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Za vašu sigurnost
Pročitajte ove kratke upute. Njihovo nepoštivanje može biti opasno, pa čak i protuzakonito. Vaš je uređaj opremljen zasebnim GSM radio
prijamnikom i bežičnim LAN radio prijamnikom. Isključivanjem uređaja pritiskom na tipku za uključivanje isključujete i oba radio prijamnika.
Imajte na umu da isključivanje uređaja ili uporaba izvanmrežnog profila ne sprečava uspostavu nove bežične LAN veze. Stoga ne zaboravite pri
uspostavi i korištenju bežične LAN veze poštivati sve važeće propise o sigurnosti. Za dodatne informacije pročitajte korisnički priručnik.

SIGURNO UKLJUČIVANJE
Ne uključujte uređaj tamo gdje je uporaba bežičnih telefona zabranjena ili onda kad može prouzročiti smetnje ili opasnost.

SIGURNOST U PROMETU PRIJE SVEGA
Poštujte sve lokalne propise. Ruke vam tijekom vožnje moraju biti slobodne kako biste mogli upravljati vozilom. Trebali biste uvijek
imati na umu sigurnost na cesti.
SMETNJE
Svi bežični uređaji podložni su utjecaju smetnji koje mogu utjecati na njihove radne karakteristike.

ISKLJUČITE TELEFON U BOLNICI
Pridržavajte se svih ograničenja. Isključite uređaj u blizini medicinskih uređaja.

ISKLJUČITE TELEFON U ZRAKOPLOVU
Pridržavajte se svih ograničenja. Bežični telefoni mogu u zrakoplovu prouzročiti radio smetnje.

ISKLJUČITE TELEFON NA BENZINSKOJ CRPKI
Ne koristite uređaj na benzinskoj crpki. Ne koristite ga u blizini zapaljivih tvari i kemikalija.

ISKLJUČITE TELEFON NA PODRUČJU MINIRANJA
Pridržavajte se svih ograničenja. Ne koristite uređaj na području gdje se provodi miniranje.

KORISTITE TELEFON PAŽLJIVO
Koristite ga samo u uobičajenom položaju koji je opisan u dokumentaciji proizvoda. Bez potrebe ne dirajte antenu.

OVLAŠTENI SERVIS
Ugradnju i popravak ovog proizvoda smije obaviti samo ovlaštena osoba.

DODATNA OPREMA I BATERIJE
Koristite samo odobrenu dodatnu opremu i baterije. Ne povezujte međusobno nekompatibilne proizvode.

VODOOTPORNOST
Vaš uređaj nije vodootporan. Pazite da ne dođe u doticaj s tekućinom.

PRIČUVNE KOPIJE
Ne zaboravite napraviti pričuvne kopije ili voditi pismenu evidenciju svih važnih podataka.

POVEZIVANJE S DRUGIM UREĐAJIMA
Pri povezivanju s bilo kojim drugim uređajem, u priručniku dotičnog uređaja proučite sve važne upute. Ne povezujte međusobno
nekompatibilne proizvode.
HITNI POZIVI
Provjerite je li funkcija upućivanja poziva uključena i je li uređaj priključen na mrežu. Pritisnite  onoliko puta koliko je potrebno
da biste izbrisali zaslon i vratili se na početni zaslon. Utipkajte broj hitne službe, a zatim pritisnite . Kažite gdje se nalazite. Ne
prekidajte vezu dok za to ne dobijete dopuštenje.

O VAŠEM UREĐAJU
Bežični uređaj opisan u ovom priručniku odobren je za uporabu uEGSM900/GSM1800/GSM1900 mreži. Za dodatne informacije o
mrežama obratite se svojem davatelju usluga.
Prilikom uporabe funkcija ovog uređaja poštujte sve propise te privatnost i zakonska prava drugih osoba.
Upozorenje:  Ne uključujte uređaj tamo gdje uporaba bežičnih uređaja može prouzročiti smetnje ili opasnost.

USLUGE MREŽE
Da biste koristili ovaj telefon, morate imati pristup uslugama davatelja bežičnih usluga. Uporaba mnogih značajki ovog telefona ovisi o njihovoj
dostupnosti u bežičnoj mreži. Ove usluge mreže možda neće biti dostupne u svim mrežama ili ćete ih možda prije korištenja morati posebno
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ugovoriti sa svojim davateljem usluga. Vaš će vam davatelj usluga možda pružiti dodatne upute o njihovu korištenju te vam objasniti obračun
troškova za te usluge. U nekim mrežama možda postoje ograničenja koja utječu na način uporabe usluga mreže. U nekim se mrežama, primjerice,
može dogoditi da ne omogućuju rad sa svim znakovima i uslugama specifičnima za pojedini jezik.
Vaš davatelj usluga može zatražiti da se na vašem uređaju onemoguće ili ne aktiviraju određene značajke. Ako je tako, takve značajke neće biti
prikazane u izborniku uređaja. Za dodatne informacije obratite se svojem davatelju usluga.
Ovaj uređaj podržava WAP 2.0 protokole (HTTP i SSL) koji rade na TCP/IP protokolima. Za neke je značajke ovog uređaja, primjerice multimedijske
poruke i web-preglednik, potrebna mrežna podrška da bi radile.

Zajednička memorija
Sljedeće značajke u ovom uređaju mogu koristiti zajedničku memoriju: Kontakti, tekstualne i multimedijske poruke, melodije zvona, audio
zapisi, kalendarske bilješke i popisi obveza, datoteke spremljene iz bilo kojeg programa (primjerice, uredski dokumenti, slike, zvučni zapisi i
video isječci) te preuzeti programi. Uporaba jedne ili više ovih značajki može smanjiti količinu memorije raspoložive drugim značajkama koje
koriste zajedničku memoriju. Primjerice, spremanje većeg broja slika može zauzeti svu raspoloživu memoriju. Vaš uređaj može, prilikom
pokušaja uporabe neke značajke koja koristi zajedničku memoriju, prikazati poruku da je memorija puna. U tom slučaju, prije nastavka izbrišite
dio podataka ili zapisa spremljenih u zajedničkoj memoriji.

Dodatna oprema, baterije i punjači
Prije korištenja punjača s ovim uređajem provjerite broj modela punjača. Ovaj uređaj kao izvor napajanja koristi punjače ACP-12, AC-1, i LCH-12.

Upozorenje:  Koristite samo one baterije, punjače i dodatnu opremu koju je za ovaj model uređaja odobrila tvrtka Nokia. Korištenjem
drugih modela možete izgubiti atest odnosno jamstvo za telefon, a osim toga to može biti i opasno.

Za mogućnost nabavke odobrene dodatne opreme obratite se ovlaštenom prodavaču. Pri isključivanju dodatne opreme iz izvora napajanja,
primite i povucite utičnicu, a ne kabel.
Vaš uređaj i njegova dodatna oprema mogu sadržavati male dijelove. Držite ih na mjestima nedostupnima maloj djeci.

Z a  v a š u  s i g u r n o s t
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1. Prvi koraci
Uređaj Nokia 9500 Communicator nudi vam razne poslovne programe, primjerice e-poštu, uredske alate i web-pregledavanje,
kao i fleksibilne i brze mrežne veze preko integriranog bežičnog LAN-a i EGPRS-a (EDGE).

Umetanje SIM kartice, baterije i memorijske kartice
Sve SIM kartice držite na mjestima nedostupnima maloj djeci. Za dostupnost i dodatne informacije o korištenju usluga SIM
kartice obratite se svojem dobavljaču SIM kartice. To može biti davatelj usluga, mrežni operator ili neki drugi dobavljač.
S ovim uređajem koristite isključivo kompatibilne multimedijske kartice (MMC). Druge memorijske kartice, npr. kartice Secure
Digital (SD), ne mogu stati u utor za MMC karticu i nisu kompatibilne s ovim uređajem. Uporabom nekompatibilne memorijske
kartice možete oštetiti tu karticu i sam uređaj, ali i podatke spremljene na takvoj kartici.
1. Prije vađenja baterije, obavezno isključite telefon i iskopčajte punjač.

Okrenite uređaj, pritisnite zatvarač na stražnjem kućištu (1), a zatim lagano povucite kućište u smjeru strelica.

2. Umetnite SIM karticu u utor za SIM karticu (1).
Pazite da iskošeni ugao SIM kartice bude okrenut prema unutra, a pozlaćeni priključci kartice prema dolje. Prije umetanja ili
uklanjanja SIM kartice obavezno izvadite bateriju.

Ako imate memorijsku karticu, gurnite je u utor za memorijsku karticu (2). Pazite da iskošeni ugao memorijske kartice bude
okrenut unutra prema utoru za SIM karticu, a pozlaćeni priključci kartice prema dolje. Vidi "Memorijska kartica", str. 14.

3. Umetnite bateriju. Poravnajte priključke baterije i odgovarajuće priključke na odjeljku za bateriju.

4. Umetnite zatvarače na stražnjem kućištu u odgovarajuće utore i gurnite kućište na njegovo mjesto.
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Savjet: Ako ste umetnuli bateriju, ali se uređaj svejedno ne uključuje, pritisnite tipku za uključivanje.

Punjenje baterije
1. Punjač priključite na zidnu utičnicu.
2. Priključite kabel za napajanje na dno uređaja. Vidi sl. Tipke i priključci, str. 11. Oznaka stanja baterije počinje se pomicati.

Ako je baterija u potpunosti ispražnjena, može proći nekoliko minuta prije nego se pojavi oznaka stanja baterije.
Uređaj možete koristiti dok ga punite.

3. Baterija je puna onog trenutka kada se oznaka prestane pomicati. Odspojite punjač, i to najprije s uređaja, a zatim i sa zidne
utičnice.

Kad je razina napunjenosti baterije preniska za rad, uređaj će se sam isključiti. Ako se telefonski dio uređaja isključi, sučelje
komunikatora može ostati uključeno još neko vrijeme.

Uključivanje i isključivanje uređaja
1. Da biste uključili uređaj, pritisnite i držite tipku za uključivanje.

2. Ako uređaj zatraži PIN kod ili sigurnosni kod, utipkajte taj kod i pritisnite OK.
3. Da biste isključili uređaj, pritisnite i držite tipku za uključivanje.

Savjet: Kada uključite telefon, on prepoznaje davatelja SIM kartice i automatski konfigurira ispravne postavke za
tekstualne poruke, multimedijske poruke i GPRS. Ako ne, obratite se svojem davatelju usluga za točne postavke.

Nakon umetanja baterije najprije se pokreće sučelje komunikatora. Ne možete odmah uključiti telefonski dio uređaja nakon
što umetnete bateriju; morate pričekati dok se ne pokrene sučelje komunikatora.

Savjet: Ako ste umetnuli bateriju, ali se uređaj svejedno ne uključuje, pritisnite tipku za uključivanje.

Sučelje komunikatora možete koristiti bez funkcija telefona ako SIM kartica nije umetnuta ili ako ste odabrali profil Offline.

Radio prijamnici
Vaš je uređaj opremljen zasebnim GSM radio prijamnikom i bežičnim LAN radio prijamnikom. Isključivanjem uređaja pritiskom
na tipku za uključivanje isključujete i oba radio prijamnika.
Imajte na umu da isključivanje uređaja ili uporaba izvanmrežnog profila ne sprečava uspostavu nove bežične LAN veze. Stoga
ne zaboravite pri uspostavi i korištenju bežične LAN veze poštivati sve važeće propise o sigurnosti.
Vidi "Definiranje profila Izvanmrežno", str. 24.

Antene
Vaš uređaj ima dvije unutarnje antene.
Opaska:  Kao i kod drugih radio uređaja, dok je uređaj uključen, bez potrebe ne dirajte antene. Dodirivanje antene
može smanjiti kvalitetu prijenosa i može uzrokovati veću potrošnju energije nego što je uobičajeno. Ne budete li
tijekom telefonskog poziva dodirivali antenu, ostvarit ćete bolji prijenos i dulje vrijeme razgovora.

P r v i  k o r a c i
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Slika pokazuje uobičajen položaj uređaja za podatkovne veze, kao i uobičajenu
uporabu uređaja (uz uho) za glasovne pozive.

Pristupni kodovi
Uređaj koristi nekoliko pristupnih kodova za zaštitu uređaja i SIM kartice od neovlaštene uporabe.
Potrebni su vam sljedeći kodovi:
• PIN i PIN 2 kodovi — PIN (engl. Personal Identification Number) kod štiti vašu SIM karticu od neovlaštene uporabe i obično

ga dobivate zajedno sa SIM karticom. PIN 2 kôd možda dobijete s nekim SIM karticama, a potreban vam je za pristup pojedinim
funkcijama, primjerice broju za fiksno biranje.
Nakon tri uzastopna pogrešna unosa PIN koda, kod se blokira, a prije ponovnog korištenja SIM kartice morate ga odblokirati
pomoću PUK (engl. Personal Unblocking Key) koda. PIN 2 kod možda dobijete s nekim SIM karticama, a potreban vam je za
pristup pojedinim funkcijama, primjerice broju za fiksno biranje. Ako kodove ne dobijete sa SIM karticom, zatražite ih od
svojeg davatelja usluga.

• Kod za zaključavanje — Kod za zaključavanje štiti vaš uređaj od neovlaštene uporabe. Zadani kod za zaključavanje je 12345.
Izmijenite kod, a novi kod čuvajte na sigurnom mjestu, odvojeno od uređaja.

• PUK i PUK 2 kodovi — PUK (engl. Personal Unblocking Key) kod koristi se za izmjenu blokiranog PIN koda. PUK 2 kod potreban
je za izmjenu blokiranog PIN 2 koda. Ako kodove ne dobijete sa SIM karticom, zatražite ih od svojeg davatelja usluga.

• Barring password — Lozinka zabrane poziva potrebna je za korištenje usluge zabrane poziva. Vidi "Promjena lozinke zabrane
poziva", str. 71.

Neki programi uređaja koriste lozinke i korisnička imena za zaštitu od neovlaštene uporabe Interneta i internetskih usluga. Te
lozinke možete mijenjati u postavkama programa.

Prvo uključivanje
Kad uređaj priključujete prvi put, morate definirati neke osnovne postavke. Postavke možete naknadno promijeniti. Otvorite
kućište i slijedite upute na zaslonu komunikatora.
1. Odaberite jezik uređaja i pritisnite OK.
2. S popisa odaberite matični grad i pritisnite OK. Grad možete potražiti tako da počnete upisivati njegov naziv ili pomoću tipke

za upravljanje odnosno tipki sa strelicama. Najvažnije je odabrati točan grad jer se sastanci koje unesete u kalendar mogu
promijeniti kad promijenite grad.

3. Namjestite vrijeme i datum, a zatim pritisnite OK.
4. Za stvaranje vlastite posjetnice pritisnite OK.
5. Unesite podatke na vlastitu posjetnicu i pritisnite OK.
6. Pritisnite OK.
Zadane mape, primjerice C:\My files\ i njezine podmape, nastaju tijekom prve uporabe. Imajte na umu da se naknadnom
promjenom jezika uređaja ne mijenjaju nazivi mapa.

P r v i  k o r a c i
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Tipke i priključci

Tipke i priključci
1 —  Tipka za uključivanje .
2 — Tipka za upravljanje, lijeva i desna višenamjenska tipka. Pritisnite središte tipke za upravljanje ili pritisnite bilo koju
višenamjensku tipku ako želite izvršiti radnju prikazanu iznad tipke. Glasnoću telefona moguće je kontrolirati tijekom poziva
središtem tipke za upravljanje.
3 — Pozivna tipka (nalijevo, ), prekidna tipka (nadesno, ).
4 — PopPort™ priključak za USB podatkovni kabel, naglavne slušalice i petlju.
5 — Infracrveni priključak i mikrofon.
6 — Priključak za punjač.
7 — Slušalica.
8 — Zvučnik za telefonske pozive upućene bez uporabe ruku i drugu audio uporabu.

Sučelje komunikatora

Tipkovnica komunikatora
1 — Programske tipke. Svaka tipka pokreće odgovarajući program, osim tipke My own koju možete konfigurirati da otvara bilo
koji program. Pritisnite Ctrl+My own da biste odabrali program koji želite otvarati tipkom My own. Imajte na umu da ove
programe možete otvoriti i iz programa Desk (Radna površina).
2 — Tipka Chr. Otvara tablicu znakova u kojoj možete odabrati posebne znakove. Pritisnite Chr+tipke sa zelenim simbolima da
biste pristupili znakovima i funkcijama iza kombinacija tipki.
3 — Tipka za pomoć. Da biste dobili podršku tijekom korištenja uređaja, pritisnite Chr+ .
4 — Tipka za Bluetooth. Da biste uključili Bluetooth vezu, pritisnite Chr+ . Da biste je isključili, ponovo pritisnite Chr+ .
5 — Tipke za zum. Pritiskom na Chr+tipke za zum povećavate odnosno smanjujete fontove i neke ikone.
6 — Tipka za infracrvenu vezu. Da biste uključili infracrvenu vezu, pritisnite Chr+ . Da biste je isključili, ponovo pritisnite Chr
+ .
7 — Tipka za upravljanje. Pritisnite tipku za upravljanje nalijevo, nadesno, gore ili dolje da biste listali kroz različite popise.
Pritisnite središte tipke za upravljanje da biste odabrali ili izvršili funkciju podcrtane tipke za naredbu.
8 — Tipka izbornika. Pritisnite tipku izbornika da biste otvorili izbornik, a u višestraničnim dijaloškim okvirima da biste se
prebacivali s jedne stranice na drugu.
9 — Tipka za sinkronizaciju. Uspostavite vezu i pritisnite Chr+  da biste sinkronizirali svoj uređaj s kompatibilnim računalom.

P r v i  k o r a c i
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Savjet: Za pomicanje po izbornicima i zaslonu, primjerice u web-programu, možete koristiti tipke sa strelicama ili tipku
za upravljanje. Tipka sa strelicom nalijevo nalazi se na tipki za Bluetooth (4), tipke sa strelicama gore i dolje nalaze se
na tipkama za zum (5), a tipka sa strelicom nadesno nalazi se na tipki za infracrvenu vezu (6).
Savjet: Pritisnite Esc za poništenje odabira i zatvaranje dijaloških okvira.

Savjet: Pritisnite povratnu tipku za brisanje stavki kao što su unosi u kalendar i poruke. Za brisanje znakova nalijevo
od pokazivača pritisnite povratnu tipku, a za brisanje znakova nadesno od pokazivača tipku Shift+povratnu tipku.

Zaslon komunikatora se uključuje kad otvorite kućište. Na zaslonu je prikazan program koji je bio otvoren pri posljednjem
korištenju telefona. Zatvaranjem kućišta isključujete zaslon komunikatora.

Glavni prikaz Radne površine.
1 — Izbornik. Za otvaranje izbornika pritisnite tipku izbornika. Za pomicanje po izborniku koristite tipku za upravljanje ili tipke
sa strelicama, a za odabir opcije izbornika pritisnite tipku Enter.
2 — Mapa. Programe, prečace ili bilješke možete grupirati u različite skupine. Vidi "Stvaranje novih skupina", str. 22.
3 — Kliznik. Na primjer, ako imate dugu datoteku u Documents, kliznik vam pomaže da procijenite gdje se nalazite u datoteci
i koliko je možete vidjeti. Što je kliznik duži, to možete vidjeti više datoteke.
4 — Tipke za naredbe. Naredbe na desnoj strani zaslona odgovaraju tipkama za naredbe. Imajte na umu da tipku za naredbu
ne možete koristiti ako je zatamnjena.
5 — Program. Da biste iz Desk otvorili program, odaberite ga i pritisnite Open ili tipku Enter.
6 — Indikatorsko područje. Indikatorsko područje pokazuje podatke o programu i sustavu.

Višestranični dijaloški okvir
1 — Stranice dijaloškog okvira. Pritiskom na tipku izbornika možete se prebacivati s jedne stranice na drugu.
2 — Popis odabira. Na popisu odabira se nalaze različite opcije, jednu od kojih možete odabrati.
3 — Tipke za naredbe. Tipke za naredbe možete koristiti za obavljanje funkcija na stranici dijaloškog okvira ili na popisu odabira.
Ako se na zaslonu nalazi više okvira, uvijek je istaknut odabrani okvir. Pritiskom na tipku Tab prebacujete se s okvira na okvir.

Savjet: Za prebacivanje između otvorenih programa pritisnite Chr+tipku Tab. Za pomicanje po popisu ponovo pritisnite
Chr+tipku Tab.

O zaslonu
Moguće je da na zaslonu nedostaje, nije obojan ili svijetli manji broj točkica. To je karakteristika ovakve vrste zaslona. Na nekim
zaslonima pikseli ili točke ostaju uključene ili isključene. Ovo je sasvim uobičajeno i ne radi se o greški.
O tipki izbornika
Tipkovnica komunikatora sadrži i tipku izbornika. Pritisnite tipku izbornika kako biste pristupili raznim opcijama izbornika.
Dostupne opcije ovise o programu u kojem se nalazite. Odabrana opcija utječe na stavku koja je trenutačno odabrana ili otvorena.
U višestraničnim dijaloškim okvirima tipku izbornika možete koristiti za pomicanje s jedne stranice na drugu.
Pomicanje i odabir
Za pomicanje pokazivača i odabir koristite tipke sa strelicom ili tipku za upravljanje na sučelju komunikatora.
Pomicanje po sučelju komunikatora
Postoje četiri zasebne tipke sa strelicom koje možete koristiti za pomicanje. Pomicanje znači da se u programskim skupinama
na Radnoj površini, u programu, tekstu ili izborniku pomičete prema gore, dolje, lijevo i desno. Tipka za upravljanje radi slično
kao i tipke sa strelicom, ali je možete također koristiti za otvaranje datoteka ili izvršenje funkcije podcrtane tipke za naredbu.

P r v i  k o r a c i
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Odabir
Za odabir teksta s lijeve strane pokazivača pritisnite i držite tipku Shift, a zatim pritišćite tipku sa strelicom nalijevo sve dok ne
odaberete tekst. Za odabir teksta s desne strane pokazivača pritisnite i držite tipku Shift, a zatim pritišćite tipku sa strelicom
nadesno sve dok ne odaberete tekst.
Za odabir različitih stavki, kao što su poruke, datoteke ili kontakti, pritišćite tipke sa strelicama gore, dolje, nalijevo ili nadesno
kako biste došli do željene stavke.
Za odabir jedne po jedne stavke dođite do prve stavke, pritisnite i držite tipku Ctrl, a zatim dođite do sljedeće stavke i pritisnite
razmaknicu da biste je odabrali.
Za odabir objekta u datoteci, primjerice privitka u dokumentu, pomaknite pokazivač na objekt tako da se sa svake strane objekta
pojavi kvadratna oznaka.
Za odabir ćelije u radnom listu pomaknite pokazivač do željene ćelije. Za odabir cijelog retka pomaknite pokazivač do prve ćelije
prvog stupca u tom retku, a zatim pritisnite Shift+tipku sa strelicom nalijevo. Za odabir cijelog stupca pomaknite pokazivač do
prve ćelije stupca koji želite odabrati, a zatim pritisnite Shift+tipku sa strelicom gore.

Najčešće radnje u nekolicini programa
Sljedeće radnje možete pronaći u nekolicini programa:
Da biste se prebacivali između otvorenih programa, pritisnite Menu, odaberite  te zatim odaberite program.
Da biste promijenili profil, pritisnite Menu, odaberite  i dođite do željenog profila. Da biste izmijenili postavke profila,
primjerice melodiju zvona, odaberite profil i pritisnite Edit.
Da biste profil uključili na određeno vrijeme, pritisnite Menu, odaberite , a zatim odaberite željeni profil. Pritisnite Timed i
namjestite vrijeme (do 24 sata) završetka postavke profila. Po isteku namještenog vremena uključit će se prethodni profil koji
nije bio vremenski ograničen.
Da biste spremili datoteku, pritisnite Menu i odaberite File > Save. Na raspolaganju su vam različite opcije spremanja koje ovise
o programu koji koristite.
Da biste poslali datoteku, pritisnite Menu i odaberite File > Send. Datoteku možete poslati u obliku e-pošte, telefaksa, kratke
poruke ili multimedijske poruke, odnosno infracrvenom ili Bluetooth vezom.
Da biste dodali prečac, pritisnite Menu i odaberite File > Add to Desk. Dođite do skupine u koju želite dodati prečac, a zatim
pritisnite Select. Nakon odabira skupine pritisnite OK. Možete, primjerice, dodati prečace do mapa ili web-stranica.
Za ispis na kompatibilnom pisaču pritisnite Menu i odaberite File > Printing. Možete prethodno pregledati stavke koje želite
ispisati ili izmijeniti izgled ispisanih stranica.
Da biste izrezali, kopirali i zalijepili, pritisnite Menu i odaberite Edit te Cut, Copy i Paste.
Da biste izbrisali datoteku, pritisnite Menu i odaberite Edit > Delete.
Za povećavanje ili smanjivanje pritisnite Menu i odaberite View > Zoom te željenu vrstu zuma. Za povećavanje i smanjivanje
možete pritisnuti i Chr+tipke za zum.
Da biste u tekst umetnuli posebne znakove, pritisnite tipku Chr.

Savjet:  Za stvaranje posebnih znakova uporabom određenih neoznačenih tipki, primjerice "a" ili "o", pritisnite i držite
tipku Chr i istovremeno pritisnite slovnu tipku. Prikazat će se prvi poseban znak koji odgovara slovnoj tipci. Ponovno
pritisnite slovnu tipku i na mjestu prvog posebnog znaka prikazat će se drugi, i tako dalje, sve dok se ponovo ne prikaže
prvi znak.

Telefonski dio uređaja
Da biste pregledali zadnje birane brojeve, pritisnite . Dođite do broja ili imena i ponovo pritisnite  da biste uputili poziv.
Za pozivanje svojeg spremnika glasovnih poruka (usluga mreže) pritisnite i držite tipku .
Da biste pregledali primljene tekstualne poruke, pritisnite tipku za upravljanje nadesno.
Da biste otvorili popis kontakata, pritisnite tipku za upravljanje prema dolje.
Da biste uključili fotoaparat, pritisnite tipku za upravljanje prema gore.
Da biste napisali i poslali tekstualne poruke, pritisnite tipku za upravljanje nalijevo.
Da biste promijenili profil, nakratko pritisnite tipku za uključivanje i dođite do željenog profila. Za uključivanje profila pritisnite
Select. Vidi "Postavke profila", str. 67.
Da biste se prebacili s jedne telefonske linije na drugu (usluga mreže), pritisnite i držite .

P r v i  k o r a c i
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Oznake na zaslonu
  Trenutačna snaga signala mreže na mjestu s kojeg razgovarate. Što je štapić dulji, to je signal bolji.
  Razina napunjenosti baterije. Što je štapić dulji, baterija je punija.

  Primili ste poruku.
  Zaključali ste tipkovnicu telefonskog dijela uređaja.

  Zaključali ste uređaj.
  Odabrali ste profil Silent (Bez tona), pa se uređaj neće oglašavati kad primite dolazni poziv ili poruku.
  Uključena je Bluetooth veza.
  Infracrvena veza je uključena. Ako oznaka trepće, uređaj pokušava uspostaviti vezu s drugim uređajem ili je ta veza

prekinuta.
  Uređaj je priključen na osobno računalo preko podatkovnog kabela.
  Odabrali ste preusmjeravanje svih poziva na drugi broj (usluga mreže).

 i   Označava telefonsku liniju koju ste odabrali u izborniku Settings > Call settings > Line for outgoing calls pod uvjetom
da ste se pretplatili na dvije telefonske linije (usluga mreže).

  Uključen je vremenski ograničen profil. U Control panel možete promijeniti postavke profila, primjerice melodiju zvona. Vidi
"Postavke profila", str. 67.

  Propustili ste telefonski poziv.
  Vaš alarm je aktivan.
, ,   Na uređaj su priključene naglavne slušalice, jedinica za rad bez uporabe ruku ili petlja.
  Bežična LAN veza je uključena. Ako ste definirali integral pozadinskog skeniranja, na zaslonu je prikazan tekst  ako je

bežična LAN mreža dostupna.
Da biste definirali interval pozadinskog skeniranja, idite na Desk > Tools > Control panel > Connections > Wireless LAN >
Settings.

  Uključena je GPRS veza.
  Aktivan je podatkovni poziv.

  Uključen je IP prolaz.
  Vaš uređaj vrši sinkronizaciju.

Zaključavanje tipkovnice
Kad je tipkovnica zaključana, moći ćete eventualno birati broj hitne službe prethodno uprogramiran u vaš uređaj. Utipkajte broj
hitne službe, a zatim pritisnite .
Zaključavanjem tipkovnice možete spriječiti nehotično pritiskanje tipki na telefonskom dijelu uređaja.
Da biste zaključali tipkovnicu, pritisnite središte tipke za upravljanje i .
Da biste otključali tipkovnicu, pritisnite središte tipke za upravljanje i .
Da biste zaključali sustav, pritisnite središte tipke za upravljanje i . Imajte na umu da morate definirati kod za zaključavanje
pomoću kojega ćete zaključavati i otključavati sustav.
Da biste otključali sustav, pritisnite središte tipke za upravljanje i . Utipkajte kod za zaključavanje i pritisnite OK.

Ugađanje glasnoće
Upozorenje:  Kad koristite zvučnik, uređaj ne držite uz uho jer zvuk može biti preglasan.

Da biste ugodili razinu glasnoće tijekom poziva, pritisnite tipku za upravljanje nalijevo ili nadesno.
Da biste ugodili razinu glasnoće tijekom korištenja zvučnika, otvorite Telephone i pritisnite tipku za upravljanje nalijevo ili
nadesno.

Memorijska kartica
Opaska:  Prije nego memorijsku karticu koju ste dobili u paketu s uređajem Nokia 9210 Communicator počnete koristiti
s uređajem Nokia 9500 Communicator, morate pomoću Premještača podataka konvertirati memorijsku karticu i
ponovo instalirati programe koje ste ranije instalirali na memorijsku karticu. Ne morate, međutim, ponovo instalirati
prethodno instalirane programe za uređaj Nokia 9210 Communicator. Vaš uređaj Nokia 9500 Communicator sadrži
najnoviju verziju tih programa i te se verzije moraju koristiti s uređajem Nokia 9500 Communicator.

P r v i  k o r a c i

Copyright © 2004-2005 Nokia. All Rights Reserved. 14



Nokia uređaj podržava samo datotečni sustav FAT16 za memorijske kartice. Ako koristite memorijsku karticu iz drugog uređaja
ili ako želite osigurati kompatibilnost memorijske kartice s Nokia uređajem, možda ćete trebati formatirati memorijsku karticu
pomoću svojeg Nokia uređaja. Imajte, međutim, na umu da ćete formatiranjem memorijske kartice izbrisati sve podatke na toj
kartici.
Umetanje i uklanjanje memorijske kartice
1. Ako imate memorijsku karticu, gurnite je u utor za memorijsku karticu (2). Pazite da iskošeni ugao memorijske kartice bude

okrenut unutra prema utoru za SIM karticu, a pozlaćeni priključci kartice prema dolje. Stražnje kućište mora biti vraćeno na
svoje mjesto da bi uređaj prepoznao memorijsku karticu.

2. Opaska:  Ne uklanjajte MMC karticu tijekom rada ili dok joj uređaj pristupa. Uklanjanje kartice usred rada može
oštetiti memorijsku karticu, uređaj i/ili podatke spremljene na kartici.

Memorijsku karticu možete izvaditi nakon što skinete stražnje kućište, čak i ako je umetnuta baterija.
Ako se na memorijskoj kartici nalaze neki programi, bit će prikazani u programu Desk ili u jednoj od skupina u tom programu,
ovisno o samom programu.
Pogledajte i informacije o programima File manager i "Zaštita memorijske kartice" na stranici 60.

Upute u uređaju
Da biste pregledali upute o programima u vašem uređaju, pritisnite Chr+ . Funkcija Help (Pomoć) u uređaju sadrži detaljne
upute koji su vam uvijek na raspolaganju.

Uporaba CD-a
CD koji se nalazi u prodajnom paketu kompatibilan je sa sustavima Windows 98SE, Windows ME, Windows 2000 i Windows XP.
Na CD-u možete naći prošireni korisnički priručnik za uređaj Nokia 9500 Communicator i neke dodatne priručnike.
S CD-a možete također instalirati paket Nokia PC Suite i pročitati korisnički priručnik za Nokia PC Suite. Imajte na umu da paket
Nokia PC Suite možete koristiti isključivo s operacijskim sustavima Windows 2000 i Windows XP.

Nokia podrška na Internetu
Za najnoviju inačicu ovog priručnika, dodatne informacije, preuzimanja i usluge vezane za svoj Nokia proizvod idite na stranicu
www.nokia.com ili na web-stranice tvrtke Nokia na svojem jeziku.

Naljepnice priložene uz telefon
Naljepnice priložene uz telefon sadrže važne podatke koji se odnose na usluge i podršku kupcima. Uz telefon su priložene i
upute o načinu uporabe tih naljepnica.

Prijenos podataka s drugih uređaja
Postoji nekoliko načina za prijenos podataka, primjerice kontakata ili kalendarskih informacija, s kompatibilnih uređaja na
Nokia 9500 Communicator. Vidi "Upravljanje podacima i programima", str. 85.

P r v i  k o r a c i
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2. Telefonski dio uređaja

Pomoću telefonskog dijela uređaja možete, primjerice, snimati fotografije, upućivati i primati pozive te mijenjati profile. Većina
ovih značajki dostupna je i putem sučelja komunikatora.

Zaslon telefonskog dijela uređaja, stanje čekanja
Za naprednije zadatke poslužite se sučeljem komunikatora kojemu možete pristupiti otklapanjem kućišta. Ako tijekom poziva
otvorite kućište, aktivirat će se zvučnik. Tijekom poziva možete koristiti i programe.

Upućivanje poziva
Za upućivanje i primanje poziva telefonski dio uređaja mora biti uključen, u uređaj mora biti umetnuta valjana SIM kartica i
morate se nalaziti u području djelovanja mobilne mreže.
GPRS veza je na čekanju tijekom glasovnih poziva.
Da biste uputili poziv, utipkajte broj telefona, uključujući i broj mrežne skupine. Ako utipkate pogrešan znak, pritisnite Clear.

Savjet: Za međunarodne pozive dvaput pritisnite  da biste dodali znak +, koji nadomješta međunarodni predbroj,
a zatim utipkajte pozivni broj države, pozivni broj mrežne skupine (po potrebi bez vodeće nule) te broj telefona.

Da biste uputili poziv na broj, pritisnite tipku Call (Poziv). Za prekid veze ili odustajanje od pokušaja uspostavljanja veze pritisnite
tipku End (Kraj) .

Savjet: Da biste ugodili glasnoću tijekom poziva, pritisnite tipku za upravljanje nadesno da biste je povećali, odnosno
nalijevo da biste je smanjili.

Da biste uputili poziv koristeći spremljene kontakte, pomaknite se prema dolje u stanju čekanja. Utipkajte prvih nekoliko slova
spremljenog imena. Dođite do imena i pritisnite tipku Call (Poziv).

Savjet: Nove kontakte možete spremiti koristeći izbornik Contacts telefona ili dijaloški okvir Contacts directory u sučelju
komunikatora.

Da biste birali neki od zadnjih biranih brojeva, u stanju čekanja pritisnite tipku Call (Poziv) kako bi se prikazalo do 20 brojeva
koje ste zadnje nazvali ili pokušali nazvati. Dođite do željenog broja ili imena i za upućivanje poziva pritisnite tipku Call (Poziv).
Da biste uputili poziv koristeći brzo biranje, nakon što ste barem jednoj od tipki u rasponu od  do  dodijelili broj,
učinite sljedeće: U stanju čekanja pritisnite željenu brojčanu tipku i tipku Call (Poziv) ili, ako je funkcija Speed dialling uključena,
pritisnite i držite brojčanu tipku dok poziv ne bude upućen. Da biste brojčanoj tipki dodijelili broj, u stanju čekanja pritisnite
Menu i odaberite Contacts > Speed dials. Za uključivanje funkcije Speed dialling u stanju čekanja pritisnite Menu i odaberite
Settings > Call settings > Speed dialling.
Da biste u stanju čekanja uputili poziv svojem spremniku glasovnih poruka (usluga mreže), pritisnite i držite  ili pritisnite

 i tipku Call (Poziv).

Odgovaranje na poziv
Da biste odgovorili na poziv, pritisnite tipku Call (Poziv).
Da biste odbili poziv, pritisnite tipku End (Kraj). Ako ste aktivirali opciju poput Divert if busy, poziv će biti preusmjeren.
Za isključivanje melodije zvona umjesto odgovaranja na poziv pritisnite Silence.
Da biste odgovorili na novi poziv dok je aktivna funkcija Call waiting, pritisnite tipku Call (Poziv) ili Answer. Prvi se poziv stavlja
na čekanje. Da biste okončali aktivni poziv, pritisnite tipku End (Kraj).

Opcije tijekom poziva
Pritiskom na Options bit će vam ponuđene neke od sljedećih funkcija dostupnih tijekom poziva: Mute/Unmute, End call, End all
calls, Contacts, Menu, Hold/Unhold, New call, Answer, Reject i Lock keypad.
Ostale opcije tijekom poziva mogu uključivati:
• Conference —  Omogućuje vam spajanje aktivnog poziva i poziva na čekanju u konferencijsku vezu (usluga mreže).
• Private —  Omogućuje vam privatan razgovor s odabranim sudionikom tijekom konferencijske veze (usluga mreže).
• Swap —  Omogućuje prebacivanje između aktivnog poziva i poziva na čekanju (usluga mreže).
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• Send DTMF — Omogućuje slanje nizova DTMF tonova, primjerice, lozinki. Unesite DTMF niz ili ga potražite u Contacts i pritisnite
DTMF.
Imajte na umu da uzastopnim pritiskom na tipku  možete utipkati znak čekanja 'w' i znak stanke 'p'.

• Transfer — Omogućuje da spojite poziv na čekanju s aktivnim pozivom i isključite se iz poziva (usluga mreže).
Savjet:  Ako koristite Bluetooth naglavnu slušalicu ili jedinicu za rad bez uporabe ruku, aktivni poziv možete prebaciti
na uređaj Nokia 9500 Communicator pritiskom na Hands..

Pisanje teksta
Možete utipkavati tekst, primjerice, prilikom pisanja tekstualnih poruka. Uzastopno pritišćite brojčanu tipku sve dok se na
zaslonu ne pojavi željeni znak. Ako je sljedeći tekst smješten na istoj tipki kao i prethodni, pričekajte dok se ne prikaže pokazivač
(ili pritisnite tipku za upravljanje nalijevo, nadesno, gore ili dolje kako biste završili razdoblje isteka) i utipkajte slovo. Dostupni
znakovi ovise o jeziku koji ste odabrali za pisanje teksta. Za umetanje razmaka pritisnite .
• Za brisanje znaka lijevo od pokazivača pritisnite Clear. Za brzo brisanje znakova pritisnite i držite Clear.
• Za promjenu veličine slova pritisnite .
• Za prijelaz iz slovnog u brojčani način rada pritisnite i držite .
• Da biste unijeli broj u slovnom načinu, pritisnite i držite željenu brojčanu tipku.
• Za umetanje posebnog znaka višekratno pritisnite .

Umjesto toga, možete i pritisnuti , doći do željenog znaka i pritisnuti Use.

Pristup izborničkim funkcijama
Telefonski dio uređaja nudi cijeli niz izborničkih funkcija.
Većina ovih funkcija sadrži kratke upute. Za prikaz teksta uputa listajte dok ne dođete do željene izborničke funkcije i pričekajte
oko 15 sekundi. Prije nego što se prikažu tekstovi uputa morate ih aktivirati u Settings > Telephone settings.
Pristup izborničkoj funkciji
Da biste izborničkoj funkciji pristupili listanjem, u stanju čekanja pritisnite Menu, dođite do željenog glavnog izbornika,
primjerice Settings, i pritisnite Select. Dođite do podmape, primjerice Call settings, i pritisnite Select. Dođite do postavke i
pritisnite Select.
Da biste pristupili funkciji koristeći izbornik prečaca, u stanju čekanja pritisnite Menu i u roku od dvije sekunde utipkajte brojčanu
oznaku izbornika, podizbornika i postavke koje želite koristiti. Brojčana se oznaka prikazuje u gornjem desnom uglu zaslona.
Za povratak na prethodnu razinu izbornika pritisnite Back. Da biste izašli iz izbornika dok se nalazite na popisu glavnih izbornika,
pritisnite Exit. Izbornik možete napustiti i pritiskom na tipku End (Kraj).
Struktura izbornika
Messages 1 Write message, 2 Folders, 3 Voice messages, 4 Service commands

Call register 1 Missed calls, 2 Received calls, 3 Dialled numbers, 4 Delete recent call lists,
5 Call duration

Contacts 1 Search, 2 Add contact, 3 Delete, 4 Settings, 5 Speed dials, 6 Service
numbers (prikazan je ako ga podržava vaša SIM kartica), 7 My numbers
(prikazan je ako ga podržava vaša SIM kartica)

Profiles Sadrži skupove postavki (profile) koje možete aktivirati. Odjednom može
biti aktivan samo jedan profil.

Settings 1 Call settings, 2 Telephone settings, 3 Security settings, 4 Display settings,
5 Time and date settings, 6 Right select key

Camera Omogućuje vam da aktivirate fotoaparat i definirate njegove postavke. Vidi
"Fotoaparat", str. 61.

SIM services Omogućuje vam uporabu dodatnih funkcija dostupnih na vašoj SIM kartici.
Ovaj je izbornik dostupan samo ako to podržava vaša SIM kartica.

Messages 
Uređaj podržava slanje tekstualnih poruka većih od uobičajenih 160 znakova. Ako vaša poruka premašuje 160 znakova, bit će
poslana u paketu od dvije ili više poruka.

T e l e f o n s k i  d i o  u r e đ a j a
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Na vrhu zaslona vidite oznaku duljine poruke koja odbrojava unatrag od 160. Na primjer, 10/2 znači da će tekst, ako dodate još
10 znakova, biti poslan u dvije poruke.
Imajte na umu da posebni (Unicode) znakovi kao što su ë, â, á zauzimaju više mjesta.
Ako poruka sadrži posebne znakove, oznaka možda neće prikazivati točnu duljinu poruke. Prije slanja poruke uređaj će vas
obavijestiti ako poruka prelazi najveću duljinu dopuštenu za jednu poruku.
Pritisnite Menu i odaberite Messages.
Putem sučelja komunikatora možete upisivati druge vrste poruka. Vidi "Messaging (Poruke)", str. 27.
Kada šaljete poruke, na zaslonu vašeg uređaja može se pojaviti poruka Message sent. To je znak da je poruka s vašeg uređaja
poslana središtu za poruke čiji je broj uprogramiran u vaš uređaj. To ne znači da je poruka stigla na odredište. Za dodatne
pojedinosti o uslugama razmjene poruka obratite se svojem davatelju usluga. Da biste napisali tekstualnu poruku, odaberite
Write message i upišite poruku. Da biste poslali poruku, pritisnite tipku Call (Poziv) ili Send te unesite broj telefona primatelja
ili pritisnite Search da biste ga potražili na popisu kontakata. Ako pritisnete Options dok pišete poruku, možete npr. poslati
poruku nekolicini primatelja ili je spremiti za naknadno korištenje.

Savjet: Za pristup programu za uređivanje poruka iz stanja čekanja pritisnite tipku za upravljanje nalijevo.

Za pregledavanje sadržaja mape s tekstualnim porukama odaberite Folders i željenu mapu. Za stvaranje nove mape na popisu
mapa pritisnite Options i odaberite Add folder.

Savjet: Da biste u stanju čekanja otvorili mapu Inbox (Ulazni spremnik), pritisnite tipku za upravljanje nadesno.

Da biste definirali ili izmijenili broj svojeg spremnika glasovnih poruka (usluga mreže), odaberite Voice messages > Voice
mailbox number. Utipkajte broj ili ga potražite među kontaktima. Broj spremnika glasovnih poruka možete dobiti od svog
mrežnog operatora ili davatelja usluga.
Za preslušavanje glasovnih poruka (usluga mreže) odaberite Voice messages > Listen to voice messages.
Da biste poslali naredbu za uslugu davatelju usluga (usluga mreže), odaberite Service commands. Upišite naredbu i pritisnite
tipku Call (Poziv) ili Send.

Call register 
Možete pregledavati telefonske brojeve neodgovorenih, primljenih i upućenih poziva te približno trajanje tih poziva.
Neodgovorene i primljene pozive telefon će spremiti samo ako mreža omogućuje ove funkcije te ako je telefon uključen i nalazi
se u području djelovanja mreže.
Pritisnite Menu i odaberite Call register.
Podatke o zadnjim pozivima možete pregledavati i putem sučelja komunikatora. Vidi "Pregledavanje upućenih, primljenih i
neodgovorenih poziva", str. 24.

Contacts 
Možete pregledavati imena i telefonske brojeve (kontakte) koje ste spremili u memoriju telefona ili na SIM karticu te upravljati
njima.
U memoriju telefona možete spremati imena s nekoliko brojeva telefona. Broj imena koja možete spremiti ovisi o količini
podataka koje spremate uz svako ime.
U memoriju SIM kartice možete spremiti po jedan broj telefona za svako ime.
Možete koristiti i opsežniji program Contacts u sklopu sučelja komunikatora.

Prečaci do popisa kontakata
Popisu kontakata možete pristupati i na sljedeće načine:
U stanju čekanja pritisnite Names (ako je dostupno) ili pritisnite Go to i odaberite Contacts.
U stanju čekanja listajte do željenog imena, pritisnite Details i dođite do broja.
Tijekom poziva pritisnite Options i odaberite Contacts.

Traženje, dodavanje i brisanje kontakta
Da biste tražili kontakt, u stanju čekanja pritisnite Menu i odaberite Contacts > Search ili pritisnite tipku za upravljanje prema
dolje. Utipkajte prvih nekoliko slova željenog imena. Dođite do željenog imena i pritisnite Details. Listajte brojeve telefona
dodijeljene imenu.

T e l e f o n s k i  d i o  u r e đ a j a
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Da biste spremili ime i broj telefona u odabranu memoriju, pritisnite Menu te odaberite Contacts > Add contact. Utipkajte ime
i pritisnite OK. Ako koristite memoriju telefona, unesite srednje ime i pritisnite OK. Utipkajte broj telefona zajedno s brojem
mrežne skupine, i pritisnite OK. Odaberite vrstu broja i pritisnite Select > Done.

Savjet: Da biste broj telefona mogli koristiti i u inozemstvu, dvaput pritisnite  da biste dobili znak +, a zatim unesite
pozivni broj zemlje, broj mrežne skupine (po potrebi bez vodeće nule) i broj telefona.
Savjet:  Da biste u stanju čekanja brzo spremili ime i broj telefona, utipkajte broj telefona, a zatim pritisnite Save.
Utipkajte ime i pritisnite OK. Utipkajte prezime i pritisnite OK > Done.

Da biste u stanju čekanja spremili više brojeva uz isto ime kad je odabrana memorija Phone, listajte do imena kojemu želite
pridružiti broj i pritisnite Details. Pritisnite Options i odaberite Add number da biste uz ime dodali novi broj telefona.
Da biste u stanju čekanja izbrisali kontakte i sve njima pridružene brojeve, pritisnite Menu i odaberite Contacts > Delete.
Odaberite One by one ili Delete all.
Da biste u stanju čekanja izbrisali pojedini broj pridružen imenu, dođite do željenog imena i pritisnite Details. Dođite do broja
koji želite izbrisati, pritisnite Options i odaberite Delete number.
Da biste u stanju čekanja izmijenili broj ili ime, dođite do željenog imena i pritisnite Details. Pritisnite Options i odaberite Edit
nameili Edit number. Izmijenite ime ili broj i pritisnite OK.

Postavke za kontakte
U stanju čekanja pritisnite Menu i odaberite Contacts > Settings te jednu od sljedećih opcija:
• Memory in use — Za odabir memorije koju želite koristiti za svoje kontakte.
• Contacts view — Za odabir načina prikaza kontakata.

Brzo biranje
Da biste jednoj od tipki u rasponu od  do  pridružili broj, u stanju čekanja pritisnite Menu, odaberite Contacts > Speed
dials i dođite do željenog broja tipke.
Pritisnite Assign > Searchte odaberite ime i broj koje želite pridružiti tipki.
Ako je toj tipki već bio pridružen broj telefona, pritisnite Options i odaberite Change da biste ga izmijenili ili Delete da biste
opozvali dotadašnje pridruživanje.

Ostale funkcije
U stanju čekanja pritisnite Menu i odaberite Contacts te jedno od sljedećeg:
• Service numbers — Možete nazivati brojeve koje je vaš davatelj usluga možda uključio na vašu SIM karticu (usluge mreže).
• My numbers — Ako kartica to dopušta, možete pregledavati brojeve dodijeljene vašoj SIM kartici. Za pojedinosti se obratite

svojem davatelju usluga.

Profiles 
Pritisnite Menu i odaberite Profiles.
Za promjenu profila odaberite željeni profil i Activate.
Da biste profil uključili na određeno vrijeme, odaberite željeni profil i Timed. Definirajte vrijeme (do 24 sata) završetka postavke
profila. Po isteku namještenog vremena uključit će se prethodni profil koji nije bio vremenski ograničen.

Savjet: Da biste u stanju čekanja aktivirali profil, kratko pritisnite tipku za uključivanje i odaberite željeni profil.

Postavke profila možete mijenjati putem sučelja komunikatora na uređaju. Vidi "Postavke profila", str. 67.

Settings 
Pritisnite Menu i odaberite Settings.
Da biste prilagodili postavke poziva, dođite do Call settings i odaberite:
• Call divert (usluga mreže) — za preusmjeravanje dolaznih poziva na neki drugi broj, primjerice broj vašeg spremnika

glasovnih poruka.
Za dodatne pojedinosti obratite se svojem davatelju usluga. Opcije koje vaša SIM kartica ili mrežni operator ne podržavaju
neće biti prikazane.
Odaberite željenu opciju. Primjerice, odaberite Divert if busy da biste preusmjerili glasovne pozive ako je vaš broj zauzet ili
ste odbili dolazni poziv.

T e l e f o n s k i  d i o  u r e đ a j a
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Za uključivanje preusmjeravanja odaberite Activate i željeni broj telefona (spremnik glasovnih poruka ili neki drugi broj), a
zatim razdoblje nakon kojega se preusmjeravanje uključuje, pod uvjetom da je to za taj način preusmjeravanja moguće. Za
isključivanje preusmjeravanja odaberite Cancel, a za provjeru uključenosti preusmjeravanja Check status (ako je ovo dostupno
za taj način preusmjeravanja). Istovremeno može biti uključeno više načina preusmjeravanja.
U stanju čekanja možete vidjeti odgovarajuće oznake.

• Anykey answer — odaberite On ako želite na dolazni poziv odgovarati kratkim pritiskom na bilo koju tipku osim tipke za
uključivanje, višenamjenskih tipki i tipke End (Kraj).

• Automatic redial — odaberite On da bi telefon nakon svakog neuspješnog pokušaja ponovio biranje, ali ne više od deset puta.
• Speed dialling — odaberite On ako pritiskom i držanjem odgovarajuće tipke za brzo biranje (od  do ) želite uputiti

poziv imenima i brojevima telefona koje ste pridružili tim tipkama.
• Call waiting — odaberite Activate da biste zatražili od mreže da vas obavijesti ako vam tijekom poziva bude upućen novi

poziv (usluga mreže).
• Send my caller ID — odaberite Yes da bi se vaš broj telefona prikazao osobi koju zovete (usluga mreže). Ako odaberete Set

by network, uređaj će koristiti postavku koju ste ugovorili sa svojim davateljem usluga.
• Line for outgoing calls (usluga mreže) — da biste za upućivanje poziva odabrali telefonsku liniju 1 ili 2. Ako odaberete Line

2, a niste pretplaćeni na tu uslugu mreže, nećete moći upućivati pozive. Na dolazne pozive na obje linije moći ćete, međutim,
odgovarati neovisno o tome koju ste liniju odabrali. Primjerice, možete imati privatnu i poslovnu liniju. Možete i onemogućiti
odabir linije, ako vaša SIM kartica to podržava.

Savjet:  U stanju čekanja možete mijenjati odabranu telefonsku liniju pritiskom i držanjem tipke .

Da biste prilagodili postavke poziva, dođite do Telephone settings i odaberite:
• Cell info display — da biste konfigurirali uređaj da signalizira kada ga koristite u mreži koja se temelji na mikroćelijskoj

tehnologiji, MCN (usluga mreže).
• Network selection — da biste konfigurirali uređaj da automatski bira pokretnu mrežu dostupnu na području na kojemu se

nalazite. Odaberete li Manual, moći ćete sami odabrati mrežu koja ima sklopljen “roaming” ugovor s vašim matičnim
davateljem usluga.

• Confirm SIM service actions — da biste konfigurirali telefon da prilikom uporabe usluga SIM kartice prikazuje poruke potvrde
koje razmjenjuje s davateljem usluga.
Imajte na umu da pristup ovim uslugama može uključivati slanje tekstualne poruke ili upućivanje telefonskog poziva. Te vam
usluge mogu biti naplaćene.

• Help text activation — da biste konfigurirali telefon da prikazuje tekstove pomoći koji će vas voditi kroz uporabu izborničkih
funkcija telefonskog dijela uređaja.

• Start-up tone — za reprodukciju melodije prilikom uključivanja telefonskog dijela uređaja.
Da biste prilagodili sigurnosne postavke, dođite do Security settings i odaberite:
• PIN code request — za konfiguriranje telefona da zatraži PIN kod svaki put kad ga uključite. Neke SIM kartice ne dopuštaju

mijenjanje ove postavke.
• Call barring service — za ograničavanje poziva (usluga mreže).

Odaberite željenu opciju zabrane poziva i potom je uključite (Activate) ili isključite (Cancel), ili provjerite je li uključena (Check
status).

• Closed user group (usluga mreže) — za određivanje skupine ljudi kojima ćete moći upućivati pozive i od njih primati pozive.
Za dodatne pojedinosti obratite se svojem mrežnom operatoru ili davatelju usluga. Odaberite Default da biste uključili zadanu
skupinu mrežnog operatora, On ako želite koristiti neku drugu skupinu (morate znati njezin indeksni broj) ili Off.

Kada su pozivi ograničeni na zatvorenu skupinu korisnika, moći ćete eventualno birati broj hitne službe prethodno uprogramiran
u vaš uređaj.
• Access codes — za izmjenu sigurnosnog koda, PIN koda, PIN 2 koda ili lozinke zabrane poziva.
• Lock if SIM card is changed — za konfiguriranje uređaja da zatraži kod za zaključavanje kada se u uređaj umetne nova,

nepoznata SIM kartica. Uređaj čuva popis SIM kartica koje raspoznaje kao vlasnikove.
• Lock system — da biste zaključali uređaj. Za otključavanje uređaja u stanju čekanja pritisnite Unlock > . Vidi "Definiranje

postavki zaključavanja uređaja", str. 70.
Da biste prilagodili postavke poziva, dođite do Display settings i odaberite:
• Colour schemes  — da biste odabrali boju za neke dijelove zaslona, primjerice oznaku snage signala i razinu napunjenosti

baterije.
• Operator logo — za prikaz ili skrivanje logotipa operatora.
• Screen saver timeout — za određivanje razdoblja nakon kojeg će se aktivirati čuvar zaslona.
Da biste prilagodili postavke prikaza vremena i datuma, odaberite Time and date settings.
Da biste definirali funkciju za desnu višenamjensku tipku u stanju čekanja, dođite do Right select key i s popisa odaberite željenu
funkciju.

T e l e f o n s k i  d i o  u r e đ a j a
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Camera
Vidi "Fotoaparat i slike", str. 61.
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3. Desk (Radna površina)
Desk je početna točka iz koje možete otvoriti sve programe u uređaju ili na memorijskoj kartici. Za pomicanje gore ili dolje po
zaslonu koristite tipku za upravljanje ili tipke sa strelicama.

Radna površina prikazuje sve programe koji su instalirani u uređaj. Kad instalirate nove programe, i oni će biti prikazani na
Radnoj površini. Većina programa je grupirana u zadane skupine, koje mogu biti Personal, Office, Media i Tools. Ako se na
memorijskoj kartici nalaze neki programi, bit će prikazani na Radnoj površini ili u jednoj od skupina, ovisno o programu.
Programi su grupirani u zadane skupine na sljedeći način:
• skupina Personal: Telephone, Contacts, Messaging i Calendar
• skupina Office: Documents, Sheet, Presentations, File manager i Calculator
• skupina Media: Web, Images, Voice rec., Music player i RealPlayer
• skupina Tools: Control panel, Backup, Sync, Data transfer, Data mover, Modem, Conn. manager, Device manager, Cell

broadcast i Help
Da biste otvorili program ili skupinu odnosno aktivirali prečac, odaberite program, skupinu ili prečac i pritisnite Open.
Da biste uklonili program, idite na Desk > Tools > Control panel > Data management > Application manager.
Da biste napisali bilješku, pritisnite Write note.

Savjet: Da biste bilješku napisali u glavnom prikazu Radne površine, možete također pritisnuti Radnu površinu.

Savjet: Bilješke se spremaju na lokaciju na kojoj se nalazite. Primjerice, savjete koje stvarate iz skupine Office spremaju
se u tu skupinu. Da biste pregledali popis bilješki u programu Desk, pritisnite Note list.

Na Desk možete dodati svoje vlastite prečace do većine programa. Prečaci mogu otvoriti dokument ili web-stranicu.
Da biste na Desk dodali prečac, pritisnite Menu i odaberite File > Add to Desk. Dođite do skupine kojoj želite dodati prečac,
odaberite je i pritisnite OK.
Da biste uklonili prečac ili bilješku, pritisnite Menu i odaberite File > Delete.
Da biste promijenili redoslijed ikona programa, prečaca ili bilješki, odaberite ikonu, pritisnite Menu i odaberite File > Move.
Tipkom za upravljanje ili tipkama sa strelicama premjestite ikonu na njenu novu lokaciju, a zatim pritisnite Place here. Program,
prečac ili bilješku ne možete premjestiti u skupine.
Da biste povećali ili smanjili veličinu ikona, pritisnite Menu i odaberite View > Zoom in ili Zoom out.
Da biste dodali ili promijenili pozadinsku sliku, pritisnite Menu i odaberite Tools > Wallpaper settings.... Odaberite stranicu
Desk i Wallpaper postavite na Yes. U polju Image file pritisnite Change da biste tražili sliku. Dođite do slike i pritisnite OK.

Savjet: Pozadinsku sliku na zaslonu telefonskog dijela uređaja možete definirati na stranici Cover istog dijaloškog
okvira.

Da biste promijenili ikonu ili naziv skupine, programa, prečaca ili bilješki, odaberite stavku, pritisnite Menu i odaberite File >
Properties. Dođite do Icon i pritisnite Change. Dođite do nove ikone i pritisnite Done. Dođite do Name, unesite novi naziv i
pritisnite Done.

Upravljanje skupinama
Programe, prečace ili bilješke na Desk možete svrstavati u različite skupine. Isti program ili prečac možete imati u nekoliko
skupina.
Da biste otvorili skupinu, odaberite je i pritisnite Open.
Da biste program, prečac ili bilješku premjestili u drugu skupinu, odaberite stavku, pritisnite Menu i odaberite File > Show in
groups.... Označena je trenutačna skupina. Dođite do nove skupine, odaberite je i pritisnite Done.

Stvaranje novih skupina
Programe, prečace ili bilješke na Desk možete svrstavati u različite skupine. Ne možete stvoriti skupinu unutar skupine, na
primjer, ne možete stvoriti skupinu unutar skupine Office.
Da biste stvorili novu skupinu, pritisnite Menu i odaberite File > New group.... Unesite naziv skupine i pritisnite OK.
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4. Telefon

U programu Telephone možete pregledavati kontakte koje ste spremili u telefonski imenik, na SIM karticu ili na memorijsku
karticu. Možete i upućivati pozive, pregledavati popise zadnjih poziva, kontaktirati glasovne spremnike i definirati postavke
poziva.

Upozorenje:  Kad koristite zvučnik, uređaj ne držite uz uho jer zvuk može biti preglasan.

Upućivanje poziva
Za upućivanje i primanje poziva telefonski dio uređaja mora biti uključen, u uređaj mora biti umetnuta valjana SIM kartica i
morate se nalaziti u području djelovanja mobilne mreže.
Da biste uputili poziv, idite na Telephone, upišite broj telefona ili odaberite kontakt s popisa te pritisnite Call.
Za ugađanje glasnoće aktivnog poziva pritisnite Audio controls. Pritisnite Volume + da biste povećali glasnoću ili Volume - da
biste je smanjili. Pritisnite Done kad ugodite glasnoću.
Za pregled poziva koje ste nedavno uputili, primili ili propustili pritisnite Recent calls i odaberiteDialled calls, Received calls ili
Missed calls. Da biste se prebacili s jednog dijaloškog okvira na drugi, pritisnite Menu. Za pozivanje broja dođite do željenog
broja i pritisnite Call.
Da biste provjerili svoju glasovnu poštu (usluga mreže), pritisnite Voice mailbox.
Imajte na umu da se GPRS veza stavlja na čekanje tijekom glasovnih poziva.

Odgovaranje na poziv
Možete vidjeti ime i broj telefona pozivatelja (ako je on to dopustio) ili samo njegov broj, ako nije zaveden u vašim Kontaktima.
Za odgovaranje na poziv pritisnite Answer.

Savjet: Ako želite razgovor obaviti u privatnosti, poslužite se kompletom za razgovor bez uporabe ruku ili zaklopite
kućište uređaja.

Za prebacivanje između aktivnog poziva i poziva na čekanju (usluga mreže) odaberite poziv koji je na čekanju pomoću tipki sa
strelicama i pritisnite Activate.
Da biste isključili melodiju zvona, pritisnite Silence.
Da biste odbili poziv, pritisnite Reject.

Brzo biranje
Brzo biranje omogućuje vam upućivanje poziva pritiskom na brojčanu tipku i tipku Call (Poziv) kad je kućište uređaja zaklopljeno.
Pritisnite Menu i odaberite Settings > Speed dials....
Da biste broju telefona dodijelili brojčanu tipku, dođite do tipke za brzo biranje i pritisnite Add number. Odaberite željeni broj
iz Kontakata.
Da biste izbrisali broj telefona dodijeljen brojčanoj tipki, dođite do tipke za brzo biranje i pritisnite Remove number.
Da biste izmijenili broj telefona dodijeljen brojčanoj tipki, dođite do tipke za brzo biranje i pritisnite Change number. Odaberite
željeni broj iz Kontakata.

Uspostavljanje konferencijske veze
U konferencijskoj vezi može istodobno sudjelovati do pet osoba.
Za uspostavljanje konferencijske veze (usluga mreže) uputite poziv ili odgovorite na dolazni poziv. Tijekom poziva uputite drugi
poziv ili odgovorite na drugi dolazni poziv te pritisnite Conference call.
Za pregled popisa sudionika konferencijske veze pritisnite Conference commands.
Za stišavanje konferencijskog poziva pritisnite Mute.
Da biste uklonili sudionika iz konferencijskog poziva, na popisu dođite do željenog sudionika i pritisnite Drop.

Copyright © 2004-2005 Nokia. All Rights Reserved. 23



Da biste s nekim od sudionika konferencijske veze obavili privatni razgovor, na popisu dođite do željenog sudionika i pritisnite
Private call.

Pregledavanje upućenih, primljenih i neodgovorenih poziva
Možete pregledavati pozive koje ste nedavno uputili, primili ili propustili.
Neodgovorene i primljene pozive telefon će spremiti samo ako mreža omogućuje ove funkcije te ako je telefon uključen i nalazi
se u području djelovanja mreže.
Pritisnite Recent calls i odaberite Dialled calls, Received calls, ili Missed calls.
Da biste se prebacili s jednog dijaloškog okvira na drugi, pritisnite Menu.
Podatke o pozivima možete pregledavati i u sklopu programa Log (Zapisnik). Vidi "Log", str. 26.
Da biste uputili poziv određenom broju, odaberite poziv s popisa i pritisnite Call.
Da biste uklonili sve pozive s popisa, pritisnite Clear all.
Da biste spremili broj telefona iz poziva u imenik Contacts (Kontakti), odaberite broj s popisa i pritisnite Add to Contacts.

Slanje DTMF tonova
Tijekom aktivnog poziva možete slati DTMF (engl. Dual Tone Multi-frequency) tonove kako biste upravljali spremnikom glasovnih
poruka ili drugim automatiziranim telefonskim uslugama.
Da biste poslali niz DTMF tonova, uputite poziv, pričekajte da primatelj poziva odgovori, pritisnite Menu i odaberite Call > Send
DTMF tone.... Odaberite unaprijed definiran niz DTMF tonova ili ga upišite.

Savjet: DTMF nizove možete dodjeljivati posjetnicama. Idite na Contacts, otvorite posjetnicu, pritisnite Add field i
odaberiteDTMF.
Da biste prije ili između DTMF znakova umetnuli stanku od otprilike dvije sekunde, pritisnite tipku p.
Da biste uređaj konfigurirali da znakove šalje tek kad tijekom poziva pritisnete Send tone, pritisnite tipku w.
Savjet: DTMF tonove možete slati i pritiskom na brojčane tipke. Kad je kućište uređaja zaklopljeno, tonove možete slati
pritiskom na brojčane tipke na tipkovnici telefona.

Definiranje profila Izvanmrežno
Profil Izvanmrežno sprečava slučajno uključivanje telefona, korištenje Bluetooth tehnologije, slanje ili primanje poruka te
prekida vezu s Internetom ako je uključena u trenutku odabira profila. Imajte na umu da izvanmrežni profil ne sprečava
uspostavu nove bežične LAN veze. Stoga ne zaboravite pri uspostavi i korištenju bežične LAN veze poštivati sve važeće propise
o sigurnosti.

Važno:  Dok ste u izvanmrežnom profilu ne možete upućivati (ili primati) pozive niti koristiti druge značajke za koje
je potrebna GSM mrežna pokrivenost. Da biste uputili poziv, najprije morate izmijeniti profil kako biste uključili funkciju
upućivanja poziva. Međutim, u izvanmrežnom profilu možete uputiti hitan poziv tako da na kućištu uređaja pritisnete
tipku za uključivanje, a zatim unesete broj hitne službe. To možete učiniti samo uporabom sučelja telefonskog dijela
uređaja, ali ne i sučelja komunikatora. Ako je uređaj zaključan, unesite kôd za zaključavanje da biste uključili funkciju
upućivanja poziva. Kad je uređaj zaključan, moći ćete eventualno birati broj hitne službe.
Za upućivanje hitnog poziva u izvanmrežnom profilu ili dok je uređaj zaključan potrebno je da uređaj prepozna broj
kao broj hitne službe. Preporuča se da prije upućivanja hitnog poziva promijenite profil ili unošenjem koda za
zaključavanje otključate uređaj.

Da biste aktivirali profil Izvanmrežno, idite na Telephone, pritisnite Menu i odaberite  > Offline.
Za ponovno omogućavanje potpune komunikacije pritisnite Menu i odaberite  > Exit Offline profile > OK. Zatim uključite
telefonski dio uređaja.

Savjet: Profil Izvanmrežno možete aktivirati u bilo kojem programskom izborniku ili putem telefonskog dijela uređaja.

Preusmjeravanje poziva
Dolazne pozive možete preusmjeriti na svoj spremnik glasovnih poruka ili drugi broj telefona.
Da biste preusmjerili glasovne pozive, idite na Telephone. Pritisnite Menu i potom odaberite Settings > Voice call diverting.
Odaberite jednu od sljedećih opcija preusmjeravanja:
• Divert all calls  — za preusmjeravanje svih dolaznih poziva
• Divert if busy — za preusmjeravanje dolaznih poziva tijekom aktivnog poziva
• Divert if out of reach — za preusmjeravanje poziva dok je telefon isključen ili izvan područja mrežne pokrivenosti

T e l e f o n
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• Divert if not answered — za preusmjeravanje poziva nakon određenog razdoblja. U polju Time delay definirajte koliko će
vremena telefon zvoniti prije nego poziv bude preusmjeren.

Savjet:  Da biste jednim pokretom uključili Divert if busy, Divert if out of reach te Divert if not answered, dođite do
Divert if not available i pritisnite Change.

Da biste provjerili svoja trenutačna preusmjeravanja, dođite do opcije preusmjeravanja i pritisnite Check status.
Da biste prekinuli preusmjeravanje glasovnih poziva, pritisnite Cancel all.

Zabrana poziva
Možete ograničiti dolazne ili odlazne pozive, kao i međunarodne pozive (usluga mreže).
Istovremeno ne može biti uključena zabrana poziva i preusmjeravanje poziva.
Kada su pozivi zabranjeni, moći ćete eventualno birati određene brojeve hitnih službi.
Da biste zabranili glasovne pozive, idite na Telephone i odaberite Settings > Voice call barring.
Odaberite jednu od sljedećih opcija zabrane:
• Outgoing calls — za sprječavanje upućivanja glasovnih poziva s uređaja
• Incoming calls — za zabranu dolaznih poziva
• International calls — za sprječavanje poziva u inozemstvo
• Incoming calls when abroad — za zabranu dolaznih poziva kada se nalazite izvan matične države
• International except home country — za sprječavanje poziva u inozemstvo, s tim da su dopušteni pozivi u vašu matičnu

državu
Da biste koristili uslugu zabrane poziva, potrebna vam je lozinka zabrane koju dobivate od davatelja usluga kada se pretplatite
na tu uslugu.
Da biste provjerili status zabrane glasovnih poziva, dođite do opcije zabrane i pritisnite Check status.
Da biste prekinuli zabranu glasovnih poziva, pritisnite Cancel all.

Postavke poziva, mreže i telefonske linije
U dijaloškom okviru Other settings možete definirati razne postavke vezane uz pozive i usluge mreže.
Idite na Telephone, pritisnite Menu i odaberite Settings > Other settings.

Postavke poziva
U dijaloškom okviru Other settings odaberite Call.
Da bi se vaš broj telefona prikazivao primateljima vaših poziva (usluga mreže), dođite do Send my caller ID, pritisniteChange i
odaberite On.
Da biste konfigurirali telefon tako da nakratko prikaže trajanje zadnjeg poziva, dođite do Summary after call, pritisnite
Change i odaberiteOn.
Da biste konfigurirali telefon tako da ponovo bira broj koji je prilikom prvog pokušaja poziva bio zauzet, dođite do Automatic
redial, pritisnite Change i odaberite On.

Mrežne postavke
U dijaloškom okviru Other settings odaberite Network.
Da biste ručno odabrali mobilnu mrežu, pomaknite se do Network selection, pritisnite Change i odaberite Manual. Odaberite
jednu od mreža dostupnih na mjestu gdje se nalazite.

Savjet: Ručni odabir koristan je u slučaju da znate da jedna mreža ima povoljniju od cijenu od druge ili da ima veću
brzinu.

Da biste postavili uređaj na automatski odabir mreže, pomaknite se do Network selection, pritisnite Change i odaberite
Automatic.
Da biste koristili uslugu poziva na čekanju (usluga mreže), pomaknite se do Call waiting, pritisnite Change i odaberite On. Kad
tijekom poziva primite novi poziv, zvučni signal i poruka obavijestit će vas o njemu.

Savjet: Pritisnite Check status da biste doznali je li poziv na čekanju u uporabi.

Napredne postavke
Kad je uključeno fiksno biranje, moći ćete eventualno birati broj hitne službe prethodno uprogramiran u vaš uređaj.

T e l e f o n
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U dijaloškom okviru Other settings odaberite Advanced.
Da biste omogućili upućivanje poziva samo određenim brojevima (fiksno biranje), dođite do Fixed dialling number, pritisnite
Change i odaberite On. Čak i kad je fiksno biranje u uporabi, možete listati brojeve spremljene u memoriji uređaja. Ako vaša SIM
kartica ne podržava fiksno biranje, nećete moći koristiti ovu funkciju.
Da biste izmijenili popis brojeva za fiksno biranje, dođite do Fixed dialling number i pritisnite Number list.

Savjet: Fiksnim biranjem možete, primjerice, ograničiti pozive na određena područja. U tom slučaju u polje Number
upišite pozivni broj željenog područja.

Da biste naveli način primanja nepoznate vrste dolaznih poziva, dođite do Default call mode. Ako, primjerice, odaberete Voice
call, dolazni poziv se smatra glasnovnim pozivom ako mreža ne može odrediti radi li se o glasovnom ili telefaksnom pozivu. Do
ovoga može doći ako telefon i telefaks pozivatelja imaju isti telefonski broj. Ova postavka nije dostupna u svim regijama.
Da biste izmijenili telefonsku liniju za odlazne pozive (usluga mreže), dođite do Telephone line in use, pritisniteChange i
odaberite željenu telefonsku liniju. Da biste mogli koristiti ovu funkciju, potrebna vam je SIM kartica koja podržava uslugu
dodatne linije i pretplata na dvije telefonske linije.
Da biste onemogućili odabir telefonske linije, dođite do Block line selection, pritisnite Change i odaberite Yes.

Postavke spremnika glasovnih poruka
Možete definirati telefonski broj spremnika glasovnih poruka i niz DTMF tonova koji želite koristiti s tim spremnikom (usluga
mreže).
Pritisnite Menu i odaberite Settings > Voice mailboxes....
Da biste definirali telefonski broj spremnika glasovnih poruka, dođite do Number i upišite broj telefona. Broj usluge spremnika
glasovnih poruka možete dobiti od svojeg davatelja usluga.

Savjet: Ako spremnik glasovnih poruka želite koristiti u inozemstvu, ispred broja telefona dodajte znak plus i pozivni
broj države ili područja.

Da biste definirali niz DTMF tonova za spremnik glasovnih poruka, dođite do DTMF i upišite niz tonova.

Log
U Log možete pregledavati podatke o prethodnoj komunikaciji izvršenoj preko vašeg uređaja, poput poslanih i primljenih
tekstualnih poruka te upućenih i primljenih poziva.
Za pristup zapisniku pritisnite Menu i odaberite Tools > Log.

Prečac: Za otvaranje zapisnika u većini programa trebate pritisnuti Shift+Ctrl+L.

Za uporabu podataka From/To pritisnite Use. Pritiskom na odgovarajuću tipku možete odgovarati na tekstualne poruke,
telefaksove ili pozive odnosno dodavati pozivatelja ili pošiljatelja poruke u Kontakte.
Da biste odabrali vrstu komunikacije koju želite pregledati, primjerice samo telefonske pozive, pritisnite Filter by type.
Za pregled događaja u zapisniku po smjeru odaberite View > Filter by direction.... Možete, primjerice pregledati cjelokupnu
komunikaciju ili samo dolaznu, odlaznu odnosno propuštenu komunikaciju.
Za redanje informacija u zapisniku drugim redoslijedom pritisnite Menu i odaberite jednu od dvije opcije u View > Sorting order
Da biste pregledali detaljne podatke o komunikacijskom događaju, pritisnite Details. Primjerice, možete vidjeti vrstu, smjer i
predmet poruke, ili telefonski broj pozivatelja odnosno pošiljatelja poruke.
Da biste izbrisali sadržaj zapisnika, pritisnite Menu i odaberite Tools > Clear log....
Da biste odredili vrijeme koliko će događaji iz zapisnika ostati u zapisniku prije nego se izbrišu, pritisnite Menu i odaberite
Tools > Log duration....
Da biste kopirali broj iz zapisnika, pritisnite Menu i odaberite File > Copy number. Broj možete zalijepiti na novu posjetnicu ili
poruku.
Da biste pregledali količinu podataka poslanih i primljenih putem GPRS-a ili bežičnog LAN-a, pritisnite Menu i odaberite Tools >
GPRS data counter ili WLAN data counter.
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5. Messaging (Poruke)

U Messaging možete pisati, slati, primati, pregledavati, mijenjati i razvrstavati tekstualne poruke, multimedijske poruke, poruke
e-pošte i telefakse poruke, kao i posebne tekstualne poruke koje sadrže podatke kao što su postavke ili oznake web-stranica.
Poruke i podatke možete primati i Bluetooth ili infracrvenom vezom, ali možete također primati poruke usluga i emitirane
poruke te slati naredbe za usluge.
Prije slanja ili primanja poruka:
• Telefonski dio uređaja mora biti uključen, u uređaj mora biti umetnuta valjana SIM kartica i morate se nalaziti u području

djelovanja mobilne mreže. Kućište uređaja može biti otvoreno ili zatvoreno.
• Mreža koju koristite mora podržavati telefaksne pozive, podatkovne pozive i uslugu razmjene tekstualnih poruka (SMS) ako

želite koristiti te usluge.
• Telefaksni i podatkovni pozivi te usluga razmjene SMS poruka moraju biti uključene za vašu SIM karticu.
• Moraju biti definirane postavke internetske pristupne točke (IAP). Vidi "Internet setup", str. 72.
• Moraju biti definirane postavke e-pošte. Vidi "Postavke računa e-pošte", str. 30.
• Moraju biti definirane postavke kratkih poruka. Vidi "Postavke tekstualnih poruka", str. 33.
• Moraju biti definirane postavke multimedijskih poruka. Vidi "Postavke korisničkog računa za multimedijske

poruke", str. 35.
Za točne postavke se obratite svojem davatelju usluga, mrežnom operatoru ili davatelju internetskih usluga.

Savjet: Kad uključite uređaj Nokia 9500 Communicator, on može prepoznati davatelja SIM kartice i automatski
konfigurirati ispravne postavke za tekstualne poruke, multimedijske poruke i GPRS. Možda ćete morati kontaktirati
svojeg mrežnog operatora radi uključivanja usluga razmjene multimedijskih poruka i GPRS veze kako bi vam te usluge
postale raspoložive.

Središte za razmjenu poruka
Glavni prikaz izbornika Messaging (Poruke) sastoji se od dva okvira: popisa mapa koji se nalazi na lijevoj strani i poruka iz
odabrane mape koje se nalaze na desnoj strani. Za prebacivanje s/na okvire pritišćite tipku Tab.

Mape u glavnom prikazu izbornika Messaging (Poruke):
• Inbox — sadrži sve primljene poruke osim poruka e-pošte, poruka na SIM kartici i emitiranih poruka. Poruke e-pošte spremaju

se u udaljeni spremnik.
• Outbox — sadrži poruke koje tek trebaju biti poslane.
• Drafts — sprema radne inačice poruka koje još nisu poslane.
• Sent — sprema poslane poruke, osim onih poslanih Bluetooth vezom.
Svi udaljeni spremnici koje ste definirali prikazani su zadnji na popisu mapa.

Pisanje i slanje poruka
Da biste pregledali poruku, odaberite je i pritisnite Open.
Da biste proširili mapu preko cijelog zaslona, pritisnite Open folder.
Da biste napisali novu poruku, pritisnite Write message. Odaberite vrstu poruke i pritisnite OK.
Da biste odgovorili pošiljatelju i svim primateljima poruke e-pošte, pritisnite Menu i odaberite Write > Reply to all.
Da biste proslijedili primljenu poruku, odaberite je, pritisnite Menu i zatim odaberite Write > Forward. Imajte na umu da možda
ne bude moguće proslijediti sve poruke.

Savjet: Na isti način možete proslijediti poruke i iz mape Sent.

Da biste poruku označili kao pročitanu ili nepročitanu, pritisnite Menu, a zatim odaberite Write > Mark i As read ili As unread.
Da biste preuzeli poruke koje se nalaze na SIM kartici, pritisnite Menu i odaberite Receive > SIM messages. SIM poruke su
tekstualne poruke spremljene na vašoj SIM kartici.
Možda nećete moći ispisati sve vrste poruka, na primjer multimedijske poruke ili druge posebne vrste poruka.
Da biste poruke poredali određenim redoslijedom, pritisnite Menu i odaberite jednu od opcija u izborniku View > Sort by.
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Za ispis poruke pritisnite Menu i odaberite File > Printing > Print....
Da biste promijenili izgled stranice prije ispisa, pritisnite Menu i odaberite File > Printing > Page setup....

Upravljanje porukama
Da biste stvorili novu mapu za poruke, pritisnite Menu i odaberite File > New folder.... Unesite Folder name, odaberite lokaciju
na kojoj želite stvoriti mapu i potom pritisnite Create. Imajte na umu da ne možete stvarati podmape u mapama Inbox (Ulazni
spremnik), Outbox (Izlazni spremnik) ili Sent (Poslano), osim u IMAP4 udaljenim mapama Outbox i Sent dok ste umreženi. IMAP
4 je standardni protokol za pristupanje porukama e-pošte na vašem daljinskom poslužitelju. Koristeći IMAP4 možete provoditi
pretraživanja te stvarati i brisati poruke i mape na poslužitelju, odnosno upravljati njima.
Da biste preimenovali mapu, odaberite je, pritisnite Menu i odaberite File > Rename folder.... Unesite novi naziv i pritisnite
Rename. Imajte na umu da možete preimenovati samo one mape koje ste sami stvorili.
Da biste premjestili poruku, odaberite željenu poruku i pritisnite Menu, a zatim odaberite Edit > Move. Dođite do nove mape i
pritisnite Move. Ako poruku želite premjestiti u podmapu, odaberite mapu na glavnoj razini i pritisnite Expand.
Da biste tražili poruke, pritisnite Menu i odaberite Edit > Find.... Unesite tekst koji želite potražiti i pritisnite Find.
Za poboljšavanje pretraživanja pritisnite Options.

Izbjegavanje nedostatka memorije
Trebali biste redovito brisati poruke iz mapa Inbox (Ulazni spremnik) i Sent (Poslano) te preuzete poruke e-pošte iz memorije
uređaja kako biste oslobodili memorijski prostor.
Za brisanje poruka e-pošte iz uređaja pritisnite Menu i odaberite Tools > Delete e-mails locally.... Pritisnite Change i odaberite
poruku e-pošte koju želite izbrisati. Primjerice, možete izbrisati sve poruke e-pošte ili samo one poruke koje ste primili prije
više od dva tjedna. Za brisanje poruka e-pošte pritisnite Delete now.

Savjet: Koristite ovu metodu za brisanje e-pošte s uređaja. Originalna poruka e-pošte ostaje na poslužitelju. Ako te
poruke izbrišete pomoću tipke za naredbu Delete u programu Messaging, poruke koje izbrišete bit će trajno izbrisane
iz vašeg uređaja i udaljenog pretinca sljedeći put kada se spojite na Internet.

Da biste izbrisali poruku e-pošte iz uređaja te s udaljenog poslužitelja, otvorite poruku i pritisnite Delete.
Da biste automatski ispraznili mapu Sent pritisnite Menu i odaberite Tools > Sent items storage.... Postavite Delete sent
items na automatically te unesite broj dana nakon kojih će poruke biti izbrisane.

E-pošta
Za pisanje i čitanje e-pošte idite u program Messaging.
Sustav pošte u uređaju Nokia 9500 Communicator kompatibilan je s internetskim standardima SMTP, IMAP4 (inačica 1) i POP3.
Za primanje i slanje pošte morate uspostaviti uslugu udaljenog spremnika. Ovu uslugu može nuditi davatelj internetskih usluga,
davatelj mrežnih usluga ili vaša tvrtka.
Da biste mogli slati, primati, preuzimati, odgovarati i prosljeđivati poruke e-pošte na svojem uređaju, morate učiniti sljedeće:
• Pravilno konfigurirati internetsku pristupnu točku (IAP). Vidi "Internet setup", str. 72.
• Pravilno definirati postavke e-pošte. Vidi "Postavke računa e-pošte", str. 30.
Slijedite upute koje ste dobili od svog davatelja udaljenog spremnika i davatelja internetskih usluga. Za informacije o pravilnim
postavkama obratite se svojim davateljima mrežnih i internetskih usluga ili operatoru.

Umreženi i izvanmrežni rad
Umreženi rad znači da radite dok je uređaj internetskom vezom spojen na udaljeni spremnik. Kad radite umreženo, možete
brisati, preimenovati ili stvarati nove mape na svojem udaljenom spremniku. Kad radite izvanmrežno, što znači da uređaj nije
povezan s udaljenim spremnikom, možete brisati samo poruke, a ne i mape.
Imajte na umu da će sve izmjene koje u izvanmrežnom radu načinite u mapama udaljenog spremnika nastupiti tek kada se
sljedeći put povežete s udaljenim spremnikom i provedete sinkronizaciju.
Ako iz uređaja izbrišite poruku e-pošte u izvanmrežnom načinu rada, ta će poruka biti izbrisana iz udaljenog spremnika kada
se sljedeći put spojite na njega. Možete izbrisati poruku iz svojeg uređaja kako biste oslobodili memoriju koju ona zauzima.
Vidi "Izbjegavanje nedostatka memorije", str. 28.
Izvanmrežno upravljanje porukama e-pošte omogućuje vam da štedite na troškovima veze i da radite u uvjetima u kojima
podatkovna veza nije dopuštena. Ako radite u uvjetima u kojima jedna veza postane nedostupna, možete promijeniti vezu.
Mijenjanje internetske veze
Ako veza nije dostupna, morat ćete je promijeniti.
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Da biste koristili drugu vezu, pritisnite Menu i odaberite Tools > Change connection. Dođite do nove veze i pritisnite Connect.
Imajte na umu da za mijenjanje veze morate odabrati korisnički račun e-pošte i biti umreženi, s tim da vezu možete mijenjati
samo za taj račun.
Ako vaša trenutačna veza nije dostupna odnosno ako niste konfigurirali uređaj da automatski promijeni vezu, od vas će se
zatraži potvrda. Vidi "Postavke računa e-pošte", str. 30.
Da biste koristili drugu vezu, dođite do željene veze i pritisnite Change.
Da biste se umrežili nakon odabira nove veze, pritisnite Connect.

Pisanje i slanje e-pošte
Pritisnite Write message, odaberite E-mail i zatim pritisnite OK.
Da biste napisali novu poruku e-pošte, pritisnite Recipient. Iz imenika Contacts directory odaberite primatelja i pritisnite To.
Unesite predmet i pritisnite Send. Možete i unijeti primateljevu adresu u polje To:. Imajte na umu da adrese e-pošte ne mogu
sadržavati dijakritičke znakove, poput A, Ä ili É.

Savjet: Ako odaberete primarnog primatelja e-pošte iz Kontakata, možete odabrati i druge primatelje pomoću tipki
Cc (primatelj je vidljiv svim drugim primateljima) i Bcc (primatelj nije vidljiv drugim primateljima).

Da biste odredili vrijeme slanja ili izmijenili druge postavke isporuke, pritisnite Menu i odaberite Tools > Sending options....
Kao privitke e-pošte možete slati dokumente, slike i druge datoteke.
Da biste poruci e-pošte priložili datoteku, pritisnite Insert file.

Savjet: Sva e-pošta pohranjuje se u Outbox prije slanja. Ako e-poštu ne pošaljete odmah, možete otvoriti Outbox (Izlazni
spremnik) i prekinuti i nastaviti slanje ili otvoriti poruku e-pošte.

Da biste spremili e-poštu u mapu Drafts ne šaljući je, pritisnite Close.
Počnite pisati ili mijenjati poruku e-pošte, pritisnite Menu i odaberite Tools > Preferences....
Da biste izmijenili vrstu ili veličinu fonta u tekstu, odaberite odgovarajuće polje i pritisnite Change. Odaberite novu vrstu ili
veličinu fonta i pritisnite OK.
Da biste promijenili zadani skup znakova, odaberite Default character set i pritisnite Change. Odaberite skup znakova i pritisnite
OK. Skup znakova utječe na način prikaza vaših poruke e-pošte u primateljevu programu za e-poštu. Ako cijela poruka ili riječi
s posebnim znakovima nisu prikazane ispravno, razlog tomu možete biti korišteni skup znakova.

Savjet: Skup znakova za e-poštu u formatu običnog teksta možete mijenjati. E-pošta u formatu HTML uvijek koristi
UTF-8 kao skup znakova. Da biste promijenili skup znakova samo za e-poštu koju trenutačno pišete, pritisnite Menu i
odaberite Format > Character set.

Opcije slanja
Da biste definirali opcije slanja e-pošte koju pišete, pritisnite Menu i odaberite Tools > Sending options....
Odaberite stranicu Message.
Za definiranje važnosti poruke e-pošte odaberite Priority i pritisnite Change.
Za definiranje vrste e-pošte odaberite Message type i pritisnite Change.
Odaberite iz ovog skupa opcija:
• Plain text (no MIME) — Odaberite u slučaju da primateljski sustav ne može prikazivati poruke poslane u uobičajenom formatu

e-pošte, MIME.
• Plain text — Odaberite da biste koristili uobičajeni format e-pošte, MIME. Format MIME omogućuje, primjerice, dodavanje

slika i privitaka poruci.
• Formatted text (HTML) — Odaberite da biste koristili dodatne mogućnosti oblikovanja teksta, poput podebljavanja, kurziva,

podcrtavanja ili grafičkih oznaka. Ako primateljski sustav ne podržava HTML, poruka će biti prikazana kao običan tekst bez
oblikovanja.

Da biste primili obavijest kad primatelj otvori poruku e-pošte, odaberite Request read report, pritisnite Change i odaberite
Yes. Imajte na umu da pojedini poslužitelji e-pošte ne podržavaju izvješća o čitanju i da je korisnik mogao isključiti slanje potvrda
o čitanju.
Odaberite stranicu Delivery.
Da biste izmijenili račun koji koristite za slanje e-pošte, odaberite E-mail account in use i pritisnite Change. Odaberite novi račun
i pritisnite OK.
Da biste definirali vrijeme u koje želite poslati e-poštu, odaberite Send e-mail i pritisnite Change.
Odaberite iz ovog skupa opcija:
• Immediately — za trenutačno slanje e-pošte tijekom postojeće internetske veze
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• Upon request — za spremanje e-pošte u Outbox, odakle je možete naknadno poslati
• During next connection — za slanje e-pošte sljedeći put kad uspostavite vezu.

Preuzimanje e-pošte
Na vas adresiranu e-poruku automatski prima udaljeni spremnik, a ne uređaj. Da biste pročitali poruku e-pošte, najprije se
morate spojiti na udaljeni spremnik, a zatim odabrati poruke koje želite preuzeti na uređaj. Veza s udaljenim spremnikom
ostvaruje se putem podatkovnog poziva, GPRS-a, bežičnog LAN-a ili IP prolaza. Vidi "Spojivost", str. 89.
Imajte na umu da će poruke koje tijekom izvanmrežnog rada označite kao izbrisane biti izbrisane i s poslužitelja udaljenog
spremnika čim uređaj opet uspostavi vezu s njim. Lokalne poruke e-pošte možete brisati ne brišući pritom datoteke iz udaljenog
spremnika. Vidi "Izbjegavanje nedostatka memorije", str. 28.
Da biste preuzeli e-poštu s udaljenog poslužitelja, dođite do svojeg spremnika i pritisnite Retrieve e-mail.
Odaberite:
• Mail headers (stay online) — da biste preuzeli samo podatke o pošiljatelju, datumu i predmetu poruke.
• Messages — da biste preuzeli sve poruke, ali bez privitaka. Ovo je dostupno samo ako je E-mail account type vrste IMAP4.
• Messages and attachments — da biste preuzeli sve poruke i njihove privitke.
Pritisnite Retrieve da biste uspostavili vezu s Internetom i preuzeli poruke.
Ako ste u IMAP4 spremniku stvorili podmape, te mape možete pregledavati na svojem uređaju. Da biste mogli pregledavati
mape u IMAP4 spremniku, uspostavite vezu s Internetom, pritisnite Menu i odaberite Receive > Folder subscriptions.... Imajte
na umu da se na mape možete pretplatiti samo u IMAP4 spremniku.
Da biste pregledavali udaljenu mapu, odaberite je i pritisnite Subscribe. Mape na koje ste pretplaćeni ažuriraju se svaki put kad
se povežete s Internetom. Imajte na umu da, ako su mape velike, taj postupak može potrajati.
Za ažuriranje popisa mapa pritisnite Update list.

Čitanje i odgovaranje na poruke e-pošte
Da biste odgovorili na poruku e-pošte, pritisnite Reply.

Savjet: Ako poruka sadrži adrese e-pošte i internetskih stranica ili telefonske i GSM brojeve, možete koristiti te podatke.
Primjerice, možete odabrati internetsku adresu ili broj telefona i pritiskom na odgovarajuću tipku za naredbu otvoriti
stranicu, poslati e-poštu ili uputiti poziv na broj.

Da biste dodali nove kontakte u svoje Kontakte, odaberite pošiljatelja ili primatelja iz polja u zaglavlju, pritisnite Menu i odaberite
Tools > Add to Contacts....

Savjet: Ako odgovarate na poruku koja sadrži privitke, oni neće biti uključeni u odgovor. Ako prosljeđujete primljenu
poruku e-pošte, privitci su uključeni.

Da biste proslijedili poruku e-pošte, pritisnite Menu i odaberite File > Forward.
Da biste ispisali poruku e-pošte, pritisnite Menu i odaberite File > Printing > Print....

Privitci porukama e-pošte
Važno:  Poruke e-pošte mogu sadržavati viruse ili biti na druge načine štetne za vaš uređaj ili računalo. U slučaju da
nemate puno povjerenje u pošiljatelja, ne otvarajte privitke.

Da biste otvorili privitak, odaberite ga i pritisnite Open.
Da biste spremili privitak, odaberite ga i pritisnite Save.
Da biste izbrisali privitak, odaberite ga i pritisnite Delete locally. Imajte na umu da se kopija privitka zadržava na poslužitelju
e-pošte.

Izmjena preferencija odgovaranja i pregledavanja e-pošte
Otvorite primljenu poruku i pritisnite Preferences....
Da biste u svoje odgovore uključili tekst primljene poruke e-pošte, odaberite Include message in reply, pritisniteChange i
odaberite Yes.
Da biste definirali vrstu ili veličinu fonta u tekstu, odaberite odgovarajuće polje i pritisnite Change. Odaberite novu vrstu ili
veličinu fonta i pritisnite OK.

Postavke računa e-pošte
Sve izmjene postavki e-pošte utječu na način slanja i primanja vaše e-pošte.
Pritisnite Menu, odaberite Tools > Account settings... i pritisnite Create new.

M e s s a g i n g  ( P o r u k e )

Copyright © 2004-2005 Nokia. All Rights Reserved. 30



Dođite do vrste računa koji želite stvoriti i pritisnite OK.
Savjet: Možete stvoriti račune E-mail ili Remote e-mail. Kada stvarate e-poštu koju namjeravate slati s uređaja Nokia
9500 Communicator, koristit ćete račun e-pošte. Kada sinkronizirate uređaj pomoću paketa Nokia PC Suite, koristit ćete
račun udaljene e-pošte.

Morate definirati samo postavke za račune e-pošte.
Na stranici General definirajte sljedeće:
• E-mail account name — Unesite opisni naziv veze. Imajte na umu da najveća duljina naziva iznosi 25 znakova.
• My name — Unesite svoje ime.
• Username — Unesite svoje korisničko ime koje ste dobili od davatelja usluga.
• Password — Unesite svoju lozinku. Ako ovo polje ostavite praznim, lozinka će biti zatražena prilikom pokušaja spajanja na

spremnik.
• My e-mail address — Unesite adresu e-pošte koju ste dobili od svojeg davatelja usluga. Adresa mora sadržavati znak @.

Odgovori na vaše poruke šalju se na ovu adresu.
• Internet access — Odaberite internetsku pristupnu točku koju namjeravate koristiti.
• Default account — Ako ste stvorili više računa e-pošte, odaberite onaj koji želite koristiti kao zadani račun.

Savjet: Kad pišete poruku e-pošte, račun koji koristite za slanje poruke prikazan je ispod ikone e-pošte pokraj podataka
o primatelju i predmetu.

Na stranici Servers definirajte sljedeće:
• E-mail account type — Odaberite protokol e-pošte koji preporučuje davatelj vašeg udaljenog poštanskog spremnika. Imajte

na umu da je ovu postavku moguće odabrati samo jednom te je nije moguće mijenjati nakon što spremite postavke ili izađete
iz postavki spremnika.

Savjet: POP3 je inačica protokola Post Office Protocol, standardnog protokola za primanje e-pošte s udaljenog
poslužitelja. Koristeći POP3 možete provjeravati udaljeni spremnik i preuzimati svoju e-poštu. IMAP4 je inačica
protokola Internet Message Access Protocol, standardnog protokola za primanje e-pošte s udaljenog poslužitelja.
Koristeći IMAP4 možete provoditi pretraživanja te stvarati i brisati poruke i mape na poslužitelju, odnosno upravljati
njima.

• Outgoing e-mail server — Unesite IP adresu ili naziv računala koje šalje vašu e-poštu.
• Incoming e-mail server — Unesite IP adresu ili naziv računala koje prima vašu e-poštu.
• Use SMTP authentication — Odaberite zahtijeva li SMTP (engl. Simple Mail Transfer Protocol) poslužitelj autentifikaciju i

unesite SMTP korisničko ime i lozinku.
Na stranici Roaming definirajte sljedeće:
• Change connection automatically — Odaberite želite li da se uređaj automatski prebacuje na drugu vezu ako izgubi vezu s

primarnom internetskom pristupnom točkom.
• Second access, Third access i Fourth access — Definirajte ostale moguće opcije pristupa Internetu.
Na stranici Retrieve definirajte sljedeće:
• Retrieve — Odaberite želite li preuzimati samo zaglavlja poruka (tj. informacije kao što su pošiljatelj, predmet i datum

poruke), cijele poruke bez privitaka ili poruke i privitke.
• Max. size of e-mail — Definirajte način preuzimanja velikih poruka na vaš uređaj.
• Sync. e-mails in Inbox — Odaberite broj poruka e-pošte koje s udaljenog poslužitelja želite preuzeti u svoju mapu Inbox

(Ulazni spremnik).
• Sync. e-mails in folders — Odaberite broj poruka e-pošte koje s udaljenog poslužitelja želite preuzeti u svoje mape.
Na stranici Advanced definirajte sljedeće:
• Default e-mail type — Odaberite želite li poruke e-pošte slati kao Plain text, Plain text (no MIME) ako primateljski sustav ne

može prikazivati poruke poslane u uobičajenom obliku, ili kao Formatted text (HTML), da biste mogli koristiti veće mogućnosti
oblikovanja.

• Send e-mail — Odaberite Immediately da biste poruke e-pošte slali što je prije moguće, During next connection da biste ih
slali kad sljedeći put budete preuzimali e-poštu ili Upon request da biste ih spremali u mapu Outbox (Izlazni spremnik), odakle
ih možete naknadno poslati.

• Include signature — Odaberite želite li koristiti potpis. Odaberite Use my contact card da biste koristili posjetnicu iz uređaja
ili Custom da biste koristili datoteku s potpisom, koju možete stvoriti za pojedini račun e-pošte.

• Request read report — Odaberite želite li primati obavijesti kad primatelj otvori vašu poruku.
• Allow report requests — Odaberite želite li da pošiljatelj poruke primi obavijest da ste pročitali njegovu poruku.
• Copy to my e-mail address — Odaberite želite li primati kopiju svake poruke koju pošaljete.

M e s s a g i n g  ( P o r u k e )

Copyright © 2004-2005 Nokia. All Rights Reserved. 31



• Secure login (APOP) — Odredite želite li koristiti POP3 sustav sigurne prijave, pod uvjetom da vaš POP3 poslužitelj podržava
taj sustav.

• Incoming secure connection — Odaberite želite li koristiti šifriranje kako biste ulaznu vezu učinili sigurnom. Sigurna se veza
koristi uz protokole POP3 i IMAP4 radi osiguranja veze prema udaljenom spremniku. Imajte na umu da je za rad ove funkcije
neophodno da udaljeni poslužitelj podržava sigurne veze.

• Outgoing secure connection — Odaberite želite li koristiti šifriranje kako biste izlaznu vezu učinili sigurnom. Sigurna se veza
koristi uz protokol POP3 radi osiguranja veze prema udaljenom spremniku. Imajte na umu da je za rad ove funkcije neophodno
da udaljeni poslužitelj podržava sigurne veze.

• IMAP4 folder path — Unesite put do lokacije IMAP4 ulaznog spremnika ako ga poslužitelj ne može automatski otvoriti. Obično
nije potrebno definirati put.

Da biste mijenjali postavke postojećeg računa, odaberite vrstu računa koji želite mijenjati i pritisnite Edit.

Tekstualne poruke
Uređaj podržava slanje tekstualnih poruka većih od uobičajenih 160 znakova. Ako vaša poruka premašuje 160 znakova, bit će
poslana u paketu od dvije ili više poruka.
Na navigacijskoj traci možete vidjeti oznaku duljine poruke koja odbrojava unatrag od 160. Na primjer, 10 (2) znači da možete
dodati još 10 znakova i da će tekst biti poslan u dvije poruke.
Imajte na umu da posebni (Unicode) znakovi kao što su ë, â, á, ě zauzimaju više mjesta.
Ako poruka sadrži posebne znakove, oznaka možda neće prikazivati točnu duljinu poruke. Ako je opcija Confirm multipart
messages postavljena na Yes, uređaj će vas prije slanja poruke obavijestiti ako poruka prelazi najveću duljinu dopuštenu za
jednu poruku. Vidi "Postavke tekstualnih poruka", str. 33.
Pritisnite Write message, odaberite Text message i zatim pritisnite OK.
Da biste napisali novu tekstualnu poruku, pritisnite Recipient da biste odabrali primatelje poruke ili u polje To: unesite GSM
brojeve telefona primatelja. Ako unesete više od jednog broja, odvojite brojeve točka-zarezom ili pritiskom tipke Enter nakon
svakog broja. Napišite poruku i pritisnite Send. Brojač znakova pokazuje broj preostalih znakova. Imajte na umu da tekstualna
poruka može sadržavati samo neoblikovani tekst.
Da biste namjestili vrijeme slanja ili izmijenili druge postavke isporuke, pritisnite Sending options.

Savjet:  Sve tekstualne poruke su do svojeg slanja pohranjene u mapi Outbox (Izlazni spremnik). Ako tekstualnu poruku
ne pošaljete odmah, možete otvoriti Outbox i prekinuti odnosno ponovo pokrenuti slanje poruke.

Za ispis tekstualne poruke pritisnite Menu i odaberite File > Printing > Print....

Opcije slanja za tekstualnu poruku
Da biste odredili opcije slanja za trenutačnu tekstualnu poruku, u uređivačkom programu za tekstualne poruke pritisnite Sending
options. Da biste se prebacivali s jednog dijaloškog okvira na drugi, pritisnite tipku Menu.
Na stranici Sending options definirajte sljedeće:
• Service centre in use — Odaberite središte za razmjenu poruka da bi poruka mogla biti isporučena.
• Delivery report — Odaberite želite li u mapi Log (Zapisnik) vidjeti status poslane tekstualne poruke.
• Send text message — Odaberite vrijeme kada želite poslati tekstualnu poruku. Ako odaberete Upon request, u mapi Outbox

(Izlazni spremnik) morate odabrati poruku i zatim pritisnuti Send da biste je poslali. Ako odaberete Scheduled, morate
definirati datum i vrijeme slanja poruke.

Da biste odredili opcije slanja za sve tekstualne poruke, u glavnom prikazu Poruka pritisnite Menu i odaberite Tools > Account
settings.... Odaberite Text message i pritisnite Edit.
Da biste odredili opcije slanja za trenutačnu tekstualnu poruku, u uređivačkom programu za tekstualne poruke pritisnite Sending
options. Da biste se prebacivali s jednog dijaloškog okvira na drugi, pritisnite tipku Menu.
Na stranici Advanced definirajte sljedeće:
• Validity period — Odaberite koliko će središte za razmjenu poruka držati tekstualnu poruku spremljenu u slučaju da je

primatelju nije moguće isporučiti. Maximum je najveća vrijednost koju dopušta središte za poruke. Imajte na umu da ovu
značajku mora podržavati mreža.

• Reply via same centre — Odaberite želite li da odgovor na vašu poruku bude poslan preko istog broja središta za razmjenu
poruka koji je koristila i vaša poruka.

• Message conversion — Odaberite želite li pretvoriti tekstualnu poruku u telefaks, poruku e-pošte ili poruku koja će biti poslana
na pager. Ovu opciju izmijenite samo ako ste sigurni da središte za razmjenu poruka može pretvarati tekstualne poruke u
ostale navedene formate. Za dodatne informacije obratite se svojem mrežnom operatoru.

• Concatenation — Odaberite No da biste poslali tekstualne poruke dulje od 160 znakova u nekoliko poruka. Odaberite Yes da
biste poslali tekstualne poruke dulje od 160 znakova u nekoliko poruka te kompatibilnim uređajima omogućili primanje tih
poruka kao jedne duge poruke. Slanje poruke dulje od 160 znakova može biti skuplje od slanja jedne poruke.

M e s s a g i n g  ( P o r u k e )

Copyright © 2004-2005 Nokia. All Rights Reserved. 32



Da biste odredili opcije slanja za sve tekstualne poruke, pritisnite Menu i odaberite Tools > Account settings.... Odaberite Text
message i pritisnite Edit.

Odgovaranje na tekstualne poruke
Da biste odgovorili na primljene tekstualne poruke, otvorite poruku i pritisnite Reply.

Savjet: Na tekstualnu poruku možete odgovoriti i multimedijskom porukom. Otvorite poruku, pritisnite Menu i
odaberite File > Reply > Via multimedia message.

Da biste uputili poziv pošiljatelju tekstualne poruke, pritisnite Call sender.
Savjet: Ako primljena tekstualna poruka sadrži hipervezu, odaberite tu hipervezu i pritisnite Open Web address da
biste otvorili preglednik. Ako poruka koju ste primili sadrži broj, postavite kursor na broj i pritisnite Call number za
biranje broja.

Postavke tekstualnih poruka
Da biste definirali opće opcije slanja za tekstualne poruke, pritisnite Menu i odaberite Tools > Account settings.... Odaberite
Text message i pritisnite Edit. Da biste se prebacivali s jednog dijaloškog okvira na drugi, pritisnite tipku Menu.
Na stranici General definirajte sljedeće:
• Service centre in use — Odaberite središte za razmjenu poruka da bi poruke mogle biti isporučene.
• Delivery report — Odaberite želite li u mapi Log (Zapisnik) vidjeti status poslanih tekstualnih poruka.
• Send text message — Odaberite vrijeme kada želite poslati tekstualne poruke. Ako odaberete Upon request, u mapi Outbox

(Izlazni spremnik) morate odabrati poruku i zatim pritisnuti Send da biste je poslali.
• Validity period — Odaberite koliko će središte za razmjenu poruka držati tekstualnu poruku spremljenu u slučaju da je

primatelju nije moguće isporučiti. Imajte na umu da ovu značajku mora podržavati mreža.
Na stranici Concatenation definirajte sljedeće:
• Concatenation — Odaberite No da biste poslali tekstualne poruke dulje od 160 znakova u nekoliko poruka. Odaberite Yes da

biste poslali tekstualne poruke dulje od 160 znakova u nekoliko poruka te kompatibilnim uređajima omogućili primanje tih
poruka kao jedne duge poruke. Slanje poruke dulje od 160 znakova može biti skuplje od slanja jedne poruke.

• Confirm multipart messages — Odaberite želite li da bude prikazana napomena potvrde pri pokušaju slanja tekstualne
poruke dulje od 160 znakova.

Na stranici Advanced definirajte sljedeće:
• Reply via same centre  — Odaberite želite li da odgovor na vašu poruku bude poslan preko istog broja središta za razmjenu

poruka koji je koristila i vaša poruka.
• Include original in reply  — Odaberite želite li u odgovor kopirati tekst iz primljene tekstualne poruke.
• Preferred connection — Odaberite želite li poslati tekstualnu poruku preko GSM mreže ili GPRS-a. Imajte na umu da će poruka

biti poslana preko GPRS-a samo ako ta opcija dostupna. Ako GPRS nije dostupan, poruka će biti poslana preko GSM-a.
Možete također izmijeniti opcije tekstualnih poruka u Desk > Tools > Control panel > Messaging.

Izmjena postavki središta za razmjenu poruka
Da biste pregledali središta za razmjenu poruka, pritisnite Menu i odaberite Tools > Account settings.... Odaberite Text
message i pritisnite Edit. U General pritisnite Service centres.
Da biste izmijenili središta za razmjenu poruka, pritisnite Edit i unesite Service centre name te Service centre number.
Da biste dodali nova središta za razmjenu poruka, pritisnite New i unesite Service centre name te Service centre number.
Da biste izbrisali središta za razmjenu poruka, dođite do središta i pritisnite Delete.

Upravljanje porukama na SIM kartici
Tekstualne poruke su možda pohranjene na SIM kartici.
Da biste pregledali tekstualne poruke koje se nalaze na SIM kartici, pritisnite Menu i odaberite Receive > SIM messages.
Da biste otvorili tekstualnu poruku koja se nalazi na SIM kartici, odaberite poruku i pritisnite Move. Poruka se premješta u mapu
Inbox (Ulazni spremnik) i briše sa SIM kartice. Za izlaz iz dijaloškog okvira SIM poruka pritisnite Close. Odaberite poruku u mapi
Inbox (Ulazni spremnik) i pritisnite Open.
Da biste kopirali tekstualnu poruku sa SIM kartice, odaberite poruku i pritisnite Copy. Poruka se kopira u mapu Inbox (Ulazni
spremnik) dok original ostaje na SIM kartici.
Da biste izbrisali tekstualnu poruku sa SIM kartice, odaberite poruku i pritisnite Delete.
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Slikovne poruke
Opaska:  Funkciju slikovnih poruka možete koristiti samo ako je podržava vaš mrežni operator odnosno davatelj usluga.
Slikovne poruke moći će primati i prikazivati samo oni uređaji koji mogu raditi s takvim porukama.

Da biste pregledali slikovnu poruku, u izborniku Messaging odaberite poruku i pritisnite Open.
Da biste odgovorili pošiljatelju, pritisnite Reply via text msg.. Imajte na umu da slika nije uključena u odgovor.
Da biste proslijedili slikovnu poruku, pritisnite Forward. Za odabir primatelja pritisnite Recipient, a zatim napišite tekst poruke
i pritisnite Send. Imajte na umu da tekst slikovne poruke ne smije imati više od 120 znakova.

Multimedijske poruke
Opaska:  Multimedijske poruke mogu slati i prikazivati samo uređaji opremljeni kompatibilnim značajkama za takve
poruke ili e-poštu.
Izgled multimedijske poruke može varirati ovisno o prijamniku.
Zadana postavka za uslugu razmjene multimedijskih poruka obično je “uključeno”.

Sastavljanje i slanje multimedijskih poruka
Multimedijske poruke mogu sadržavati tekst, slike ili zvučne isječke.
Imajte na umu da ćete ovu funkciju moći koristiti samo ako je podržava vaš mrežni operator odnosno davatelj usluga.
Neke slike, melodije zvona i drugi sadržaj možda neće biti moguće kopirati, mijenjati, premještati ili prosljeđivati jer su zaštićeni
autorskim pravima.
Prije slanja i primanja multimedijskih poruka na vaš uređaj morate točno definirati postavke multimedijskih poruka. Za točne
postavke se obratite svojem davatelju usluga. Vidi "Postavke korisničkog računa za multimedijske poruke", str. 35.
Da biste odgovorili na multimedijsku poruku, otvorite je i pritisnite Reply. Odaberite želite li odgovoriti multimedijskom ili
tekstualnom porukom, a zatim pritisnite OK. Za biranje primatelja poruke pritisnite Recipient ili u polje To: unesite GSM brojeve
telefona primatelja ili njihove adrese e-pošte. Ako unesete više od jednog broja, odvojite brojeve točka-zarezom ili pritiskom
tipke Enter nakon svakog broja. Unesite predmet i sastavite poruku. Nakon što je dovršite, pritisnite Send.
Da biste sastavili multimedijsku poruku, pritisnite Write message, dođite do Multimedia message i zatim pritisnite OK. Za biranje
primatelja poruke pritisnite Recipient ili u polje To: unesite GSM brojeve telefona primatelja ili njihove adrese e-pošte. Ako
unesete više od jednog broja, odvojite brojeve točka-zarezom ili pritiskom tipke Enter nakon svakog broja. Unesite predmet i
sastavite poruku. Nakon što je dovršite, pritisnite Send.

Savjet: Multimedijske poruke možete također sastaviti izravno iz nekoliko programa, primjerice iz Images i File
manager.

Da biste u poruku dodali multimedijske objekte, pritisnite Insert. U poruku možete umetnuti slike, zvučne i video isječke te
napraviti prijelome stranica. Odaberite vrstu multimedijskog objekta koji želite dodati i zatim pritisnite Insert.

Savjet: Multimedijska poruka može sadržavati nekoliko stranica. Ako se pokazivač nalazi u polju To: (Prima:), Cc:
(Kopija:), ili Subject: (Predmet:) kada dodajete stranicu, nova stranica postaje prva stranica poruke. U suprotnom će
nova stranica biti dodana nakon stranice na kojoj se nalazi pokazivač. Svaka stranica može sadržavati samo jedan
video ili zvučni isječak.

Da biste slikama u multimedijskim porukama dodali specijalne efekte, pritisnite Menu i odaberite Options > Transition
settings.... Možete navesti koliko će vremena slika biti prikazana te stil u kojemu će novi objekt biti otvoren. Za to se morate
prebaciti na napredni način uređivanja.
Da biste multimedijsku poruku pregledali prije slanja, pritisnite Menu i odaberite View > Preview.
Da biste izbrisali multimedijski objekt, odaberite objekt koji želite izbrisati, pritisnite Menu te odaberite Edit > Delete i
odgovarajuću izborničku opciju.

Savjet: Neki privici, poput posjetnica, možda neće biti vidljivi unutar same poruke, već će se prikazati samo kao ikona
spajalice u polju za predmet. Da biste izbrisali te privitke, odaberite Edit > Delete > Attachments.... Odaberite privitak
i pritisnite Delete.

Da biste izbrisali stranicu, dođite do nje, pritisnite Menu i odaberite Edit > Delete > Page.
Da biste koristili većinu funkcija uređivanja, morate se nalaziti u naprednom načinu uređivanja. Pritisnite Menu i odaberite
Options > Activate advanced editing mode.
Da biste promijenili položaj teksta u odnosu na slike, pritisnite Menu i odaberite Tools > Slide layout. Odaberite Text right ili
Text left.
Da biste izmijenili vrstu, boju i oblikovanje teksta, odaberite tekst, pritisnite Menu i odaberite Options > Text format....
Oblikovanje možete odabrati i prije unosa teksta.
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Da biste promijenili boju pozadine multimedijske poruke, pritisnite Menu i odaberite Options > Background colour.... Pritisnite
Change, dođite do nove boje i pritisnite OK. Pritisnite Done.
Da biste promijenili opcije slanja multimedijske poruke, započnite sastavljanje ili izmjenu poruke, pritisnite Menu i odaberite
Options > Sending options.... Možete odabrati želite li primati izvješća o isporuci i koliko dugo će središte za razmjenu poruka
pokušavati poslati poruke.
Definirajte sljedeće opcije:
• Receive report — Odaberite želite li primati obavijest o uspješnoj isporuci poruke primatelju. Primanje izvješća o isporuci

multimedijske poruke poslane na adresu e-pošte možda neće biti moguće.
• Validity period — Odaberite koliko dugo će središte za razmjenu poruka pokušavati poslati poruku. Ako poruku nije moguće

isporučiti primatelju unutar roka valjanosti, ona će biti izbrisana iz središta za razmjenu multimedijskih poruka. Imajte na
umu da mreža mora podržavati tu značajku. Maximum je najdulje razdoblje koje mreža omogućuje.

Primanje multimedijskih poruka
Važno:  Objekti u multimedijskim porukama mogu sadržavati viruse ili biti na druge načine štetni za vaš uređaj ili
računalo. U slučaju da nemate puno povjerenje u pošiljatelja, ne otvarajte privitke.

Multimedijske poruke primate u svoju mapu Inbox (Ulazni spremnik), a možete ih otvoriti ili odgovoriti na njih jednako kao i
na druge poruke.
Možete primati multimedijske poruke koje sadrže određene objekte koje uređaj ne podržava, ali ih nećete moći pregledavati.
Možete, međutim, proslijediti te poruke drugom uređaju koji podržava takve objekte.
Da biste pregledali popis multimedijskih privitaka u poruci, pritisnite Menu i odaberite Tools > Objects....
Da biste spremili multimedijski objekt, odaberite ga i pritisnite Copy to.
Da biste reproducirali multimedijski objekt, odaberite ga i pritisnite Open.

Postavke korisničkog računa za multimedijske poruke
Idite na Messaging, pritisnite Menu i odaberite Tools > Account settings.... Dođite do Multimedia message service i pritisnite Edit.
Na stranici Send definirajte sljedeće postavke:
• Internet access — Odaberite internetsku pristupnu točku (IAP) veze koju želite koristiti za slanje poruka.
• Homepage — Unesite adresu središta za razmjenu multimedijskih poruka.
• Receive report — Odaberite želite li primati obavijest o uspješnoj isporuci poruke primatelju. Primanje izvješća o isporuci

multimedijske poruke poslane na adresu e-pošte možda neće biti moguće.
• Sending time — Odaberite kada želite poslati multimedijsku poruku.
• Validity period — Odaberite koliko dugo će središte za razmjenu poruka pokušavati poslati poruku. Ako poruku nije moguće

isporučiti primatelju unutar roka valjanosti, ona će biti izbrisana iz središta za razmjenu multimedijskih poruka. Maximum
je najdulje razdoblje koje mreža dopušta. Imajte na umu da ovu značajku mora podržavati mreža.

Na stranici Receive definirajte sljedeće postavke:
• Multimedia reception — Odaberite kada želite primati multimedijske poruke. Primjerice, možete ih primati uvijek ili samo

dok ste u matičnoj mreži.
• On receiving messages — Odaberite On ako želite primati multimedijske poruke. Primanje multimedijskih poruka je u pravilu

uključeno. Odaberite Deferred ako želite da središte za razmjenu multimedijskih poruka sprema poruke za naknadno
preuzimanje. Promijenite tu postavku u On kada želite preuzeti poruke. Odaberite Reject ako želite odbiti multimedijske
poruke. Središte za razmjenu multimedijskih poruka će izbrisati poruke.

• Receive advertisements — Odaberite želite li primati poruke koje su označene kao oglasi.
• Receive anonymous messages — Odaberite želite li primati poruke od nepoznatih pošiljatelja.
Na stranici General definirajte sljedeće postavke:
• Compress images — Odaberite želite li sažeti slike koje ste uključili u svoje multimedijske poruke. Sažimanje može smanjiti

veličinu multimedijske poruke.

Telefaks
Da biste poslali telefaks, pritisnite Write message. Dođite do Fax i pritisnite OK. Pritisnite Recipient i odaberite primatelja između
Contacts directory. Broj također možete unijeti sami. Napišite poruku i pritisnite Send.
Da biste promijenili font i format teksta telefaksa, pritisnite Menu i odaberite Format > Font..., Formatting ili Alignment.
Da biste telefaksu dodali dokument, list ili sliku, pritisnite Insert object. Imajte na umu da dokument neće uvijek biti moguće
umetnuti u telefaks. Ako dokument želite poslati kao telefaks, koristite opciju File > Send > Via fax u Documents.
Za ispis telefaksa pritisnite Menu i odaberite File > Printing > Print.... Provjerite jesu li postavke ispisa ispravne i pritisnite Print.
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Definiranje opcija slanja za telefaks
Da biste promijenili opcije slanje telefaksa, pritisnite Menu i odaberite Tools > Sending options....
U Fax cover page možete definirati kako će izgledati prva stranica telefaksa. Imajte na umu da ćete promjenom naslovne stranice
telefaksa možda izgubiti informacije koje ste već unijeli u zaglavlje trenutačnog telefaksa.
U Send fax možete definirati vrijeme kada će telefaks biti poslan. Imajte na umu da ako odaberete Upon request, morate otvoriti
Outbox (Izlazni spremnik) i poslati telefaks od tamo.
Da biste pregledali primljeni telefaks, odaberite ga i pritisnite Open. Za listanje kroz telefaks pritišćite tipke sa strelicama.
Da biste rotirali telefaks, pritisnite Rotate.
Za povećavanje ili smanjivanje pritisnite Zoom in ili Zoom out.

Spremanje primljenog telefaksa
U dijaloškom okviru Range selection možete odabrati dio telefaksa koji želite eksportirati u drugi format slikovne datoteke.
Da biste spremili telefaks od više stranica, otvorite ga i pritisnite Menu, a zatim odaberite File > Export.... Odaberite Whole
document da biste telefaks spremili u cjelini, Current page da biste spremili stranicu na kojoj se nalazite, Selected da biste
spremili odabrani dio, odnosno User defined: da biste unijeli brojeve onih stranica koje želite spremiti.

Izmjena postavki telefaksa
Pritisnite Menu i odaberite Tools > Account settings.... Odaberite Fax i pritisnite Edit.
Na stranici General definirajte sljedeće:
• Fax cover page — Odaberite želite li za telefaks koristiti zaglavlje ili naslovnu stranicu. Odaberite Template 1 da biste stvorili

zasebnu naslovnu stranicu, Full template da biste koristili naslovnu stranicu na kojoj bi se nalazile sve kontakt-informacije o
pošiljatelju i primatelju, vaše napomene o sadržaju telefaksa te datum, Header za prikaz podataka o pošiljatelju i primatelju
te datuma, odnosno None ako ne želite naslovnu stranicu.

• Send fax — Odaberite vrijeme kada želite poslati poruke. Ako odaberete Upon request, morate odabrati poruku u mapi Outbox
(Izlazni spremnik) i telefaks postali od tamo.

Na stranici Advanced definirajte sljedeće:
• Resolution — Odaberite razlučivost za svoje poslane i primljene telefaksove.
• ECM — Odaberite hoće li stranice telefaksa s pogreškama biti automatski ispravljene tijekom slanja. Imajte na umu i da uređaj

primatelja mora podržavati ECM.
• Resend — Ako stranice telefaksa nisu bile uspješno poslane, odaberite želite li ponovo slati All pages ili samo Missed pages.
Da biste izmijenili postavke za preusmjeravanje ili zabranu telefaksova, pritisnite Fax diverting ili Fax barring.

Primanje telefaksova iz udaljenog spremnika za telefaksove
Telefaksove možete preuzimati iz udaljenog spremnika za telefaksove pomoću prozivanja telefaksova, pod uvjetom da mreža
to omogućuje. Tako telefaksnom uređaju možete uputiti telefaksni poziv i potom primiti informacije telefaksom.
Da biste primili telefaksove iz udaljenog spremnika za telefaksove pomoću prozivanja, pritisnite Menu i odaberite Receive >
Dial fax poll. Unesite broj spremnika za telefaksove i pritisnite Call.

Posebne vrste poruka
Uređaj može primati različite vrste poruka poput tekstualnih poruka koje sadrže podatke, logotipove operatora, melodije zvona,
oznake ili postavke za pristup Internetu odnosno postavke za korisnički račun e-pošte.
Uređaj možete također primati poruke usluge. Poruke usluga su obavijesti o, primjerice, najnovijim vijestima, a mogu sadržavati
tekstualnu poruku ili vezu. Za informacije o dostupnosti i pretplati obratite se svojem davatelju usluga.

Primanje logotipova operatora
Da biste primljeni logotip operatora postavili za novi logotip operatora, otvorite poruku koja sadrži logotip operatora i pritisnite
Save. Ako već imate logotip operatora, pritisnite Replace kao potvrdu da želite zamijeniti svoj trenutačni logotip.
Da biste izbrisali poruku koja sadrži logotip operatora, pritisnite Delete.

Primanje melodija zvona
Da biste preslušali melodiju zvona, otvorite poruku u kojoj se nalazi melodija i pritisnite Play.
Da biste spremili melodiju zvona, pritisnite Save. Ako već imate melodiju zvona istog naziva, nova melodija zvona će biti
preimenovana - iza naziva će dobiti broj.
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Primanje poruka o konfiguraciji
Savjet: Poruke o konfiguraciji sadrže razne postavke, primjerice postavke internetske pristupne točke, postavke
korisničkog računa e-pošte ili postavke za multimedijske poruke, brojeve pretinca glasovne pošte ili središta za poruke,
koje vam šalje davatelj usluga.

Da biste pregledali poruku o konfiguraciji, odaberite je i pritisnite Open.
Da biste prihvatili postavke, otvorite poruku i pritisnite Save.

Primanje e-obavijesti
Da biste pregledali e-obavijesti, odaberite poruku i pritisnite Open.

Savjet: E-obavijest je poruka koja sadrži informacije o broju novih poruka e-pošte u vašem spremniku.

Otvaranje poruka zaštićenih lozinkom
Da biste pregledali poruku zaštićenu lozinkom, odaberite poruku i pritisnite Open. Unesite točnu lozinku i zatim pritisnite OK.
Lozinku obično dobivate od tvorca poruke, primjerice, od operatora.

Pregled poruke s oznakama
Da biste pregledali poruku koja sadrži oznaku, odaberite poruku i pritisnite Open.

Savjet: Oznaka sadrži naziv i adresu web-stranice.

Za spremanje oznake pritisnite Save.

Pregled pojedinosti o konfiguraciji
Da biste pregledali informacije o postavkama konfiguracije koje ste primili u tekstualnoj poruci, otvorite poruku i pritisnite
Details.

Savjet: Da biste spremili postavke, zatvorite dijaloški okvir s pojedinostima i zatim pritisnite Save.

Imajte na umu da možda ne budete mogli vidjeti sve postavke konfiguracije koje ste primili.

Preimenovanje postavki
Ako primljene postavke pokušate spremiti pod nazivom koji već postoji, možete odrediti hoćete li postavke zamijeniti ili
preimenovati.
Da biste postavke spremili pod drugim nazivom, pritisnite Rename, unesite novi naziv i zatim pritisnite OK.
Imajte na umu da možda ne budete mogli preimenovati sve postavke.

Primanje postavki o pružanju usluga
Da biste pregledali poruku koja sadrži postavke spojivosti, odaberite poruku i pritisnite Open. Ako uređaj zatraži lozinku, unesite
je i pritisnite OK. Imajte na umu da se poruka briše ako tri puta unesete netočnu lozinku.
Da biste prihvatili postavke i konfigurirali svoj uređaj, pritisnite Save. Ako ste od svojeg davatelja usluga primili vjerodostojne
postavke o poslužitelju (osnovne postavke o spojivosti i lokaciji poslužitelja), te se postavke spremaju automatski, dok se u
Inbox (Ulazni spremnik) sprema informativna poruka.

Emitiranje
U područjima u kojima je usluga emitiranja dostupna (usluga mreže) od svog davatelja usluga možete primati poruke različitih
sadržaja, poput podataka o vremenskim prilikama ili stanju u prometu. Za popis tema, odnosno njihovih brojčanih oznaka,
obratite se svom davatelju usluga. Imajte na umu da paketna podatkovna veza (GPRS) može spriječiti primanje emitiranih
poruka. Za točne postavke GPRS-a obratite se mrežnom operatoru.
Idite na Desk > Tools > Cell broadcast.
Da biste otvorili emitiranu poruku, odaberite temu i pritisnite Read.

Savjet: Da biste tražili teme, u polje za pretraživanje unesite naziv ili broj teme.

Da biste primali određenu temu, odaberite je i pritisnite Subscribe. Da biste prestali primati određene teme, odaberite ih i
pritisnite Unsubscribe.
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Da biste prestali primati emitirane poruke, pritisnite Reception off. Da biste ponovo počeli primati emitirane poruke, pritisnite
Reception on.
Da biste dodali, izmijenili ili uklonili teme, pritisnite Menu i odaberite jednu od opcija izbornika Topic > More options.
Da biste stvorili prazan popis tema, pritisnite Menu, odaberite List > Edit lists i pritisnite New. Unesite naziv popisa tema i
pritisnite OK.
Da biste stvorili popis tema iz odabranih tema, pritisnite Menu, odaberite Topic > Add selected topics to list i pritisnite New.
Unesite naziv popisa tema i pritisnite OK.
Da biste definirali automatsko otkrivanje novih tema, pritisnite Menu i odaberite Tools > Settings > Add new topics
automatically to list.
Da biste definirali jezik primljenih poruka, pritisnite Menu i odaberite Tools > Settings. Dođite do Language i odaberite jezik.
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6. Internet

Web je HTML/XHTML preglednik koji omogućuje spajanje na Internet putem GPRS-a, EDGE-a ili bežičnog LAN-a. Preglednik
podržava različite programske dodatke, primjerice Flash 5 i audio dodatke.

Da biste se spojili na Internet:
• Morate konfigurirati internetsku pristupnu točku i postavke internetske veze. Vidi "Internet setup", str. 72.
• Ako koristite podatkovni poziv ili GPRS vezu, vaša bežična mreža mora podržavati podatkovne pozive ili GPRS, a podatkovna

usluga mora biti uključena za vašu SIM karticu.
Za točne postavke se obratite svojem davatelju usluga.

Pregledavanje Interneta
Najbolji način pregledavanja web-stranica je pomoću tipkovnice i pokazivača. Tipkama sa strelicama pomičite se gore, dolje,
nalijevo ili nadesno po stranici.
Tipkom za upravljanje pomaknite pokazivač na stranicu. Kad pokazivač dovedete iznad veze, on se mijenja u sliku ruke. Za
otvaranje veze pritisnite tipku za upravljanje. Za odabir veze ili drugih elemenata na web-stranicama možete također koristiti
tipke tipkovnice. Vidi "Prečaci preko tipkovnice za pregledavanje Interneta", str. 41.
Da biste otvorili web-stranicu, pritisnite Open Web address, unesite adresu stranice i zatim pritisnite Go to. Ako niste umreženi,
morate uspostaviti vezu.

Savjet: Da biste otvorili vezu, pomaknite pokazivač do te veze tako da se on promijeni u sliku ruke i pritisnite tipku za
upravljanje.

Da biste otvorili novi prozor, pritisnite Menu i odaberite File > Open > New window.
Da biste otvorili vezu u novom prozoru, pomaknite pokazivač do vrha veze i pritisnite Shift+tipku za upravljanje. Pojavit će se
pametni iskočni prozor s dodatnim opcijama. Dođite do Load in new window i pritisnite Select.

Spremanje datoteka
Da biste spremili web-stranicu bez slika, pritisnite Menu i odaberite File > Save as....
Da biste spremili sliku s web-stranice, pritisnite tipke e ili d kako biste odabrali tu sliku i kako bi se oko nje pojavio okvir. Pritisnite
Menu i odaberite odaberite File > Save > Save image as....

Savjet: Možete također doći pokazivačem do vrha slike i zatim pritisnuti Shift+tipku za upravljanje. Pojavit će se pametni
iskočni prozor s dodatnim opcijama. Odaberite Save as..., zatim lokaciju na koju želite spremiti sliku i pritisnite OK.

Da biste spremili web-stranicu s okvirima, odaberite okvir, pritisnite Menu i odaberite File > Save > Save frame as....

Preuzimanje datoteka
Da biste preuzeli datoteku, pomaknite pokazivač do veze na datoteku i pritisnite tipku za upravljanje. Prije nego pokrenete
preuzimanje, vidjet ćete naziv, vrstu, veličinu, web-adresu te program koji vaš uređaj koristi za otvaranje datoteke.
Da biste preuzeli i spremili datoteku, pritisnite Save. Odaberite lokaciju na koju želite spremiti datoteku, a zatim pritisnite OK.
Da biste preuzeli i otvorili datoteku u odgovarajućem programu, pritisnite Save and open. Odaberite lokaciju na koju želite
spremiti datoteku, a zatim pritisnite OK.
Da biste pregledali pojedinosti o preuzimanjima u tijeku, pritisnite Menu i odaberite View > Downloads....
Da biste privremeno zaustavili preuzimanje, odaberite ga i pritisnite Pause.
Da biste odustali od preuzimanja, odaberite ga i pritisnite Cancel download.
Za uklanjanje dovršenih preuzimanja s popisa pritisnite Clear list of compl..

Identifikacijski podaci (engl. cookies)
Identifikacijski podatak (engl. cookie) je mala datoteka koja se sprema na vaš uređaj, a sadrži podatke poput vaših osobnih
preferencija za internetske stranice.
Da biste identifikacijsku oznaku spremili u uređaj, pritisnite Accept.
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Da biste spriječili spremanje identifikacijske oznake u uređaj, pritisnite Refuse.

Otvaranje posjećenih stranica
Da biste pregledali popis web-stranica i web-adresa koje ste posjetili ili pokušali posjetiti, pritisnite Menu i odaberite
Information > History list. Po popisu možete listati tipkom za upravljanje ili tipkama sa strelicama. Imajte na umu da će možda
moći vidjeti samo naslov web-stranice.
Za brisanje popisa prethodno posjećenih stranica pritisnite Clear list.

Savjet: Da biste provjerili web-adresu stranice koju gledate, pritisnite Open Web address. Za pregled popisa web-adresa
koje ste unijeli u polje Enter an address, pritisnite tipku za upravljanje prema dolje. Dođite do željene web-adrese i
pritisnite OK. Adrese web-stranica koje ste posjetili putem veza na web-stranice nisu prikazane na ovom popisu.

Brisanje priručne memorije
Priručna memorija je memorijska lokacija koja se koristi za privremeno spremanje podataka. Ispraznite priručnu memoriju
nakon svakog pristupa ili pokušaja pristupa povjerljivim informacijama za koje je potrebna lozinka. Podaci ili usluge kojima ste
pristupili spremljeni su u priručnu memoriju.
Da biste izbrisali priručnu memoriju, pritisnite Menu i odaberite Tools > Clear > Clear cache.

Upravljanje oznakama
Može se dogoditi da su u vaš uređaj učitane oznake odredišta koja nisu u poslovnoj vezi s tvrtkom Nokia. Za ta odredišta Nokia
ne daje nikakva jamstva niti ih preporučuje. Odlučite li ih koristiti, trebali biste poduzeti iste mjere opreza po pitanju sigurnosti
i sadržaja kao što biste to učinili sa svakim drugim odredištem na Internetu.
Da biste pregledali popis oznaka, pritisnite Bookmarks.
Da biste stvorili novu oznaku, pritisnite New bookmark, unesite naziv i adresu oznake i zatim pritisnite OK.
Da biste otvorili stranicu s oznakom, dođite do oznake i pritisnite Go to.
Da biste izmijenili naziv i adresu oznake, dođite do oznake i pritisnite Edit.
Da biste stvorili novu mapu za oznake, pritisnite Menu i odaberite Bookmarks > Insert new folder.... Unesite naziv mape i zatim
pritisnite OK.
Da biste preimenovali mapu za oznake, odaberite je, pritisnite Menu i odaberite Bookmarks > Rename folder.... Unesite naziv
mape i zatim pritisnite OK.
Da biste spremili oznake kao web-stranicu, pritisnite Menu i odaberite Bookmarks > Export as HTML....

Postavke preglednika
Za izmjenu postavki preglednika pritisnite Menu i odaberite Tools > Settings....
Odaberite stranicu General koju želite izmijeniti:
• Home page address — Unesite adresu prve stranice koja će se otvarati kad otvorite preglednik. Pritisnite Use current ako

želite koristiti stranicu koju ste otvorili kao početnu stranicu.
• Show images — Odaberite želite li pregledati sve slike na web-stranici, niti jednu sliku na web-stranici ili samo one slike koje

su već spremljene u priručnu memoriju.
• Frame options — Odaberite želite li istovremeno pregledati sve okvire na web-stranici ili jedan po jedan.
• Load in new window — Odaberite stranicu koja bi se otvarala kad otvorite novi prozor preglednika.
Odaberite stranicu Services koju želite izmijeniti:
• Use cookies — Odaberite želite li prihvatiti sve identifikacijske podatke, niti jedan identifikacijski podatak ili želite da uređaj

potvrdi svaki pokušaj spremanja identifikacijskog podatka od strane web-stranice.
Savjet: Identifikacijska oznaka je datoteka koja sadrži podatke poput osobnih postavki za web-stranicu.

• Enable plug-ins — Odaberite želite li proširiti funkciju preglednika prethodno instaliranim dodacima koji omogućuju uporabu
flash animacija i druge dodatne opreme.

• Enable JavaScript — Odaberite želite li da web-stranice koje otvarate koriste JavaScript™.
• Enable automatic redirection — Odaberite želite li se automatski preusmjeriti na drugu web-stranicu ako staru stranicu

pokušavate otvoriti pomoću naredbe preusmjeri.
Odaberite stranicu Advanced koju želite izmijeniti:
• Maximum cache size — Odaberite koliko prostora želite dodijeliti priručnoj memoriji.

I n t e r n e t
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Savjet: Priručna memorija je memorijska lokacija koja se koristi za privremeno spremanje podataka. Ispraznite
priručnu memoriju nakon svakog pristupa ili pokušaja pristupa povjerljivim informacijama za koje je potrebna
lozinka.

• Empty cache on exit — Odaberite želite li prazniti priručnu memoriju kad zatvorite preglednik.
• Empty history list on exit — Odaberite želite li prazniti popis posjećenih web-stranica kad zatvorite preglednik.
• Delete cookies on exit — Odaberite želite li izbrisati sve identifikacijske podatke iz uređaja kad zatvorite preglednik.
• Use proxy configuration script — Odaberite želite li koristiti skriptu za konfiguriranje proxy poslužitelja. Ako je koristite,

nadjačat će postavke proxy poslužitelja koje ste namjestili za svaku internetsku pristupnu točku.
• Script address — Unesite adresu za skriptu za konfiguriranje proxy poslužitelja.

Prečaci preko tipkovnice za pregledavanje Interneta
Niže su navedeni neki korisni prečaci preko tipkovnice za pregledavanje Interneta. Dodatni prečaci preko tipkovnice prikazani
su u izbornicima pokraj naredbi. Vidi "Prečaci", str. 98.
• Pritisnite Shift+tipku za upravljanje za otvaranje veze u novom prozoru.
• Pritisnite tipku Tab za odabir sljedećeg okvira, gumba ili drugog elementa.
• Pritisnite Ctrl+tipku Tab za odabir sljedećeg okvira na stranici (ako je dostupan).
• Pritisnite Shift+Ctrl+tipku Tab za odabir prethodnog okvira na stranici (ako je dostupan).
• Pritisnite A za odabir sljedeće veze odnosno Q za odabir prethodne veze na stranici.
• Pritisnite D za odabir sljedećeg elementa odnosno E za odabir prethodnog elementa na stranici. Element može biti bilo koja

stavka na stranici, od tekstualnih odjeljaka do slika.
• Pritisnite S za odabir sljedećeg zaglavlja odnosno W za odabir prethodnog zaglavlja na stranici.
• Pritisnite Chr+tipku za upravljanje prema gore odnosno Chr+tipku za upravljanje prema gore da biste listali kroz stranicu

zaslon po zaslon.
• Pritisnite Chr+tipku za upravljanje nadesno da biste prešli na dno stranice ili Chr+tipku za upravljanje nalijevo da biste prešli

na vrh stranice.
• Pritisnite G za uključivanje/isključivanje slika na stranici.
• Ako je stranica smanjena, pritisnite 6 da biste je povećali na 100 % njene veličine.
• Pritisnite razmaknicu za proširivanje ili sažimanje mape u prikazu Oznake.
• Pritisnite Esc za zatvaranje prikaza Oznake.
• Pritisnite povratnu tipku za brisanje oznake.

I n t e r n e t
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7. Contacts (Kontakti)

Program Contacts možete koristiti za stvaranje, izmjenu i upravljanje svim podacima o kontaktima, primjerice brojevima
telefona i adresama.
Glavna baza podataka za kontakte nalazi se u memoriji komunikatora. Kontakte možete također spremati na SIM karticu te u
baze podataka na memorijskoj kartici umetnutoj u uređaj.

Lijevi okvir glavnog prikaza Contacts (Contacts directory) pokazuje sadržaj trenutačno otvorene baze podataka za kontakte (1).
Na vrhu popisa su prikazane dostupne baze podataka za kontakte.
Ispod se nalazi okvir za pretraživanje pomoću kojega možete tražiti unose (2).
Desni okvir glavnog prikaza Contacts pokazuje sadržaj posjetnice ili skupine kontakata koje ste odabrali s popisa Contacts
directory.
Podatke o posjetnicama također koristi, primjerice program Telephone.

 Upravljanje posjetnicama
Da biste otvorili bazu podataka za kontakte, na popisu Contacts directory dođite do željene baze podataka i pritisnite Open.
Imajte na umu da neke opcije izbornika neće biti dostupne kad odaberete bazu podataka SIM kartice.
Da biste novu posjetnicu stvorili pomoću zadanog predloška, pritisnite New card, utipkajte podatke o kontaktu i pritisnite
Done. Kartica će biti dodana u odabranu bazu podataka za kontakte.

Savjet: Da biste broj telefona koristili u inozemstvu, ispred pozivnog broja države dodajte znak plus (+).

Da biste otvorili posjetnicu u odabranoj bazi podataka, na popisu Contacts directory dođite do željenog kontakta i pritisnite Open.
Da biste potražili postojeću posjetnicu u odabranoj bazi podataka, u polju za pretraživanje ispod popisa Contacts directory
utipkajte prva slova kontakta, dođite do željenog kontakta i pritisnite Open.
Da biste kontaktu uputili poziv, na popisu Contacts directory dođite do kontakta, prebacite se u desni prozor, dođite do broja
telefona i pritisnite Call.
Da biste novu posjetnicu stvorili pomoću određenog predloška, pritisnite Menu i odaberite File > New card te predložak koji
želite koristiti.
Da biste izbrisali postojeću posjetnicu, na popisu Contacts directory dođite do kontakta, pritisnite Delete i zatim Delete.
Da biste kontaktu poslali tekstualnu ili multimedijsku poruku, na popisu Contacts directory dođite do kontakta, prebacite se u
desni prozor, dođite do broja mobilnog telefona i pritisnite Write text message ili Write MMS.
Da biste kontaktu poslali telefaks, na popisu Contacts directory dođite do kontakta, prebacite se u desni prozor, dođite do broja
telefaksa i pritisnite Write fax.
Da biste kontaktu poslali poruku e-pošte, na popisu Contacts directory dođite do kontakta, prebacite se u desni prozor, dođite
do adrese e-pošte i pritisnite Write e-mail.
Da biste kopirali sve kontakte iz baze podataka, na popisu Contacts directory dođite do baze podataka, pritisnite Copy all i
odaberite bazu podataka u koju želite kopirati podatke o kontaktu.
Da biste otišli na web-adresu s posjetnice, na popisu Contacts directory dođite do kontakta, prebacite se u desni prozor, dođite
do web-adrese i pritisnite Go to.
Da biste stvorili novu bazu podataka na memorijskoj kartici, pritisnite Menu i odaberite File > More options > New database.
Za izlaz iz programa Contacts pritisnite Exit.

Izmjena posjetnica
Na prikazu posjetnica možete stvarati, pregledavati, mijenjati i brisati sadržaj posjetnice te predloške posjetnica. Da biste otvorili
posjetnicu koju želite izmijeniti, dođite do kontakta na popisu Contacts directory i pritisnite Open.
Da biste na posjetnicu dodali rubriku, pritisnite Add field.
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Da biste preimenovali rubriku na posjetnici, dođite do te rubrike i pritisnite Rename field. Ako rubriku ne možete preimenovati,
Rename field će biti zatamnjena.
Da biste izbrisali rubriku na posjetnici, dođite do te rubrike i pritisnite Delete field.
Da biste promijenili zadani predložak za nove posjetnice, pritisnite Menu, odaberite Tools > Settings > General > Default
template, pritisnite Change i odaberite predložak.
Da biste posjetnici pridružili sliku, pritisnite Menu i odaberite Card > Insert picture. ili Dođite do praznog okvira za sliku i pritisnite
Insert picture.
Da biste promijenili sliku na posjetnici, dođite do te slike i pritisnite Change picture.
Da biste izbrisali sliku na posjetnici, pritisnite Menu i odaberite Card > Remove picture. . ili Dođite do slike i pritisnite Remove
picture.
Da biste kontaktu pridružili određenu melodiju zvona, pritisnite Menu, odaberite Card > Ringing tone i zatim pritisnite Change.
Da biste posjetnici pridružili DTMF tonove, pritisnite Add field, odaberite DTMF i utipkajte slijed DTMF tonova.
Da biste spremili posjetnicu i vratili se na glavni prikaz Contacts, pritisnite Done.
Da biste izbrisali posjetnicu, pritisnite Menu i odaberite File > Delete card.

Stvaranje i izmjena predložaka posjetnica
Predlošci uključuju skup rubrika koje uređaj koristi prilikom stvaranja ili pregledavanja posjetnice.
Predlošci se ne odnose na posjetnice na SIM kartici jer je izgled posjetnica na SIM kartici fiksan.
Da biste stvorili novi predložak, idite na Contacts directory, pritisnite Menu, odaberite Tools > Card templates i pritisnite New.
Da biste izmijenili predložak, idite na Contacts directory, pritisnite Menu, odaberite Tools > Card templates i predložak, a zatim
pritisnite Open. Da biste izmijenili rubriku, dođite do nje i pritisnite Rename field ili Delete field. Za dodavanje rubrike pritisnite
Add field. Za spremanje promjena na rubrikama i izlaz iz predloška posjetnice pritisnite Done.
Da biste izbrisali predložak, pritisnite Menu i odaberite Tools > Card templates i predložak, a zatim pritisnite Delete. Ako izbrišete
zadani predložak, sljedeći predložak na popisu će postati novi zadani predložak.

Moja posjetnica
Savjet: Podatke u My contact card možete koristiti za svoju elektroničku poslovnu posjetnicu. Svoju poslovnu posjetnicu
možete poslati u obliku poruke ili infracrvenom odnosno Bluetooth vezom ili je možete koristiti kao zaglavlje na
naslovnoj stranici telefaksa.

Da biste izmijenili rubrike na vlastitoj posjetnici, dođite do rubrike i pritisnite Rename field, Delete field ili Add field.
Da biste sliku pridružili vlastitoj posjetnici, pritisnite Menu i odaberite Card > Insert picture ili dođite do praznog okvira za sliku
i pritisnite Insert picture.
Da biste promijenili sliku na vlastitoj posjetnici, dođite do slike i pritisnite Change picture.
Da biste izbrisali sliku na vlastitoj posjetnici, pritisnite Menu i odaberite Card > Remove picture ili dođite do slike i pritisnite
Remove picture.
Za spremanje izmjena i izlaz iz pritisnite My contact card pritisnite Done.

Slanje posjetnica
U Contacts directory možete pomoću SMS-a, MMS-a ili e-pošte odnosno infracrvenom ili Bluetooth vezom slati posjetnice
kompatibilnim uređajima u obliku poslovnih posjetnica u formatu vCard ili Nokia Compact Business Card.
Za otvaranje Contacts directory idite na Contacts.

Slanje posjetnice
Idite na Contacts, na popisu Contacts directory dođite do kontakta, pritisnite Menu i odaberite File > Send.
Da biste posjetnicu poslali kompatibilnom uređaju u obliku poslovne posjetnice, u polje To: upišite primateljevo ime ili pritisnite
Recipient da biste to ime odabrali iz Kontakata. Da biste poslali poslovnu posjetnicu, pritisnite Send. Imajte na umu da ako kao
metodu slanja odaberete SMS, posjetnice će biti poslane bez slika.
Da biste poruku o poslovnoj poruci spremili kao nacrt, pritisnite Menu i odaberite File > Save. Poruka se sprema u mapu Drafts
(Nacrti) unutar programa Messaging.
Da biste izbrisali poslovnu posjetnicu, pritisnite Menu i odaberite File > Delete.
Da biste dodali poruku kao prečac do Desk, pritisnite Menu i odaberite File > Add to Desk....

C o n t a c t s  ( K o n t a k t i )
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Da biste poništili prethodnu radnju, pritisnite Menu i odaberite Edit > Undo.
Da biste izmijenili primatelje, pritisnite Menu, odaberite Edit > Cut da biste odabrani tekst izrezali u prijenosnik, Copy da biste
taj tekst kopirali u prijenosnik, odnosno Paste da biste tekst iz prijenosnika zalijepili u polje To:.
Da biste otvorili sljedeću ili prethodnu poruku u mapi Drafts (Nacrti), pritisnite View > Next message ili Previous message.
Da biste provjerili imena primatelja iz baze podataka za kontakte, pritisnite Menu i odaberite Tools > Check names. Provjerit
će se podudaraju li se slova koja ste utipkali u polje To: s onima u bazi podataka za kontakte. Ako je pronađen samo jedan unos,
bit će automatski dodan u polje To:. Ako se pronađe nekoliko unosa, s popisa odaberite točan unos.

Stvaranje i izmjena skupina kontakata
Skupine kontakata vam omogućuju da istu poruku istovremeno pošaljete nekolicini osoba.
Da biste stvorili skupinu kontakata, u Contacts directory pritisnite Menu i odaberite File > New group.... Dođite do Group
name i skupini nadjenite naziv. Da biste skupini dodali člana, pritisnite Add member, na popisu dođite do kontakta i
pritisnite Add. Da biste odabrali više kontakata, pritisnite Shift i tipku za upravljanje.

Savjet: Ako dolazne pozive želite ograničiti na određenu skupinu ljudi, primjerice tijekom sastanka, možete stvoriti
skupinu kontakata koja bi uključivala samo te ljude. Vidi "Postavke profila", str. 67.

Da biste otvorili skupinu kontakata, na popisu Contacts directory dođite do te skupine i pritisnite Open.
Savjet: Da biste skupini kontakata pridružili sliku, pritisnite Menu i odaberite Group > Insert picture.

Da biste uklonili člana iz skupine kontakata, na popisu Contacts directory otvorite tu skupinu, dođite do određenog člana i
pritisnite Remove member.

Upravljanje kontaktima spremljenima na SIM kartici
Savjet: SIM kartica sadrži podatke koji vas identificiraju kao mrežnog korisnika.
Duljina imena i broja telefona koje spremate ovisi o SIM kartici.

Da biste novi kontakt spremili na SIM karticu, otvorite imenik SIM kartice i pritisnite New contact. Otvorit će se prazna SIM
posjetnica. Utipkajte ime kontakta i broj telefona ili broj telefaksa.
Da biste izmijenili kontakt spremljen na SIM kartici, na popisu Contacts directory dođite do kontakta i pritisnite Open.
Da biste izbrisali kontakt sa SIM kartici, na popisu Contacts directory dođite do kontakta i pritisnite Delete.
Da biste kontaktu uputili poziv, na popisu Contacts directory dođite do kontakta, prebacite se u desni prozor, dođite do broja
telefona i pritisnite Call.
Da biste kontaktu poslali tekstualnu ili multimedijsku poruku, na popisu Contacts directory dođite do kontakta, prebacite se u
desni prozor, dođite do broja mobilnog telefona i pritisnite Write text message ili Write MMS.
Da biste sadržaj imenika SIM kartice kopirali u drugu bazu podataka za kontakte, na popisu Contacts directory dođite do SIM
imenika i zatim pritisnite Open > Copy all. Odaberite bazu podataka u koju želite kopirati podatke o kontaktima.
Da biste promijenili redoslijed imena u imeniku SIM kartice, pritisnite Menu i odaberite View > Sort by > Name, ili SIM location.

Kopiranje i premještanje kontakata u druge baze podataka
Odabrane kontakte možete kopirati ili premještati iz jedne baze podataka u drugu.
Da biste zadržali kopiju posjetnice u originalnoj bazi podataka, odaberite Copy to i bazu podataka za kontakte u koju želite
kopirati kontakt.
Da biste posjetnicu premjestili iz originalne baze podataka, odaberite Move to i bazu podataka za kontakte u koju želite
premjestiti kontakt. Kopija posjetnice neće ostati u originalnoj bazi podataka.
Primarna baza podataka za kontakte nalazi se u uređaju. Podatke o kontaktima možete također spremati u baze podataka SIM
i memorijske kartice. Contacts directory istovremeno prikazuje samo jednu bazu podataka. Da biste pregledali sadržaj druge
baze podataka, na Contacts directory odaberite bazu podataka i zatim pritisnite Open.
Ako odaberete bazu podataka na SIM kartici, možete kopirati samo ime i brojeve posjetnica. Ako posjetnica sadrži nekoliko
brojeva telefona ili telefaksa, svaki broj se smješta u zasebnu SIM memorijsku lokaciju.

Postavke posjetnice
Za posjetnice možete odabrati zadani predložak, redoslijed prikaza imena na popisu Contacts directory, format adrese koji se
koristi na posjetnicama te format poslovnih posjetnica koje šaljete.
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Da biste odabrali zadani predložak posjetnice, idite na Contacts, pritisnite Menu, odaberite Tools > Settings > General > Default
template i pritisnite Change. S popisa odaberite predložak i pritisnite OK. Nakon što posjetnicu stvorite, ne možete koristiti
drugačiji predložak. Možete, međutim, dodavati, brisati ili preimenovati rubrike s podacima o kontaktu na posjetnici.
Da biste promijenili redoslijed imena prema tome koja su imena navedena na Contacts directory, idite na Contacts, pritisnite
Menu, odaberite Tools > Settings > General > Name display i pritisnite Change. Odaberite First name Last name ili Last name,
First name i potom pritisnite OK.
Da biste promijenili oblik prikaza adresa na posjetnici, idite na Contacts, pritisnite Menu, odaberite Tools > Settings >
General > Default country/region i zatim pritisnite Change. Oblici adresa se definiraju prema standardnim oblicima koji se
koriste u određenoj državi ili regiji. Na popisu odaberite novu državu ili regiju s novim oblikom adrese i potom pritisnite OK.
Da biste odabrali oblik slanja za poslovne posjetnice, idite na Contacts, pritisnite Menu, odaberite Tools > Settings > General >
Sending format via text message i potom pritisnite Change. Za uporabu formata vCard odaberite vCard, a za uporabu sažetog
oblika Compact i potom pritisnite OK.

C o n t a c t s  ( K o n t a k t i )
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8. Dokumenti

U izborniku Documents možete pisati nove i uređivati postojeće tekstualne dokumente. U dokumente možete umetati i
pregledavati slike i druge datoteke.
Documents je jedan od programa raspoloživih u skupini Office. Office također sadrži programe Sheet i Presentations,
Calculator te program File manager za upravljanje datotekama i mapama. Da biste otvorili skupinu Office, odaberite Desk >
Office i pritisnite Open.

Možete otvarati, uređivati i spremati dokumente napravljene u programu Microsoft Word for Windows, verzije 97 ili novije.
Imajte na umu da nisu podržane sve značajke i oblikovanje originalnih dokumenata. Originalni dokument ne smije biti zaštićen
lozinkom. Dokumente napravljene u drugim verzijama programa Microsoft Word možete samo pregledavati.

Rad s dokumentima
Unutar dokumenta možete se kretati pomoću tipke za upravljanje, a tekst odaberite pritiskom na Shift i tipku za upravljanje
nalijevo, nadesno, gore ili dolje.

Savjet: Izbornik sadrži brojne opcije poznate iz drugih programa za uređivanje teksta.

Da biste stvorili novi dokument, otvorite program Documents i počnite pisati u novom dokumentu koji se otvori, ili pritisnite
Menu i odaberite File > New document > Blank document.... Upišite tekst ili ga zalijepite iz drugog dokumenta.
Da biste otvorili postojeći dokument, pritisnite Menu i odaberite File > Open.... Potražite mapu u kojoj je datoteka spremljena.

Savjet: Da biste otvorili neki od nedavno korištenih dokumenata, pritisnite Menu i odaberite File > Recent documents.

Da biste kopirali ili izrezali odabrani tekst, pritisnite Menu i odaberite Edit > Copy ili Cut. Da biste tekst zalijepili, idite do
dokumenta u koji taj tekst želite dodati, pritisnite Menu i odaberite Edit > Paste.
Da biste dokumentu dodali brojeve stranica, pritisnite Menu i odaberite Tools > Paginate. Ova naredba dijeli dokument na
stranice i ažurira brojeve stranica.
Da biste u dokument umetnuli prijelome stranica ili redaka, pritisnite Menu i odaberite Insert > Page break ili Line break.
Da biste prebrojali riječi, pritisnite Menu i odaberite Tools > Word count.
Da biste tražili tekst u dokumentu, pritisnite Menu i odaberite Edit > Find.... Unesite traženi tekst i pritisnite Find. Za finije
definiranje kriterija pretraživanja pritisnite Options. Da biste pronađeni tekst zamijenili nečim drugim, pritisnite Replace, unesite
zamjenski tekst i pritisnite Replace.
Da biste spremili i zatvorili dokument, pritisnite Exit. Ako ste mijenjali sadržaj datoteke, pritisnite Save da biste spremili
dokument pod pretpostavljenim nazivom. Pritisnite Save as da biste specificirali naziv i lokaciju datoteke ili pritisnite Discard
changes da biste zatvorili program bez spremanja izmjena. Da biste datoteku spremili u drugom formatu, pritisnite Change
format.
Da biste pregledali strukturu dokumenta, pritisnite Menu i odaberite View > Outline.... Dokument je strukturiran po naslovima
različitih razina. Heading 1 je najviša razina za kojom slijedi Heading 2, i tako dalje. Osnovni tekst dokumenta ne prikazuje se
u strukturi dokumenta. Za prikaz dodatnih razina strukture dokumenta pritisnite Expand. Za sakrivanje nižih razina pritisnite
Collapse. Za skok na određeni naslov unutar dokumenta odaberite željeni naslov i pritisnite Go to.
Da biste sakrili ili otkrili oznake teksta, pritisnite Menu i odaberite Tools > Preferences.... Na stranici Basic options možete
definirati hoće li u dokumentu biti prikazani tabulatori, razmaci i oznake završetka odlomka. Na stranici Advanced options
možete definirati hoće li u dokumentu biti prikazani ručni prijelomi redaka, nerastavljajući razmaci i oznake ručnog rastavljanja
riječi.
Da biste otvorili određenu stranicu dokumenta, pritisnite Menu i odaberite Tools > Go to page.... U dijaloškom okviru Go to
možete vidjeti koliko stranica dokument ima te odabrati onu na koju se želite pomaknuti. Unesite broj stranice i pritisnite Done.

Oblikovanje dokumenata
Stil dokumenta možete modificirati na razini fontova i odlomaka. Možete koristiti različite vrste i veličine fontova te stilove.
Tvornički ili korisnički definirane stilove možete primjenjivati zasebno modificirajući pojedine dijelove teksta ili koristeći
predložak na kojem se stil teksta temelji.
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Da biste oblikovali tekst, odaberite ga, pritisnite Menu i odaberite Format > Font..., Formatting, Bullets... ili Paragraph. Odaberite
odgovarajuću opciju oblikovanja. Primjerice, možete dodavati oblikovanje podebljavanjem, kurzivom i podcrtavanjem,
izmijeniti veličinu i boju fonta te dodavati grafičke oznake i obrube.
Za uređivanje ili stvaranje novog stila odlomka pritisnite Style. Odaberite stil koji želite izmijeniti i pritisnite Edit. Za stvaranje
novog stila pritisnite New. Novom stilu dodijelite naziv i specificirajte svojstva fonta, grafičkih oznaka, obruba i proreda.
Da biste izmijenili stil odlomka, postavite pokazivač unutar odlomka i pritisnite Style. Odaberite novi stil i pritisnite Set.

Umetanje i uređivanje objekata
Objekti u tekstualnim dokumentima nisu veze već ugrađeni privitci koji mogu značajno povećati veličinu dokumenta. Neke su
vrste objekata prikazane samo kao ikone.
Da biste umetnuli objekt u dokument, pritisnite Insert object. Na popisu odaberite vrstu objekta koji želite umetnuti. Pritisnite
Insert new da biste otvorili odgovarajući program za uređivanje i stvorili novi objekt ili Insert existing da biste otvorili popis
postojećih datoteka. Bit će navedene samo datoteke koje možete umetnuti. Odaberite datoteku i pritisnite OK.
Da biste izmijenili veličinu slike, pritisnite Menu i odaberite Edit > Object > Object details.... Na stranici Scaling možete
specificirati širinu i visinu slike, ili joj izmijeniti veličinu u određenom postotku. Na stranici Cropping možete obrezati sliku.
Imajte na umu da ne možete promijeniti veličinu ikona.
Da biste objekt otvorili za pregledavanje ili uređivanje, odaberite ga i pritisnite tipku Enter.
Da biste uklonili objekt iz dokumenta, odaberite ga i pritisnite tipku povratnu tipku.

Pregledavanje tablica
Tablice stvorene u programu Microsoft Word for Windows možete otvoriti u zasebnom prikazu.
Da biste tablice pregledali u zasebnom prikazu, pomaknite pokazivač ispod tablice, pritisnite desnu strelicu da biste odabrali
tablicu, a zatim pritisnite tipku za unos.
Da biste kopirali tablicu, pritisnite Copy.
Da biste izašli iz prikaza tablica, pritisnite Close.

Uporaba predložaka
Možete koristiti predloške i spremati dokumente kao predloške. Primjerice, možete imati predložak svoje tvrtke, kojim se
definira određeni raspored elemenata na stranici.
Da biste dokument spremili kao predložak, pritisnite Menu i odaberite File > Save > Save as template....
Da biste odabrali predložak, pritisnite Menu i odaberite File > New document > Use template.... Potražite mapu u kojoj je
predložak spremljen.

D o k u m e n t i
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9. Tablični kalkulator

U programu Sheet možete podatke spremati u datoteku koja se naziva radna knjiga. Svaka radna knjiga sadrži barem jedan
radni list. Radna knjiga može sadržavati i grafikone; grafikonski list je list koji sadrži grafikon temeljen na podacima iz radnog
lista.
Idite na Desk > Office > Sheet.

Radne knjige
Da biste stvorili novu radnu knjigu, pritisnite Menu i odaberite File > New workbook.
Da biste otvorili postojeću radnu knjigu, pritisnite Menu i odaberite File > Open. Potražite mapu u kojoj je datoteka spremljena.

Savjet: Da biste otvorili neku od nedavno korištenih radnih knjiga, pritisnite Menu i odaberite File > Recent workbooks.

Rad s radnim listovima
Da biste unijeli podatak u ćeliju, pomaknite se do ćelije tipkom za upravljanje i unesite željeni podatak.
Za odabir cijelog retka u radnom listu pomaknite pokazivač do prve ćelije u tom retku, a zatim pritisnite Shift+tipku za upravljanje
nalijevo. Za odabir cijelog stupca pomaknite pokazivač na prvu ćeliju stupca, a zatim pritisnite Shift+tipku za upravljanje prema
gore.
Da biste oblikovali radne listove, odaberite ćeliju ili ćelije koje želite oblikovati, pritisnite Menu i odaberite Format te
odgovarajuću stavku izbornika. Možete mijenjati oblikovanje teksta i brojeva te dotjerivati poravnavanje, visinu redaka i širinu
stupaca. Za oblikovanje obruba ili boje pozadine ćelije odaberite Format > Cell appearance > Borders ili Background colour.
Da biste u radnu knjigu dodali novi radni list, pritisnite Menu i odaberite Insert > New worksheet.
Da biste se prebacili na drugi radni list, pritisnite Menu i odaberite View > Worksheets ili Sheets/Charts ako radna knjiga sadrži
barem jedan grafikon. Odaberite radni list i pritisnite OK.
Da bi prilikom listanja reci ostali vidljivi, odaberite redak ispod područja koje želite zadržati vidljivim. Da bi stupci ostali vidljivi,
odaberite stupac desno od područja koje želite zadržati vidljivim. Pritisnite Menu i odaberite View > Freeze panes.
Da biste tražili podatke, pritisnite Menu i odaberite Edit > Find. Unesite tekst ili brojke koje želite potražiti i pritisnite Find. Za
pretraživanje radnog lista po određenim kriterijima pritisnite Options.
Za preimenovanje radnog lista pritisnite Menu i odaberite Format > Rename worksheet. Unesite novi naziv i pritisnite Done.

Rad s ćelijama
Da biste brisali sadržaj ili oblikovanje ćelija, odaberite ćelije i pritisnite Clear. Ako odaberete Formats, bit će uklonjena oblikovanja
odabranih ćelija, ali ne i njihov sadržaj. Koristit će se pretpostavljeni stil oblikovanja. Ako odaberete Contents, sadržaj odabranih
ćelija se briše, ali oblikovanje ostaje neizmijenjeno. All briše i sadržaj i oblikovanje odabranih ćelija.
Da biste umetnuli ćelije, odaberite područje u koje ih želite umetnuti, pritisnite Menu i odaberite Insert > Cells. Ćelije možete
umetnuti iznad (Shift cells down) ili lijevo (Shift cells right) od odabranog raspona. Ako ste odabrali samo jednu ćeliju, bit će
umetnuta samo jedna nova ćelija, a ako ste odabrali raspon ćelija, bit će umetnut odgovarajući raspon praznih ćelija. Za umetanje
novog retka ili stupca odaberite Entire row ili Entire column i pritisnite OK.
Da biste odabrali raspon ćelija, pritisnite Menu i odaberite Edit > Select. Za odabir cijelog radnog lista odaberite Entire
worksheet u polju Range.

Savjet:  Da biste odabrali stupac A, odaberite Reference, premjestite se na polje Reference i upišite A:A. Slično tome, za
odabir stupaca od A do C upišite A:C. Za odabir retka 1 upišite 1:1. Za odabir stupaca od A do C te redaka 2 i 3 upišite A2:C3.

Da biste odabrali ćelije kojima ste na radnom listu dodijelili naziv, pritisnite Menu i odaberite Edit > Select. U polju Range
odaberite Named cells, a potom odaberite ćeliju u polju Named area. Kada ste odabrali ćelije, pritisnite Done.
Da biste izmijenili redoslijed ćelija, odaberite ćelije, pritisnite Menu i odaberite Tools > Sort > Top to bottom ili Left to right.
Na stranici 1st column ili 1st row odaberite način sortiranja, a za sortiranje koje razlikuje mala i velika slova odaberite Yes u
polju Case sensitive. Ako ste odabrali više redaka ili stupaca, premjestite se na drugu i treću stranicu da biste sortirali sljedeći
stupac ili redak.
Da biste u odabranu ćeliju umetnuli funkciju, pritisnite Insert function na radnom listu. Funkcije se koriste za automatske
izračune. Možete birati između različitih kategorija funkcija, a svaka od njih raspolaže vlastitim skupom funkcija. Primjerice,
MIN pronalazi najmanju vrijednost u brojčanom sadržaju određenog raspona ćelija, AVERAGE izračunava prosječnu vrijednost,
a SUM zbraja sve vrijednosti. Kad odaberete funkciju, pritisnite Done. Funkcija se umeće u odabranu ćeliju radnog lista. Na
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radnom listu pritisnite Point reference, pomoću tipke Shift i tipki za pomicanje odaberite ćelije koje želite uključiti u funkciju
te pritisnite OK.Vidi "Popis funkcija", str. 49.

Primjer:  Pretpostavimo da želite zbrojiti brojke u ćelijama od C2 do C6, s tim da se rezultat pojavi u ćeliji C7. Odaberite
ćeliju C7 i pritisnite Insert function. Odaberite funkciju SUM te pritisnite OK i Done. Pritisnite Point reference, a zatim
pomoću tipke Shift i tipke za upravljanje odaberite raspon ćelija od C2 do C6 te pritisnite OK. Zbroj će se pojaviti u ćeliji C7.

Da biste ćeliji dali naziv, odaberite ćelije kojima želite dati naziv, pritisnite Menu i odaberite Insert > Name > Add. Unesite
naziv za ćeliju ili raspon ćelija. Koordinate ćelija koje ste odabrali na radnom listu automatski se umeću u polje Value. Možete
unijeti nove koordinate kako biste promijenili odabir ćelija. Možete također unijeti brojke ili slova koja će se koristiti u različitim
funkcijama.

Savjet: Nazive ćelija možete koristi za lakše razumijevanje funkcija izračuna. Primjerice, ćelije koje nazovete Stanarina
i Hrana možete odbijati od ćelije koju ste nazvali Plaća kad izračunavate iznos preostao za trošenje na razonodu nakon
mjesečnih troškova života.

Stvaranje i izmjena grafikonskih listova
Grafikonski listovi sadrže grafikone koji se temelje na podacima iz radnih listova. Kad promijenite podatke na radnom listu,
grafikon će biti automatski obnovljen.
Da biste stvorili grafikonski list, odaberite ćelije radnog lista koje sadrže podatke koje želite obuhvatiti grafikonom, pritisnite
Menu i odaberite Insert > New chart. Odaberite vrstu grafikona, učinite ga dvo- ili trodimenzionalnim, promijenite boju
pozadine i osi ili dodajte grafikonu naslov.
Da biste izmijenili raspon ćelija na kojima se grafikon temelji, pritisnite Sheets/ Charts, odaberite radni list na kojem se grafikon
temelji i pritisnite OK. Odaberite novi raspon ćelija, pritisnite Menu i odaberite View > Sheets/Charts. Odaberite grafikonski list
i pritisnite OK. Na grafikonskom listu pritisnite Menu i odaberite Tools > Replace data. Za potvrdu izmjene pritisnite Replace
ranges.
Da biste zamijenili podatke na grafikonskom listu, pritisnite Sheets/ Charts. Odaberite radni list i pritisnite OK. Izmijenite podatke
na radnom listu i pritisnite OK. Pritisnite Menu i odaberite odaberite View > Sheets/Charts. Odaberite grafikon i pritisnite OK.
Da biste izmijenili općeniti izgled grafikona, pritisnite Chart settings. Možete odabrati vrstu grafikona, učiniti grafikon
trodimenzionalnim te promijeniti boju pozadine i osi. Možete promijeniti i naslov koji se prikazuje na grafikonu.
Za detaljnije oblikovanje grafikona pritisnite Select object. Odaberite objekt koji želite izmijeniti i pritisnite OK. Pritisnite tipku
Enter da biste otvorili dijaloški okvir u kojemu možete mijenjati odgovarajuće postavke.

Savjet: Objekte na grafikonskom listu možete birati i pritiskom na tipku Tab.

Da biste se premjestili na drugi grafikonski list u istoj radnoj knjizi, pritisnite Sheets/ Charts. Odaberite grafikon i pritisnite OK.
Da biste izbrisali grafikonski list, pritisnite Menu i odaberite Chart > Delete chart.

Popis funkcija
Funkcije se koriste za automatske izračune. Vidi "Rad s ćelijama", str. 48.
ABS(broj) Vraća apsolutnu vrijednost broja.
ACOS(broj) Vraća arkus kosinus broja.
ADDRESS(redak,stupac,odlomak,A1,naziv_stranice) Vraća referencu na redak tablice.
ASIN(broj) Vraća arkus sinus broja.
ATAN(broj) Vraća arkus tangens broja.
ATAN2 (x_broj,y_broj) Vraća arkus tangens na osnovu x i y koordinata.
AVERAGE(broj1,broj2,...) Vraća prosječnu vrijednost argumenata.
CELL(vrsta podatka,referenca) Vraća informacije o položaju, oblikovanju i sadržaju.
CHAR(broj) Vraća znak koji predstavlja brojku.
CHOOSE(broj_indeksa,vrijednost1,vrijednost2,...) Odabire jednu od vrijednosti s popisa.
CODE(tekst) Vraća broj prvog znaka.
COLUMN(referenca) Vraća broj stupca reference.
COLUMNS(polje) Vraća broj stupaca u referenci.
COMBIN(vrijednost1,vrijednost2,…) Vraća broj kombinacija za zadani broj stavki.
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COS(broj) Vraća kosinus broja.
COUNT(vrijednost1,vrijednost2,…) Broji koliko je brojeva u popisu argumenata.
COUNTA(vrijednost1,vrijednost2,…) Broji koliko je vrijednosti u popisu argumenata.
COUNTBLANK(raspon) Broji koliko je praznih ćelija u rasponu.
DATE(godina,mjesec,dan) Vraća serijski broj određenog datuma.
DATEVALUE(datumski_tekst) Pretvara datum iz tekstualnog oblika u njegov serijski broj.
DAY(serijski_broj) Pretvara serijski broj u dan u tjednu.
DDB(cijena,konačna vrijednost,vijek,razdoblje,stopa) Vraća iznos amortizacije osnovnog sredstva tijekom zadanog

razdoblja koristeći metodu bilance s dvostrukim smanjenjem
ili neku drugu metodu koju zadate.

DEGREES(kut) Pretvara radijane u stupnjeve.
ERROR.TYPE(vrijednost_greške) Vraća broj koji odgovara određenoj vrsti greške.
EXACT(tekst1,tekst2) Provjerava jesu li dva tekstualna niza identična.
EXP(broj) Vraća bazu prirodnog logaritma potenciranu na zadani broj.
FACT(broj) Vraća faktorijel broja.
False( ) Vraća logičku vrijednost FALSE.
FIND(traženi_tekst,u_tekstu,početni_broj) Traži jedan tekstualni niz unutar drugog (razlikuje mala i velika

slova).
FV(stopa,nper,pmt,pv,vrsta) Vraća buduću vrijednost ulaganja.
HLOOKUP
(tražena_vrijednost,tablično_polje,broj_indeksa_retka,...)

Pretražuje najgornji redak polja i vraća vrijednost naznačene
ćelije.

HOUR(serijski_broj) Pretvara serijski broj u sat.
IF(logički_uvjet,vrijednost_ako_jest,vrijednost_ako_nije) Specificira logičku provjeru koju valja provesti.
INDEX(referenca,broj_retka,broj_stupca) Koristi indeks za odabir vrijednosti iz reference.
INDIRECT(referenca,A1) Vraća referencu teksta.
INT(broj) Zaokružuje broj nadolje na najbliži cijeli broj.
IRR(vrijednost,očekivanje) Vraća internu stopu povrata niza obrtaja kapitala.
ISBLANK(vrijednost) Vraća TRUE ako je vrijednost prazna.
ISERR(vrijednost) Vraća TRUE ako je vrijednost bilo kakva pogreška osim #N/A.
ISERROR(vrijednost) Vraća TRUE ako je vrijednost bilo koja vrijednost pogreške.
ISLOGICAL(vrijednost) Vraća TRUE ako je vrijednost bilo kakva logička vrijednost.
ISNA(vrijednost) Vraća TRUE ako je vrijednost jednaka vrijednosti pogreške #N/

A.
ISNONTEXT(vrijednost) Vraća TRUE ako vrijednost nije tekstualna.
ISNUMBER(vrijednost) Vraća TRUE ako je vrijednost brojčana.
ISTEXT(vrijednost) Vraća TRUE ako je vrijednost tekstualna.
LEFT(tekst,broj_znakova) Vraća krajnje lijeve znakove tekstualnog niza.
LEN(tekst) Vraća broj znakova u tekstualnom nizu.
LN(broj) Vraća prirodni logaritam broja.
LOG10(broj) Vraća logaritam broja po bazi 10.
LOOKUP( ) Vraća vrijednost iz raspona od jednog retka ili stupca, ili iz polja.
LOWER(tekst) Pretvara velika slova teksta u mala.
MAX(broj1,broj2,...) Vraća najveću vrijednost iz popisa argumenata.
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MID(tekst,početni_broj,broj_znakova) Vraća određeni broj znakova tekstualnog niza.
MIN(broj1,broj2,...) Vraća najmanju vrijednost iz popisa argumenata.
MINUTE(serijski_broj) Pretvara serijski broj u minute.
MOD(broj,djelitelj) Vraća ostatak pri cjelobrojnom dijeljenju.
MONTH(serijski_broj) Pretvara serijski broj u mjesec.
N(vrijednost) Vraća vrijednost pretvorenu u broj.
NOW( ) Vraća serijski broj tekućeg datuma i vremena.
NPV(stopa,vrijednost1,vrijednost2,...) Vraća trenutačnu neto vrijednost ulaganja na temelju niza

periodičkih obrtaja kapitala i stope popusta.
OFFSET(referenca,reci,stupci,visina,širina) Vraća referencu na raspon koji čini zadani broj redaka i stupaca

počevši od ćelije ili raspona ćelija.
PERMUT(broj, broj_odabranih) Vraća broj permutacija zadanog broja stavki.
PI( ) Vraća vrijednost broja pi.
PMT(0,0,0) Vraća periodičku ratu otplate.
POWER(broj,potencija) Vraća iznos broja podignutog na zadanu potenciju.
PRODUCT(broj1,broj2,...) Množi argumente.
PROPER(tekst) Svako početno slovo riječi u tekstualnom nizu pretvara u veliko

slovo.
PV(stopa,nper,pmt,fv,vrsta) Vraća trenutačnu vrijednost ulaganja.
RADIANS(kut) Pretvara stupnjeve u radijane.
RAND( ) Vraća slučajan broj između 0 i 1.
RATE(nper,pmt,pv,fv,vrsta,očekivanje) Vraća kamatnu stopu za razdoblje otplate.
REPLACE(stari_tekst,početni_broj,broj_znakova,novi_tekst) Zamjenjuje znakove u tekstualnom nizu.
REPT(tekst,broj_puta) Ponavlja tekst zadani broj puta.
RIGHT(tekst,broj_znakova) Vraća zadnji znak ili znakove tekstualnog niza.
ROUND(broj,broj_decimala) Zaokružuje broj na zadani broj decimala.
ROW(redak) Vraća broj zadanog retka.
ROWS(polje) Vraća broj redaka u referenci.
SECOND(serijski_broj) Pretvara serijski broj u sekunde.
SIGN(broj) Vraća znak koji predstavlja brojku.
SIN(broj) Vraća sinus zadanog kuta.
SLN(cijena,konačna vrijednost,vijek) Vraća vrijednost linearne amortizacije osnovnog sredstva

tijekom punog razdoblja.
SQRT(broj) Vraća pozitivni kvadratni korijen.
STDEV(broj1,broj2,...) Izračunava standardnu devijaciju uzorka vrijednosti.
STDEVP(broj1,broj2,...) Izračunava standardnu devijaciju na temelju cijele populacije.
STRING( ) Pretvara broj u tekst u skladu sa zadanim nizom za oblikovanje.
SUM(broj1,broj2,...) Zbraja argumente.
SUMPRODUCT(polje1,polje2,…) Vraća zbroj pomnoženih polja.
SUMSQ(polje1,polje2,…) Vraća zbroj kvadrata.
SYD(cijena, konačna vrijednost, vijek, per) Vraća amortizaciju osnovnog sredstva za određeno razdoblje

po metodi zbroja brojki godina.
T(vrijednost) Pretvara argumente u tekst.
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TAN(broj) Vraća tangens broja.
TERM( ) Izračunava broj rata otplate ulaganja na temelju iznosa

periodičke otplate P, kamatne stope R i buduće vrijednosti FV.
TIME(sat,minuta, sekunda) Vraća serijski broj određenog vremena.
TIMEVALUE(vrijeme,tekst) Pretvara vrijeme iz tekstualnog oblika u njegov serijski broj.
TODAY( ) Vraća serijski broj tekućeg datuma.
TRIM(tekst) Uklanja razmake iz teksta.
TRUE( ) Vraća logičku vrijednost TRUE.
TRUNC(broj, broj_znamenaka) Svodi broj na cijeli broj.
TYPE(polje) Vraća broj koji ovisi o sadržaju odabranog polja.
UPPER(tekst) Pretvara mala slova teksta u velika.
VALUE(tekst) Pretvara tekstualni argument u broj.
VAR(broj1,broj2,...) Izračunava varijancu uzorka vrijednosti.
VARP(broj1,broj2,...) Izračunava varijancu na temelju cijele populacije.
VLOOKUP
(tražena_vrijednost,tablično_polje,broj_indeksa_retka,...)

Traži vrijednost u krajnjem lijevom stupcu tablice i vraća
vrijednost.

YEAR(serijski_broj) Pretvara serijski broj u godinu.
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10. Prezentacije

U programu Presentations možete otvoriti, gledati, uređivati i spremati prezentacije napravljene u Microsoft PowerPointu 97
ili novijoj verziji. Možete također stvarati nove prezentacije. Imajte na umu da nisu podržane sve značajke i oblikovanje
originalnih datoteka.
Idite na Desk > Office > Presentations.

Gledanje prezentacija
Da biste otvorili postojeću prezentaciju, pritisnite Menu i odaberite File > Open... ili pritisnite Ctrl+O. Potražite mapu u kojoj je
datoteka spremljena. Tipkom za upravljanje možete se kretati gore, dolje, nalijevo i nadesno.

Savjet:  Da biste otvorili neku od nedavno gledanih prezentacija, pritisnite Menu i odaberite File > Recent
presentations.

Za kretanje po slajdovima pritisnite Next i Previous. Da biste izravno otišli na određeni slajd, pritisnite Menu i odaberite Tools >
Go to slide.... S popisa odaberite slajd i pritisnite Go.
Da biste uvećali prikaz, pritisnite Menu i odaberite View > Zoom.

Savjet: Prikaz možete uvećavati i smanjivati i pritiskom na Chr i tipku povećala.

Da biste slajdove gledali na punoj veličini zaslona, pritisnite Menu i odaberite View > Full screen mode. Za prikaz naredbi u
načinu prikaza preko cijelog zaslona pritisnite jednu od tipki za prikaz naredbi. Za prebacivanje između uobičajenog i prikaza
na cijelom zaslonu možete koristiti i Ctrl+T.

Pregledavanje nizova slajdova
U nizu slajdova prikazuju se posebni efekti i animacije u sklopu prezentacije. Imajte na umu da nisu podržani svi posebni efekti
ili animacije.
Da biste pokrenuli prikaz niza slajdova, pritisnite Menu i odaberite View > Slide show > View show.
Da biste postavili opcije prikaza niza slajdova, pritisnite Menu i odaberite View > Slide show > Show unsupported objects ili
Show animations.
Da biste se kretali nizom slajdova, pritisnite Menu i odaberite Show > Next i Previous. Da biste odabrali prvi ili zadnji slajd,
pritisnite Menu i odaberite Show > First slide ili Last slide. Da biste otišli na određeni slajd, pritisnite Menu i odaberite Tools >
Go to slide.... S popisa odaberite slajd i pritisnite Go.
Da biste zaustavili prikaz niza slajdova, pritisnite Menu i odaberite Show > End show.

Prikaz niza slajdova pomoću podatkovnog projektora
Niz slajdova možete prikazivati pomoću kompatibilnog podatkovnog projektora, ili drugog kompatibilnog sustava za projekciju.
Niz slajdova se prenosi na projektor putem, primjerice, Bluetooth veze.
Da biste niz slajdova mogli prikazati pomoću kompatibilnog podatkovnog projektora, morat ćete instalirati upravljačke
programe tog projektora. Ako upravljački programi nisu instalirani, opcije izbornika nisu vidljive. Za dodatne informacije obratite
se proizvođaču projektora ili njegovom predstavniku.
Da biste prikazali niz slajdova, odaberite prezentaciju, pritisnite izbornik i odaberite View > Slide show > Show on external
display. Da biste pokrenuli prikaz niza slajdova, pritisnite Menu i odaberite View > Slide show > View show. Imajte na umu da
nisu podržani svi posebni efekti ili animacije. Ako prezentacija sadrži bilješke, one su vidljive samo na prikazu komunikatora.

Savjet: Ako ranije niste odabrali podatkovni projektor, otvara se External display. Odaberite podatkovni projektor,
pritisnite Connect, a zatim Done.
Savjet:  Ako se tijekom prikaza niza slajdova prebacite na drugi prikaz, recimo na prikaz strukture, prezentacija se više
ne prikazuje na vanjskom prikazu. Za nastavak prikaza niza slajdova pomoću podatkovnog projektora prebacite se
natrag na prikaz niza slajdova.

Da biste promijenili podatkovni projektor, pritisnite Menu i odaberite View > Slide show > External display settings.... U
dijaloškom okviru External display odaberite uređaj s popisa te pritisnite Connect, a zatim Done.
Da biste zaustavili prikaz niza slajdova pomoću podatkovnog projektora, pritisnite Menu, odaberite View > Slide show i poništite
odabir Show on external display.
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Izrada prezentacija
Da biste stvorili novu prezentaciju, pritisnite Menu i odaberite File > New presentation. Aktivirajte tekstualno polje pritiskom
na tipku Tab i počnite pisati. Kad budete spremni, pritisnite OK i pomaknite se na sljedeće tekstualno polje. Ako želite koristiti
predložak, pritisnite Menu i odaberite File > New presentation > Use template.... Potražite mapu u kojoj je predložak spremljen.

Savjet: Da biste tekstualno polje pomaknuli unutar slajda, odaberite ga tipkom Tab i pritisnite tipku za upravljanje
nalijevo, nadesno, gore ili dolje. Da biste tekstualno polje pomicali u manjim koracima, pritisnite Ctrl+tipku za
upravljanje nalijevo, nadesno, gore ili dolje. Na sličan način možete pomicati druge objekte, poput slika i automatskih
oblika.

Da biste u prezentaciju umetnuli novi slajd, odaberite slajd iza kojega ga želite dodati te pritisnite Insert slide. Odaberite željeni
izgled novog slajda i pritisnite Insert.
Za umetanje slika ili automatskih oblika u prezentaciju pritisnite Menu i odaberite Insert > Picture... ili Autoshape.... Potražite
mapu u kojoj je slika spremljena ili s popisa odaberite automatski oblik te pritisnite Insert.

Savjet: Da biste izmijenili veličinu objekta, pritisnite Shift+tipku za upravljanje nalijevo, nadesno, gore ili dolje. Da biste
veličinu mijenjali u manjim koracima, pritisnite Ctrl+Shift+tipku za upravljanje nalijevo, nadesno, gore ili dolje.

Za umetanje tekstualnog okvira u prezentaciju pritisnite Menu i odaberite Insert > Text box. Upišite tekst i pritisnite OK.
Savjet: Izbornik sadrži dodatne opcije oblikovanja teksta: pritisnite Menu te odaberite Format i opciju izbornika. Možete
mijenjati oblikovanje teksta i brojeva te dodavati grafičke oznake i dotjerivati poravnavanje.

Da biste spremili prezentaciju, pritisnite Menu i odaberite File > Save > Save presentation ili Save as.... Datoteka će biti
spremljena u PPT formatu.
Da biste oblikovali objekt koji ste umetnuli u slajd, odaberite ga, pritisnite Menu i odaberite Format > Object.... Objektu možete
mijenjati veličinu te ga okretati. Imajte na umu da pojedine objekte, poput slika ili tablica, nije moguće okretati.

Umetanje tablica
Za umetanje tablice u prezentaciju pritisnite Menu i odaberite Insert > Table > Insert table.... Odaberite željeni broj redaka i
stupaca u tablici te pritisnite Insert.
Da biste odabrali ćelije tablice, odaberite tablicu pritiskom na tipku Tab te pritisnite tipku Enter. Za odabir ćelija pritisnite tipku
Tab.
Da biste u tablicu dodali retke ili stupce, odaberite ćeliju, pritisnite Menu i odaberite Insert > Table > Insert column ili Insert
row. Novi stupac umeće se lijevo od odabrane ćelije, a novi redak iznad nje.
Da biste iz tablice uklonili redak ili stupac, odaberite ćeliju u retku ili stupcu koji želite ukloniti, pritisnite Menu i odaberite
Insert > Table > Delete column ili Delete row.

Rad s različitim načinima prikaza
Program Presentations sastoji se od različitih načina prikaza koji vam pomažu pri izradi prezentacija.
Da biste se prebacivali s jednog na drugi način prikaza, pritisnite Menu i odaberite View > Slide, Notes, Outline ili Slide master.

Strukturni prikaz
Strukturni prikaz pokazuje tekstualni sadržaj slajdova prezentacije te se koristi za organiziranje sadržaja.
Da biste otvorili strukturni prikaz, pritisnite Menu i odaberite View > Outline.
Za pregledavanje sadržaja slajdova pritisnite Expand. Za sakrivanje sadržaja pritisnite Collapse. Da biste slajd otvorili za
uređivanje, odaberite ga i pritisnite tipku Enter.
Da biste izmijenili redoslijed slajdova, odaberite slajd koji želite premjestiti i pritisnite Move. Pomičite se prema gore i dolje da
biste oznaku položaja premjestili na novu lokaciju, a zatim pritisnite OK.
Da biste uklonili slajd, odaberite slajd koji želite ukloniti i pritisnite Delete.

Prikaz s bilješkama
U prikazu s bilješkama možete čitati bilješke priložene slajdovima prezentacije. Možete i dodavati vlastite bilješke.
Da biste otvorili prikaz s bilješkama, pritisnite Menu i odaberite View > Notes. Za kretanje po slajdovima pritisnite Next i
Previous.
Da biste dodali bilješku, aktivirajte tekstualno polje pritiskom na tipku Tab i počnite pisati u to polje. Kad budete spremni,
pritisnite OK i po potrebi se pomaknite na sljedeći slajd.

P r e z e n t a c i j e
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Prikaz matrice slajdova
Matrica slajdova je slajd koji upravlja određenim karakteristikama teksta koje su zajedničke svim slajdovima prezentacije. Kada
želite izmijeniti izgled svojih slajdova, izmijenite matricu slajdova umjesto da zasebno mijenjate svaki slajd.
Da biste otvorili prikaz matrice slajdova, pritisnite Menu i odaberite View > Slide master. Aktivirajte tekstualno polje pritiskom
na tipku Tab i počnite pisati. Kad budete spremni, pritisnite OK i pomaknite se na sljedeće tekstualno polje.

P r e z e n t a c i j e
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11. Kalendar

U Calendar možete stvarati i pregledavati dogovorene događaje i sastanke. Možete također namjestiti alarme za kalendarske
zapise.

Kalendar, mjesečni prikaz
Podatke iz kalendara možete sinkronizirati s kompatibilnim računalom pomoću programa PC Suite koji se nalazi na CD-u
dobivenom uz proizvod. Za dodatne informacije o sinkronizaciji pogledajte vodič za PC Suite.
Podatke iz kalendara možete također sinkronizirati s kompatibilnim telefonima. Vidi "Data transfer", str. 86.

Stvaranje kalendarskih zapisa
Četiri su vrste kalendarskih zapisa:
• Zapisi o sastanku su zapisi s određenim datumom i vremenom.
• Zapisi o podsjetnicima se odnose na cijeli dan, a ne na određeno razdoblje dana. Zapisi o podsjetnicima se ne pojavljuju u

tjednom prikazu rasporeda.
• Zapisi o obljetnicama služe kao podsjetnici na rođendane ili posebne datume. Ponavljaju se svake godine.
• Bilješke o obvezama vas podsjećaju na stvari koje morate učiniti. Njih možete razvrstati po prioritetu i staviti ih u popise

bilježaka.
Da biste stvorili kalendarski zapis, odaberite datum, pritisnite Menu i zatim odaberite File > New entry. Odaberite vrstu zapisa
koji stvarate. Imajte na umu da dostupne postavke za zapise o sastanku, podsjetniku, obljetnici te bilješke o obvezi variraju.
Definirajte postavke na sljedećim stranicama:
• Stranica Details — Možete unijeti opis i navesti datum za taj zapis. Da biste odredili određeno vrijeme početka i završetka,

odaberite Yes u polju Timed.
• Stranica Notes — Za kalendarski zapis možete unijeti dodatne informacije. Ikona  pridružena je zapisu.
• Stranica Alarm — Možete namjestiti alarm za zapis. Odaberite polje Set alarm i zatim Yes. Unesite vrijeme alarma te broj dana

prije zapisa kada želite da se alarm uključi. Ako imate zapis o sastanku kojemu je pridruženo određeno vrijeme, u polje Time
before unesite koliko će se vremena prije sastanka alarm uključiti. Imajte na umu da alarm za bilješku o obvezi možete
postaviti samo ako ste na stranici Details definirali datum dospijeća.

• Stranica Repeat — Možete navesti želite li da se zapis ponavlja i kada. Definirajte vrstu ponavljanja, učestalost te mogući
datum završetka.

• Stranica Status — Možete definirati boju i simbol za unos te status, kao i navesti želite li zapis sinkronizirati. Ako niste sigurni
za status zapisa, označite ga kao Tentative. Možete precrtati zapis koji je gotov. Precrtavanjem zapis ne brišete iz kalendara.
Ako odaberete Private u polju Synchronisation pojedinosti o unosu neće biti prikazane drugima prilikom spajanja na mrežu
i sinkroniziranja kalendara.

Savjet: Drugi način stvaranja kalendarskog zapisa je da počnete tipkati unos kad otvorite izbornik Calendar. Kad počnete
unositi znakove, otvorit će se zadani dijaloški okvir za unos.
Savjet: Uvjerite se da ste u programu Clock odabrali ispravan grad jer se dogovoreni kalendarski zapisi mogu promijeniti
s promijenom trenutačnog grada i njegove vremenske zone.

Da biste otvorili i izmijenili zapis, odaberite taj zapis i pritisnite Edit. Izmijenite pojedinosti na raznim stranicama.

Ikone u kalendaru
Sljedeće ikone se koriste u izborniku Calendar:

  Alarm
  Obljetnica

  Bilješka
  Podsjetnik
  Ponavljani zapis
  Probni zapis
  Bilješka o obvezi
  Bilješka o obvezi velike važnosti
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  Bilješka o obvezi male važnosti
  Zapis nedefiniranog vremena

Upravljanje kalendarskim zapisima
Za precrtavanje zapisa ili označavanje zapisa kao probnog odaberite željeni zapis pritisnite Menu i zatim odaberite Entry >
Crossed out ili Tentative. Precrtavanjem zapis ne brišete iz kalendara.
Da biste poslali kalendarski zapis, pritisnite Menu i odaberite File > Send. Odaberite način slanja.
Da biste primljeni kalendarski zapis dodali u kalendar, otvorite poruku s tim kalendarskim zapisom i pritisnite Add to calendar.
Da biste definirali zadane postavke zapisa, pritisnite Menu i odaberite Entry > Default settings. Odaberite vrstu zapisa i unesite
vrijednosti koje ćete najčešće koristiti.
Da biste promijenili vrstu otvorenog zapisa, pritisnite Menu i odaberite Entry > Change entry type.... S popisa odaberite novu
vrstu zapisa i pritisnite Select.
Da biste izbrisali kalendarski zapis, odaberite taj zapis i pritisnite povratnu tipku. Za potvrdu brisanja pritisnite OK.
Da biste premjestili ili izbrisali nekoliko kalendarskih zapisa, pritisnite Menu i odaberite Tools > Move/Delete.... Da biste sve
predložene zapise premjestili u drugu datoteku ili ih izbrisali iz uređaja, pritisnite OK. Da biste definirali dodatne kriterije,
pritisnite Options. Možete navesti želite li kalendarske zapise izbrisali ili premjestiti u mapu, navesti vrstu zapisa koje želite
ukloniti te ograničiti uklanjanje na određeno razdoblje.

Savjet:  Za brisanje ili premještanje kalendarskih zapisa možete koristiti i prečace. Za rezanje pritisnite Ctrl+X; za
kopiranje pritisnite Ctrl+C; a za lijepljenje pritisnite Ctrl+V.

Da biste potražili kalendarski zapis, pritisnite Menu i odaberite Tools > Find entry.... Unesite ključne riječi za traženje koje su
sadržane u opisu traženog zapisa i zatim pritisnite Find. Za početak traženja pritisnite Done > Find. U prikazu Find results
možete mijenjati pronađeni zapis i otvoriti prethodno otvoreni prikaz kalendara.
Da biste poboljšali kriterije pretraživanja, pritisnite Menu, odaberite Tools > Find entry... i zatim pritisnite Options. Na
stranici Details možete poboljšati pretraživanje te ograničiti ciljne skupine za pretraživanje na temelju zajedničkih svojstava.
Možete također ograničiti traženje na određeno razdoblje:
• Whole calendar — Uključuje sve zapise u pretraživanje.
• From today — Traži zapise u budućnosti. Unesite datum Until.
• Until today — Traži zapise u prošlosti. U polju From unesite datum koji će služiti kao polazna točka pretraživanja.
• User defined — Omogućuje vam da odredite svoje vlastito razdoblje za pretraživanje. Unesite datume u polja From i Until.

Postavke kalendara
Da biste izmijenili opće postavke kalendara, pritisnite Menu i odaberite Tools > General settings.... Na stranici General možete
odabrati prikaz koji želite da se otvara kada otvorite Calendar te možete definirati gdje želite da se u kalendarskim prikazima
pojavljuju zapisi nedefiniranog vremena. Na stranici Preferred views možete promijeniti redoslijed navođenja kalendarskih
prikaza. Ako za kalendarski prikaz odaberete No, bit će prikazan zadnji na popisu odnosno neće uopće biti prikazan ako
promijenite prikaze uzastopnim pritiskom na programsku tipku Calendar (Kalendar).

Kalendarski prikazi
Da biste se prebacivali na različite kalendarske prikaze, u bilo kojem prikazu pritisnite Change view. S popisa odaberite vrstu
prikaza i pritisnite Select.

Savjet:  Uzastopno pritišćite programsku tipku Calendar (Kalendar) da biste pregledali kalendarske prikaze. Bit će
prikazani samo prethodno definirani prikazi. Da biste postavili prethodno definirane prikaze, pritisnite Menu i
odaberite Tools > General settings... > Preferred views.

Da biste izmijenili kalendarske prikaze, odaberite željeni prikaz, pritisnite Menu i odaberite View > View settings....
Za dodatne informacije o mijenjanju postavku prikaza pogledajte funkciju Help (Pomoć) u uređaju.
Da biste u kalendarskom prikazu otvorili određeni datum, pritisnite Go to date, unesite datum i zatim pritisnite OK. Da odlazak
na današnji datum pritisnite Today. Za pregled datuma u mjesečnom prikazu pritisnite Browse.

Savjet: Za odlazak na današnji datum u većini kalendarskih prikaza pritisnite razmaknicu na tipkovnici.

Mjesečni prikaz
U prikazu Month možete pregledavati dane jednog mjeseca u lijevom okviru, a unose za te dane u desnom okviru. Današnji je
datum označen pravokutnikom u boji, a datumi s dogovorenim događajima su podebljani i označeni plavom bojom, dok je
trenutačno odabrani datum istaknut.

K a l e n d a r
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Da biste se prebacivali s dana u mjesecu na zapise za te dane i obrnuto, pritisnite tipku Tab.

Tjedni prikaz
Prikaz Week pokazuje događaje u odabranom tjednu u sedam okvira za dane. Današnji je datum označen pravokutnikom u boji.

Savjet: Za brzo biranje drugog datum na dnevnim i tjednim prikazima pritisnite tipku Tab, odaberite željeni datum i
pritisnite tipku za unos.
Savjet:  Da biste promijenili početni dan tjedna, odaberite Desk > Tools > Control panel > General > Regional
settings. Odaberite stranicu Date i polje First day of the week.

Dnevni prikaz
Prikaz Day pokazuje događaje za odabrani dan. Zapisi su grupirani u vremenske skupove prema vremenu početka. Za pregled
prethodnog ili sljedećeg dana listajte nalijevo ili nadesno.

Tjedni prikaz rasporeda
Prikaz Weekly time schedule pokazuje zauzete sate u odabranom tjednu. Prikazani su samo zapisi s definiranim vremenom.
Ako vremenski okvir sadrži zapise, traka na dnu tjednog rasporeda sadržavat će pojedinosti o zapisu. Brojevi nadesno od opisa
zapisa označavaju broj zapisa u tom vremenskom okviru. Primjerice, 1/3 znači da gledate pojedinosti o prvom od tri zapisa. Ako
vremenski okvir sadrži više zapisa, za prikaz popisa svih zapisa pritisnite tipku Tab.

Savjet:  Za različite vrste zapise možete birati različite boje traka. Primjerice, zelenu traku možete koristiti za hobije, a
crvenu za poslovna putovanja jer tako možete brzo pregledavati aktivnosti u tjednu. Da biste definirali boju za zapis,
odaberite taj zapis i pritisnite Edit. Odaberite stranicu Status i polje Colour/Symbol marking.

Godišnji prikaz rasporeda
Prikaz Year schedule pokazuje raspored za odabranu godinu. Bit će prikazani samo zapisi s bojama. Ako određeni dan ima
nekoliko boja, bit će prikazana samo jedna.

Prikaz obljetnica
Prikaz Anniversaries istovremeno pokazuje obljetnice za četiri mjeseca. Drugi zapisi neće biti prikazani.

Savjet:  Da biste promijenili broj mjeseci koji će biti prikazani u prikazu obljetnica, pritisnite Menu i odaberite View >
View settings....

Prikaz bilješki o obvezama
U prikazu To-do lists možete pregledavati i stvarati popise koji sadrže bilješke o obvezama. Broj stranice u gornjem desnom
uglu označava mjesto popisa obveza među drugim popisima obveza. Primjerice, 1/6 znači da pregledavate prvi od šest popisa
obveza. Za pregled prethodnog ili sljedećeg popisa listajte nalijevo ili nadesno. Za pregled svih popisa obveza pritisnite tipku Tab.
Da biste stvorili novi popis obveza, pritisnite Menu i odaberite File > New to-do list.... Na stranici Details unesite naziv, mjesto
i redoslijed popisa obveza. Na stranici Visibility definirajte želite li da bilješke o obvezama budu vidljive samo na popisima
obveza ili na svim kalendarskim prikazima te vremenski položaj u kojemu želite da bilješke o obvezama budu prikazane na
kalendarskim prikazima.

Kalendarske datoteke
Možete koristiti nekoliko kalendarskih datoteka.
Da biste stvorili novu kalendarsku datoteku, pritisnite Menu i odaberite File > More options > New calendar.... Odaberite
lokaciju za kalendarsku datoteku i unesite njen naziv. Pritisnite OK.
Da biste otvorili drugi kalendar, pritisnite Menu i odaberite File > More options > Open calendar....
Da biste spremili trenutačno otvorenu kalendarsku datoteku kao novu datoteku, pritisnite Menu i odaberite File > More
options > Save as.... Odaberite lokaciju za novu datoteku i unesite njen naziv. Pritisnite OK.
Da biste sadržaj kalendarske datoteke dodali trenutačno otvorenom kalendaru, pritisnite Menu i odaberite File > More
options > Import.... Potražite kalendarsku datoteku čiji sadržaj želite uvesti.

K a l e n d a r

Copyright © 2004-2005 Nokia. All Rights Reserved. 58



12. File manager (Upravitelj datoteka)

U File manager možete upravljati sadržajem i svojstvima datoteka i mapa.
Idite na Desk > Office > File manager.

U lijevom okviru prikaza izbornika File manager (Upravitelj datoteka) možete pregledavati i birati mape. Da biste mape proširili
ili saželi, pritisnite tipku za upravljanje nadesno ili nalijevo. U desnom okviru možete otvoriti podmape i datoteke. Da biste se
pomaknuli jednu razinu mapa više, odaberite  i pritisnite Open. Da biste se prebacivali s jednog okvira na drugi, pritisnite
tipku Tab.

Upravljanje mapama i datotekama
Da biste otvorili mapu, odaberite je i pritisnite Open. Otvorit će se prikaz svih podmapa i datoteka u nadređenoj mapi. Da biste
otvorili podmapu, odaberite je i pritisnite Open. Da biste otvorili mapu na višoj razini, odaberite  i pritisnite Open. Za povratak
na glavni prikaz pritisnite Close folder.
Da biste otvorili datoteku, odaberite je i pritisnite Open. Datoteku će otvoriti odgovarajući program. Imajte na umu da
istovremeno može biti otvorena samo jedna datoteka.

Savjet: Za prikaz skrivenih datoteka pritisnite Menu i odaberite View > Show all files.

Da biste stvorili novu datoteku ili mapu, dođite do lokacije na kojoj želite stvoriti tu datoteku ili mapu, a zatim pritisnite Menu
i odaberite File > New folder ili New file.... Utipkajte naziv i pritisnite OK.
Da biste premjestili ili kopirali datoteke ili mape, odaberite datoteku ili mapu, pritisnite Menu i odaberite Edit > Cut ili Copy.
Zatim se prebacite na lokaciju na koju želite smjestiti datoteku ili mapu, pritisnite Menu i odaberite Edit > Paste.

Savjet: Datoteke ili mape možete premještati i pritiskom na Move.

Da biste preimenovali datoteke ili mape, odaberite datoteku ili mapu, pritisnite Menu i odaberite File > Rename. Unesite novi
naziv i pritisnite Rename. Preporučujemo da ne mijenjate nazive zadanih mapa. Zadane mape su mape koje uređaj stvara
tijekom prvog pokretanja, primjerice C:\My files\ i C:\My files\Templates\.
Da biste izbrisali datoteke ili mape, odaberite datoteku ili mapu, pritisnite Menu i odaberite Delete.
Da biste pregledali i izmijenili svojstva datoteke, mape ili jedinice, odaberite tu datoteku, mapu ili jedinicu, zatim pritisnite
Menu i odaberite File > Properties.... Da biste spriječili izmjenu datoteke ili mape, odaberite polje Read-only, a zatim odaberite
Yes. Da biste datoteku prebacili među skrivene, odaberite polje Hidden, a zatim i Yes.
Da biste na Desk (Radna površina) dodali datoteku ili mapu, odaberite tu datoteku ili mapu, pritisnite Menu i odaberite File >
Add to Desk.... Odaberite skupine programa kojima želite dodati prečac.
Da biste poredali datoteke i mape, pritisnite Menu i odaberite View > Sort by ili Sorting order. Odaberite jednu od dostupnih
opcija.
Da biste poslali datoteku, odaberite je, pritisnite Menu i zatim odaberite File > Send. Odaberite način slanja.
Da biste izmijenili postavke File manager, pritisnite Menu i odaberite Tools > Settings.... Možete definirati želite li da vam se
omogući pregledavanje sistemskih direktorija i svih njegovih mapa i datoteka u File manager.

Savjet:  Savjetujemo vam da sakrijete sistemski direktorij tako da ga nehotično ne izbrišete ili da ne premjestite važne
sistemske datoteke te izazovete pogrešan rad softvera.

Da biste potražili datoteke i mape, pritisnite Menu i odaberite Tools > Find.... Unesite tekst iz naziva datoteke ili mape koju
tražite i pritisnite Find. Da biste promijenili lokaciju ili poboljšali kriterije pretraživanja, pritisnite Options. Za traženje datoteka
i mapa koristite sljedeće opcije:
• skraćene nazive: ? za bilo koji znak i * za bilo koji niz
• operatore: AND (I), OR (ILI), NOT (NIJE)
• navodnike: primjerice, "mobilni telefon" znači da će tražiti samo taj izraz
U prikazu Results of Find možete otvoriti i izbrisati pronađene datoteke i mape, ali ih možete i premjestiti, kopirati, preimenovati
i poredati.

Copyright © 2004-2005 Nokia. All Rights Reserved. 59



Zaštita memorijske kartice
Memorijsku karticu možete zaštiti lozinkom od neovlaštenog pristupa.
Da biste zaštitili memorijsku karticu lozinkom, pritisnite Menu i odaberite Memory card > Security > Change password....
Unesite sadašnju lozinku (ako je imate); zatim unesite novu lozinku, potvrdite je i pritisnite OK. Lozinka može imati najviše 8
znakova. Lozinka je pohranjena u vašem uređaju i ne morate je ponovo unositi sve dok memorijsku karticu koristite na istom
uređaju. Ako karticu želite koristiti na drugom uređaju, taj će uređaj od vas zatražiti lozinku. Ne podržavaju sve memorijske
kartice zaštitu lozinkom.

Savjet: U lozinkama se razlikuju velika i mala slova, pa možete koristiti i jedna i druga. Možete također koristiti brojke.

Da biste uklonili lozinku za memorijsku karticu, pritisnite Menu i odaberite Memory card > Security > Remove password....
Unesite sadašnju lozinku i zatim pritisnite Remove.
Da biste formatirali memorijsku karticu, pritisnite Menu i odaberite Memory card > Format memory card.... Svi podaci na
memorijskoj kartici bit će trajno izbrisani.
Da biste stvorili pričuvne kopije podataka na memorijskoj kartici ili ih vratili s kartice, pritisnite Menu i odaberite Memory
card > Backup to memory card... ili Restore from memory card.... Vidi "Backup", str. 85.

F i l e  m a n a g e r  ( U p r a v i t e l j  d a t o t e k a )
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13. Fotoaparat i slike
Fotoaparat

Fotoaparatom koji je ugrađen u uređaj možete snimati fotografije ili video isječke.
Objektiv fotoaparata nalazi se na stražnjoj strani uređaja, a zaslon telefonskog dijela uređaja funkcionira kao tražilo. Fotografije
su u JPEG formatu, a video isječci u 3GPP formatu.
Da biste otvorili program Camera (Fotoaparat), uključite telefon i u telefonskom dijelu uređaja odaberite Menu > Camera.

Savjet: Za brzo otvaranje tražila fotoaparata u stanju čekanja pritisnite tipku za upravljanje prema gore. Za brzu
promjenu način rada fotoaparata, primjerice, na način video, pritisnite tipku za upravljanje nalijevo ili nadesno.

Fotografije u mapi Images možete pregledavati i mijenjati. Vidi "Slike", str. 62.

Fotografiranje
1. Na telefonskom dijelu uređaja pritisnite Menu > Camera.
2. Ako je svjetlo preslabo, pritisnite Options > Change mode i odaberite Night mode. Za snimanje manjih fotografija koje

zauzimanju manje memorije i koje možete pridružiti posjetnicama odaberite Portrait photo.
3. Zaslon koristite kao tražilo, usmjerite ga prema objektu i pritisnite Capture. Uređaj sprema fotografiju u zadanu mapu ili u

mapu koju ste definirali u Control panel.
Savjet:  Za približavanje ili udaljavanje prije snimanja fotografije tipku za upravljanje pritisnite prema gore ili prema
dolje.

4. Ako spremljenu fotografiju ne želite zadržati, pritisnite Delete. Za povratak na tražilo kako biste snimili drugu fotografiju
pritisnite Back. Za pregled fotografije na sučelju komunikatora pritisnite Options i odaberite Open in Images.

Možete promijeniti mapu u koju se spremaju fotografije. Vidi "Camera folders", str. 66.
Da biste ugodili osvjetljenje ili kontrast, pritisnite Options i odaberite Brightness ili Contrast. Za smanjivanje odnosno
povećavanje osvjetljenja ili kontrasta pritisnite tipku za upravljanje nalijevo ili nadesno.
Da biste fotografiju koju ste snimili postavili za pozadinsku sliku, pritisnite Options > Set as wallpaper. Odaberite Desk ako
želite da se slika pojavljuje na prikazu Radne površine, a Cover ako pozadinsku sliku želite dodati na zaslon telefonskog dijela
uređaja.

Snimanje video isječka
1. Na telefonskom dijelu uređaja pritisnite Menu > Camera.
2. Pritisnite Options i odaberite Change mode > Video.
3. Da biste započeli snimanje video isječka, pritisnite Record. Preostalo vrijeme snimanja je prikazano pri vrhu zaslona. Da biste

privremeno zaustavili snimanje, pritisnite Pause, a za nastavak snimanja Continue.
4. Za prekid snimanja pritisnite Stop. Uređaj sprema snimku u zadanu mapu ili u mapu koju ste definirali u Control panel.
5. Ako spremljeni video isječak ne želite zadržati, pritisnite Delete. Za povratak na tražilo kako biste snimili drugi video isječak

pritisnite Back. Za pregled video isječka u programu RealPlayer pritisnite Options i odaberite Open in RealPlayer.
Možete promijeniti mapu u koju se spremaju video isječci. Vidi "Camera folders", str. 66.
Da biste isključili odnosno uključili mikrofon, pritisnite Options i odaberite Mute ili Unmute.
Da biste ugodili osvjetljenje ili kontrast, pritisnite Options i odaberite Brightness ili Contrast. Za smanjivanje odnosno
povećavanje osvjetljenja ili kontrasta pritisnite tipku za upravljanje nalijevo ili nadesno.

Postavke fotoaparata
Za izmjenu postavki fotoaparata pritisnite Options i odaberite Settings.
Definirajte sljedeće:
• Image quality — Definirajte koliko će fotografija biti sažeta prilikom njenog spremanja. High pruža najbolju kvalitetu slike,

ali zauzima više prostora u memoriji.
• Video clip length — Odaberite duljinu video isječaka koje snimate. Najveća duljina video isječka je približno 1 sat, ovisno o

raspoloživoj memoriji. U multimedijskim porukama obično možete slati samo video isječke zadane duljine ili kraće.
• Camera sounds — Definirajte želite li da se prilikom snimanja fotografije oglasi zvuk okidača.
• Default title — Definirajte naslov koji će se koristiti pri spremanju fotografije ili video isječka. Ako odaberete Automatic,

koristit će se zadani naslov. Ako odaberete My title, možete unijeti novi naslov ili izmijeniti postojeći.
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Slike
Idite na Desk > Media > Images.
Images sastoji se od dva različita prikaza:
• U prikazu za pregledavanje slika možete, primjerice, razvrstati, izbrisati i preimenovati slike spremljene na vašem uređaju ili

memorijskoj kartici. Slike mogu biti prikazane kao sličice ili kao popis naziva datoteka.
• U pregledniku slika, koji se otvara kad odaberete sliku na prikazu za pregledavanje slika i pritisnete Open, možete pregledavati,

mijenjati i slati pojedinačne slike. Imajte na umu da ne možete mijenjati TIFF i animirane GIF datoteke.
Sljedeći formati datoteka su podržani: JPEG, BMP, PNG, GIF 87a/89a i TIFF/F (crno-bijeli). Uređaj ne podržava nužno sve varijacije
navedenih formata datoteka.

Pregledavanje slika
Da biste sliku otvorili za gledanje, odaberite je u prikazu za pregledavanje slika i pritisnite Open. Slika se otvara u pregledniku
slika.
Da biste otvorili sljedeću ili prethodnu sliku za gledanje, pritisnite Menu i odaberite Go to > Next image ili Previous image,
odnosno pritisnite Ctrl+F za sljedeću sliku ili Ctrl+B za prethodnu.
Da biste povećali ili smanjili prikazanu sliku na zaslonu, pritisnite Menu i odaberite View > Zoom > Zoom in ili Zoom out.
Da biste pregledali sliku preko cijelog zaslona, pritisnite Full screen. Za povratak u uobičajeni prikaz pritisnite Menu, odaberite
View i potom poništite odabir Full screen. Ako želite da se slike uvijek otvaraju preko cijelog zaslona, pritisnite Menu i odaberite
Tools > Settings.... U polju Always open image in full screen odaberite Yes.

Savjet: Za prebacivanje između prikaza na cijelom zaslonu i uobičajenog prikaza pritisnite Ctrl+T. U prikazu preko cijelog
zaslona za prikaz naredbi pritisnite bilo koju tipku za naredbe.

Izmjena slika
Da biste okrenuli sliku, odaberite je i pritisnite Open. Pritisnite Menu i odaberite odaberite Tools > Rotate. Slika se okreće za
90 stupnjeva u smjeru kazaljki na satu.
Da biste sliku okrenuli vodoravno ili okomito, odaberite je i pritisnite Open. Pritisnite Menu i odaberite Tools > Flip > Flip
horizontally ili Flip vertically.
Da biste izrezali sliku, odaberite je i pritisnite Open. Pritisnite Menu i odaberite odaberite Tools > Crop.... Za povećavanje ili
smanjivanje veličine odabranog područja pritisnite + ili -, a za promjenu oblika odabranog područja pritisnite Ctrl i listajte gore,
dolje, nalijevo ili nadesno. Da biste birač područja prebacili unutar slike, listajte gore, dolje, nalijevo ili nadesno. Za rezanje slike
pritisnite Crop. Uklanja se dodatni prostor oko birača područja.
Da biste promijenili veličinu slike, odaberite je i pritisnite Open. Pritisnite Menu i odaberite odaberite Tools > Resize.... Odaberite
postotak ili odaberite Custom size i sami definirajte veličinu. Ako sliku želite povećati tako da nema praznih margina sa strana
zaslona, odaberite Best fit. Ta je opcija korisna, primjerice, pri stvaranju pozadinskih slika za Desk. Imajte na umu da izvorne
proporcije slike ne možete promijeniti ako odaberete Best fit.

Upravljanje datotekama sa slikama
Neke slike, melodije zvona i drugi sadržaj možda neće biti moguće kopirati, mijenjati, premještati ili prosljeđivati jer su zaštićeni
autorskim pravima.
Da biste pregledali detaljne pojedinosti o slici, odaberite je, pritisnite Menu i odaberite File > Properties.... Prikazani su naziv,
veličina i format datoteke; vrijeme i datum posljednje izmjene datoteke te razlučivost slike u pikselima. Da biste spriječili
mijenjanje slike, odaberite stranicu Attributes, a zatim i Read-only te Yes.
Da biste poslali sliku, odaberite je, pritisnite Menu i odaberite File > Send te način slanja.
Da biste promijenili format datoteke, odaberite sliku i pritisnite Open. Pritisnite Menu i odaberite odaberite File > Save > Save
as.... Pritisnite Change. Odaberite novi format datoteke i pritisnite Done. Za spremanje datoteke pritisnite OK.
Da biste preimenovali sliku, odaberite je, pritisnite Menu i odaberite File > Rename.... Unesite novi naziv i pritisnite OK.
Da biste stvorili kopiju slike, odaberite je, pritisnite Menu i odaberite File > Duplicate.
Da biste pregledali slike u obliku popisa naziva datoteka ili sličica, pritisnite Menu i odaberite View > Show as > Thumbnails
ili List.
Da biste sliku postavili za pozadinsku sliku, odaberite je, pritisnite Menu i odaberite Tools > Set as wallpaper. Odaberite Desk
ako želite da se slika pojavljuje na prikazu Radne površine, a Cover ako pozadinsku sliku želite dodati na sučelje telefonskog
dijela uređaja.
Da biste posjetnici dodali sliku, odaberite sliku, pritisnite Menu i odaberite Tools > Add to contact card.... Pritisnite + ili - da
biste povećali ili smanjili veličinu odabranog područja. Da biste birač područja prebacili unutar slike, listajte gore, dolje, nalijevo

F o t o a p a r a t  i  s l i k e
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ili nadesno. Pritisnite Menu i odaberite opciju za povećavanje, rotiranje ili okretanje slike. Kad je slika spremna, pritisnite Add.
Odaberite posjetnicu kojoj želite dodati sliku i pritisnite Done.

F o t o a p a r a t  i  s l i k e
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14. Control panel (Upravljačka ploča)

U Control panel možete definirati i mijenjati različite postavke uređaja. Mijenjanje tih postavki utječe na rad uređaja u nekoliko
programa.
Idite na Desk > Tools > Control panel.

Upravljačka ploča, glavni prikaz
Da biste program otvorili u Control panel, odaberite jednu od mapa u lijevom okviru, a zatim i odgovarajuću stavku u desnom
okviru.
Da biste uvećali prikaz Upravljačke ploče, pritisnite Menu i odaberite View > Zoom in.

General
Idite na Desk > Tools > Control panel > General.

Date and time
Vrijeme i datum koje koriste programi poput Calendar i Clock možete promijeniti.
Da biste namjestili trenutačno vrijeme i datum, odaberite General > Date and time, zatim odaberite polja Time i Date te unesite
brojke. Pri namještanju datuma možete također pritisnuti Browse da biste otvorili mrežni prikaz mjeseca na kojemu možete
odabrati datum.
Da biste automatski ažurirali datum i vrijeme, odaberite General > Date and time. U polju Auto time update odaberite On.
Podaci o vremenu, datumu i vremenskoj zoni se ažuriraju na vašem uređaju preko pokretne mreže (usluga mreže). Ako se
vremenska zona promijeni, u programu Clock se također mijenja trenutačni grad, a početno i završno vrijeme vaših unosa u
kalendar bit će prikazani prema lokalnom vremenu. Da bi postavke bile primijenjene, telefon morate ponovo pokrenuti.

Savjet: Provjerite postavljene alarme i unose u kalendar jer bi Auto time update moglo utjecati na njih.

Da biste koristili ljetno računanje vremena, odaberite General > Date and time. U polju Daylight-saving odaberite On da biste
koristili sistemsko ljetno računanje vremena. Imajte na umu da ljetno računanje vremena ne možete uključiti ako ste u polju
Auto time update odabrali On.

Savjet: Da biste izmijenili oblik prikaza vremena i datuma, odaberite General > Regional settings. Na stranicama Time i
Date izmijenite te postavke.

Regional settings
Možete definirati oblik prikaza lokalnog vremena, datuma, numeriranja i valute.
Da biste definirali regionalne postavke, odaberite General > Regional settings, a zatim i odgovarajuću stranicu.
Stranica Time
Definirajte sljedeće:
• Time format — Odaberite 12-satni ili 24-satni oblik prikaza vremena.
• am/pm format — Ako ste u prethodnom polju odabrali 12-satni oblik prikaza vremena, odaberite način na koji je taj prikaz

izražen.
• Separator — Odaberite simbol koji će odvajati sate i minute.
Stranica Date
Definirajte sljedeće:
• Date format — Odaberite redoslijed dana, mjeseci i godina.
• Separator — Odaberite simbol koji će odvajati dane, mjesece i godine.
• First day of the week — Promijenite prvi dan tjedna.
• Working days — Definirajte radne dane u tjednu.
Stranica Numbers
Definirajte sljedeće:
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• Decimal point — Odaberite znak koji će se koristiti kao decimalni djelitelj.
• Thousands separation — Odaberite želite li koristiti djelitelja za tisućice.
• Thousands separator — Odaberite znak koji će se koristiti kao djelitelj tisućica i stotica.
• Measurement units — Odaberite metričke ili nemetričke jedinice za mjerenje dužine.
Stranica Currency
Definirajte sljedeće:
• Currency symbol — Unesite simbol za korištenu valutu.
• Decimal places — Definirajte broj decimalnih mjesta koji će se koristiti u brojevima valute.
• Symbol position — Definirajte položaj i prored u simbolu valute te broj jedinica valute.
• Negative value format — Definirajte način izražavanja negativnog iznosa valute.

Device language
Da biste promijenili jezik uređaja, odaberite General > Device language. S popisa odaberite novi jezik i pritisnite Done. Za
ponovno pokretanje uređaja pritisnite Reboot.

Tipka My own
Da biste označili program koji se otvara pritiskom na Vlastitu tipku, odaberite General > My own key. Pritisnite Select, odaberite
program i zatim pritisnite Done.

Zaslon
Da biste definirali kontrast i osvjetljenje zaslona, odaberite General > Display.
Definirajte sljedeće:
• Contrast level — Pritisnite + ili - da biste povećali ili smanjili razliku između najsvjetlijih i najtamnijih područja na zaslonu.
• Brightness — Pritisnite + ili - da biste povećali ili smanjili količinu bijele koju sadrže boje.
• Brightness period — Odaberite razdoblje nakon kojega će se zaslon zatamniti ako uređaj nije aktivan.
• Screen saver — Odaberite razdoblje nakon kojega se zaslon automatski isključuje ako unutar tog roka nije bila pritisnuta

nije jedna tipka.
Savjet: Svjetlinu možete također ugoditi pritiskom na Chr+razmaknica.

Da biste definirali paletu boja za dijaloške okvire i kontrole, odaberite General > Display. Na stranici Colour odaberite polje
Colour schemes, zatim jednu od paleta boja i potom pritisnite Done.
Da biste definirali brzinu i ubrzavanje pokazivača, odaberite General > Display, a zatim i stranicu Cursor settings. Navedite
brzinu kojom će se pokazivač kretati te koliko će ubrzavati pri bržem pomicanju.

Wallpapers
Da biste promijenili pozadinsku sliku na sučelju komunikatora, odaberite General > Wallpapers. Odaberite stranicu Desk te u
polju Wallpaper odaberite Yes. Odaberite polje Image file i pritisnite Change. Prethodno instalirane pozadinske slike prikazane
su u dijaloškom okviru Select wallpaper. Da biste potražili druge datoteke, pritisnite Browse. Imajte na umu da su u pravilu
prikazane samo slikovne datoteke. Za pregled drugih vrsta datoteka pritisnite Show all files. Za pregled odabrane slike pritisnite
Preview.
Slično tome na stranici Cover možete promijeniti pozadinsku sliku na zaslonu običnog telefona.

Enhancement settings
Da biste omogućili uređaju da automatski odgovara na pozive dok se koristi dodatna oprema, odaberite General >
Enhancement settings, zatim s popisa odaberite Headset, Loopset ili Car kit, a zatim pritisnite Edit. U polju Automatic answer
odaberite On.
Da biste odabrali profil koji se uključuje priključivanjem dodatne opreme na uređaj, odaberite General > Enhancement
settings, zatim s popisa odaberite Headset, Loopset, Car kit ili TTY i potom pritisnite Edit. Promijenite profil u polju Default
profile. Da biste odabrali trenutačno uključen profil, odaberite Active.
Da biste svjetlo telefonskog dijela uređaja držali uključeno dok je uređaj priključen na telefon za automobil, odaberite General >
Enhancement settings, zatim s popisa odaberite Car kit i potom pritisnite Edit. U polju Cover display lights odaberite Always on.
Da biste uključili telefon za gluhe i nagluhe osobe (TTY), odaberite General > Enhancement settings, zatim s popisa
odaberite TTY i potom pritisnite Edit. U polju TTY active odaberite Yes.

C o n t r o l  p a n e l  ( U p r a v l j a č k a  p l o č a )
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Data management
Idite na Desk > Tools > Control panel > Data management.

Application manager
Application manager vam omogućuje pregled pojedinosti o instaliranim programima ili njihovo uklanjanje iz uređaja. Možete
također navesti postavke instalacije.
U Application manager ne možete instalirati programe. Vidi "Instaliranje programa i softvera", str. 87.
Kad otvorite Application manager, bit će prikazana stranica Installed software na kojoj su navedeni svi programski paketi koji
su instalirani, zajedno s njihovim nazivom, brojem inačice, vrstom i veličinom.
Da biste pregledali pojedinosti o instaliranom programskom paketu, odaberite Data management > Application manager, a
zatim i stranicu Installed software. S popisa odaberite program ili komponentu i pritisnite Details.
Da biste deinstalirali programe ili komponente, odaberite Data management > Application manager. Odaberite program s
popisa, pritisnite Remove i zatim potvrdite uklanjanje. Imajte na umu da su neki programski paketi nadopune postojećeg
programa, pa nakon instalacije možda budete mogli ukloniti cijeli programski paket ali ne i nadopunu.
Imajte na umu da ako uklanjate program, možete ga ponovo instalirati samo ako imate datoteku s originalnim programskim
paketom ili ako vratite cijelu pričuvnu kopiju s uklonjenim programskim paketom. Ako uklonite programski paket, možda više
nećete moći otvoriti datoteke napravljene tim programom. Ako neki drugi programski paket ovisi o paketu koji ste uklonili,
može se dogoditi da i taj paket prestane funkcionirati. Za pojedinosti vidi dokumentaciju instaliranog programskog paketa.
Da biste pregledali zapisnik o instalaciji, odaberite Data management > Application manager, a zatim i stranicu Install log. Na
popisu će biti navedeni programi koje ste instalirali i uklonili te datum instalacije odnosno uklanjanja. Ako nakon instalacije
programskog paketa naiđete na poteškoće s uređajem, ovaj popis možete koristiti da pronađete programski paket koji je možda
izazvao te poteškoće. Podaci na ovom popisu mogu vam također pomoći da točno identificirate probleme koje uzrokuju
programski paketi koji nisu međusobno kompatibilni.
Da biste spremili zapisnik o instalaciji, odaberite Data management > Application manager, a zatim i stranicu Install log.
Pritisnite Copy i otvorite program u koji želite zalijepiti sadržaj.
Izmjena postavki instalacije
Da biste izmijenili postavke instalacije, odaberite Data management > Application manager i stranicu Preferences. Možete
odabrati opcije vezane za instalaciju programa.
• Delete source file after installation — Ako odaberete Yes, iz uređaja će nakon instalacije biti izbrisana instalacijska datoteka

za programski paket. Ako programske pakete preuzimate pomoću web-preglednika, ovo vam može pomoći da smanjite
količinu slobodnog prostora koja vam je dostupna. Ako datoteku s programskim paketom želite spremiti za moguću ponovnu
instalaciju, nemojte odabrati ovu opciju odnosno uvjerite se da je kopija datoteke s programskim paketom spremljena na
kompatibilno računalo ili CD.

• Preferred language — Ako programski paket sadrži inačicu programa na nekoliko jezika, za instaliranje odaberite inačicu na
željenom jeziku.

• Install application — Navedite koje vrste programa želite instalirati. Ako odaberete Only certified, bit će instalirani samo
programi s valjanim potvrdama. Imajte na umu da se ova postavka odnosi isključivo na datoteke u sklopu operacijskog
sustava Symbian (SIS datoteke).

Namještanje sigurnosnih postavki Java programa
Da biste izmijenili sigurnosne postavke Java programa, odaberite Data management > Application manager, a zatim i stranicu
Installed software. S popisa odaberite Java program i pritisnite Details. Na stranicama Network permissions i Privacy
permissions, možete omogućiti ili ograničiti pristup određenim funkcijama programa.

Camera folders
Da biste promijenili mape u koje ćete spremati fotografije i video isječke, odaberite Data management > Camera folders. U
polju Images odaberite mapu za fotografije, a u polju Video odaberite mapu za svoje video isječke. Snimljene fotografije i video
isječci će biti automatski spremljeni u te mape.

Backup
Vidi "Backup", str. 85.

Memory
Da biste pregledali utrošak memorije, odaberite Data management > Memory. Možete pregledati količinu slobodne memorije
i utrošak memorije različitih stavki u uređaju i na memorijskoj kartici.
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Da biste se prebacili s memorije uređaja na statistiku memorijske kartice i obrnuto, odaberite Data management > Memory i
pritisnite Device ili Memory card.

Savjet: Da biste izbjegli manjak memorije, redovito brišite ili prebacujte podatke na svoju memorijsku karticu ili
računalo.

Messaging tools
Da biste automatski ispraznili mapu Sent (Poslano) u programu Messaging, odaberite Data management > Messaging tools, a
zatim odaberiteSent items storage. Delete sent items postavite na automatically, a zatim unesite broj dana nakon kojeg uređaj
prazni mapu.
Da biste izbrisali poruke iz uređaja, odaberite Data management > Messaging tools. Odaberite Delete e-mails locally, a zatim
i poruku e-pošte koju želite izbrisati. Primjerice, možete izbrisati sve poruke e-pošte ili samo poruke starije od dva tjedna. Za
brisanje poruka pritisnite Delete now.
Vidi "Izbjegavanje nedostatka memorije", str. 28.

Telephone
Idite na Desk > Tools > Control panel > Telephone.
• Speed dials — Vidi "Brzo biranje", str. 23.
• Voice call diverting — Vidi "Preusmjeravanje poziva", str. 24.
• Voice call barring — Vidi "Zabrana poziva", str. 25.
• Voice mailboxes — Vidi "Postavke spremnika glasovnih poruka", str. 26.
• Other settings — Vidi "Postavke poziva, mreže i telefonske linije", str. 25.

Postavke profila
Možete dotjerivati melodije uređaja i prilagođavati ih različitim događajima, situacijama ili skupinama pozivatelja.
Da biste izmijenili profil, odaberite Telephone > Profile settings. S popisa odaberite profil i pritisnite Edit. Da biste stvorili novi
profil, pritisnite New. Na različitim stranicama dijaloškog okvira Profile settings definirajte postavke: Imajte na umu da postavke
ne možete promijeniti u svim profilima.
Definirajte sljedeće:
• Name — Naziv profila možete izmijeniti u bilo koji novi naziv. Profile General i Offline nije moguće preimenovati.
• Ringing type — Ako odaberete Ascending, melodija zvona počinje s najtišom, a potom se u koracima pojačava do zadane

razine glasnoće.
• Ringing tone — Pritisnite Change da biste odabrali melodiju zvona s popisa. Ako se zvučna datoteka nalazi na memorijskoj

kartici ili u drugoj mapi, pritisnite Browse da biste je potražili. Za preslušavanje odabrane melodije odaberite Play. Ako koristite
dvije telefonske linije, možete specificirati melodiju zvona za svaku od njih.

• Personal tones — Odaberite On ako želite koristiti osobne melodije zvona pozivatelja koje ste zadali u programu Contacts
(Kontakti).

• Clock alarm — Odaberite ton alarma koji će se koristiti sa satom za alarm. Na sličan način možete odabrati ton alarma za
kalendarske alarme i primljene tekstualne, multimedijske i telefaksne poruke.

• Keyboard tone — Odredite razinu glasnoće tipkovnice komunikatora.
• Telephone keypad tone — Odredite razinu glasnoće tipkovnice telefona.
• Notification tones — Odaberite tonove kojima će se uređaj oglasiti kad se, primjerice, razina popunjenosti baterije jako

smanji.
• Play ringing tone for — Telefon možete konfigurirati da zvoni samo kad poziv stigne s nekog od telefonskih brojeva koji

pripadaju određenoj skupini pozivatelja. Telefonski pozivi upućeni od osoba koje ne pripadaju odabranoj skupini dojavljivat
će se bezvučno.

SIM access profile
Ovim profilom pristupa omogućuje vam se pristup SIM kartici svojeg komunikatora s kompatibilnog telefona za automobil. U
tom slučaju ne trebate zasebnu SIM karticu da biste pristupili podacima na SIM kartici i priključili se na GSM mrežu.
Da biste koristili profil SIM access profile, trebate imati:
• kompatibilni telefon za automobil koji podržava Bluetooth vezu
• valjanu SIM karticu u komunikatoru
Vidi "Bluetooth", str. 89.
Za dodatne informacije o telefonima za automobil i kompatibilnosti s vašim komunikatorom pogledajte www.nokia.com.
Pogledajte i korisnički priručnik svog telefona za automobil.
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Uporaba profila SIM access profile
1. Aktivirajte Bluetooth u svom komunikatoru. Idite na Desk > Tools > Control panel > Connections > Bluetooth. Odaberite

stranicu Settings, dođite do Bluetooth active i odaberite Yes.
2. Dođite do Remote SIM access i odaberite Enabled.
3. Aktivirajte Bluetooth u telefonu za automobil.
4. Uporabite telefon za automobil kako biste potražili kompatibilne uređaje. Za upute pogledajte korisnički priručnik svog

telefona za automobil.
5. Odaberite komunikator s popisa kompatibilnih uređaja.
6. Bluetooth zaporku prikazanu na zaslonu telefona za automobil unesite u komunikator da biste uparili uređaje.
7. Autorizirajte telefon za automobil. Idite na Desk > Tools > Control panel > Connections > Bluetooth i odaberite

stranicu Paired devices. Odaberite telefon za automobil i pritisnite Edit. U polju Device authorised odaberite Yes. Veze između
vašeg komunikatora i telefona za automobil mogu se uspostaviti bez potrebe za zasebnim prihvaćanjem ili autorizacijom.
Ako odaberete No, zahtjevi ovog uređaja za vezom moraju svaki put biti zasebno odobreni.

Savjet: Ako ste s telefona za automobil već pristupili SIM kartici s aktivnim korisničkim profilom, telefon za automobil
automatski će tražiti uređaj sa SIM karticom. Ako je taj uređaj vaš komunikator, a uključena je automatska autorizacija,
telefon za automobil će pronaći komunikator i automatski se priključiti na GSM mrežu kad uključite sustav paljenja
automobila.

Kada ste uključili profil SIM access profile, ne možete koristiti telefonski dio svog komunikatora. Možete, međutim, koristiti
programe na sučelju komunikatora koji za rad ne trebaju mrežu ni SIM usluge.
Da biste prekinuli Bluetooth pristup SIM kartici sa svog komunikatora, pritisnite Menu, odaberite , a zatim pritisnite Exit
Remote SIM profile i OK.

Preusmjeravanje podatkovnog poziva i telefaksnog poziva (usluga mreže)
Preusmjeravanje poziva omogućuje vam da dolazne podatkovne i telefaksne pozive preusmjerite na drugi broj telefona.
Da biste preusmjerili podatkovne ili telefaksne pozive, odaberite Telephone > Data call diverting ili Fax call diverting.
Definirajte sljedeće:
• Divert all calls — Ako uključite ovu opciju, bit će preusmjereni svi dolazni pozivi.
• Divert if busy — Ako uključite ovu opciju, dolazni pozivi će biti preusmjereni ako ste zauzeti drugim pozivom.
• Divert if out of reach — Ako uključite ovu opciju, dolazni pozivi će biti preusmjereni ako je uređaj isključen ili se nalazi izvan

područja mrežne pokrivenosti.
• Divert if not answered — Ako uključite ovu opciju, dolazni pozivi će biti preusmjereni ako se ne javite nakon određenog

vremena.
• Divert if not available — Ova opcija jednim pokretom uključuje sljedeće: Divert if busy, Divert if out of reach i Divert if not

answered.
Da biste provjerili je li preusmjeravanje uključeno, odaberite Telephone > Data call diverting ili Fax call diverting, zatim
odaberite način preusmjeravanja i pritisnite Check status.
Da biste poništili preusmjeravanja svih podatkovnih ili telefaksnih poziva, odaberite Telephone > Data call diverting ili Fax call
diverting i pritisnite Cancel all.

Zabrana podatkovnog poziva i telefaksnog poziva (usluga mreže)
Zabrana poziva vam omogućuje ograničavanje upućivanja i primanja poziva. Za izmjenu ovih postavki trebat će vam lozinka
zabrane poziva koju možete dobiti od svog davatelja usluga.
Da biste spriječili ili omogućili određene vrste podatkovnih ili telefaksnih poziva, odaberite Telephone > Data call barring ili
Fax call barring.
Definirajte sljedeće:
• Outgoing calls — Ako uključite ovu opciju, ne možete upućivati pozive.
• Incoming calls — Ako uključite ovu opciju, ne možete primati pozive.
• International calls — Ako uključite ovu opciju, ne možete upućivati pozive u druge države ili regije.
• Incoming calls when abroad — Ako uključite ovu opciju, ne možete primati pozive kada se nalazite izvan matične zemlje.
• International except home country — Ako ste kod svojeg mrežnog operatora omogućili međunarodni roaming, nećete moći

upućivati međunarodne pozive izvan zemlje, osim u svoju matičnu zemlju.
Da biste provjerili trenutačno stanje opcije zabrane, odaberite Telephone > Data call barring ili Fax call barring, zatim odaberite
opciju zabrane i pritisnite Check status.
Da biste poništili zabranu svih podatkovnih ili telefaksnih poziva, odaberite Telephone > Data call barring ili Fax call barring i
pritisnite Cancel all.
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Messaging
Idite na Desk > Tools > Control panel > Messaging.
Vidi "Izmjena postavki telefaksa", str. 36.
Vidi "Postavke korisničkog računa za multimedijske poruke", str. 35.
Vidi "Postavke tekstualnih poruka", str. 33.

Service message
Za izmjenu postavki primanja i potvrde za poruke usluga odaberite Messaging > Service message. U polju Reception: odaberite
Yes ako želite sve poruke usluga primati u mapu Inbox (Ulazni spremnik). Odaberite No da biste ignorirali sve poruke usluga.

Connections
Idite na Desk > Tools > Control panel > Connections.
• Internet setup — Vidi "Internet setup", str. 72.
• Bluetooth — Vidi "Bluetooth", str. 89.

Wireless LAN
Da biste provjerili stanje bežične LAN veze, odaberite Connections > Wireless LAN. Na stranici Status možete vidjeti stanje veze,
naziv mreže te sigurnost i kvalitetu veze.
Za pregledavanje podataka o mrežama, pristupnim točkama za bežični LAN ili ad hoc mrežama odaberite Connections >
Wireless LAN, a zatim stranicu Networks. U polju Display odaberite željenu mrežnu stavku i pritisnite View details.
• Networks — Odaberite ovaj prikaz za pregled svih bežičnih LAN mreža kojima možete pristupiti, kao i snagu signala tih mreža.
• Access points — Odaberite ovaj prikaz za pregled pristupnih točaka za bežični LAN koje se nalaze u vašem dometu i koje su

dostupne te radijskih kanala koje koriste.
• Ad hoc networks — Odaberite ovu mogućnost za pregled dostupnih ad hoc mreža.
Za pregled pojedinosti o sigurnosnim modulima za EAP (proširivi autentifikacijski protokol) odaberite Connections > Wireless
LAN i stranicu Security. Stranica sadrži popis instaliranih EAP modula koji se u bežičnom LAN-u koriste za prijenos pristupnih
zahtjeva koje razmjenjuju bežični uređaji, pristupne točke za bežični LAN i autentifikacijski poslužitelji. Odaberite modul i
pritisnite View details. Svaki od ovih modula može se modificirati zajedno s internetskim pristupnim točkama.
Specificiranje postavki bežičnog LAN-a
Možete izmijeniti postavke koje su zajedničke svim vezama s bežičnim LAN-ovima.
Da biste izmijenili opće postavke bežičnog LAN-a, odaberite Connections > Wireless LAN i stranicu Settings.
Definirajte sljedeće:
• Background scan interval — Specificirajte koliko često želite da uređaj traži dostupne mreže. Za smanjenje potrošnje energije

baterija odaberite Never. Kad je mreža pronađena, u indikatorskom se području prikazuje ikona bežičnog LAN-a.
• WLAN power saving — Ako imate problema s uspostavljanjem bežične LAN veze, pokušajte odabrati opciju Disabled. Ako

odaberete Disabled, utrošak energije se povećava tijekom korištenja bežične LAN veze, a istodobna bežična LAN i Bluetooth
veza nisu moguće. Odaberite Enabled ako želite mogućnost korištenja Bluetooth veze tijekom veze s bežičnim LAN-om.

Za izmjenu naprednih postavki bežičnog LAN-a odaberite Connections > Wireless LAN. Odaberite stranicu Settings i
pritisnite Advanced settings. Pritisnite OK.
Definirajte sljedeće:
• Automatic configuration — Odaberite Off ako želite ručno specificirati napredne postavke bežičnog LAN-a. Ne mijenjajte

postavke ručno ako niste sigurni kako svaka od njih djeluje na performanse sustava. Ako se ne koriste automatske postavke,
performanse sustava mogu se dramatično smanjiti.

• Ad hoc channel — Specificirajte radijski kanal na kojemu želite uspostaviti ad hoc mrežu. Odaberite Automatic ako želite da
vam kanal bude dodijeljen automatski.

• Long retry limit — Specificirajte maksimalan broj pokušaja prijenosa paketa većeg od praga RTS-a (engl. Request to Send;
zahtjev za slanje).

• Short retry limit — Specificirajte maksimalan broj pokušaja prijenosa paketa veličine manje ili jednake pragu RTS-a.
• RTS threshold — Određuje veličinu podatkovnog paketa na kojoj pristupna točka za bežični LAN izdaje zahtjev za slanje prije

nego što pošalje paket.
• TX power level — Specificirajte razinu snage korištene za prijenos podataka.
Da biste koristili izvorne tvorničke postavke, pritisnite Restore defaults.
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Stvaranje osnovne internetske pristupne točke za bežični LAN
Možete brzo stvoriti internetsku pristupnu točku koja se oslanja na sve osnovne postavke. Internetska pristupna točka potrebna
je za povezivanje s Internetom.
Da biste stvorili osnovnu internetsku pristupnu točku, odaberite Connections > Wireless LAN i stranicu Networks. Odaberite
pristupnu točku za mrežu ili bežični LAN za koju želite stvoriti internetsku pristupnu točku te pritisnite Create access point.
Pritisnite OK i od vas će biti zatražen WEP ključ ili WPA postavke, ako ih mreža zahtijeva. Ako mreža ne zahtijeva ove sigurnosne
postavke, bit će vam prikazane pojedinosti o novoj internetskoj pristupnoj točki. Pritisnite OK.
Upute za izmjenu WEP ključa ili postavki EAP modula potražite u funkciji Help (Pomoć) u uređaju.
Internetsku pristupnu točku možete i podrobnije definirati. Vidi "Priprema internetske pristupne točke za bežični LAN", str. 74.

Cable setup
Da biste naveli način uporabe podatkovnog kabela, odaberite Connections > Cable setup.
Odaberite iz sljedećeg skupa opcija:
• PC Suite connection — Odaberite ovo ako podatkovni kabel želite koristiti za spajanje na PC Suite.
• IP passthrough — Odaberite ovo ako svoj uređaj želite spojiti na kompatibilno računalo i koristiti internetsku ili mrežnu vezu

računala.
• IP passthrough overrides PC Suite — Odaberite ovo da biste automatski prekinuli vezu s programom PC Suite preko

podatkovnog kabela kada svoj uređaj spajate na kompatibilno računalo i koristite internetsku ili mrežnu vezu računala.

RealPlayer settings
Da biste pristupili streaming podacima, primjerice audio i video isječcima koje se reproduciraju u realnom vremenu, morate
postaviti mrežne i proxy postavke za program RealPlayer.
Da biste izmijenili postavke RealPlayera, odaberite Connections > RealPlayer settings.
Na stranicama Network i Proxy definirajte sljedeće:
• Connection timeout — Navedite koliko će RealPlayer čekati prije nego izvijesti o isteku mrežne veze. Povećajte vrijeme ako

često primate pogrešku o isteku.
• Server timeout — Navedite koliko će RealPlayer čekati na reakciju poslužitelja za medij preko nego se odspoji.
• Port range: — Navedite područje ulaza koje se koristi za primanje podataka.
• Use proxy: — Odaberite Yes ako vaš davatelj internetskih usluga traži da se za spajanje na Internet koristi proxy poslužitelj.
• Host address: — Unesite adresu proxy poslužitelja.
• Port: — Unesite poslužiteljski ulaz proxy poslužitelja.

Restore default IAP
Uređaj sadrži prethodno definirane, zadane internetske pristupne točke koje se automatski stvaraju prilikom prvog umetanja
nove SIM kartice u uređaj. Ako izbrišete te pristupne točke, možete ih vratiti pomoću programa Restore default IAP.
Da biste vratili prethodno definirane internetske pristupne točke, odaberite Connections > Restore default IAP i pritisnite Yes.

Security
Idite na Desk > Tools > Control panel > Security.

Device security
Možete izmijeniti sigurnosne postavke PIN koda, automatskog zaključavanja uređaja i zamjene SIM kartice. Možete i izmijeniti
PIN kod, PIN 2 kod, kod za zaključavanje ili lozinku zabrane poziva.
Izbjegavajte kodove slične brojevima hitnih službi, kao što je 112, kako se ne bi dogodilo da zabunom birate upravo te brojeve.
Kodovi su prikazani kao zvjezdice. Prilikom izmjene koda unesite trenutačni, a zatim dvaput novi kod.
Definiranje postavki zaključavanja uređaja

Važno:  Dok ste u izvanmrežnom profilu ne možete upućivati (ili primati) pozive niti koristiti druge značajke za koje
je potrebna GSM mrežna pokrivenost. Da biste uputili poziv, najprije morate izmijeniti profil kako biste uključili funkciju
upućivanja poziva. Međutim, u izvanmrežnom profilu možete uputiti hitan poziv tako da na kućištu uređaja pritisnete
tipku za uključivanje, a zatim unesete broj hitne službe. To možete učiniti samo uporabom sučelja telefonskog dijela
uređaja, ali ne i sučelja komunikatora. Ako je uređaj zaključan, unesite kôd za zaključavanje da biste uključili funkciju
upućivanja poziva. Kad je uređaj zaključan, moći ćete eventualno birati broj hitne službe.
Za upućivanje hitnog poziva u izvanmrežnom profilu ili dok je uređaj zaključan potrebno je da uređaj prepozna broj
kao broj hitne službe. Preporuča se da prije upućivanja hitnog poziva promijenite profil ili unošenjem koda za
zaključavanje otključate uređaj.
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Da biste definirali postavke zaključavanja uređaja, odaberite Security > Device security, a zatim stranicu Device lock.
Definirajte sljedeće:
• Autolock period — Možete zadati razdoblje nakon kojeg se uređaj automatski zaključava te ga možete ponovo koristiti tek

nakon unosa točnog koda za otključavanje. Kad je uređaj zaključan, moći ćete eventualno birati broj hitne službe prethodno
uprogramiran u vaš uređaj. Možete i odgovarati na dolazne pozive.

• Lock code — Pritisnite Change da biste izmijenili kod za zaključavanje. Novi kod mora biti sastavljen od 5 do 10 znamenaka.
Tvornički upisan kod je 12345. Da biste izbjegli neovlaštenu uporabu uređaja, izmijenite kod za zaključavanje. Novi kod
čuvajte na tajnom i sigurnom mjestu, odvojeno od uređaja.

• Lock if SIM card is changed — Možete konfigurirati uređaj da zatraži kod za zaključavanje kada se u uređaj umetne nova,
nepoznata SIM kartica. Uređaj čuva popis SIM kartica koje raspoznaje kao vlasnikove.

• Allow remote locking — Ako ovu opciju postavite na Yes, možete zaključati uređaj slanjem zadane tekstualne poruke s drugog
telefona.

Za stvaranje poruke za daljinsko zaključavanje odaberite Security > Device security. Postavite opciju Allow remote locking
na Yes te u polje Message unesite kod za zaključavanje i tekst poruke za daljinsko zaključavanje. Potvrdite poruku i pritisnite
Done. Poruka za daljinsko zaključavanje razlikuje mala i velika slova, a može se sastojati od 5 do 20 znakova ili brojki. Pritisnite
Reboot da biste ponovo pokrenuli uređaj i primijenili izmjene.

Savjet: Ako memorijsku karticu koristite bez lozinke, memorijska kartica će se također zaključati kada uređaju pošaljete
poruku za daljinsko zaključavanje. Da biste uklonili lozinku za memorijsku karticu, odaberite Desk > Office > File
manager, pritisnite Menu i zatim odaberite Memory card > Security > Remove password.... Unesite poruku za
daljinsko zaključavanje kao svoju lozinku i pritisnite Remove. Ako je poruka za daljinsko zaključavanje duža od 8
znakova, lozinku za memorijsku karticu će činiti samo prvih 8 znakova.

Definiranje postavki PIN koda
Da biste definirali postavke PIN koda, odaberite Security > Device security, a zatim stranicu PIN codes.
Definirajte sljedeće:
• PIN code request — Ako ovu opciju postavite na On, PIN kod će biti zatražen prilikom svakog uključivanja telefona. Imajte

na umu da ovu postavku ne možete mijenjati ako je telefon isključen ili ako nije umetnuta valjana SIM kartica. Imajte također
na umu da neke SIM kartice ne omogućuju isključivanje zahtjeva za PIN kodom.

• PIN code — Pritisnite Change da biste izmijenili PIN kod. PIN kod se mora sastojati od 4 do 8 znamenki. Da biste promijenili
PIN kod, morate odabrati PIN code request, a uređaj mora biti uključen te mora biti umetnuta valjana SIM kartica.

• PIN2 code —  Pritisnite Change da biste izmijenili PIN 2 kod. PIN2 kod se satoji od 4 do 8 znamenki. PIN 2 kod potreban je za
pristup pojedinim funkcijama, poput postavki fiksnog biranja, koje vaša SIM kartica mora podržavati.

Promjena lozinke zabrane poziva
Da biste promijenili lozinku za zabranu glasovnih, telefaksnih i podatkovnih poziva, odaberite Security > Device security, a
zatim i stranicu Call barring. Odaberite polje Barring password i pritisnite Change. Unesite trenutačni kod, a zatim dva puta
unesite novi kod. Lozinka zabrane poziva se mora sastojati od četiri znamenke.

Certificate manager
Važno:  Imajte na umu da premda uporaba potvrda smanjuje opasnosti od udaljenih veza i instalacija programa, treba
ih koristiti pravilno kako bi se u potpunosti iskoristila povećana sigurnost. Postojanje potvrde samo po sebi ne pruža
nikakvu sigurnost. Za povećanu sigurnost neophodno je da sustav za upravljanje potvrdama sadrži ispravne, autentične
ili vjerodostojne potvrde. Potvrde imaju ograničen rok valjanosti. Ako se na zaslonu prikaže obavijest “Potvrda istekla”
ili “Potvrda još nije valjana”, premda bi trebala biti valjana, provjerite jesu li trenutačni datum i vrijeme na uređaju točni.
Prije izmjene bilo kakvih postavki potvrde, uvjerite se da zaista možete vjerovati vlasniku potvrde te da ona pripada
navedenom vlasniku.

Digitalne potvrde možete koristiti za:
• spajanje na online bankarske usluge ili druge stranice odnosno udaljeni poslužitelj radi prijenosa povjerljivih informacija
• smanjivanje opasnosti od virusa ili drugog štetnog softvera i provjeru autentičnosti softvera prilikom njegova preuzimanja

i instaliranja
Upravljanje potvrdama
Osobne potvrde su potvrde koje su izdane vama. Navedene su na stranici User.
Potvrde ovlasti navedene su na stranici Other. Neke usluge, npr. bankarske usluge, koriste te potvrde za provjeru valjanosti
ostalih potvrda.
Da biste dodali potvrde, odaberite Security > Certificate manager. Pritisnite Add da biste dodali novu potvrdu. Potom potražite
datoteku s potvrdama. Pritisnite Delete da biste izbrisali potvrdu.
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Da biste provjerili autentičnost potvrde, odaberite Security > Certificate manager. Odaberite potvrdu i pritisnite View details.
Polje Issued to: identificira vlasnika te potvrde. Uvjerite se da je to naziv strane kojoj pripada ova potvrda. Polje Fingerprint:
identificira potvrdu na jedinstven način. Obratite se službi za pomoć ili korisničkoj službi vlasnika potvrde i zatražite MD5 zaštitni
otisak potvrde. Usporedite zaštitni otisak s onim prikazanim na zaslonu da biste provjerili podudaraju li se.

Savjet: Provjeravajte autentičnost potvrde svaki put kada dodajete novu potvrdu.

Da biste izmijenili postavke vjerodostojnosti potvrde, odaberite Security > Certificate manager. Odaberite potvrdu, pritisnite
View details, a zatim pritisnite Trust settings. Ovisno o potvrdi, prikazat će se popis programa koji mogu koristiti odabranu
potvrdu. Odaberite polje za primjenu i promijenite vrijednost na Yes ili No. Imajte na umu da ne možete promijeniti postavke
vjerodostojnosti osobne potvrde.
Da biste promijenili lozinku za spremanje privatnog ključa, odaberite Security > Certificate manager i Password, a zatim
pritisnite Change password. Unesite sadašnju lozinku, pritisnite OK i dva puta unesite novu lozinku. Lozinka za spremanje
privatnog ključa potrebna je pri uporabi osobnih potvrda. Spremanje privatnog ključa sadrži tajne ključeve koje dobivate s
osobnim potvrdama.

Extras
Idite na Desk > Tools > Control panel > Extras.

About product
Da biste pregledali broj inačice proizvoda, odaberite Extras > About product i dođite do kraja dijaloškog okvira.

Location privacy
Neke mreže omogućuju da drugi traže poziciju vašeg uređaja (usluga mreže). Imajte na umu da vam je za ovu uslugu potreban
zaseban modul za pozicioniranje.
Da biste konfigurirali uređaj da prihvaća ili odbija sve zahtjeve za pozicijom, odaberite Extras > Location privacy, a zatim i polje
Verification policy. Odaberite Accept all ili Reject all.

Location request log
Za pregledavanje zapisnika o zahtjevima o lokaciji odaberite Extras > Location request log. U zapisniku je naveden popis
primljenih zahtjeva o lokaciji, prikazano je ime ili broj telefona tražitelja, vrijeme i datum te je li zahtjev prihvaćen.

HP printer selection
Vidi "Upravljanje postavkama mobilnog ispisa", str. 93.

Service command editor
Zahtjevi za uslugama, poznati i kao USSD naredbe, zapravo su poruke koje šaljete svojem davatelju usluga. To mogu biti naredbe
za uključivanje usluga mreže.
Da biste poslali zahtjev za uslugama svojem davatelju usluga, odaberite Extras > Service command editor, utipkajte taj zahtjev
i pritisnite Send.

Internet setup
Idite na Desk > Tools > Control panel i odaberite Connections > Internet setup..
Da biste se spojili na Internet, potrebna vam je internetska pristupna točka.
Za povezivanje s Internetom putem GPRS-a uređaj ima prethodno definirane, zadane postavke internetske pristupne točke.
Sami možete stvarati nove internetske pristupne točke ili ih možete dobiti u poruci od svojeg davatelja usluga. To može smanjiti
broj postavki koje morate sami unijeti ili potpuno ukloniti ovu potrebu.
Točne vrijednosti postavki obično pruža vaš davatelj usluga. Vrlo pažljivo slijedite upute koje ste dobili od svog davatelja usluga.

Savjet: Možda budete morali konfigurirati nekoliko internetskih pristupnih točaka, ovisno o stranicama kojima želite
pristupiti. Primjerice, za pregledavanje Interneta može biti potrebna jedna konfiguracija, a za pristupanje intramreži
vaše tvrtke druga.
Savjet:  Ako izbrišete zadanu internetsku pristupnu točku, pristupne točke možete vratiti pomoću programa Restore
default IAP. Idite na Desk > Tools > Control panel > Connections > Restore default IAP i pritisnite Yes.

Definiranje internetske pristupne točke
1. Odaberite Connections > Internet setup.
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2. Pritisnite New. Kao polazište za novu internetsku pristupnu točku možete koristiti neku postojeću: nakon što ste pritisnuli
New, pritisnite Yes. S popisa odaberite pristupnu točku i pritisnite OK.

3. Definirajte postavke.
• Internet settings name — Unesite opisni naziv veze.
• Internet settings type — Odaberite vrstu veze. Tijekom postupka definiranja će vam na raspolaganju biti samo određene

postavke, ovisno o vrsti veze koju odaberete.
• Network ID — Odaberite mrežni ID u skladu s odredišnom mrežom kojoj želite pristupati putem internetske pristupne

točke. Možete preimenovati postojeće i stvarati nove mrežne ID-e. Uporabom odgovarajućeg mrežnog ID-a osigurava se
usmjeravanje podatkovnog prometa izravno u željenu odredišnu mrežu. Programi za VPN (engl. Virtual Private Network;
virtualna privatna mreža) posebno su skloni ograničavanju podatkovnog prometa prema određenoj odredišnoj mreži.
Mrežni ID možete koristiti za filtriranje internetskih pristupnih točaka prilikom uspostavljanja veze s Internetom.

• GPRS access point name (samo za GPRS) — Ako ne koristite zadanu internetsku pristupnu točku, definirajte naziv pristupne
točke. Naziv možete dobiti od svog mrežnog operatora ili davatelja usluga.

• Telephone number (samo za GSM podatkovnu vezu) — Utipkajte broj telefona modema za internetsku pristupnu točku.
• Password prompt — Ako morate upisati novu lozinku pri svakoj prijavi na poslužitelj ili ako svoju lozinku ne želite spremiti

u uređaj, promijenite ovo na Yes.
• User name — Utipkajte korisničko ime ako to traži davatelj usluga. Za uspostavljanje podatkovne veze može biti potrebno

korisničko ime, koje obično dobivate od davatelja usluga. U korisničkim imenima se često razlikuju velika i mala slova.
• Password — Lozinka je možda potrebna za spajanje na Internet, a obično je dobivate od davatelja usluga. U lozinkama

se često razlikuju velika i mala slova.
4. Nakon definiranja postavki pritisnite Advanced da biste, po potrebi, definirali napredne postavke. U suprotnom pritisnite

Finish ili Done da biste izašli iz čarobnjaka.

Konfiguriranje naprednih postavki internetske pristupne točke
Kada završite s konfiguriranjem osnovnih postavki internetske pristupne točke, pritisnite Advanced. Dostupne stranice i opcije
ovisit će o odabranoj vrsti veze.
Stranica IP configuration
Imajte na umu da su za dva protokola (IPv4 i IPv6) potrebne donekle drugačije postavke.
• Network type (samo za GPRS) — Za GPRS vezu morate navesti protokol koji želite koristiti.
• Auto retrieve IP — Ako odaberete Yes, IP adresu automatski dobivate od poslužitelja. Ova se postavka naziva i ‘dinamička IP

adresa’.
• IP address — IP adresa uređaja. Ako IP adresu dobijete automatski, ovdje nećete trebati unijeti pojedinosti.
• Auto retrieve DNS — Ako za protokol IPv4 odaberete Yes, DNS (engl. Domain Name Server) adresu automatski dobivate s

poslužitelja. Vrijednost za protokol IPv6 je Well known. DNS je internetska usluga koja nazive domena poput www.nokia.com
prevodi u IPv4 adrese poput 192.100.124.195 ili IPv6 adrese poput 3ffe:2650:a640:1c2:341:c39:14. Ako odaberete No za
protokol IPv4 ili Manual za protokol IPv6, morate specificirati IP adrese primarnih i sekundarnih DNS poslužitelja.

Stranica Proxies
Ako želite ubrzati pristup Internetu, možda ćete koristiti proxy poslužitelje. Neki davatelji internetskih usluga zahtijevaju
uporabu internetskih proxy poslužitelja. Za utvrđivanje pojedinosti o proxy poslužiteljima obratite se svojem davatelju
internetskih usluga.
Ako ste uspostavili internetsku vezu s intramrežom svoje tvrtke i ne možete preuzeti web-stranice s općeg Interneta, možda
ćete trebati konfigurirati proxy poslužitelj da preuzima web-stranice izvan intramreže vaše tvrtke.
Definirajte sljedeće:
• Proxy protocol — Odaberite vrstu protokola za proxy poslužitelj. Za svaki protokol možete definirati različite postavke proxy

poslužitelja.
• Use proxy server — Postavite ovu opciju na Yes da biste koristili proxy poslužitelj.
• Proxy server — Unesite IP adresu proxy poslužitelja ili naziv domene. Primjer naziva domene su: tvrtka.com i organizacija.org.
• Port number — Adresa ulaza proxy poslužitelja. Poslužiteljski ulaz vezan je za protokol. Opće vrijednosti su 8000 i 8080, ali

variraju sa svakim proxy poslužiteljem.
• No proxy for — Ovdje definirajte domene za koje nisu potrebni HTTP ili HTTPS proxy poslužitelji.
Stranica Data call
Definirajte sljedeće:
• Connection type — Definirajte vrstu GSM podatkovnog poziva. Da biste koristili High speed, davatelj usluga mora podržavati

tu značajku i uključiti je za vašu SIM karticu (ako je potrebno).
• Remote modem type — Definirajte hoće li uređaj koristiti analognu ili digitalnu vezu. Ova postavka ovisi i o vašem GSM

mrežnom operatoru i o davatelju internetskih usluga, jer pojedine GSM mreže ne podržavaju neke vrste ISDN veza. Za dodatne
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pojedinosti obratite se svom davatelju internetskih usluga. Ako su ISDN veze dostupne, njima se veza uspostavlja brže nego
analognim metodama.

• Modem speed — Ova opcija vam omogućuje da ograničite maksimalnu brzinu veze. Veće brzine prijenosa mogu biti skuplje,
ovisno o davatelju mrežnih usluga. Ova brzina predstavlja najveću brzinu na kojoj će veza raditi. Tijekom same veze radna
brzina može biti i niža, ovisno o uvjetima u mreži.

• Modem initialisation — Vašim uređajem možete upravljati pomoću modemskih AT naredbi. Ako je potrebno, unesite znakove
koje je naveo vaš davatelj usluga.

Stranica Script
Vezu između uređaja i poslužitelja moguće je automatizirati skriptom. Informaciju o tome je li vam potrebna skripta zatražite
od svog davatelja internetskih usluga.
Definirajte sljedeće:
• Use login script — Ako odaberete Yes, možete napisati ili uvesti prijavnu skriptu. U polju Login script možete mijenjati skriptu.
• Show terminal window — Ako Yes odaberete nakon uspostavljanja veze, vidjet ćete izvršenje skripte.
Stranica Other
Definirajte sljedeće:
• Use callback — Odaberite Yes ako imate uslugu koja povratno poziva vaš uređaj pri uspostavi internetske veze.
• Callback type — Točne postavke zatražite od svojeg davatelja internetskih usluga. Server number se odnosi na standardni

Microsoftov povratni poziv, a Server number (IETF) na povratni poziv koji je odobrila skupina Internet Engineering Task Force.
Odaberite Number da biste koristili broj koji ste definirali u polju Callback number.

• Callback number — Unesite broj telefona za podatkovne pozive za vaš uređaj koji koristi pozivni poslužitelj.
• Allow plain text login — Odaberite No ako svoju lozinku nikad ne želite slati nešifriranu i kao običan tekst. Imajte na umu da

ova opcija utječe samo na PPP veze; lozinka za e-poštu i Internet nije šifrirana. Neki davatelji internetskih usluga zahtijevaju
da ova opcija bude postavljena na Yes.

• Use PPP compression — Odaberite Yes da biste ubrzali prijenos podataka, pod uvjetom da to podržava udaljeni PPP
poslužitelj. Ako imate poteškoća s uspostavljanjem veze, odaberite No.

Priprema internetske pristupne točke za bežični LAN
Vaš uređaj ima prethodno definiranu pristupnu točku za bežični LAN, no možete i sami stvarati nove internetske pristupne točke.
1. Odaberite Connections > Internet setup.
2. Pritisnite New. Ako želite, kao polazište za novu pristupnu točku možete koristiti neku postojeću internetsku pristupnu točku.
3. Definirajte postavke.

• Internet settings name — Upišite opisni naziv internetske pristupne točke.
• Network ID — Odaberite mrežni ID u skladu s odredišnom mrežom kojoj želite pristupati putem internetske pristupne

točke. Možete preimenovati postojeće i stvarati nove mrežne ID-e. Uporabom odgovarajućeg mrežnog ID-a osigurava se
usmjeravanje podatkovnog prometa izravno u željenu odredišnu mrežu. Programi za VPN (engl. Virtual Private Network;
virtualna privatna mreža) posebno su skloni ograničavanju podatkovnog prometa prema određenoj odredišnoj mreži.
Mrežni ID-ovi mogu se koristiti za filtriranje internetskih pristupnih točaka prilikom uspostavljanja veze s Internetom.

• Internet settings type — Kao vrstu veze odaberite Wireless LAN.
• Network mode — Ako odaberete način rada Infrastructure, uređaji mogu komunicirati međusobno i s uređajima u

kabelskoj mreži putem pristupne točke za bežični LAN. Ako odaberete način rada Ad hoc, uređaji mogu izravno međusobno
slati i primati podatke. Nije potrebna pristupna točka za bežični LAN.

• Network name — Upišite naziv mreže kako ga je definirao administrator sustava ili pritisnite Change i odaberite naziv s
popisa. U načinu rada ad hoc korisnici sami daju naziv bežičnom LAN-u. Ako ovdje ne specificirate naziv mreže, bit će
zatraženo da odaberete mrežu prilikom uspostavljanja veze s bežičnim LAN-om.

• Security mode — Morate odabrati onaj način zaštite koji koristi pristupna točka za bežični LAN. Ako odaberete WEP (wired
equivalent privacy – privatnost kao u kabelskoj mreži), 802.1x ili WPA (Wi-Fi protected access – Wi-Fi zaštićeni pristup),
morate konfigurirati i dodatne postavke.

4. Nakon definiranja postavki pritisnite Advanced da biste, po potrebi, definirali napredne postavke. U suprotnom pritisnite
Finish ili Done da biste izašli iz čarobnjaka.

Konfiguriranje naprednih postavki internetske pristupne točke
Kada završite s konfiguriranjem osnovnih postavki internetske pristupne točke, pritisnite Advanced.
Dostupne stranice i opcije ovisit će o postavkama koje odaberete. Upitajte svojeg administratora sustava za ispravne vrijednosti.
Stranica IP configuration
Imajte na umu da su za dva protokola (IPv4 i IPv6) potrebne donekle drugačije postavke.
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• Auto retrieve IP — Ako odaberete Yes, IP adresu automatski dobivate od poslužitelja. Ova se postavka ponekad naziva i
dinamičkom IP adresom. Ako odaberete No, morate u donjim poljima specificirati IP adresu, masku podmreže i zadani
pristupnik.

• Auto retrieve DNS — Ako odaberete Yes za protokol IPv4 ili DHCP za protokol IPv6, adrese primarnog i sekundarnog DNS-a
(engl. Domain Name Server; poslužitelj naziva domena) automatski se preuzimaju s poslužitelja. DNS je internetska usluga
koja nazive domena poput www.nokia.com prevodi u IPv4 adrese poput 192.100.124.195 ili IPv6 adrese poput
3ffe:2650:a640:1c2:341:c39:14. Ako odaberete No za protokol IPv4 ili Manual za protokol IPv6, morate specificirati IP adrese
primarnih i sekundarnih DNS poslužitelja.

Stranica Proxies
Ako želite ubrzati pristup Internetu, možda ćete koristiti proxy poslužitelje. Imajte na umu da neki davatelji internetskih usluga
zahtijevaju uporabu internetskih proxy poslužitelja. Za utvrđivanje pojedinosti o proxy poslužiteljima obratite se svojem
davatelju internetskih usluga.
Ako ste uspostavili internetsku vezu s intramrežom svoje tvrtke i ne možete preuzeti web-stranice s općeg Interneta, možda
ćete trebati konfigurirati proxy poslužitelj da preuzima web-stranice izvan intramreže vaše tvrtke.
Definirajte sljedeće:
• Proxy protocol — Odaberite vrstu protokola za proxy poslužitelj. Za svaki protokol možete definirati različite postavke proxy

poslužitelja.
• Use proxy server — Postavite ovu opciju na Yes da biste koristili proxy poslužitelj.
• Proxy server — Unesite IP adresu proxy poslužitelja ili naziv domene. Primjer naziva domene su: tvrtka.com i organizacija.org.
• Port number — Adresa ulaza proxy poslužitelja. Poslužiteljski ulaz vezan je za protokol. Opće vrijednosti su 8000 i 8080, ali

variraju sa svakim proxy poslužiteljem.
• No proxy for — Ovdje definirajte domene za koje nisu potrebni HTTP ili HTTPS proxy poslužitelji.
Stranica WPA
U polju WPA mode odaberite EAPako za autentifikaciju želite koristiti EAP modul. Ako odaberete Pre-shared key, u donje polje
upišite lozinku (koja se naziva i glavnim ključem). Imajte na umu da se isti ključ mora upisati na pristupnoj točki za bežični LAN.
Stranica EAP
Možete konfigurirati različite EAP (engl. Extensible Authentication Protocol; proširivi autentifikacijski protokol) module koji se
koriste za autentifikaciju i šifriranje podataka. Imajte na umu da se odgovarajuće vrijednosti moraju upisati na pristupnoj točki
za bežični LAN. EAP autentifikacija dostupna je samo ako ste za način zaštite odabrali WPA ili 802.1x.
Za upute o izmjeni postavki EAP modula pogledajte funkciju Help (Pomoć) u uređaju.
Stranica WEP
Možete stvoriti do četiri WEP ključa. Odgovarajuće vrijednosti moraju se upisati na pristupnoj točki za bežični LAN.
• WEP authentication — Odaberite Open ili Shared kao način autentifikacije između bežičnog uređaja i pristupne točke za

bežični LAN.
• WEP key in use — Odaberite WEP ključ koji želite koristiti s internetskom pristupnom točkom koju stvarate.
• Key #1 length — Odaberite odgovarajuću duljinu ključa. Podržane duljine ključeva iznose 40, 104 i 232 bita. Što više bita ključ

sadrži, to je viša razina zaštite. WEP ključevi sastoje se od tajnog ključa i 24-bitnog inicijalizacijskog vektora. Primjerice,
pojedini proizvođači 104-bitni ključ nazivaju 128-bitnim (104+24). Oba ključa nude jednaku razinu šifriranja te su stoga
međuoperabilni.

• Key #1 type — Odaberite želite li upisati podatke o WEP ključu u heksadecimalnom (HEX) ili tekstualnom (ASCII) obliku.
• Key #1 data — Upišite podatke o WEP ključu. Broj znakova koje možete unijeti ovisi o odabranoj duljini ključa. Primjerice,

40-bitni ključevi uvijek se sastoje od 5 alfanumeričkih znakova ili 10 heksadecimalnih znamenki.
EAP moduli
EAP moduli u bežičnom se LAN-u koriste za autentifikaciju bežičnih uređaja i autentifikacijskih poslužitelja.
Imajte na umu da ovu značajku mora podržavati mreža.
Izmjena EAP-SIM postavki
Za uporabu EAP-SIM autentifikacije telefonski dio uređaja mora biti uključen, a u uređaju mora biti instalirana važeća SIM kartica.
Za izmjenu EAP-SIM postavki internetske pristupne točke odaberite Connections > Internet setup. S popisa odaberite
internetsku pristupnu točku za bežični LAN i Edit > Advanced. Odaberite stranicu EAP. S popisa odaberite EAP-SIM i pritisnite
Configure.
Definirajte sljedeće:
• Use manual user name — Ova postavka nadjačava korisničko ime u inicijalnom identifikacijskom odgovoru onda kad

poslužitelj zahtijeva da se korisnik inicijalno identificira koristeći unaprijed definirano korisničko ime, primjerice korisničko
ime iz sustava Windows. Ako odaberete Yes, ali polje User name ostavite prazno, za inicijalni identifikacijski odgovor generira
se nasumično korisničko ime.
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• Use manual realm — Ova postavka nadjačava domenu inicijalnog identifikacijskog odgovora u slučaju kad poslužitelj
zahtijeva da se korisnik inicijalno identificira koristeći unaprijed definiranu domenu. Ako odaberete No, domena se izvodi iz
IMSI (engl. International Mobile Subscriber Identity; međunarodni identitet mobilnog pretplatnika) podataka.

• Use identity privacy — EAP-SIM može zatražiti od poslužitelja da pošalje pseudonimski identitet za buduće autentifikacije.
Taj identitet sprječava slanje korisnikovih IMSI podataka.

• Max. reauthentic. count — EAP-SIM može zatražiti od poslužitelja da bežičnom uređaju pošalje reautentifikacijski identitet
koji se može koristiti za ubrzanje budućih autentifikacija. Možete specificirati koliko se puta može koristiti pojedini
reautentifikacijski mehanizam prije nego što se bude morala provesti puna autentifikacija. Ako se reautentifikacijski
mehanizmi koriste previše puta, sigurnost može biti ugrožena jer se u tom postupku ne koristi SIM kartica.

Izmjena EAP-TLS postavki
Da biste izmijenili EAP-TLS postavke internetske pristupne točke, odaberite Connections > Internet setup. S popisa odaberite
internetsku pristupnu točku za bežični LAN i pritisnite Edit > Advanced. Odaberite stranicu EAP. S popisa odaberite EAP-TLS i
pritisnite Configure.
• Na stranici User certificates odaberite osobne potvrde koje će se koristiti za autentifikaciju korisnika prilikom uporabe te

internetske pristupne točke. Na ovoj se stranici prikazuju sve osobne potvrde instalirane u uređaj. Potvrde su tvornički
omogućene. Da biste onemogućili potvrdu, odaberite je i pritisnite Disable.

• Na stranici CA certificates odaberite potvrde ovlasti koje će se koristiti za autentifikaciju poslužitelja u sklopu autentifikacije
bežičnog LAN-a prilikom uporabe te internetske pristupne točke. Na ovoj se stranici prikazuju sve potvrde ovlasti instalirane
u uređaj. Sve su potvrde tvornički omogućene. Da biste onemogućili potvrdu, odaberite je i pritisnite Disable.

• Na stranici Cipher suites odaberite koje TLS (engl. Transport Layer Security; zaštita na razini prijenosa) kriptografske skupove
želite koristiti s ovom internetskom pristupnom točkom. Da biste omogućili odabrani kriptografski skup, pritisnite Enable.

• Na stranici Settings možete definirati dodatne postavke vezane uz EAP-TLS. Za upute za izmjenu ovih postavki pogledajte
funkciju Help (Pomoć) u uređaju.

Izmjena EAP-PEAP postavki
Da biste izmijenili EAP-PEAP postavke internetske pristupne točke, odaberite Connections > Internet setup. S popisa odaberite
internetsku pristupnu točku za bežični LAN i pritisnite Edit > Advanced. Odaberite stranicu EAP. S popisa odaberite EAP-PEAP i
pritisnite Configure.
• Na stranici User certificates odaberite osobne potvrde koje će se koristiti za autentifikaciju korisnika prilikom uporabe te

internetske pristupne točke. Na ovoj su stranici popisane sve osobne potvrde instalirane u uređaj. Potvrde su tvornički
omogućene. Da biste onemogućili potvrdu, odaberite je i pritisnite Disable.

• Na stranici CA certificates odaberite potvrde ovlasti koje će se koristiti za autentifikaciju poslužitelja u sklopu autentifikacije
bežičnog LAN-a prilikom uporabe te internetske pristupne točke. Na ovoj se stranici prikazuju sve potvrde ovlasti instalirane
u uređaj. Sve su potvrde tvornički omogućene. Da biste onemogućili potvrdu, odaberite je i pritisnite Disable.

• Na stranici Cipher suites odaberite koje TLS (engl. Transport Layer Security; zaštita na razini prijenosa) kriptografske skupove
želite koristiti s ovom internetskom pristupnom točkom. Da biste omogućili odabrani kriptografski skup, pritisnite Enable.

• Na stranici EAP types odaberite i konfigurirajte metode autentifikacije koje želite koristiti u sklopu metode EAP-PEAP. Pritisnite
Priority, a zatim Move up i Move down da biste izmijenili redoslijed prioriteta tuneliranih EAP vrsta.

• Na stranici Settings možete definirati dodatne postavke vezane uz EAP-PEAP. Za upute za izmjenu ovih postavki pogledajte
funkciju Help (Pomoć) u uređaju.

Izmjena EAP-LEAP postavki
Da biste izmijenili EAP-LEAP postavke internetske pristupne točke, odaberite Connections > Internet setup. S popisa odaberite
internetsku pristupnu točku za bežični LAN i pritisnite Edit > Advanced. Odaberite stranicu EAP. S popisa odaberite EAP-LEAP i
pritisnite Configure. Ako unesete svoje korisničko ime u polje Username, ne morate unositi korisničko ime tijekom sesije
autentifikacije. Ako ne želite unositi lozinku svaki put, u polju Password prompt odaberite No te unesite lozinku u polje Password.
Imajte na umu da se, ako u polju Password prompt odaberete No, lozinka pohranjuje u uređaj, što smanjuje razinu sigurnosti.

Konfiguriranje postavki internetske veze
Ove postavke utječu na sve internetske veze.
Da biste konfigurirali zajedničke postavke internetske veze, odaberite Connections > Internet setup. Odaberite stranicu Idle i
definirajte razdoblje nakon kojeg se veza automatski prekida i vraća u stanje čekanja ako je ne koristite. Možete navesti različito
vrijeme za svaku vrstu veze, ali postavka utječe na sve internetske pristupne točke koje koriste tu vrstu veze.
Neke internetske veze mogu izgledati neaktivne, premda u pozadini možda šalju i primaju podatke. Te veze mogu odgoditi
prekid veze.
Odaberite stranicu Other i definirajte postavke.
• Ask before connecting — Ako odaberete Yes, svaki put kada se spojite na Internet pojavit će se dijaloški okvir i od vas će biti

zatraženo da potvrdite vezu ili promijenite internetsku pristupnu točku.
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• GPRS operating mode — Odaberite Always on ako GPRS vezu želite držati u stanju pripravnosti i brzo uključiti paketni prijenos
podataka kad vam je potreban. Ako odaberete On when needed, uređaj će koristiti GPRS vezu samo ako pokrenete program
ili radnju koja to zahtijeva. Imajte na umu da ako nema pokrivenosti GPRS-om, a vi odaberete Always on, uređaj će redovito
pokušavati uspostavljati GPRS vezu.

Da biste promijenili prioritet internetskih pristupnih točaka, odaberite Connections > Internet setup. Pritisnite Priority,
odaberite internetsku pristupnu točku i pritisnite Move up ili Move down. Kad uspostavite podatkovnu vezu, potražit će se
pristupne točke onim redoslijedom kojim ste ih naveli.

Odabir internetske pristupne točke
Kad uspostavite internetsku vezu, od vas će biti zatraženo da odaberete internetsku pristupnu točku koju želite koristiti za tu
vezu. U dijaloškom okviru Network connection s popisa odaberite internetsku pristupnu točku, a zatim pritisnite Connect. Prije
spajanja taj popis pristupnih točaka možete filtrirati prema vrsti mreže. Da biste pregledali sve internetske pristupne točke,
odaberite All networks. Da biste pregledali internetske pristupne točke koje su trenutačno dostupne, pritisnite Show
available. Primjerice, ako koristite profil Offline, na popisu neće biti prikazane GPRS ili GSM internetske pristupne točke.

Savjet: Dijaloški okvir Network connection otvara se samo ako u polju Ask before connecting u sklopu općih postavki
internetskih pristupnih točaka odaberete Yes. Da biste provjerili status postavke, odaberite Desk > Tools > Control
panel i stranicu Connections > Internet setup > Other.
Savjet:  Ako imate problema s uspostavljanjem bežične LAN veze, pokušajte odabrati Disabled za opciju WLAN power
saving: Idite na Desk > Tools > Control panel > Connections > Wireless LAN > Settings. Ako odaberete Disabled,
utrošak energije se povećava tijekom korištenja bežične LAN veze, a istodobna bežična LAN i Bluetooth veza nisu
moguće.
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15. Multimedijski programi
Idite na Desk > Media.

RealPlayer
Neke slike, melodije zvona i drugi sadržaj možda neće biti moguće kopirati, mijenjati, premještati ili prosljeđivati jer su zaštićeni
autorskim pravima.
Idite na Desk > Media > RealPlayer.
RealPlayer reproducira video, zvuk i multimedijske sadržaje s Interneta. RealPlayer reproducira brojne formate, uključujući:
MPEG-4, MP4 (bez streaminga), 3GP, SDP, RV, RA, RAM i RM.
RealPlayer ne podržava nužno sve podvrste ovih formata datoteka.

Reprodukcija multimedijskih zapisa
Reproducirati možete video isječke i zvučne datoteke pohranjene u memoriji uređaja ili na memorijskoj kartici te prenesene
na uređaj iz poruke e-pošte ili s kompatibilnog računala, odnosno streamingom s Interneta.
Traka napretka prikazuje trajanje reprodukcije, položaj i duljinu multimedijskog isječka. Video reprodukcija se zaustavlja dok
je prikazan glavni izbornik ili bilo koji dijaloški okvir. Video se centrira po horizontali i vertikali unutar područja za reprodukciju.
Ako je video isječak prevelik za punu širinu ili visinu područja, bit će umanjen prije prikazivanja kako bi se očuvale izvorne
proporcije.

Da biste reproducirali streaming multimedijske sadržaje, dođite do takvog sadržaja na Internetu i pritisnite Play. Ako problem
s mrežnom vezom uzrokuje pogrešku u reprodukciji, RealPlayer će automatski pokušati ponovo uspostaviti vezu s internetskom
pristupnom točkom.
Za reprodukciju pohranjenih multimedijskih sadržaja pritisnite Play. Reprodukcija se zaustavlja automatski.
Da biste prekinuli reprodukciju ili streaming, pritisnite Stop. Primanje sadržaja ili povezivanje s izvorom streaminga prestaje,
reprodukcija se zaustavlja, a isječak se vraća na početak. Isječak ostaje odabran na popisu multimedijskih isječaka.
Da biste video isječak gledali preko cijelog zaslona, pritisnite Menu i odaberite View > Full screen. Na taj se način veličina
područja prikazivanja mijenja između one uobičajene i cijelog zaslona.
Da biste spremili multimedijski isječak, pritisnite Menu i odaberite File > Save clip as.... Da biste spremili internetsku vezu,
pritisnite Menu i odaberite File > Save link as....
Da biste izmijenili veličinu video isječka, pritisnite Menu i odaberite View > Zoom in ili Zoom out. Zumiranjem se veličina isječka
povećava tako da obuhvati najveći mogući dio područja za prikazivanje uz očuvanje izvornih proporcija, ili se prikaz vraća na
izvornu veličinu.
Da biste zatvorili RealPlayer, pritisniteExit. Primanje sadržaja ili povezivanje s izvorom streaminga prestaje, a reprodukcija se
zaustavlja.

Savjet: Da biste multimedijskom isječku dodali prečac, pritisnite Menu i odaberite File > Add to Desk.... Time ćete
stvoriti prečac do odabranog multimedijskog isječka. Ne možete stvoriti prečac do datoteke koja nije spremljena.

Ugađanje glasnoće multimedijskog sadržaja
Da biste promijenili glasnoću multimedijskog sadržaja, pomaknite se prema gore ili dolje.
Za isključivanje zvuka pritisnite Set volume > Mute. Pritisnite Unmute da biste uključili zvuk.

Slanje multimedijskih isječaka
Možete odabrati multimedijske isječke koje želite priložiti poruci, dokumentu ili nizu slajdova.
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Da biste poslali multimedijski isječak, pritisnite Menu i odaberite File > Send. Odaberite način slanja isječka drugom uređaju i
pritisnite Insert.
Za poništenje umetanja pritisnite Cancel. Multimedijski se isječak ne vraća u izvorni program te možete odabrati drugi isječak.

Music player
Upozorenje:  Kad koristite zvučnik, uređaj ne držite uz uho jer zvuk može biti preglasan.

Idite na Desk > Media > Music player.
Music player može reproducirati i razvrstavati pjesme i zvučne zapise. Music player podržava nekoliko audio formata: MP3, WAV,
MIDI, AMR i AAC.

Slušanje glazbe
Upozorenje:  Glazbu slušajte umjereno glasno. Neprekidno slušanje preglasne glazbe može dovesti do oštećenja sluha.

Music player prikazuje popis pjesama te pokazatelje za glasnoću, nasumičnu reprodukciju i ponavljanje, trenutačno uključen
način rada i traku napretka. Traka napretka prikazuje trajanje reprodukcije, položaj i duljinu pjesme.

Da biste odabrali pjesmu, listajte po popisu pjesama.
Da biste reproducirali pjesmu ili pjesme u trenutačnoj mapi, pritisnite Play. Reprodukcija se automatski prekida s krajem zadnje
pjesme po redoslijedu reprodukcije.
Da biste poredali pjesme, pritisnite Menu i odaberite View > Sort by. Poredajte pjesme u trenutačnoj mapi prema nazivu, nazivu
datoteke, datumu ili veličini. Redanje utječe na redoslijed reprodukcije pjesama u trenutačnoj mapi.
Da biste odabrali prethodnu ili sljedeću pjesmu, pritisnite Menu i odaberite Go to > Previous track ili Next track. Odabrana
pjesma se temelji na trenutačnom redoslijedu.
Da biste ponovo reproducirali pjesme, pritisnite Menu i odaberite Playback > Repeat. To vraća reprodukciju pjesama u
trenutačnoj mapi sa zadnje pjesme po redoslijedu reprodukcije na prvu.
Da biste glazbu reproducirali nasumničnim redoslijedom, odaberite jednu mapu, pritisnite Menu i odaberite Playback >
Random.

Savjet:  Dok se pjesma reproducira, listajte nalijevo ili nadesno za traženje natrag ili naprijed.

Upravljanje pjesmama
Da biste spremili glazbu, pritisnite Menu i odaberite File > Save as.... Glazbu spremite na memorijsku karticu ili u memoriju
telefona.
Da biste promijenili mape s glazbom, pritisnite Menu i odaberite File > Change folder.... Za odabir nove mape koristite dijaloški
okvir. Sadržaj novih mapa se skenira, a na popisu pjesama će biti prikazane pjesme.
Da biste dodali prečac do glazbe, pritisnite Menu i odaberite File > Add to Desk.... Time ćete stvoriti prečac do odabrane pjesme.
Ne možete stvoriti prečac do datoteke koja nije spremljena.
Da biste promijenili veličinu teksta, pritisnite Menu i odaberite Edit > Zoom in ili Zoom out. Time mijenjate veličinu teksta na
prikazu popisa.

Slanje glazbe
Glazbu možete slati u obliku tekstualne poruke.
Da biste poslali pjesmu, pritisnite Menu i odaberite File > Send. Odaberite način slanja odabrane pjesme na drugi uređaj.
Pritisnite Insert. Pjesmu možete poslati kao privitak poruci.
Da biste odabrali mapu, pritisnite Change folder.... Za odabir nove mape koristite dijaloški okvir.
Za poništenje umetanja pritisnite Cancel. Pjesma se ne vraća u originalni program, a vi možete odabrati drugu pjesmu.

Snimač glasa
Snimač ne možete koristiti dok je aktivan podatkovni poziv ili GPRS veza.

M u l t i m e d i j s k i  p r o g r a m i
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Idite na Desk > Media > Voice rec..
Voice rec. može snimati telefonski razgovor ili glasovni podsjetnik, spremiti glasovni zapis kao zvučni isječak, reproducirati vaš
isječak ili druge zvučne datoteke te uređivati zvučne datoteke. Voice rec. može reproducirati sljedeće formate: WAV, AMR, AU i
sažeti GSM.

Otvaranje snimača glasa
Možete otvoriti Voice rec. i odabrati datoteku ili stvoriti prečac za automatsko otvaranje programa Voice rec. i reproduciranje
zvučnog isječka.

Da biste odabrali glasovni zapis, pritisnite Menu i odaberite File > Open.... Prikazat će se dijaloški okvir Open file s pregledom
aktivne mape i popisom glasovnih zapisa.
Da biste glasovnom zapisu dodali prečac, pritisnite Menu i odaberite File > Add to Desk.... Time ćete stvoriti prečac do odabranog
glasovnog zapisa. Ne možete stvoriti prečac do datoteke koja nije spremljena.

Snimanje telefonskog razgovora ili glasovnog podsjetnika
Možete snimiti telefonski razgovor ili glasovni podsjetnik. Voice rec. automatski stvara sažeti zvučni isječak u WAV ili AMR
formatu.
Da biste snimili glasovni podsjetnik, pritisnite Menu i odaberite File > New clip te pritisnite Record. Voice rec. počinje snimati
sve zvukove koji dopru do vanjskog mikrofona. Kada završite sa snimanjem, odaberite Stop. Pritisnite Menu i odaberite File >
Save > Save clip. Upišite naziv za glasovni zapis i pritisnite OK.
Za snimanje telefonskog razgovora najprije uputite poziv. Kad primatelj odgovori na poziv, pritisnite Menu i odaberite File >
New clip te pritisnite Record. Voice rec. počinje snimati, a obje će strane svakih pet sekundi čuti ton koji označava da se telefonski
razgovor snima. Kada završite sa snimanjem, odaberite Stop. Pritisnite Menu i odaberite File > Save > Save clip. Upišite naziv
glasovnog zapisa i odaberite OK.
Da biste nastavili snimati od kraja glasovnog zapisa, odaberite zapis i pritisnite Record. Snimanje se nadovezuje na završetak
ranijeg zapisa.
Da biste odustali od spremanja, kad dobijete upit za spremanje glasovnog zapisa, naredbom za odustajanje zaustavite tekuću
akciju i vratite se na prethodnu. Ovom se naredbom glasovni zapis briše iz memorije uređaja.

Savjet: Maksimalna duljina glasovnog zapisa iznosi 60 minuta, ali ovisi o raspoloživom prostoru za pohranu u memoriji
uređaja ili na memorijskoj kartici.

Reprodukcija glasovnog zapisa
Glasovni zapis možete preslušavati i zaustavljati. Možete spremiti glasovni zapis koji ste sami stvorili, ili reproducirati i spremiti
onaj koji ste dobili u sklopu poruke. Voice rec. može reproducirati nekoliko formata: WAV, AU, AMR i sažeti GSM.
Traka napretka prikazuje trajanje reprodukcije, položaj i duljinu glasovnog zapisa.
Za preslušavanje glasovnog zapisa odaberite Play. Pomaknite se ulijevo za traženje prema natrag ili udesno za traženje prema
naprijed.
Za zaustavljanje glasovnog zapisa odaberite Pause. Reprodukcija se nastavlja kad pritisnete Play.
Da biste ponovo reproducirali glasovni zapis, pritisnite Menu i odaberite Playback > Repeat. Glasovni zapis je ponovljen.

Savjet: Glasovni zapisi koje primite ili snimite privremene su datoteke. Datoteke koje želite zadržati morate spremiti.

Slanje glasovnog zapisa
Glasovni zapis možete poslati sa svojeg na drugi uređaj putem infracrvene ili Bluetooth veze, kao zasebnu poruku e-pošte ili
multimedijsku poruku.
Da biste poslali glasovni zapis drugom uređaju putem infracrvene veze, uvjerite se da je na primateljskom uređaju aktivno
sučelje za infracrvenu vezu. Odaberite glasovni zapis, pritisnite Menu, odaberite File > Send i uporabite opciju infracrvene veze.
Infracrvena veza uspostavlja se automatski, a glasovni se zapis šalje primateljskom uređaju.
Da biste prenijeli glasovni zapis drugom uređaju putem Bluetooth veze, uvjerite se da je na primateljskom uređaju aktivno
sučelje za Bluetooth vezu. Odaberite glasovni zapis, pritisnite Menu, odaberite File > Send i uporabite opciju Bluetooth veze.
Aktivirajte Bluetooth na svojem uređaju, potražite primateljski uređaj, s popisa dostupnih uređaja odaberite onaj primateljski

M u l t i m e d i j s k i  p r o g r a m i
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te odaberite Send (Pošalji). Ako su uređaji upareni i autorizirani, te ako je lozinka potvrđena, glasovni se zapis prenosi
primateljskom uređaju kad se uspostavi aktivna Bluetooth veza.
Da biste glasovni zapis poslali kao poruku e-pošte, odaberite ga, pritisnite Menu, odaberite File > Send i uporabite opciju slanja
e-poštom. Program Mail (Pošta) otvara se automatski, a glasovni je zapis spreman za slanje u obliku privitka vaše poruke e-pošte.
Da biste glasovni zapis umetnuli u multimedijsku poruku, odaberite ga, pritisnite Menu, odaberite File > Send i uporabite opciju
slanja multimedijskom porukom. MMS program otvara se automatski, a glasovni je zapis spreman za slanje u obliku privitka
vaše multimedijske poruke.

M u l t i m e d i j s k i  p r o g r a m i
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16. Calculator (Kalkulator)

U Calculator možete raditi izračune i spremati rezultate u memoriju kalkulatora za naknadnu uporabu. Desk calculator možete
koristiti za osnovne izračune, a Scientific calculator za naprednije izračune.

Opaska:  Ovaj kalkulator ograničene je točnosti i projektiran je za jednostavne izračune.

Idite na Desk > Office > Calculator.

Izračuni
Da biste napravili izračun, unesite prvi broj izračuna. Pritisnite tipku Tab i odaberite funkciju iz mape funkcija. Unesite drugi
broj izračuna i pritisnite tipku za unos.
Imajte na umu da kalkulator obavlja operacije onim redoslijedom kojim ste ih unijeli. Zagrade ne možete koristiti za mijenjanje
redoslijeda operacija.
Za prebacivanje između običnog i znanstvenog kalkulatora pritisnite Menu i odaberite View > Desk calculator ili Scientific
calculator.
Da biste broj učinili pozitivnim ili negativnim, napišite ga i zatim na tipkovnici pritisnite m.
Za ispis izračuna pritisnite Menu i odaberite Printing > Print.

Savjet:  Da biste pregledali stranicu prije ispisa, pritisnite Menu i iz izbornika odaberite Print preview > Printing.
Da biste promijenili izgled stranice, pritisnite Menu i odaberite Page setup.

Uporaba znanstvenog kalkulatora
Pritisnite Menu i odaberite View > Scientific calculator.
Da biste napravili izračun, unesite prvi broj izračuna. Pritisnite tipku Tab i odaberite funkciju iz mape funkcija. Unesite drugi
broj izračuna, dođite do = u mapi funkcija i zatim pritisnite tipku za unos.
Da biste okrenuli funkciju, na tipkovnici pritisnite i i odaberite funkciju.
Da biste promijenili kutnu jedinicu, pritisnite Menu, odaberite Tools > Angle unit, a zatim odaberite Degrees, Radians ili
Grads. Trenutačnu kutnu jedinicu možete vidjeti u polju u koje unosite brojke.

Spremanje brojki u memoriju
Možete spremiti 26 različitih brojki, nedovršenih izračuna ili konačnih rezultata izračuna za naknadnu uporabu.
1. Pritisnite Ctrl+S. Pokraj vrijednosti će se pojaviti strelica.
2. Pritisnite Shift + slovo koje želite pridružiti vrijednosti. Slovo će biti prikazano pokraj strelice.
3. Za spremanje vrijednosti pritisnite tipku za unos.
Da biste koristili spremljenu vrijednost, unesite slovo koje ste pridružili vrijednosti i nastavite s izračunom na uobičajeni način.
Da biste izbrisali sve vrijednosti spremljene u memoriji, pritisnite Ctrl+D.

Određivanje oblika prikaza brojeva u kalkulatoru
Da biste promijenili oblik prikaza brojeva, pritisnite Menu i odaberite Tools > Number format.
Odaberite:
• Normal — da biste zadržali zadani oblik prikaza brojeva
• Fixed — da biste postavili fiksni broj decimalnih mjesta
• Scientific — da biste postavili fiksni broj značajnih brojki
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17. Clock (Sat)

U Clock možete pregledavati datum i vrijeme u matičnom i odredišnom gradu te upravljati alarmima.
Idite na Desk > Clock.

Uporaba svjetskog sata
Da biste namjestili datum i vrijeme, pritisnite Menu i odaberite Tools > Date and time....

Savjet: Datum i vrijeme možete također ažurirati automatski (usluga mreže). Ovu postavku možete odabrati u izborniku
Control panel (Upravljačka ploča). Vidi "Date and time", str. 64.

Da biste se prebacivali s informacija o matičnom gradu na informacije o odredišnom gradu, pritisnite tipku Tab.
Da biste promijenili grad, odaberite matični ili odredišni grad i pritisnite Change city.

Savjet: Ako promijenite matični grad, ažuriraju se kalendarski zapisi i sat. To je korisno kada se trebate uključiti u
konferencijske pozive.

Da biste pregledali i upravljali alarmima, pritisnite Alarm clock.
Da biste promijenili vrstu sata, pritisnite Menu i odaberite View > Clock type, a zatim odaberite Analog ili Digital.

Savjet: Da biste se prebacili na prikaz jednog sata koji će navoditi samo podatke o matičnom gradu, pritisnite Menu i
odaberite View > Remote city details.

UporabaAlarm clock
Za namještanje alarma pritisnite New alarm i unesite vrijeme alarma.
Da biste izmijenili alarm, pritisnite Edit alarm.
Da biste izbrisali alarm, pritisnite povratnu tipku.
Kada se začuje alarm, pritisnite Stop na sučelju komunikatora ili Exit na telefonskom dijelu uređaja. Ako ga želite odgoditi,
pritisnite Snooze. Čak i ako je telefonski dio uređaja isključen u vrijeme za koje je postavljen alarm, alarm će se oglasiti, a na
telefonskom dijelu uređaja će se prikazati bilješka o alarmu. Pritisnite View kako biste pročitali bilješku o alarmu.

Alarmi i podsjetnici
Kada se aktivira alarm namješten u satu ili kalendaru, prikazat će se bilješka o alarmu.
Da biste odgodili alarm, pritisnite Snooze.

Savjet: Zadano vrijeme privremenog isključivanje je deset minuta.

Da biste utišali alarm i zadržali bilješku o alarmu na zaslonu, pritisnite Mute.
Da biste utišali alarm i zatvorili bilješku o alarmu, pritisnite Stop.
Ako alarm ne isključite, automatski će se prestati oglašavati nakon 15 minuta. Na zaslonu će ostati bilješka o alarmu.

Gradovi i države
Promjena gradova
Da biste promijenili grad, odaberite onaj grad koji želite promijeniti i pritisnite Change city. S popisa odaberite novi grad i
pritisnite Select.
Na zemljovidu možete vidjeti lokaciju tog grada.

Savjet: Za traženje grada počnite tipkati u polje za pretraživanje.

Savjet: Pritisnite Menu i odaberite File > New city... da biste na popis dodali novi grad.

Imajte na umu da mijenjanje matičnog grada može promijeniti i opće sistemsko vrijeme vašeg uređaja.

Lociranje gradova na zemljovidu svijeta
Da biste odredili položaj grada, odaberite File > New city... ili Edit > City details..., a zatim pritisnite Set position. Na zemljovidu
dođite do lokacije željenog grada i zatim pritisnite OK.
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Stvaranje i izmjena unosa država
Da biste stvorili nove ili izmijenili postojeće države, odaberite File > New country/region... ili Edit > Country/Region details....
Unesite novi naziv Country/Region, odaberite polje Dialling code i zatim unesite novi broj.
Imajte na umu da mijenjanjem postojeće države morate također promijeniti glavni grad.

Stvaranje i izmjena unosa gradova
Da biste stvorili ili izmijenili unose gradova, odaberite File > New city... i unesite naziv grada.
Možete također definirati sljedeće postavke:
• Country/Region — Odaberite državu s popisa.
• Area code — Unesite pozivni broj koji se koristi pri upućivanju poziva u taj grad.
• Daylight-saving zone  — Odaberite zonu ljetnog računanja vremena.
• GMT offset — Odaberite vremensku razliku između toga grada i vremena po Greenwichu (GMT).
• Latitude i Longitude — Unesite koordinate grada ili pritisnite Set position da biste locirali grad na zemljovidu svijeta.

C l o c k  ( S a t )
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18. Upravljanje podacima i programima
Vaš vam komunikator nudi nekoliko programa za upravljanje vašim osobnim podacima poput kontakata i informacija iz
kalendara te e-pošte.

Data mover
Data mover možete koristiti za premještanje određenih podataka, primjerice kontakata i postavki, s uređaja Nokia 9200 series
Communicator na vaš uređaj Nokia 9500 Communicator putem infracrvene veze ili memorijske kartice.
Prije početka se uvjerite da u uređajima ili na memorijskoj kartici imate dovoljno slobodnog memorijskog prostora potrebnog
za premještanje. Premještanje ne možete početi ako u uređaju Nokia 9500 Communicator imate manje od 2 MB slobodne
memorije.
Nokia 9500 Communicator ne koristite tijekom uporabe Premještača podataka. Ako je moguće, isključite telefonski dio uređaja.
Pobrinite se da su baterije pune ili priključite uređaj na punjač.

Opaska:  Prije nego počnete koristiti postojeću kompatibilnu memorijsku karticu s uređajem Nokia 9500
Communicator, morate pomoću Premještača podataka konvertirati memorijsku karticu i ponovo instalirati programe
koje ste ranije instalirali na memorijsku karticu. Ne morate, međutim, ponovo instalirati prethodno instalirane
programe za uređaj Nokia 9210 Communicator. Vaš uređaj Nokia 9500 Communicator sadrži najnoviju verziju tih
programa i te se verzije moraju koristiti s uređajem Nokia 9500.

Mogu postojati i dodatni koraci, ali to ovisi o vrsti podataka koje želite premjestiti, načinu premještanja koji želite koristiti,
količini slobodne memorije na prethodnom uređaju ili memorijskoj kartici, odnosno broju prethodno obavljenih uspješnih ili
neuspješnih premještanja.
Uvjerite se da su infracrveni priključci uređaja okrenuti jedni prema drugima.
Uvijek čitajte upute koje Premještač podataka navodi na zaslonu.
1. Idite na Desk > Tools > Data mover. Ako se podaci nalaze na memorijskoj kartici, stavite je u svoj uređaj Nokia 9200 series

Communicator. Pritisnite Continue transfer.
2. Odaberite trenutačni grad i državu, a zatim pritisnite OK.
3. Uključite infracrvenu vezu na oba uređaja, uvjerite se da su infracrveni priključci uređaja okrenuti jedni prema drugima i

zatim pritisnite Continue. Između uređaja se uspostavlja infracrvena veza.
4. Pritisnite Send data collector da biste uređaju Nokia 9200 series Communicator poslali Skupljač podataka. Skupljač podataka

šalje se u obliku infracrvene poruke u mapu Inbox na uređaju Nokia 9200 series Communicator. Da biste instalirali Skupljač
podataka, pritisnite Open na uređaju 9200 series Communicator. Ako opcija Open nije dostupna, pritisnite Save da biste
spremili instalacijsku datoteku i otvorili je iz Upravitelja datoteka. Skupljač podataka se automatski pokreće nakon instalacije.
Nadgledajte ostatak postupka premještanja podataka putem uređaja Nokia 9500 Communicator. Ako je instaliran Skupljač
podataka, pritisnite Connect data coll. u uređaju Nokia 9500 Communicator.

5. U uređaju Nokia 9500 Communicator odaberite podatke koje želite premjestiti iz svog uređaja Nokia 9200 series
Communicator. Možete premjestiti podatke iz kalendara i kontakata, poruke, postavke, dokumente i slike. Neke datoteke,
primjerice poruke s posjetnicama i poruke e-pošte koje nisu spremljene u mapi Inbox, neće biti prenesene.

6. Pritisnite Transfer infrared ili Transfer mem. card, ovisno o načinu koji želite koristiti.
7. Pritisnite Start transfer. Ako je postupak premještanja prekinut, ponovo pokrenite Premještač podataka i nastavite s

premještanjem. Ako ponovo dođe do problema, možda nešto nije u redu s podacima koje pokušavate premjestiti. Ponovo
pokrenite postupak premještanja podataka, ali nemojte označiti podatke koji uzrokuju probleme.

8. Da biste završili postupak premještanja, nakon njegova završetka pritisnite OK.
9. Za zatvaranje Premještača podataka pritisnite Exit, a za konvertiranje memorijske kartice za uporabu u uređaju Nokia 9500

Communicator pritisnite Convert mem. card.
Premještanje velikih količina podataka s uređaja Nokia 9200 series Communicator može trajati neko vrijeme.

Backup
Savjetujemo vam da redovito radite pričuvne kopije podataka na vašem uređaju.
Idite na Desk > Tools > Backup.
Prije stvaranja pričuvne kopije podataka ili vraćanja podataka:
• Zatvorite sve druge programe.
• Ako je moguće, isključite telefonski dio uređaja.
• Uvjerite se da imate dovoljno baterije.
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Da biste stvorili pričuvnu kopiju podataka na memorijskoj kartici, pritisnite New backup. Unesite naziv pričuvne kopije i odaberite
želite li napraviti kopiju svih ili samo dijela podataka. Full backup kopira sve podatke. Ako odaberete Partial backup, navedite
koje stavke želite uključiti u pričuvnu kopiju. Pritisnite Start backup.

Savjet:  Možete također stvoriti pričuvnu kopiju svih podataka u programima File manager i Control panel.

Da biste vratili pričuvnu kopiju podataka s memorijske kartice, odaberite odgovarajuću kopiju i pritisnite Restore. Navedite
stavke koje želite vratiti. Ako podatke vraćate s cjelokupne pričivne kopije, možete odabrati Partial backup i navesti stavke koje
želite vratiti. Pritisnite Start restore. Nakon završetka vraćanja podataka, pritisnite OK da biste ponovo pokrenuli uređaj.

Data transfer
Ako imate uređaj Nokia 9500 Communicator i drugi uređaj koji podržavaju prijenos podataka, Data transfer možete koristiti za
sinkronizaciju kalendarskih zapisa i podataka o kontaktima između ta dva uređaja.
Za dodatne pojedinosti o kompatibilnim uređajima obratite se svojem prodavaču, mrežnom operatoru ili davatelju usluga.
Idite na Desk > Tools > Data transfer.
1. Za stvaranje novog profila sinkronizacije pritisnite New.
2. Odaberite sadržaj koji želite sinkronizirati i pritisnite Next.
3. Odaberite vrstu veze i pritisnite Select. Ako odaberete infracrveno kao vrstu veze, sinkronizacija će započeti odmah.
4. Ako ste odabrali Bluetooth kao vrstu veze, pritisnite Search za traženje uređaja s kojim želite obaviti sinkronizaciju. Za prekid

traženja pritisnite Stop.
5. Dođite do uređaja s kojim želite sinkronizirati podatke i pritisnite Select. Sinkronizacija je pokrenuta.
Da biste pregledali zapisnik o sinkronizaciji, pritisnite Menu i odaberite File > Synchronisation log.

Sync
Program Sync omogućuje vam da svoj kalendar i Kontakte sinkronizirate s raznovrsnim programima tog tipa na kompatibilnom
računalu ili udaljenom internetskom poslužitelju. Vaše postavke (koji će podaci biti sinkronizirani, koji se način povezivanja
koristi) spremljene su u profil sinkronizacije koji se potom koristi tijekom same sinkronizacije.

Savjet: Postavke sinkronizacije možete od davatelja usluga primiti u obliku poruke.

Program za daljinsku sinkronizaciju koristi SyncML tehnologiju. Za dodatne informacije o SyncML kompatibilnosti obratite se
dobavljaču programa s kojima želite sinkronizirati podatke u uređaju.
Idite na Desk > Tools > Sync.
Vaš uređaj ima profil za paket Nokia PC Suite. Profil za paket PC Suite uređujte isključivo pomoću paketa Nokia PC Suite.
Sinkronziranje kalendara, kontakata i e-pošte
1. Priključite svoj uređaj na kompatibilno računalo. Koristite internetsku, Bluetooth ili kabelsku vezu. Stolni stalak možete

također priključiti na računalo preko podatkovnog kabela te staviti uređaj u taj stalak. Vidi "Spojivost", str. 89.
Ako želite koristiti Bluetooth vezu, najprije morate konfigurirati Bluetooth vezu između uređaja i paketa Nokia PC Suite
odabirom opcije Manage connections (Upravljanje vezama) i otvaranjem programa Nokia Connection Manager. Za dodatne
upute pogledajte korisnički priručnik za Nokia PC Suite.

2. Otvorite Nokia PC Suite na računalu i odaberite Synchronize (Sinkroniziraj). Otvorit će se Nokia PC Sync.
3. Ako ste uređaj priključili na računalo preko podatkovnog kabela i stolnog stalka, pritisnite gumb sync na stolnom stalku. Ako

ste uređaj priključili na računalo putem Bluetooth veze, za pokretanje sinkronizacije koristite Nokia PC Sync.
Stvaranje novog profila
1. Uređaj ima prethodno definiran profil za PC Suite. Da biste stvorili druge profile, pritisnite Menu i odaberite File > New.

Otvara se čarobnjak za stvaranje profila koji vam pomaže u definiranju ispravnih postavki.
2. Definirajte sljedeće opcije:

• Profile name — Unesite opisni naziv profila.
• Connection type — Za sinkronizaciju s računalom odaberite Bluetooth ili Data cable, odnosno Internet za sinkronizaciju

s poslužiteljem na Internetu.
• Access point — Ako ste kao vrstu veze odabrali Internet, odaberite internetsku pristupnu točku.
• Host address — Unesite adresu sinkronizacijskog poslužitelja.
• Port — Ako ste kao vrstu veze odabrali Internet, unesite poslužiteljski ulaz sinkronizacijskog poslužitelja.
• User name — Unesite svoj korisnički ID za sinkronizacijski poslužitelj.
• Password — Unesite svoju lozinku za sinkronizacijski poslužitelj.
• Confirm password — Ponovo unesite lozinku za sinkronizacijski poslužitelj.

3. Odaberite želite li sinkronizirati kontakte, kalendarske zapise ili poruke e-pošte.

U p r a v l j a n j e  p o d a c i m a  i  p r o g r a m i m a
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4. Unesite puteve do baza podataka na uređaju i udaljenom poslužitelju, a zatim odaberite Synchronisation type. Za
sinkroniziranje podataka između uređaja i udaljenog poslužitelja i obrnuto odaberite Normal; za sinkroniziranje podataka
između udaljenog poslužitelja i uređaja odaberite One-way to telephone, a za sinkroniziranje podataka između uređaja i
udaljenog poslužitelja One-way from telephone.

5. Odredite želite li kao zadani profil sinkronizacije koristiti profil koji ste sami stvorili.
Ako želite vratiti zadane postavke za paket PC Suite, pritisnite Menu i odaberite Tools > Reset PC Suite profile.
Da biste izmijenili postojeći profil, odaberite ga i pritisnite Edit.
Da biste jedan od postojećih profila sinkronizacije postavili za zadani profil, odaberite profil, pritisnite Menu i zatim
odaberite File > Tools > Set as default.
Da biste sinkronizirali sadržaj svih baza podataka između uređaja i poslužitelja, pritisnite Menu i odaberite File > Sync > Slow
sync. Imajte na umu da time ignorirate vrstu sinkronizacije postavljenu za taj profil.
Da biste iz uređaja izbrisali bazu podataka i zamijenili je bazom podataka s poslužitelja, pritisnite Menu i odaberite File >
Sync > Replace telephone data.
Da biste s poslužitelja izbrisali bazu podataka i zamijenili je bazom podataka s uređaja, pritisnite Menu i odaberite File > Sync >
Replace server data.
Nakon što sinkronizirate uređaj s kompatibilnim računalom, možete pregledati zapisnik o sinkronizaciji.
Da biste otvorili zapisnik o sinkronizaciji, odaberite profil i pritisnite Log. Zapisnik pokazuje, primjerice, datum i vrijeme
sinkronizacije te navodi moguće pogreške u sinkronizaciji.
Za dodatne informacije o sinkronizaciji pogledajte korisnički priručnik za paket Nokia PC Suite ili pomoć za Nokia PC Sync.

Nokia PC Suite
Programski paket Nokia PC Suite nudi vam niz programa za upravljanje vašim uređajem Nokia 9500 Communicator. Primjerice,
Nokia PC Sync vam omogućuje sinkroniziranje vaših podataka iz Kontakata i kalendara, e-mail poruka te popise obveza između
uređaja i kompatibilnog računala, upravljanje mapama uređaja pomoću Nokia Phone Browser, stvaranje pričuvnih kopija i
vraćanje osobnih podataka pomoću Nokia Content Copier, kao i instalaciju programa pomoću Nokia Application Installer.
Instalirajte Nokia PC Suite s CD-a ili sa stranice www.nokia.com. Paket Nokia PC Suite možete koristiti isključivo s operacijskim
sustavima Windows 2000 i Windows XP. Za dodatne upute o načinu instalacije i uporabe programskog paketa PC Suite pogledajte
korisnički priručnik za Nokia PC Suite koji se nalazi na CD-u ili Pomoć u programima u sklopu paketa Nokia PC Suite.
Da biste koristili Nokia PC Suite, svoj uređaj morate priključiti na kompatibilno računalo preko kabela DKU-2 (USB), odnosno
Bluetooth ili infracrvene veze. Vidi "Spojivost", str. 89.
• Želite li koristiti kabel, treba vam najnoviji upravljački program kabela za povezivanje. Upravljački program instaliran je

tijekom instalacije paketa Nokia PC Suite. Za dodatne pojedinosti pogledajte korisnički priručnik za Nokia PC Suite..
• Ako želite koristiti Bluetooth, uparite uređaj i kompatibilno računalo te postavite računalo kao ovlašteno. Vidi "Uparivanje s

uređajem", str. 91.
• Ako želite koristiti infracrvenu vezu, uključite je na svojem uređaju. Vidi "Infracrvena veza", str. 91. Ako je potrebno,

uključite infracrvenu vezu i na kompatibilnom računalu.
Trebate trebati instalirati ili ažurirati upravljačke programe za Bluetooth infracrvenu vezu ako uređaj namjeravate koristiti kao
modem. Za dodatne pojedinosti pogledajte CD koji ste dobili u paketu s uređajem, web-stranice www.nokia.com i korisnički
priručnik za Nokia PC Suite.

Instaliranje programa i softvera
Važno:  Instalirajte programe samo iz izvora koji nude prikladnu zaštitu od štetnog softvera.

Na svoj uređaj možete instalirati dvije vrste programa i softvera:
• Programe i softver isključivo namijenjene uređaju Nokia 9500 Communicator ili kompatibilne s operacijskim sustavom

Symbian. Te instalacijske datoteke imaju nastavak .SIS.
• J2ME programe kompatibilne s operacijskim sustavom Symbian. Instalacijske datoteke Java programa imaju nastavak .JAD

ili .JAR.
Instalacijske datoteke mogu na vaš uređaj biti prenesene s kompatibilnog računala, preuzete tijekom pregledavanja stranica
ili poslane u sklopu multimedijske poruke, kao privitak e-pošti ili preko Bluetooth veze. Ako datoteku prenosite putem paketa
PC Suite for Nokia 9500 Communicator, spremite je u mapu c:\nokia\installs u svojem uređaju. Ako za prijenos datoteke koristite
Microsoft Windows Explorer, spremite datoteku na memorijsku karticu (lokalni disk).
Tijekom instalacije uređaj provjerava cjelovitost paketa koji pokušavate instalirati. Uređaj prikazuje podatke o obavljenim
provjerama te vam nudi opcije za nastavak, odnosno odustajanje od instalacije.
Vidi "Certificate manager", str. 71.

U p r a v l j a n j e  p o d a c i m a  i  p r o g r a m i m a
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Ako instalirate programe koji zahtijevaju mrežnu vezu, imajte na umu da se potrošnja energije uređaja može povećati tijekom
korištenja tih programa.

Instaliranje programa za sustav Symbian
Kad instalirate nadopunu ili zakrpu programa, morate imati izvornu ili pričuvnu kopiju cijelog programa kako biste ga mogli
vratiti. Da biste vratili izvorni program, najprije ga uklonite, a zatim ga ponovno instalirajte iz izvorne instalacijske datoteke ili
pričuvne kopije.
Da biste instalirali softver, potražite u memoriji uređaja ili memorijskoj kartici instalacijsku datoteku, odaberite je te pritisnite
tipku Enter da biste pokrenuli instalaciju. Ako ste, primjerice, instalacijsku datoteku primili kao privitak e-pošti, za pokretanje
instalacije dođite do svog spremnika, otvorite poruku e-pošte, odaberite instalacijsku datoteku i pritisnite tipku Enter.
Za uklanjanje softvera koristite Upravitelj programa. Vidi "Application manager", str. 66.

Instaliranje Java™ programa
1. Za pokretanje instalacije potražite u memoriji uređaja ili memorijskoj kartici instalacijsku datoteku, odaberite je te pritisnite

tipku Enter. Ako ste, primjerice, instalacijsku datoteku primili kao privitak e-pošti, za pokretanje instalacije dođite do svog
spremnika, otvorite poruku e-pošte, odaberite instalacijsku datoteku i pritisnite tipku Enter.

2. Potvrdite instalaciju. Za instalaciju je potrebna .JAR datoteka. Ako ta datoteka nedostaje, uređaj može zatražiti da je
preuzmete. Ako nije definirana pristupna točka, bit će zatraženo da je odaberete. Kada preuzimate JAR datoteku, možda ćete
morati unijeti korisničko ime i lozinku za pristup poslužitelju. Te podatke možete dobiti od davatelja programa.

3. Uređaj će vas obavijestiti kada instalacija bude dovršena.
Savjet: Tijekom pregledavanja web-stranica instalacijsku datoteku možete odmah preuzeti i instalirati. Imajte,
međutim, na umu da će tijekom instalacije veza i dalje biti aktivna u pozadini.

Java
Na svoj uređaj možete instalirati i pokretati Java programe. Vidi "Instaliranje programa i softvera", str. 87.
Java platforma za uređaj Nokia 9500 Communicator je J2ME. Java programe možete tražiti pomoću preglednika, preuzimati ih
s Interneta i spremati u mapu Applications (Programi).
Za upravljanje svojim Java programima koristite Application manager.
J2ME na vašem uređaju podržava dva Java okruženja: MIDP i Personal Profile.

Savjet: Za informacije o razvoju posjetite www.forum.nokia.com. Forum Nokia sadrži razvojnu platformu Series 80,
komplet za razvoj Java softvera (engl. Java Software Development Kit; SDK), alate, tehničke bilješke i programe.

Java MIDP
Okružje Java Mobile Information Device Profile podržava sljedeće API-je:
• Java CLDC 1.1 — hot spot implementacija koja je dio operacijskog sustava Symbian
• Java MIDP 2.0 — zaštita koja Java programe dodjeljuje sljedećim domenama: proizvođač, operator, pouzdana treća strana,

odnosno nepouzdana strana
• Java WMA — bežična razmjena poruka
• Java Mobile Media — multimediji za mobilne uređaje
• Java Bluetooth — Bluetooth spojivost i Bluetooth Push za Java programe
• Korisničko sučelje Nokia — sučelja za zvuk i grafiku
• Java DRM — definicije načina upotrebe sadržaja
• Java File — usluge datotečnog poslužitelja
• Java PIM — pristup sadržaju imenika, kalendarskim zapisima i stavkama popisa obveza

Java PP
Okruženje Java Personal Profile podržava sljedeće API-je:
• Java CDC 1.0 — dodatnog spojivost uređaja
• Java Foundation Profile 1.0 — mrežna i ulazna/izlazna podrška
• Java Personal Profile 1.0 — specifikacije standardnog korisničkog sučelja Java i AWT za sučelja, grafiku i slike
• Korisničko sučelje Java — specifikacije standardnog Java sučelja
• JDBC — pristup Java programa srodnim bazama podataka

U p r a v l j a n j e  p o d a c i m a  i  p r o g r a m i m a
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19. Spojivost

Nekoliko je vrsta spojivosti koje možete koristiti sa svojim uređajem. Možete koristiti metode bežične povezivosti poput
bežičnog LAN-a, Bluetooth ili infracrvene veze, ili USB (engl. Universal Serial Bus) kabelske veze za PC Suite ili IP prolaz.

Bežični LAN
Možete definirati pristupne točke za bežični LAN koje će koristiti programi kojima je potreban pristup Internetu. Vidi "Wireless
LAN", str. 69.

Uspostavljanje ad hoc mreže
Što se tiče programa trećih strana, ad hoc mreže omogućuju bežičnim stanicama da međusobno izravno komuniciraju bez bilo
kakvih bežičnih LAN pristupnih točaka. Jedan korisnik stvara ad hoc mrežu, a drugi se potom pridružuju toj mreži.
Za ad hoc mrežu morate najprije stvoriti internetsku pristupnu točku.
Stvaranje internetske pristupne točke za ad hoc mrežu
1. Odaberite Desk > Tools > Control panel, a zatim i Connections > Internet setup.
2. Pritisnite New. Ako želite, kao polazište za novu pristupnu točku možete koristiti neku postojeću pristupnu točku.
3. Definirajte postavke.

• Internet settings name — Unesite opisni naziv veze.
• Network ID — Odaberite mrežni ID u skladu s odredišnom mrežom kojoj želite pristupati putem internetske pristupne

točke. Možete preimenovati postojeće i stvarati nove mrežne ID-e. Uporabom odgovarajućeg mrežnog ID-a osigurava se
usmjeravanje podatkovnog prometa izravno u željenu odredišnu mrežu. Programi za VPN (engl. Virtual Private Network;
virtualna privatna mreža) posebno su skloni ograničavanju podatkovnog prometa prema određenoj odredišnoj mreži.

• Internet settings type — Kao vrstu veze odaberite bežični LAN.
• Network mode — Odaberite Ad hoc.
• Network name — Nadjenite naziv mreži.
• Security mode — Ako za identifikaciju želite koristiti tipku WEP (engl. wired equivalent privacy), odaberite WEP.

4. Ako kao način zaštite odaberete WEP, morate također konfigurirati ove postavke.
• WEP key index — Odaberite broj za tipku WEP.
• WEP key length — Odaberite odgovarajuću duljinu ključa. Podržane duljine ključeva iznose 40, 104 i 232 bita. Što više bita

ključ sadrži, to je viša razina zaštite.
• WEP key type — Odaberite želite li upisati podatke o WEP ključu u heksadecimalnom (HEX) ili tekstualnom (ASCII) obliku.
• WEP key data — Upišite podatke o WEP ključu. Broj znakova koje možete unijeti ovisi o odabranoj duljini ključa. Primjerice,

40-bitni ključevi sastoje se od 5 alfanumeričkih znakova ili 10 heksadecimalnih znamenki.
5. Kada ste konfigurirali sve te postavke, pritisnite Finish ili Done. Ako morate konfigurirati napredne postavke, pritisnite

Advanced. Vidi "Konfiguriranje naprednih postavki internetske pristupne točke", str. 74.

Kabelska veza
Svoj uređaj možete priključiti na kompatibilno računalo pomoću DKU-2 (USB) kabela. Priključite kabel na dno uređaja. Vidi sl.
Tipke i priključci, str. 11.
Kabel možete također priključiti na stolni stalak uređaja. Imajte na umu da priključak kabel mora biti okrenut ako kabel
priključujete na stolni stalak.
Imajte na umu da prije uporabe kabelske veze na računalo morate instalirati upravljački program za DKU-2. Pojedinosti potražite
na CD-ROM-u u prodajnom paketu ili na stranici www.nokia.com.

IP passthrough (IP prolaz)
Možete također koristiti kabel za IP passthrough pri čemu će uređaj koristiti internetsku vezu računala. IP prolaz možete koristiti
kao i svaku drugu internetsku pristupnu točku, primjerice za pregledavanje ili udaljenu sinkronizaciju.
Imajte na umu da istovremeno ne možete koristiti IP prolaz i Nokia PC Suite. Postavke kabelske veze možete definirati u Control
panel. Vidi "Cable setup", str. 70.
Modem ne možete aktivirati ako u postavkama kabelske veze odaberete IP passthrough. Morate koristiti PC Suite connection
ili IP passthrough overrides PC Suite bez aktivne veze IP prolaza.

Bluetooth
Uređaj je usklađen s inačicom 1.1 specifikacija za Bluetooth i podržava sljedeće Bluetooth profile: Generic Access Profile, Serial
Port Profile, Dial-Up Networking Profile, Generic Object Exchange Profile, Object Push profile, File Transfer Profile, SIM Access
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Profile i Handsfree Profile. Da bi se osigurala međuoperabilnost između drugih Bluetooth uređaja, koristite dodatnu opremu
koju je za ovaj model odobrila tvrtka Nokia. Da biste provjerili kompatibilnost drugih uređaja s ovim uređajem, obratite se
proizvođačima tih uređaja.
U nekim zemljama mogu postojati ograničenja o uporabi Bluetooth tehnologije na određenim lokacijama. Provjerite kod
lokalnih vlasti, odnosno davatelja usluga.
Značajke koje koriste Bluetooth tehnologiju ili rad takvih značajki u pozadini tijekom korištenja nekih drugih značajki povećava
potrošnju baterije i smanjuje njeno trajanje.
Tehnologija Bluetooth omogućuje besplatno bežično povezivanje elektroničkih uređaja u krugu od 10 metara. Bluetooth vezu
možete koristiti za slanje slika, video isječaka, tekstova, posjetnica, kalendarskih zapisa ili za bežično povezivanje s uređajima
koji koriste tehnologiju Bluetooth, poput računala.
Budući da uređaji koji podržavaju Bluetooth tehnologiju komuniciraju putem radio valova, vaš uređaj i ostali uređaji ne moraju
biti međusobno izravno vidljivi. Dovoljno je da ta dva uređaja budu međusobno udaljena manje od 10 metara, iako veza može
biti podložna smetnjama zbog prepreka kao što su zidovi ili drugi elektronički uređaji.
Kada prvi put uključite Bluetooth, od vas će biti zatraženo da svom uređaju nadjenete naziv.

Bluetooth postavke
Da biste izmijenili Bluetooth postavke, odaberite Desk > Tools > Control panel, a zatim i Connections > Bluetooth. Odaberite
stranicu Settings.
Definirajte sljedeće:
• Bluetooth active — Odaberite Yes da biste uključili Bluetooth. Ako odaberete No, sve aktivne Bluetooth veze bit će prekinute

i više nećete moći koristiti Bluetooth za primanje ili slanje podataka.
• My telephone's visibility — Odaberite Shown to all ako želite da vaš uređaj mogu pronaći drugi Bluetooth uređaji. Ako

odaberete Hidden, drugi uređaji neće moći pronaći vaš uređaj.
• My Bluetooth name — Definirajte naziv svojeg uređaja. Najveća duljina naziva je 247 znaka.
• Remote SIM access — Odaberite Enabled da biste omogućili komunikaciju između kompatibilne instalacije za automobil i

uređaja Nokia 9500 Communicator. Vidi "SIM access profile", str. 67.
Ako ste uključili Bluetooth i promijenili svoju vidljivost na Shown to all, drugi korisnici Bluetooth uređaja moći će vidjeti vaš
uređaj i njegov naziv.

Savjet:  Da biste uključili ili isključili Bluetooth, pritisnite Chr+  .

Imajte na umu da ako je Bluetooth isključen zbog aktiviranja profila Offline, morat ćete ga ručno uključiti.

Slanje podataka Bluetooth vezom
Neke slike, melodije zvona i drugi sadržaj možda neće biti moguće kopirati, mijenjati, premještati ili prosljeđivati jer su zaštićeni
autorskim pravima.
Istodobno može postojati samo jedna aktivna Bluetooth veza.
1. Otvorite program u kojem je spremljena stavka koju želite poslati. Da biste, na primjer, fotografiju poslali drugom uređaju,

otvorite program Images.
2. Odaberite stavku koju želite poslati, pritisnite Menu i odaberite File > Send > Via Bluetooth.
3. Ako ste već proveli traženje Bluetooth uređaja, najprije će se prikazati popis prethodno pronađenih uređaja. Vidjet ćete ikonu

uređaja i naziv uređaja. Da biste pokrenuli novo pretraživanje, pritisnite Search again. Da biste prekinuli pretraživanje,
pritisnite Stop.

4. Odaberite uređaj s kojim se želite povezati i pritisnite Select.
5. Ako drugi uređaj zahtijeva uparivanje da bi omogućio prijenos podataka, uređaj će zatražiti da unesete zaporku. Izmislite

vlastitu zaporku (1-16 brojčanih znakova) te se dogovorite s vlasnikom drugog Bluetooth uređaja da i on koristi istu zaporku.
Ova se zaporka koristi samo jednom i ne trebate je pamtiti. Uređaji koji ne raspolažu korisničkim sučeljem imaju tvornički
definirane zaporke. Po uparivanju se uređaj sprema na stranicu Paired devices.

6. Kad je veza uspješno uspostavljena, bit će prikazana obavijest Sending....

Primanje podataka preko Bluetooth veze
Ako podatke želite primati Bluetooth vezom, uključite Bluetooth i odaberite opciju Shown to all.
Kad preko Bluetooth veze primate podatke s uređaja koji niste odobrili, uređaj će vas najprije upitati želite li prihvatiti Bluetooth
poruku. Ako odgovorite potvrdno, primljena se stavka smješta u mapi Inbox (Ulazni spremnik) u programu Messaging.

Savjet: Ako se primljena stavka ne nalazi u mapi Inbox, idite na Desk > Office > File manager i pregledajte sadržaj
mape C:\My files\.

S p o j i v o s t
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Uparivanje s uređajem
Uparivanje je sustav identifikacije. Uparivanje čini traženje uređaja bržim i jednostavnijim.
Idite na Desk > Tools > Control panel i odaberite Connections > Bluetooth..
Da biste uparili uređaj, odaberite stranicu Paired devices. Pritisnite New i zatim Start da biste pokrenuli traženje uređaja.
Odaberite uređaj s kojim se želite upariti i pritisnite Pair. Utipkajte zaporku i pritisnite OK. Ako želite da drugi uređaj radi s
potvrdom, pritisnite Yes. Ako odaberete No, zahtjevi drugog uređaja za vezom moraju svaki put biti zasebno odobreni.

Savjet: Da bi uparili svoje Bluetooth uređaje, korisnici trebaju dogovoriti zaporku i koristiti je svaki na svom uređaju.
Uređaji koji ne raspolažu korisničkim sučeljem imaju tvornički definirane zaporke.

Da biste poništili uparivanje, odaberite stranicu Paired devices. Odaberite uređaj s kojim želite razvrgnuti uparivanje i zatim
pritisnite Delete.
Da biste uparenom uređaju dodijelili skraćeni naziv, odaberite stranicu Paired devices. Odaberite uređaj čiji naziv želite
promijeniti i zatim pritisnite Edit. U polju Assign short name možete definirati skraćeni naziv (nadimak, alias) koji će vam pomoći
pri lakšem raspoznavanju nekog uređaja. Ovaj se naziv sprema u memoriju uređaja i nije vidljiv korisnicima drugih Bluetooth
uređaja.
Da biste namjestili uređaj za rad s ili bez potvrde, odaberite stranicu Paired devices. Odaberite uređaj i pritisnite Edit. Dođite do
polja Device authorised i odaberite Yes. Veze između vašeg telefona i drugog uređaja mogu se uspostavljati bez vašeg znanja.
Nije potrebno posebno odobrenje ili autorizacija. Za vlastite uređaje, npr. računalo, ili uređaje koji pripadaju osobama u koje
imate povjerenja koristite Yes. Na popisu uparenih uređaja se pokraj uređaja koji rade bez potvrdom dodaje ikona . Ako
odaberete No, zahtjevi ovog uređaja za vezom moraju svaki put biti zasebno odobreni.
Da biste se spojili na Bluetooth uređaj, odaberite stranicu Paired devices. S popisa odaberite uređaj, pritisnite Edit, a zatim i
Connect. Imajte na umu da je ova opcija dostupna samo s audio uređajima za koje je potrebna stabilnija Bluetooth veza,
primjerice, Bluetooth naglavnim slušalicama ili opremom za automobil. Takvi uređaji moraju podržavati inačicu 1.1 specifikacija
za Bluetooth te Handsfree profile. Da biste prekinuli vezu s odabranim uređajem, pritisnite Disconnect.

SIM access profile
Bluetooth veza i profil SIM access profile omogućuju vam pristup vašoj SIM kartici preko odgovarajuće instalacije za automobil.
Vidi "SIM access profile", str. 67.

Prekidanje Bluetooth veze
Bluetooth veza se automatski prekida nakon slanja ili primanja podataka. Vezu možete održavati, čak i ako je aktivno ne koristite,
samo s programom PC Suite te nekim dijelovima dodatne opreme poput naglavnih slušalica.

Provjera statusa Bluetooth veze
  Funkcija Bluetooth je aktivna.
  Kada ikona trepće, vaš uređaj se pokušava povezati s drugim uređajem.
  Kad je ikona neprekidno prikazana, Bluetooth veza je aktivna.

Infracrvena veza
Ne usmjeravajte IC (infracrvene) zrake prema očima i pazite da ne izazovete smetnje na drugim IC uređajima. Ovaj uređaj spada
u skupinu laserskih proizvoda klase 1.
Infracrvenu vezu možete koristiti za slanje i primanje datoteka s drugih infracrvenih uređaja.
1. Uvjerite se da su infracrveni priključci uređaja okrenuti jedni prema drugima. Položaj uređaja je važniji od kuta ili udaljenosti.
2. Pritisnite Chr+ .
Za prekid infracrvene veze ponovo pritisnite Chr+ .

Modem
Uređaj možete koristiti kao modem u kombinaciji s kompatibilnim računalom.
Idite na Desk > Tools > Modem.
Prije uporabe uređaja kao modema:
• Na računalu morate imati odgovarajući program za povezivanje s osobnim računalom.
• Morate se kod svojeg davatelja usluga ili davatelja internetskih usluga pretplatiti na odgovarajuće usluge mreže.
• Na računalu morate imati instalirane odgovarajuće upravljačke programe. Morate instalirati upravljačke programe za DKU-2

(USB) kabelsku vezu, a možda ćete morati instalirati ili nadopuniti i upravljačke programe za Bluetooth ili infracrvenu vezu.

S p o j i v o s t
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• Preporuča se da na računalu imate instaliran program Nokia Modem Options.
Za dodatne pojedinosti pogledajte www.nokia.com i korisnički priručnik za Nokia PC Suite.
Da biste uređaj spojili na kompatibilno računalo putem infracrvene veze, pritisnite Activate. Da biste se odspojili, pritisnite
Disable.

Savjet: Da biste uređaj koristili kao modem u Bluetooth ili kabelskoj vezi, morate ga spojiti na kompatibilno računalo
i uključiti modem s računala.

Imajte na umu da možda nećete moći koristiti određene komunikacijske značajke dok uređaj koristite kao modem.

Ispis
Datoteke u većini programa možete ispisivati na kompatibilnim pisačima. Prije ispisa se uvjerite da je uređaj ispravno priključen
na pisač.
Za ispis na kompatibilnom pisaču pritisnite Menu i odaberite File > Printing > Print.... Provjerite jesu li postavke ispravne i
pritisnite Print.
Za izmjenu postavki ispisa pritisnite Options.
Da biste pregledali datoteku prije ispisa, pritisnite Menu, odaberite File > Printing > Print... i pritisnite Preview. Da biste počeli
ispisivati na kompatibilnom pisaču, pritisnite Print. Da biste izmijenili veličinu, margine, zaglavlja, podnožja ili paginaciju
dokumenta, pritisnite Page setup.

Definiranje opcija ispisa
Za izmjenu opcija ispisa datoteke pritisnite Menu, odaberite File > Printing > Print... i pritisnite Options.
Na stranici Connection definirajte sljedeće:
• Connection type — Odaberite način na koji se želite spojiti s pisačem.

Savjet: Za ispis možete koristiti Bluetooth ili infracrvenu vezu ili druge mrežne veze (primjerice bežični LAN ili GPRS).
Ako koristite mrežnu vezu, morate znati točan protokol, Network (LPR) ili Network (Raw), IP adresu ili naziv pisača,
točan red čekanja na ispis, kao i moguće korisničko ime pisača.

• Printer — Odaberite odgovarajući pisač. Ako odaberete Hewlett-Packard, upravljački program pisača odaberite ovdje, a pisač
u Desk > Tools > Control panel > Extras.

Na stranici Document definirajte sljedeće:
• Number of copies — Odaberite broj kopija koje želite ispisati.

Definiranje postavki stranice
Da biste izmijenili veličinu i orijentaciju stranice, pritisnite Menu i odaberite File > Printing > Page setup.... Odaberite
karticu Size.
Za izmjenu veličine stranice dođite do Page size i odaberite novu veličinu. Imajte na umu da vaš pisač možda neće moći ispisati
sve moguće različite opcije. Brojevi u poljima Width i Height mijenjaju se u skladu s odabranom veličinom stranice.
Da biste definirali prilagođenu veličinu stranice, u polja Width i Height unesite brojeve.
Za izmjenu orijentacije ispisane stranice dođite do Orientation. U Portrait visina je veća od širine. U Landscape širina je veća od
visine.
Da biste definirali margine stranice, pritisnite Menu i odaberite File > Printing > Page setup.... Odaberite karticu Margins, dođite
do svakog polja margine i upišite broj.
Da biste vidjeli kako izgledaju nove margine, zatvorite dijaloški okvir Page setup, pritisnite Menu i odaberite File > Printing >
Print preview. Vaš pisač možda neće moći pravilno ispisati dokumente s vrlo uskim marginama.
Da biste definirali zaglavlje stranice, pritisnite Menu i odaberite File > Printing > Page setup.... Odaberite stranicu Header i
upišite tekst koji želite da se pojavi u zaglavlju. Pritisnite Insert da biste u zaglavlju uporabili naziv datoteke, objekt, brojeve
stranica, vrijeme ili datum.
Za promjenu izgleda teksta pritisnite Format.
Da biste zaglavlje pomaknuli bliže ili dalje od vrha stranice, dođite do Distance from top of page i upišite broj. Vaš pisač možda
neće moći pravilno ispisati dokumente s vrlo uskim marginama.
Da biste definirali podnožje stranice, pritisnite Menu i odaberite File > Printing > Page setup.... Odaberite stranicu Footer i
upišite tekst koji želite da se pojavi u podnožju. Pritisnite Insert da biste u podnožju uporabili naziv datoteke, objekt, brojeve
stranica, vrijeme ili datum.
Za promjenu izgleda teksta pritisnite Format.
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Da biste podnožje pomaknuli bliže ili dalje od dna stranice, dođite do Distance from bottom margin i upišite broj.
Da biste odabrali broj prve stranice, dođite do Start numbering at i upišite broj. Obično se započinje brojem 1 ili 0.
Da biste izuzeli zaglavlje ili podnožje s prve stranice, dođite do Include header on first page ili Include footer on first page,
pritisnite Change i odaberite No.

Poteškoće s ispisom
Ako uređaj ne možete spojiti s kompatibilnim pisačem, na zaslonu uređaja će biti prikazana odgovarajuća poruka.
Ovdje su navedene neke početne točke za otklanjanje poteškoća:
• Pisač - provjerite je li pisač uključen i na mreži, ispišite probnu stranicu, pokušajte ispis dok je uređaj spojen izravno s pisačem,

potvrdite da pisač radi s drugim bežičnim uređajima ili provjerite podržava li vaš uređaj pisač.
• Infracrvena veza - provjerite je li infracrvena veza uključena, jesu li infracrveni priključci na uređaju i pisaču okrenuti jedni

prema drugima te se uvjerite da jako svjetlo ne osvjetljava bilo koji od priključaka.
• Bluetooth veza - provjerite je li Bluetooth veza uključena, može li vaš uređaj locirati druge Bluetooth uređaje osim pisača te

jesu li uređaj i pisač unutar radnog djelokruga.
• Bežični LAN - provjerite je li bežični LAN uključen, a postavke bežičnog LAN-a ispravne, je li bežični pisač kompatibilan s vašim

uređajem te potvrdite da drugi bežični LAN uređaji mogu pronaći vaš bežični pisač.

Upravljanje postavkama mobilnog ispisa
Da biste upravljali postavkama ispisa pri ispisu na kompatibilnom Hewlett-Packard pisaču, idite na Desk > Tools > Control
panel > Extras > HP printer selection. Definirajte sljedeće:
• Printer model — Odaberite pisač koji namjeravate koristiti.
• Quality mode — Odaberite kvalitetu ispisa, ovisno o kvaliteti ispisa koju podržava pisač. Normal se koristi za ispis od 600 tpi,

Draft za brzi ispis od 300 tpi, Best za ispis od 1200 tpi te Maximum za ispis od 2400/4800 tpi. Da biste uštedjeli tintu ili povećali
brzinu ispisa, odaberite Normal ili Draft.

• Media type — Odaberite vrstu ispisnog medija.
• Colour mode — Odaberite želite li ispisivati u boji ili crno-bijelo (ovisi o vašem pisaču).

Daljinsko konfiguriranje (usluga mreže)
Program Device manager pomaže vam da konfigurirate postavke veze, primjerice, postavke e-pošte, multimedijskih poruka ili
Interneta.
Idite na Desk > Tools > Device manager.
Vezu za daljinsko konfiguriranje obično pokreće poslužitelj kada postavke uređaja treba ažurirati.
Da biste započeli sesiju konfiguriranja, s popisa odaberite profil i pritisnite Connect. Ako nisu definirani nikakvi profili za daljinsko
konfiguriranje, morate najprije stvoriti novi profil.
Da biste onemogućili konfiguriranje, odaberite profil, pritisnite Menu i odaberite Tools > Disable configuration. Nećete moći
primati postavke ni s kojeg poslužitelja za konfiguriranje za koji imate profil.
Kad završite sa sesijom konfiguriranja, možete pogledati informacije o statusu.
Da biste otvorili konfiguracijski zapisnik, odaberite profil i pritisnite Configuration log. Zapisnička datoteka pokazuje
najaktualniji status konfiguriranja odabranog profila.

Stvaranje novog profila poslužitelja za konfiguriranje
Profil poslužitelja za konfiguriranje sadrži postavke za udaljeni poslužitelj. Možete stvoriti nekoliko profila ako trebate pristupati
većem broju poslužitelja.
Postavke profila poslužitelja za konfiguriranje možete primiti od davatelja usluga u obliku posebne poruke.
1. Ako nemate definiranih profila, pritisnite New; u suprotnom pritisnite Menu i odaberite File > New .
2. Ako ste već definirali profile, odaberite želite li kao osnovu novog profila koristiti vrijednosti koje ste kopirali iz nekog od

postojećih profila.
3. Otvorit će se dijaloški okvir Profile settings.

Na različitim stranicama dijaloškog okvira definirajte sljedeće postavke:
• Server name — Upišite naziv poslužitelja za konfiguriranje.
• Server ID — Upišite jedinstveni ID za identifikaciju poslužitelja za konfiguriranje Za ispravnu vrijednost raspitajte se kod

svog davatelja usluga ili administratora sustava.
• Password — Upišite lozinku kojom identificirate svoj uređaj na poslužitelju. Potvrdite lozinku.
• Active — Odaberite Yes ako poslužitelju želite dopustiti da pokreće sesiju konfiguriranja.
• Accepted — Odaberite Yes ako ne želite da poslužitelj traži vaše dopuštenje za pokretanje sesije konfiguriranja.
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• Connection type — Odaberite željeni način povezivanja s poslužiteljem.
• Access point — Odaberite pristupnu točku koju želite koristiti za podatkovnu vezu s poslužiteljem.
• Host address — Upišite URL adresu poslužitelja. Za ispravnu vrijednost raspitajte se kod svog davatelja usluga ili

administratora sustava.
• Port — Unesite poslužiteljski ulaz. Za ispravnu vrijednost raspitajte se kod svog davatelja usluga ili administratora sustava.
• User name — Upišite svoj korisnički ID za poslužitelj za konfiguriranje. Za ispravan korisnički ID raspitajte se kod svog

davatelja usluga ili administratora sustava.
• Password — Upišite svoju lozinku za poslužitelj za konfiguriranje. Potvrdite je u polju Confirm password. Za ispravnu

lozinku raspitajte se kod svog davatelja usluga ili administratora sustava.
• HTTP authentication — Ako HTTP poslužitelju trebate poslati svoje korisničko ime i lozinku, odaberite Yes. U dijaloškom

okviru HTTP authentication unesite svoje korisničko ime i lozinku, a zatim pritisnite Done.
Da biste izmijenili postavke konfiguracijskog profila, odaberite profil i pritisnite Edit.
Da biste izbrisali profil, odaberite ga i pritisnite povratnu tipku.

Savjet: Ako ste izbrisali ili izmijenili prethodno definirani profil za PC Suite, možete ga obnoviti pritiskom na Menu i
odabirom Tools > Reset PC Suite profile.

Podatkovne veze
Ovaj uređaj podržava paketnu vezu (GPRS), podatkovne pozive velike brzine (HSCSD), GSM podatkovne pozive te bežične LAN veze.

Bežična lokalna mreža (bežični LAN)
U nekim zemljama mogu postojati ograničenja uporabe bežične LAN tehnologije na određenim lokacijama. Provjerite kod
lokalnih vlasti, odnosno davatelja usluga.
Značajke koje koriste bežični LAN, ili rad takvih značajki u pozadini tijekom korištenja nekih drugih značajki, povećavaju
potrošnju baterije i skraćuju njezino trajanje.
Vaš je uređaj odobren za uporabu u bežičnom LAN-u. Bežični LAN možete koristiti za slanje i primanje e-pošte i povezivanje
uređaja s Internetom.
Uređaj podržava sljedeće značajke rada u bežičnom LAN-u:
• standard IEEE 802.11b
• rad na frekvenciji od 2,4 GHz uz primjenu radijske tehnologije dijeljenog spektra s izravnim nizom (DSSS).
• WEP šifriranje podataka ključevima veličine do 232 bita.
• Wi-Fi zaštićeni pristup (WPA)
Imajte na umu da se funkcije vezane uz WEP i WPA mogu koristiti samo ako ih podržava mreža.
Ako uređaj premjestite na drugu lokaciju unutar bežičnog LAN-a, a izvan dosega pristupne točke za bežični LAN, funkcija
roaminga automatski će povezati vaš uređaj s drugom pristupnom točkom za istu mrežu. Sve dok ostanete unutar dosega
pristupnih točaka iste mreže, vaš će uređaj ostati povezan s tom mrežom.

Savjet: Bežična LAN veza uspostavlja se kad uspostavite podatkovnu vezu pomoću internetske pristupne točke za
bežični LAN. Kad prekinete podatkovnu vezu, prekida se i bežična LAN veza.

Uređaj omogućuje različite vrste komunikacije u bežičnom LAN-u. Na raspolaganju su vam dva načina rada: infrastrukturni i ad
hoc.
• Infrastrukturni način rada omogućuje dva oblika komunikacije: bežični uređaji mogu putem pristupne točke za bežični LAN

komunicirati međusobno ili s kabelski umreženim uređajima.
Prednost infrastrukturnog načina rada jest bolji nadzor nad mrežnim vezama jer sve one prolaze kroz pristupnu točku. Bežični
uređaj može pristupati servisima dostupnima u običnoj kabelskoj mreži: primjerice bazi podataka tvrtke, e-pošti, Internetu
i drugim mrežnim resursima.

• Pomoću programa treće strane možete izravno razmjenjivati podatke u ad hoc operacijskom načinu rada, na primjer, za
potrebe ispisa. Za bežični LAN nije potrebna pristupna točka. Trebate samo obaviti potrebno konfiguriranje i započeti s
komunikacijom. Ad hoc umrežavanje je jednostavno, ali je komunikacija ograničena na uređaje u dosegu mreže.

Vidi "Priprema internetske pristupne točke za bežični LAN", str. 74.
Vidi "Uspostavljanje ad hoc mreže", str. 89.

Paketna podatkovna veza (engl. General Packet Radio Service, GPRS)
GPRS omogućuje mobilnim telefonima bežični pristup podatkovnim mrežama (usluga mreže). GPRS koristi tehnologiju paketnog
prijenosa podataka pri čemu se podaci u kratkim nizovima šalju preko pokretne mreže. Prednost prijenosa podataka u paketima
leži u činjenici da se na taj način mreža koristi samo tijekom slanja ili primanja podataka. Budući da GPRS djelotvorno koristi
mrežu, omogućena je brza priprema podatkovne veze i velike brzine prijenosa podataka.
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Trebate se pretplatiti na GPRS uslugu. Za dostupnost i pretplatu na GPRS obratite se svojem mrežnom operatoru odnosno
davatelju usluga.
EGPRS (engl. Enhanced GPRS) sličan je GPRS-u, ali omogućuje brže veze. Za dodatne informacije o dostupnosti EGPRS-a i brzini
prijenosa podataka obratite se svojem mrežnom operatoru ili davatelju usluga. Ako je kao nositelj podataka odabran GPRS,
uređaj koristi EGPRS umjesto GPRS-a, pod uvjetom da je ova usluga dostupna u mreži.
Tijekom glasovnog poziva ne možete uspostaviti GPRS vezu, a postojeća GPRS veza se stavlja na čekanje.

Podatkovni pozivi velike brzine (engl. High Speed Circuit Switched Data, HSCSD)
HSCSD se može usporediti s brzinom mnogih računalnih modema koji komuniciraju putem fiksne telefonske mreže.
Za dostupnost i pretplatu na usluge brzog prijenosa podataka obratite se svojem mrežnom operatoru odnosno davatelju usluga.
Imajte na umu da slanje podataka preko HSCSD-a može isprazniti bateriju vašeg uređaja brže nego kod uobičajenih glasovnih
ili podatkovnih poziva, jer se može dogoditi da uređaj učestalije šalje podatke prema mreži.

GSM podatkovni pozivi
Dodatne informacije o dostupnosti, brzini prijenosa podataka i pretplati na podatkovne usluge potražite kod svojeg mrežnog
operatora odnosno davatelja usluga.

Upravitelj veza
U Conn. manager možete pregledati pojedinosti o aktivnim mrežnim vezama te možete prekidati nekorištene veze.
Idite na Desk > Tools > Conn. manager.

Opaska:  Stvarno vrijeme koje vam obračuna davatelj usluga može varirati, ovisno o karakteristikama mreže, načinu
zaokruživanja i slično.

Za pregled detaljnih informacija o mrežnim vezama odaberite vezu s popisa i pritisnite Details. Vrsta prikazanih informacija
ovisi o vrsti mrežne veze.
Za prekidanje mrežne veze odaberite vezu s popisa i pritisnite Disconnect.
Za istovremeni prekid mrežnih veza pritisnite Menu i odaberite Tools > Disconnect all.
Da biste pregledali količinu podataka poslanih i primljenih putem GPRS-a ili bežičnog LAN-a, pritisnite Menu i odaberite
Counters > GPRS counter ili WLAN counter.
Za pregled informacija o IP adresi pritisnite Menu i odaberite Tools > IP address. Informacije o IP adresi prikazuju se samo kad
je mrežna veza uspostavljena, a ne tijekom njena uspostavljanja.
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20. Prilagodba uređaja

• Kućišta - Možete promijeniti prednja kućišta vašeg uređaja.
• Radna površina - Možete razvrstati programe, prečace i bilješke u mapama te stvarati nove mape na Radnoj površini. Vidi

"Upravljanje skupinama", str. 22.
• Tipka My own - Možete konfigurirati tipku My own da otvara vaš omiljeni program. Vidi "Tipka My own", str. 65.
• Pozadinske slike - Možete postaviti pozadinsku sliku za vanjski zaslon i zaslon komunikatora. Vidi "Wallpapers", str. 65. Na

raspolaganju vam je nekoliko pozadinskih slika, a osim toga kao pozadinu možete koristiti i svoj vlastite slike.
• Paleta boja - Možete promijeniti paletu boja svog uređaja. Vidi "Zaslon", str. 65.
• Višenamjenske tipke na telefonskom dijelu uređaja - Možete promijeniti funkcije koje su prikazane iznad lijeve i desne

višenamjenske tipke.

Zamjena prednjeg kućišta i maske tipkovnice
Opaska:  Obavezno isključite uređaj i iskopčajte punjač ili kakav drugi uređaj prije uklanjanja kućišta. Tijekom zamjene
kućišta izbjegavajte kontakt s elektroničkim komponentama. Prilikom spremanja i korištenja uređaja na njemu uvijek
treba biti kućište.

1. Pritisnite zatvarač prednjeg kućišta (1) i podignite kućište (2) u smjeru strelice. Započnite s donjim dijelom uređaja i završite
otpuštanjem zatvarača na gornjem dijelu uređaja.

2. Podignite prednje kućište u smjeru strelice.

3. Uklonite masku tipkovnice. Mali šiljak (1) drži masku tipkovnice na mjestu.

4. Da biste vratili masku tipkovnice, poravnajte je sa šiljkom i pritisnite da sjedne na svoje mjesto.
5. Za vraćanje prednjeg kućišta poravnajte zatvarače s gornjim dijelom uređaja pod malim kutom i pritisnite kućište dok ne

sjedne na mjesto.
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Višenamjenske tipke na kućištu
Lijeva višenamjenska tipka u stanju čekanja ima funkciju Go to. Tipku možete koristiti kao prečac do omiljenih
funkcija. Da biste uključili funkciju, dođite do nje i pritisnite Select.
Da biste funkciju dodali na popis prečaca, pritisnite Options, odaberite Select options, dođite do funkcije i
pritisnite Mark. Za uklanjanje funkcije s popisa odaberite tu funkciju i pritisnite Unmark.
Da biste razmjestili funkcije na popisu, pritisnite Options i odaberite Organise. Dođite do funkcije koju želite premjestiti, pritisnite
Move i odaberite mjesto na koje je želite premjestiti.

P r i l a g o d b a  u r e đ a j a
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21. Prečaci

Niže su navedeni neki od dostupnih prečaca na tipkovnici u vašem uređaju. Prečaci mogu pospješiti uporabu programa.
Postoji nekoliko kombinacija prečaca koje možete koristiti:
• Prečaci s Ctrl+tipka daju vam pristup izborničkim funkcijama. Primjerice, pritiskom na Ctrl+N stvarate novi prozor u Web

(Internetu), novi kontakt u Contacts (Kontaktima) ili novu poruku u Messaging (Porukama).
• Dodatni znakovi i simboli najčešće se umeću pomoću kombinacije Shift+tipka. Primjerice, pritiskom na Shift+brojčana tipka

možete umetnuti upitnik, uskličnik ili zagrade.
• Određene funkcije možete uključivati kombinacijom Chr+tipka. Primjerice, pritiskom na Chr+  otvarate dodatne informacije

o svojem trenutačnom zadatku, a pritiskom na Chr+  uključujete i isključujete infracrvenu vezu.
Savjet: Mnogi se prečaci u programima prikazuju i pokraj opcija izbornika.

Opći prečaci
Ctrl+A Odaberi sve
Ctrl+C Kopiraj
Ctrl+D Izbriši
Ctrl+F Pretraživanje
Ctrl+I Redanje
Ctrl+M Premjesti
Ctrl+N Novo
Ctrl+O Otvori
Ctrl+P Ispis
Ctrl+S Spremi
Ctrl+T Cijeli zaslon
Ctrl+V Zalijepi
Ctrl+X Izreži
Ctrl+Z Poništi unos
Shift+Ctrl+E Zumiranje
Shift+Ctrl+G Sljedeće
Shift+Ctrl+L Zapisnik
Shift+Ctrl+P Prethodno
Shift+Ctrl+S Spremi kao
Shift+Ctrl+U Postavljanje stranice
Shift+Ctrl+V Pregled ispisa
Shift+Ctrl+Z Uredi
Shift+razmaknica Brisanje teksta udesno
Ctrl+Telefon Otvori prikaz Zadnjih poziva u programu Telefon
Chr+slovna tipka Umetanje dijakritičkog znaka
Chr+Tab Prebacivanje između otvorenih programa
Chr+tipka telefona Ponovno biranje zadnjeg biranog broja
Chr+tipka za poruke Preuzmi e-poštu
Shift+Ctrl+Chr+S Snimka zaslona
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Prečaci specifični za programe
Program Desk
Ctrl+P Svojstva
Shift+Ctrl+S Prikaži u skupinama
Ctrl+tipka My own Konfiguriraj tipku My own
Clock
Ctrl+B Poništi alarm
Ctrl+E Prikaži pojedinosti o gradu
Ctrl+K Postavke alarma
Ctrl+T Namjesti datum i vrijeme
Shift+Ctrl+A Sat za alarm
Shift+Ctrl+E Prikaži pojedinosti o državi ili regiji
Shift+Ctrl+N Dodaj novi grad
Shift+Ctrl+Q Namjesti vrstu sata
Shift+Ctrl+T Ukloni pojedinosti o gradu
Shift+Ctrl+W Svjetski sat
Telephone
Ctrl+P Prikaz serijskog broja (IMEI)
Shift+Ctrl+B Zabrana poziva
Shift+Ctrl+M Spremnici glasovnih poruka
Shift+Ctrl+O Ostale postavke
Shift+Ctrl+P Postavke profila
Shift+Ctrl+S Brzo biranje
Shift+Ctrl+V Preusmjeravanje poziva
Contacts
Ctrl+K Postavke
Ctrl+M Pripada skupinama (u otvorenoj posjetnici)
Ctrl+N Nova posjetnica
Ctrl+P Svojstva baze podataka
Ctrl+R Melodija zvona (u otvorenoj posjetnici)
Ctrl+T Predlošci posjetnica
Shift+Ctrl+B Nova baza podataka
Shift+Ctrl+C Kopiraj u
Shift+Ctrl+D Ukloni sliku (u otvorenoj posjetnici)
Shift+Ctrl+M Premjesti u
Shift+Ctrl+N Stvori novu skupinu
Shift+Ctrl+O Umetni sliku (u otvorenoj posjetnici)
Messaging
Ctrl+B Preuzmi nove poruke
Ctrl+G Preuzmi e-poštu
Ctrl+I Razvrstaj (razvrstava prema odabranom svojstvu, primjerice datumu ili pošiljatelju)
Ctrl+L Spajanje na Internet, ili odspajanje s Interneta ako je veza aktivna

P r e č a c i
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Ctrl+Q Svojstva
Ctrl+R Odgovori
Ctrl+T Proširi sadržaj mape
Ctrl+U Odspoji se
Ctrl+Y Promijeni vezu
Shift+Ctrl+A Preuzmi sve poruke
Shift+Ctrl+B Preuzmi odabrane poruke
Shift+Ctrl+E Preimenuj odabranu mapu
Shift+Ctrl+F Proslijedi odabranu poruku
Shift+Ctrl+N Stvori novu mapu
Shift+Ctrl+R Odgovori svima
Shift+Ctrl+S Spremište za poslane stavke
Shift+Ctrl+T Postavke korisničkog računa
Shift+Ctrl+Z Lokalno izbriši poruke
Chr+Poruke Preuzmi e-poštu
Calendar
Ctrl+A Stvori novu obljetnicu
Ctrl+E Stvori novi podsjetnik
Ctrl+G Idi na datum
Ctrl+K Izmijeni postavke pregleda
Ctrl+N Stvori novi sastanak
Ctrl+Q Promijeni prikaz
Ctrl+S Stvori novu bilješku o obvezi
Ctrl+T Izmijeni datum i vrijeme
Shift+Ctrl+A Postavi obljetnicu za zadanu vrstu zapisa
Shift+Ctrl+C Precrtani zapis
Shift+Ctrl+D Premjesti ili izbriši odabrani objekt
Shift+Ctrl+E Postavi sastanak za zadanu vrstu zapisa
Shift+Ctrl+K Izmijeni opće postavke
Shift+Ctrl+M Uvezi unose
Shift+Ctrl+O Postavi bilješku o obvezi za zadanu vrstu zapisa
Shift+Ctrl+P Svojstva
Shift+Ctrl+R Postavi podsjetnik za zadanu vrstu zapisa
Shift+Ctrl+T Probni zapis
Ctrl+kalendar Otvori današnji dan u dnevnom prikazu
Tipka za kalendar Promijeni prikaz
Documents
Ctrl+B Podebljano
Ctrl+G Idi na stranicu
Ctrl+I Kurziv
Ctrl+U Podcrtano
Shift+Ctrl+A Oblikovanje poravnanja odlomka
Shift+Ctrl+B Oblikovanje grafičkih oznaka

P r e č a c i
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Shift+Ctrl+D Oblikovanje obruba
Shift+Ctrl+F Oblikovanje fonta
Shift+Ctrl+G Oblikovanje stila
Shift+Ctrl+J Pregled pojedinosti o odabranom objektu
Shift+Ctrl+K Preference
Shift+Ctrl+N Oblikovanje proreda
Shift+Ctrl+O Umetni objekt
Shift+Ctrl+Y Oblikovanje kartica
Shift+Ctrl+Z Izmijeni odabrani objekt
Sheet
Ctrl+H Preimenuj radni list
Ctrl+M Zamrzni okvire
Ctrl+Q Pregled radnih listova
Ctrl+W Umetni novi radni list
Ctrl+Y Umetni ćeliju
Shift+Ctrl+A Oblikovanje poravnanja ćelije
Shift+Ctrl+B Oblikovanje obruba ćelije
Shift+Ctrl+C Umetni novi grafikon
Shift+Ctrl+D Izbriši ćeliju
Shift+Ctrl+F Oblikovanje fonta
Shift+Ctrl+G Umetni prijelom stranice
Shift+Ctrl+H Oblikovanje visine retka
Shift+Ctrl+I Umetni funkciju
Shift+Ctrl+N Oblikovanje brojeva
Shift+Ctrl+O Postavke
Shift+Ctrl+P Oblikuj boju pozadine ćelije
Shift+Ctrl+R Ponovo izračunaj
Shift+Ctrl+T Prikaži naslov
Shift+Ctrl+W Oblikovanje širine stupca
Shift+Ctrl+X Izbriši sadržaj ćelije
Presentations
Ctrl+T Prikaz preko cijelog zaslona
Shift+Ctrl+A Oblikovanje poravnanja
Shift+Ctrl+F Oblikovanje fonta
Shift+Ctrl+J Oblikovanje odabranog objekta
Shift+Ctrl+V Pregled niza slajdova
Tipka Enter Započni uređivanje teksta
Tipka Esc Odustani od uređivanja teksta
File manager
Ctrl+E Proširi prikaz
Ctrl+H Prikaži sve datoteke
Ctrl+I Razvrstaj (prema odabranom svojstvu, primjerice nazivu ili datumu)
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Ctrl+N Nova datoteka
Ctrl+O Sažmi prikaz
Ctrl+P Svojstva
Ctrl+R Preimenuj odabrani objekt
Ctrl+U Pomakni za razinu više
Shift+Ctrl+B Stvori pričuvnu kopiju na memorijskoj kartici
Shift+Ctrl+I Redoslijed (redoslijed koji ste odabrali, primjerice uzlazni)
Shift+Ctrl+K Postavke
Shift+Ctrl+N Stvori novu mapu
Shift+Ctrl+Q Promijeni lozinku za memorijsku karticu
Shift+Ctrl+R Vrati s memorijske kartice
Calculator
Ctrl+B Oduzmi
Ctrl+F Okreni raspored
Ctrl+I Zbroji
Ctrl+R Pozovi
Ctrl+Y Mapa funkcija
Shift+Ctrl+C Izbriši sve
Shift+Ctrl+D Stolni kalkulator
Shift+Ctrl+S Znanstveni kalkulator
Web
Ctrl+B Dodaj u oznake
Ctrl+E Zatvori preglednik
Ctrl+G Natrag

Idi na oznaku (u prikazu oznaka)
Ctrl+H Idi na početnu stranicu
Ctrl+I Učitaj sve slike

Umetni novu mapu (u prikazu oznaka)
Ctrl+K Postavke
Ctrl+M Prilagodi veličini zaslona
Ctrl+N Otvori novi prozor
Ctrl+R Ponovo učitaj
Ctrl+T Prikaz preko cijelog zaslona
Ctrl+U Odspoji se
Ctrl+W Prikaži popis prozora
Ctrl+Y Promijeni vezu
Ctrl+Z Zaustavi
Shift+Ctrl+B Oznake

Uredi oznaku (u prikazu oznaka)
Shift+Ctrl+D Prikaži preuzimanja
Shift+Ctrl+F Ponovo učitaj okvir
Shift+Ctrl+G Naprijed
Shift+Ctrl+I Preimenuj mapu (u prikazu oznaka)
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Shift+Ctrl+O Otvori datoteku
Shift+Ctrl+R Ponovo učitaj sve
Shift+Ctrl+S Spremi okvir kao...
Shift+Ctrl+T Prikaži traku naslova
Images
Ctrl+B Prethodna slika (ako je slika otvorena)
Ctrl+F Sljedeća slika (ako je slika otvorena)
Ctrl+R Okreni sliku (ako je slika otvorena)
Ctrl+T Cijeli zaslon (ako je slika otvorena)
Snimač glasa
Ctrl+L Ponovi
Ctrl+M Isključi zvuk
Ctrl+R Preimenuj
Shift+Ctrl+K Postavke
Music player
Ctrl+B Prethodna pjesma
Ctrl+F Sljedeća pjesma
Ctrl+I Razvrstaj (prema odabranom svojstvu)
Ctrl+L Ponovi sve
Ctrl+M Isključi zvuk
RealPlayer
Ctrl+B Prethodni isječak (ako je video isječak otvoren)
Ctrl+F Sljedeći isječak (ako je video isječak otvoren)
Ctrl+M Isključi zvuk (ako je video isječak otvoren)
Ctrl+R Ponovi jednom (ako je video isječak otvoren)
Ctrl+T Cijeli zaslon (ako je video isječak otvoren)
Shift+Ctrl+K Postavke
Shift+Ctrl+S Spremi isječak kao (ako je video isječak otvoren)
Device manager
Shift+Ctrl+C Spoji se
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22. Prijenos podataka

Ovaj uređaj za slanje multimedijskih poruka, kratkih poruka, i poruka e-pošte te, primjerice, za uspostavljanje veza s udaljenim
računalima koristi mogućnosti prijenosa podataka preko GSM i WLAN mreža.
Bežične podatkovne veze možete uspostavljati s većine lokacija na kojima vaš uređaj radi, ali preporučujemo da uređaj
pomaknete na ono mjesto na kojemu je signal bežične mreže najjači. Ako je signal jak, prijenos podataka će biti uspješan.
Bežična podatkovna komunikacija može se ponašati različito od podatkovne komunikacije koja se odvija preko stacionarne
mreže. Razlog tome su svojstvene karakteristike bežičnog okruženja. U bežičnim vezama može doći do "buke", slabog ili
nikakvog signala te iskrivljenja.

Smetnje
Radio smetnje zbog elektroničke opreme i uređaja ili drugih telefona mogu utjecati na kvalitetu bežičnog prijenosa.

Roaming
Kako se korisnik uređaja premješta iz područja pokrivenosti jednom mrežom ili WLAN pristupnom točkom u drugo područje,
snaga signala kanala može oslabjeti. Mreža može korisnika prebaciti na ono područje pokrivenosti i frekvenciju na kojoj je signal
jači. Do mrežnog roaminga može također doći zbog varirajućeg prometa mrežom i to u slučajevima kada se korisnik ne miče.
Takav roaming može dovesti do određenog kašnjenja u prijenosu.

Statički elektricitet
Statički elektricitet iz prsta ili vodiča može dovesti do nepravilnog rada električnih uređaja. To pražnjenje može rezultirati u
iskrivljenom zaslonu i nestabilnom radu softvera. Bežične veze mogu također postati nepouzdane, podaci se mogu oštetiti, a
prijenos zaustaviti. U tom slučaju morate prekinuti mogući postojeći poziv, isključiti uređaj (ako je uključen) i izvaditi bateriju.
Zatim vratite bateriju i uspostavite novu bežičnu vezu.

Mrtve točke i prekidi
Mrtve točke su područja na kojima ne primate radio signale. Do prekida dolazi kad korisnik uređaja prolazi kroz područja u
kojima je radio signal blokiran ili smanjen zbog geografskih prepreka ili visokih građevina.

Slabljenje signala
Udaljenost i prepreke mogu uzrokovati protufazni signal. Mogu također uzrokovati odbijene signale. Obje situacije dovode do
slabljenja signala.

Mala snaga signala
Snaga radio signala s WLAN pristupne točke ili lokacije ćelije možda ne bude dovoljno jaka ili stabilna za komunikaciju preko
pouzdane podatkovne veze. Da biste osigurali najbolju moguću komunikaciju, ne zaboravite sljedeće:
• Podatkovna veza najbolje funkcionira kad je uređaj u stacionarnom položaju. Ne preporučuje se bežična podatkovna

komunikacija iz vozila u pokretu.
• Ne stavljajte uređaj na metalnu površinu.
• Provjerite je li snaga signala na zaslonu uređaja dovoljna. Pomicanje uređaja po sobi, posebno bliže prozoru, može rezultirati

jačim signalom. Ako signali nisu dovoljno jaki da podrže glasovni poziv, ne biste trebali pokušavati uspostaviti podatkovnu
vezu sve dok ne pronađete lokaciju na kojoj je prijam bolji.
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O baterijama
Vaš se uređaj napaja baterijom koja se može puniti. Nova baterija radit će s punim učinkom tek nakon dva do tri potpuna ciklusa
punjenja i pražnjenja. Bateriju možete puniti i prazniti i više stotina puta, ali će se s vremenom istrošiti. Kad primijetite da se
vrijeme razgovora i vrijeme čekanja značajno smanjilo, kupite novu bateriju. Koristite isključivo baterije koje je odobrila tvrtka
Nokia i punite ih samo punjačima namijenjenima ovom uređaju i odobrenima od tvrtke Nokia.
Kad ga ne koristite, iskopčajte punjač iz utičnice za struju i uređaja. Ne ostavljajte bateriju priključenu na punjač. Prekomjerno
punjenje može skratiti njezin vijek trajanja. Ako je ne koristite, potpuno napunjena baterija s vremenom će se isprazniti. Visoke
i niske temperature mogu utjecati na punjenje baterije.
Koristite baterije samo za ono za što su namijenjene. Nikad ne koristite oštećene punjače i baterije.
Pazite da na bateriji ne izazovete kratki spoj. Do kratkog spoja može doći kad preko nekog metalnog predmeta (kovanice,
spojnice, penkale) dođe do izravne veze između + i - polova baterije. (Izgledaju poput metalnih izdanaka na bateriji.) Ovo se
može dogoditi ako, primjerice, nosite pričuvnu bateriju u džepu ili torbici. Kratkim spojem može se oštetiti baterija ili predmet
koji ga je prouzročio.
Izlaganje baterije visokim ili niskim temperaturama, kao što je to slučaj u automobilu u ljetnim odnosno zimskim mjesecima,
prouzročit će smanjenje njezina kapaciteta i vijek trajanja. Uvijek nastojte da baterija bude na temperaturi između 15°C i 25°C
(59°F i 77°F). Uređaj s pretoplom ili prehladnom baterijom može privremeno otkazati, iako mu je baterija puna. Na
temperaturama ispod ništice rad baterije znatno će se pogoršati.
Ne bacajte baterije u vatru! Baterije odlažite u skladu s odgovarajućim propisima. Kad god je to moguće, reciklirajte ih. Ne
bacajte ih u smeće.
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ČUVANJE I ODRŽAVANJE

Vaš je uređaj proizvod vrhunskog dizajna i tehnologije. Poklonite mu stoga svu pažnju koju zaslužuje. Upute koje slijede pomoći
će vam da zadržite dobivena jamstva.
• Uređaj treba uvijek biti suh. Kiša, vlaga i tekućine mogu sadržavati minerale koji svojim korozivnim djelovanjem oštećuju

elektroničke sklopove. Ako se uređaj smoči, izvadite bateriju i ostavite uređaj da se potpuno osuši prije nego vratite bateriju.
• Ne koristite i ne držite uređaj na prašnjavim i onečišćenim mjestima. Na taj se način mogu oštetiti njegovi pomični dijelovi

i elektroničke komponente.
• Ne izlažite uređaj visokim temperaturama. One mogu prouzročiti smanjenje vijeka trajanja elektroničkih komponenti,

oštećenje baterije te deformiranje, pa čak i taljenje određenih plastičnih dijelova.
• Ne izlažite uređaj niskim temperaturama. Naime, prilikom vraćanja na uobičajenu temperaturu dolazi do kondenzacije i

stvaranja vlage koja može oštetiti elektroničke sklopove u uređaju.
• Ne pokušavajte otvarati uređaj na bilo kakav način osim onako kako je opisano u ovom priručniku.
• Pazite da vam uređaj ne ispadne i čuvajte ga od udaraca i trešnje. Nepažljivim rukovanjem možete oštetiti elektroničke

sklopove i fine mehaničke dijelove.
• Za čišćenje uređaja izbjegavajte korištenje jakih kemijskih sredstava, otapala i jakih deterdženata.
• Ne bojite uređaj. Boja može zabrtviti pomične dijelove i onemogućiti ispravan rad.
• Za čišćenje leća (npr. na fotoaparatu, senzoru udaljenosti i svjetlosnom senzoru) koristite mekanu, čistu i suhu krpu.
• Koristite samo dobivenu odnosno odobrenu zamjensku antenu. Ostale antene, kao i razni prepravci i dodaci mogu oštetiti

uređaj te prouzročiti kršenje propisa koji se odnose na radio uređaje.
Sve gore navedene preporuke odnose se kako na uređaj, tako i na bateriju, punjač i dodatnu opremu. Ako bilo koji uređaj ne
radi pravilno, odnesite ga najbližem ovlaštenom serviseru na popravak.
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Dodatna važna upozorenja
Radni uvjeti

Poštujete propise koji vrijede na određenom području i uvijek isključite telefon tamo gdje je njegova uporaba zabranjena ili
onda kada može prouzročiti smetnje ili opasnost. Uređaj koristite isključivo u uobičajenim radnim položajima. Da biste se
pridržavali propisa o RF zračenju, upotrebljavajte isključivo dodatnu opremu koju je za ovaj uređaj odobrila tvrtka Nokia. Kad
je uređaj uključen i nosite ga prislonjenog uz tijelo, uvijek upotrebljavajte odobrenu futrolu ili torbicu.

Medicinski uređaji
Rad svakog radio uređaja, pa tako i bežičnog telefona, može prouzročiti smetnje u radu medicinskih uređaja koji nisu u dovoljnoj
mjeri zaštićeni. Posavjetujte se s liječnikom ili proizvođačem medicinskih uređaja kako biste utvrdili jesu li u dovoljnoj mjeri
zaštićeni od vanjskog RF zračenja ili ako imate bilo kakve nedoumice. Isključite uređaj u medicinskim ustanovama gdje je to
propisano odgovarajućim pravilima. Bolnice i druge medicinske ustanove često koriste opremu koja je osjetljiva na vanjsko RF
zračenje.

Srčani stimulatori (pacemakers)
Proizvođači srčanih stimulatora preporučuju da bežični telefon bude udaljen od srčanog stimulatora najmanje 15,3 cm (6 inča)
kako ne bi izazvao smetnje u radu srčanog stimulatora. Ove preporuke sukladne su s neovisnim istraživanjima i preporukama
institucije Wireless Technology Research. Osobe sa srčanim stimulatorima:
• Trebale bi držati uređaj, dok je uključen, najmanje 15,3 cm (6 inča) od svog srčanog stimulatora;
• Ne bi smjele nositi uređaj u džepu na prsima; i
• Trebale bi ga držati uz uho nasuprot srčanom stimulatoru kako bi se smanjila mogućnost pojave smetnji.
• Posumnjate li iz bilo kojeg razloga da je došlo do smetnji, odmah isključite uređaj.

Slušna pomagala
Neki digitalni bežični uređaji mogu prouzročiti smetnje kod nekih slušnih pomagala. Ako dođe do smetnji, obratite se svojem
davatelju usluga.

Vozila
RF signali mogu prouzročiti smetnje kod nepropisno ugrađenih ili u nedovoljnoj mjeri zaštićenih elektroničkih sustava u vozilima
(npr. sustava s elektroničkim ubrizgavanjem goriva, elektroničkih protukliznih sustava kočenja, elektroničkih brzinomjera,
sustava zračnih jastuka). Za dodatne informacije o opremi koja je dodana u vozilo obratite se proizvođaču automobila odnosno
njegovom predstavniku.
Popravak i ugradnju uređaja u vozilo smije obaviti samo za to ovlaštena osoba. Nestručno izvedena ugradnja ili popravak mogu
biti opasni, a možete izgubiti i jamstvo na uređaj. Redovito provjeravajte je li oprema za bežični uređaj pravilno ugrađena u
vaše vozilo i radi li ispravno. Zapaljive tekućine, plinove i eksplozivna sredstva držite podalje od uređaja, njegovih dijelova i
dodatne opreme. Kod vozila opremljenih zračnim jastucima, uvijek imajte na umu da se pri napuhavanju zračnog jastuka razvija
velika potisna sila. Ne stavljate nikakve predmete, uključujući ugrađene ili prijenosne bežične uređaje, iznad zračnog jastuka ili
u područje njegova djelovanja. Ako je ugradnja bežične opreme u automobil nepropisno izvedena, prilikom napuhavanja
zračnog jastuka može doći do ozbiljnih ozljeda.
Uporaba uređaja u zrakoplovu je zabranjena. Isključite uređaj prije ulaska u zrakoplov. Korištenje bežičnih uređaja u zrakoplovu
može ugroziti njegovu sigurnost, izazvati probleme u radu mreže bežične telefonije, a može biti i protuzakonito.

Potencijalno eksplozivna okruženja
Isključite uređaj na mjestima s potencijalno eksplozivnom atmosferom te poštujte sve oznake i pravila. U potencijalno
eksplozivne atmosfere spadaju mjesta na kojima se obično preporučuje isključivanje motora vašeg vozila. Na takvim mjestima
iskra može prouzročiti eksploziju ili požar s teškim posljedicama - tjelesnim ozljedama, pa čak i smrtnim stradavanjem.
Isključujte uređaj na benzinskim crpkama. Poštujte ograničenja o uporabi radio uređaja u skladištima goriva, mjestima
skladištenja i distribucije, kemijskim postrojenjima i unutar područja na kojima se provodi miniranje. Mjesta s potencijalno
eksplozivnom atmosferom često su označena, ali ne uvijek dovoljno jasno. Tu spadaju potpalublja brodova; mjesta pretovara
i skladištenja kemijskih sredstava; vozila na tekući plin (kao što su propan ili butan); područja u kojima atmosfera sadrži
kemikalije ili čestice boje, prašine ili metalnog praha.

Hitni pozivi
Važno:  Bežični telefoni, uključujući i ovaj uređaj, koriste radio signale bežične i stacionarne mreže, kao i korisnički
programirane funkcije. Zbog toga se ne može jamčiti uspostava veze u svim uvjetima. Stoga se u slučajevima kad je
potrebna visoka pouzdanost, npr. za hitne medicinske usluge, ne biste smjeli osloniti samo na bežični uređaj.
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Upućivanje hitnog poziva:
1. Ako uređaj nije uključen, uključite ga. Provjerite imate li signal dovoljne snage.

U nekim će mrežama možda biti potrebno da u uređaj bude umetnuta valjana SIM kartica.
2. Pritisnite  onoliko puta koliko je potrebno da biste izbrisali zaslon i pripremili uređaj za korištenje.
3. Utipkajte broj hitne službe za područje na kojemu se trenutačno nalazite. Brojevi hitne službe nisu svugdje isti.
4. Pritisnite tipku .
Ako koristite određene funkcije, možda ćete ih prije upućivanja hitnog poziva trebati isključiti. Dodatne informacije naći ćete u
ovom priručniku ili se obratite davatelju usluga. Kada se radi o hitnom pozivu, ne zaboravite da morate dati što točnije podatke.
U slučaju prometne nezgode vaš bežični uređaj može biti jedino sredstvo komunikacije. Ne prekidajte vezu dok za to ne dobijete
dopuštenje.

Certifikat o specifičnoj brzini apsorpcije (SAR)
OVAJ UREĐAJ UDOVOLJAVA MEĐUNARODNIM SMJERNICAMA O IZLOŽENOSTI RADIO VALOVIMA
Vaš je mobilni uređaj radioodašiljač i radioprijamnik. Projektiran je i izveden tako da ne prijeđe razinu emitirane energije
radiofrekventnog (RF) zračenja koja vrijedi kao međunarodna preporuka (ICNIRP). Ta su ograničenja dio opsežnih smjernica
koje utvrđuju dopuštene razine energije RF zračenja za širu populaciju. Smjernice su pripremile neovisne znanstvene
organizacije kroz višestruke i iscrpne analize rezultata znanstvenih istraživanja. Smjernice sadrže dovoljno veliku sigurnosnu
granicu radi zaštite svih ljudi, neovisno o njihovoj dobi i zdravstvenom stanju.
Standard o izloženosti zračenju za mobilne uređaje koristi mjernu jedinicu poznatu pod nazivom specifična brzina apsorpcije
(engl. SAR). Ograničenje specifične brzine apsorpcije utvrđeno u međunarodnim smjernicama iznosi 2.0 W/kg*. Ispitivanja
specifične brzine apsorpcije provedena su za uobičajene radne položaje pri čemu uređaj emitira s najvećom dopuštenom
snagom na svim ispitivanim frekvencijama. Iako je specifična brzina apsorpcije utvrđena uz najvišu razinu potvrđene snage,
stvarna specifična brzina apsorpcije pri korištenju uređaja može biti znatno ispod najveće vrijednosti. To je zato što je uređaj
projektiran tako da radi s više razina snage i da za pristup mreži koristi samo onu snagu koja mu je potrebna. Drugim riječima,
što ste bliži baznoj stanici, uređaju će biti potrebna manja izlazna snaga.
Najveća specifična brzina apsorpcije za ovaj uređaj ispitan u položaju uz uho iznosi 0.49 W/kg.
Ovaj uređaj udovoljava smjernicama o izloženosti RF zračenju kada se koristi u uobičajenom položaju uz uho ili kada se nalazi
minimalno 1.5 cm od tijela. Dodatna oprema koja se koristi za nošenje uređaja uz tijelo - torbica, kopča za remen ili držač
telefona - ne bi smjela sadržavati metalne dijelove i trebala bi držati uređaj na minimalnoj udaljenosti od 1.5 cm od tijela.
Da biste slao podatkovne datoteke ili poruke, ovom je uređaju potrebna kvalitetna veza na mrežu. U nekim slučajevima slanje
podatkovnih datoteka ili poruka može kasniti sve dok takva veza ne bude dostupna. Do dovršetka slanja obavezno poštujte
gore navedenu udaljenost.
* Ograničenje specifične brzine apsorpcije za mobilne uređaje u općoj uporabi iznosi 2.0 vata po kilogramu (W/kg) na prosječno
deset grama tjelesnog tkiva. Ove smjernice sadrže dovoljno veliku sigurnosnu granicu radi dodatne zaštite ljudi, a uzimaju u
obzir i moguće varijacije u mjerenjima. Specifična brzina apsorpcije može odstupati zbog različitih nacionalnih propisa o
sastavljanju izvješća, kao i zbog frekvencije mreže. Pojedinosti o brzinama apsorpcijskih doza u ostalim regijama sastavni su
dio informacija o proizvodu i možete ih naći na adresi www.nokia.com.
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