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Za vaSu bezbednost

ProCitajte ove jednostavne smernice. Njihovo nepostovanje moze da bude opasno ili protivno zakonu. Va$ uredaj poseduje zasebni GSM radio
i WLAN (bezitni LAN) radio. Iskljuivanje uredaja pritiskom glavnog prekidaca na preklopniku, iskljuCuje oba radija. Medutim, imajte na umu da
Vas iskljucivanje uredaja ili koriscenje oflajn rezima rada ne spreava da uspostavite novu bezi¢nu LAN vezu. Stoga, uvek se pridrzavajte svih
odgovarajucih bezbednosnih zahteva kada koristite bezi¢nu LAN vezu. Za vi$e informacija, procitajte kompletno uputstvo za korisnika.

NRpRER DB

DEEON

w
o
w

UKLIUCUJTE KADA JE BEZBEDNO
Ne uklju€ujte aparat ako je zabranjena upotreba bezicnih telefonaili ako njihova upotreba moze da prouzrokuje smetnje ili opasnost.

BEZBEDNOST SAOBRACAJA JE NA PRVOM MESTU

Pridrzavajte se svih lokalnih zakona. U toku voZnje neka Vam ruke budu slobodne za upravljanje motornim vozilom. VaSa prvenstvena
briga dok upravljate motornim vozilom treba da je bezbednost saobracaja.

SMETNJE

Svi bezicni aparati mogu da budu podlozni smetnjama koje uti€u na radne karakteristike.
ISKLIUCITE U BOLNICAMA

Pridrzavajte se svih ogranicenja. Iskljucite aparat u blizini medicinske opreme.

ISKLJUCITE U AVIONU

Pridrzavajte se svih ogranicenja. BeZi¢ni aparati mogu da prouzrokuju smetnje u avionu.

ISKLUTITE PRI TOCENJU GORIVA
Ne koristite aparat na mestima za tocenje goriva. Ne koristite ga u blizini goriva ili hemikalija.

ISKLIUCITE U BLIZINI MESTA MINIRANJA
PridrZavajte se svih ogranicenja. Ne koristite aparat na mestima gde se odvija miniranje.

UPOTREBLJAVAJTE RAZUMNO
Aparat koristite samo u normalnom poloZaju onako kako je objaSnjeno u dokumentaciji proizvoda. Ne dodirujte nepotrebno antenu.

KVALIFIKOVANI SERVIS

Ovaj proizvod smeju da instaliraju ili da popravljaju samo kvalifikovane osobe.

PROSIRENJA | BATERIJE

Upotrebljavajte samo odobrena proSirenja i baterije. Ne prikljuCujte nekompatibilne proizvode.

OTPORNOST NA VODU

Va$ aparat nije vodootporan. OdrZavajte ga suvim.

REZERVNE KOPIE

Pravite rezervne kopije ili imajte na papiru sve vazne podatke.

PRIKLJUCIVANJE NA DRUGE APARATE

Kod prikljucivanja na ma koji drugi aparat, pro€itajte bezbednosne instrukcije u uputstvu za korisnika datog aparata. Ne prikljuCujte
nekompatibilne proizvode.

HITNI POZIVI

Proverite da je telefonska funkcija ovog aparata uklju€ena i da je na mreZzi. Pritisnite _/—] potreban broj puta da obrisete sadrZaj na
ekranu i da se vratite u poCetni prikaz na ekranu. Unesite broj sluzbe pomoci, zatim pritisnite [=\__. Dajte svoju lokaciju. Ne prekidajte
vezu sve dok Vam se to ne dopusti.

B 0 VASEM UREDAJU

Lo

Bezitni uredaj opisan u ovom uputstvu je odobren za upotrebu u EGSM900/GSM1800/GSM1900 mreZi. Obratite se svom provajderu
servisa za detaljnije informacije 0 mrezama.

Pri koris¢enju fukcija ovog uredaja, pridrzavajte se svih zakona i postujte privatnost i legitimna prava drugih osoba.

Upozorenje: Ne ukljutujte ovaj uredaj kada upotreba beZitnog uredaja moze da prouzrokuje smetnje ili opasnost.

B MREZNI SERVISI

Da biste koristili ovaj telefon neophodna je usluga provajdera bezi¢ne telefonije. Rad mnogih funkcije ovog aparata zavisi od funkcija bezitne
komunikacione mreze. Ove mrezne servise ne nude sve mreze ili je za njihovo koris¢enje neophodan poseban dogovor sa provajderom servisa.

Copyright © 2004-2005 Nokia. All Rights Reserved. 6



Za valu bezbednost

0d provajdera servisa Cete dobiti dodatna uputstva za njihovo korid¢enje kao i nacin tarifiranja. Neke komunikacione mreze mogu da imaju
ogranitenja koja uticu na koris¢enje mreznih servisa. Na primer, neke mreze mozda ne podrzavaju sve karaktere karakteristi¢ne za jezik i usluge.

Provajder servisa mozZe da zahteva da se neke funkcije ovog aparata onemoguce ili da se ne aktiviraju. U tom slucaju, one se nece pojavljivati
u meniju aparata. Obratite se svom provajderu servisa za detaljnije informacije.

Ovaj aparat podrzava WAP 2.0 protokole (HTTP i SSL) preko TCP/IP protokola. Za neke funkcije ovog aparata, kao §to su multimedija poruke i
Veb pretrazivac neophodno je da komunikaciona mreza podrzava te tehnologije.

B Zajednitka memorija

Naredne funkcije ovog aparata mogu da dele memoriju: kontakti, tekstualne poruke, multimedija poruke, tonovi i melodije zvona, audio
datoteke, napomene kalendarai obaveze, datoteke memorisane u aplikacijama (recimo, "office" dokumenti, slike, audio datoteke i video snimci)
i preuzete aplikacije. Koris¢enje jedne ili vise ovih funkcija smanjuje koli¢inu memorije koja preostaje ostalim funkcijama koje dele memoriju.
Na primer, memorisanje velikog broja slika moze da zauzme kompletnu raspolozZivu memoriju. Uredaj ¢e Vas obavestiti da je memorijaispunjena
kada budete pokusali da koristite funkciju koja koristi zajedni¢ku memoriju. U tom slucaju, pre nastavka rada, obrisite neke sadrzaje ili podatke
u funkcijama koje koriste zajedni¢ku memoriju.

B Prosirenja, baterije i punjaci
Proverite broj modela svakog punjaca pre njegove upotrebe sa ovim uredajem. Ovaj uredaj je namenjen za upotrebu sa napajanjem iz ACP-12,
AC-1iLCH-12.

Upozorenje: Koristite iskljuCivo baterije, punjale i proSirenja koja je Nokia odobrila za ovaj dati model. Upotreba bilo kojih drugih
tipova moze ponistiti odobrenje ili garanciju, a moze biti i opasna.

Mogucnost nabavke odobrenih prosirenja proverite kod svog distributera. Kada iskljucujete kabl za napajanje bilo kog prosirenja, uhvatite i
vucite utikag, a ne kabl.

Va$ aparat i njegova proSirenja sadrze sitne delove. DrZite ih van dohvata dece.
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1. ZapoCetak

Nokia 9500 komunikator Vam pruZa razne poslovne aplikacije kao §to su e-mail, kancelarijski alati i pretraZivanje Web-a, kao i
fleksibilne i brze mrezne prikljutke uz integrisani beZini LAN i EGPRS (EDGE).

B Instaliranje SIM kartice, baterije i memorijske kartice
Drzite sve SIM kartice van dohvata dece. Za raspolozivost i informacije o nacinu koris¢enja servisa SIM kartice, obratite se
prodavcu svoje SIM kartice. To moze biti provajder servisa, operator telekomunikacione mreze ili neki drugi subjekat.

Za ovaj aparat koristite samo kompatibilne multimedija memorijske kartice (MMC). Druge memorijske kartice, kao $to su Secure
Digital (SD), ne odgovaraju lezistu za MMC kartice i nisu kompatibilne sa ovim aparatom. Upotreba nekompatibilne memorijske
kartice moZe da osSteti memorijsku karticu i aparat, a podaci upisani na nekompatibilnu karticu mogu da budu osteceni.

1. Pre vadenja baterije uvek iskljuCite aparat i iskop€ajte punjac.

Sa ledima aparata okrenutim prema sebi, pritisnite dugme (1) za oslobadanje zadnje maske i izvucite masku u smeru strelica.

2. Ubacite SIM karticu u prorez (1) za SIM karticu.

Neka zaseCeni ugao SIM kartice bude usmeren ka donjem delu, a kontakt povrsina kartice okrenuta nadole. Pre ubacivanja
ili vadenja SIM kartice, uvek izvadite bateriju.

Ako imate memorijsku karticu, uvucite memorijsku karticu u prorez (2) za memorijsku karticu. Uverite se da je odseceni ugao
memorijske kartice usmeren prema prorezu za SIM karticu i da je dodirna povrSina okrenuta prema dole. Vidite "Memorijske
kartice", str. 14.

3. Ubacite bateriju. Poravnajte kontakte baterije sa odgovaraju¢im priklju¢cima u odeljku za bateriju.
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:\é’: Savet: Ako ste ubacili bateriju, a uredaj se ne startuje, pritisnite glavni prekidac.

B Punjenje baterije

1. Priklju€ite punjac u zidnu uti¢nicu sa naizmeni¢nom strujom.

2. Prikljucite kabl za napajanje na donju stranu aparata. Vidite SI. Tasteri i prikljuCci, str. 11. Indikator punjenja baterije
pocinje da se krece. Ako je baterija potpuno ispraznjena, moze pro¢i nekoliko minuta pre nego $to se prikaze indikator
punjenja.

Aparat se moZe koristiti u toku punjenja.
3. Kada se baterija potpuno napuni, indikator prestaje da se kre€e. Izvadite punjac iz aparata, a zatim iz uticnice.

Kada je nivo napunjenosti baterije previse mali za rad, uredaj se automatski sam iskljuuje. Ako se telefonski preklopnik iskljuci,
interfejs komunikatora moZe da ostane aktivan jo$ neko vreme.

B UkljuCivanje i iskljuCivanje aparata

1. Da ukljucite aparat, pritisnite i drZite taster za ukljucivanje.

2. Ako aparat traZi PIN kod ili zaStitne Sifre, unesite je i pritisnite OK.
3. DaiskljuCite aparat, pritisnite i drZite taster za ukljuivanje.

- Savet: Kada ukljutite telefon, on prepoznaje provajdera SIM kartice i automatski konfiguriSe ispravna podeSavanja za
tekstualne poruke, multimedija poruke i za GPRS. U suprotnom, za ispravna podeSavanja se obratite svom provajderu
servisa.

Kada se ubaci baterija, prvo se startuje interfejs komunikatora. Telefonski preklopnik ne moZete da ukljutite odmah po
ubacivanju baterije; morate da satekate da se prvo startuje interfejs komunikatora.
:\é’: Savet; Ako ste ubacili bateriju, a uredaj se ne startuje, pritisnite glavni prekidac.

Interfejs komunikator moZe da se koristi bez telefonskih funkcija kada SIM kartica nije ubacena ili ako se izabere Offline profil,
nactin rada.

B Radio prijemnici

Vas$ uredaj poseduje zasebni GSM radio i WLAN (beZicni LAN) radio. IskljuCivanje uredaja pritiskom glavnog prekidaa na
preklopniku, isklju€uje oba radija.

Medutim, imajte na umu da Vas iskljucivanje uredaja ili koris¢enje oflajn reZima rada ne spretava da uspostavite novu bezi¢nu
LAN vezu. Stoga, uvek se pridrzavajte svih odgovarajucih bezbednosnih zahteva kada koristite bezi¢nu LAN vezu.

Vidite "Postavljanje oflajn naina rada", str. 23.

B Antene
Va$ aparat poseduje dve interne antene.

G Napomena: Kao i kod svakog drugog radio predajnika, ne dodirujte nepotrebno nijednu od antena kada je aparat
ukljucen. Dodirivanje antene utice na kvalitet veze i moZe da dovede do rada aparata na visem energetskom nivou
nego $to bi inaCe bilo potrebno. Nedodirivanjem zone antene u toku veze poboljSava se njena efikasnost kao i
autonomija aparata za obavljanje razgovora.
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Naslici su prikazani normalan poloZaj uredaja za data veze i normalni radni poloZaj
uz uho, za govorne pozive.

B Pristupne Sifre

Aparat koristi nekoliko pristupnih Sifara radi zastite od neovlaséenog koris€enja aparata i SIM kartice.

Neophodne su Vam naredne pristupne Sifre:

= Kodovi PINiPIN2 —PIN (li¢ni identifikacioni broj) kod stiti Vasu SIM karticu od neovlas¢enog koris¢enja i obi¢no se isporucuje
zajedno sa SIM karticom. PIN2 kod se isporucuje sa nekim SIM karticama i potreban je za pristup nekim funkcijama, kao $to
je fiksno biranje.

Nakon tri uzastopna neuspesna unosa PIN koda, PIN kod se blokira i morate da ga deblokirate pomocu PUK (li¢ni kod za
deblokiranje) koda pre nego §to budete ponovo mogli da koristite SIM karticu. PIN2 kod moZe biti isporucen sa nekim SIM
karticama i potreban je za pristup nekim funkcijama, kao §to je broj fiksnog biranja. Ako kodovi nisu isporuceni zajedno sa
SIM karticom, obratite se provajderu servisa od koga ste dobili SIM karticu.

- Sifra za zakljutavanje — Sifra za zakljutavanije stiti Va3 aparat od neovlastenog korisenja. Fabritki postavljena sifra za
zaklju€avanje je 12345. Promenite ovu Sifru i Cuvajte novu $ifru na bezbednom mestu, odvojeno od svog uredaja.

= Kodovi PUK i PUK2 — PUK (li¢ni kod za deblokiranje) kod je potreban za promenu blokiranog PIN koda. PUK2 kod je potreban
za promenu blokiranog PIN2 koda. Ako kodovi nisu isporuceni zajedno sa SIM karticom, obratite se provajderu servisa od
koga ste dobili SIM karticu.

- Barring password — Sifra zabrane je potrebna prilikom korigtenja usluge ogranitavanja poziva. Vidite "Promena Sifre
zabrane", str. 69.

Neke aplikacije aparata koriste Sifre i korisnitka imena radi zastite od neovlasenog koris€enja Interneta i njegovih servisa. Ove
Sifre se menjaju u podeSavanjima aplikacija.

B Prvo ukljudivanje

Prvi put kada ukljuCite svoj aparat potrebno je da postavite neka osnovna podeSavanja. Ova pode$avanja moZete da postavite
i kasnije. Otvorite preklopnik i pratite uputstva na ekranu komunikatora.

1. Izaberite jezik prikaza na aparatu i pritisnite OK.

2. lzaberite svoj maticni grad iz liste, pa pritisnite OK. MoZete potraZiti grad tako $to Cete poCeti da unosite naziv grada, kao i
pomocu tastera za pretragu ili tastera sa strelicama. Imajte na umu da je vazno izabrati ispravni grad zato $to se vremenski
definisane stavke kalendara koje kreirate mogu eventualno promeniti sa promenom mati¢nog grada.

Podesite vreme i datum i pritisnite OK.

Pritisnite OK da kreirate svoju sopstvenu kontakt karticu.
Unesite podatke u VaSu kontakt karticu i pritisnite OK.
Pritisnite OK.

Podrazumevani folderi, kao $to su C:\My files\ i njegovi podfolderi, se kreiraju prilikom prvog ukljudivanja. Imajte na umu da
ako kasnije promenite jezik prikaza na aparatu, nazivi foldera se ne menjaju.

o g k> w

Copyright © 2004-2005 Nokia. All Rights Reserved. 10



Za poletak

W Tasteri i prikljudci

Tasteri i prikljuci

1 — Taster za uklju€ivanje (glavni prekidac) @.

2 —Taster za pretragu, levi i desni taster za biranje. Pritisnite sredinu tastera za pretragu ili pritisnite jedan od tastera za biranje
da biste izvrsili funkciju navedenu iznad njega. JaCina zvuka telefonskog aparata se moze podesSavati u toku poziva pomocu
tastera za pretragu.

3 — Taster "pozovi" (“call”, levo, [=\), taster "zavrsi" ("end", desno, _/=]).
4 — PopPort™ prikljucak za USB kabl, slusalice i adapter za slusni aparat.

5 — Infracrveni port i mikrofon.

6 — Prikljuak za punjac.

7 — Zvutnica.

8 — Zvutnik za telefonske pozive bez upotrebe ruku i drugu upotrebu zvuka.

B Interfejs komunikatora

_’I 9 -—
1 (-
T oeskc [ teiephone [[| Messogng | web ]| Contocts ||| Documents | Golendar | tvown |
N RN R - —
s 1 'z‘“’lla“ae’sﬁ"’“‘g- 7 “lls o1 o '|-@'3=
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Tastatura komunikatora

1 — Tasteri za aplikacije. Svaki taster pokrefe odgovarajucu aplikaciju, osim tastera My own koji se moze konfigurisati tako da
otvara bilo koju aplikaciju. Pritisnite Ctrl+My own da izaberete aplikaciju koju Zelite da otvarate tasterom My own. Imajte na
umu da ove aplikacije mozZete da otvarate i sa Desk-a.

2 — Taster za karaktere. Otvara tabelu karaktera u kojoj moZete izabrati specijalne karaktere. Pritisnite Chr+tastere sa zelenim
simbolima da pristupite karakterima i funkcijama iza kombinacija tastera.

3 — Taster za pomoc¢. Za podrsku, pomog, u vezi koris¢enja svog uredaja, pritisnite Chr+[=.
4 — Taster za Bluetooth. Da aktivirate Bluetooth, pritisnite Chr+[Tg]. Da deaktivirate, pritisnite Chr+[Tg] ponovo.
5 — Tasteri za zumiranje. Pritiskanjem Chr+tastera za zumiranje fontovi i neke ikonice se povecavaju ili smanjuju.

6 — Taster za infracrvenu vezu. Da aktivirate IC (infracrveno povezivanje), pritisnite Chr+[7.]. Da deaktivirate, pritisnite Chr+[%.]
ponovo.

7 — Taster za pretragu. Pritisnite taster za pretragu levo, desno, gore ili dole da prodete kroz razne liste. Pritisnite sredinu
tastera za pretragu da izaberete ili izvrsite funkciju podvucenog komandnog tastera.

8 — Taster Menu. Pritisnite taster Menu da otvorite meni ili da u viestrani¢nim dijalozima predete sa jedne strane na drugu.
9 — Taster Sync. Uspostavite vezu i pritisnite Chr+[@] da sinhronizujete svoj uredaj sa kompatibilnim PC ratunarom.

- Savet: Tastere sa strelicama i taster za pretragu moZete da koristite za kretanje po menijima i po ekranu, recimo u
aplikaciji Web. Leva strelica je na tasteru za Bluetooth (4), gornja i donja strelica na tasterima za zumiranje (5), a desna
strelica na tasteru za infracrvenu vezu (6).

Copyright © 2004-2005 Nokia. All Rights Reserved. 11



Za poletak

- Savet: Pritisnite Esc da ponistite neki izbor kao i da zatvorite dijaloge.

:‘": Savet: Pritisnite taster povratnica da briSete stavke kao $to su stavke kalendara i poruke. Pritisnite povratnicu
(backspace) da obriSete karaktere levo od kursora, ili pritisnite Shift + povratnicu, da obriSete karaktere desno od
kursora.

Ekran komunikatora se uklju€uje kada otvorite poklopac. Na ekranu se prikazuje aplikacija koja je bila aktivna poslednji put
kada ste koristili aparat. Kada zatvorite poklopac, ekran komunikatora se isklju€uje.

r 1 |— 2
| il Edie| view 1&:_0?)‘ |
Note list.
- /
| B a2
| Zoom out Offica Madia Tods

e

T &

Clock nokia.com m...
I— 6 I— 5

Glavni prikaz Desk-a

1 — Meni. Pritisnite taster Menu da otvorite meni. MoZete da koristite taster za pretragu ili tastere sa strelicama da se krecete
kroz meni i pritisnite taster za unos da izaberete neku opciju menija.

2 — Folder. MoZete grupisati aplikacije, preCice i beleSke u razne foldere. Vidite "Kreiranje novih grupa”, str. 21.

3 — Traka za pomeranje. Na primer, ako imate dugatku datoteku u Documents, traka za pomeranje Vam pomaze da ocenite
gde se u njoj nalazite i koliki deo nje moZete da vidite. Sto je traka duZa, to se vidi ve(i deo datoteke.

4 — Komandni tasteri. Komande na desnoj strani ekrana odgovaraju komandnim tasterima. Imajte na umu da kada je neka
komanda zatamnjena, ona ne moze da se koristi.

5 — Aplikacija. Da otvorite neku aplikaciju iz Desk, izaberite aplikaciju, pa pritisnite Open ili taster za unos.
6 — Podrucje indikatora. Podrucje indikatora prikazuje informacije u vezi aplikacija i sistema.

Time format > 12-hour ciock
= || Am/pm format » 123 am
Separator | {

'i_z
ViSestranicni dijalog
1 — Strane dijaloga. MoZete da prelazite sa jedne strane na drugu pritiskanjem tastera Menu.

2 — Lista za izbor. U listi za izbor mozete da prikaZete razne opcije i da izaberete jednu od njih.

3 — Komandni tasteri. MoZete da koristite komandne tastere da izvrSite funkcije na nekoj strani dijaloga ili u listi za izbor.

Ako naekranuimavi$e od jednog okvira, uvek je oznacen izabrani okvir. MoZete da prelazite iz jednog okvira u drugi pritiskanjem
tastera tabulatora.

;\é’: Savet: Pritisnite Chr+taster tabulatora da predete iz jedne otvorene aplikacije u drugu. Pritisnite Chr+taster tabulatora
jo§ jednom za kretanje po listi.

0 ekranu

Na enkranu se mozZe pojaviti manji broj nedostajucih ili svetlih taaka, ili tataka neispravne boje. To je karakteristika ovog tipa
ekrana. Neki ekrani mogu da imaju piksele koji su stalno pobudeni ili stalno nepobudeni, uklju€eni ili isklju¢eni. To je normalna
pojava, a ne neispravnost.

O tasteru Menu

Na tastaturi komunikatora se nalazi i taster Menu (meni). Pritisnite taster Menu da pristupite razli¢itim opcijama menija. Opcije
koje su na raspolaganju zavise od same aplikacije u kojoj se nalazite. Opcija koju izaberete se primenjuje na trenutno izabranu
ili otvorenu stavku. U viSestranim dijalozima, taster Menu moZete da koristite za prelazak sa jedne strane na drugu.

Prelistavanje (kretanje) i vrienje izbora (biranje)
Koristite tastere sa strelicama ili taster za pretragu da pomerate kursor i da vrSite izbor stavki u interfejsu komunikatora.

Prelistavanje (kretanje) po interfejsu komunikatora

Za prelistavanje, kretanje, na raspolaganju su Vam Cetiri tastera sa strelicama. Prelistavanije je kretanje nagore, nadole, udesno
ili ulevo u nekoj grupi aplikacija ili na Desku-u, u nekoj aplikaciji, u nekom tekstu ili u Meniju. Taster za pretragu funkcioniSe
slitno kao tasteri sa strelicama, ali moZete i da ga pritisnete (vertikalno) da otvarate datoteke ili da pokrecete funkciju nekog
podvucenog komandnog tastera.
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Vr3enje izbora (biranje)

Daizaberete tekst levo od kursora, pritisnite i drzite taster Shift, zatim pritisnite taster strelica levo dok ne izaberete Zeljeni deo
teksta. Da izaberete tekst desno od kursora, pritisnite i drZite taster Shift, zatim pritisnite taster strelica desno dok ne izaberete
Zeljeni deo teksta.

Da izaberete razne stavke, kao §to su poruke, datoteke ili kontakti, pritisnite taster strelica gore, dole, levo ili desno da dodete
do Zeljene stavke.

Da vise stavki izaberete pojedinacno, dodite do prve stavke, pritisnite i drZite taster Ctrl, dodite do naredne stavke koju Zelite
da izaberete, pa pritisnite rastavnicu.

Daizaberete neki objekat datoteke, recimo prilog nekog dokumenta, pomerite kursor na taj objekat tako da se ugaoni grani¢nici
nadu na obe strane tog objekta.

Da izaberete neku Celiju radnog lista, pomerite kursor u Zeljenu €eliju. Da izaberete celi red, pomerite kursor u prvu Celiju prve
kolone tog reda, pa pritisnite Shift + taster strelica levo. Da izaberete celu kolonu, pomerite kursor u prvu €eliju te kolone, pa
pritisnite Shift + taster strelica gore.

Zajednicke akcije u viSe aplikacija

Sledece akcije moZete nadi u vise aplikacija:

Da predete sa jedne na drugu otvorenu aplikaciju, tj. da se po njima krecete, pritisnite Menu, izaberite 3], pa zatim i Zeljenu
aplikaciju.

Da promenite nacin rada, profil, pritisnite Menu, izaberite 2 i dodite do Zeljenog profila. Da izmenite podeSavanja nacina rada,
profila, kao $to su tonovi zvona, izaberite profil i pritisnite Edit.

Da aktivirate neki natin rada, profil, na odredeno vreme, pritisnite Menu, izaberite 2B i izaberite Zeljeni profil. Pritisnite Timed
i postavite vreme (do 24 Casa) do kada Zelite da traju podesavanja naina rada, profila. Kada se dostigne vreme zavrsetka,
postaje aktivan prethodni na€in rada, profil, koji nije bio vremenski definisan.

Da snimite, memoriSete, neku datoteku, pritisnite Menu i izaberite File > Save. Postoje razlilite opcije memorisanja zavisno od
aplikacije koju koristite.

Da posaljete neku datoteku, pritisnite Menu i izaberite File > Send. MoZete da po3aljete datoteku u vidu e-mail poruke, faksa,
kratke poruke ili multimedija poruke ili putem infracrvene ili Bluetooth veze.

Da dodate precicu, pritisnite Menu i izaberite File > Add to Desk. Dodite do grupe za koju Zelite da dodate precicu i pritisnite
Select. Nakon §to izaberete grupu, pritisnite OK. Na primer, moZete dodati pre€ice datotekama ili Web stranama.

Da biste Stampali na nekom kompatibilnom Stampacu, pritisnite Menu i izaberite File > Printing. MoZete pregledati stavke koje
Zelite da Stampate ili da izmenite izgled strana koje Stampate.

Da nesto iselete, iskopirate i umetnete, pritisnite Menu i izaberite Edit, pa zatim Cut, Copy i Paste.
Da obriSete neku datoteku, pritisnite Menu i izaberite Edit > Delete.

Da uvec(ate ili umanijite prikaz, pritisnite Menu i izaberite View > Zoom i Zeljenu vrstu zumiranja. Takode, moZete da pritisnete
i Chr + zum taster da uvecate ili umanijite prikaz.

Da ubacite specijalne karaktere u tekst, pritisnite taster Chr.

;\é’: Savet: Da biste dobili neke specijalne karaktere (dijakritike) koristeci tastere na kojima oni nisu obeleZeni, recimo "¢"
ili "¢, pritisnite i drzite taster Chr i istovremeno pritisnite neki slovni taster. Prikazuje se prvi specijalni karakter koji
odgovara datom slovnom karakteru. Pritisnite taj slovni karakter ponovo, i prikazace se naredni specijalni karakter
umesto prethodnog, i tako dalje, sve dok se opet ne prikaze prvi specijalni karakter.

B Telefonski preklopnik

Da prikaZete nedavno pozivane brojeve, pritisnite (=\__. Dodite do nekog broja iliimena i pritisnite [(=\_ jo$ jednom da pozovete
taj broj.

Da pozovete svoju govornu postu (mrezni servis), pritisnite i drzite [T\

Da prikazete primljene tekstualne poruke, pritisnite taster za pretragu desno.

Da otvorite listu kontakata, pritisnite taster za pretragu dole.

Da ukljucite kameru, pritisnite taster za pretragu gore.

Da napiSete i poSaljete tekstualne poruke, pritisnite taster za pretragu levo.

Da promenite profil, kratko pritisnite taster za ukljucivanje i dodite do Zeljenog profila. Pritisnite Select da aktivirate profil.
Vidite "PodeSavanja naina rada", str. 65.
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Da se prebacite sa jedne na drugu telefonsku liniju (mrezni servis), pritisnite i drzite /#].

Ekranski indikatori

T Jatina signala Celijske mreZe na Vasoj trenutnoj lokaciji. Sto je duZa linija, jai je signal.
[1 Nivo napunjenosti baterije. Sto je duza linija, veca je napunjenost baterije.

[=1 Primili ste poruku.

0=y Zakljucali ste tastaturu telefonskog preklopnika.

B Zakljucali ste uredaj.

2 lzabrali ste profil (nacin rada) bez zvona, pa aparat ne zvoni na dolazni poziv ili poruku.
€) Bluetooth je aktiviran.

p= Imate aktivnu infracrvenu vezu. Ako indikator trepce, Va$ aparat pokusava da se poveZe sa drugim uredajem ili se veza
prekinula.

#3+ Vas uredaj je povezan sa PC ratunarom preko data kabla.

=F |zabrali ste da svi VaSi pozivi budu preusmereni na neki drugi broj (mrezni servis).

1i 2 Oznactava telefonsku liniju koju ste odabrali u meniju Settings > Call settings > Line for outgoing calls ako ste se pretplatili
na dve telefonske linije (mrezni servis).

(® Aktivan je vremenski definisan nacin rada, profil. MoZete da izmenite podeSavanja nacina rada, profila, kao $to su tonovi
zvona, u Control panel-u. Vidite "PodeSavanja nalina rada", str. 65.

4J Propustili ste telefonski poziv.
# Postavljen je neki alarm.
@», ¥, 21 Na uredaj su prikljuCene slusalice, hendsfri ili adapter za slu$ni aparat.

[ Aktivna je bezicna LAN veza. Ako ste postavili interval za pozadinsko skeniranje (pretragu), W se prikazuje kada je na
raspolaganju neka beZi¢na LAN mreza.

Da definiSete interval pozadinskog skeniranja, idite u Desk > Tools > Control panel > Connections > Wireless LAN > Settings.
[G Aktivna je GPRS veza.

Db Aktivan je neki data poziv.

IP Aktivan je IP prolaz.

@2 Vas uredaj se sinhronizuje.

ZakljuCavanje (zastita) tastature

I kada je aktivirana blokada, zakljuCavanje tastature, pozivanje zvani¢nog broja sluzbe pomodi koji je programiran u aparatu
moZe biti moguce. Unesite broj sluzbe pomodi i pritisnite [(=\_.

Upotrebite zaklju€avanje (zastitu) tastature da sprecite nehotitno pritiskanje tastera telefonskog preklopnika.

Da zaklju€ate (blokirate) tastaturu, pritisnite taster za pretragu u sredinu i ¥\

Da otkljucate tastaturu, pritisnite taster za pretragu u sredinu i [¥:\.

Da zaklju€ate sistem, pritisnite taster za pretragu u sredinu i /4#]. Imajte na umu da morate da odredite $ifru za zakljuCavanje
kojom Cete zakljucavati i otkljuavati sistem.

Da otkljucate sistem, pritisnite taster za pretragu u sredinu i [¥2\. Unesite Sifru za zaklju€avanje, pa pritisnite OK.

B Regulacija jafine zvuka

& Upozorenje: Ne drZite aparat uz uho kada je aktiviran zvucnik posto zvuk moze biti preglasan.

Da podesite jacinu zvuka u toku poziva, pritisnite taster za pretragu levo ili desno.
Da podesite jalinu zvuka kada koristite zvucnik, otvorite Telephone i tasterom za pretragu se kre(ite levo ili desno.

B Memorijske kartice

G Napomena: Pre nego Sto budete mogli da koristite memorijsku karticu iz komercijalnog paketa Nokia 9210
komunikatora u svom Nokia 9500 komunikatoru, morate da je konvertujete koriste¢i modul Data mover i da ponovo
instalirate aplikacije koje ste ranije instalirali na memorijsku karticu. Medutim, nemojte ponovo instalirati
preinstalirane (isporucene vec instalirane) aplikacije namenjene za Nokia 9210 Komunikator. Va$ Nokia 9500
komunikator sadrZi novije verzije ovih aplikacija, i te novije verzije treba instalirati za upotrebu u Nokia 9500
komunikatoru.
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Za poletak

Va$ Nokia uredaj podrZava samo FAT16 sistem datoteka na memorijskim karticama. Ako koristite memorijsku karticu iz nekog
drugog uredaja, ili ako Zelite da osigurate kompatibilnost memorijske kartice sa svojim Nokia uredajem, eventualno Ce biti
potrebno da memorijsku karticu formatirate svojim Nokia uredajem. Medutim, imajte na umu da se svi podaci ha memorijskoj
kartici trajno bridu pri formatiranju kartice.

Ubacivanje i vadenje memorijske kartice

1. Akoimate memorijsku karticu, uvucite memorijsku karticu u prorez (2) za memorijsku karticu. Uverite se da je odsefeni ugao
memorijske kartice usmeren prema prorezu za SIM karticu i da je dodirna povrSina okrenuta prema dole. Zadnja maska mora
da bude postavljena da bi uredaj prepoznao memorijsku karticu.

2. @ Napomena: Nemojte vaditi MMC karticu u toku neke operacije kada se tom prilikom njoj pristupa. Vadenje kartice
u toku neke operacije moZe da oSteti karticu kao i podatke koji se na njoj nalaze.

Ako imate memorijsku karticu, memorijsku karticu mozete da izvadite nakon $to skinete zadnju masku, ¢ak i kada je baterija
ubacena.
Ako imate aplikacije na memorijskoj kartici, one se prikazuju ili na Desk ili u nekoj od grupa na Desk-u, zavisno od date aplikacije.
Vidite i informacije o File manager i "ZaStita memorijske kartice" na stranici 59.

B Uputstva u Vadem aparatu

Da pregledate uputstva za aplikacije u svom aparatu, pritisnite Chr+[2)]. Sistem pomodi u aparatu sadrZi detaljna uputstva koja
sve vreme nosite sa sobom.

B KoriS¢enje CD-ROM-a

CD-ROM iz prodajnog paketa je kompatibilan sa operativnim sistemima Windows 98SE, Windows ME, Windows 2000 i Windows
XP.

Na CD-ROM-u mozete naci prosSireno Uputstvo za korisnika Nokia 9500 komunikatora i jo$ neka dodatna uputstva.

Takode, sa CD-ROM-a moZete instalisati paket Nokia PC Suite i proCitati Uputstvo za korisnika Nokia PC Suite. Imajte na umu da
paket Nokia PC Suite moZe da se koristi samo sa operativnim sistemima Windows 2000 i Windows XP.

B Nokia podr3ka na Web-u

Najnovije verzije ovog uputstva, dodatne informacije, sadrZaje za preuzimanje i servise vezane za Nokia proivode, potraZite na

www.nokia.com ili na lokalnom Nokia veb sajtu.

B Nalepnice u prodajnom paketu
Nalepnice u prodajnom paketu sadrze vazne informacije o servisiranju i podrsci kupcima. U prodajnom paketu se takode nalaze
uputstva o nacinu kori$¢enja ovih nalepnica.

B Prenos podataka iz drugih uredaja

Postoji vise nalina prenosa podataka kao $to su kontakti i stavke kalendara iz drugih kompatibilnih uredaja u Va$ Nokia 9500
komunikator. Vidite "Upravljanje podacima i softverom", str. 83.
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2.  Telefonski preklopnik

Pomocu telefonskog preklopnika mozete npr. snimati fotografije, upudivati i primati pozive i menjati profile. Veci deo ovih
funkcija je dostupan i putem interfejsa komunikatora.

Ekran telefonskog preklopnika, pasivni rezim

Za naprednije zadatke Kkoristite interfejs komunikatora kome moZete da pristupite otvaranjem preklopnika. Ako preklopnik
otvorite u toku poziva, aktivira se zvucnik. U toku poziva moZete da koristite druge aplikacije.

B Pozivanje

Da biste pozivali i primali pozive, telefonski preklopnik mora da bude ukljucen, u uredaj mora da je ubafena validna SIM kartica
i morate da se nalazite u zoni pokrivanja celularne komunikacione mreze.

U toku govornog poziva GPRS veza se stavlja na ¢ekanje (zadrzava se).

Da uputite poziv, unesite telefonski broj, uklju€ujudi i pozivni broj. Ako unesete neki neispravan karakter, pritisnite Clear.

:\é’: Savet: Za medunarodne pozive dvaput pritisnite ¥\ da dodate karakter + koji zamenjuje izlazni broj za medunarodne
pozive i unesite pozivni broj zemlje, lokalni pozivni broj (izostavite vodecu 0 ako je potrebno) i telefonski broj.

Da pozovete broj, pritisnite taster Call. Da zavrSite poziv ili prekinete poku$aj zvanja, pritisnite taster End.

- Savet: Da podesite jatinu zvuka u toku razgovora, pritisnite taster za pretragu desno za pojatavanje ili levo za
utiSavanje.

Da pozovete pomocu snimljenih kontakata, u pasivnom rezimu pritisnite taster za pretragu dole. Unesite prva slova snimljenog

imena. Dodite do imena i pritisnite taster Call.

:\é’: Savet: MoZete da snimite nove kontakte u meniju Contacts u telefonu ili u dijalogu Contacts directory u interfejsu
komunikatora.

Da pozovete nedavno pozvani broj, u pasivnom rezimu pritisnite taster Call da prikaZzete do 20 brojeva koje ste nedavno pozvali

ili pokusali da pozovete. Dodite do Zeljenog broja ili imena i pritisnite taster Call.

Da pozovete telefonski broj pomocu brzog biranja kada ste dodelili taj broj jednom od tastera do 9, uradite sledece:
Pritisnite Zeljeni numericki taster i taster Call u pasivnom rezimu, ili ako je uklju€ena funkcija Speed dialling pritisnite i drzite
numericki taster u pasivnom rezimu dok ne zapo¢ne poziv. Da dodelite telefonski broj nekom numeritkom tasteru, pritisnite
Menu u pasivnom reZimu i izaberite Contacts > Speed dials. Da ukljucite funkciju Speed dialling pritisnite Menu u pasivhom
rezimu i izaberite Settings > Call settings > Speed dialling.

Da pozovete svoju govornu postu (mreZna usluga), u pasivnhom rezimu pritisnite i drZite ili pritisnite i taster Call.

B Odgovaranje na poziv

Da odgovorite na poziv, pritisnite taster Call.

Da odbacite poziv, pritisnite taster End. Poziv se preusmerava ako ste ukljucili neku od opcija preusmeravanja poziva, kao $to
je Divert if busy.

Da iskljucite ton zvona umesto da odgovorite na poziv, pritisnite Silence.

Da odgovorite na novi poziv u toku razgovora kada je ukljuena funkcija Call waiting, pritisnite taster Call ili Answer. Prvi poziv
se stavlja na ¢ekanje. Da zavrSite aktivan poziv, pritisnite taster End.

B Opcije u toku razgovora

MozZete da pritisnete Options za neku od sledecih funkcija u toku razgovora: Mute/Unmute, End call, End all calls, Contacts, Menu,

Hold/Unhold, New call, Answer, Reject i Lock keypad.

Medu ostale opcije u toku razgovora spada sledece:

= Conference — Omogucava Vam da spojite jedan aktivan poziv i jedan poziv na ¢ekanju u konferencijski razgovor (mrezna
usluga).

= Private — Omogucava Vam da razgovarate u privatnosti sa izabranim sagovornikom u toku konferencijskog razgovora
(mrezna usluga).

= Swap — Omogucava Vam da se prebacujete izmedu aktivnog poziva i poziva na ¢ekanju (mrezna usluga).
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< Send DTMF — Omogucava Vam da $aljete nizove DTMF (dvofrekventnih) tonova, na primer lozinke. Unesite niz DTMF tonova
ili ga potrazite u Contacts i pritisnite DTMF.

Imajte na umu da moZete uneti karakter za ekanje w i karakter za pauzu p pritiskanjem [*2\ nekoliko puta.
= Transfer — Omogucava Vam da poveZete poziv na ¢ekanju sa aktivnim pozivom i da se isklju€ite iz daljeg razgovora (mrezna
usluga).

- Savet: Kada koristite Bluetooth sluSalice ili hendsfri, aktivni poziv moZete da vratite na svoj Nokia 9500 komunikator
pritiskom na Hands..

B Pisanje teksta

MoZete uneti neki tekst, npr. kada pisete tekstualnu poruku. Pritisnite numericki taster nekoliko puta dok se ne pojavi Zeljeni
karakter. Ako se naredno slovo nalazi na istom tasteru kao i prethodno, satekajte da se pojavi kursor (ili pritisnite taster za
pretragu levo, desno, gore ili dole da prekinete period Cekanja), pa unesite to slovo. Dostupnost karaktera zavisi od jezika
izabranog za pisanje teksta. Da unesete razmak, pritisnite \o-".

= Da obriSete karakter levo od kursora, pritisnite Clear. Da brzo obriSete karaktere, pritisnite i drzite Clear.
« Da promenite veli¢inu slova, pritisnite /#].
< Da se prebacujete izmedu rezima slova i reZima brojeva, pritisnite i drzite /4&#].
= Da ubacite broj u rezimu slova, pritisnite i drzite Zeljeni numericki taster.
= Da unesete neki specijalni znak, pritisnite nekoliko puta.
Osim toga, pritisnite 2\, dodite do Zeljenog karaktera i pritisnite Use.

B Pristupanje funkcijama menija

Telefonski preklopnik pruza skup funkcija menija.

Vecina ovih funkcija ima kratku tekstualnu pomoc. Da prikaZete tekstualnu pomo¢, dodite do funkcije menija i sacekajte oko
15 sekundi. Da bi se prikazivao tekst pomodi, morate da prvo aktivirate u Settings > Telephone settings.

Pristupanje nekoj funkciji menija
Da pristupite nekoj funkciji pomocu tastera za pretragu, pritisnite Menu u pasivnom reZzimu, dodite do Zeljenog glavnog menija,

npr. Settings i pritisnite Select. Dodite do podmenija, npr. Call settings i pritisnite Select. Dodite do nekog podeSavanja i pritisnite
Select.

Da pristupite nekoj funkciji pomo¢u preice menija, pritisnite Menu u pasivnom rezimu i u roku od 2 sekunde unesite broj preice
menija, podmenija i opcije koju Zelite da koristite. Broj menija se prikazuje u gornjem desnom uglu ekrana.

Pritisnite Back da se vratite u prethodni nivo menija. Da izadete iz menija sa liste glavnih menija, pritisnite Exit. 1z menija moZete
da izadete i pritiskom na taster End.

Struktura menija
Messages @ v 1 Write message, 2 Folders, 3 Voice messages, 4 Service commands
. 2 1 Missed calls, 2 Received calls, 3 Dialled numbers, 4 Delete recent call lists,
Call register &/// / 5 Call duration
Contacts £ 2 1 Search, 2 Add contact, 3 Delete, 4 Settings, 5 Speed dials, 6 Service
< numbers (prikazano ako je podrZano od strane Va3e SIM kartice), 7 My
numbers (prikazano ako je podrzano od strane VaSe SIM kartice)
Profiles / Sadrzi grupe (profile) podeSavanja koje moZete da aktivirate. Istovremeno
ﬁ moze biti aktivan samo jedan profil.
Settings 2 1 Call settings, 2 Telephone settings, 3 Security settings, 4 Display settings,
‘7 [~ 5 Time and date settings, 6 Right select key
Camera % Omogucava Vam da ukljucite kameru i definiSete njena podesavanja. Vidite
"Kamera", str. 60.

OmogucavaVam dakoristite dodatne funkcije dostupne naVasoj SIM kartici.

. )
SIM services Q Ovaj meni je dostupan samo ako je podrzan od strane SIM kartice.

B Messages ¥,

Vas$ aparat podrZava slanje tekstualnih poruka koje su duZe od uobitajenog ogranicenja od 160 karaktera. Ako je poruka duza
od 160 karaktera, ona €e biti poslata kao niz od dve ili vise poruka.
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U navigacionoj traci u vrhu ekrana, vidi se indikator duZine poruke koji odbrojava unazad od 160. Na primer, 10/2 znaci da je
preostalo jo$ 10 karaktera da bi se tekst poslao u dve poruke.

Imajte na umu da upotreba specijalnih karaktera (Unicode) kao $to su ¢, ¢, Z, § zauzima vise mesta.

Ako u poruci ima specijalnih karaktera, indikator mozda ne€e tatno prikazivati duzinu poruke. Pre slanja poruke, aparat Vas
obavestava ako data poruka prelazi maksimalno ogranienje za jednu poruku.

Pritisnite Menu i izaberite Messages.
MozZete pisati druge vrste poruka na interfejsu komunikatora. Vidite "Messaging (Poruke)", str. 26.

Kada $aljete poruke, uredaj moze da prikaze obavestenje Message sent. To znaci da je uredaj poslao poruku na broj centra za
slanje poruka koji je u njemu programiran. To ne znaci da je poruka primljena na Zeljenoj prijemnoj strani. Za vise detalja u vezi
servisa razmene poruka, obratite se svom provajderu. Da biste napisali tekstualnu poruku, izaberite Write message i napiSite

poruku. Da posaljete poruku, pritisnite taster Call ili Send i unesite telefonski broj primaoca, ili pritisnite Search da ga potraZite
u listi kontakata. Ako pritisnete Options dok piSete poruku, moZete npr. da posaljete poruku naviSe brojeva ili da snimite poruku
radi kasnije upotrebe.

:\é’: Savet: Da pristupite editoru kratkih poruka u pasivnom rezimu, pritisnite taster za pretragu levo.

Da prikaZete sadrzaj folder za tekstualne poruke, izaberite Folders i Zeljeni folder. Da kreirate novi folder, pritisnite Options u
listi foldera i izaberite Add folder.

:‘é’: Savet: Da otvorite folder Inbox u pasivnom rezimu, pritisnite taster za pretragu desno.

Da definiSete ili izmenite Vas broj za govornu postu (mrezna usluga), izaberite Voice messages > Voice mailbox number. Unesite
broj ili ga potrazite u listi kontakata. MoZete da dobijete broj govorne poste od svog provajdera servisa ili mreznog operatora.

Da presluSate svoje govorne poruke (mreZna usluga), izaberite Voice messages > Listen to voice messages.

Da posaljete servisne komande VaSem provajderu servisa (mrezna usluga), izaberite Service commands. NapiSite komandu i
pritisnite taster Call ili Send.

M Call register {/}0

MoZete videti telefonske brojeve propustenih, primljenih i upucenih poziva, kao i pribliznu duZinu trajanja Vasih poziva.

Telefon Cuva podatke o propustenim i primljenim pozivima jedino ako komunikaciona mreza podrzava ovu opciju, ako je telefon
ukljucen i ako se nalazi u zoni pokrivanja mreze.

Pritisnite Menu i izaberite Call register.

Informacije o pozivima moZzete prikazati i na interfejsu komunikatora. Vidite "Prikaz upucenih, primljenih i propustenih
poziva", str. 23.

B Contacts <5
MozZete prikazati i upravljati imenima i telefonskim brojevima (kontaktima) koje ste saCuvali u memoriji telefona ili SIM kartice.

U memoriji telefona moZete saCuvati imena sa nekoliko telefonskih brojeva. Broj imena koje moZete saCuvati zavisi od koli¢ine
informacija koje ste satuvali za svako ime.

U memoriji SIM kartice moZete saCuvati po jedan telefonski broj za svako ime.
MozZete takode koristiti detaljniju aplikaciju Contacts na interfejsu komunikatora.

PreCice ka listi kontakata

Listi kontakata moZete pristupiti i na sledece nacine:

U pasivhom reZimu pritisnite Names (ako postoji) ili pritisnite Go to i izaberite Contacts.
U pasivnom rezimu dodite do Zeljenog imena, pritisnite Details i dodite do nekog broja.
U toku razgovora pritisnite Options i izaberite Contacts.

Pretraga, dodavanije i brisanje kontakata

Da potrazite neki kontakt, u pasivnom rezimu pritisnite Menu i izaberite Contacts > Search ili pritisnite taster za pretragu dole
u pasivnom rezimu. Unesite prva slova Zeljenog imena. Dodite do Zeljenog imena i pritisnite Details. Prelistajte telefonske
brojeve dodate tom imenu.

Da memoriSete ime i telefonski broj u izabranu memoriju, pritisnite Menu i izaberite Contacts > Add contact. Unesite ime i
pritisnite OK. Ako koristite memoriju telefona, ukucajte prezime, pa pritisnite OK. Unesite telefonski broj, ukljuCuju¢i pozivni
broj i pritisnite OK. Izaberite tip broja, pa pritisnite Select > Done.
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\/,
n

Savet: Da iskoristite telefonski broj dok ste van zemlje, dvaput pritisnite [*:\ (za karakter +) i unesite pozivni broj
zemlje, lokalni pozivni broj (izostavite po€etnu nulu ako postoji) i telefonski broj.

\/,
n

Savet: Da brzo memoriSete ime i telefonski broj u pasivnom reZzimu, unesite telefonski broj i pritisnite Save. Unesite
prvo ime i pritisnite OK. Unesite drugo ime i pritisnite OK > Done.

Da memoriSete vise brojeva po imenu kada je izabrana memorija Phone u pasivnom reZzimu, dodite do imena kome Zelite da
dodate neki broj i pritisnite Details. Pritisnite Options i izaberite Add number da dodate novi telefonski broj imenu.

Da obriSete kontakte i sve njima pridruZene brojeve, u pasivhom rezimu pritisnite Menu i izaberite Contacts > Delete. Izaberite
One by one ili Delete all.

Da obrisete pojedinacan broj pridruzen nekom imenu, u pasivnom rezimu dodite do Zeljenog imena i pritisnite Details. Dodite
do broja koji Zelite da obriSete, pritisnite Options i izaberite Delete number.

Da izmenite ime ili broj, u pasivnom rezimu dodite do Zeljenog imena i pritisnite Details. Pritisnite Options i izaberite Edit
name ili Edit number. Izmenite ime ili broj i pritisnite OK.

Pode3avanja kontakata

U pasivnom reZimu pritisnite Menu i izaberite Contacts > Settings, pa zatim jednu od slede(ih opcija:

 Memory in use — Da izaberete memoriju koju Zelite da koristite za svoje kontakte.
= Contacts view — Da izaberete natin prikazivanja kontakata.

Brzo biranje

Da dodelite neki broj jednom od tastera do 4w:9], pritisniteMenu u pasivnom rezimu, izaberite Contacts > Speed dials, i
dodite do Zeljenog numeri¢kog tastera.

Pritisnite Assign > Search i izaberite ime i broj koji Zelite da dodelite.

Ako je neki telefonski broj ve¢ dodeljen tom tasteru, pritisnite Options i izaberite Change da promenite telefonski broj ili
Delete da uklonite dodelu.

Ostale funkcije
U pasivnom rezimu pritisnite Menu i izaberite Contacts, pa zatim nesto od sledeceg:

= Service numbers — MoZete pozvati brojeve koje je Va3 provajder servisa mozda ubacio u VaSu SIM karticu (mreZna usluga).
« My numbers — MoZete prikazati brojeve dodeljene VaSoj SIM Kartici ako kartica to dozvoljava. Za detalje se obratite svom
provajderu servisa.

W Profiles é

Pritisnite Menu i izaberite Profiles.
Da promenite profil, izaberite Zeljeni profil i izaberite Activate.

Da aktivirate neki profil na odredeno vreme, izaberite Zeljeni profil i Timed. Podesite vreme (do 24 asa) do kada Zelite da traju
podeSavanja profila. Kada se dostigne vreme zavr3etka, postaje aktivan prethodni profil koji nije bio vremenski definisan.

;\é’: Savet; Da aktivirate neki profil u pasivnom rezimu, kratko pritisnite taster za ukljucivanje i izaberite Zeljeni profil.

MozZete da izmenite podeSavanja profila u interfejsu komunikatora Vaseg aparata. Vidite "PodeSavanja nacina rada", str. 65.

. 00
B Settings Are
Pritisnite Menu i izaberite Settings.
Da postavite podesavanja poziva, dodite do Call settings, pa izaberite:
= Call divert (mrezni servis) — da preusmerite dolazne pozive na neki drugi broj, kao §to je Vasa govorna posta.
Za detalje se obratite svom provajderu servisa. Opcije koje ne podrzava Vasa SIM kartice ili Va$ operator mreze se ne prikazuju.

Izaberite Zeljenu opciju. Na primer, izaberite Divert if busy da preusmerite govorne pozive kada je Vas broj zauzet ili kada
odbacite neki dolazni poziv.

Da ukljuCite preusmeravanje, izaberite Activate, Zeljeni telefonski broj (govornu postu ili neki drugi broj), kao i vremenski rok
nakon koga se poziv preusmerava ako je to dostupno za opciju preusmeravanja. Da iskljucite opciju preusmeravanja, izaberite
Cancel, a da proverite da li je preusmeravanje uklju€eno ili ne, izaberite Check status ako je to dostupno za opciju
preusmeravanja. Istovremeno moZze biti aktivno nekoliko opcija preusmeravanja.

Odgovarajace indikatore moZete da vidite u pasivnom rezimu.
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= Anykey answer — izaberite On ako Zelite da odgovorite na dolazni poziv kratkim pritiskom na bilo koji taster osim tastera
za ukljuCivanje, selektorskih tastera i tastera End.

= Automaticredial — izaberite Onda podesite telefon dajos najviSe 10 puta pokusa sa povezivanjem nakon jednog neuspesnog
pokusaja.

« Speed dialling — izaberite On ako Zelite da imena i telefonske brojeve dodeljene tasterima za brzo biranje od do
mozZete da pozivate pritiskom i drzanjem odgovarajuceg tastera.

= Call waiting — izaberite Activate da zahtevate od mreZe da Vas obavesti svaki put kada primite novi poziv u toku razgovora
(mrezni servis).

« Send my caller ID — izaberite Yes da se Vas telefonski broj prikazuje osobi koju pozivate (mrezZni servis). Ako izaberete Set
by network, aparat Ce koristiti podesavanje za koje ste se dogovorili sa svojim provajderom servisa.

< Line for outgoing calls (mreZzni servis) — izaberite telefonsku liniju 1 ili 2 za upucivanje poziva. Ako izaberete Line 2 a niste
se pretplatili na ovaj mrezni servis, neete moci da upucujete pozive. Medutim, na pozive obe linije moZe se odgovoriti bez
obzira na to koja je linija izabrana. Na primer, moZete imati privatnu i poslovnu liniju. Takode mozete spreCiti izbor linije ako
je to podrzano od strane VaSe SIM kartice.

:\é’: Savet: U pasivnom reZimu moZete se prebacivati izmedu telefonskih linija pritiskanjem i drzanjem /).

Da postavite podeSavanja telefona, dodite do Telephone settings, pa izaberite:

« Cell info display — da podesite aparat da oznati kada ga koristite u €elijskoj mreZi zasnovanoj na MCN tehnologiji
(mikrocelijska mreza) (mrezni servis).

= Network selection — da podesite aparat da automatski bira ¢elijsku mrezu dostupnu na Vasem podrucju. Ako izaberete
Manual, moZete da izaberete mrezu koja ima sklopljen ugovor o romingu sa Vasim mati¢nim provajderom servisa.

= Confirm SIM service actions — da podesite telefon da prikazuje poruke koje se raumenjuju izmedu Vaseg telefona i Vaseg
provajdera servisa kada koristite usluge SIM kartice.

Imajte na umu da pristup ovim uslugama moze podrazumevati slanje tekstualne poruke ili upucivanje telefonskog poziva.
Ove usluge Vam mogu biti naplaene.

= Help text activation — da podesite telefon da prikaZe tekstualnu pomo¢ koja Vam pomaze oko koriséenja funkcija menija
telefonskog preklopnika.

« Start-up tone — da reprodukujete ton kada je telefonski preklopnik ukljucen.

Da postavite podesavanja zastite telefona, dodite do Security settings, pa izaberite:

= PIN code request — da podesite telefon da zahteva Vas PIN kod prilikom svakog ukljucivanja telefona. Imajte na umu da
neke SIM kartice ne dozvoljavaju promenu ovog podeSavanja.

« Call barring service — da ograniite pozive (mrezni servis).
Izaberite Zeljenu opciju ogranitavanja i ukljucite je (Activate) ili iskljucite (Cancel) ili proverite da li je ta opcija aktivna (Check
status).

= Closed user group (mrezni servis) — da definiSete grupu osoba koja Vas pomoze pozivate i koju Vi mozete pozivati. Za vise
informacija se obratite svom operatoru komunikacione mreZe ili provajderu servisa. Izaberite Default da aktivirate
podrazumevanu grupu koju ste ugovorili sa svojim operatorom komunikacione mreze, On ako Zelite da koristite neku drugu
grupu (potrebno je da znate indeksi broj te grupe), ili Off.

I kada su pozivi ograniceni na zatvorene grupe korisnika, pozivanje zvanitnog broja sluzbe pomoci koji je programiran u aparatu

moze biti moguce.

« Access codes — da promenite zastitnu Sifru, PIN kod, PIN2 kod ili Sifru zabrane.

= Lock if SIM card is changed — da podesite aparat da trazi Sifru blokade kada se u Va$ aparat ubaci nepoznata SIM kartica.
Uredaj odrzava listu SIM kartica koje se prepoznaju kao korisnikove kartice.

« Lock system — da blokirate (zakljuate) aparat. Da otkljuate aparat, pritisnite Unlock > [*2\ u pasivnom rezimu. Vidite
"Definisanje podesavanja zakljuavanja uredaja", str. 68.

Da postavite podeSavanja ekrana telefona, dodite do Display settings, pa izaberite:

« Colour schemes — da odaberete boju nekih delova ekrana telefona, kao $to su indikatori jacine signala i nivoa napunjenosti
baterije.

« Operator logo — da prikaZete ili sakrijete logotip operatora.

= Screen saver timeout — da podesite vremenski period nakon koga se aktivira €uvar ekrana.

Da izmenite podeSavanja vremena i datuma, dodite do Time and date settings.

Da postavite funkciju desnog selektorskog tastera u pasivnom rezimu, dodite do Right select key, pa zatim izaberite Zeljenu
funkciju iz liste.

u Camera%
Vidite "Kamera i slike", str. 60.
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3.  Desk (Radni sto)

Desk predstavlja poCetnu tacku iz koje moZete da otvorite sve aplikacije u aparatu ili na memorijskoj kartici. Koristite taster za
pretragu ili tastere sa strelicama za kretanje gore i dole po ekranu.

W Wed 4th August 2004 open

i < / J L a‘ p;// Write

Desk note
Personal Office Media Tools

g § Hote

@ S list

Clock Nokia.com m...

Desk prikazuje sve aplikacije koje su instalisane na VaSem aparatu. Kada instalisete nove aplikacije, one se takode prikazuju na
Desk-u. Vedina aplikacija je grupisana u podrazumevane grupe, a to su Personal, Office, Media i Tools. Ako imate aplikacije na
memorijskoj kartici, one se prikazuju ili na Desk-u ili u nekoj od grupa, zavisno od aplikacije.

Aplikacije su grupisane u podrazumevane grupe, na sledeci nacin:

= grupa Personal: Telephone, Contacts, Messaging i Calendar

= grupa Office: Documents, Sheet, Presentations, File manager, i Calculator
= grupa Media: Web, Images, Voice rec., Music player, i RealPlayer

= grupa Tools: Control panel, Backup, Sync, Data transfer, Data mover, Modem, Conn. manager, Device manager, Cell
broadcast i Help

Da otvorite neku aplikaciju ili grupu ili da aktivirate neku preticu, izaberite apikaciju, grupu ili pre€icu i pritisnite Open.
Da uklonite neku aplikaciju, idite u Desk > Tools > Control panel > Data management > Application manager.

Da napiSete belesku, pritisnite Write note.
;\é’: Savet: Da napisete belesku u glavnom prikazu Desk-a, moZete takode pritisnuti Desk.

:\é’: Savet: BeleSke (napomene) se memorisu tamo gde se trenutno nalazite. Na primer, saveti kreirani iz grupe Office
memoriSu se u tu grupu. Da pregledate listu beleSki (napomena) u Desk, pritisnite Note list.

MoZete dodati svoje sopstvene prec€ice za Desk iz vecine aplikacija. Pre€ice mogu da otvore neki dokument ili Web stranu.

Da dodate precicu na Desk, pritisnite Menu i izaberite File > Add to Desk. Dodite do grupe za koju Zelite da dodate precicu,
oznacite grupu i pritisnite OK.

Da uklonite precicu ili belesku, pritisnite Menu i izaberite File > Delete.

Da promenite redosled ikonica aplikacija, precice ili beleSke, izaberite ikonicu, pritisnite Menu i izaberite File > Move. Pomerite
ikonicu na njeno novo mesto pomocu tastera za pretragu ili tastera sa strelicama i pritisnite Place here. Ne moZete premestati
aplikacije, precice i beleske u grupe.

Da povecate ili smanjite veli¢inu ikonica, pritisnite Menu i izaberite View > Zoom in ili Zoom out.

Da dodate ili promenite pozadinsku sliku, pritisnite Menu i izaberite Tools > Wallpaper settings.... Izaberite stranu Desk i
postavite Wallpaper na Yes. U polju Image file pritisnite Change da pronadete sliku. Dodite do slike i pritisnite OK.

;\é’: Savet: MoZete da postavite pozadinsku sliku ekrana telefonskog preklopnika na strani Cover istog dijaloga.

Da promenite ikonicu ili naziv grupe, aplikacije, pre€ice ili beleske, izaberite Zeljenu stavku, pritisnite Menu i izaberite File >
Properties. Dodite do Icon i pritisnite Change. Dodite do nove ikonice i pritisnite Done. Dodite do Name, unesite novi naziv i
pritisnite Done.

B Rad sa grupama
MoZete grupisati aplikacije, precice ili beleske u razne grupe na Desk. MoZete imati istu aplikaciju ili pre€icu u nekoliko grupa.
Da otvorite neku grupu, izaberite je i pritisnite Open.

Da premestite aplikaciju, precicu ili belesku u drugu grupu, izaberite Zeljenu stavku, pritisnite Menu i izaberite File > Show in
groups.... Oznafena je trenutna grupa. Dodite do nove grupe, izaberite je i pritisnite Done.

B Kreiranje novih grupa

MozZete grupisati aplikacije, precice ili beleSke u razne grupe u Desk. Ne moZete da kreirate neku grupu unutar druge grupe;
recimo, ne mozete da kreirate neku grupu unutar grupe Office.

Da kreirate novu grupu, pritisnite Menu i izaberite File > New group.... Unesite naziv grupe, pa pritisnite OK.
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4, Telefon

U aplikaciji Telephone moZete da vidite kontakte koje ste saCuvali u imenik telefona, na SIM karticu ili na memorijsku karticu.
Takode mozete i da upucujete telefonske pozive, pratite prethodne pozive, pozivate govornu postu i definisete podesavanja
poziva.

& Upozorenje: Ne drZite aparat uz uho kada je aktiviran zvucnik posto zvuk moze biti preglasan.

[ \// Telephone directory
& SM

<& Telephone directory

George Adkins 123123456789
John Smith 2 numbers
Lisa Hopper 2numbers

Telephone

s el e

B Pozivanje

Da biste pozivali i primali pozive, telefonski preklopnik mora da bude ukljucen, u uredaj mora da je ubacena validna SIM kartica
i morate da se nalazite u zoni pokrivanja celularne komunikacione mreze.

Da uputite neki poziv, idite u Telephone, unesite telefonski broj, ili da izaberite odgovarajudi kontakt iz liste, pa pritisnite Call.

Da podesite jainu glasa za aktivni poziv, pritisnite Audio controls. Pritisnite Volume + da pojalate jainu, ili pritisnite Volume
- da je smanjite. Pritisnite Done kada je jaCina zvuka podeS$ena.

Davidite pozive koje ste prethodno uputili, na koje ste odgovorili ili koje ste propustili, pritisnite Recent calls pa izaberite Dialled
calls, Received calls ili Missed calls. Da predete sa jedne dijalog strane na drugu, pritisnite taster Menu. Da neki telefonski broj
pozovete, dodite do njega i pritisnite Call.

Da proverite svoju govornu poStu (mrezni servis), pritisnite Voice mailbox.
Imajte na umu da se u toku govornog poziva GPRS veza stavlja na Cekanje (zadrZava se).

B Odgovaranje na poziv

MozZete da vidite ime pozivaoca i telefonski broj dolaznog poziva (ako je to pozivalac dopustio), ili samo telefonski broj ako se
taj broj ne nalazi u vaSem imeniku kontakata.

Da odgovorite na poziv, pritisnite Answer.
:‘éf: Savet: Ako Zelite da obavite privatni razgovor, koristite hendsfri komplet ili zatvorite preklopnik uredaja.

Da predete sa aktivnog poziva na poziv koji je zadrzan (mrezni servis), izaberite poziv koji je zadrzan koriste(i tastere sa
strelicama, pa pritisnite Activate.

Da iskljucite ton zvona, pritisnite Silence.

Da odbacite trenutni dolazni poziv, pritisnite Reject.

B Brzo biranje

Brzo biranje Vam omogucava pozivanje nekog telefonskog broja pritiskom jednog numerickog tastera i tastera Call kada je
uredaj zaklopljen.

Pritisnite Menu i izaberite Settings > Speed dials....

Da nekom telefonskom broju dodelite numericki taster, dodite do odgovaraju¢eg numeritkog tastera za brzo biranje, pa
pritisnite Add number. Izaberite Zeljeni telefonski broj iz imenika aplikacije Kontakti.

Da obrisete telefonski broj koji je dodeljen nekom numeritkom tasteru, dodite do odgovaraju¢eg numerickog tastera za brzo
biranje, pa pritisnite Remove number.

Da promenite telefonski broj koji je dodeljen nekom numeri¢kom tasteru, dodite do odgovaraju¢eg numerickog tastera za brzo
biranje, pa pritisnite Change number. I1zaberite Zeljeni telefonski broj iz imenika aplikacije Kontakti.
B Upucivanje konferencijskog poziva

U konferencijskom pozivu, Vi i jo§ najviSe pet ulesnika se istovremeno uzajamno Cujete.

Da ostvarite konferencijski poziv, vezu (mrezni servis), pozovite sami ili odgovorite na dolazni poziv. U toku poziva, uputite drugi
poziv, ili odgovorite na dolazni poziv, pa pritisnite Conference call.

Da vidite listu uCesnika konferencijskog poziva, pritisnite Conference commands.
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Da iskljutite ton konferencijskog poziva, pritisnite Mute.
Da uklonite nekog utesnika iz konferencijskog poziva, dodite do njega u listi u¢esnika, pa pritisnite Drop.

Da obavite privatni razgovor sa nekim uCesnikom konferencijskog poziva, dodite do njega u listi uCesnika, pa pritisnite Private
call.

B Prikaz upucenih, primljenih i propustenih poziva

Telefon Cuva podatke o propustenim i primljenim pozivima jedino ako komunikaciona mreZa podrzava ovu opciju, ako je telefon
ukljucen i ako se nalazi u zoni pokrivanja mreze.

Pritisnite Recent calls i izaberite Dialled calls, Received calls ili Missed calls.
Da predete sa jedne dijalog strane na drugu, pritisnite taster Menu.
Informacije o pozivima moZete da vidite i u modulu Log (Dnevnik). Vidite "Log", str. 25.

Da pozovete neki telefonski broj, izaberite ga iz liste, pa pritisnite Call.
Da uklonite sve pozive iz liste, pritisnite Clear all.

Da saCuvate, memorisete, telefonski broj sa kojeg je upucen poziv u svoj imenik kontakata, izaberite taj broj u listi, pa pritisnite
Add to Contacts.

B Slanje DTMF tonova
MoZete da 3aljete DTMF (dual tone multi-frequency, dvofrekventni tonovi) tonove u toku aktivnog poziva kao instrukcije radi
kontrole svog postanskog sanduceta ili drugih automatizovanih telefonskih servisa.

Da posaljete neku DTMF tonsku sekvencu, niz, pozovite, salekajte odgovor pozvane strane, pritisnite Menu i izaberite Call >
Send DTMF tone.... Izaberite prethodno definisanu DTMF tonsku sekvencu, ili je ukucajte.

;\é’: Savet: DTMF tonske sekvence mozete da prikljuCujete kontakt karticama. Idite u Contacts, otvorite neku kontakt karticu,
pritisnite Add field, pa izaberite DTMF.

Da ubacite pauzu od oko 2 sekunde ispred, ili izmedu, DTMF tonova sekvence, pritisnite taster "p".
Da podesite uredaj da tonsku sekvencu Salje tek posto, u toku poziva, pritisnete Send tone, pritisnite taster "w".

Savet: DTMF tonove moZete da Saljete i pritiskom numerickih tastera. Kada je preklopnik uredaja zatvoren, da biste
poslali tonsku sekvencu, moZete da pritiskate numericke tastere na tastaturi telefona.

\/,
n

B Postavljanje oflajn nalina rada

Oflajn rezim rada onemugacava nenamerno ukljucivanje telefona, koris¢enje Bluetooth veze, slanje ili prijem poruka a
istovremeno zatvara i sve Internet veze koje su aktivne u momentu izbora oflajn rezima. Medutim, imajte na umu da Vas
iskljucivanje uredaja ili koris¢enje oflajn rezima rada ne sprefava da uspostavite novu beZi¢nu LAN vezu. Stoga, uvek se
pridrzavajte svih odgovarajucih bezbednosnih zahteva kada koristite bezi¢nu LAN vezu.

@ Vazno: U oflajn rezimu, nalinu rada, ne mozete da upucujete (niti da primate) pozive, niti moZete da koristite druge
funkcije koje zahtevaju pokrivanje GSM mreZe. Da biste obavili bilo kakav poziv, neophodno je da aktivirate telefonsku
funkciju aparata promenom nacina rada, rezima. Medutim, hitne pozive moZete upucivati iz oflajn reZima, nalina rada,
tako Sto Cete pritisnuti glavni prekidac na preklopniku uredaja, pa zatim uneti zvani¢ni broj za hitne pozive. Ovo je
moguce jedino koris¢enjem interfejsa telefonskog preklopnika, a ne interfejsa komunikatora. Ako je uredaj bio
blokiran, zaklju€an, unesite $ifru za zaklju€avanje (Sifru blokade) da aktivirate telefonsku funkciju. Kada je uredaj
zaklju€an, moguce je pozivanje zvani¢nog broja sluzbe pomodi.

Da bi upudivanje hitnog poziva iz oflajn rezima, na€ina rada, ili kada je telefon zakljucan, bilo moguce neophodno je
da uredaj taj broj prepozna kao zvanicni broj za hitne pozive. PreporuCuje se da promenite nacin rada ili da otkljucate
telefon pre upucivanja hitnog poziva.

Da aktivirate oflajn natin rada, idite u Telephone, pritisnite Menu i izaberite 2 > Offline.

Da ponovo omogucite kompletne komunikacije, pritisnite Menu i izaberite 2 > Exit Offline profile > OK. Zatim ukljucite
telefonski preklopnik.

:‘é’: Savet: Oflajn nacin rada moZete da aktivirate iz menija bilo koje aplikacije, ili sa telefonskog preklopnika.

B Preusmeravanje poziva

MoZete preusmeriti dolazne pozive na VaSu govornu postu ili na neki drugi telefonski broj.
Da preusmerite govorne pozive idite u Telephone, pritisnite Menu i izaberite Settings > Voice call diverting.

Copyright © 2004-2005 Nokia. All Rights Reserved. 23



Telefon

Izaberite jednu od sledecih opcija preusmeravanja:

« Divert all calls — za preusmeravanje svih dolaznih poziva

= Divert if busy — za preusmeravanje dolaznih poziva kada imate jedan aktivan poziv

= Divert if out of reach — za preusmeravanje poziva kada je telefon iskljucen ili je van zone mreznog pokrivanja

< Divert if not answered — za preusmeravanje poziva nakon odredenog vremenskog perioda. U polju Time delay odredite
vreme do kada (e telefon da zvoni pre nego $to preusmeri poziv.

- Savet: Da odjednom aktivirate Divert if busy, Divert if out of reach i Divert if not answered dodite do Divert if not
available, pa pritisnite Change.

Da proverite status preusmeravanja poziva idite do opcije preusmeravanja i pritisnite Check status.

Da iskljucite preusmeravanje govornih poziva pritisnite Cancel all.

Bl Call barring (Ogranitavanje poziva)

MozZete ograniciti dolazne ili odlazne pozive, kao i medunarodne pozive (mreZna usluga).
Ogranitenje poziva i preusmerenje poziva ne mogu biti aktivni istovremeno.

| kada su pozivi ograniceni, pozivanje odredenih zvanicnih brojeva sluzbe pomo¢i moze biti moguce.
Da ogranitite govorne pozive idite u Telephone i izaberite Settings > Voice call barring.

Izaberite jednu od sledecih opcija ograniCavanja:

= Outgoing calls — za spre€avanije vrienja govornih poziva sa Vaseg aparata

« Incoming calls — za spre€avanje dolaznih poziva

International calls — za spreavanje pozivanja drugih zemalja ili regiona

Incoming calls when abroad — za spretavanje dolaznih poziva kada se nalazite van domovine

International except home country — za spre€avanije pozivanja drugih zemalja ili regiona, ali uz omogu¢avanije pozivanja
domovine

Da biste iskoristili uslugu ogranicavanja poziva potrebna Vam je $ifra zabrane koju dobijate od svog provajdera servisa kada se
pretplatite na njegove usluge.

Da proverite status ograniCavanja govornih poziva idite do opcije ograniCavanja i pritisnite Check status.

Da iskljucite ogranitavanje govornih poziva pritisnite Cancel all.

B Pode3avanja poziva, mrezZe i telefonske linije

U dijalogu Other settings moZete da definisete razli¢ita podeSavanja koja se odnose na pozive i mrezne servise.
Idite u Telephone, pritisinite Menu i izaberite Settings > Other settings.

PodeSavanja poziva
U dijalogu Other settings izaberite Call.
Da se Vas$ broj prikazuje primaocima poziva (mrezni servis), dodite do Send my caller ID, pritisnite Change, pa izaberite On.

Da podesite telefon da nakratko prikazuje priblizno trajanje poslednjeg poziva, dodite do Summary after call, pritisnite
Change, pa izaberite On.

Da podesite uredaj da ponovo bira broj koji je bio zauzet pri prvom pokusaju, dodite do Automatic redial, pritisnite Change, pa
izaberite On.

Pode3avanja mreZe
U dijalogu Other settings izaberite Network.

Da rucno izaberete neku celularnu komunikacionu mrezZu, dodite do Network selection, pritisnite Change i izaberite Manual.
Izaberite neku od celularnih mreZa koje su na raspolaganju na datoj lokaciji.

:\é’: Savet: Rutno biranje mreZe je korisno kada znate da je neka mreza jeftinija ili da ima vedi propusni opseg.

Da postavite uredaj da automatski bira mrezu, dodite do Network selection, pritisnite Change i izaberite Automatic.

Da biste koristili poziv na tekanju (mrezni servis), dodite do Call waiting, pritisnite Change i izaberite On. Kada primite novi poziv
u toku aktivne veze, biete obavesteni o novom pozivu zvucnim signalom i porukom.

;\é’: Savet: Pritisnite Check status da vidite da li je aktivan servis poziv na ¢ekanju.
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Napredna podeSavanja
| kada je aktivirano fiksno biranje, pozivanje zvani¢nog broja sluzbe pomodi koji je programiran u aparatu moze biti moguce.
U dijalogu Other settings izaberite Advanced.

Da dopustite pozivanje samo odredenih telefonskih brojeva (fiksno biranje), dodite do Fixed dialling number, pritisnite
Change, pa izaberite On. Cak i kada je aktivirano fiksno biranje, moZete da pretraZujete telefonske brojeve u memoriji uredaja.
Ako VaSa SIM kartica ne podrzava fiksno biranje, ovu funkciju ne moZete da koristite.

Da izmenite listu brojeva za fiksno biranje, dodite do Fixed dialling number, pa pritisnite Number list.
:\é’: Savet; Koristedi funkciju fiksno biranje mozete, recimo, da ogranicite pozivanje odredenih oblasti (pozivnih brojeva).
U tom slu€aju, u polje Number unesite pozivni broj te oblasti.

Da definisete kako (e se tretirati dolazni poziv nepoznatog tipa, dodite do Default call mode. Ako, recimo, izaberete opciju Voice
call, dolazni poziv se tretira kao govorni poziv kada komunikaciona mreza nije u stanju da identifikuje da li je dati poziv govorni
ili faks poziv. Ovo se javlja kada pozivalac ima isti pretplatnicki broj za govorne i faks veze. Ovo podeSavanje nije na raspolaganju
u svim krajevima.

Da promenite telefonsku liniju za odlazne pozive (mrezni servis), dodite do Telephone line in use, pritisnite Change, pa izaberite
Zeljenu telefonsku liniju. Da biste mogli da koristite ovu funkciju, Vasa SIM kartica mora da podrzava servis alternativne linije
kao i pretplatu na dve telefonske linije.

Da spretite mogucnost biranja telefonske linije, dodite do Block line selection, pritisnite Change, pa izaberite Yes.

B PodeSavanja govorne poste
MozZete da definiSete telefonski broj svoje govorne poste kao i DTMF tonski niz koji Zelite da se koristi za poStu (mrezni servis).
Pritisnite Menu i izaberite Settings > Voice mailboxes....

Da definisete telefonski broj svoje govorne poste, dodite do Number, pa unesite odgovarajuci broj. Telefonski broj govorne
poste moZete da dobijete od svog provajdera servisa.

:\é’: Savet: Ako Zelite da svoju govornu postu koristite i u inostranstvu, ispred telefonskog broja dodajte znak plus i pozivni
broj za zemlju ili regiju.

Da definisete DTMF tonski niz za svoju govornu postu, dodite do DTMF, pa unesite odgovaraju€i niz.

B Log

U Log-u mozete pregledati informacije kao $to su poslate i primljene tekstualne poruke i upuéeni i primljeni pozivi, informacije
o istoriji komuniciranja aparata.

Da pristupite dnevniku, pritisnite Menu i izaberite Tools > Log.
:\é’: Pretica: Da u ve(ini aplikacija otvorite Log (dnevnik), pritisnite Shift+Ctrl+L.

Da biste koristili From/To informacije, pritisnite Use. MoZete odgovarati na tekstualne poruke, fakseve ili pozive ili dodavati
pozivaoca ili posiljaoca poruke svojim kontaktima pritiskom na odgovarajudi taster.

Da izaberete nacin komunikacije koji Zelite da prikaZete, npr. samo telefonske pozive, pritisnite Filter by type.

Da prikazete dogadaje u dnevniku prema smeru komunikacije, izaberite View > Filter by direction.... MoZete npr. prikazati svu
komunikaciju ili prikazati samo dolaznu, odlaznu ili propuStenu komunikaciju.

Da razvrstate podatke, informacije, u dnevniku po razli¢itim redosledima, pritisnite Menu, pa zatim odaberite jednu od opcija
u View > Sorting order

Da prikaZete detaljne informacije o nekom komunikacionom dogadaju, pritisnite Details. Na primer, moZete videti vrstu, smer
i naslov poruke ili telefonski broj pozivaoca ili poSiljaoca poruke.

Da obriSete sadrZaj dnevnika, pritisnite Menu i izaberite Tools > Clear log....

Da odredite koliko dugo dogadaji ostaju u dnevniku pre nego $to budu obrisani, pritisnite Menu i izaberite Tools > Log
duration....

Da iskopirate neki broj iz dnevnika, pritisnite Menu i izaberite File > Copy number. MoZete da zalepite broj na novu kontakt
karticu ili poruku.

Da prikazete koli¢inu podataka poslatu i primljenu putem GPRS-a ili beZitnog LAN-a, pritisnite Menu i izaberite Tools > GPRS
data counter ili WLAN data counter.
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U Messaging moZete da kreirate, Saljete, primate, pregledate, menjate i organizujete tekstualne, multimedija, e-mail, faks i
specijalne tekstualne poruke koje sadrZe podatke kao $to su pode$avania ili adrese (bukmark oznake) nekih veb strana. Takode
moZete da primate poruke i podatke putem Bluetooth ili infracrvene veze, primate servisne poruke i poruke Celijske emisije i
Saljete servisne komande.

Pre nego $to budete mogli da po3aljete ili primite poruke:

= Telefonski preklopnik mora da bude uklju€en, u uredaju mora da bude vaZzeca SIM kartica i morate da se nalazite u zoni
pokrivanja Celijske mreZe. Preklopnik moZe da bude otvoren ili zatvoren.

= MreZakoju koristite mora da podrzava faks pozive, data pozive i servis za kratke poruke (SMS) ako Zelite da koristite te servise.
= Faks, data i servis za kratke poruke mora biti aktiviran za Vasu SIM karticu.
« Podesavanja pristupne tacke Internetu (IAP) moraju biti definisana. Vidite "Internet setup”, str. 70.

= PodeSavanja e-mail poruka moraju biti definisana. Vidite "PodeSavanja e-mail naloga", str. 30.

« PodeSavanja kratkih poruka moraju biti definisana. Vidite "PodeSavanja tekstualne poruke", str. 32.

« PodeSavanja multimedija poruka moraju biti definisana. Vidite "PodeSavanje naloga za multimedija poruke", str. 34.

Za ispravna podeSavanja se obratite svom provajderu servisa, mreznom operatoru ili Internet provajderu.

- Savet: Kada aktivirate za upotrenu svoj Nokia 9500 Komunikator, on prepoznaje provajdera SIM kartice i automatski
konfiguriSe ispravna podesavanja za tekstualne poruke, multimedija poruke i za GPRS. Eventualno €e biti potrebno da
se obratite svom operatoru mreze da Vam aktivira GPRS i servis multimedija poruka da bi Vam oni bili dostupni.

B Centar za poruke

Glavni prikaz Messaging ima dva okvira: u levom okviru je lista foldera, a u desnom okviru su poruke koje se nalaze u trenutno
odabranom folderu. Pritisnite taster tabulator za prelazak iz jednog okvira u drugi.

[ | Messaging Inbox 3 messages ™\ Open folder
_1:, Inbox =& Laura Thompson 10:03 AM Write
£, Outbox Calendar Message message
[ Drafts ¢@% Lisa Hopper 10:08 AM
[ Sent Birthday Photos 375kB
Tl & Julie Wiliams 930 AM
5 Remote mailbox Hi Julie, I'm glad you are go Exit

Folderi u glavhom prikazu Messaging:

= Inbox — ovde se nalaze sve poruke osim e-mail poruka, poruka na SIM Kartici i info poruka. E-mail poruke se Cuvaju u
udaljenom postanskom sanducetu.

« Outbox — ovde se nalaze poruke koje ¢ekaju na slanje.

= Drafts — ovde se Cuvaju nacrti poruka (nedovrsene poruke) koji nisu poslati.

= Sent— ovde se Cuvaju poruke koje su poslate, osim onih koje su poslate preko Bluetooth veze.

Svi postanski sanducici koje ste sami kreirali se nalaze na kraju liste foldera.

Pisanje i Citanje poruka

Da vidite, prikazZete, neku poruku, odaberite je i pritisnite Open.

Da prosirite neki folder u puni ekran, pritisnite Open folder.

Da napiSete novu poruku, pritisnite Write message. Izaberite tip poruke, pa pritisnite OK.

Da odgovorite posiljaocu i svim primaocima neke e-mail poruke, pritisnite Menu i izaberite Write > Reply to all.

Da prosledite neku primljenu poruku, izaberite je, pritisnite Menu i izaberite Write > Forward. Imajte na umu da mozda nije
moguce proslediti sve poruke.

:\é’: Savet: Poruke moZzete da prosledujete i iz foldera Sent koriste¢i ovu metodu.

Da neku poruku markirate kao "proCitanu” ili kao "neprotitanu®, pritisnite Menu, izaberite Write > Mark, zatim izaberite As
read, odnosno As unread.

Da preuzmete poruke koje se nalaze na SIM kartici, pritisnite Menu i izaberite Receive > SIM messages. SIM poruke su tekstualne
poruke koje su sauvane u SIM karticu.

MoZda necete moci da Stampate sve vrste poruka, recimo multimedija poruke ili neke specijalne poruke.
Da poruke razvstate po nekom oredenom redosledu, pritisnite Menu i izaberite neku od opcija u meniju View > Sort by.
Da odStampate neku poruku, pritisnite Menu i izaberite File > Printing > Print....
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Da promenite izgled stranice pre Stampanja, pritisnite Menu i izaberite File > Printing > Page setup....

Rad sa porukama

Da kreirate novi folder za poruke, pritisnite Menu i izaberite File > New folder.... Unesite Folder name, izaberite gde treba folder
kreirati, pa pritisnite Create. Imajte na umu da ne moZete kreirati podfoldere u (lokalnim) folderima Inbox, Outbox ili Sent, osim
u IMAP4 udaljenim (na serveru) folderima Outbox i Sent i to kada ste onlajn, tj. povezani na server. IMAP 4 je standardizovani
protokol za pristup e-mail porukama na udaljenom serveru. Pomoc¢u IMAP4 protokola moZete vrsiti pretragu, kreiranje, brisanje
i upravljanje porukama i folderima na serveru.

Da preimenujete neki folder, izaberite ga, pritisnite Menu i izaberite File > Rename folder.... Unesite novo ime i pritisnite
Rename. Imajte na umu da moZete da preimenujete samo foldere koje ste sami kreirali.

Da premestite neku poruku, izaberite je, pritisnite Menu i izaberite Edit > Move. Dodite do novog odredisnog foldera, pa
pritisnite Move. Ako poruku Zelite da premestite u neki podfolder, izaberite prvo glavni folder, pa pritisnite Expand.

Da trazite poruke, pritisnite Menu i izaberite Edit > Find.... Unesite tekst koji Zelite da trazite, pa pritisnite Find.

Da precizirate svoju pretragu, pritisnite Options.

Spre€avanje situacije "low memory” (memorija skoro puna)

Neophodno je da redovno brisete iz memorije uredaja poruke u folderima Inbox i Sent, kao i preuzete e-mail poruke, kako biste
oslobodili memorijski prostor.

Da obriSete e-mail poruke koje se nalaze u uredaju, pritisnite Menu i izaberite Tools > Delete e-mails locally.... Pritisnite
Change, pa izaberite e-mail poruku koju Zelite da obriSete. Na primer, moZete da obriSete sve e-mail poruke ili samo one e-mail
poruke koje ste primili pre viSe od dve nedelje. Pritisnite Delete now da obriSete e-mail poruke.

;\é’: Savet: Ovaj metod koristite za brisanje e-mail poruka u uredaju. Originalna, izvorna, e-mail poruka ostaje na serveru.
Ako e-mail poruke obrisete koriste¢i komandno dugme Delete u aplikaciji Messaging, tako obrisane poruke se trajno
brisu u Vasem uredaju i u udaljenom postanskom sanducetu (na serveru) kada se naredni put sa njega povezete.

Da obriSete e-mail poruku i u uredaju i na udaljenom serveru, otvorite je pa pritisnite Delete.

Da se folder Sent automatski prazni, pritisnite Menu i izaberite Tools > Sent items storage.... Za Delete sent items izaberite
automatically, zatim unesite broj dana posle kojeg Ce se poruke brisati.

B E-mail

Da napisete i protitate e-mail poruke, idite u Messaging.
Sistem za poruke komunikatora Nokia 9500 je uskladen sa Internet standardima SMTP, IMAP4 (rev. 1) i POP3.

Da biste primali i slali postu morate da postavite udaljeno sanduce. Ovaj servis moze pruzati neki Internet provajder, provajder
mreznih servisa ili VaSa kompanija.

Pre nego $to budete mogli da Saljete, primate, preuzimate, odgovarate i prosledujete postu, morate da uradite sledece:
= Morate ispravno da konfiguri$ete pristupnu tacku Internetu (IAP). Vidite "Internet setup", str. 70.
= Morate ispravno da definiSete svoja podeSavanja poste. Vidite "PodeSavanja e-mail naloga”, str. 30.

Pratite uputstva u vezi Vaseg udaljenog sanduceta i Internet provajdera. Za ispravna pode$avanja se obratite svom mreznom
operatoru ili Internet provajderu.

Rad onlajn i oflajn

Rad onlajn podrazumeva rad sa Vasim aparatom povezanim sa udaljenim sandu¢etom putem Internet veze. Kada ste onlajn
moZete da briSete, preimenujete ili kreirate nove foldere u svom udaljenom sanducetu. Kada radite oflajn, $to znaci da Vas
aparat nije povezan sa udaljenim sandufetom, moZete samo da brisete poruke, ali ne i foldere.

Imajte naumu da e izmene koje vrsite u folderima udaljenog sanduceta dok ste oflajn biti primenjene na Vase udaljeno sanduce
slededi put kada budete onlajn i kada ga budete sinhronizovali.

Ako obrisete neku e-mail poruku sa svog aparata dok ste oflajn, ta e-mail poruka Ce biti obrisana u udaljenom sanducetu sledeci
put kada se poveZete sa njim. MoZete obrisati poruku iz svog aparata radi ustede memorije. Vidite "Sprecavanje situacije "low
memory" (memorija skoro puna)", str. 27.

Upravljanje Vasim e-mail porukama oflajn omogucava Vam da ustedite na troskovima veze i da radite u uslovima koji ne
omogucavaju data vezu. Ako radite u uslovima gde je jedna veza postala nedostupna, mozete promeniti vezu.

Promena Internet veze

Ako Va$a veza postane nedostupna, mozda ete morati da promenite vezu.
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Da biste koristili drugu vezu, pritisnite Menu i izaberite Tools > Change connection. Dodite do nove veze, pa pritisnite
Connect. Imajte na umu da morate odabrati jedan e-mail nalog i biti onlajn pre nego $to budete mogli da promenite vezu, kao
i da se veza menja samo za taj nalog.

Ako niste podesili aparat da automatski menja veze, od Vas Ce biti zatrazeno da potvrdite da li je Vasa trenutna veza postala
nedostupna. Vidite "PodeSavanja e-mail naloga", str. 30.

Da biste koristili drugu vezu, dodite do veze koju Zelite da koristite i pritisnite Change.

Da predete u onlajn reZim nakon izbora nove veze, pritisnite Connect.

Pisanje i slanje e-mail poruka
Pritisnite Write message, izaberite E-mail, pa pritisnite OK.
Da napisete novu e-mail poruku, pritisnite Recipient. Izaberite primaoca poruke iz Contacts directory, pa pritisnite To. Unesite

naslov i telo poruke, pa pritisnite Send. MoZete takode uneti e-mail adresu primaoca u polje To:. Imajte na umu da e-mail adrese
ne mogu da sadrze akcentovane karaktere kao $to su C, Sili Z.

:‘é’: Savet: Ako osnovnog primaoca e-mail poruke izaberete izimenika kontakata, druge primaoce moZete izabrati koriste(i
opcijeCc (primalac se prikazuje svim ostalim primaocima) ili Bcc (primalac se ne prikazuje ostalim primaocima).

Da postavite vreme slanja poruke ili daizmenite druga podeSavanja slanja, pritisnite Menu i izaberite Tools > Sending options....
MozZete slati dokumente, slike i druge datoteke kao priloge e-mail porukama.

Da dodate datoteku nekoj e-mail poruci, pritisnite Insert file.

:\é’: Savet: Sve e-mail poruke se pre slanja €uvaju u Outbox-u. Osim ako se e-mail poruka odmah $alje, moZete da otvorite
Outbox i da prekinete ili obnovite slanje ili otvaranje e-mail poruke.

Da saCuvate e-mail poruku u folderu Drafts bez njenog slanja, pritisnite Close.

Zapocnite pisanje ili izmene neke e-mail poruke, pritisnite Menu i izaberite Tools > Preferences....

Da promenite tip ili veliCinu slova teksta, izaberite odgovarajuce polje i pritisnite Change. Izaberite novi tip ili veli¢inu slova, pa
pritisnite OK.

Da promenite podrazumevani kodni raspored (skup karaktera, pismo), izaberite Default character set, pa pritisnite Change.
Izaberite Zeljeni kodni raspored, pa pritisnite OK. Kodni raspored uti¢e na to kako ¢e e-mail program primaoca prikazivati Vase
e-mail poruke. Ako se slova i posebni karakteri cele poruke ili nekih reci ne prikazuju ispravno, razlog je u kodnom rasporedu
(skupu karaktera, pismu) koji koristite.

:\é’: Savet: Kodni raspored je potrebno da podeSavate za e-mail poruke koje se $alju kao obican tekst. E-mail poruke koje
se Salju u HTML formatu uvek koriste UTF-8 kodni raspored. Da promenite kodni raspored samo e-mail poruke koju
piSete, pritisnite Menu i izaberite Format > Character set.

Opcije slanja

Da odredite opcije slanja e-mail poruke koju piSete, pritisnite Menu i izaberite Tools > Sending options....
Izaberite stranu Message.

Da podesite vaZznost VaSe e-mail poruke, izaberite Priority i pritisnite Change.

Da odredite tip e-mail poruka, izaberite Message type i pritisnite Change.

Izaberite neku od sledecih opcija:

e Plain text (no MIME) — Izaberite u slu€aju ako prijemni sistem za e-mail poruke ne moZe da prikaze poruke poslate
uobicajenim formatom za e-mail poruke na Internetu, MIME.

e Plain text — Izaberite da koristite uobicajeni format e-mail poruka na Internetu, MIME. Format MIME omogu¢ava npr.
dodavanije slika poruci u vidu priloga.

e Formatted text (HTML) — Izaberite da koristite dodatne opcije formatizovanja teksta kao $to su masna, kurzivna i podvucena
slova ili simboli za nabrajanje. Ako prijemni sistem za e-mail poruke ne podrzava HTML, poruka se prikazuje kao obitan tekst
bez formatizovanja.

Da biste primali obavestenja o tome kada je primalac otvorio e-mail poruku, izaberite Request read report, pritisnite Change i
izaberite Yes. Imajte na umu da neki serveri e-mail poruka mozda ne podrzavaju obavestenja o procitanim porukama ili je
mozda korisnik isklju€io slanje obavestenja.

Izaberite stranu Delivery.

Da promenite e-mail nalog koji koristite za slanje e-mail poruka, izaberite E-mail account in use i pritisnite Change. Izaberite
novi nalog i pritisnite OK.

Da postavite vreme kada Zelite da e-mail poruka bude poslata, izaberite Send e-mail i pritisnite Change.
Izaberite neku od sledecih opcija:
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* Immediately — da odmah poSaljete e-mail poruku u toku trenutne veze
= Upon request — da sauvate e-mail poruku u Outbox-u, odakle je moZete poslati kasnije
< During next connection — da poSaljete e-mail poruku sledeci put kada uspostavite vezu.

Preuzimanje e-mail poruka

E-mail poruke koje se upute na vasu e-mail adresu se ne primaju automatski u vas uredaj, ve¢ u udaljeno postansko sanduce
(na serveru). Da biste proCitali e-mail poruku, morate se prvo povezati na udaljeno postansko sanduce, pa zatim izabrati one
e-mail poruke koje Zelite da preuzmete u svoj uredaj. Povezivanje na udaljeno postansko sanduce se moze ostvariti preko data
poziva, GPRS-a, bezitne LAN mreZe ili IP prolaza. Vidite "Povezivanje", str. 87.

Imajte naumu da ¢e e-mail poruke koje ste u oflajn rezimu oznacili za brisanje biti obrisane i u udaljenom postanskom sanducetu
kada vas uredaj naredni put bude onlajn, tj.povezan na njega. MoZete da briete lokalne, preuzete, e-mail poruke, a da ne brisete
datoteke u udaljenom postanskom sanducetu. Vidite "Sprefavanje situacije "low memory" (memorija skoro puna)", str. 27.

Da preuzmete e-mail poruke sa udaljenog servera, dodite do svog postanskog sanduceta, pa pritisnite Retrieve e-mail.
Izaberite:

= Mail headers (stay online) — da preuzmete samo podatke o poSiljaocu, datumu i predmetu.

« Messages — da preuzmete kompletne e-mail poruke bez priloga. Ovo je na raspolaganju jedino ako je za E-mail account
type postavljeno IMAP4.

« Messages and attachments — da preuzmete sve e-mail poruke i njihove priloge.

Pritisnite Retrieve da predete u onlajn rezim, tj. da se poveZete i da preuzmete e-mail poruke.

Ako ste kreirali foldere u svom IMAP4 postanskom sanducetu, i njih moZete pregledati pomocu svog uredaja. Da biste mogli da
pregledate foldere u svom IMAP4 postanskom sanducetu, uspostavite Internet vezu, pritisnite Menu i izaberite Receive > Folder
subscriptions.... Imajte na umu da se moZzete pretplatiti samo na foldere u svojim IMAP4 postanskim sanduci¢ima.

Da pregledate neki udaljeni folder, izaberite ga i pritisnite Subscribe. Uvek kada predete u onlajn rezim, kada se poveZete,
azuriraju se i folderi koje ste prijavili, tj. pretplaceni folderi. Imajte na umu da ovo mozZe da potraje prili€no dugo ako su folderi
veliki.

Da azurirate listu foldera, pritisnite Update list.

(itanje i odgovaranje na e-mail poruku

Da odgovorite na neku e-mail poruku, pritisnite Reply.

:\é’: Savet: Ako neka e-mail poruka sadrzi Web adrese, e-mail adrese ili telefonske ili GSM brojeve, moZete koristiti njih. Na
primer, moZete izabrati neku Web adresu ili telefonski broj i pritisnuti odgovaraju¢i komandni taster da otvorite Web
stranu, poSaljete e-mail poruku ili pozovete broj.

Dadodate nove kontakte VaSem imeniku kontakata, izaberite poSiljaoca ili primaoca iz polja zaglavlja, pritisnite Menu i izaberite
Tools > Add to Contacts....

:\é’: Savet: Ako odgovarate na neku e-mail poruku koja sadrzi prilozene datoteke, prilozi se ne Salju u odgovoru. Ako
prosledujete primljenu poruku, prilozi se $alju.

Da prosledite neku e-mail poruku, pritisnite Menu i izaberite File > Forward.

Da odStampate neku e-mail poruku, pritisnite Menu i izaberite File > Printing > Print....

Prilozi e-mail porukama

VaZno: E-mail poruke mogu da sadrze viruse ili da na neki drugi nacin budu Stetne za aparat ili PC raunar. Ne otvarajte
priloge poruka ako niste sigurni u pouzdanost posiljaoca.

Da otvorite neki prilog, izaberite ga i pritisnite Open.
Da memoriSete neki prilog, izaberite ga i pritisnite Save.

Da obriSete neki prilog, izaberite ga i pritisnite Delete locally. Imajte na umu da kopija priloga ostaje na serveru e-mail poruka.

Promena postavki za prikazivanje e-mail poruka i odgovaranje na njih
Da otvorite primljenu e-mail poruku, pritisnite Preferences....
Da umetnete tekst primljene e-mail poruke u VaSe odgovore, izaberite Include message in reply, pritisnite Change i izaberite Yes.

Da odredite tip ili veli¢inu slova teksta, izaberite odgovarajuce polje i pritisnite Change. Izaberite novi tip ili veli¢inu slova, pa
pritisnite OK.
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PodeSavanja e-mail naloga

Sve izmene podesSavanja e-mail poruka koje obavite uti€u na nacin slanja i prijema Vasih e-mail poruka.
Pritisnite Menu, izaberite Tools > Account settings..., pa pritisnite Create new.
Dodite do tipa naloga koji zelite da kreirate, pa pritisnite OK.

;\é’: Savet: MoZete da kreirate E-mail ili Remote e-mail naloge. Kada kreirate neku e-mail poruku da je po3aljete sa svog
Nokia 9500 komunikatora, koristite e-mail nalog. Kada vrsite sinhronizaciju svog uredaja koriste¢i Nokia PC Suite,
koristite udaljeni e-mail nalog.

N New mail account settings

o | General | Servers | Roaming | Retrieve | Advanced |
+ | Mail account name »
a My name » _

q Username »
9 Password >

g §

Potrebno je da definiSete podeSavanja samo za e-mail naloge.
Na strani General odredite sledece:

« E-mail account name — Unesite opisni naziv veze. Imajte na umu da je maksimalna duzina imena 25 karaktera.

= My name — Unesite svoje ime.

« Username — Unesite svoje korisnitko ime koje ste dobili od svog provajdera servisa.

= Password — Unesite svoju lozinku. Ako ovo polje ostavite prazno, trazi¢e se da unesete lozinku kada budete pokusali da se
poveZete na svoje postansko sanduce.

« My e-mail address — Unesite e-mail adresu koju ste dobili od svog provajdera servisa. Adresa mora da sadrZi karakter @.
Odgovori na Vasu poruku se $alju na ovu adresu.

= Internet access — lzaberite pristupnu tacku Internetu koju Zelite da koristite.

= Default account — Ako ste kreirali nekoliko e-mail naloga, izaberite nalog koji Zelite da koristite kao podrazumevani nalog.

;\é’: Savet: Dok pisete e-mail poruku, e-mail nalog koji ¢e se koristiti za slanje poruke se prikazuje ispod teksta i predmeta
poruke.

Na strani Servers odredite sledece:

« E-mail account type — Izaberite protokol za e-mail preporucen od strane provajdera servisa Vaseg udaljenog sanduceta.
Imajte na umu da se ovo podeSavanje moze izabrati samo jednom i da se ne moZe promeniti ako ste sacuvali podesavanja
sanduceta ili izasli iz njih.

:\éf: Savet: POP3 je verzija Post Office Protocol-a, standardnog protokola za prijem e-mail poruka sa VaSeg udaljenog
servera. Pomocu POP3 protokola moZete proveriti Vase udaljeno sanduce i preuzeti svoje e-mail poruke. IMAP4 je
verzija Internet Message Access Protocol-a, standardnog protokola za pristup e-mail porukama na Vasem udaljenom
serveru. Pomocu IMAP4 protokola moZzete vrsiti pretragu, kreiranje, brisanje i upravljanje porukama i folderima na
serveru.

« Outgoing e-mail server — Unesite IP adresu ili naziv ratunara koji $alje VaSe e-mail poruke.

« Incoming e-mail server — Unesite IP adresu ili naziv raunara koji prima VaSe e-mail poruke.

« Use SMTP authentication — Izaberite da li SMTP (Simple Mail Transfer Protocol) server zahteva autentikaciju, pa unesite
korisni¢ko ime i lozinku za SMTP server.

Na strani Roaming odredite sledece:

= Change connection automatically — Izaberite da li Zelite da se aparat automatski prebacuje izmedu veza ako se prekine veza
sa primarnom pristupnom tackom Internetu.
= Second access, Third access i Fourth access — Odredite ostale dostupne opcije u vezi pristupa Internetu.

Na strani Retrieve odredite sledece:

« Retrieve — Izaberite da li Zelite da primate samo informacije iz zaglavlja e-mail poruka, kao $to su ime poSiljaoca i naslov i
datum poruke, same e-mail poruke ili e-mail poruke sa njihovim prilozima.

= Max. size of e-mail — Odredite koliko velike e-mail poruke se preuzimaju na Vas aparat.

« Sync. e-mails in Inbox — 1zaberite broj e-mail poruka koje Zelite da preuzmete sa udaljenog servera u svoj Inbox.

= Sync. e-mails in folders — Izaberite broj e-mail poruka koje Zelite da preuzmete sa udaljenog servera u svoje foldere.

Na strani Advanced odredite sledece:

= Default e-mail type — Izaberite da li Zelite da Saljete e-mail poruke kao Plain text, Plain text (no MIME) ako prijemni sistem
za e-mail poruke ne moZze da prikaze e-mail poruke poslate uobicajenim formatom na Internetu, ili Formatted text (HTML)
uz koji se mogu koristiti dodatne opcije formatizovanja teksta.

= Send e-mail — Izaberite Immediately da e-mail poruke $aljete $to je pre moguce, During next connection da ih Saljete slede(i
put kada budete primali e-mail poruke, ili Upon request da saCuvate e-mail poruke u Outbox-u, odakle ih moZete poslati
kasnije.

< Include signature — Izaberite da li Zelite da koristite potpis. Izaberite Use my contact card da koristite kontakt karticu u
aparatu ili Custom da koristite datoteku sa potpisom koju mozZete da kreirate za svoj e-mail nalog.
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* Request read report — Izaberite da li Zelite da primite obaveStenje o tome kada je primalac otvorio Vasu e-mail poruku

= Allow report requests — lzaberite da li Zelite da posiljalac e-mail poruke primi obavestenje o tome kada ste procitali njegovu
e-mail poruku.

« Copy to my e-mail address — Izaberite da li Zelite da primite kopiju svake e-mail poruke koju 3aljete.

= Secure login (APOP) — Izaberite da li Zelite da koristite POP3 bezbedni sistem prijavljivanja, ako POP3 server koji koristite
podrZzava ovaj sistem.

< Incoming secure connection — lzaberite da li Zelite da koristite Sifriranje radi obezbedivanja dolazne veze. Bezbedna veza
se koristi za POP3 i IMAP4 protokole radi zaStite veze sa udaljenim senduetom. Imajte na umu da udaljeni server mora da
podrzava bezbedne veze da bi ova funkcija radila.

= Outgoing secure connection — lzaberite da li Zelite da koristite Sifriranje radi obezbedivanja odlazne veze. Bezbedna veza
se koristi za SMTP protokol radi zastite veze sa udaljenim senducetom. Imajte na umu da udaljeni server mora da podrzava
bezbedne veze da bi ova funkcija radila.

« IMAP4 folder path — Unesite putanju ka lokaciji IMAP4 sanduceta u sluCaju ako server ne moZe da ga otvori automatski. U
normalnim okolnostima nije potrebno navoditi putanju.

Da izmenite neki postojei nalog, izaberite tip naloga koji Zelite da izmenite, pa pritisnite Edit.

B Tekstualne poruke
Vas$ aparat podrzava slanje tekstualnih poruka koje su duZe od uobiajenog ograni€enja od 160 karaktera. Ako je poruka duza
od 160 karaktera, ona €e biti poslata kao niz od dve ili vise poruka.

U navigacionoj traci se vidi indikator duZine poruke koji odbrojava unazad od 160. Na primer, 10 (2) znati da je preostalo jo$
10 karaktera da bi se tekst poslao u dve poruke.

Imajte na umu da upotreba specijalnih karaktera (Unicode) kao $to su ¢, ¢, Z, § zauzima vise mesta.

Ako u poruci ima specijalnih karaktera, indikator moZzda nece tatno prikazivati duZinu poruke. Ako je za Confirm multipart
messages postavljeno Yes, pre slanja poruke, aparat Vas obavestava ako data poruka prelazi maksimalno ogranicenje za jednu
poruku. Vidite "PodeSavanja tekstualne poruke", str. 32.

Pritisnite Write message, izaberite Text message, pa pritisnite OK.

Da napiSete neku novu tekstualnu poruku, pritisnite Recipient da izaberete primaoce poruke, ili unesite GSM telefonske brojeve
primalaca u polje To:. Ako unosite vise brojeva, brojeve razdvojite tatkom i zarezom (;) ili tako $to ete pritisnuti taster Enter
posle svakog broja. NapisSite poruku, pa pritisnite Send. Broj preostalih karaktera mozZete da vidite u brojau karaktera. Imajte
na umu da tekstualna poruka moze da sadrzi samo Cisti, neformatirani tekst.

Da postavite vreme slanja poruke, ili da izmenite druga podeSavanja slanja, pritisnite Sending options.

;\é’: Savet: Sve tekstualne poruke se stavljaju u Outboxu dok ih ne po3aljete. Osim ako tekstualna poruka nije odmah
poslata, moZete da otvorite Outbox i da prekinete ili obnovite slanje poruke.

Da odStampate tekstualnu poruku, pritisnite Menu i izaberite File > Printing > Print....

Opcije slanja tekstualne poruke

Da postavite opcije slanja za trenutnu tekstualnu poruku, pritisnite Sending options u editoru tekstualne poruke. Da predete sa
jedne dijalog strane na drugu, pritisnite taster Menu.

Na strani Sending options definisite sledele:

= Service centre in use — lzaberite mrezni centar za razmenu poruka za slanje poruke.

= Delivery report — lzaberite da li e se status slanja tekstualne poruke prikazivati u dnevniku.

« Send text message — Izaberite kada treba tekstualnu poruku poslati. Ako izaberete opciju Upon request, moracete tu poruku
izabrati u Outboxu, pa pritisnuti Send da je poSaljete. Ako izaberete opciju Scheduled, morate da definiSete datum i vreme
kada €e se poruka poslati.

Da postavite opcije slanja za sve tekstualne poruke, pritisnite Menu u glavnom prikazu Messaging i izaberite Tools > Account
settings.... Izaberite Text message, pa pritisnite Edit.

Da postavite opcije slanja za trenutnu tekstualnu poruku, pritisnite Sending options u editoru tekstualne poruke. Da predete sa
jedne dijalog strane na drugu, pritisnite taster Menu.

Na strani Advanced definisite sledece:

« Validity period — Izaberite koliko ¢e dugo mreZni centar za razmenu poruka Cuvati neku tekstualnu poruku ako primalac
nije dostupan. Maximum je maksimalno vreme koje dopuSta mrezni centar za razmenu poruka. Imajte na umu da ovu opciju
mora da podrzava i mreza.

= Reply via same centre — Izaberite da li Ce se za slanje odgovora na poruku Kkoristiti isti broj mreznog centra za razmenu
poruka koji je koris¢en za Vasu izvornu poruku.
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« Message conversion — Izaberite da li se tekstualna poruka konvertuje u faks, e-mail ili pejdZing. Promenite ovu opciju jedino
ako ste sigurni da mreZzni centar za razmenu poruka moze da vrsi konverziju tekstualnih poruka u ove druge formate. Obratite
se svom operatoru mreZe za detaljnije informacije.

= Concatenation — Izaberite No da se tekstualne poruke koje su duZe od 160 karaktera Salju kao viSe poruka. Izaberite Yes da
se tekstualne poruke koje su duZe od 160 karaktera $alju kao vise poruka, a da se omogu¢i njihov prijem od strane
kompatibilnih uredaja u obliku jedne dugacke poruke. Slanje poruke koja je duza od 160 karaktera moze da bude skuplje od
slanja jedne poruke.

Da postavite opcije slanja za sve tekstualne poruke, pritisnite Menu i izaberite Tools > Account settings.... Izaberite Text
message, pa pritisnite Edit.

Odgovaranje na tekstualne poruke

Da odgovorite na primljene tekstualne poruke, otvorite poruku, pa pritisnite Reply.

:\é’: Savet: Na tekstualnu poruku mozete da odgovorite i multimedija porukom. Otvorite poruku, pritisnite Menu, pa zatim
izaberite File > Reply > Via multimedia message.

Da pozovete posiljaoca tekstualne poruke, pritisnite Call sender.

- Savet: Ako tekstualna poruka koju ste primili sadrzi neku hipervezu, izaberite tu hipervezu, pa pritisnite Open Web
address da otvorite pretraZivac. Ako poruka koju ste primili sadrzi neki broj telefona, postavite kursor na njega, pa
pritisnite Call number da taj broj pozovete.

Pode3avanija tekstualne poruke

Da postavite opste opcije slanja za tekstualne poruke, pritisnite Menu i izaberite Tools > Account settings.... Izaberite Text
message, pa pritisnite Edit. Da predete sa jedne dijalog strane na drugu, pritisnite taster Menu.

Na strani General definiSite sledece:

= Service centre in use — Izaberite mrezni centar za razmenu poruka za slanje poruka.

< Delivery report — Izaberite da li e se status slanja tekstualnih poruka prikazivati u dnevniku.

= Send text message — Izaberite kada treba tekstualne poruke poslati. Ako izaberete opciju Upon request, moracete poruku
izabrati u Outbox, pa pritisnuti Send da je posaljete.

« Validity period — Izaberite koliko ¢e dugo dugo mreZni centar za razmenu poruka Cuvati poruke ako primalac nije dostupan.
Imajte na umu da ovu opciju mora da podrzava i mreza.

Na strani Concatenation definiSite sledece:

= Concatenation — Izaberite No da se tekstualne poruke koje su duze od 160 karaktera Salju kao viSe poruka. Izaberite Yes da
se tekstualne poruke koje su duZe od 160 karaktera $alju kao vise poruka, a da se omogudi njihov prijem od strane
kompatibilnih uredaja u obliku jedne dugacke poruke. Slanje poruke koja je duza od 160 karaktera moze da bude skuplje od
slanja jedne poruke.

= Confirm multipart messages — Izaberite da li Zelite da Vam se prikazuje napomena kada pokuSavate da posaljete poruke
duZe od 160 karaktera.

Na strani Advanced definisite sledece:

« Reply via same centre — Izaberite da li Ce se za slanje odgovora na poruku koristiti isti broj mreznog centra za razmenu
poruka koji je koris¢en za Vasu izvornu poruku.

= Include original in reply — Izaberite da li da se tekst primljene poruke citira u vaSem odgovoru na nju.

e Preferred connection — Izaberite da li da se tekstualne poruke $alju preko GMS mreZe ili preko GPRS-a. Imajte na umu da ¢e
se poruka slati preko GPRS-a jedino ako je GPRS dostupan. Ako GPRS nije dostupan, poruka (e se slati preko GSM mreze.

Opcije tekstualnih poruka mozete menjati i u Desk > Tools > Control panel > Messaging.

Menjanje podeSavanja mreZnog centra za razmenu poruka

Da prikaZete, vidite, mreZne centre za razmenu poruka, pritisnite Menu i izaberite Tools > Account settings.... Izaberite Text
message, pa pritisnite Edit. U General, pritisnite Service centres.

Da izvrSite izmene mreznih centara za razmenu poruka, pritisnite Edit, pa unesite Service centre name i Service centre number.
Da dodate nove mreZne centre za razmenu poruka, pritisnite New, pa unesite Service centre name i Service centre number.

Da obriSete mrezne centre za razmenu poruka, dodite do nekog mreznog centra, pa pritisnite Delete.

Rad sa porukama na SIM kartici
Tekstualne poruke se mogu Cuvati i na SIM kartici.

Da prikaZete, vidite, tekstualne poruke koje se nalaze na vasoj SIM kartici, pritisnite Menu i izaberite Receive > SIM messages.
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Da otvorite neku tekstualnu poruku koja se nalazi na SIM kartici, izaberite je, pa pritisnite Move. Poruka se premeSta u Inbox i
brise sa SIM kartice. Pritisnite Close da izadete iz dijaloga SIM poruke. U Inbox, izaberite poruku, pa pritisnite Open.

Da kopirate neku tekstualnu poruku koja se nalazi na SIM Kartici, izaberite je, pa pritisnite Copy. Poruka se kopira u Inbox, a
originalna poruka ostaje na SIM kartici.

Da uklonite neku tekstualnu poruku koja se nalazi na SIM kartici, izaberite je, pa pritisnite Delete.

Graficke poruke

@ Napomena: Funkciju grafickih poruka moZzete da koristite jedino ako je podrZzava operator mreZe ili provajder servisa.
Grafitke poruke mogu da primaju i prikazuju jedino aparati koji nude mogucnosti grafickih poruka.

Da prikazete, vidite neku grafitku poruku, odaberite je u Messaging, pa pritisnite Open.

Da odgovorite poSiljaocu poruke, pritisnite Reply via text msg.. Imajte na umu da se primljena slika, grafika, ne ubacuje u

odgovor.

Da prosledite neku grafi¢ku poruku, pritisnite Forward. Pritisnite Recipient da odaberete primaoca, napisite tekst poruke, pa
pritisnite Send. Imajte na umu da grafitka poruka ne moze da bude duza od 120 karaktera.

B Multimedija poruke

@ Napomena; Multimedija poruke mogu da primaju i prikazuju jedino aparati koji nude kompatibilne mogu¢nosti
razmene multimedija ili e-mail poruka.
Izgled multimedija poruke moZze da bude razli€it u zavisnosti od prijemnog aparata.
Podrazumevani izbor, podeSavanje, za servis multimedija poruka je najcesce "ukljucen™.

Kreiranje i slanje multimedija poruka

Multimedija poruka moZe da sadrzi tekst, slike, ili audio ili video snimke.
Imajte na umu da se ova funkciju moze koristiti jedino ako je podrZzava vas operator mreze ili provajder servisa.

Institut zastite autorskih prava mozZe da spre€ava kopiranje, modifikovanje, prenosili prosledivanje nekih slika, tonovai melodija
zvona i drugog sadrzaja.
Pre nego $to budete mogli da aljete i primate multimedija poruke svojim uredajem, podeSavanja multimedija poruka moraju

da budu pravilno definisana. Za ispravna podeSavanja se obratite svom provajderu servisa. Vidite "PodeSavanje naloga za
multimedija poruke", str. 34.

Da biste odgovorili na neku multimedija poruku, otvorite je, pa pritisnite Reply. I1zaberite da li Zelite da odgovorite multimedija
porukom ili tekstualnom porukom, pa pritisnite OK. Pritisnite Recipient da izaberete primaoce poruke, ili unesite GSM telefonske
brojeve ili e-mail adrese primalaca u polje To:. Ako unosite viSe brojeva, brojeve razdvojite tatkom i zarezom (;) ili tako $to Cete
pritisnuti taster Enter posle svakog broja. Unesite predmet poruke, pa je kreirajte. Kada je poruka gotova, pritisnite Send.

Da kreirate neku multimedija poruku, pritisnite Write message, dodite do Multimedia message, pa pritisnite OK. Pritisnite
Recipient da izaberete primaoce poruke, ili unesite GSM telefonske brojeve ili e-mail adrese primalaca u polje To:. Ako unosite
viSe brojeva, brojeve razdvojite tatkom i zarezom (;) ili tako Sto Cete pritisnuti taster Enter posle svakog broja. Unesite predmet
poruke, pa je kreirajte. Kada zavrSite kreiranje poruke, pritisnite Send.

:\é’: Savet: Multimedija poruke mozZete da kreirate i direktno iz nekih aplikacija, kao Sto su Images i File manager.

Da dodate multimedijalne objekte nekoj poruci, pritisnite Insert. Svojoj poruci moZete da dodate slike, audio snimke, kao i da

definiSete prelazak na narednu stranicu poruke. Izaberite tip multimedijalnog objekta koji Zelite da dodate, pa pritisnite Insert.

;\é’: Savet: Multimedija poruka moZe da sadrZi viSe stranica. Ako se kursor nalazi u poljima To:, Cc: ili Subject: kada dodajete
stranicu, ta nova stranica postaje prva stranica poruke. U suprotnom, nova stranica se dodaje iza stranice u kojoj se
nalazi kursor. Svaka stranica moZe da sadrzi samo jedan video snimak ili jedan audio snimak.

Da dodate specijalne efekte slikama u multimedija porukama, pritisnite Menu i izaberite Options > Transition settings.... MoZete
da odredite koliko ¢e se dugo slika prikazivati kao i kako ¢e se otvarati naredni objekat. Morate se nalaziti u rezimu napredne
montaZe, unoenja izmena.

Da prikaZete neku multimedija poruku pre nego $to je poSaljete, pritisnite Menu i izaberite View > Preview.

Da obrisete neki multimedijalni objekat, izaberite ga, pritisnite Menu, izaberite Edit > Delete, pa zatim i odgovarajucu opciju

menija.

:\é’: Savet: Neki prilozi, kao $to su vizitkarte, se ne vide u samom tekstu poruke vec se prikazuju kao spajalica u polju za
predmet poruke. Da biste obrisali te priloge, izaberite Edit > Delete > Attachments.... Izaberite odgovarajudi prilog,
pa pritisnite Delete.
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Da obriSete neku stranicu, dodite do nje, pritisnite Menu i izaberite Edit > Delete > Page.

Morate se nalaziti u reZimu napredne montaze, unos$enja izmena, da biste mogli da koristite ve¢inu tih funkcija. Pritisnite Menu
i izaberite Options > Activate advanced editing mode.

Da promenite poloZaj teksta u odnosu na slike, pritisnite Menu i izaberite Tools > Slide layout. Izaberite Text right ili Text left.

Da izvrSite izmene tipa slova, boje ili formata (izgleda) teksta, izaberite Zeljeni tekst, pritisnite Menu i izaberite Options > Text
format.... Format, izgled, teksta moZete da izaberete i pre pocetka pisanja.

Da promenite boju pozadine neke multimedija poruke, pritisnite Menu i izaberite Options > Background colour.... Pritisnite
Change, dodite do Zeljene nove boje, pa pritisnite OK. Pritisnite Done.

Da promenite opcije slanja neke multimedija poruke, po€nite sa kreiranjem nove poruke ili sa izmenama postojece, pritisnite
Menu i izaberite Options > Sending options.... MoZete izabrati da li Zelite da primate izveStaje o dostavi poruke, kao i koliko ¢e
dugo mrezni centar za razmenu poruka pokuSavati da poSalje poruke.

Postavite naredne opcije:

= Receive report— Izaberite da li Zelite da primate obaveStenje kada se poruka uspe3no dostavi primaocu. Primanje izveStaja
o dostavi multimedija poruka koje su poslate na neku e-mail adresu mozda nije moguce.

« Validity period — Izaberite koliko ¢e dugo mrezni centar za razmenu poruka pokusavati da posalje poruku. Ako primalac
poruke nije dostupan u tom vremenskom periodu, poruka se uklanja iz mreznog centra za razmenu multimedija poruka.
Imajte na umu da ovu opciju mora da podrZava i komunikaciona mreZa. Maximum je maksimalni vremenski period koji mreZa
dopusta.

Primanje multimedija poruka

@ VaZno: Objekti multimedija poruke mogu da sadrze viruse ili da na neki drugi na€in budu $tetni za aparat ili PC raCunar.
Ne otvarajte priloge poruka ako niste sigurni u pouzdanost posiljaoca.

Multimedija poruke se primaju u vas Inbox, i moZete ih otvarati i na njih odgovarati kao i na druge poruke.

MozZete da primate i multimedija poruke koje sadrZe objekte koje ne podrZzava vas uredaj, ali ih ne moZete prikazivati, videti.
Medutim, moZete da posaljete te poruke na neki drugi uredaj koji podrzava objekte tog tipa.

Da prikaZete, vidite, listu multimedijalnih priloga neke poruke, pritisnite Menu i izaberite Tools > Objects....
Da memoriSete neki multimedijalni objekat, odaberite ga i pritisnite Copy to.

Da reprodukujete, pustite, neki multimedijalni objekat, odaberite ga i pritisnite Open.

Pode3avanje naloga za multimedija poruke

Idite u Messaging, pritisinite Menu i izaberite Tools > Account settings.... Dodite do Multimedia message service i pritisnite Edit.
Na strani Send definisite slede¢a podesavanja:

= Internet access — lzaberite vezu (konekciju) za internet pristupnu tacku (IAP) koju Zelite da koristite za slanje poruka.

« Homepage — Unesite adresu mreznog centra za razmenu multimedija poruka.

= Receive report— Izaberite da li Zelite da primate obaveStenje kada se poruka uspe3no dostavi primaocu. Primanje izveStaja
o dostavi multimedija poruka koje su poslate na neku e-mail adresu mozda nije moguce.

« Sending time — Izaberite kada Zelite da multimedija poruka bude poslata.

« Validity period — Izaberite koliko ¢e dugo mrezZni centar za razmenu poruka pokusavati da posalje poruku. Ako primalac
poruke nije dostupan u tom vremenskom periodu, poruka se uklanja iz mreZznog centra za razmenu multimedija poruka.
Maximum je maksimalni vremenski period koji mreZa dopusta. Imajte na umu da ovu opciju mora da podrzava i mreza.

Na strani Receive definisite slede¢a podeSavanja:

< Multimedia reception — Izaberite kada Zelite da primate multimedija poruke. Na primer, moZete da izaberete da ih primate
uvek, ili samo kada se nalazite u svojoj mati¢noj komunikacionoj mrezi.

= On receiving messages — lzaberite On ako Zelite da primate multimedija poruke. Prijem multimedija poruka je
podrazumevano aktiviran. Izaberite Deferred ako Zelite da mrezni centar za razmenu multimedija poruka memorise, Cuva,
poruke tako da ih moZete naknadno preuzimati. Ovu podeSavanje promenite u On kada budete Zeleli da preuzmete poruke.
Izaberite Reject ako Zelite da odbijate multimedija poruke. Mrezni centar za razmenu multimedija poruka ¢e poruke brisati.

= Receive advertisements — Izaberite da li Zelite da primate poruke koje su definisane kao reklamne poruke.

« Receive anonymous messages — lzaberite da li Zelite da primate poruke od nepoznatih poSiljalaca.

Na strani General definisite sledea pode$avanja:

= Compressimages— lzaberite dali Zelite da komprimujete slike koje ubacujete u svoje multimedija poruke. Komprimovanjem
se veli¢ina multimedija poruke moZze smanjiti.
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B Faks

Da posaljete neki faks, pritisnite Write message. Dodite do Fax i pritisnite OK. Pritisnite Recipient, pa izaberite primaoca iz
Contacts directory. Broj moZete i sami da unesete. NapiSite poruku, pa pritisnite Send.

Da promenite tip slova i format teksta faks poruke, pritisnite Menu i odaberite Format > Font..., Formatting ili Alignment.

Da dodate dokument, list ili sliku faks poruci, pritisnite Insert object. Imajte na umu da nije uvek moguce ubaciti dokument u
faks poruku. Ako Zelite da neki dokument posaljete kao faks, koristite opciju File > Send > Via fax u okviru Documents.

Da odStampate neki faks, pritisnite Menu i izaberite File > Printing > Print.... Proverite da li su ispravna podeSavanja Stampe,
pa pritisnite Print.

Postavljanje opcija slanja faksa

Da promenite opcije slanja faksa, pritisnite Menu i odaberite Tools > Sending options....

U Fax cover page moZete da definiSete izgled prve stranice, omotnice, faksa. Imajte na umu da ako promenite omotnicu (prvu
stranu) faksa, podaci koje ste prethodno uneli u zaglavlje te faks poruke mogu da se izgube.

U Send fax moZzete da definiSete kada Ce faks poruka biti poslata. Imajte na umu da ako izaberete opciju Upon request, moracete
da otvorite Outbox, i da odatle poSaljete faks.

Da vidite neki faks koji ste primili, izaberite ga i pritisnite Open. Za kretanje po faks poruci pritiskajte tastere sa strelicama.
Da rotirate faks, pritisnite Rotate.
Da uve(ate ili da umanijite prikaz, pritisnite Zoom in ili Zoom out.

Memorisanje primljenog faksa
U dijalogu Range selection moZete da odaberete deo faksa koji Zelite da prebacite (eksportujete) u neki drugi format datoteke.

Da memoriSete viSestrani faks, otvorite ga, pritisnite Menu i izaberite File > Export.... Izaberite Whole document da faks poruku
memoriSete u celosti, Current page da memoriSete stranicu na kojoj se nalazite, Selected da memoriSete deo koji ste izabrali
ili User defined: da unesete redne brojeve stranica koje Zelite da memorisete.

Izmene pode3avanja faksa

Pritisnite Menu i izaberite Tools > Account settings.... Izaberite Fax, pa pritisnite Edit.
Na strani General definisite sledece:

» Faxcover page — lzaberite da li se za faks koristi zaglavlje ili omotnica (prva strana). Izaberite Template 1 da kreirate posebnu
prvu stranu, omotnicu, Full template da se koristi omotnica koja sadrzi sve kontakt podatke i poSiljaoca i primaoca, vase
komentare na sadrzaj faksa i datum, Header da se prikazuju podaci poSiljaoca, primaoca i datum, ili None da se ne koristi
omotnica.

< Send fax — Izaberite kada treba poruku poslati. Ako izaberete opciju Upon request, moracete poruku izabrati u Outboxu, pa
faks poslati odatle.

Na strani Advanced definisite sledece:

« Resolution — Izaberite rezoluciju, kvalitet, odlaznih i dolaznih faksova.

= ECM— lIzaberite da li €e se stranice sa greSkom (u prenosu) automatski ispravljati u toku slanja. Imajte na umu da i prijemna
strana mora da podrZava ECM rezim.

« Resend — Izaberite da li ¢e se ponovo slati All pages ili samo Missed pages ako ne uspe slanje neke stranice faksa.

Da izvrSite izmene podeSavanja preusmeravanja ili zabrane faks poruka, pritisnite Fax diverting ili Fax barring.

Primanje faksova iz udaljenog faks sanduceta

MozZete preuzimati faks poruke iz udaljenog faks sanduceta koristeci opciju "faks na zahtev" (fax polling), ako je to moguce u
vasoj mrezi. To Vam omogucava da uputite faks poziv na neki faks aparat i da informacije, podatke, primite faksom.

Da primite, preuzmete, faks iz udaljenog faks sanduceta koriste(i "fax polling", pritisnite Menu i izaberite Receive > Dial fax
poll. Unesite telefonski broj faks sandudeta i pritisnite Call.

B Posebne vrste poruka

Ovaj uredaj moZe da prima razlicite vrste poruka, recimo, tekstualne poruke koje sadrze podatke, logotipe operatora, tonove i
melodije zvona, adrese (bukmark oznake) ili podeSavanja za pristup Internetu ili podeSavanja e-mail naloga.

Ovaj uredaj moZe da prima i servisne poruke. Servisne poruke su obavestenja o, na primer, glavnim vestima, i mogu da sadrze
tekstualnu poruku ili neki link. Za dostupnost i pretplatu, obratite se svom provajderu servisa.

Copyright © 2004-2005 Nokia. All Rights Reserved. 35



Messaging (Poruke)

Primanje logotipa operatora

Da primljeni logo operatora postavite za novi logo operatora, otvorite poruku koja sadrZi dati logotip i pritisnite Save. Ako je
ve( postavljen neki logo operatora, pritisnite Replace da potvrdite da Zelite da zamenite postojedi logotip.

Da obriSete poruku koja sadrZi logo operatora, pritisnite Delete.

Primanje melodija zvona

Da preslu$ate, Cujete, neki ton ili melodiju zvona, otvorite poruku u kojoj se nalazi ton, ili melodija, i pritisnite Play.

Da saCuvate, memorisete, neku melodiju zvona, pritisnite Save. Ako ve( postoji neka melodija zvona sa istim imenom, izaimena
nove melodije se dodaje broj.

Primanje konfiguracionih poruka

:\é’: Savet: Konfiguracione poruke sadrze razliCita podesavanja, recimo, podesavanja Internet pristupne tacke, podes$avanja
e-mail naloga, podeSavanja razmene multimedija poruka, broj govorne poste ili centra za razmenu poruka koja Yam
Salje provajder servisa.

Da vidite neku konfiguracionu poruku, odaberite je i pritisnite Open.

Da prihvatite primljena podeSavanja, otvorite datu poruku i pritisnite Save.

Primanje obavestenja o e-mail porukama

Da vidite neko obaveStenje o e-mail poruci, odaberite ga i pritisnite Open.

- Savet: ObaveStenje o e-mail porukama je poruka koja sadrzi podatke o broju novih e-mail poruka u VaSem poStanskom
sanducetu.

Otvaranje poruka zastienih lozinkom

Da vidite poruku koja je zasti¢ena lozinkom, odaberite je i pritisnite Open. Unesite ispravnu lozinku i pritisnite OK. Lozinka se
najesce dobija od autora poruke, recimo, od operatora.

Pregled poruka sa adresom

Da vidite neku poruku koja sadrzi adresu (bukmark oznaku), odaberite datu poruku i pritisnite Open.
:‘é’: Savet: Adresa, bukmark oznaka, sadrzi ime i internet adresu neke veb strane.

Da saCuvate, memorisete, neku adresu (bukmark oznaku), pritisnite Save.

Pregled konfiguracionih detalja

Da vidite informacije o konfiguracionim podeSavanjima koja ste primili u nekoj tekstualnoj poruci, otvorite datu poruku i
pritisnite Details.

:\é’: Savet: Da saCuvate, memoriSete, data podeSavanja, zatvorite prikaz (dijalog) detalja i pritisnite Save.
Imajte na umu da mozda necete moci da vidite sve detalje konfiguracionih podesavanja koja ste primili.

Preimenovanje podeSavanja

Ako pokusate da sauvate primljena pode$avanja pod imenom koje ve¢ postoji, moZete da postojea podeSavanja zamenite
novim podeSavanjima ili da preimenujete nova podeSavanja.

Da data podes$avanja saCuvate pod drugim imenom, unesite novo ime, pritisnite Rename, unesite to novo ime, pa zatim pritisnite
OK.

Imajte na umu da mozda necete moci da preimenujete sva pode$avanja.

Primanje pode3avanja servisa dostave

Da vidite neku poruku koja sadrzi podeSavanja za povezivanje, odaberite datu poruku i pritisnite Open. Ako se zatraZi lozinka,
unesite je i pritisnite OK. Imajte na umu da se poruka briSe posle tri unosa neispravne lozinke.

Da prihvatite primljena podeSavanja i sprovedete konfigurisanje, pritisnite Save. Kada podeSavanja proverenog (poverljivog)
servera (osnovna podeSavanja veze i lokaciju servera) primite od svog provajdera servisa, ta podeSavanja se automatski
memorisu, a u Inbox se $alje informacija o tome.
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B Celijska emisija

U podrucjima gde je dostupna usluga Celijske emisije (mrezna usluga), moZete primati poruke o raznim temama od svog
provajdera servisa, kao $to su informacije o vremenu i saobracaju. Za dostupne teme i njihove odgovarajuce brojeve obratite
se svom provajderu servisa. Imajte na umu da paketna veza (GPRS) moZze spreciti prijem Celijskih emisija. Za ispravna
podeSavanja GPRS-a obratite se svom mreZznom operatoru.

Idite u Desk > Tools > Cell broadcast.
Da otvorite poruku Celijske emisija, izaberite temu i pritisnite Read.
;\é’: Savet: Da potraZite neku temu, unesite naziv ili broj teme u polje za pretragu.

Da biste primali informacije o odredenoj temi, izaberite temu i pritisnite Subscribe. Da biste prestali da primate informacije o
odredenoj temi, izaberite temu i pritisnite Unsubscribe.

Da biste prestali da primate poruke Celijske emisije, pritisnite Reception off. Da biste ponovo poceli da primate poruke Celijske
emisije, pritisnite Reception on.

Da dodate, izmenite ili uklonite neku temu, pritisnite Menu i izaberite jednu od opcija menija Topic > More options.
Dakreirate praznu listu tema, pritisnite Menu i izaberite List > Edit lists i pritisnite New. Unesite naziv liste tema, pa pritisnite OK.

Da kreirate listu od oznaCenih tema, pritisnite Menu, izaberite Topic > Add selected topics to list i pritisnite New. Unesite naziv
liste tema, pa pritisnite OK.

Da odredite automatsku detekciju novih tema, pritisnite Menu i izaberite Tools > Settings > Add new topics automatically to
list.

Da odredite jezik primljenih poruka, pritisnite Menu i izaberite Tools > Settings. Dodite do Language i izaberite jezik.
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6. Web

Web je HTML/XHTML pretraZivac koji Vam omoguéava povezivanje na Internet preko GPRS-a, EDGE-a ili preko beZitne LAN mreze.
PretraZivaC podrzava i razli¢ite dopunske module (plaginove), kao §to su Flash 5 i audio dopunski moduli.
[" Nokia 9500 Communicator [ comee | gpentm

NOKIA

CONNECTING PEOPLE
\ ﬁ " Nokia.com mobile Exit
Da se poveZete na Web:

= Morate da konfiguri$ete pristupnu tacku Internetu i podeSavanja Internet veze. Vidite "Internet setup”, str. 70.

= Ako koristite data pozive ili GPRS vezu, Vasa beZitna mreZza mora da podrZzava data pozive ili GPRS, a usluga prenosa podataka
mora biti aktivirana za VaSu SIM karticu.

Za ispravna podeSavanja se obratite svom provajderu servisa.

PretraZzivanje Web-a

Najbolji natin za pretraZivanje Web strana je da koristite i tastaturu i pokazivat. Pomerajte stranu gore, dole, levo i desno
pomocu tastera sa strelicama.

Pomerajte pokazivat na strani pomocu tastera za pretragu. Kada pokazivac dovedete na neki link (hipervezu), on se prikazuje
kao Saka. Pritisnite taster za pretragu da otvorite dati link. MoZete da koristite i tastere na tastaturi da birate linkove i druge
elemente na Web stranama. Vidite "Tastaturne precice za pretrazivanje", str. 40.

Da otvorite neku Web stranu, pritisnite Open Web address, unesite adresu strane i pritisnite Go to. Ako niste ve¢ povezani
(onlajn), potrebno je da uspostavite vezu.

e Savet: Da otvorite neki link, pomerite pokazivac na njega tako da pokazival promeni izgled u $aku, i pritisnite taster
¥ za pretragu.

Da otvorite novi prozor, pritisnite Menu i izaberite File > Open > New window.

Da neki link otvorite u novom prozoru, pomerite pokazivac na taj link i pritisnite Shift+taster za pretragu. Iskate mali prozor sa
dodatnim opcijama. Dodite do Load in new window i pritisnite Select.

Memorisanje datoteka
Da memoriSete neku Web stranu bez slika, pritisnite Menu i izaberite File > Save as....

Da biste memorisali, saCuvali, neku sliku sa Web strane, pritisnite slovni taster “e" ili “d" da izaberete Zeljenu sliku oko koje se
pojavljuje okvir. Pritisnite Menu i izaberite File > Save > Save image as....

- Savet: MoZete i da postavite pokazival nasliku, pa da pritisnete Shift+taster za pretragu. Iskace mali prozor sadodatnim
opcijama. Izaberite Save as..., zatim odredite gde Zelite da saCuvate datu sliku, pa pritisnite OK.

Da memoriSete neku Web stranu sa okvirima, pritisnite Menu i izaberite File > Save > Save frame as....

Preuzimanje datoteka

Da preuzmete neku datoteku, pomerite pokazivac na link ka datoteci i pritisnite taster za pretragu. Pre zapocinjanja preuzimania,
mozZete da vidite ime, tip, veli¢inu i Web adresu datoteke, kao i koju aplikaciju Va$ uredaj koristi za otvaranje date datoteke.

Da preuzmete i memoriSete neku datoteku, pritisnite Save. Izaberite gde Zelite da memoriSete datoteku, pa zatim pritisnite OK.

Da preuzmete i otvorite neku datoteku u odgovarajucoj aplikaciji, pritisnite Save and open. Izaberite gde Zelite da memorisete
datoteku, pa zatim pritisnite OK.

Da pregledate detalje o preuzimanju koje je u toku, pritisnite Menu i izaberite View > Downloads....
Da pauzirate neko preuzimanje, izaberite ga i pritisnite Pause.
Da obustavite neko preuzimanje, izaberite ga i pritisnite Cancel download.

Da uklonite dovrena preuzimanja iz liste, pritisnite Clear list of compl..
Kolagici

"KolaCi¢" je mala datoteka koja se memorise u Va$ uredaj a koja sadrzi podatke o Vasim individualnim preferencama za datu
Web stranu.

Da memorisete kola€i¢ u Vas aparat, pritisnite Accept.
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Da ne dopustite da se kola€i¢ memori$e u Vas aparat, pritisnite Refuse.

Otvaranje ve¢ poseenih strana

Da prikazete listu Web strana i Web adresa koje ste posetili ili pokuSali da posetite, pritisnite Menu i izaberite Information >
History list. MoZete da pretraZite listu pomocu tastera za pretragu ili tastera sa strelicama. Imajte na umu da ¢ete modi da vidite
samo naslov Web strane.

Da obriSete registar listu (istoriju), pritisnite Clear list.

:\é’: Savet: Da proverite, vidite, Web adresu strane koju trenutno posmatrate, pritisnite Open Web address. Da vidite listu
Web adresa koje ste uneli u polje Enter an address, pritisnite nadole taster za pretragu. Dodite do Zeljene Web adrese,
pa pritisnite OK. U ovoj listi se ne prikazuju adrese Web strana koje ste posetili koristeci linkove (hiperveze) na drugim
Web stranama.

Brisanje ke§ memorije

KeS memorija je memorijski prostor koji se koristi za privremeno smeStanje podataka. Ako ste pristupali, ili pokuSavali da
pristupite, poverljivim informacijama koje zahtevaju unos lozinke, ispraznite ke§ memoriju posle svake takve radnje. Podaci ili
servisi kojima ste pristupali su upisani u ke memoriju.

Da obriSete keS memoriju, pritisnite Menu i izaberite Tools > Clear > Clear cache.

Rad sa obelezivatima (bookmarks)

U aparat sumozda unete adrese, bukmark oznake, nekih sajtova koji nisu povezani sa Nokiom. Nokia ne odobrava niti garantuje
za ove sajtove. Ako se odluCite da im pristupite, potrebno je da preduzmete svu predostroznost u smislu bezbednosti i sadrzaja
kao i za bilo koji drugi Internet sajt.

Da pregledate listu obeleZivata, pritisnite Bookmarks.

Da kreirate novi obeleZiva, pritisnite New bookmark, unesite naziv i adresu obeleziva€a i pritisnite OK.
Da otvorite neku obeleZenu stranu, dodite do obeleZivala i pritisnite Go to.

Da izmenite naziv i adresu nekog obeleZava(a, dodite do obeleZivata i pritisnite Edit.

Da kreirate novi folder za obeleZivale, pritisnite Menu i izaberite Bookmarks > Insert new folder.... Unesite naziv foldera i
pritisnite OK.

Da preimenujete neki folder za obeleZivace, izaberite folder, pritisnite Menu i izaberite Bookmarks > Rename folder.... Unesite
naziv foldera i pritisnite OK.

Da memoriSete svoje obelezivale (bukmark oznake, adrese sajtova) u vidu Web strane, pritisnite Menu i izaberite Bookmarks >
Export as HTML....

B PodeSavanja pretraZivata

Da promenite podesavanja pretrazivaca, pritisnite Menu i izaberite Tools > Settings....
Izaberite stranu General da izvrSite izmene:

« Home page address — Unesite adresu prve strane koja se otvara kada otvorite pretrazivac. Pritisnite Use current ako stranu
koju ste otvorili Zelite da koristite kao pocetnu stranu.

= Show images — Izaberite da li na nekoj Web strani Zelite da vidite sve slike, nijednu sliku, ili samo one slike koje su ve¢
memorisane u ke§ memoriju.

= Frame options — Izaberite da li Zelite da vidite sve okvire neke Web strane odjednom ili jedan po jedan.

« Load in new window — Izaberite stranu za koju Zelite da se otvori kada otvarate novi prozor pretraZivata.

Izaberite stranu Services da izvrSite izmene:

= Use cookies — Izaberite da li Zelite da prihvatate sve kolacice, nijedan kolaci¢, ili Zelite da aparat trazi potvrdu svaki put kada
neka Web strana pokusa da memorise kolatic.

:\é’: Savet: Kolacic je datoteka koja sadrzi informacije kao $to su Vasa li€na podeSavanja za neku Web stranu.

= Enable plug-ins — Izaberite da li Zelite da proSirite funkcionalnost pretraZivaca prethodno instalisanim dodatnim modulima
koji omogucavaju kori$¢enje Flash animacija i drugih pobolj$anja.

= Enable JavaScript — Izaberite da li Zelite da Web strane koje otvarate koriste JavaScript™.

= Enable automatic redirection — Izaberite da li Zelite da automatski predete na drugu Web stranu ako poku$ate da otvorite
neku Web stranu koja sadrzi komandu za preusmeravanie.

Izaberite stranu Advanced da izvrSite izmene:
= Maximum cache size — Izaberite koliko prostora Zelite da dodelite ke§ memoriji.
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:\é’: Savet: Ke§ memorija je memorijski prostor koji se koristi za privremeno smeStanje podataka. Ako ste pristupali, ili
pokuSavali da pristupite, poverljivim informacijama koje zahtevaju unos lozinke, ispraznite ke§ memoriju posle
svake takve radnje.

< Empty cache on exit — Izaberite da li Zelite da se ke$ memorija obriSe pri zatvaranju pretraZivaca.

« Empty history list on exit — Izaberite da li Zelite da se lista poseenih Web strana obri$e pri zatvaranju pretrazivaca.

= Delete cookies on exit — Izaberite da li Zelite da se iz aparata obriSu svi kolai¢i pri zatvaranju pretrazivala.

= Use proxy configuration script — Izaberite da li Zelite da koristite konfiguracioni skript za proksi. Ako ga koristite, on ¢e
prevladati pode$avanja proksija definisana za svaku pristupnu tacku Internetu.

= Script address — Unesite adresu konfiguracionog skripta za proksi.

Tastaturne predice za pretraZivanje

Evo nekih korisnih precica sa tastature koje mozete koristiti za pretraZivanje: Dodatne precice se prikazuju u menijima pored
samih komandi. Vidite "PreCice", str. 96.

= Pritisnite Shift+taster za pretragu da otvorite neki link u novom prozoru.

= Pritisnite tabulator da izaberete narednu kucicu, dugme ili neki drugi element.

= Pritisnite Ctrl+tabulator da izaberete naredni okvir (ram) na datoj strani, ako on postoji.

= Pritisnite Shift+Ctrl+tabulator da izaberete prethodni okvir (ram) na datoj strani, ako on postoji.

= Pritisnite slovni taster "A" da izaberete naredni link, ili "Q" da izaberete prethodni link na datoj strani.

= Pritisnite slovni taster "D" da izaberete naredni element, ili "E" da izaberete prethodni element na datoj strani. Element moze
da bude bilo koji samostalni sastavni deo strane, od pasusa teksta do slika.

= Pritisnite slovni taster "S" da izaberete naredni naslov (ili zaglavlje), ili "W" da izaberete prethodni naslov na datoj strani.

= Pritisnite Chr+taster za pretragu gore ili Chr+taster za pretragu dole da prelistavate datu stranu prezentacije "ekran po ekran".
e Pritisnite Chr+taster za pretragu desno da predete na kraj strane, ili Chr+taster za pretragu levo da predete na poCetak strane.
« Pritisnite slovni taster "G" da ukljucite, odnosno da iskljutite prikaz slika na strani.

= Ako je prikaz strane bio umanjen, pritisnite numericki taster "6" da zumirate prikaz na 100%.

= Pritisnite rastavnicu za visi, odnosno za nizi hijerarhijski prikaz nekog foldera u prikazu adresa (obelezivaca, bukmark oznaka).
= Pritisnite Esc da zatvorite prikaz adresa (obeleZivata, bukmark oznaka).

= Pritisnite povratnicu da obrisete neku adresu (obelezivac, bukmark oznaku).
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7.  Contacts (Kontakti)

MoZete koristiti aplikaciju Contacts da kreirate, izmenite i upravljate svim informacijama o kontaktima, kao Sto su telefonski
brojevi i adrese.

Glavna baza podataka o kontaktima nalazi se u memoriji komunikatora. Takode moZete smestiti kontakte u SIM karticu i u baze
podataka na memorijskoj kartici ulozenoj u aparat.

|— 1r2
Contacts direct|iry Lisa Hopper 8 Open
B[ 2 s carc Company Ltd.

G:| My contact c|rd Salos Manager New card
eorge Adkins

dan i 5 oizssears ete
Ll @ lisa.

| o Exit

U levom okviru glavnog prikaza Contacts (Contacts directory) dat je sadrzaj trenutno otvorene baze podataka o kontaktima (1).
Dostupne baze podataka o kontaktima prikazane su na vrhu liste.
Ispod liste nalazi se polje za pretragu zapisa (2).

U desnom okviru glavnog prikaza Contacts dat je sadrzaj kontakt kartice ili grupe kontakata koju ste odabrali iz liste Contacts
directory.

Informacije iz kontakt kartice koriste i neke aplikacije, npr. Telephone.

B Upravljanje kontakt karticama
Da otvorite neku bazu podataka o kontaktima, dodite do Zeljene baze na listi Contacts directory, pa pritisnite Open. Imajte na
umu da ako izaberete bazu podataka SIM kartice, nee Vam biti na raspolaganju vs opcije menija.

Da kreirate novu kontakt karticu pomocu standardnog $ablona pritisnite New card, unesite informacije o kontaktu, pa zatim
pritisnite Done. Kartica se dodaje odabranoj bazi podataka o kontaktima.

:\é’: Savet: Da biste koristili telefonski broj u inostranstvu, dodajte znak plus (+) ispred pozivnog broja za zemlju.

Da otvorite kontakt karticu u odabranoj bazi podataka, dodite do kontakta na listi Contacts directory, pa pritisnite Open.

Da pronadete postojecu kontakt karticu u odabranoj bazi podataka, unesite prva slova kontakta u polje za pretragu ispod liste
Contacts directory, dodite do Zeljenog kontakta i pritisnite Open.

Da pozovete telefonski broj nekog kontakta, dodite do kontakta u listi Contacts directory, predite u desni prozor, dodite do
telefonskog broja i pritisnite Call.

Da kreirate novu kontakt karticu pomo¢u odredenog $ablona, pritisnite Menu i izaberite File > New card i $ablon koji Zelite da
koristite.

Da obriSete neku postojecu kontakt karticu, dodite do kontakta na listi Contacts directory, pa pritisnite Delete i zatim Delete.

Da posaljete tekstualnu ili multimedija poruku kontaktu, dodite do kontakta u listi Contacts directory, predite u desni prozor,
dodite do mobilnog telefonskog broja i pritisnite Write text message ili Write MMS.

Da poSaljete faks nekom kontaktu, dodite do kontakta u listi Contacts directory, predite u desni prozor, dodite do broja faksa i
pritisnite Write fax.

Da poSaljete e-mail poruku nekom kontaktu, dodite do kontakta u listi Contacts directory, predite u desni prozor, dodite do e-
mail adrese i pritisnite Write e-mail.

Da iskopirate sve kontakte neke baze podataka, dodite do Zeljene baze u listi Contacts directory, pritisnite Copy all i izaberite
bazu u koju Zelite da iskopirate informacije o kontaktima.

Da odete na Web adresu datu u nekoj kontakt kartici, dodite do kontakta u listi Contacts directory, predite u desni prozor, dodite
do Web adrese i pritisnite Go to.

Da kreirate novu bazu podataka na VaSoj memorijskoj kartici, pritisnite Menu i izaberite File > More options > New database.

Da izadete iz aplikacije Contacts, pritisnite Exit.

B Izmena kontakt kartica

U prikazu kontakt kartice mozZete kreirati, pregledati, izmeniti i obrisati sadrZaj kontakt kartica i njihovih Sablona. Da otvorite
neku kontakt karticu radi uno$enja izmena, dodite do nekog kontakta u listi Contacts directory, pa pritisnite Open.

Da dodate polje kontakt kartici, pritisnite Add field.
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Da preimenujete polje kontakt kartice, dodite do Zeljenog polja i pritisnite Rename field. Ako niste ovlas¢eni da preimenujete
polje, Rename field je zatamnjeno.

Da obriSete polje kontakt kartice, dodite do Zeljenog polja i pritisnite Delete field.

Da promenite standardni Sablon za nove kontakt kartice, pritisnite Menu, izaberite Tools > Settings > General > Default
template, pritisnite Change i izaberite Sablon.

Da dodate sliku kontakt kartici, pritisnite Menu i izaberite Card > Insert picture. ili Dodite do praznog okvira za sliku i pritisnite
Insert picture.

Da promenite sliku u kontakt kartici, dodite do slike i pritisnite Change picture.

Da obrisete sliku iz kontakt kartice, pritisnite Menu i izaberite Card > Remove picture. . ili Dodite do slike i pritisnite Remove
picture.

Da dodelite odredeni ton zvona kontaktu, pritisnite Menu, izaberite Card > Ringing tone i pritisnite Change.
Da dodate DTMF tonove kontakt kartici, pritisnite Add field, izaberite DTMF i unesite sekvencu DTMF tonova.
Da snimite kontakt karticu i vratite se u glavni prikaz Contacts, pritisnite Done.

Da obri3ete kontakt karticu, pritisnite Menu i izaberite File > Delete card.

B Kreiranje i izmena Sablona za kontakt kartice

Sabloni sadrze skup polja koja aparat koristi pri kreiranju ili pregledu kontakt kartice.
Sabloni ne vaZe za kontakt kartice u SIM kartici zato 3to je izgled SIM kontakt kartice nepromenljiv.
Da kreirate novi Sablon, idite na Contacts directory, pritisnite Menu, izaberite Tools > Card templates i pritisnite New.

Da izmenite $ablon, idite na Contacts directory, pritisnite Menu, izaberite Tools > Card templates i $ablon, pa pritisnite Open.
Daizmenite polje, dodite do njega i pritisnite Rename field ili Delete field. Da dodate polje, pritisnite Add field. Da snimite izmene
polja i izadete iz $ablona za kontakt kartice, pritisnite Done.

Da obriSete neki Sablon, pritisnite Menu, izaberite Tools > Card templates, izaberite Zeljeni Sablon, pa pritisnite Delete. Ako
obriSete podrazumevani Sablon, naredni Sablon u listi postaje podrazumevani $ablon.

B Moja kontakt kartica

L Savet: MoZete da koristite informacije date u My contact card kao svoju elektronsku vizitkartu. MoZete da Saljete svoju

vizitkartu kao poruku ili da koristite infracrvenu ili Bluetooth vezu, ili da je koristite u zaglavlju ili naslovnoj strani faksa.

\
~
-

Da izmenite polja Vase kontakt kartice, dodite do Zeljenog polja i pritisnite Rename field, Delete field ili Add field.

Da dodate sliku kontakt kartici, pritisnite Menu i izaberite Card > Insert picture, ili dodite do praznog okvira za sliku i pritisnite
Insert picture.

Da promenite sliku u Vasoj kontakt kartici, dodite do slike i pritisnite Change picture.

Da obrisete sliku iz kontakt kartice, pritisnite Menu i izaberite Card > Remove picture, ili dodite do slike i pritisnite Remove
picture.

Da snimite izmene i izadete iz My contact card, pritisnite Done.

B Slanje kontakt kartica

U Contacts directory moZete da po3aljete kontakt kartice kao vizitkarte u formatima vCard ili Nokia Compact Business Card
kompatibilnim uredajima koji koriste SMS, MMS ili e-mail servise ili infracrvenu ili Bluetooth vezu.

Da otvorite Contacts directory, idite u Contacts.

Slanje kontakt kartice
Idite u Contacts, dodite do kontakta u listi Contacts directory, pritisnite Menu i izaberite File > Send.

Da poSaljete kontakt karticu kao vizitkartu nekom kompatibilnom uredaju, unesite ime primaoca u polje To: ili pritisnite
Recipient da izaberete ime iz kataloga kontakata. Da po$aljete vizitkartu, pritisnite Send. Imajte na umu da ako kao nacin slanja
izaberete SMS, kontakt kartice Ce biti poslate bez slika.

Da snimite poruku sa vizitkartom kao nacrt (skicu), pritisnite Menu i izaberite File > Save. Poruka se snima u folder Drafts
aplikacije Messaging.

Da obriSete vizitkartu, pritisnite Menu i izaberite File > Delete.
Da dodate poruku kao preCicu za Desk, pritisnite Menu i izaberite File > Add to Desk....
Da biste ponistili prethodnu akciju, pritisnite Menu i izaberite Edit > Undo.
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Za izmenu primalaca pritisnite Menu, izaberite Edit > Cut da iseete oznaleni tekst u ostavu (clipboard), Copy da iskopirate
oznaceni tekst u ostavu, ili Paste da umetnete (zalepite) tekst iz ostave u polje To:.

Da otvorite narednu ili prethodnu poruku u folderu Drafts, pritisnite Menu, izaberite View > Next message ili Previous message.

Da biste proverili imena primalaca iz baze podataka o kontaktima, pritisnite Menu i izaberite Tools > Check names. Slova koja
ste uneli u polje To: se porede sa bazom podataka o kontaktima. Ako je pronaden samo jedan pogodak, on se dodaje u polje
To:. Ako je pronadeno vise pogodaka, moZete izabrati jedan od njih iz liste.

B Kreiranje i izmena grupa kontakata

Uz pomoc grupa kontakata moZete slati istu poruku celoj grupi osoba istovremeno.

Da kreirate grupu kontakata, pritisnite Menu u Contacts directory i izaberite File > New group.... Dodite do Group name i unesite
naziv grupe. Da dodate Clana grupi pritisnite Add member, dodite do Zeljenog kontakta na listi, pa pritisnite Add. Da odaberete
viSe kontakata, pritisnite Shift i taster za pretragu.

- Savet: Ako Zelite da ogranicite dolazne pozive odredenoj grupi osoba, npr. dok ste na sastanku, moZete da kreirate
grupu kontakata koja €e sadrzati samo te osobe. Vidite "PodeSavanja nacina rada", str. 65.

Da otvorite neku grupu kontakata, dodite do Zeljene baze na listi Contacts directory, pa pritisnite Open.
:\éf: Savet: Da dodate sliku grupi kontakata, pritisnite Menu i izaberite Group > Insert picture.

Da uklonite nekog €lana iz grupe kontakata, otvorite grupu na listi Contacts directory, dodite do Zeljenog ¢lana, pa pritisnite
Remove member.

B Upravljanje kontaktima snimljenim na SIM kartici

:\é’: Savet: SIM kartica sadrzi informacije koje Vas identifikuju kao korisnika mreze.

DuZina imena i telefonskog broja koje mozete da snimite zavisi od SIM kartice.
Da snimite novi kontakt u VaSu SIM karticu, otvorite katalog SIM kartice i pritisnite New contact. Otvara se prazna SIM kontakt
kartica. Unesite ime i telefonski broj ili broj faksa kontakta.
Da izmenite informacije o kontaktu snimljenom na SIM kartici, dodite do kontakta na listi Contacts directory, pa pritisnite Open.
Da obriSete kontakt snimljen na SIM kartici, dodite do kontakta na listi Contacts directory, pa pritisnite Delete.

Da pozovete telefonski broj nekog kontakta, dodite do kontakta u listi Contacts directory, predite u desni prozor, dodite do
telefonskog broja i pritisnite Call.

Da posaljete tekstualnu ili multimedija poruku kontaktu, dodite do kontakta u listi Contacts directory, predite u desni prozor,
dodite do mobilnog telefonskog broja i pritisnite Write text message ili Write MMS.

Da iskopirate sadrZaj kataloga SIM kartice u neku drugu bazu podataka o kontaktima, dodite do kataloga SIM kartice na listi
Contacts directory, pa pritisnite Open > Copy all. Izaberite bazu podataka u koju Zelite da iskopirate informacije o kontaktima.

Da promenite redosled imena u imeniku (katalogu) SIM kartice, pritisnite Menu i izaberite View > Sort by > Name ili SIM
location.

B Kopiranje i preme3tanje kontakata u druge baze podataka

MozZete da iskopirate ili premestite odabrane kontakte iz jedne baze podataka u drugu.
Da zadrzite kopiju kontakt kartice u originalnoj bazi podataka, izaberite Copy to i bazu u koju Zelite da iskopirate kontakt.

Da premestite kontakt karticu iz originalne baze podataka, izaberite Move to i bazu u koju Zelite da premestite kontakt. Nijedna
kopija kontakt kartice ne€e ostati u originalnoj bazi podataka.

Primarna baza podataka o kontaktima nalazi se u aparatu. MozZete smestiti informacije o kontaktima u baze podataka na Vasoj
SIM kartici i na memorijskim karticama. Contacts directory prikazuje odjednom samo jednu bazu podataka. Da prikaZete sadrZaj
neke druge baze podataka, izaberite bazu u Contacts directory i pritisnite Open.

Ako izaberete bazu na SIM kartici, iz kontakt kartice €e biti iskopirana samo imena i brojevi. Ako kontakt kartica sadrZi vise od
jednog telefonskog ili faks broja, svaki broj se smeSta u zasebnu memorijsku lokaciju SIM kartice.

B Pode3avanja kontakt kartica

MozZete da izaberete standardni Sablon za kontakt kartice, redosled prikazivanja imena u listi Contacts directory, format adrese
koriscen u kontakt karticama, kao i format vizitkarti koje $aljete.
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Da izaberete standardni Sablon za kontakt kartice, idite na Contacts, pritisnite Menu, izaberite Tools > Settings > General >
Default template i pritisnite Change. I1zaberite Sablon iz liste, pa pritisnite OK. Nakon §to ste kreirali kontakt karticu, ne moZete
za nju koristiti neki drugi $ablon. Medutim, moZete da dodajete, brisete ili preimenujete polja kontakt kartice.

Da promenite redosled prikazivanja imena kontakata u Contacts directory, idite na Contacts, pritisnite Menu, izaberite Tools >
Settings > General > Name display i pritisnite Change. Izaberite First name Last name ili Last name, First name, pa pritisnite OK.

Da promenite format prikaza adresa u kontakt karticama, idite na Contacts, pritisnite Menu, izaberite Tools > Settings >
General > Default country/region i pritisnite Change. Formati adresa se odreduju prema standardnom formatu koji se koristi
u nekoj zemlji ili regiji. 1zaberite iz liste novu zemlju ili regiju sa novim formatom adrese, pa pritisnite OK.

Da izaberete format slanja vizitkarti, idite na Contacts, pritisnite Menu, izaberite Tools > Settings > General > Sending format
via text message i pritisnite Change. Izaberite vCard da upotrebite vCard format ili Compact da upotrebite kompresovani format,
pa pritisnite OK.
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8. Dokumenti

U aplikaciji Documents moZete da piSete nove i vrite izmene postoje(ih tekstualnih dokumenata. Mozete da prikazujete i
ubacujete slike i druge datoteke u dokumente.
Documents je jedna od aplikacija koje su na raspolaganju u okviru grupe Office. Office takode sadrzi aplikacije Sheet i

Presentations, Calculator, kao i aplikaciju File manager za upravljanje, rad sa datotekama i folderima. Da otvorite grupu Office,
izaberite Desk > Office, pa pritisnite Open.

"_' Office ~ Open
Office ’—/ wl QOI? z, wm

Documents Sheet  Presentations File manager
Hote

list

Calculator Exit

MoZete da otvarate, vrSite izmene i memoriSete dokumente koji su kreirani u Microsoft Word za Windows verzija 97 i u kasnijim
verzijama. Imajte na umu da nisu podrzane sve moguénosti i puno formatiranje originalnin dokumenata. Originalni dokument
ne sme da bude zasti¢en lozinkom. Dokumenti izradeni u drugim verzijama programa Microsoft Word se mogu samo prikazivati.

B Rad sa dokumentima

Po dokumentu se krecete koriste(i taster za pretragu, a tekst birate pritiskom Shift + taster za pretragu levo, desno, gore ili dole.
:\é’: Savet; Meni sadrZi brojne opcije koje se sre€u u drugim programima za rad sa tekstom, tekst editorima.

Da kreirate novi dokument, otvorite aplikaciju Documents i pocnite sa unosom teksta u novom dokumentu koji se otvora, ili
pritisnite Menu i izaberite File > New document > Blank document.... UpiSite tekst ili ga ubacite iz nekog drugog dokumenta.

Da otvorite neki postoje¢i dokument, pritisnite Menu i izaberite File > Open.... PotraZite folder u kojem se nalazi datoteka.
:\é’: Savet: Da otvorite neki dokument koji ste koristili u skorije vreme, pritisnite Menu i izaberite File > Recent documents.

Da kopirate ili da iseCete izabrani tekst, pritisnite Menu i izaberite Edit > Copy ili Cut. Da ubacite tekst, predite u dokument u
koji zelite da dodate taj tekst, pritisnite Menu i izaberite Edit > Paste.

Da ostraniite neki dokument, pritisnite Menu i izaberite Tools > Paginate. Ova komanda dokument deli na stranice i azurira
numeraciju stranica.

Da ubacite prelazak na novu stranicu ili u novi red, pritisnite Menu i izaberite Insert > Page break ili Line break.
Da prebrojite reCi u nekom dokumentu, pritisnite Menu i izaberite Tools > Word count.

Da trazite, pronadete, neki tekst u dokumentu, pritisnite Menu i izaberite Edit > Find.... Unesite tekst koji traZite, pa
pritisnite Find. Da precizirate pretragu, pritisnite Options. Da pronadeno zamenite neCim drugim, pritisnite Replace, unesite
tekst kojim Zelite da zamenite pronadeno, pa pritisnite Replace.

Da memoriSete, saCuvate, i da zatvorite dokument, pritisnite Exit. Ako ste u datoteku uneli neke izmene, pritisnite Save da
dokument saCuvate pod podrazumevanim imenom datoteke. Pritisnite Save as da odredite ime datoteke i gde ¢e ona biti
saCuvana (lokaciju), ili pritisnite Discard changes da zatvorite aplikaciju a da ne saCuvate izvrSene izmene. Da biste datoteku
saCuvali u nekom drugom formatu, pritisnite Change format.

Da vidite strukturu nekog dokumenta, pritisnite Menu i izaberite View > Outline.... Dokument je organizovan u nekoliko nivoa
naslova. Heading 1 je glavni naslov, zatim sledi Heading 2 i tako redom. U okvirnom prikazu dokumenta se ne prikazuje osnovni
tekst. Da vidite viSe hijerarhijskih nivoa strukture dokumenta, pritisnite Expand. Da ne prikaZete, sakrijete, niZe hijerarhijske

nivoe strukture dokumenta, pritisnite Collapse. Da predete na odredeni naslov u dokumentu, izaberite taj naslov i pritisnite Go to.

Da prikrijete ili da ucinite vidljivim tekst markere, pritisnite Menu i izaberite Tools > Preferences.... Na strani Basic options
mozete da definiSete da li ¢e se u dokumentu prikazivati oznake tabulatora, razmaka i kraja paragrafa. Na strani Advanced
options moZete da definisete dali ¢e se u dokumentu prikazivati oznake obaveznog prelaska u novi red, rastavnog znaka (crtice)
koja se ne prelama i neprelomnog razmaka.

Da otvorite neku odredenu stranu dokumenta, pritisnite Menu i izaberite Tools > Go to page.... U dijalogu Go to moZete da
vidite koliko strana ima dokument i da izaberete onu na koju Zelite da predete. Unesite redni broj strane, pa pritisnite Done.
B Formatiranje dokumenata

Stil, izgled, nekog dokumenta moZete da menjate na nivou fonta ili na nivou paragrafa. Mozete da koristite razli¢ite fontove
(familije slova), razliCite veliine fonta kao i razlicite stilove. Takode moZete da na dokument primenjujete razliite gotove stilove
ili stilove koje definiSe korisnik, i to modifikovanjem samo odredenog dela teksta ili preko $ablona koji odreduje stil teksta.
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Da formatirate neki tekst, izaberite ga, pritisnite Meni i izaberite Format > Font..., Formatting, Bullets... ili Paragraph. Izaberite
odgovarajucu opciju formatiranja. Na primer, moZete odabrati masno, kurziv ili podvu€eno, moZete promeniti velic¢inu i boju
fonta, kao i dodati simbole za nabrajanje i okvire.

Da izvrsite izmene ili kreirate novi stil paragrafa, pritisnite Style. I1zaberite stil koji Zelite da izmenite, pa pritisnite Edit. Pritisnite
New da kreirate novi stil. Odredite neko ime za stil, definiSite font, simbole nabrajanja, okvire i razmake.

Da promenite stil paragrafa, postavite kursor u Zeljeni paragraf, pa pritisnite Style. 1zaberite novi stil, pa pritisnite Set.

B Ubacivanje i izmene objekata

Objekti u tekstualnim dokumentima nisu linkovi, ve¢ su ugradeni prilozi koji mogu znacajno da povecaju veli¢inu dokumenta.
Neki tipovi objekata se prikazuju samo kao ikonice.

Da ubacite neki objekat u dokument, pritisnite Insert object. 1zaberite iz liste tip objekta koji Zelite da ubacite. Pritisnite Insert
new da otvorite odgovarajuci editor i da kreirate novi objekat, ili pritisnite Insert existing da otvorite listu postoje¢ih datoteka.
U listi se prikazuju samo datoteke koje mogu da budu ubalene. Izaberite neku datoteku, pa pritisnite OK.

Da promenite dimenzije neke slike, izaberite je, pritisnite Menu i izaberite Edit > Object > Object details.... Na strani Scaling
moZete da definiSete Sirinu i visinu slike, ili da sliku predimezioniSete procentualno. Na strani Cropping sliku moZete da opsecate.
Imajte na umu da ikonicama ne mozete da menjate dimenzije.

Da otvorite neki objekat radi prikazivanja ili radi vr8enja izmena, izaberite ga, pa pritisnite taster "enter".

Da uklonite neki objekat iz dokumenta, izaberite ga pa pritisnite taster povratnica (backspace).

B Pregled tabela

Tabele kreirane u programu Microsoft Word za Windows moZete da otvarate u zasebnom prikazu.

Databelu pratite u zasebnom prikazu, postavite kursor ispod tabele, pritisnite taster strelica desno da izaberete tabelu, pa zatim
pritisnite taster "enter".

Da kopirate tabelu, pritisnite Copy.
Da izadete iz prikaza tabele, pritisnite Close.

B Koris¢enje $ablona

MoZete da koristite S$ablone i da dokumente memorisete kao $ablone. Na primer, moZda vasa firma ve( koristi neki odredeni
Sablon koji definiSe izgled teksta.

Da memoriSete, snimite, neki dokument kao Sablon, pritisnite Menu i izaberite File > Save > Save as template....

Da izaberete neki Sablon, pritisnite Menu i izaberite File > New document > Use template.... PotraZite folder u kojem se nalazi
Sablon.
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9. List

U aplikaciji Sheet moZete da memoriSete podatke u datoteku koja se naziva radna sveska. Svaka radna sveska se sastoji od
najmanje jednog radnog lista. Radna sveska moze da sadrzi i grafikone; grafikon list je radni list koji sadrzi grafikon baziran na
podacima u radnom listu.

Idite u Desk > Office > Sheet.

B Radne sveske
Da kreirate novu radnu svesku, pritisnite Menu i izaberite File > New workbook.
Da otvorite neku postojecu radnu svesku, pritisnite Menu i izaberite File > Open. PotraZite folder u kojem se nalazi datoteka.

M Savet: Da otvorite neku radnu svesku koju ste koristili u skorije vreme, pritisnite Menu i izaberite File > Recent
5 workbooks.

B Rad sa radnim listovima

Da unesete podatke u neku Celiju, tasterom za pretragu dodite do te Celije i unesite podatke.

Da izaberete celi red nekog radnog lista, pomerite kursor u prvu Celiju tog reda, pa pritisnite Shift + taster za pretragu levo. Da
izaberete celu kolonu, pomerite kursor u prvu €eliju kolone, pa pritisnite Shift + taster za pretragu gore.

Da formatirate radne listove, izaberite jednu ili vie Celija koje Zelite da formatirate, pritisnite Menu, izaberite Format, pa zatim
i odgovarajucu opciju menija. MoZete da promenite formate fontova i brojeva, da podesite poravnanje, visinu reda i Sirinu
kolone. Da formatirate okvire ili boju pozadine neke €elije, izaberite Format > Cell appearance > Borders ili Background colour.

Da dodate novi radni list, pritisnite Menu i izaberite Insert > New worksheet.

Da predete na neki drugi radni list, pritisnite Menu i izaberite View > Worksheets, ili Sheets/Charts ako radna sveska sadrzi bar
jedan grafikon. Izaberite odgovarajuci radni list, pa pritisnite OK.

Da redovi ostanu vidljivi u toku prelistavanja, kretanja po listu, izaberite red ispod oblasti za koju Zelite da ostane vidna. Da
kolone ostanu vidljive, izaberite kolonu desno od oblasti za koju Zelite da ostane vidna. Pritisnite Menu i izaberite View > Freeze
panes.

Da trazite neki podatak, pritisnite Menu i izaberite Edit > Find. Unesite tekst ili brojeve koje Zelite da traZite, pa pritisnite
Find. Da pretrazujete radni list po odredenom kriterijumu, pritisnite Options.

Da preimenujete neki radni list, pritisnite Menu i izaberite Format > Rename worksheet. Unesite novo ime i pritisnite Done.

B Rad sa Celijama

Da obrisete sadrzaj ili da ponistite formatiranje Celija, izaberite ih, pa pritisnite Clear. Ako izaberete Formats, formatiranje
izabranih Celija se uklanja ali sadrZaj ostaje. Primenjuje se standardni, podrazumevani stil. Ako izaberete Contents, sadrzaj
izabranih Celija se brise ali se formatiranje zadrzava. All poniStava formatiranje i brise sadrzaj izabranih Celija.

Da ubacite Celije, izaberite oblast u koju Zelite da ubacite nove elije, pritisnite Menu i izaberite Insert > Cells. Celije moZete da
ubacite iznad (opcija Shift cells down) ili levo (opcija Shift cells right) od izabranog opsega. Ako ste izabrali samo jednu Celiju,
ubacuje se samo jedna nova Celija, a ako izaberete opseg Celija, ubacuje se odgovarajuci opseg praznih Celija. Da ubacite novi
red ili novu kolonu, izaberite Entire row ili Entire column, pa pritisnite OK.

Da izaberete neki opseg Celija, pritisnite Menu i izaberite Edit > Select. Da izaberete celokupni radni list, izaberite Entire
worksheet u polju Range.

;\é’: Savet: Da izaberete kolonu A, izaberite Reference, predite u polje Reference i upisite A:A. Sli€no tome, da izaberete
kolone od A do C, upiSite A:C. Da izaberete red 1, upiSite 1:1. Da izaberete kolone od Ado Ci u njima redove 2 i 3, upiSite
A2:C3.

Da izaberete Celije koje ste imenovali u radnom listu, pritisnite Menu i izaberite Edit > Select. Izaberite Named cells u polju
Range, zatim izaberite Zeljenu €eliju u polju Named area. Posto izaberete Celiju, pritisnite Done.

Da reorganizujete redosled Celija, izaberite Celije, pritisnite Menu i izaberite Tools > Sort > Top to bottom ili Left to right. Na
strani 1st column ili 1st row, izaberite smer razvrstavanja, a da razvrstate po malom i velikom slovu, izaberite opciju Yes u polju
Case sensitive. Ako ste izabrali vise od jednog reda ili kolone, predite na drugu i trecu stranu, da razvrstate narednu kolonu il
naredni red.

Da ubacite neku funkciju u izabranu €eliju, pritisnite Insert function. Funkcije se koriste za automatska preraunavanja. Mozete
izabrati razliCite kategorije funkcija, i u svakoj kategoriji razliiti skup funkcija. Na primer, funkcija MIN nalazi najmanju
numericku vrednost u izabranom opsegu Celija, AVERAGE preraCunava prosek vrednosti, a funkcija SUM daje zbir vrednosi. Posto
izaberete neku funkeiju, pritisnite Done. Funkcija se ubacuje u izabranu Celiju radnog lista. U radnom listu, pritisnite Point
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reference, izaberite Celije koje Zelite da obuhvatite funkcijom koristeci Shift+taster za pretragu, pa pritisnite OK.Vidite "Lista
funkcija", str. 48.

p Primer: Zelite da saberete brojeve u Celijama od C2 do C6 i da se zbir prikaze u Celiji C7. Izaberite Celiju C7 i
pritisnite Insert function. I1zaberite funkciju SUM, pritisnite OK, pa zatim pritisnite Done. Pritisnite Point reference,
izaberite opseg C2 do C6 koristei Shift+taster za pretragu, pa pritisnite OK. Zbir vrednosti se prikazuje u Celiji C7.

Da imenujete neku Celiju, tj. da joj dodelite neko ime, izaberite Zeljenu Celiju, pritisnite Menu, pa zatim izaberite Insert >
Name > Add. Unesite neko ime za €eliju ili za opseg €elija. Koordinate Celija koje ste izabrali u radnoj svesci se automatski unose
u polje Value. Izabrani opseg Celija moZete da izmenite tako $to Cete uneti druge koordinate. MoZete unositi i slova ili brojeve
za potrebe razlicitih funkcija.

:\é’: Savet: Imena Celija moZete da koristite za lak$e razumevanje proratuna. Na primer, vrednosti u €elijama kojima ste

dali ime "Stanarina" i "Pijaca" mozZete da oduzimate od vrednosti u eliji pod imenom "Plata" kada proraCunavate
novac koji Vam je na raspolaganju za slobodni troSak nakon odbitka Zivotnih troSkova.

B Kreiranje i modifikovanje grafikon listova
Grafikon listovi sadrze grafikone koji su bazirani na podacima u radnim listovima. Kada promenite podatak u radnom listu,
grafikon se automatski aZurira.

Da kreirate neki grafikon list, izaberite Celije u kojima se nalaze podaci za koje Zelite da napravite grafikon, pritisnite Menu, pa
izaberite Insert > New chart. Izaberite tip grafikona, definisite da li ¢e grafikon biti dvodimenzionalan ili trodimenzionalan,
izmenite boje pozadine ili osa, ili dodajte naslov grafikona.

Da promenite opseg Celija koje su osnova grafikona, pritisnite Sheets/ Charts, izaberite radni list na koji se grafikon odnosi, pa
pritisnite OK. Izaberite novi opseg Celija, pritisnite Menu i izaberite View > Sheets/Charts. Izaberite odgovaraju¢i grafikon list,
pa pritisnite OK. U grafikon listu, pritisnite Menu i izaberite Tools > Replace data. Pritisnite Replace ranges da potvrdite promenu.

Da zamenite podatke grafikon lista, izaberite Sheets/ Charts. Izaberite odgovarajudi radni list, pa pritisnite OK. Izmenite podatke
u radnom listu, pa pritisnite OK. Pritisnite Menu i izaberite View > Sheets/Charts. Izaberite odgovarajuci grafikon, pa pritisnite
OK.

Da promenite opsti izgled nekog grafikona, pritisnite Chart settings. MoZete da izaberete tip grafikona, da definisete da li ¢e
grafikon biti dvodimenzionalan ili trodimenzionalan kao i da izaberete boju pozadine i osa. Takode mozZete i da promenite
naslov grafikona.

Da detaljnije formatirate grafikon, pritisnite Select object. Izaberite objekat koji Zelite da izmenite, pa pritisnite OK. Pritisnite
taster "enter" da otvorite dijalog u kojem mozZete da izvrsite odgovarajue izmene.

;‘é’: Savet: Objekte grafikon lista moZete da birate i pritiskom na taster "tab" (tabulator).

Da predete na drugi grafikon list u istoj radnoj svesci, pritisnite Sheets/ Charts. Izaberite odgovarajuci grafikon, pa pritisnite OK.
Da obriSete neki grafikon list, pritisnite Menu i izaberite Chart > Delete chart.

B Lista funkcija
Funkcije se koriste za automatska preraunavanja. Vidite "Rad sa Celijama", str. 47.

ABS(broj) Daje apsolutnu vrednost broja.

ACOS(broj) Daje arkus kosinusa broja.
ADDRESS(red,kolona,paragraf,Al,ime stranice) Daje referencu na red u tabeli.

ASIN(broj) Daje arkus sinusa broja.

ATAN(broj) Daje arkus tangensa broja.

ATAN2 (x_num,y_num) Daje arkus tangensa za x i y koordinate.
AVERAGE(broj1,broj2,...) Daje srednju vrednost ¢lanova.

CELL(tip podatka,referenca) Daje podatke o poloZaju, formatiranju i sadrZaju.
CHAR(broj) Daje odgovarajuci karakter za uneti broj u kodnom rasporedu.
CHOOSE(index_num,vrednostl,vrednost2,...) Bira neku vrednost iz liste vrednosti.

CODE(tekst) Daje broj po kodnom zasporedu za prvi karakter.
COLUMN(referenca) Daje broj kolone date reference.

COLUMNS(niz) Daje broj kolona reference.
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COMBIN(vrednostl,vrednost2,...)

Daje broj kombinacija za dati broj stavki.

COS(broj)

Daje kosinus broja.

COUNT(vrednostl,vrednost?2,...)

Daje koliko ima brojeva u listi ¢lanova (argumenata).

COUNTA(vrednostl,vrednost2,...)

Daje koliko ima vrednosti u listi ¢lanova (argumenata).

COUNTBLANK(opseg)

Daje koliko ima praznih ¢elija u opsegu.

DATE(godina,mesec,dan)

Daje koji je redni broj (dan u godini) uneti datum.

DATEVALUE(datum_tekst)

Konvertuje datum koji je u obliku teksta u redni broj.

DAY(redni_broj)

Konvertuje redni broj u dan u mesecu.

DDB(nabavna cena,am.vrednost,zivotni vek,period,fator)

Daje amortizaciju nekog sredstva za odredeni period po
metodi duploopadajuteg salda, ili nekoj drugoj koja se odredi.

DEGREES(ugao) Konvertuje radijane u stepene.

ERROR.TYPE(gresSka_vred) Daje broj koji oznacava tip greske.

EXACT (tekstl,tekst2) Proverava da li su dve tekstualne vrednosti identitne.
EXP(broj) Daje vrednost osnove prirodnog logaritma (e) na dati stepen.
FACT(broj) Daje faktorijel broja.

False() Daje logi¢ku vrednost FALSE.

FIND(nadi_tekst,unutar_tekst,od_broj)

Nalazi jednu tekstualnu vrednost unutar druge (razlikuje velika
i mala slova).

FV(rate,nper,pmt,pv,type)

Daje buducu vrednost neke investicije.

HLOOKUP(vidi_vrednost,tabela_niz,red_indeks_broj,...)

PretraZuje prvi red datog niza i prikazuje vrednost naznalene
Celije.

HOUR(redni_broj)

Konvertuje redni broj u sate.

IF(logical_test,vrednost_if true,vrednost_if false)

Definise logicki upit koji treba sprovesti.

INDEX(referenca,red_broj,kolona_broj)

Koristi indeks za izbor vrednosti iz reference.

INDIRECT (referenca,Al)

Daje referencu teksta.

INT(broj)

ZaokruZuje broj na prvi maniji celi broj.

IRR(vrednost,procena)

Daje internu stopu prihoda za niz gotovinskih priliva.

ISBLANK(vrednost) Daje TRUE ako nema te vrednosti.

ISERR(vrednost) Daje TRUE ako je vrednost bilo koja greSka osim #N/A.

ISERROR(vrednost) Daje TRUE ako je vrednost bilo koja greska.

ISKIGICAL(vrednost) Daje TRUE ako je vrednost neka logicka vrednost, izraz.

ISNA(vrednost) Daje TRUE ako je vrednost #N/A greska.

ISNONTEXT(vrednost) Daje TRUE ako vrednost nije tekst.

ISNUMBER(vrednost) Daje TRUE ako je vrednost neki broj.

ISTEXT(vrednost) Daje TRUE ako je vrednost tekst.

LEFT(tekst,broj_karakteri) Daje karaktere krajnje levo od tekstualne vrednosti.

LEN(tekst) Daje broj karaktera u tekstualnom nizu.

LN(broj) Daje prirodni logaritam broja.

LOG10(broj) Daje logaritam za osnovu deset nekog broja.

LOOKUP() Daje neku vrednost ili iz opsega jedan red ili opsega jedna
kolona, ili iz nekog niza.

LOWER(tekst) Konvertuje tekst u mala slova.

MAX(broj1,broj2,...)
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MID(tekst,pocetak_broj,broj_karakteri)

Daje odredeni broj karaktera u tekstualnom nizu.

MIN(broj1,broj2,...)

Daje najnizu vrednost iz liste ¢lanova, argumenata.

MINUTE(redni_broj)

Konvertuje redni broj u minute.

MOD(broj,delitelj)

Daje ostatak deljenja.

MONTH(redni_broj)

Konvertuje redni broj u mesec.

N(vrednost)

Daje vrednost konvertovanu u broj.

NOW( )

Daje redni broj trenutnog datuma i vremena.

NPV(stopa,vrednostl,vrednost2,...)

Daje neto trenutnu vrednost investicije na bazi periodi¢nih
priliva i eskontne stope.

OFFSET(referenca,redovi,kolone,visina,Sirina)

Daje referencu za opseg definisanog broja redova i kolona od
Celije ili opsega Celija.

PERMUT (broj, broj_izbor)

Daje broj permutacija za dati broj stavki.

PI() Daje vrednost pi.

FV(0,0,0) Daje periodine iznose anuiteta.

POWER(broj,stepen) Daje rezultat stepenovanja.

PRODUCT(broj1,broj2,..) Daje prizvod €lanova, argumenata.

PROPER(tekst) Svaku re€ u tekstualnom nizu prikazuje velikim slovom.

PV(stopa,nper,pmt,pv,type)

Daje trenutnu vrednost neke investicije.

RADIANS(ugao) Konvertuje stepene u radijane.
RAND() Daje proizvoljni broj od 0 do 1.
RATE(nper,pmt,pv,fv,type,guess) Daje kamatnu stopu za period anuiteta.
REPLACE Zamenjuje karaktere u tekstu.

(stari_tekst,pocetak_broj,poletak_karakteri,novi_tekst)

REPT(tekst,broj_puta)

Ponavlja tekst zadati broj puta.

RIGHT (tekst,broj_karakteri)

Daje poslednji karakter ili poslednje karaktere tekstualne
vrednosti.

ROUND(broj,broj_cifara)

ZaokruZuje broj na zadati broj cifara.

ROW(red) Daje redni broj zadatog reda.

ROWS(niz) Daje broj redova reference.

SECOND(redni_broj) Konvertuje redni broj u sekunde.

SIGN(broj) Daje odgovarajuci karakter za uneti broj u kodnom rasporedu.
SIN(broj) Daje vrednost sinusa zadatog ugla.

SLN(nabavna cena,am.vrednost,Zivotni vek)

Daje ravhomernu amortizaciju nekog sredstva za jedan period.

SQRT(broj)

Daje kvadratni koren.

STDEV(broj1,broj2,...)

Izratunava standardnu devijaciju na osnovu datog uzorka.

STDEVP(broj1,broj2,...)

Izratunava standardnu devijaciju na bazi kompletne
populacije.

STRING()

Konvertuje neki broj u tekst na osnovu datog formata niza.

SUM(broj1,broj2,...)

Daje zbir ¢lanova, argumenata.

SUMPRODUCT(niz1,niz2,...)

Daje zbir proizvoda nizova.

SUMSQ(niz1,niz2,...)

Daje zbir kvadrata.

SYD(nabavna cena, am.vrednost, Zivotni vek, po)

Daje amortizaciju sredstva za zbir godina za odredeni period.

T(vrednost)

Copyright © 2004-2005 Nokia. All Rights Reserved.

Konvertuje argumente u tekst.

50



List

TAN(broj)

Daje tangens broja.

TERM( )

Izratunava broj anuiteta za investiciju, za perioditne iznose P,
kamatnu stopu R i buducu vrednost FV.

TIME(sati, minuta, sekundi)

Daje redni broj za uneto vreme.

TIMEVALUE(vreme,tekst)

Konvertuje vreme koje je u obliku teksta u redni broj.

TODAY() Daje redni broj trenutnog datuma.

TRIM(tekst) Izbacuje razmake iz teksta.

TRUE() Daje logitku vrednost TRUE.

TRUNC(broj, broj_cifara) Skracuje broj na celi broj.

TYPE(polje) Daje broj koji zavisi od sadrZaja izabranog polja.
UPPER(tekst) Konvertuje tekst u velika slova.

VALUE(tekst) Konvertuje neki tekstualni argument u broj.

VAR(broj1,broj2,...)

Izratunava odstupanje na osnovu datog uzorka.

VARP(broj1,broj2,...)

Izratunava odstupanje na bazi kompletne populacije.

VLOOKUP(vidi_vrednost,tabela_niz,red_indeks_broj,...)

Trazi vrednost u krajnjoj levoj koloni tabele i daje tu vrednost.

YEAR(redni_broj)

Konvertuje redni broj u godinu.
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10.  Prezentacije

U Presentations moZete da otvarate, prikazujete, unosite izmene i memoriSete prezentacije koje su napravljene u Microsoft
PowerPoint 97 ili kasnijim verzijama. MoZete takode i da kreirate nove prezentacije. Imajte na umu da nisu podrzane sve
mogucénosti i puno formatiranje originalnih datoteka.

Idite u Desk > Office > Presentations.

B Prikazivanje prezentacija

Da otvorite neku postojecu prezentaciju, pritisnite Menu i izaberite File > Open..., ili pritisnite Ctrl+O0. Potrazite folder u kojem
se nalazi datoteka. MoZete se kretati, prelistavati sadrzaj, gore, dole, levo i desno koriste(i taster za pretragu.

:\é’: Savet: Da otvorite neku prezentaciju koju ste vec prikazivali u skorije vreme, pritisnite Menu i izaberite File > Recent
presentations.

Da se kre€ete po slajdovima, prelazite sa jednog na drugi, pritisnite Next ili Previous. Da predete direktno na neki odredeni slajd,
pritisnite Menu i izaberite Tools > Go to slide.... Izaberite Zeljeni slajd iz liste, pa pritisnite Go.

Da zumirate prikaz, pritisnite Menu i izaberite View > Zoom.

:\é’: Savet: Da prikaz zumirate, da ga uvecate odnosno umanjite, mozete i pritiskom na Chr i neki od tastera sa lupom.

Da slajdove prikazujete u rezimu puni ekran, pritisnite Menu i izaberite View > Full screen mode. U reZimu puni ekran, pritisnite
bilo koji od komandnih tastera da se prikazu komande. Takode moZete koristiti kombinaciju Ctrl+T za prelazak iz rezima puni
ekran u normalni rezim, i obratno.

Prikazivanje slajd3oua

Specijalni efekti ili animacije koje sadrzi prezentacija se vide u slajdSou. Imajte na umu da nisu podrzani svi specijalni efekti i
animacije.

Da zapotnete neki slajd3ou, pritisnite Menu i izaberite View > Slide show > View show.

Da postavite opcije slajdSoua, pritisnite Menu i izaberite View > Slide show > Show unsupported objects ili Show animations.

Da se krecete po slajdovima nekog slajdSoua, pritisnite Menu i izaberite Show > Next ili Previous. Da izaberete prvi ili poslednji
slajd, pritisnite Menu i izaberite Show > First slide ili Last slide. Da predete na neki odredeni slajd, pritisnite Menu i izaberite
Tools > Go to slide.... 1zaberite Zeljeni slajd iz liste, pa pritisnite Go.

Da zavrsite, prekinete, neki slajdSou, pritisnite Menu i izaberite Show > End show.

Prikazivanje slajd prezentacija preko digitalnog projektora

Slajd prezentacije moZete da prikazujete koriste¢i kompatibilni digitalni (data) projektor ili neki drugi kompatibilni projekcioni
sistem. Slajd prezentacija se prebacuje u digitalni projektor, recimo, preko Bluetooth veze.

Da biste mogli da prikazujete slajd prezentacije na digitalnom projektoru, neophodno je da instaliSete odgovarajuce drajvere,
pokretatke programe, za data projektor. Ako ti drajveri, pokretacki programi nisu instalisani, opcije ovog menija se nece
prikazivati. Za detaljnije informacije se obratite proizvodacu digitalnog projektora ili njegovom zastupniku.

Da biste neku slajd prezentaciju, slajd Sou, prikazali na digitalnom projektoru, izaberite je, pritisnite Menu, pa izaberite View >

Slide show > Show on external display. Da zapolnete slajd prezentaciju, slajd Sou, pritisnite Menu i izaberite View > Slide

show > View show. Imajte na umu da nikakvi specijalni efekti ni animacije nisu podrzani. Ako prezentacija sadrzi i neke

napomene, beleSke, one se prikazuju samo na ekranu komunikatora.

:\é’: Savet: Ako niste ranije birali opciju digitalnog projektora, otvara se dijalog External display. I1zaberite neki digitalni
projektor, pritisnite Connect, pa zatim Done.

- Savet: Ako u toku prezentacije, tip prikaza "slajd Sou" promenite u neki drugi tip, recimo u okvirni prikaz, prezentacija
se vise nele prikazivati na eksternom uredaju, prikazivacu. Da biste naslavili sa prikazivanjem prezentacije na
digitalnom projektoru, vratite se na prikaz "slajd Sou".

Da promenite digitalni projektor, pritisnite Menu i izaberite View > Slide show > External display settings.... U dijalogu External
display izaberite drugi uredaj iz liste, pritisnite Connect, pa zatim Done.

Da prekinete prikazivanje prezentacije na digitalnom projektoru, pritisnite Menu, izaberite View > Slide show i deselektujte
opciju Show on external display.
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B Kreiranje prezentacija

Da kreirate novu prezentaciju, pritisnite Menu i odaberite File > New presentation. Aktivirajte polje za tekst pritiskom na taster
tabulator, i zapotnite pisanje teksta. Kada zavrsite, pritisnite OK, i predite u naredno polje za tekst. Ako Zelite da koristite neki
obrazac, Sablon, pritisnite Menu i izaberite File > New presentation > Use template.... Potrazite folder u kojem se nalazi Sablon.

:‘é’: Savet: Da premestite polje za tekst unutar slajda, izaberite ga pomocu tastera tabulator, pa pritiskajte taster za pretragu
levo, desno, gore ili dole. Da polje za tekst pomerate u manjim koracima, preciznije, pritisnite Ctrl + taster za pretragu
levo, desno, gore ili dole. Sli¢no tome, moZete da pomerate i druge objekte, kao $to su slike i gotovi geometrijski oblici.

Da ubacite novi slajd u neku prezentaciju, izaberite slajd iza kojeg Zelite da ubacite novi slajd, pa pritisnite Insert slide. Izaberite
izgled koji Zelite da koristite za novi slajd, pa pritisnite Insert.

Da ubacite slike ili gotove geometrijske figure u neku prezentaciju, pritisnite Menu i izaberite Insert > Picture... ili
Autoshape.... PotraZite folder u kojem se nalazi slika, ili izaberite neku gotovu geometrijsku figuru iz liste, pa pritisnite Insert.

:\é’: Savet: Da promenite veli¢inu, dimenzije, nekog objekta, pritisnite Shift + taster za pretragu levo, desno, gore ili dole.
Da menjate veliCinu u manjim koracima, preciznije, pritisnite Ctrl+Shift + taster za pretragu levo, desno, gore ili dole.

Da ubacite tekstualnu kucicu u neku prezentaciju, pritisnite Menu i izaberite Insert > Text box. Unesite tekst, pa pritisnite OK.

- Savet: U meniju se nalaze dodatne opcije formatiranja teksta: pritisnite Menu, izaberite Format, pa zatim i neku od
opcija menija. MoZete da menjate format slova i brojeva, da dodajete simbole za nabrajanje, kao i da podeSavate
poravnanje redova.

Da memorisete, saCuvate, neku prezentaciju, pritisnite Menu i izaberite File > Save > Save presentation ili Save as.... Datoteka
se memoriSe u PPT formatu.

Da formatirate neki objekat koji ste ubacili u slajd, izaberite ga, pritisnite Menu i izaberite Format > Object.... Objektu moZete
da menjate dimenzije i da ga rotirate. Imajte na umu da ne mogu svi objekti, kao recimo slike i tabele, da se rotiraju.

B Ubacivanje tabela
Da ubacite tabelu u neku prezentaciju, pritisnite Menu i izaberite Insert > Table > Insert table.... Izaberite broj redova i kolona
za tabelu, pa pritisnite Insert.

Da izaberete Celije u tabeli, izaberite tabelu pritiskom na taster tabulator, zatim pritisnite taster "enter". Pritisnite taster
tabulator da izaberete Celije.

Da dodate redove ili kolone u neku tabelu, izaberite €eliju, pritisnite Menu, pa izaberite Insert > Table > Insert columniili Insert
row. Nova kolona se ubacuje levo od izabrane Celije, a novi red se ubacuje iznad izabrane Celije.

Da uklonite redove ili kolone iz neke tabele, izaberite neku Celiju u redu ili u koloni koju Zelite da uklonite, pritisnite Menu, pa
izaberite Insert > Table > Delete column ili Delete row.

B Rad sa razliCitim prikazima

Presentations sadrzi razli€ite prikaze koji Vam mogu biti od pomodi u kreiranju prezentacija.
Da predete sa jednog prikaza na drugi, pritisnite Menu i izaberite View > Slide, Notes, Outline ili Slide master.

Okvirni prikaz
Okvirni prikaz daje tekstualne komponente slajdova prezentacije i koristi se za organizovanje sadrzaja.
Da otvorite okvirni prikaz, pritisnite Menu i izaberite View > Outline.

Da prikaZete sadrZaj slajda, pritisnite Expand. Da ne prikaZete, sakrijete, sadrZaj slajda, pritisnite Collapse. Da otvorite neki slajd
radi vrSenja izmena, izaberite ga, pa pritisnite taster "enter".

Da promenite redosled slajdova, izaberite slajd koji Zelite da premestite, pa pritisnite Move. KreCite se gore ili dole da postavite
marker na Zeljeno mesto, pa pritisnite OK.

Da uklonite slajd, izaberite slajd koji Zelite da uklonite, pa pritisnite Delete.

Prikaz napomena
U prikazu napomena moZete da Citate napomene koje su pridodate prezentaciji. MoZete takode da dodajete i svoje napomene.

Da otvorite prikaz napomena, pritisnite Menu i odaberite View > Notes. Da se krecete po slajdovima, prelazite sa jednog na
drugi, pritisnite Next ili Previous.

Da dodate neku napomenu, aktivirajte polje za unos teksta pritiskom na taster tabulator, pa u njemu zapocnite pisanje teksta.
Kada zavrsite, pritisnite OK pa, po potrebi, predite na naredni slajd.
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Prikaz matri¢nog slajda

Matricni slajd je slajd koji regulise odredene karakteristike teksta koje su zajednicke za sve slajdove u prezentaciji. Kada Zelite
da promenite izgled svojih slajdova, izvrsite izmene u matri¢nom slajdu (master slide) umesto da vrsite iste izmene u svakom
slajdu pojedinacno.

Da otvorite prikaz matri¢nog slajda, pritisnite Menu i izaberite View > Slide master. Aktivirajte polje za tekst pritiskom na taster
tabulator, i zapocCnite pisanje teksta. Kada zavrsite, pritisnite OK, i predite u naredno polje za tekst.
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11.  Calendar (Kalendar)

Koriste(i aplikaciju Calendar moZete da kreirate nove ili da vidite ve¢ unete dogadaje i sastanke. Takode moZete i da postavljate
alarmna upozorenja za stavke kalendara.

December 2004 Wednesday 01/12/2004 Edit day
WMTWTFS S| W 12 years Wedding
49 2345 anniversary M Change
506 7[8]9 10 11 12| 48 Call dentist pren
51 13 14 15 16 17 18 19| 1200 PM-1230PM 2 Lunch with Goto
52 20 21 22 23 24 25 26 Edna date
53 27 28 29 30 31

Exit

Kalendar, mese€ni oprikaz

MozZete da sinhronizujete podatke iz kalendara sa kompatibilnim PC ratunarom koriste¢i programski paket PC Suite koji se nalazi
na CD-ROM disku paketa proizvoda. Za informacije o sinhronizaciji, vidite uputstvo za PC Suite programski paket.

Podatke kalendara mozete da sinhronizujete i sa podacima u kompatibilnim telefonima. Vidite "Data transfer", str. 84.

B Kreiranje stavki kalendara

Postoje Cetiri tipa stavki kalendara:
= Meeting (sastanak) su stavke koje imaju definisan datum i vreme.

= Memo (napomena) stavke se odnose na neki celi dan, a ne na odredeno vreme. Memo stavke se ne pojavljuju u Prikazu
sedmitnog rasporeda vremena.

= Anniversary (godisnjice) Vas podsecaju na rodendane i vazne datume. One se ponavljaju svake godine.

« To-do (obaveze) Vas podse€aju na stvari koje treba obaviti. Njima se moZe dodeljivati prioritet i mogu se razvrstavati u liste
obaveza.

Da kreirate neku stavku kalendara, izaberite datum, pritisnite Menu, pa zatim izaberite File > New entry. Izaberite koji tip, vrstu,
stavke Zelite da kreirate. Imajte na umu da su za stavke tipa sastanak, memo, godi$njica i obaveza na raspolaganju razli¢ita
podeSavanja.

DefiniSite podeSavanja na narednim stranama:

« Details strana — MoZete da unesete opis kao i da definiSete datum za stavku. Da postavite odredeno vreme pocetka i
zavrSetka, izaberite Yes u polju Timed.

= Notes strana — MoZete da unesete dodatne informacije za stavku kalendara. Ikonica [ se dodaje stavci.

= Alarm strana — MoZete da postavite alarm za stavku. Izaberite polje Set alarm pa zatim Yes. Unesite vreme za alarm kao i
koliko dana pre dogadaja Zelite da se alarm oglasi. Ako imate stavku tipa sastanak koja je povezana sa nekim odredenim
vremenom, u polje Time before unesite koliko vremena pre sastanka Zelite da se alarm oglasi. Imajte na umu da za stavku
tipa obaveza mozete da postavite alarm samo ako ste za nju ve¢ postavili datum na strani Details.

» Repeatstrana— MoZete da postavite da li Zelite da se stavka ponavlja i kada. DefiniSite vrstu ponavljanja, interval ponavljanja,
i eventualno, datum prestanka ponavljanja.

= Status strana — MoZete da stavci dodelite neku boju i simbol, da definiSete status kao i odredite da li Zelite da se stavka
sinhronizuje. Ako status stavke nije precizan, oznacite je kao Tentative. Neku stavku moZete precrtati kada se ona zavrsi,
istekne. Precrtavanje neke stavke istu ne briSe iz kalendara. Ako odaberete Private u polju Synchronisation, detalji stavke se
nele prikazivati drugima kada se povezete na mrezu radi sinhronizacije kalendara.

- Savet; Drugi nacin kreiranja stavke kalendara jeste da zapo€nete unos stavke nako $to otvorite Calendar. Dok unosite
karaktere, otvara se dijalog za unos podrazumevane stavke.

- Savet: Proverite da je izabran ispravan grad u aplikaciji Clock, poSto se vremenski definisane stavke mogu promeniti
kada se promeni aktuelni grad, a on se nalazi u drugoj vremenskoj zoni.

Da otvorite i izvrSite izmene neke stavke, odaberite je, pa pritisnite Edit. IzvrSite Zeljene izmene detalja na odgovaraju¢im
stranama.

Ikonice kalendara

Naredne ikonice se koriste u Calendar:

£ Alarm (alarm)

%¢ Anniversary (godisnjica)

I Note (napomena)

# Memo (memo)

(', Repeating entry (stavka sa ponavljanjem)
[ Tentative entry (priviemena stavka)
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5 To-do note (hapomena o obavezi)

ity To-do note with high importance (napomena o obavezi visokog prioriteta)
iy To-do note with high importance (napomena o obavezi niskog prioriteta)
@ Untimed entry (neogranicena stavka)

Rad sa stavkama kalendara

Da neku stavku precrtate ili da je oznacite kao privremenu, izaberite je, pritisnite Menu, pa zatim izaberite Entry > Crossed
out ili Tentative. Precrtavanje neke stavke istu ne briSe iz kalendara.

Da posaljete neku stavku kalendara, pritsinite Menu i izaberite File > Send. I1zaberite nacin slanja.
Da u svoj kalendar dodate neku stavku kalendara koju ste primili, otvorite poruku koja sadrzi tu stavku, pa pritisnite Add to
calendar.

Da definiSete podeSavanja podrazumevane stavke, pritsinite Menu i izaberite Entry > Default settings. Izaberite neki od tipova
stavke i unesite vrednosti koje Cete naj¢este da koristite.

Da promenite tip stavke koja je otvorena, pritisnite Menu i izaberite Entry > Change entry type.... Izaberite novi tip stavke iz
liste tipova, pa pritisnite Select.

Da obriSete neku stavku kalendara, izaberite je, pa pritisnite taster "backspace" (povratnica). Pritisnite OK da potvrdite brisanje.

Da premestite ili da obriSete viSe stavki kalendara, pritisnite Menu i izaberite Tools > Move/Delete.... Da premestite date stavke
u neku drugu datoteku, ili da ih obriSete, pritisnite OK. Da definiSete dodatne kriterijume, pritsinite Options. MoZete da odredite
da li ¢e stavke kalendara biti obrisane ili premestene u neku datoteku, da odredite tip stavki koje e biti uklonjene, kao i da
uklanjanje ogranicite na odredeni vremenski period.

:\é’: Savet: MoZete da koristite i preCice za brisanje ili za premestanje stavki kalendara. Da premestite (iseete) pritisnite
Ctrl+X, da kopirate (duplirate) pritisnite Ctrl+C, a da ubacite iseceno pritisnite Ctrl+V.

Da traZite stavke kalendara, pritisnite Menu i izaberite Tools > Find entry.... Unesite kljucne reti za pretragu koje sadrzi stavka

koju trazite, pa pritisnite Find. Pritisnite Done > Find da zapocnete pretraZivanje. U prikazu Find results, moZete da vrsite izmene

pronadene stavke kao i da otvorite prethodno otvoreni prikaz kalendara.

Da precizirate kriterijum za pretragu, pritisnite Menu, izaberite Tools > Find entry..., pa pritisnite Options. Na strani Details

mozZete da precizirate pretragu, kao i da ogranicite ciljne grupe pretrage na osnovu odredenih zajednickih osobina.

Pretragu moZete da ogranicite i na samo odredeni vremenski period:

= Whole calendar — PretraZuju se sve stavke.

= From today — PretraZuju se stavke za buduce datume. Unesite vrednost za Until datum.

= Until today — PretraZuju se stavke za prosle datume. Unesite u polje From datum od kojeg Zelite da se zapocne pretraga.

« User defined — Omogucava Vam da sami postavite vremenski interval koji ¢e se pretrazivati. Unesite datume u polja From i
Until.

B PodeSavanja kalendara

Da izmenite opSta podeSavanja kalendara, pritsinite Menu i izaberite Tools > General settings.... Na strani General mozZete da
izaberete koji Ce se prikaz otvarati kada otvorite aplikaciju Calendar, kao i da definiSete gde Ce se u prikazima kalendara
pojavljivati stavke koje nisu vremenski definisane. Na strani Preferred views moZete da promenite redosled kojim se prikazi
kalendara daju u listi. Ako za prikaz kalendara odaberete No, on se prikazuje na kraju liste, ili se uopste ne prikazuje kada prikaze
menjate viSestrukim pritiskom tastera aplikacije Kalendar.

B Prikazi kalendara

Da se prebacite sa jednog prikaza kalendara na drugi, pritisnite Change view u bilo kom od prikaza. 1zaberite neki tip prikaza
iz liste tipova, pa pritisnite Select.

- Savet; Pritiskajte taster aplikacije Kalendar da se kreete po prikazima kalendara. Prikazuju se samo preferentni prikazi.

Da postavite preferentne prikaze, pritisnite Menu i izaberite Tools > General settings... > Preferred views.
DaizvrSite izmene prikaza kalendara, izaberite neki prikaz kalendara, pritisnite Menu, pa zatim izaberite View > View settings....
Za viSe informacija o vrSenju izmena podeSavanja nekog prikaza, vidite funkciju Help.

Da otvorite odredeni datum u prikazu kalendara, pritisnite Go to date, unesite datum, pa pritisnite OK. Da predete na danasnji
datum, pritsinite Today. Da datum vidite u mese¢nom prikazu, pritisnite Browse.

;\éf: Savet; Da predete na danasnji datum u velini prikaza kalendara, pritisnite rastavnicu na tastaturi.
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Mesetni prikaz

U prikazu Month, u levom okviru mozZete da se krecete po danima u tom mesecu, a u desnom okviru da pratite stavke za te dane.
Danas$nji datum je oznacen obojenim pravougaonikom, dani za koje postoje planirani dogadaji su dati masno plavo, a trenutno
izabrani datum je istaknut.

Da prelazite sa dana u mesecu na dnevne stavke, pritiskajte taster tabulator.

Sedmicni prikaz

Prikaz Week daje dogadaje odabrane sedmice u sedam dnevnih kudica. Danasnji datum je oznaen obojenim pravougaonikom.

:\éf: Savet: Da brzo izaberete neki drugi datum u dnevnom i sedmi¢nom prikazu, pritisnite taster tabulator, izaberite Zeljeni
datum, pa pritisnite taster "enter" (unesi).

M Savet; Da promenite dan kojim pocinje sedmica, odaberite Desk > Tools > Control panel > General > Regional
settings. Izaberite stranu Date, pa zatim polje First day of the week.

Dnevni prikaz

Prikaz Day daje dogadaje za izabrani dan. Stavke su razvrstane po vremenskim intervalima prema svom vremenu pocetka. Da
vidite prethodni ili naredni dan, kreCite se levo ili desno.

Prikaz sedmitnog rasporeda vremena

Prikaz Weekly time schedule daje rezervisane vremenske termine, sate, za izabranu sedmicu. Prikazuju se samo stavke koje su
vremenski definisane. Ako neka vremenska ku¢ica sadrzi stavke, u traci koja se nalazi u dnu sedmicnog rasporeda vremana se
prikazuju detalji te stavke. Brojevi sa desne strane opisa stavke oznacavaju koliko stavki postoji u toj vremenskoj kucici. Na
primer, 1/3 znai da posmatrate detalje prve od tri stavke. Ako vremenska kucica sadrzi vise od jedne stavke, pritisnite taster
tabulator da vidite listu svih stavki.

:\é’: Savet: MoZete izabrati razliCite boje trake za razliCite tipove stavki. Na primer, koristite zelenu traku za hobije a crvenu
za poslovna putovanja da biste dobili brzi pregled svojih aktivnosti u toku sedmice. Da definiSete boju za neku stavku,
odaberite je, pa pritisnite Edit. Izaberite stranu Status, pa zatim polje Colour/Symbol marking.

Prikaz godi3njeg rasporeda

Prikaz Year schedule daje raspored vremena za izabranu godinu. Prikazuju se samo stavke sa bojama. Ako za neki dan postoji
viSe boja, moZze se prikazati samo jedna.

Prikaz godiSnjica
Prikaz Anniversaries daje godi$njice u periodima od po Cetiri meseca. Druge stavke se ne prikazuju.
:\é’: Savet: Da promenite broj meseci za prikaz godisnjica, pritisnite Menu i izaberite View > View settings....

Prikaz lista obaveza

U prikazu To-do lists mozZete da vidite i da kreirate liste koje sadrZze napomene o obavezama. Broj strane koji se prikazuje u
gornjem desnom uglu oznacava redosled date liste obaveza medu ostalim listama obaveza. Na primer, 1/6 oznatava da trenutno
gledate prvu od Sest lista obaveza. Da vidite prethodnu ili narednu listu, krecite se levo ili desno. Da vidite spisak svih lista
obaveza, pritisnite taster tabulator.

Da kreirate novu listu obaveza, pritisnite Menu i odaberite File > New to-do list.... Na strani Details unesite ime, mesto (lokaciju)
i redosled razvrstavanja za datu listu obaveza. Na strani Visibility definiSite da li se napomene o obavezama vide samo u prikazu
lista obaveza ili u svim prikazima kalendara, kao i vremenski segment u kojem Zelite da se napomene o obavezama prikazuju
u prikazima kalendara.

B Kalendarske datoteke
MoZete Koristiti viSe kalendarskih datoteka.

Da kreirate novu kalendarsku datoteku, pritisnite Menu i odaberite File > More options > New calendar.... Izaberite mesto
(lokaciju) za kalendarsku datoteku i unesite ime za datoteku. Pritisnite OK.

Da otvorite drugi kalendar, pritisnite Menu i odaberite File > More options > Open calendar....

Da trenutno otvorenu kalendarsku datoteku memoriSete, satuvate, kao novu datoteku, pritisnite Menu i izaberite File > More
options > Save as.... Izaberite mesto (lokaciju) i unesite ime za novu datoteku. Pritisnite OK.

Da dodate sadrZaj neke kalendarske datoteke u trenutno otvoreni kalendar, pritisnite Meni i izaberite File > More options >
Import.... Potrazite kalendarsku datoteku iji sadrzaj Zelite da dodate uvezete.

Copyright © 2004-2005 Nokia. All Rights Reserved. 57



12.  File manager (Menadzer datoteka)

Koriste(i File manager mozete da organizujete sadrzaje i karakteristike datoteka i foldera.
Idite u Desk > Office > File manager.

‘ File storage Communicator\ Open
. 1 My files 01/01/04
et iComminicston £ MyDocs 07/01/04
1 My files = Tmp 18/06/04
2 MyDocs
2 Tmp
[ Memory card Exit

U levom okviru prikaza MenadZer datoteka moZete da pretraZujete i birate foldere. Da proSirite (niZa hijerarhija) ili da suzite
(vi$a hijerarhija) prikaz foldera, pritisnite taster za pretragu desno, odnosno levo. U desnom okviru mozete da otvarate
podfoldere i datoteke. Da predete na naredni visi hijerarhijski nivo foldera, odaberite & i pritisnite Open. Da predete iz jednog
okvira u drugi, pritisnite taster tabulator.

B Rad sa datotekama i folderima

Da otvorite neki folder, izaberite ga i pritisnite Open. Otvara se prikaz svih podfoldera i datoteka mati¢nog foldera. Da otvorite
neki podfolder, izaberite gai pritisnite Open. Da otvorite folder viSeg hijerarhijskog nivoa, odaberite [&]i pritisnite Open. Pritisnite
Close folder da se vratite u glavni prikaz.

Da otvorite neku datoteku, izaberite je i pritisnite Open. Datoteka se otvara u odgovarajucoj aplikaciji. Imajte na umu da mozete
da otvarate samo jednu po jednu datoteku.

:‘é’: Savet: Da vidite skrivene datoteke, pritisnite Menu i izaberite View > Show all files.

Dakreirate novu datoteku ili folder, dodite do mesta na kojem Zelite da kreirate novu datotekuili foder, pritisnite Menui izaberite
File = New folder ili New file.... Unesite ime i pritisnite OK.

Da premestite ili kopirate datoteke ili foldere, izaberite datoteku ili folder, pritisnite Menu i izaberite Edit > Cut ili Copy. Zatim
predite na mesto gde Zelite da stavite datoteku ili folder, pritisnite Menu i izaberite Edit > Paste.

;\é’: Savet: Datoteke i foldere moZete da premestite i pritiskom Move.

Da preimenujete datoteke ili foldere, izaberite datoteku ili folder, pritisnite Menu i izaberite File > Rename. Unesite novo ime
i pritisnite Rename. Preporucuje se da ne menjate imena podrazumevanih, standardnih, foldera. Podrazumevani folderi su oni
folderi koje uredaj sam kreira kod prvog startovanja, recimo C:\My files\ i C:\My files\Templates\.

Da obriSete datoteke ili foldere, izaberite datoteku ili folder, pritisnite Menu i izaberite Delete.

Da prikaZete i izmenite karakteristike neke datoteke, foldera ili memorijske jedinice, izaberite tu datoteku, folder ili memaorijsku
jedinicu, pritisnite Menu i izaberite File > Properties.... Da sprefite mogu¢nost vrienja izmena datoteke ili foldera, izaberite
polje Read-only pa zatim izaberite Yes. Da promenite status neke datoteke u "skriven", izaberite polje Hidden pa zatim Yes.

Da dodate precicu na Desk, izaberite datoteku ili folder, pritisnite Menu i izaberite File > Add to Desk.... Izaberite grupe aplikacija
u koje Zelite da datu precicu.

Da razvrstate datoteke i foldere, pritisnite Menu i izaberite View > Sort by ili Sorting order. 1zaberite jednu od opcija koje su na
raspolaganju.
Da posaljete neku datoteku, izaberite je, pritisnite Menu, pa zatim izaberite File > Send. I1zaberite nacin slanja.

Da izmenite File manager podeSavanja, pritisinite Menu i izaberite Tools > Settings.... MoZete da definiSete dali Zelite da u File
manager bude moguce pretrazivanje sistemskog direktorijuma i svih podfoldera i datoteka.

:\éf: Savet: Preporuluje se da se sistemski direktorijum sakrije tako da ne mozete nehotice da obriSete ili premestite
sistemske datoteke $to bi moglo da prouzrokuje nepravilno funkcionisanje softvera.

Da trazite datoteke i foldere, pritisnite Menu i izaberite Tools > Find.... Unesite tekst koji ini deo imena datoteke ili foldera koji
trazite, pa pritisnite Find. Da promenite mesto, lokaciju za pretragu, ili da dodatno precizirate kriterijum za pretragu, pritisnite
Options. Za nalaZenje datoteka i foldera koristite naredne opcije:

= dzokere: ? kao zamenu za bilo koji karakter, a * kao zamenu za bilo koji niz karaktera
= operatore: AND (i), OR (ili), NOT (ne)
= navodnici: recimo, "mobilni telefon" trazi samo gde se pojavljuju obe redi, fraza u navodnicima

U prikazu Results of Find moZete da otvarate i briSete pronadene datoteke i foldere, kao i da ih premestate, kopirate,
preimenujete ili da ih razvrstavate.
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B ZaStita memorijske kartice

Da biste sprecili neovlasceni pristup podacima na memorijskoj kartici, karticu moZete da zastitite lozinkom.

Da memorijsku karticu zaStitite lozinkom, pritisnite Menu i izaberite Memory card > Security > Change password.... Unesite
trenutnu lozinku (ako je ona postavljena), zatim unesite novu lozinku, potvrdite je, pa pritisnite OK. Lozinka moZe biti duZine
do 8 karaktera. Lozinka se Cuva u uredaju i ne morate da je ponovo unosite dogod tu memorijsku karticu koristite u datom
uredaju. Kada memorijsku karticu budete koristili u nekom drugom uredaju, trazi¢e se da unesete lozinku. Zastitu lozinkom ne
podrZavaju sve memorijske kartice.

:\é’: Savet: Lozinka raspoznaje velika i mala slova, tako da za nju moZete da koristite kombinaciju i velikih i malih slova.
MozZete koristiti i brojeve.

Da uklonite lozinku memorijske kartice, pritisnite Menu i izaberite Memory card > Security > Remove password.... Unesite

trenutnu lozinku i pritisnite Remove.

Da formatizujete memorijsku karticu, pritisnite Menu i izaberite Memory card > Format memory card.... Svi podaci na
memorijskoj kartici se trajno brisu.

Da napravite rezervnu kopiju podataka na memorijskoj kartici ili da izvrSite rekonstruisanje (povracaj) takve rezervne kopije sa
memorijske Kartice, pritisnite Menu i izaberite Memory card > Backup to memory card... ili Restore from memory card.... Vidite
"Backup", str. 83.
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13. Kamera i slike

B Kamera

MozZete snimati fotografije ili video snimke pomocu ugradene kamere.

SoCivo (objektiv) kamere se nalazi na zadnjoj strani aparata, a ekran telefonskog preklopnika sluzi kao traZilo (vizir). Kamera
memorise slike u JPEG formatu, a video snimke u 3GPP formatu.

Da otvorite aplikaciju Kamera, ukljutite telefon, zatim izaberite Menu > Camera na preklopniku telefona.

:\é’: Savet: Da brzo otvorite traZilo (vizir) kamere, u pasivhom reZimu pritisnite taster za pretragu gore. Da brzo promenite
reZim rada kamere, npr. u video rezim, pritisnite taster za pretragu levo ili desno.

MozZete pregledati i izmeniti fotografije u Images. Vidite "Slike", str. 61.

Fotografisanje

1. Na telefonskom preklopniku pritisnite Menu > Camera.

2. Ako je svetlo priguseno, pritisnite Options > Change mode i izaberite Night mode. Izaberite Portrait photo da snimite manje
fotografije koje zauzimaju manje memorije i koje se mogu priloziti uz kontakt karte.

3. Koristite ekran kao traZilo (vizir), usmerite kameru prema objektu snimanja i pritisnite Capture. Aparat snima fotografiju u
podrazumevani folder ili u folder koji ste odredili u Control panel.

;\é’: Savet: Da uvecate ili umanjite prikaz pre snimanja fotografije, pritisnite taster za pretragu gore ili dole.

4. Ako ne Zelite da zadrZite snimljenu fotografiju, pritisnite Delete. Pritisnite Back da se vratite na traZilo (vizir) radi snimanja
jos jedne fotografije. Pritisnite Options i izaberite Open in Images da pogledate fotografiju na interfejsu komunikatora.

MoZete da promenite folder u koji se snimaju fotografije. Vidite "Camera folders", str. 64.

Da podesite osvetljaj i kontrast pritisnite Options i izaberite Brightness ili Contrast. Pritisnite taster za pretragu levo ili desno
da smanjite ili povecate osvetljaj ili kontrast.

Da neku sliku, fotografiju, koju ste sami napravili postavite za tapet, pritisnite Options > Set as wallpaper. Izaberite Desk ako
Zelite da se slika pojavljuje u prikazu Desk-a, a izaberite Cover ako Zelite da dodate pozadinsku sliku za ekran telefona.

Snimanje video snimka

1. Na telefonskom preklopniku pritisnite Menu > Camera.
2. Pritisnite Options i izaberite Change mode > Video.

3. Dazapocnete snimanje video snimka pritisnite Record. Preostalo vreme snimanja prikazano je na vrhu ekrana. Za pauziranje
snimanja pritisnite Pause; za nastavak snimanja pritisnite Continue.

4. Da zaustavite snimanije, pritisnite Stop. Aparat snima snimak u podrazumevani folder ili u folder koji ste odredili u Control
panel.

5. Ako ne Zelite da zadrzite snimljeni video snimak, pritisnite Delete. Pritisnite Back da se vratite na trazilo (vizir) radi snimanja
jos jednog video snimka. Pritisnite Options i izaberite Open in RealPlayer da pogledate video snimak pomoc¢u aplikacije
RealPlayer.

MoZete da promenite folder u koji se snimaju video snimci. Vidite "Camera folders", str. 64.

Da iskljudite ili ukljucite ton mikrofona, pritisnite Options i izaberite Mute ili Unmute.

Da podesite osvetljaj i kontrast pritisnite Options i izaberite Brightness ili Contrast. Pritisnite taster za pretragu levo ili desno
da smanijite ili povecate osvetljaj ili kontrast.

PodeSavanja kamere

Da izmenite podeSavanja kamere, pritisnite Options i izaberite Settings.
Definisite sledece:

« Image quality — Odredite koliko (e fotografija biti komprimovana kada se memorise. High obezbeduje najbolji kvalitet slike,
ali zauzima vise memorije.

= Video clip length — Odaberite duzinu video snimaka koje snimate. Maksimalna duZina video snimka je oko 1 sat, zavisno od
dostupne memorije. U multimedija porukama se obi¢no mogu slati samo video snimci koji su podrazumevane duzine ili kradi.

= Camera sounds — Odredite da li Zelite da kamera proizvodi zvuk 3kljocanja prilikom snimanja fotografija.

« Default title — Odredite naslov koji se koristi prilikom snimanja fotografije ili video snimka. Ako izaberete Automatic, bi¢e
koris¢en podrazumevani naslov. Ako izaberete My title, moZete uneti novi naslov ili izmeniti postojeci.

Copyright © 2004-2005 Nokia. All Rights Reserved. 60



Kamera i slike

W Slike

Idite u Desk > Media > Images.
Images se sastoji od dva razlicita prikaza:

= U pretrazivacu slika mozete npr. da organizujete, obriSete i preimenujete slike smestene u Vasem aparatu ili memorijskoj
kartici. Slike mogu biti prikazane ili kao indeksne sliCice ili kao lista naziva datoteka.

« U prikazivacu slika, koji se otvara kada izaberete neku sliku u pretrazivaCu slika i pritisnete Open, mozete da prikaZzete,
izmenite i poSaljete pojedinatne slike. Imajte na umu da se TIFF i animirane GIF datoteke ne mogu menjati.

Podrzani su slede(i formati datoteka: JPEG, BMP, PNG, GIF 87a/89a i TIFF/F (monohromatski). Uredaj moZda ne podrzava i sve
varijante pomenutih formata datoteka.

Prikazivanje slika
Da otvorite neku sliku radi prikazivanja, izaberite je u pretraZivacu slika i pritisnite Open. Slika se otvara u prikazivalu slika.

Da otvorite narednu ili prethodnu sliku radi prikazivanja, pritisnite Menu i izaberite Go to > Next image ili Previous image, ili
pritisnite Ctrl+F za narednu sliku ili Ctrl+B za prethodnu.

Da uvec(ate ili umanjite sliku prikazanu na ekranu, pritisnite Menu i izaberite View > Zoom > Zoom in ili Zoom out.

Da prikazete sliku u punom ekranu, pritisnite Full screen. Da se vratite na normalan prikaz, pritisnite Menu, izaberite View i
obriSite Full screen. Ako Zelite da se slike uvek otvaraju u punom ekranu, pritisnite Menu i izaberite Tools > Settings.... U polju
Always open image in full screen izaberite Yes.

;\é’: Savet: Za prebacivanje iz prikaza u punom ekranu u normalni prikaz i obratno, pritisnite Ctrl+T. U reZimu puni ekran,
pritisnite bilo koji od komandnih tastera da se prikazu komande.

Izmena slika

Da rotirate neku sliku, izaberite je i pritisnite Open. Pritisnite Menu i izaberite Tools > Rotate. Slika je rotirana u smeru kazaljke
na satu za 90 stepeni.

Da obrnete neku sliku horizontalno ili vertikalno, izaberite je i pritisnite Open. Pritisnite Menu i izaberite Tools > Flip > Flip
horizontally ili Flip vertically.

Da opselete neku sliku, izaberite je i pritisnite Open. Pritisnite Menu i izaberite Tools > Crop.... Pritisnite + ili - da pove(ate ili
smanijite veli¢inu oznalene povrsine ili pritisnite Ctrl i taster za pretragu gore, dole, levo ili desno da promenite oblik oznatene
povrsine. Da pomerite pokazival podrugja unutar slike, pritisnite taster za pretragu gore, dole, levo ili desno. Pritisnite Crop da
opsecete sliku. Dodatni prostor oko pokazivaca podrucja se uklanja.

Dapromenite veli¢inu neke slike, izaberite je i pritisnite Open. Pritisnite Menu i izaberite Tools > Resize.... Izaberite neki procenat
ili izaberite Custom size pa sami odredite veliinu. Ako Zelite da zumirate sliku tako da nema praznih margina sa strane ekrana,
izaberite Best fit. Ova opcija je korisna npr. kada kreirate tapet za Desk. Imajte na umu da se razmera slike ne moze menjati
kada izaberete Best fit.

Rad sa slikama

Institut zastite autorskih prava moze da spre€ava kopiranje, modifikovanje, prenosili prosledivanje nekih slika, tonovai melodija
zvona i drugog sadrZaja.

Da prikaZete detaljne informacije o nekoj slici, izaberite je, pritisnite Menu i izaberite File > Properties.... Prikazuju se naziv,
veliCina i format datoteke, vreme i datum poslednje izmene datoteke, kao i rezolucija slike u pikselima. Da onemogudite izmenu
slike, izaberite stranu Attributes, pa izaberite Read-only i Yes.

Da posaljete neku sliku, izaberite je, pritisnite Menu i izaberite File > Send i nacin slanja.

Da promenite format datoteke, izaberite neku sliku i pritisnite Open. Pritisnite Menu i izaberite File > Save > Save as.... Pritisnite
Change. Izaberite novi format datoteke i pritisnite Done. Pritisnite OK da memoriSete datoteku.

Da preimenujete neku sliku, izaberite je, pritisnite Menu i izaberite File > Rename.... Unesite novo ime i pritisnite OK.
Da iskopirate neku sliku, izaberite je, pritisnite Menu i izaberite File > Duplicate.

Da prikazete slike kao listu naziva datoteka ili kao minujature (indeksne sli€ice), pritisnite Menu i izaberite View > Show as >
Thumbnails ili List.

Da postavite neku sliku kao tapet, izaberite je, pritisnite Menu i izaberite Tools > Set as wallpaper. Izaberite Desk ako Zelite da
se slika pojavljuje u prikazu Desk-a, a izaberite Cover ako Zelite da dodate pozadinsku sliku za ekran telefonskog preklopnika.

Da dodate neku sliku kontakt kartici, izaberite je, pritisnite Menu i izaberite Tools > Add to contact card.... Pritisnite +ili - da
povelate ili smanjite veli¢inu oznacene povrsine. Da pomerite pokazivac podrudja unutar slike, pritisnite taster za pretragu gore,
dole, levo ili desno. Pritisnite Menu i izaberite jednu od opcija da zumirate, rotirate ili obrnete sliku. Kada je slika spremna,
pritisnite Add. I1zaberite kontakt karticu kojoj ¢ete dodati sliku i pritisnite Done.
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U Control panel moZete odrediti i izmeniti razna podeSavanja svog aparata. Izmena ovih podeSavanja utice narad Vaseg aparata
u vise aplikacija.
Idite u Desk > Tools > Control panel.

r <7 | Control panel General Zoen
o ) General &3 Date and time e
[ Data management “ Regional settings
ol poeel [ Telephone 43 Phone language
[ Messaging J&@ My own key
[ Connections = Display
[ Security [ Wallpapers
[ Extras S settings Exit

Kontrolni panel, glavni prikaz

Da otvorite aplikaciju u Control panel-u, izaberite jedan od foldera u levom okviru, pa zatim odgovarajucu stavku u desnom
okviru.

Da zumirate, uve(ate, prikaz Control panel, pritisnite Menu i izaberite View > Zoom in.

B General
Idite u Desk > Tools > Control panel > General.

Date and time
MoZete da promenite vreme i datum koje koriste aplikacije kao Sto su Calendar i Clock.

Da postavite trenutno vreme i datum, izaberite General > Date and time, zatim izaberite polja Time i Date i unesite odgovarajuce
vrednosti. Kada postavljate datum, moZete da pritisnete Browse da otvorite mrezasti prikaz tog meseca i iz njega izaberete
datum.

Da se datum i vreme automatski aZuriraju, odaberite General > Date and time. U polju Auto time update izaberite On. Vreme,
datum i vremensku zonu u vasem uredaju tada automatski azurira komunikaciona mreza (mrezni servis). Ako se promeni
vremenska zona, menja se i trenutni grad u aplikaciji Clock, a vremena poCetka i zavrSetka napomena kalendara se prikazuju u
lokalnom vremenu. Da bi se ova opcija aktivirala, potrebno je uredaj restartovati.

:\é’: Savet: Proverite sve alarme i vremenski definisane napomene kalendara, poSto na njih mozZe uticati Auto time update.

Daaktivirate sezonsko pomeranje sata (letnje i zimsko ratunanje vremena), odaberite General > Date and time. U polju Daylight-
saving odaberite On da koristite sistemsko pomeranje sata. Imajte na umu da ne moZete da aktivirate sezonsko pomeranje
sata ako ste izabrali opciju On u polju Auto time update.

:\é’: Savet: Da promenite format prikaza vremena i datuma, izaberite General > Regional settings. Izmenite ova
podeSavanja na stranama Time i Date.

Regional settings

MoZete izmeniti format prikaza vremena, datuma, brojeva i valute da odgovaraju lokalnoj praksi.

Da definiSete regionalna podeSavanja, izaberite General > Regional settings, pa zatim izaberite i odgovarajucu stranu.
Time strana

Definisite sledece:

= Time format — Izaberite dvanaestoCasovni ili dvadesetcetvorocasovni sistem prikaza vremena.

< am/pm format — Ako ste u prethodnom polju izabrali dvanaestoCasovni prikaz, izaberite kako ¢e se dvanaestotasovni sistem
prikazivati.

= Separator — Izaberite simbol kojim se razdvajaju sati i minuti (separator).

Date strana

Definisite sledece:

= Date format — lzaberite redosled dana, meseci i godina u prikazu datuma.
= Separator — lzaberite simbol kojim se razdvajaju dani, meseci i godine.

« First day of the week — Izmenite dan kojim potinje sedmica.

= Working days — DefiniSite koji su radni dani u sedmici.

Numbers strana

Definisite sledece:
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Decimal point — Izaberite znak koji se koristi kao decimalni separator.

Thousands separation — lzaberite da li Zelite da razdvajate hiljade.

Thousands separator — Izaberite znak koji e se koristiti za razdvajanje hiljada i stotina.

« Measurement units — Izaberite metricke ili nemetritke merne jedinice za izrazavanje duZine.

Currency strana

Definisite sledece:

= Currency symbol — Unesite simbol, oznaku, valute koja se koristi.

= Decimal places — Definisite broj decimalnih mesta za valutne iznose.

= Symbol position — DefiniSite poloZaj i rastavljanje oznake valute i valutnog iznosa.
< Negative value format — DefiniSite kako €e se prikazivati negativni valutni iznosi.

Device language

Da promenite jezik uredaja, izaberite General > Device language. I1zaberite novi jezik iz liste, pa pritisnite Done. Pritisnite
Reboot da restartujete uredaj.

Taster My own

Da izaberete aplikaciju koja se otvara kada se pritisne taster My own, izaberite General > My own key. Pritisnite Select, izaberite
odgovarajucu aplikaciju, pa pritisnite Done.

Ekran

Da definiSete kontrast i osvetljaj ekrana, izaberite General > Display.
Definisite sledece:

Contrastlevel — Pritisnite +ili - da pove(ate, odnosno da smanjite razliku izmedu najsvetlijin i najtamnijih povrsina na ekranu.
Brightness — Pritisnite + ili - da povecate, odnosno da smanjite intenzite beline boja.

Brightness period — Izaberite vremenski period posle kojeg (e se ekran prigusiti ako se uredaj ne koristi.

Screen saver — Izaberite vremenski period posle kojeg e se ekran automatski iskljuciti ako se u meduvremenu ne pritisne
nijedan taster.

;\é’: Savet: Osvetljaj moZete da podeSavate i pritiskom na Chr+space bar (Chr + rastavnica).

Da definiSete kombinaciju boja za dijaloge i kontrolne funkcije, izaberite General > Display. Na strani Colour izaberite polje
Colour schemes, izaberite neku od kombinacija boja, pa pritisnite Done.

Da definiSete brzinu pomeranja kursora i ubrzanje, izaberite General > Display, pa zatim izaberite stranu Cursor settings.
Odredite koliko se brzo kursor krece, kao i koliko se dodatno ubrzava kada ga brze pomerate.

Wallpapers

Da promenite pozadinsku sliku interfejsa komunikatora, izaberite General > Wallpapers. I1zaberite stranu Desk, pa u polju
Wallpaper izaberite Yes. Izaberite polje Image file, pa pritisnite Change. Ve instalisani tapeti se prikazuju u dijalogu Select
wallpaper. Da potraZite neke druge datoteke, pritisnite Browse. Imajte na umu da se podrazumevano prikazuju samo grafitke
datoteke. Da vidite i druge tipove datoteka, pritisnite Show all files. Da vidite izabranu sliku, pritisnite Preview.

Takode, mozete da promenite i pozadinsku sliku ekrana telefonskog preklopnika, i to na strani Cover.

Enhancement settings

Da postavite da uredaj automatski odgovara na telefonski poziv kada se koristi neko proSirenje, izaberite General >
Enhancement settings, zatim izaberite Headset, Loopsetili Car kit iz liste, pa pritisnite Edit. U polju Automatic answer izaberite On.

Da izaberete nacin rada koji se aktivira kada se na uredaj prikljuci neko prosirenje, izaberite General > Enhancement
settings, zatim izaberite Headset, Loopset, Car kit ili TTY iz liste, pa pritisnite Edit. Nain rada promenite u polju Default profile.
Da izaberete trenutno aktivni natin rada, izaberite Active.

Da podesite tako da ostvetljenje telefonskog preklopnika ostaje ukljuteno kada se uredaj priklju¢i na komplet za kola, izaberite
General > Enhancement settings, zatim izaberite Car kit iz liste, pa pritisnite Edit. U polju Cover display lights izaberite Always on.

Da aktivirate TTY (tekstualni telefon), izaberite General > Enhancement settings, zatim izaberite TTY iz liste, pa pritisnite Edit.
U polju TTY active izaberite Yes.

B Data management

Idite u Desk > Tools > Control panel > Data management.
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Application manager

U Application manager moZete videti detalje o instalisanim aplikacijama ili ih ukloniti iz vaSeg aparata. MoZete takode odrediti
podeSavanja instalacije.

Ne moZzete instalisati aplikacije u Application manager. Vidite "Instalisanje aplikacija i softvera”, str. 85.

Kada otvorite Application manager, na strani Installed software dat je spisak svih instalisanih softverskih paketa - njihov naziv,
broj verzije, tip i veli€ina.

Da vidite detalje o instalisanom softverskom paketu izaberite Data management > Application manager i zatim stranu Installed
software. I1zaberite neku aplikaciju ili komponentu sa liste, pa pritisnite Details.

Da deinstaliSete aplikacije ili komponente, izaberite Data management > Application manager. Izaberite softver iz liste,
pritisnite Remove i potvrdite uklanjanje. Imajte na umu da neki softverski paketi predstavljaju obnove postojeteg softvera, pa
nakon instalisanja moZete jedino da uklonite ceo softverski paket, a ne samo obnovu.

Imajte na umu da ako uklonite softver, moZete da ga reinstaliSete samo ako koristite originalni softverski paket ili ako vrsite
rekonstrukciju sistema pomocu potpune kopije koja sadrzi uklonjeni softverski paket. Ako uklonite softverski paket, mozda vise
nelete moci da otvarate datoteke kreirane tim softverom. Ako se neki drugi softverski paket oslanja na softverski paket koji ste
uklonili, taj drugi softverski paket moze prestati da radi. Za detalje pogledajte dokumentaciju o instalisanom softverskom
paketu.

Da pregledate dnevnik instalacije, izaberite Data management > Application manager i zatim stranu Install log. U listi je dat
naziv instalisanog ili uklonjenog softvera, kao i datum instalisanja ili uklanjanja. Ako nakon sto instaliSete neki softverski paket
budete imali problema sa aparatom, moZete upotrebiti ovu listu da otkrijete koji bi softverski paket mogao da bude uzrok tog
problema. Informacije u ovoj listi mogu da pomognu i oko utvrdivanja problema izazvanih medusobnom nekompatibilno$¢u
softverskih paketa.

Da memoriSete sadrzaj dnevnika instalacije, izaberite Data management > Application manager i zatim stranu Install log.
Pritisnite Copy, pa otvorite aplikaciju u koju Zelite da iskopirate sadrzaj.

Menjanje pode3avanja instalacije

Da promenite podeSavanja instalacije, izaberite Data management > Application manager i zatim stranu Preferences. MoZete
izabrati opcije koje se odnose na instalaciju softvera.

= Delete source file after installation — Ako izaberete Yes, instalaciona datoteka softverskog paketa se nakon instalisanja briSe
iz aparata. Ako softverske pakete preuzimate pomocu Web pretrazivala, to moze pomodi u smanjivanju potrebnog skladisnog
prostora. Ako Zelite da saCuvate datoteku softverskog paketa radi eventualne reinstalacije tada nemojte izabrati ovu opciju
ili se uverite da imate njenu kopiju na kompatibilnom PC-ju ili na CD-ROM-u.

« Preferred language — Ako softverski paket sadrzi nekoliko jezilckih verzija softvera, izaberite jeziCku verziju koju Zelite da
instaliete.

< Install application — Odredite koju vrstu aplikacije Zelite da instaliSete. Ako izaberete Only certified bice instalisane samo
aplikacije sa potvrdenim sertifikatima. Imajte na umu da ovo podeSavanje vazi samo za aplikacije operativnog sistema
Symbian (SIS datoteke).

Postavljanje bezbednosnih podeSavanja Java aplikacija

Da promenite bezbednosna podeSavanja Java aplikacije, izaberite Data management > Application manager i zatim stranu
Installed software. Izaberite Java aplikaciju iz liste, pa pritisnite Details. Na stranama Network permissions i Privacy
permissions moZete dozvoliti ili ograniciti pristup odredenim funkcijama aplikacije.

Camera folders

Da promenite foldere u koje se snimaju fotografije i video snimci, izaberite Data management > Camera folders. U polju
Images izaberite folder za fotografije, a u polju Video izaberite folder za video snimke. Fotografije i video snimci koje snimate
se automatski smesStaju u ove foldere.

Backup
Vidite "Backup", str. 83.

Memory
Da prikaZete zauzetost memorije, izaberite Data management > Memory. MoZete videti koli¢inu slobodne memorije i koliko
memorije zauzimaju razne stavke u VaSem aparatu i memorijskoj kartici.

Za prebacivanje izmedu statistika zauzetosti memorije aparata i memorijske kartice, izaberite Data management > Memory i
pritisnite Device ili Memory card.

:\é’: Savet: Da biste izbegli prepunjenost memorije, treba redovno da briSete podatke ili da ih prenosite na memorijsku
karticu ili PC.

Copyright © 2004-2005 Nokia. All Rights Reserved. 64



Control panel (Kontrolni panel)

Messaging tools
Da se automatski prazni folder Sent u Messaging, izaberite Data management > Messaging tools, pa zatim izaberite Sent items
storage. Za Delete sent items odaberite automatically, zatim unesite broj dana posle kojeg ¢e uredaj sam prazniti dati folder.

Da obriSete poruke iz aparata, izaberite Data management > Messaging tools. I1zaberite Delete e-mails locally, pa izaberite e-
mail poruku koju Zelite da obriSete. Na primer, moZete da obriSete sve e-mail poruke ili samo one koje su stare vise od dve
nedelje. Pritisnite Delete now da obriSete poruke.

Vidite "Sprecavanje situacije "low memory" (memorija skoro puna)", str. 27.

B Telephone

Idite u Desk > Tools > Control panel > Telephone.

« Speed dials — Vidite "Brzo biranje", str. 22.

Voice call diverting — Vidite "Preusmeravanje poziva", str. 23.

Voice call barring — Vidite "Call barring (Ogranitavanje poziva)", str. 24.

Voice mailboxes — Vidite "PodeSavanja govorne poste", str. 25.

Other settings — Vidite "PodeSavanja poziva, mreze i telefonske linije", str. 24.

Podesavanja naina rada

MoZete da podesite i prilagodite svojim zahtevima tonske odzive uredaja za razne dogadaje, razna okruzenja ili grupe
pozivalaca.

Daizmenite nekinatin rada, izaberite Telephone > Profile settings. Izaberite neki nalin radaiz liste, pa pritisnite Edit. Da kreirate
novi natin rada, pritisnite New. DefiniSite podeSavanja na odgovaraju¢im stranama dijaloga Profile settings. Imajte na umu da
se ne mogu menjati sva podesavanja za sve nacine rada.

Definisite sledece:

= Name — Nactin rada mozZete da preimenujete i da mu date ime koje Zelite. Na€ini rada General i Offline se ne mogu
preimenovati.

« Ringing type — Ako odaberete Ascending, ton ili melodija zvona pocinje od jaCine nivoa jedan i postepeno se pojatava do
nivoa jacine koji je podeSen.

= Ringing tone — Pritisnite Change da izaberete ton, melodiju, zvona iz liste. Ako se odgovarajuéa audio datoteka nalazi na
memorijskoj kartici ili u nekom drugom folderu, pritisnite Browse da je potraZite. Da Cujete izabrani ton ili melodiju, pritisnite
Play. Ako posedujete dve aktivne telefonske linije, moZete da definiSete razli€it ton zvona za svaku od linija.

= Personal tones — Izaberite On ako Zelite da koristite individualne tonove zvona za pozivaoce koje ste definisali u aplikaciji
Kontakti.

= Clock alarm — Izaberite ton ili melodiju alarma koje Ce koristiti sat sa alarmom. Slicno tome, moZete da definiSete i ton alarma
za alarme (podsetnice) kalendara, kao i za upozorenja o pristiglim tekstualnim, multimedija ili faks porukama.

« Keyboard tone — Postavite nivo jatine tonskog odziva tastature komunikatora.

« Telephone keypad tone — Postavite nivo jatine tonskog odziva tastature telefona.

< Notification tones — Postavite tonske odzive kojima se uredaj oglasava, recimo, kada je baterija skoro prazna.

= Play ringing tone for — MoZete podesiti da se telefon oglaSava, zvoni, samo na pozive sa telefonskih brojeva koji pripadaju
izabranoj grupe kontakata. Telefonski brojevi koji ne pripadaju toj grupi ¢e biti bez tonskog upozorenja.

SIM pristup profil

Koristedi SIM pristup profil moZete da pristupate SIM kartici svog komunikatora kompatibilnim telefonskim kompletom za
automobil. Na taj na€in Vam nije neophodna zasebna SIM kartica da biste pristupali podacima SIM kartice i povezali se na GSM
telekomunikacionu mrezu.

Da biste koristili SIM pristup profil, potrebno Vam je:

= kompatibilni telefonski komplet za automobil koji podrZava Bluetooth,
= valjana SIM kartica u komunikatoru

Vidite "Bluetooth”, str. 88.

Dodatne informacije o telefonskim kompletima za automobil i kompatibilnosti sa komunikatorom, potrazite na
www.nokia.com. Pogledajte i uputstvo za korisnika svog telefonskog kompleta za automobil.

Kori$cenje SIM pristup profila
1. Aktivirajte Bluetooth u svom komunikatoru. Idite u Desk > Tools > Control panel > Connections > Bluetooth. Izaberite
stranu Settings, dodite do Bluetooth active, pa zatim izaberite Yes.

2. Dodite do Remote SIM access, pa izaberite Enabled.
3. Aktivirajte Bluetooth u telefonskom kompletu za automobil.
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4. Natelefonskom kompletu zaautomobil zapocnite pretragu kompatibilnih uredaja. Uputstva potrazite u uputstvu za korisnika
svog telefonskog kompleta za automobil.

5. Izaberite komunikator iz liste kompatibilnih uredaja.

6. Unesite Bluetooth lozinku koja se prikazuje na ekranu telefonskog kompleta za automobil u svoj komunikator da sparite
uredaje.

7. Postavite telefonski komplet za automobil za ovla$¢eni uredaj. Idite u Desk > Tools > Control panel > Connections >
Bluetooth i izaberite stranu Paired devices. Izaberite telefonski komplet za automobil, pa pritisnite Edit. U polju Device
authorised izaberite Yes. Povezivanje Vaseg komunikatora i telefonskog kompleta za automobil ¢e se sprovoditi bez posebnih
prihvatanja i autorizacije. Ako izaberete No, zahtevi za uspostavljanje veze iz tog uredaja moraju biti posebno odobreni svaki
put.

- Savet: Ako ste telefonskim kompletom za automobil ve¢ pristupali nekoj SIM kartici koriste¢i trenutno aktivni korisnicki
nacin rada, telefonski komplet za automobil ¢e automatski traZiti uredaje sa SIM karticom. Ako je taj uredaj bio Vas$
komunikator, a aktivirana je automatska autorizacija, telefonski komplet za automobil ¢e naci (identifikovati)
komunikator i automatski se povezati na GSM komunikacionu mreZzu kada date kontakt u automobilu.

Kada aktivirate SIM pristup profil na svom komunikatoru, njegov telefonski preklopnik ne moZete koristiti. Medutim, moZete
koristiti aplikacije interfejsa komunikatora za koje nije neophodna komunikaciona mreZa ili SIM servisi.

Da raskinete Bluetooth SIM pristup vezu sa svog komunikatora, pritisnite Menu, izaberite £, pritisnite Exit Remote SIM
profile, pa zatim OK.

Preusmeravanje data i faks poziva (mrezni servis)
Preusmeravanje poziva Vam omogucava da preusmerite dolazne data i faks pozive na neki drugi telefonski broj.

Da preusmerite data ili faks pozive, izaberite Telephone > Data call diverting ili Fax call diverting.

Definisite sledece:

= Divert all calls — Kada se aktivira, preusmeravaju se svi dolazni pozivi.

« Divert if busy — Kada se aktivira, dolazni pozivi se preusmeravaju ako imate trenutno aktivan poziv.

« Divert if out of reach — Kada se aktivira, dolazni pozivi se preusmeravaju ako je aparat iskljucen ili je van zone pokrivanja
mreze.

= Divert if not answered — Kada se aktivira, dolazni pozivi se preusmeravaju ako ne odgovorite na njih u odredenom roku.

« Divert if not available — Jednom jedinom akcijom ova opcija aktivira sledece: Divert if busy, Divert if out of reach i Divert if
not answered.

Da proverite da li je preusmeravanje aktivno, izaberite Telephone > Data call diverting ili Fax call diverting, izaberite opciju za
preusmeravanje i pritisnite Check status.

Da ponistite sva preusmeravanja data ili faks poziva, izaberite Telephone > Data call diverting ili Fax call diverting i
pritisnite Cancel all.

Ogranitavanje data i faks poziva (mrezna usluga)

Ogranitavanje poziva Vam omogucava da ograniite vrenje i primanje poziva. Da izmenite ova pode$avanja potrebna Vam je
Sifra zabrane koju dobijate od VaSeg provajdera usluga.

Da onemogucite ili omogucite odredene vrste data i faks poziva, izaberite Telephone > Data call barring ili Fax call barring.
DefiniSite sledece:

= Qutgoing calls — Kada se aktivira, ne mogu se vrSiti pozivi.

= Incoming calls — Kada se aktivira, ne mogu se primati pozivi.

< International calls — Kada se aktivira, ne mogu se pozivati druge zemlje i regije.

= Incoming calls when abroad — Kada se aktivira, ne mogu se primati pozivi kada ste van domovine.

= International except home country — Ako Va$ mrezni operator omogucava medunarodni roming, tada van domovine ne
moZzete vrsiti medunarodne pozive ve¢ samo vrSiti pozive u okviru domovine.

Da proverite trenutni status opcije ograniCavanja, izaberite Telephone > Data call barring ili Fax call barring, izaberite opciju
za ograniCavanje i pritisnite Check status.

Da ponistite sva ograniCenja data ili faks poziva, izaberite Telephone > Data call barring ili Fax call barring i pritisnite Cancel all.

B Messaging
Idite u Desk > Tools > Control panel > Messaging.
Vidite "lzmene podeSavanja faksa", str. 35.

Vidite "PodeSavanje naloga za multimedija poruke", str. 34.

Vidite "PodeSavanja tekstualne poruke", str. 32.
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Service message

Da izvrSite izmene podeSavanja prijema i autentikacije za servisne poruke, izaberite Messaging > Service message. U polju
Reception: izaberite Yes ako Zelite da primate servisne poruke u svoj Inbox. Izaberite No da ne primate servisne poruke.

B Connections

Idite u Desk > Tools > Control panel > Connections.

= Internet setup — Vidite "Internet setup", str. 70.
« Bluetooth — Vidite "Bluetooth", str. 88.

Wireless LAN

Da vidite status beZi¢ne LAN veze, izaberite Connections > Wireless LAN. Na strani Status moZete da vidite status veze, naziv
mreze, kao i zastitu i kvalitet veze.

Da vidite informacije o raCunarskim mrezama, bezi¢nim LAN pristupnim tatkama i Ad hoc mreZzama, izaberite Connections >
Wireless LAN, pa zatim izaberite stranu Networks. U polju Display izaberite Zeljenu stavku, pa View details.

= Networks — Ovu opciju izaberite da vidite sve beZitne LAN mreZe kojima se moZe pristupiti, kao i da vidite jacinu signala te
mreze.

= Access points — Ovu opciju izaberite da vidite beZi¢ne LAN pristupne tacke koje su trenutno unutar dometa i na raspolaganju,
kao i radio frekvencije koje one koriste.

= Ad hoc networks — Ovu opciju izaberite da vidite Ad hoc mreZe koje su na raspolaganju.

Da vidite detalje EAP (extensible authentication protocol - proSirivi autentikacioni protokol), izaberite Connections > Wireless
LAN, pa zatim izaberite stranu Security. Na ovoj strani se daje lista instaliranih EAP modula koji se koriste u beZi¢noj LAN mrezi
za prenos zahteva za pristup portovima izmedu beZi¢nih uredaja, beZitnih LAN pristupnih taaka i autentikacionih servera.

Izaberite neki modul, pa pritisnite View details. Svaki od ovih modula se moZe izmeniti zajedno sa Internet pristupnom tackom.

Definisanje podesavanja beZitne LAN mreZze
MozZete izvrsiti izmene podeS$avanja koja su zajednicka za sve beZitne LAN veze, konekcije.

Da promenite opSta podeSavanja bezitne LAN mreZe, izaberite Connections > Wireless LAN i zatim stranu Settings.
Definisite sledece:

< Background scan interval — DefiniSite koliko Cesto Zelite da uredaj trazi koje su mreZe na raspolaganju. Da biste smanjili
utroSak energije, izaberite Never. Ikonica beZi¢tne LAN mreZe se prikazuje u indikatorskoj traci kada se neka mreza pronade.

< WLAN power saving — Ako imate problema sa uspostavljanjem beZi¢ne LAN veze, pokusajte sa izborom Disabled. Ako
izaberete opciju Disabled, utroSak energije se povelava kada se koristi bezitna LAN veza, i nisu moguce istovremene bezitne
LAN i Bluetooth veze. Ako Zelite da moZete da koristite Bluetooth vezu u toku bezine LAN veze, izaberite opciju Enabled.

Da izmenite napredna podes$avanja beZi¢ne LAN mreZe, izaberite Connections > Wireless LAN. Izaberite polje Settings, pa
pritisnite Advanced settings. Pritisnite OK.

Definisite sledece:

< Automatic configuration — Izaberite opciju Off ako Zelite da ru¢no postavite napredna podeSavanja beZicne LAN mreZe.
Nemojte rutno menjati podes$avanja ako niste sigurni u to kako pojedino podesavanje utiCe na ponasanje, efikasnost sistema.
Efikasnost sistema moZe drastitno da opadne ako se ne koriste automatska podesavanja.

= Ad hoc channel — DefiniSite radiofrekventni kanal na kojem Zelite da postavite Ad hoc mrezu. I1zaberite opciju Automatic ako
Zelite da Vam se automatski dodeli kanal koji je na raspolaganju.

< Long retry limit — DefiniSite maksimalni broj pokusaja slanja nekog rama ¢ija veliCina prelazi RTS (request to send - signal
spremnosti za slanje) granicu.

« Short retry limit — DefiniSite maksimalni broj pokusaja slanja nekog rama €ija je veli¢ina jednaka ili manja od RTS granice.

« RTS threshold — Definise veli¢inu paketa podataka za koju beZitna LAN pristupna tacka $alje RTS pre slanja samog paketa.

* TX power level — DefiniSite nivo predajne snage pri slanju podataka.

Da koristite, aktivirate, izvorna fabritka podeSavania, pritisnite Restore defaults.
Kreiranje osnovne Internet pristupne tatke bezitne LAN mreze

MoZete brzo da kreirate neku Internet pristupnu tacku koja sadrZi sva osnovna podesavanja. Internet pristupna tacka je
neophodna za povezivanje na Internet.

Da kreirate elementarnu, osnovnu, Internet pristupnu tacku, izaberite Connections > Wireless LAN, pa zatim izaberite stranu
Networks. 1zaberite mreZu ili beZi¢nu LAN pristupnu tatku za koju Zelite da kreirate Internet pristupnu tacku, pa pritisnite Create
access point. Pritisnite OK, i od Vas Ce se traziti WEP kljut ili WPA podeSavanja ako ih mreZa zahteva. Ako mreZa ne zahteva ova
podeSavanja zastite, prikazuju se detalji nove Internet pristupne tacke. Pritisnite OK.

Uputstva u vezi izmena pode$avanja WEP klju€a i EAP modula potraZite u funkciji Help.
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Internet pristupnu tatku moZete da definiSete i detaljnije. Vidite "PodeSavanja Internet pristupne tatke bezicne LAN
mreze", str. 72.

Cable setup

Da odredite nacin koris€enja kabla za prenos podataka, izaberite Connections > Cable setup.
Izaberite neku od sledecih opcija:

= PC Suite connection — lIzaberite ovo da iskoristite kabl za prenos podataka radi povezivanja sa paketom PC Suite.

« IP passthrough — Izaberite ovo da poveZete svoj aparat sa kompatibilnim PC-jem i iskoristite PC-jev prikljutak na Internet
ili mrezu.

= |P passthrough overrides PC Suite — Izaberite ovo da automatski prekinete vezu sa paketom PC Suite putem kabla za prenos
podataka kada je Va$ aparat povezan sa kompatibilnim PC-jem i koristite PC-jev priklju¢ak na Internet ili mrezu.

RealPlayer settings

Da pristupite strimovanim podacima kao $to su zvuk i slika u realnom vremenu, morate da obavite podeSavanja mrezZe i proksija
za aplikaciju RealPlayer.

Da izmenite podeSavanja RealPlayer-a, izaberite Connections > RealPlayer settings.
Na stranama Network i Proxy definisite sledeCe:

= Connection timeout — Odredite koliko dugo RealPlayer teka pre nego $to prijavi neuspe$nost mrezne veze. Pove(ajte vreme
ako Cesto dobijate gresku o isteklom vremenu.

= Server timeout — Odredite koliko dugo RealPlayer ¢eka na odgovor od medija servera pre nego §to se otkadi.

= Port range: — Odredite opseg portova koji se koriste za prijem podataka.

= Use proxy: — lzaberite Yes ako Vas Internet provajder zahteva kori$€enje proksi servera radi priklju€ivanja na Internet.
« Host address: — Unesite adresu proksi servera.
= Port: — Unesite broj porta proksi servera.

Restore default IAP

Vas$ uredaj sadrZi i prethodno definisane, podrazumevane internet pristupne tacke koje se kreiraju automatski kada se u njega
prvi put ubaci nova SIM Kkartica. Ako obriSete ove pristupne tacke, moZete ih ponovo rekonstruisati koriste¢i aplikaciju Restore
default IAP.

Da rekonstruiSete prethodno definisane internet pristupne tacke, izaberite Connections > Restore default IAP, zatim pritisnite
Yes.

B Security
Idite u Desk > Tools > Control panel > Security.

Device security

MoZete menjati podeSavanja zastite koja se odnose na PIN kod, automatsko zaklju€avanje uredaja i promenu SIM kartice. Takode
moZzete i da promenite PIN kod, PIN2 kod, Sifru blokade i Sifru zabrane poziva.

Izbegavajte koriscenje Sifara koje su sli¢ne brojevima za hitne intervencije, kao $to je 112, kako biste izbegli nehotitno biranje
tih brojeva.

Sifre i kodovi se prikazuju kao zvezdice. Kada menjate neku Sifru, unesite trenutno vaZecu $ifru, pa zatim dva puta novu ifru.
Definisanje podesavanja zaklju¢avanja uredaja

@ VaZno: U oflajn rezimu, naCinu rada, ne moZete da upucujete (niti da primate) pozive, niti moZete da koristite druge
funkcije koje zahtevaju pokrivanje GSM mreZe. Da biste obavili bilo kakav poziv, neophodno je da aktivirate telefonsku
funkciju aparata promenom nacina rada, rezima. Medutim, hitne pozive moZete upucivati iz oflajn rezima, na€ina rada,
tako $to Cete pritisnuti glavni prekida¢ na preklopniku uredaja, pa zatim uneti zvanicni broj za hitne pozive. Ovo je
moguce jedino koris¢enjem interfejsa telefonskog preklopnika, a ne interfejsa komunikatora. Ako je uredaj bio
blokiran, zaklju€an, unesite Sifru za zaklju€avanje (Sifru blokade) da aktivirate telefonsku funkciju. Kada je uredaj
zakljutan, moguce je pozivanje zvani¢nog broja sluzbe pomoci.

Da bi upucivanje hitnog poziva iz oflajn rezima, natina rada, ili kada je telefon zakljucan, bilo moguce neophodno je
da uredaj taj broj prepozna kao zvanicni broj za hitne pozive. Preporufuje se da promenite nacin rada ili da otkljucate
telefon pre upucivanja hitnog poziva.

Da definiete podesavanja zakljutavanja uredaja, izaberite Security > Device security, pa zatim izaberite stranu Device lock.
Definisite sledece:
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« Autolock period — MoZete podesiti vreme kasnjenja posle Cijeg isteka se uredaj automatski zakljutava i moZe se ponovo
koristiti tek kada se unese ispravna $ifra. | kada je aparat zaklju¢an, moZe biti moguce pozivanje zvani¢nog broja sluzbe
pomodi koji je programiran u uredaju. Takode moZete i da odgovarate na dolazne pozive.

« Lockcode — Pritisnite Change da promenite Sifru blokade. Nova Sifra mora da se sastoji od 5 do 10 cifara. Fabricki postavljena
Sifra je 12345. Da biste spre€ili neovlasc¢eno koris¢enje svog uredaja, promenite ovu $ifru blokade (zaklju¢avanja). Novu Sifru
Cuvajte u tajnosti i na bezbednom mestu odvojeno od svog uredaja.

e Lock if SIM card is changed — MoZete podesiti uredaj da zahteva unos Sifre blokade kada se u njega ubaci nepoznata SIM
kartica. Uredaj odrZava listu SIM kartica koje se prepoznaju kao korisnikove kartice.

< Allow remote locking — Ako za ovu opciju postavite Yes, uredaj ¢ete modi da zaklju€avate slanjem neke prethodno definisane
tekstualne poruke sa nekog drugog telefona.

Da kreirate poruku za daljinsko zakljutavanje uredaja, izaberite Security > Device security. Za opciju Allow remote locking
postavite Yes, unesite svoju Sifru blokade, pa unesite tekst poruke za daljinsko zaklju€avanje uredaja u polje Message. Potvrdite
poruku, pa pritisnite Done. Poruka za daljinsko zaklju€avanje uredaja moZe da sadrzi od 5 do 20 karaktera ili cifara. Pritisnite
Reboot da restartujete uredaj i da se izvrsene izmene aktiviraju.

:\é’: Savet: Ako koristite memorijsku karticu bez lozinke, memorijska kartica e se zakljucati (blokirati) kada svoj uredaj
zaklju€ate slanjem poruke za daljinsko zaklju€avanje. Da uklonite lozinku memorijske kartice, izaberite Desk >
Office > File manager, pritisnite Menu, pa zatim izaberite Memory card > Security > Remove password.... Kao lozinku
unesite svoju poruku za daljinsko zakljuCavanje, pa pritisnite Remove. Ako je poruka za daljinsko zakljuavanje duza
od 8 karaktera, kao lozinka memorijske kartice e se koristiti prvih 8 karaktera poruke.

Definisanje podeSavanja PIN koda

Da definiSete podeSavanja PIN koda, izaberite Security > Device security, pa zatim izaberite stranu PIN codes.
Definisite sledece:

« PIN code request — Ako za ovu opciju postavite On, PIN kod ¢e se traziti pri svakom uklju€ivanju telefona. Imajte na umu da
se ovo podeSavanje ne moZe promeniti ako je telefon iskljuCen ili ako se u njemu ne nalazi valjana SIM kartica. Imajte na
umu da neke SIM kartice ne dopustaju iskljuCivanje zahteva za unos PIN koda.

< PIN code — Pritisnite Change da promenite PIN kod. PIN kod mora da se sastoji od 4 do 8 cifara. Da bi se promenio PIN kod,
potrebno je da se izabere PIN code request, da je uredaj uklju€en i da se u njemu nalazi valjana SIM kartica.

* PIN2 code — Pritisnite Change da promenite PIN2 kod. PIN2 kod mora da se sastoji od 4 do 8 cifara. PIN2 kod je neophodan
za pristup odredenim funkcijama, kao $to su podes$avanja fiksnog biranja, koje mora da podrzava i SIM kartica.

Promena Sifre zabrane

Da promenite Sifru koris¢enu za zabranu govornih, faks i data poziva, izaberite Security > Device security i zatim stranu Call
barring. Izaberite polje Barring password, pa pritisnite Change. Unesite trenutno vazecu Sifru, pa zatim dva puta novu Sifru. Sifra
zabrane mora da ima Cetiri cifre.

Certificate manager

@ Vazno: Imajte na umu da, mada upotreba sertifikata zna€ajno smanjuje rizike daljinskog povezivanja i instalisanja
softvera, sertifikati moraju biti ispravno koris¢eni da bi se iskoristila prednost poveane zastite. Samo postojanje
sertifikata ne pruza nikakvu zastitu; odgovarajuca funkcija (upravljac sertifikata) mora da sadrzi ispravne, autenti¢ne
ili proverene sertifikate da bi se ostvarila pove€ana zastita. Sertifikati su vremenski ograniceni. Ako se prikaze
upozorenje "Sertifikat je istekao" ili "Sertifikat nije vaze(i", mada bi trebalo da je ispravan, proverite da li su u aparatu
postavljeni tatan datum i tatno vreme.

Pre nego 5to izvrsite bilo kakve izmene podeSavanja sertifikata, morate da proverite da li zaista imate poverenje u
vlasnika datog sertifikata kao i da li dati sertifikat zaista pripada naznatenom vlasniku.

Digitalni sertifikati se mogu koristiti za:

= povezivanje na neki onlajn bankarski servis ili na neki drugi sajt, ili na udaljeni server radi prenosa poverljivih podataka

= smanjenje rizika od virusa i drugog Stetnog softvera, kao i za proveru autenti¢nosti softvera pri njegovom preuzimanju i
instalisanju

Rad sa sertifikatima

Licni sertifikati su oni sertifikati koju su izdati Vama li€no. Oni su dati u listi na strani User.

Sertifikati autoriteta se nalaze na strani Other. Ove sertifikate koriste neki servisi, kao $to su bankarski, radi provere valjanosti
drugih sertifikata.

Da dodate sertifikate, izaberite Security > Certificate manager. Pritisnite Add da dodate novi sertifikat. Zatim potrazite datoteku
sertifikata. Pritisnite Delete da uklonite izabrani sertifikat.

Da proverite autenti¢nost nekog sertifikata, izaberite Security > Certificate manager. Izaberite neki sertifikat, pa pritisnite View
details. U polju Issued to: se nalazi podatak o vlasniku tog sertifikata. Proverite da li je to ime onoga kome pripada dati sertifikat.
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Polje Fingerprint: jednozna¢no identifikuje dati sertifikat. Obratite se sluzbi pomod¢i ili korisni¢kom servisu vlasnika sertifikata
i zatraZite MD5 otisak tog sertifikata. Uporedite primljeni otisak sa onim koji je prikazan u dijalogu da proverite da li se poklapaju.

:\é’: Savet: Proverite autentinost svakog novog sertifikata kada ga dodajete.

Da proverite podeSavanje (status) poverenja nekog sertifikata, izaberite Security > Certificate manager. Izaberite sertifikat,
pritisnite View details, pa zatim pritisnite Trust settings. Zavisno od samog sertifikata, prikazuje se lista aplikacija koje mogu
da koriste izabrani sertifikat. Odaberite neko polje sa aplikacijom i izmenite vrednost u Yes ili u No. Imajte na umu da nekom
licnom sertifikatu ne moZete promeniti podesavanje (status) poverenja.

Da promenite lozinku spremista privatnih kljuCeva, izaberite Security > Certificate manager, zatim izaberite stranu Password,
pa pritisnite Change password. Unesite trenutnu lozinku, pritisnite OK, pa zatim unesite novu lozinku dva puta. Kod koriséenja
licnih sertifikata, neophodna Vam je lozinka spremista privatnih kljueva. U spremistu privatnih klju€eva se nalaze tajni kljuevi
koji se dobijaju sa sertifikatima.

B Extras

Idite u Desk > Tools > Control panel > Extras.

About product

Da prikaZete broj verzije softvera, izaberite Extras > About product i dodite do dna dijaloga.

Location privacy

Neke mreze omogucavaju drugima da zatraZe polozaj Vaseg aparata (mrezna usluga). Imajte na umu da je za ovu uslugu
potreban zaseban modul za pozicioniranje.

Da podesite aparat da prihvata ili odbija sve upite o lokaciji, izaberite Extras > Location privacy i izaberite polje Verification
policy. I1zaberite Accept all ili Reject all.

Location request log

Da prikaZzete dnevnik upita o lokaciji, izaberite Extras > Location request log. Dnevnik prikazuje listu primljenih upita o lokaciji,
navodedi ime ili telefonski broj zahtevaoca, vreme i datum, kao i da li je upit bio prihvacen.

HP printer selection
Vidite "Rad sa podeSavanjima mobilnog Stampanja”, str. 91.

Service command editor
Servisne komande, zahtevi, poznati i pod imenom USSD instrukcije, su poruke koje Saljete svom provajderu servisa. To mogu
biti instrukcije, zahtevi, za aktiviranje mreznih servisa.

Da svom provajderu servisa poSaljete neki servisni zahtev, izaberite Extras > Service command editor, ukucajte servisni zahtev,
pa zatim pritisnite Send.

B Internet setup

Idite u Desk > Tools > Control panel, i izaberite Connections > Internet setup.
Da biste se povezali na Internet, potrebna Vam je pristupna tacka Internetu.

Za povezivanje na Internet preko GPRS veze, uredaj ima ve¢ postavljena, podrazumevana pode$avanja Internet pristupne tacke.
Nove Internet pristupne tatke moZzeta sami da kreirate, ili moZete da podesavanja Internet pristupne tacke primite u okviru
tekstualne poruke od svoj provajdera servisa. To moZe smanjiti broj podeSavanja koja morate sami da unesete ili ih ¢ak ukloniti
u potpunosti.

Talne vrednosti za podeSavanja obino daje Vas provajder servisa. Veoma paZljivo pratite uputstva koja dobijete od svog

provajdera servisa.

:\é’: Savet: Mozda Cete morati da postavite nekoliko pristupnih ta¢aka Internetu, zavisno od mesta kojima Zelite da
pristupite. Na primer, pretrazivanje Weba moZe zahtevati jednu, a pristup intranetu Vase kompanije drugu vezu,
prikljucak.

- Savet: Ako obriSete podrazumevanu, primarnu, Internet pristupnu tatku, pristupne tatke moZete da rekonstruisete
koriste(i Restore default IAP. Idite u Desk > Tools > Control panel > Connections > Restore default IAP i pritisnite Yes.

Postavljanje pristupne tacke Internetu

1. Izaberite Connections > Internet setup.

Copyright © 2004-2005 Nokia. All Rights Reserved. 70



Control panel (Kontrolni panel)

2. Pritisnite New. MoZete koristiti neku postojecu Internet pristupnu tatku kao osnovu za novu pristupnu tacku: prvo pritisinite
New, pa zatim Yes. lzaberite neku pristupnu tacku iz liste, pa pritisnite OK.
3. Definiite podeSavanja.

< Internet settings name — Unesite opisni naziv veze.

< Internet settings type — Izaberite vrstu veze. Zavisno od toga koju vezu izaberete, tokom postupka postavljanja bite
dostupna samo neka od podeSavanja.

= Network ID — Izaberite ID (identifikator) mreZe zavisno od ciljne mreZe kojoj Zelite da pristupate preko Internet pristupne
tatke. MozZete preimenovati i kreirati nove mrezne identifikacije. Koris€enje ispravnog identifikatora (ID) mreze osigurava
da se razmena podataka, saobra(aj podataka, usmerava direktno na Zeljenu ciljnu mrezu. Cesto VPN (virtuelna privatna
mreza) softver moZe da ograniCava saobracaj podataka prema odredenoj ciljnoj mreZi. Mrezna identifikacija se moze
koristiti za filtriranje pristupnih tacaka Internetu prilikom uspostavljanja veze sa Internetom.

« GPRS access point name (samo za GPRS) — Ako ne koristite podrazumevanu pristupnu tatku Internetu, odredite naziv
pristupne tacke. Taj naziv moZete da dobijete od svog mreznog operatora ili provajdera servisa.

= Telephone number (samo za GSM podatke) — Unesite telefonski broj modema pristupne tacke Internetu.

« Password prompt — Promenite ovo u Yes ako morate da upisujete novu Sifru prilikom svake prijave na server ili u slu€aju
da ne Zelite da snimite svoju Sifru u aparatu.

= User name — Unesite korisnitko ime ako to zahteva provajder servisa. Korisnitko ime mozZe biti potrebno za ostvarivanje
data veze i obitno ga obezbeduje provajder servisa. Kod korisnitkog imena se Cesto razlikuju velika i mala slova.

= Password — Lozinka moZe biti potrebna za povezivanje na Internet i Cesto je obezbeduje provajder servisa. Kod lozinke
se Cesto razlikuju velika i mala slova.

4. PoSto definiSete podeSavanja, pritisnite Advanced da, po potrebi, definiSete i napredna podeSavanja. U suprotnom, pritisnite
Finish ili Done da izadete iz ¢arobnjaka za postavljanje konfiguracije.

Konfigurisanje naprednih pode$avanja Internet pristupne tatke

Pritisnite Advanced posto zavrsite postavljanje osnovnih podesavanja Internet pristupne tacke. Koje su strane i opcije dostupne
zavisi od vrste veze koju ste izabrali.

IP configuration strana

Imajte na umu da dva protokola, IPv4 i IPv6, zahtevaju neznatno razliCita podesavanja.

« Network type (samo za GPRS) — Kod GPRS veze morate da navedete koji protokol Zelite da koristite.

= Auto retrieve IP — Ako izaberete Yes, IP adresa Ce se dobijati automatski od servera. Ovo podesavanije se naziva i "dinamicka
IP adresa”.

« |P address — IP adresa aparata. Ako se IP adresa dobija automatski, tada ovde nije potrebno unositi detalje.

= Auto retrieve DNS — Ako izaberete Yes za IPv4 protokol, DNS (server imena domena) adresa Ce se dobijati automatski od
servera. Odgovarajuca vrednost za IPv6 protokol je Well known. DNS je Internet servis koji vrsi prevodenje imena domena
oblika www.nokia.com u IPv4 numeritke adrese tipa 192.100.124.195 ili IPv6 adrese tipa 3ffe:2650:a640:1¢2:341:¢39:14. Ako
izaberete opciju No za IPv4 protokol, ili opciju Manual za IPv6 protokol, morate da definiSete IP adrese primarnog i
sekundarnog DNS servera.

Proxies strana

Eventualno moZete da koristite proksi server da biste ubrzali pristup Internetu. Neki Internet provajderi zahtevaju koriséenje
Web proksi servera. Za detalje u vezi proksi servera se obratite svom Internet provajderu.

Ako ste uspostavili Internet vezu sa intranet mrezom svoje kompanije, a ne moZete da preuzimate Web strane sa Interneta,
neophodno je da postavite proksi server za preuzimanje Web strana izvan intranet mreze kompanije.

Definisite sledece:

= Proxy protocol — Izaberite tip protokola proksija. MoZete da definisete razli¢ita pode$avanja proksija za svaki protokol.

= Use proxy server — Postavite ovu opciju na Yes da biste koristili proksi server.

= Proxy server — Unesite IP adresu proksi servera ili ime domena. Primeri imena domena su: kompanija.com i organizacija.org.

« Port number — Broj porta proksija. Broj porta se odnosi na protokol. Uobi€ajene vrednosti su 8000 i 8080, ali mogu da se
razlikuju kod svakog proksi servera.

= No proxy for — Ovde definiSite domene za koje nije potreban HTTP ili HTTPS proksi.

Data call strana

Definisite sledece:

= Connection type — DefiniSite tip GSM data poziva. Da biste mogli da koristite High speed, provajder servisa mora da podrZzava
ovu funkciju, a ako je potrebno, aktivirajte je za svoju SIM karticu.

« Remote modem type — Odredite da li aparat koristi analognu ili digitalnu vezu. Ovo podeSavanje zavisi i od VaSeg operatora
GSM mreze i od Internet provajdera zato $to neke GSM mreZe ne podrzavaju odredene vrste ISDN veza. Za detalje se obratite
svom Internet provajderu. Ako su dostupni ISDN prikljucci, oni ostvaruju veze brze od analognih metoda.
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< Modem speed — Ova opcija Vam omogucava da ogranicite maksimalnu brzinu veze. Vece brzine protoka mogu kostati vise,
zavisno od provajdera servisa. Brzina predstavlja maksimalnu brzinu na kojoj ¢e raditi Vasa veza. Tokom trajanja veze, radna
brzina moZe da bude manja, zavisno od uslova na mreZzi.

« Modem initialisation — MoZete da kontroliSete svoj aparat putem modemskih AT komandi. Ako je potrebno, unesite
karaktere koje je definisao Va$ provajdera servisa.

Script strana

Skript automatizuje vepovezivanje uredaja sa serverom. Za informaciju o tome da li Vam je neophodan skript, obratite se svom
provajderu Internet servisa.

Definisite sledece:

= Use login script — Ako izaberete Yes, moZete da napiSete ili da uvezete neki skript za prijavljivanje (prijavnu porceduru).
MoZete da izmenite skript u polju Login script.
< Show terminal window — Ako izaberete Yes, kada se veza uspostavi, vide€ete sprovodenje skripta, tj. radnje koje on sadrzi.

Other strana

Definisite sledece:

= Use callback — Izaberite Yes ako imate servis koji poziva Vas$ aparat kada uspostavite Internet vezu.

« Callback type — Za ispravna podeSavanja se obratite svom Internet provajderu. Server number se odnosi na standardni
Microsoft-ov povratni poziv, a Server number (IETF) na povratni poziv odobren od strane IETF (Internet Engineering Task Force
-Tehnitka radna grupa za Internet). Izaberite Number da upotrebite broj koji definiSete u polju Callback number.

= Callback number — Unesite telefonski broj za data pozive VaSeg aparata, kori¢en od strane servera za povratne pozive.

« Allow plain text login — Izaberite No ako nikada ne Zelite da $aljete svoju lozinku kao obican tekst bez Sifriranja. Imajte na
umu da se ova opcija odnosi samo na PPP veze; lozinke za e-mail i Web se ne Sifriraju. Neki Internet provajderi zahtevaju da
se ova opcija podesi na Yes.

= Use PPP compression — Izaberite Yes da ubrzate prenos podataka, ako to podrZava udaljeni PPP server. Ako imate problema
da uspostavite vezu, izaberite No.

Podesavanja Internet pristupne tatke bezitne LAN mreZze

Vas uredaj poseduje prethodno definisanu Internet pristupnu tacku za beZzicni LAN, ali moZete i sami da kreirate nove Internet
pristupne tacke.

1. Izaberite Connections > Internet setup.

2. Pritisnite New. Ako to Zelite, moZete koristiti ve¢ postoje€u Internet pristupnu tatku kao osnovu za novu:

3. DefiniSite podeSavanja.

< Internet settings name — Unesite neko opisno ime za Internet pristupnu tacku.

= Network ID— Izaberite ID (identifikator) mreZe zavisno od ciljne mreZe kojoj Zelite da pristupate preko Internet pristupne
taCke. MozZete da kreirate nove i da preimenujete postojece ID (identifikatore) mreze. Koris€enje ispravnog identifikatora
(ID) mreze osigurava da se razmena podataka, saobracaj podataka, usmerava direktno na Zeljenu ciljnu mrezu. VPN
(virtuelna privatna mreza) softver moze da ogranicava (spreava) saobracaj podataka prema odredenoj ciljnoj mrezi. ID
(identifikatori) mreZe se mogu koristiti za filtriranje, pretragu, Internet pristupnih tataka pri uspostavljanju Internet veze.

= Internet settings type — Izaberite Wireless LAN za tip veze.

« Network mode — Ako izaberete Infrastructure rezim rada, uredaji mogu da komuniciraju medusobno kao i sa oZi¢enim
uredajima preko beZi¢ne LAN pristupne tacke. Ako izaberete Ad hoc rezim rada, uredaji mogu da medusobno direktno
Salju i primaju podatke. Nije neophodna beZitna LAN pristupna tacka.

« Network name — Unesite naziv, ime mreze (SSID - identifikator skupa servisa) koje je definisao administrator sistema, ili
pritisnite Change pa izaberite neki iz liste. U Ad hokc rezimu rada, korisnici sami daju naziv, ime, bezi¢noj LAN mreZi. Ako
ne definiete ime mreZe u ovom koraku, traZi¢e se da izaberete mrezu kada uspostavljate bezi¢nu LAN vezu.

< Security mode — Morate izabrati isti reZim zastite (bezbednosti) koji koristi i beZitna LAN pristupna tacka. Ako izaberete
WEP (privatnost ekvivalentna privatnosti kod Zi€anih veza), 802.1x ili WPA (Wi-Fi zastieni pristup), moracete da
konfigurisete i odgovarajuca dodatna podes$avanja.

4. Posto definiSete podeSavanja, pritisnite Advanced da, po potrebi, definiSete i napredna podeSavanja. U suprotnom, pritisnite
Finish ili Done da izadete iz ¢arobnjaka za postavljanje konfiguracije.

Konfigurisanje naprednih pode$avanja Internet pristupne tacke

Pritisnite Advanced posto zavrsite postavljanje osnovnih podeSavanja Internet pristupne tacke.

Koje strane i opcije e Vam biti na raspolaganju zavisi od podeSavanja koja ste odabrali. Za ispravne vrednosti se obratite
administratoru sistema.

Strana IP configuration
Imajte na umu da dva protokola, IPv4 i IPv6, zahtevaju neznatno razliCita podesavanja.

Copyright © 2004-2005 Nokia. All Rights Reserved. 72



Control panel (Kontrolni panel)

= Auto retrieve IP — Ako izaberete Yes, IP adresa (e se dobijati automatski od servera. Ova opcija se Cesto naziva i dinamicka
IP adresa. Ako izaberete No, morate da definiSete IP adresu, masku podmreZe (subnet mask) i podrazumevani mrezni prolaz
(default gateway) u narednim poljima.

= Auto retrieve DNS — Ako izaberete opciju Yes za IPv4 protokol, ili opciju DHCP za IPv6 protokol, primarna i sekundarna DNS
(servis imena domena) adresa se dobija automatski od servera. DNS (servis imena domena) je Internet servis koji vrsi
prevodenje imena domena oblika www.nokia.com u IPv4 numeritke adrese tipa 192.100.124.195 ili u IPv6 adrese tipa 3ffe:
2650:a640:1¢2:341:¢39:14. Ako izaberete opciju No za IPv4 protokol, ili opciju Manual za IPv6 protokol, morate da definiSete
IP adrese primarnog i sekundarnog DNS servera.

Strana Proxies

Eventualno moZete da koristite proksi server da biste ubrzali pristup Internetu. Imajte na umu da neki Internet provajderi
zahtevaju koris¢enje veb proksi servera. Za detalje u vezi proksi servera se obratite svom Internet provajderu.

Ako ste uspostavili Internet vezu sa intranet mrezom svoje kompanije, a ne mozete da preuzimate veb strane sa Interneta,
neophodno je da postavite proksi server za preuzimanje veb strana izvan intranet mreze kompanije.

Definisite sledece:

= Proxy protocol — Izaberite tip protokola proksija. MoZete da definiSete razli¢ita podeSavanja proksija za svaki protokol.

« Use proxy server — Postavite ovu opciju na Yes da biste koristili proksi server.

« Proxy server — Unesite IP adresu proksi servera iliime domena. Primeri imena domena su: kompanija.com i organizacija.org.

« Port number — Broj porta proksija. Broj porta se odnosi na protokol. Uobitajene vrednosti su 8000 i 8080, ali mogu da se
razlikuju kod svakog proksi servera.

< No proxy for — Ovde definiSite domene za koje nije potreban HTTP ili HTTPS proksi.

Strana WPA

U polju WPA mode izaberite EAP ako za autentikaciju, proveru identiteta, Zelite da koristite EAP modul. Ako izaberete Pre-shared

key, unesite lozinku (naziva se jos i "glavni klju¢") u donje polje. Imajte na umu da se isti kljug, lozinka, mora uneti i za bezi¢nu

LAN pristupnu tacku.

Strana EAP

MoZete da konfiguriSete razliCite EAP (proSirivi autentikacioni protokol) module koji se koriste za autentikaciju i Sifrovanje

podataka. Imajte na umu da odgovarajuce vrednosti moraju da budu unete i za beZinu LAN pristupnu tacku. EAP autentikacija

je na raspolaganju jedino ako ste odabrali WPA ili 802.1x za zaStitni (bezbednosni) rezim.

Uputstva u vezi izmena podeSavanja EAP modula potraZite u funkciji Help.

Strana WEP

MoZete da kreirate do Cetiri WEP kljuca. Odgovarajuce vrednosti moraju da budu unete i za beZi¢nu LAN pristupnu tacku.

- WEP authentication — Izaberite Open ili Shared za nain provere identiteta, autentikaciju, izmedu beZi¢nog uredaja i bezitne
LAN pristupne tacke.

* WEP key in use — Izaberite WEP kljuc koji Zelite da koristite za Internet pristupnu tacku koju trenutno kreirate.

= Key #1 length — Izaberite i odgovarajucu duzinu kljuta. Podrzane su duzine klju¢a od 40, 104 i 232 bita. Sto vise bita kljut
sadrzi, visi je i stepen bezbednosti, zastite. WEP kljuCevi se sastoje od tajnog klju€a i 24-bitnog inicijalizuju¢eg vektora. Na
primer, neki proizvodaci 104-bitni klju¢ nazivaju 128-bitnim klju¢en (104 + 24). Oba klju€a nude isti nivo kripto zastite i mogu
se medusobno koristiti.

« Key #1 type — Izaberite da li Zelite da podatke WEP kljuca unesete u heksadecimalnom obliku (HEX) ili u tekstualnom obliku
(ASCII).

« Key #1 data — Unesite podatke WEP klju€a. Koliko Cete karaktera modi da unesete zavisi od toga koju ste duzinu kljuca
izabrali. Na primer, kljucevi duZine 40 bita uvek sadrze 5 alfanumerickih karaktera ili 10 heksadecimalnih znakova.

EAP moduli

EAP moduli se koriste u bezi¢nim LAN mreZzama radi autentikacije, potvrde identiteta, beZi¢nih uredaja i autentikacionih servera.
Imajte na umu da ovu opciju mora da podrzava i mreza.

Menjanje EAP-SIM podeSavanja

Da biste koristili EAP-SIM autentikaciju, telefonski preklopnik mora da bude uklju€en i validna SIM kartica ubacena u ureda;.
Da izmenite EAP-SIM podeSavanja za Internet pristupnu tacku, izaberite Connections > Internet setup. Izaberite neku beZi¢nu

LAN Internet pristupnu tatku iz liste, pa zatim Edit > Advanced. |zaberite stranu EAP. Izaberite EAP-SIM iz liste, pa pritisnite
Configure.

Definisite sledece:

= Use manual user name — Ovo podeSavanje zamenjuje korisni¢ko ime u inicijalnom identifikacionom odgovoru korisnika u
slu€aju kada server zahteva da korisnik sprovodi inicijalnu identifikaciju koriste¢i neko prethodno definisano korisnitko ime,
recimo, korisnitko ime za Windows. Ako izaberete Yes ali polje User name ostavite prazno, za inicijalni identifikacioni odgovor
se generiSe proizvoljno ime.
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« Use manual realm — Ovo podeSavanje zamenjuje “realm" (oblast) inicijalnog identifikacionog odgovora u slucaju kada server
zahteva da korisnik sprovodi inicijalnu identifikaciju koristedi prethodno definisani "realm". Ako izaberete No, "realm" (oblast)
se izvodi iz IMSI (international mobile subscriber identity - medunardna identifikacija mobilnog pretplatnika) koda.

« Use identity privacy — EAP-SIM moZe da trazi od servera da $alje pseudonimski identite za buduce autentikacije. Ovime se
spreava slanje korisnikovog IMSI koda.

= Max. reauthentic. count — EAP-SIM moZe da traZi od servera da bezicnom uredaju $alje identitet za reautentikaciju koji se
moZze koristiti da se ubrzaju naredne autentikacije. MoZete da definiSete koliko puta se jedna reautentikacija moZze koristiti
do naredne obavezne kompletne autentikacije. Ako se mehanizam reautentikacije koristi preterano, moze do¢i do slabljenja
zaStite posto se u procesu reautentikacije ne koristi SIM kartica.

Menjanje EAP-TLS podeSavanja

Da izmenite EAP-TLS pode$avanja za Internet pristupnu tacku, izaberite Connections > Internet setup. I1zaberite neku bezi¢nu
LAN Internet pristupnu tacku iz liste, pa zatim pritisnite Edit > Advanced. Izaberite stranu EAP. Izaberite EAP-TLS iz liste, pa
pritisnite Configure.

= NastraniUser certificates izaberite koji se litni sertifikati koriste za autentikaciju korisnika kada se koristi ta Internet pristupna
tatka. Ova strana prikazuje sve li¢ne sertifikate koji su instalirani u uredaju. Ovi sertifikati su podrazumevano omoguceni. Da
onemogucite neki sertifikat, izaberite ga, pa pritisnite Disable.

= Nastrani CA certificates izaberite koji su sertifikati autoriteta validni za autentikaciju servera u procesu autentikacije bezi¢ne
LAN mreze kada se koristi ta Internet pristupna tatka. Ova strana prikazuje sve sertifikate autoriteta koji su instalirani u
uredaju. Svi sertifikati su podrazumevano omoguceni. Da onemogucite neki sertifikat, izaberite ga, pa pritisnite Disable.

= Nastrani Cipher suites izaberite koje TLS (transport layer security - zaStita transportnog sloja) kripto sisteme Zelite da koristite
sa ovom Internet pristupnom tackom. Da omogucite izabrani kripto sistem, pritisnite Enable.

= Na strani Settings moZete da definiSete dodatna podeSavanja vezana za EAP-TLS. Uputstva u vezi vrSenja izmena ovih
podeSavanja potrazite u funkciji Help.

Menjanje EAP-PEAP podeSavanja

Da izmenite EAP-PEAP podeSavanja za Internet pristupnu tacku, izaberite Connections > Internet setup. Izaberite neku beZi¢nu

LAN Internet pristupnu tatku iz liste, pa zatim pritisnite Edit > Advanced. Izaberite stranu EAP. Izaberite EAP-PEAP iz liste, pa
pritisnite Configure.

< NastraniUser certificates izaberite koji se litni sertifikati koriste za autentikaciju korisnika kada se koristi ta Internet pristupna
taCka. Ova strana prikazuje sve li¢ne sertifikate koji su instalirani u uredaju. Ovi sertifikati su podrazumevano omoguceni. Da
onemogucite neki sertifikat, izaberite ga, pa pritisnite Disable.

= Nastrani CA certificates izaberite koji su sertifikati autoriteta validni za autentikaciju servera u procesu autentikacije bezi¢ne
LAN mreze kada se koristi ta Internet pristupna tacka. Ova strana prikazuje sve sertifikate autoriteta koji su instalisani u
uredaju. Svi sertifikati su podrazumevano omoguceni. Da onemogucite neki sertifikat, izaberite ga, pa pritisnite Disable.

< Nastrani Cipher suites izaberite koje TLS (transport layer security - zaStita transportnog sloja) kripto sisteme Zelite da koristite
sa ovom Internet pristupnom tackom. Da omogucite izabrani kripto sistem, pritisnite Enable.

< Na strani EAP types izaberite i konfiguriSite metode autentikacije koje Zelite da se sprovode u sklopu EAP-PEAP metode,
procedure. Pritisnite Priority, pa zatim Move up ili Move down da izmenite redosled prioriteta enkapsuliranih EAP tipova.

= Na strani Settings moZete da definiSete dodatna podeSavanja vezana za EAP-PEAP. Uputstva u vezi vrSenja izmena ovih
podeSavanja potrazite u funkciji Help.

Menjanje EAP-LEAP pode3avanja

Da izmenite EAP-LEAP podeSavanja za Internet pristupnu tacku, izaberite Connections > Internet setup. Izaberite neku beZi¢nu

LAN Internet pristupnu tatku iz liste, pa zatim pritisnite Edit > Advanced. Izaberite stranu EAP. Izaberite EAP-LEAP iz liste, pa

pritisnite Configure. Ako svoje korisnitko ime unesete u polje Username, ne€ete morati da ga unosite u toku procesa

autentikacije, potvrde identiteta. Ako ne Zelite da se od Vas traZi unos lozinke, izaberite No u polju Password prompt, pa lozinku
unesite u polje Password.

Imajte na umu da ako izaberete opciju No u polju Password prompt, lozinka se ¢uva u uredaju, a to umanjuje stepen zastite.

Konfigurisanje podeSavanja Internet veze
Ova podesavanja utitu na sve Internet veze.

Da konfiguriSete zajednitka podeSavanja Internet veze, izaberite Connections > Internet setup. Izaberite stranu Idle i odredite
vremenski period nakon koga se veza automatski prekida i aparat vra¢a u pasivni rezim ako se ne koristi. MoZete navesti razlicita
vremena za svaki tip veze, ali to podeSavanje utiCe na sve pristupne tacke Internet koje koriste taj tip veze.

Neke Internet veze mogu da izgledaju neaktivno, ali one i dalje mogu da 3alju i primaju podatke u pozadini. Ove veze mogu da
odlozZe prekidanje veze.

Izaberite stranu Other i definiSite podeSavanja.
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= Ask before connecting — Ako izaberete Yes pojavie se dijalog svaki put kada se povezete na Internet, trazei od Vas da
potvrdite vezu ili da promenite pristupnu tacku Internetu.

« GPRS operating mode — Izaberite Always on da odrZzite GPRS vezu u reZimu upozorenja i da po potrebi brzo ukljucite paketni
prenos podataka. Ako izaberete On when needed, aparat koristi GPRS vezu samo kada pokrenete neku aplikaciju ili akciju
koja to zahteva. Imajte na umu da ako nema GPRS pokrivenosti a izabrali ste Always on, aparat ¢e periodi¢no pokusavati da
uspostavi GPRS vezu.

Da promenite prioritet pristupnih tafaka Internetu, izaberite Connections > Internet setup. Pritisnite Priority, izaberite neku
pristupnu tatku Internetu i pritisnite Move up ili Move down. Kada uspostavite data vezu, pretrazuju se pristupne tacke
redosledom koji ste naveli.

Biranje pristupne tatke Internetu

Kada uspostavite Internet vezu, biete upitani da izaberete pristupnu tacku Internetu koju Zelite da koristite za tu vezu. U
dijalogu Network connection izaberite pristupnu tacku Internetu iz liste, pa pritisnite Connect. Pre prikljuCivanja, moZzete filtrirati
listu pristupnih tataka prema tipu mreze. Da prikaZete sve pristupne tatke Internetu, izaberite All networks. Da prikaZete
trenutno dostupne pristupne tacke Internetu, pritisnite Show available. Na primer, ako koristite profil Offline, u listi nece biti
prikazana nijedna GPRS ili GSM pristupna tacka Internetu.

e Savet: Dijalog Network connection se otvara samo ako ste izabrali Yes u polju Ask before connecting u opstim
podesavanjima pristupnih tataka Internetu. Da proverite status pode$avanja, izaberite Desk > Tools > Control
panel, pa zatim stranu Connections > Internet setup > Other.

- Savet; Ako imate problema sa uspostavljanjem beZi¢ne LAN veze, pokusajte sa izborom Disabled za opciju WLAN power
saving: idite u Desk > Tools > Control panel > Connections > Wireless LAN > Settings. Ako izaberete opciju
Disabled, utro3ak energije se povetava kada se koristi beZitna LAN veza, i nisu moguce istovremene beZi¢ne LAN i
Bluetooth veze.
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15.  Medija aplikacije

Idite u Desk > Media.

’ @ Media Open
& < & o/
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Media : ; note

Web Images VoiceRec.  Music Player hoie

@ list

RealPlayer Exit

B RealPlayer

Institut zastite autorskih prava moze da spre€ava kopiranje, modifikovanje, prenosili prosledivanje nekih slika, tonovai melodija
zvona i drugog sadrZaja.

Idite u Desk > Media > RealPlayer.

RealPlayer reprodukuije video, audio i medija sadrzaje sa Interneta. RealPlayer reprodukuje brojne formate zapisa, ukljuCujudi:
MPEG-4, MP4 (ne strimovani), 3GP, SDP, RV, RA, RAM i RM.

RealPlayer mozda ne podrzava sve varijante formata medija datoteka.

Reprodukovanje medija snimaka

MoZete da reprodukujete video snimke i audio datoteke koje se nalaze u uredaju ili na memorijskoj kartici, koje su prenete u
vas uredaj putem e-mail poruke ili iz kompatibilnog PC raCunara, ili koje se strimuju u va$ uredaj sa Interneta.

Status traka prikazuje duZinu reprodukovanja, poziciju i duzinu medija snimka. U toku reprodukovanja, video se privremeno
zaustavlja kada se prikaze glavni meni ili bilo koji dijalog. Video se centrira horizontalno i vertikalno u video zoni. Ako je video
prikaz preveliki da bi se uklopio u celu Sirinu ili visinu video zone, on se svodi u odgovarajuce dimenzije pre prikazivanja kako
bi se satuvala razmera slike.

(D

RealPlayer

voto

R LT

5oz

Da reprodukujete neki medija sadrzaj strimovanjem, dodite do odgovarajuce medija datoteke na Internetu, pa pritisnite Play.
Ako dode do greske u reprodukciji usled problema na komunikacionoj mrezi, RealPlayer ¢e automatski pokusati da se ponovo
poveZe na Internet pristupnu tacku.

Da reprodukujete neki memorisani medija sadrZaj, pritisnite Play. Reprodukovanje se prekida automatski.

Da prekinete reprodukovanie ili strimovanije, pritisnite Stop. Prekida se baferovanje podataka ili povezivanje na odgovarajuci
sajt za strimovanje sadrzZaja, prekida se reprodukovanije snimka i snimak se vrata se na poCetak. Snimak ostaje izabran u listi
medija snimaka.

Da video snimak prikaZete u punom ekranu, pritisnite Menu i izaberite View > Full screen. Ovim se menja veliCina video zone
u normalnu ili u puni ekran.

Da memorisete, sacuvate, neki medija snimak, pritisnite Menu i izaberite File > Save clip as.... Da memori$ete neki Internet link,
pritisnite Menu i izaberite File > Save link as....

Da promenite veli¢inu, dimenzije, nekog video snimka, pritisnite Menu i izaberite View > Zoom in ili Zoom out. Zumiranjem se
uvecava veliCina video prikaza do maksimalne povrsine video zone zadrzavajuci razmere slike, ili se vra¢a video prikaz u
prvobitnu veliinu.

Da zatvorite RealPlayer, pritisnite Exit. Prekida se baferovanje podataka ili povezivanje na odgovarajuci sajt za strimovanje
sadrzZaja, kao i reprodukovanje snimka.

;\é’: Savet: Da dodate precicu do nekog medija snimka, pritisnite Menu i izaberite File > Add to Desk.... Ovim se kreira precica
do izabranog medija snimka. Ne moZete praviti preice do datoteke koja nije memorisana, sauvana.

Podesavanije ja€ine zvuka medija sadrZaja

Da promenite jaCinu zvuka medija sadrZaja, kre(ite se nagore ili nadole.
Da iskljucite zvuk, pritisnite Set volume > Mute. Pritisnite Unmute da ukljucite zvuk.

Slanje medija snimaka

MozZete izabrati medija snimke i dodati ih kao prilog poruci, dokumentu ili slajd prezentaciji.
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Da poSaljete neki medija snimak, pritisnite Menu i izaberite File > Send. Izaberite nain slanja snimka drugom uredaju, pa
pritisnite Insert.

Da prekinete zapoCeto ubacivanje, pritisnite Cancel. Medija snimak se ne vra¢a u prvobitnu aplikaciju, pa moZete odabrati neki
drugi snimak.

B Music player

& Upozorenje: Ne drZite aparat uz uho kada je aktiviran zvucnik posto zvuk moze biti preglasan.

Idite u Desk > Media > Music player.
Koriste¢i Music player mozete da reprodukujete i organizujete muzicke numere i audio datoteke. Music player podrzava nekoliko

formata zvucnih zapisa: MP3, WAV, MIDI, AMR i AAC.
SluSanje muzike

& Upozorenje: Muziku slusajte umereno glasno. Produzeno izlaganje glasnoj muzici moze da Vam osteti sluh.

Music player prikazuje listu muzitkih numera, jalinu zvuka, indikatore nasumicne i ponovne reprodukcije, trenutno aktivan
rezim rada i traku napredovanja. Traka napredovanja prikazuje duzinu reprodukovanja, poziciju i duzinu numere.
(>, Music Player - RENA

)

[ vt Play
SG) G sink Sigh 0216
Music Player <> Main Theme Sigh 0253 = Toder
< Dance... Sigh 0252 = o
< Sortone Sigh 0212 .
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Da izaberete neku muzi¢ku numeru, kredite se gore ili dole po listi muzitkih numera.

Da reprodukujete neku muzi¢ku numeru ili numere u trenutnom folderu, pritisnite Play. Reprodukcija se automatski zaustavlja
kada se zavrsi poslednja numera u redosledu reprodukcije.

Da razvrstate muzicke numere, pritisnite Menu i izaberite View > Sort by. Izlistajte numere u trenutnom folderu prema imenu,
nazivu datoteke, datumu ili veliini. Razvrstavanje utife na redosled reprodukcije numera u trenutnom folderu.

Da izaberete prethodnu ili narednu numeru, pritisnite Menu i izaberite Go to > Previous track ili Next track. Biranje numera
zavisi od trenutnog natina razvrstavanja.

Da ponovno reprodukujete muzitke numere, pritisnite Menu i izaberite Playback > Repeat. Ovim se reprodukcija numera u
trenutnom folderu sa poslednje numere u redosledu reprodukcije vra¢a na prvu numeru.

Da nasumicno reprodukujete muzitke numere, izaberite neki folder, pritisnite Menu i izaberite Playback > Random.
;\éf: Savet: Kada se neka numera reprodukuje, kreite se levo da idete nazad ili desno da idete napred.

Rad sa muzi¢kim numerama

Da memoriSete muziku, pritisnite Menu i izaberite File > Save as.... MemoriSite muziku na memorijsku karticu ili u memoriju
telefona.

Da promenite muzicke foldere, pritisnite Menu i izaberite File > Change folder.... Koristite dijalog da izaberite novi folder. Sadrzaj
novog foldera se skenira i prikazuje se lista muzickih numera.

Da dodate preCicu muzici, pritisnite Menu i izaberite File > Add to Desk.... Ovim se kreira preica do izabrane muzitke numere.
Ne moZete praviti preCice do datoteke koja nije memorisana, sauvana.

Da promenite veli€inu teksta, pritisnite Menu i izaberite Edit > Zoom in iliZoom out. Ovim se menja velitina teksta u prikazu liste.

Slanje muzike
MozZete da Saljete muziku u vidu poruke.

Da posaljete neku numeru, pritisnite Menu i izaberite File > Send. Izaberite nacin slanja izabrane muzitke numere drugom
uredaju. Pritisnite Insert. Muzitka numera se moze poslati kao prilog uz poruku.

Da izaberete neki folder, pritisnite Change folder.... Koristite dijalog da izaberite novi folder.

Da prekinete zapoceto ubacivanje, pritisnite Cancel. Numera se ne vra¢a u prvobitnu aplikaciju, pa moZete odabrati neku drugu
numeru.

H Diktafon

Rikorder (diktafon) se ne moze koristiti dok je aktivna neka govorna ili GPRS veza.
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Idite u Desk > Media > Voice rec..

Voice rec. moZete da koristite da snimate telefonske razgovore ili govorne beleske, da snimke memoriSete kao audio snimke,
da reprodukujete audio snimke ili druge audio datoteke, kao i da vrSite izmene audio datoteka. Voice rec. moZe da reprodukuje
sledece audio formate: WAV, AMR, AU i komprimovani GSM.

Otvaranje diktafona

MozZete da otvorite Voice rec. pa zatim da izaberete neku datoteku, ili da kreirate preticu koja automatski otvara Voice rec. i
reprodukuje neki audio snimak.

WS 2 Voice Recorder - Clip.amr Pause
d 0:00 /0:27
Stop

VoiceReo. O [
Remaining: 0:00

< nnnmmmEEn

K ) Exit

Da izaberete neki snimak govora, pritisnite Menu i izaberite File > Open.... Prikazuje se dijalog Open file, skenira se sadrZaj
foldera u kojem se trenutno nalazite i prikazuju se snimci govora.

Da dodate precicu do nekog snimka govora, pritisnite Menu i izaberite File > Add to Desk.... Ovime se kreira preCica do izabranog
snimka govora, audio zapisa. Ne mozZete praviti pre€ice do datoteke koja nije memorisana, saCuvana.

Snimanje telefonskog razgovora ili govorne beleSke

MoZete da snimate telefonski razgovor ili neku govornu belesku, napomenu. Voice rec. automatski kreira komprimovani audio
snimak u WAV ili AMR formatu.

Da snimite neku govornu belesku, napomenu, pritisnite Menu, izaberite File > New clip, pa pritisnite Record. Voice rec. po€inje
sa snimanjem svih zvukova koji dopiru do spoljasnjeg mikrofona. Kada zavr3ite snimanje, izaberite Stop. Pritisnite Menu i
izaberite File > Save > Save clip. UpiSite ime za snimak govora, pa pritisnite OK.

Da snimite neki telefonski poziv, zapoCnite poziv. Kada pozvana strana odgovori na poziv, pritisnite Menu, izaberite File > New
clip, pa pritisnite Record. Voice rec. potinje sa snimanjem, a obe strane mogu da €uju ton na svakih pet sekundi koji oznatava
da se telefonski razgovor snima. Kada zavrsite snimanje, izaberite Stop. Pritisnite Menu i izaberite File > Save > Save clip.
UpiSite ime za snimak govora, pa izaberite OK.

Da nastavite snimanje na kraju nekog snimka govora, izaberite taj snimak i pritisnite Record. Snimanje se nastavlja u produzetku
prethodnog snimka.

Da obustavite memorisanje, u upitu da li da saCuvate snimak govora, komanda "cancel" (obustavi) prekida trenutnu radnju i
vraca Vas na prethodnu. Komanda "discard"” (odbaci) brise snimak govora iz memorije uredaja.

;\é’: Savet: Maksimalna duZina snimka govora je 60 minuta, ali ona zivisi i od prostora koji je na raspolaganju za
memorisanje u memoriji uredaja ili na memorijskoj kartici.

Reprodukovanje nekog snimka govora

MoZete da reprodukujete i da priviemeno zaustavljate reprodukovanje snimka govora. MoZete da memorisete, saCuvate, neki
snimak govora koji ste napravili, ili da reprodukujete i memoriSete neki snimak govora koji ste primili u sklopu neke poruke.
Voice rec. moZe da reprodukuje nekoliko formata zapisa: WAV, AU, AMR i komprimovani GSM.

Status traka prikazuje duZinu reprodukovanija, poziciju i duzinu snimka govora.
Da Cujete neki snimak govora, pritisnite Play. Kre(ite se levo da idete nazad, ili desno, da idete napred.
Da privremeno zaustavite neki snimak govora, pritisnite Pause. Reprodukovanje se nastavlja kada pritisnete Play.

Da ponovo reprodukujete, pustite, neki snimak govora, pritisnite Menu i izaberite Playback > Repeat. Snimak govora e se
ponoviti.

;\éf: Savet: Snimci govora koje sami napravite ili koje primite su privremene datoteke. One koje Zelite da zadrZite morate
da memorisete, saCuvate.

Slanje nekog snimka govora

Neki snimak govora u svom uredaju moZete da posaljete drugom uredaju preko infracrvene ili preko Bluetooth veze, kao
samostalnu e-mail poruku ili u sklopu neke multimedija poruke.

Da neki snimak govora posaljete drugom uredaju preko infracrvene veze, proverite da li je na prijemnom uredaju aktivirana IC
opcija. Izaberite neki snimak govora, pritisnite Menu, izaberite File > Send, pa upotrebite IC opciju. Infracrvena veza se
uspostavlja automatski, i dati snimak govora se $alje prijemnom uredaju.
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Da neki snimak govora prebacite koristeci Bluetooth, proverite da li je Bluetooth opcija aktivirana na prijemnom uredaju.
Izaberite neki snimak govora, pritisnite Menu, izaberite File > Send, pa upotrebiti Bluetooth opciju. Aktivirajte Bluetooth u svom
uredaju, sprovedite pretragu prijemnog uredaja, izaberite prijemni uredaj iz liste uredaja koji su na raspolaganju, pa izaberite
Send. Ako su uredaji medusobno upareni i postavljeni kao ovlas€eni, ili kada se potvrdi lozinka, snimak govora se prebacuje u
prijemni uredaj kada je uspostavljena aktivna Bluetooth veza.

Da neki snimak govora po3aljete kao e-mail poruku, izaberite neki snimak govora, pritisnite Menu, izaberite File > Send, pa
upotrebite e-mail opciju. Aplikacija Mail se otvara automatski, i snimak govora je spreman za slanje kao prilog e-mail poruke.

Da neki snimak govora ubacite u neku multimedija poruku, izaberite neki snimak govora, pritisnite Menu, izaberite File >
Send, pa upotrebite opciju multimedija poruka. Aplikacija MMS se otvara automatski, i snimak govora je spreman za slanje kao
prilog multimedija poruke.
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16.  Calculator (Kalkulator)

U aplikaciji Calculator moZete da vrSite proracune kao i da memoriSete te rezultate u memoriju kalkulatora za kasniju upotrebu.
Desk calculator se moZe koristiti za osnovna izraCunavanja, a Scientific calculator za sloZenije proracune.

Q Napomena: Preciznost ovog kalkulatora je ograni¢ena i on je namenjen samo za jednostavne proraCune.

Idite u Desk > Office > Calculator.

B Raunanja
Da nesto izraCunate, unesite prvi ¢lan raCunske operacije. Pritisnite taster tabulator (tab), zatim izaberite odgovarajucu raCunsku
operaciju (funkciju) iz liste funkcija. Unesite drugi ¢lan raunske operacije, pa pritisnite taster "unesi" (enter).

Imajte na umu da kalkulator sprovodi racunske operacije po redosledu kojim su uneSene. Zagrade se ne mogu koristiti za
promenu redosleda racunskih operacija.

Da predete sa stonog na naucni kalkulator, i obratno, pritisnite Menu i izaberite View > Desk calculator ili Scientific calculator.
Da nekom broju dodelite pozitivnu ili negativnu vrednost, unesite broj, pa pritisnite m na tastaturi.

Da odStampate neki proraCun, pritisnite Menu i izaberite Printing > Print.
:\éf: Savet: Da vidite list proracuna pre Stampanja, pritisnite Menu pa iz menija izaberite Print preview > Printing.
Da promenite izgled stranice, pritisnite Menu i izaberite Page setup.

B Koris¢enje nau¢nog kalkulatora

Pritisnite Menu i izaberite View > Scientific calculator.

Da nesto izraCunate, unesite prvi ¢lan raCunske operacije. Pritisnite taster tabulator (tab), zatim izaberite odgovaraju¢u ratunsku
operaciju (funkciju) iz liste funkcija. Unesite drugi ¢lan raCunske operacije, dodite do = u listi funkcija, pa pritisnite taster
"unesi" (enter).

Za inverziju funkcije pritisnite i na tastaturi, zatim izaberite odgovarajucu funkciju.

Da promenite jedinicu ugla, pritisnite Menu, izaberite Tools > Angle unit, pa izaberite Degrees, Radians ili Grads. Trenutnu
jedinicu ugla moZete da vidite u polju za unos brojeva.

B Upisivanje brojeva u memoriju

Za kasniju upotrebu mozete da memorisete do 26 razli¢itih brojeva, nedovrsenih prorafuna ili kona¢nih rezultata.

1. Pritisnite Ctrl+S. Pored vrednosti se pojavljuje strelica.

2. Pritisnite Shift + slovo koje Zelite da dodelite toj vrednosti. Slovo se pojavljuje pored strelice.

3. Pritisnite taster "unesi” (enter) da vrednost unesete u memoriju.

Da upotrebite, pozovete, memorisanu vrednost, unesite slovo koje ste joj dodelili, i normalno nastavite sa proracunom.

Da obriSete sve vrednosti unete u memoriju, pritisnite Ctrl+D.

B Postavljanje formata broja za Kalkulator

Da promenite format broja, pritisnite Menu i izaberite Tools > Number format.
Izaberite:

= Normal — da zadrZite podrazumevani, primarni, format broja
« Fixed — da podesite neki fiksni broj decimalnih mesta
= Scientific — da podesite neki fiksni broj znalajnih cifara
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17.  Clock (Sat)

U aplikaciji Clock moZete da pratite vreme i datum u maticnom i nekom odredisnom gradu, kao i da radite sa alarmima.
Idite u Desk > Clock.

B Koris€enje svetskog sata
Da postavite datum i vreme, pritisnite Menu i izaberite Tools > Date and time....

:\é’: Savet: MoZete takode i da automatski aZzurirate datum i vreme (mreZni servis). Ova podeSavanja moZete da postavite
u modulu Control panel. Vidite "Date and time", str. 62.

Da prelazite sa podataka mati¢nog grada na podatke odredisnog grada i obratno, pritisnite taster tabulator.
Da promenite grad, izaberite matiCni grad ili odredi$ni grad, pa pritisnite Change city.

:\é’: Savet; Ako promenite matini grad, aZuriraju se i stavke kalendara i sat. Ovo je zgodno, recimo, kada Zelite da
ucestvujete u nekim telefonskim konferencijama.

Da prikaZete i radite sa alarmima, pritisnite Alarm clock.
Da promenite vrstu sata, pritisnite Menu, izaberite View > Clock type, pa izaberite Analog ili Digital.

:\é’: Savet: Da promenite prikaz u "jedan sat", koji prikazuje podatke samo za maticni grad, pritisnite Menu i izaberite
View > Remote city details.

B KoriS¢enje Alarm clock
Da postavite neki alarm, pritisnite New alarm, pa unesite vreme za alarm.

Da promenite neki alarm, pritisnite Edit alarm.

Da uklonite neki alarm, pritisnite taster povratnica.

Kada se alarm oglasi, pritisnite Stop u interfejsu komunikatora, ili Exit na telefonskom preklopniku da alarm iskljucite. Pritisnite
Snooze da se alarm obnovi kasnije. Cak i ako je telefonski preklopnik isklju¢en u vreme za alarm, alarm se oglaSava i na
telefonskom preklopniku se prikazuje alarmna poruka. Pritisnite View da proCitate alarmnu poruku.

B Alarmi i podsetnici

Kada se oglasi alarm postavljen u satu ili kalendaru, prikazuje se tekst alarmne napomene.

Da odlozZite neki alarm, pritisnite Snooze.
:\é’: Savet: Podrazumevano vreme odlaganja je deset minuta.

Da iskljucite alarm, a ostavite alarmnu napomenu na ekranu, pritisnite Mute.

Da iskljucite alarm i zatvorite alarmnu napomenu, pritisnite Stop.
Ako ne iskljucite alarm, on se automatski prekida posle 15 minuta. Alarmna napomena ostaje na ekranu.

B Gradovi i drzave

Promena gradova

Da promenite grad, izaberite grad koji Zelite da promenite, pa pritisnite Change city. 1zaberite novi grad iz liste, pa pritisnite
Select.

Geografski polozaj grada moZete da vidite na karti.
:\é’: Savet: Da pronadete neki grad, po€nite da unosite tekst u polje za pretragu.

:\é’: Savet: Pritisnite Menu i izaberite File > New city... da u listu dodate neki novi grad.
Imajte na umu da promena mati¢nog grada moze da dovede do promene opsteg sistemskog vremena uredaja.

Lociranje gradova na karti sveta

Da postavite lokaciju nekog grada, izaberite File > New city... ili Edit > City details..., pa pritisnite Set position. Na karti, dodite
do lokacije grada, pa pritisnite OK.
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Kreiranje i izmene podataka o drzavama

Da kreirate novu drzavu ili da izvrSite izmene ve¢ postojeCih drzava, izaberite File > New country/region... ili Edit > Country/
Region details.... Unesite novo ime za Country/Region, izaberite polje Dialling code i unesite novi broj.

Imajte na umu da kada vrsite izmene neke postojece drzave, moZete da izmenite i glavni grad.

Kreiranje i izmene podataka o gradovima

Da kreirate ili da izvrSite izmene podataka o gradovima, izaberite File > New city..., pa unesite ime grada.
MozZete da definiSete i naredna podeSavanja:

« Country/Region — Izaberite neku drzavu iz liste.

= Area code — Unesite pozivni broj za taj grad.

« Daylight-saving zone — lzaberite vremensku zonu sezonskog pomeranja sata.

« GMT offset — Izaberite vremensku razliku grada u odnosu na vreme po Grinicu.

« Latitude i Longitude — Unesite geografske kooridinate grada, pa pritisnite Set position da locirate, pronadete, grad na karti
sveta.
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Va$ komunikator nudi nekoliko aplikacija za obradu, upravljanje, licnim podacima kao $to su kontakt podaci i e-mail.

B Data mover
MozZete da koristite Data mover da prebacite odredene podatke, kao $to su kontakti i podeSavanja, iz svog Nokia serija 9200
komunikatora u svoj Nokia 9500 komunikator koristeci infracrvenu vezu ili memorijsku karticu.

Pre poletka rada, proverite da li u oba uredaja ili na memorijskoj kartici ima dovoljno slobodne memorije. Ako je u Nokia 9500
komunikatoru manje od 2 MB slobodne memorije, ne mozete vrsiti prebacivanje nikakvih podataka.

Nemojte koristiti Nokia 9500 komunikator dok koristite aplikaciju Data mover (Prenosac podataka). Ako je moguce, iskljucite
telefonski preklopnik. Proverite da je baterija dovoljno napunjena, ili uredaj prikljucite na punjac.

@ Napomena: Pre nego $to budete mogli da koristite neku postoje¢u memorijsku karticu sa svojim Nokia 9500
komunikatorom, morate da je konvertujete koriste¢i modul Data mover i da ponovo instalirate aplikacije koje ste ranije
instalirali na memorijsku karticu. Medutim, nemojte ponovo instalirati preinstalirane (isporucene vec instalirane)
aplikacije namenjene za Nokia 9210 komunikator. Va$ Nokia 9500 Komunikator sadrZi novije verzije ovih aplikacija, i
te novije verzije treba instalirati za upotrebu u Nokia 9500 komunikatoru.

Imajte na umu da moZe biti i dodatnih radnji, zavisno od tipa podataka koji se prebacuju, metode prebacivanja koju Zelite da
koristite, koliCine slobodne memorije na oba komunikatora ilina memorijskoj kartici, ili broja uspesnihili neuspesnih prethodnih
prebacivanja.

Uverite se da su infracrveni portovi uredaja okrenuti jedan prema drugom.
Uvek pratite i Citajte uputstva koja aplikacija Data mover prikazuje na ekranu.

1. Idite u Desk > Tools > Data mover. Ako se podaci nalaze na memorijskoj kartici, ubacite je u Nokia serija 9200 komunikator.
Pritisnite Continue transfer.

2. lzaberite grad i drZzavu u kojima se nalazite, pa pritisnite OK.

3. Aktivirajte infracrvenu vezu u oba uredaja, proverite da su IC portovi dva uredaja okrenuti jedan naspram drugoga, pa
pritisnite Continue. Infracrvena veza se uspostavlja izmedu dva uredaja.

4. Pritisnite Send data collector da u Nokia serija 9200 komunikator poSaljete alat za prikupljanje podataka (Data collector).
Data collector se Salje kao IC poruka u folder Inbox VaSeg Nokia serija 9200 komunikatora. Da instalirate Data collector,
pritisnite Open na serija 9200 komunikatoru. Ako Open nije na raspolaganju, pritisnite Save da saCuvate instalacionu
datoteku, pa je otvorite iz modula File manager. Data collector se automatski startuje po instalaciji. Kontrolisite nastavak
procesa prebacivanja podataka na svom Nokia 9500 komunikatoru. PoSto se Data collector instalira, pritisnite Connect data
coll. na Nokia 9500 komunikatoru.

5. Na Nokia 9500 komunikatoru izaberite podatke koje Zelite da prebacite u svoj Nokia serija 9200 komunikator. MoZete da
prebacite podatke kalendara, kontakata, poruke, podeSavanja, dokumenta i slike. Neke datoteke, kao §to su vizitkarte i e-
mail poruke koje nisu saCuvane u folder Inbox, nee biti prebatene.

6. Pritisnite Transfer infrared ili Transfer mem. card zavisno od metode koju Zelite da koristite.

7. Pritisnite Start transfer. Ako se proces prekine, ponovo startujte Data mover, pa nastavite sa prebacivanjem. Ako se problem
ponovo javi, moguce je da postoji neki problem sa podacima koje poku3avate da prebacite. Startujte ponovo proces
prebacivanja podataka, ali nemojte da odaberete podatke koji eventualno dovode do problema.

8. Po obavljenom prenosu, pritisnite OK da proces prebacivanja podataka zavrsite.

9. Pritisnite Exit da zatvorite modul Data mover, ili Convert mem. card da konvertujete memorijsku karticu za kori$€enje u svom
Nokia 9500 komunikatoru.

Prebacivanje velike koliine podataka iz VaSeg Nokia serija 9200 komunikatora moZe da potraje duZe.

B Backup

Preporucuje se da redovno pravite rezervne kopije podataka u uredaju.
Idite u Desk > Tools > Backup.

Pre nego $to pocnete da pravite rezervnu kopiju ili vraate podatke:

= Zatvorite sve ostale aplikacije.

= Ako je moguce, iskljucite telefonski preklopnik.

= Uverite se da je baterija dovoljno napunjena.

Da napravite rezervnu kopiju podataka na memorijskoj kartici pritisnite New backup. Unesite naziv za rezervnu kopiju i izaberite
da li Zelite da obavite potpuno ili delimi¢no kopiranje, pravljenje rezerve. Full backup kopira sve podatke. Ako izaberete Partial
backup, odredite koje stavke Zelite da ukljucite u rezervnu kopiju. Pritisnite Start backup.
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:\é’: Savet: Rezervne kopije podataka moZete da pravite i u aplikacijama File manager i Control panel.

Da vratite rezervnu kopiju podataka sa memorijske kartice izaberite rezervnu kopiju i pritisnite Restore. DefiniSite koje stavke
Zelite da povratite. Ako vrsite rekonstrukciju, povracaj podataka sa kompletne rezervne kopije, izaberite Partial backup, pa zatim
definiSite koje stavke Zelite da povratite, rekonstruiSete. Pritisnite Start restore. Kada se rekonstrukcija zavrsi, pritisnite OK da
restartujete uredaj.

B Data transfer

Ako posedujete Nokia 9500 komunikator i neki drugi uredaj koji podrzava prenos podataka, moZzete koristiti Data transfer da
sinhronizujete podatke kalendara i kontakata izmedu ta dva uredaja.

Za informacije o kompatibilnim uredajima, obratite se svom prodavcu, operatoru mreze ili provajderu servisa.

Idite u Desk > Tools > Data transfer.

1. Pritisnite New da kreirate novi skup (profil) sinhronizacije.

Izaberite sadrzaj koji Zelite da sinhronizujete, pa pritisnite Next.

Izaberite vrstu veze, pa pritisnite Select. Ako ste za vrstu veze izabrali infracrvenu vezu, sinhronizacija zapotinje odmah.

A wnN

Ako ste za vrstu veze izabrali Bluetooth, pritisnite Search da zapocnete pretragu uredaja sa kojim Zelite da izvrsite
sinhronizaciju. Da prekinete pretragu, pritisnite Stop.

5. Dodite do uredaja sa kojim Zelite da izvrSite sinhronizaciju i pritisnite Select. Sinhronizacija zapocinje.
Da pregledate dnevnik sinhronizacije, pritisnite Menu i izaberite File > Synchronisation log.

B Sync

Aplikacija Sync Vam omoguc¢ava da sinhronizujete podatke svog kalendara i kontakata sa razli¢itim aplikacijama za vodenje
rokovnika (kalendara) ili adresara koje su instalisane na kompatibilnom racunaru ili na udaljenom Internet serveru. Pode$avanja
(podaci koji se sinhronizuju, koji tip veze se koristi) se memoriSu kao skup sinhronizacije, koji se posle koristi pri sinhronizaciji.

;\éf: Savet: PodeSavanja sinhronizacije moZete da primite i kao specijalnu poruku od svog provajdera servisa.

Ova aplikacija za daljinsku sinhronizaciju podataka koristi SyncML tehnologiju. Za informacije o SyncML kompatibilnosti, obratite
se isporuciocu aplikacije sa kojom Zelite da sinhronizujete svoj uredaj.

Idite u Desk > Tools > Sync.
Vas uredaj poseduje profil, skup za Nokia PC Suite. Izmene skupa, profila PC Suite vrsite isklju€ivo koriste¢i modul Nokia PC Suite.
Sinhronizovanje podataka kalendara i kontakata i e-mail poruka

1. Povezite svoj uredaj sa kompatibilnim PC raCunarom. MoZete da koristite Internet, Bluetooth ili Zi¢anu (kablovsku) vezu.
Takode, moZete povezati i stoni drza€ sa kompatibilnim PC racunarom koriste¢i data kabl, pa zatim svoj uredaj postaviti u
njega. Vidite "Povezivanje", str. 87.

Ako Zelite da koristite Bluetooth, prvo morate da konfiguriSete Bluetooth vezu svog uredaja i paketa Nokia PC Suite tako $to
Cete izabrati Manage connections i otvoriti Nokia Connection Manager. Za dodatna uputstva, vidite Uputstvo za korisnika
paketa Nokia PC Suite.

2. Otvorite Nokia PC Suite na svom PC raCunaru, pa izaberite Synchronize. Otvara se Nokia PC Sync.

3. Ako ste svoj uredaj i PC raCunar povezali koriste¢i data kabl i stoni drzag, pritisnite taster "sync" na stonom drzacu. Ako ste
svoj uredaj i PC racunar povezali koriste¢i Bluetooth, da potnete sinhronizaciju koristite Nokia PC Sync.

Kreiranje novog skupa (profila)

1. Vas uredaj poseduje prethodno definisani profil, skup za Nokia PC Suite. Da kreirate druge skupove (profile), pritisnite Menu

i izaberite File > New. Otvara se €arobnjak za kreiranje skupa (profila) koji Vam pomaZze da definiSete ispravna podesavanja.
2. Definisite sledece opcije:

= Profile name — Unesite opisni naziv za skup (profil).

= Connection type — Izaberite Bluetooth ili Data cable da sinhronizaciju izvrSite sa nekim raCunarom, ili izaberite

Internet da sinhronizaciju izvrSite sa nekim serverom na Internetu.

= Access point — Ako ste za tip veze izabrali Internet, izaberite neku internet pristupnu tacku.

« Host address — Unesite mreznu adresu sinhronizacionog servera.

= Port — Ako ste za tip veze izabrali Internet, unesite broj porta sinhronizacionog servera.

« User name — Unesite svoj korisnicki ID (identifikator) za dati sinhronizacioni server.

= Password — Unesite lozinku za sinhronizacioni server.

« Confirm password — Ponovo unesite lozinku za sinhronizacioni server.

3. lzaberite da li Zelite da sinhronizujete kontakte, stavke kalendara ili e-mail poruke.
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4. Unesite putanje do odgovarajuih baza podataka u svom uredaju kao i na udaljenom serveru, pa izaberite Synchronisation
type. Izaberite Normal da sinhronizujete podatke u svom uredaju sa podacima na udaljenom serveru i obratno, One-way to
telephone da sinhronizujete podatke u svom uredaju podacima na udaljenom serveru, ili One-way from telephone da
sinhronizujete podatke na serveru podacima u svom uredaju.

5. lzaberite dali Zelite da skup (profil) sinhronizacije koji ste kreirali koristite kao podrazumevani, primarni, skup sinhronizacije.
Ako Zelite da se vratite na podrazumevana podeSavanja za PC Suite, pritisnite Menu i izaberite Tools > Reset PC Suite profile.
Da izvrSite izmene nekog postojeceg skupa (profila) sinhronizacije, izaberite taj skup, pa pritisnite Edit.

Da postavite neki od postojecih skupova sinhronizacije za podrazumevani skup, izaberite taj skup, pritisnite Menu i izaberite
File > Tools > Set as default.

Da izvrSite sinhronizaciju sadrZaja svih baza podataka izmedu uredaja i servera, pritisnite Menu i izaberite File > Sync > Slow
sync. Imajte na umu da se ovime ignoriSe vrsta, tj. smer, sinhronizacije koji je postavljen za skup sinhronizacije.

Da obriSete bazu podataka u uredaju, i da je zamenite bazom podataka na serveru, pritisnite Menu i izaberite File > Sync >
Replace telephone data.

Da obriSete bazu podataka na serveru, i da je zamenite bazom podataka u uredaju, pritisnite Menu i izaberite File > Sync >
Replace server data.

Posto izvrsite sinhronizaciju svog uredaja sa kompatibilnim PC raCunarom, moZete da pogledate dnevnih sinhronizacije.

Da otvorite dnevnik sinhronizacije, izaberite neki skup, pa pritisnite Log. U dnevniku se prikazuje, recimo, datum i vreme izvrSene
sinhronizacije kao i lista eventualnih greSaka u sinhronizaciji.

Za dodatne informacije u vezi sinhronizacije, vidite User's Guide for Nokia PC Suite ili pomo¢ za Nokia PC Sync.

B Nokia PC Suite

Nokia PC Suite Vam obezbeduje skup programazarad sa Vasim Nokia 9500 komunikatorom. Na primer, moZete dasinhronizujete
informacije o kontaktima, kalendar, e-mail i zadatke koje treba obaviti izmedu aparata i kompatibilnog PC-ja koji koristi Nokia
PC Sync, radite sa folderima aparata pomoc¢u Nokia Phone Browser-a, pravite rezervne kopije i vra¢ati podatke pomocu Nokia
Content Copier-a i instaliSete aplikacije pomoc¢u Nokia Application Installer-a.

InstaliSite paket Nokia PC Suite sa CD-ROM-a ili sa www.nokia.com Nokia PC Suite se mozZe koristite samo sa Windows 2000 i
Windows XP. Za dodatna uputstva o nacinu instalisanja ili kori$¢enja paketa PC Suite pogledajte Uputstvo za korisnika Nokia PC
Suite na CD-ROM-u, ili pomoc¢ u aplikacijama paketa Nokia PC Suite.

Da biste koristili Nokia PC Suite, potrebno je da poveZete svoj uredaj sa kompatibilnim PC raCunarom putem DKU-2 (USB) kabla,
Bluetooth ili infracrvene veze. Vidite "Povezivanje", str. 87.

« Ako Zelite da koristite kabl, neophodna Vam je najnovija verzija upravljatkog programa (drajvera) za komunikacijski kabl.
Ovaj upravljacki program, drajver, se instalira u toku instalacije paketa PC Suite. Za detalje vidite Uputstvo za korisnika Nokia
PC Suite..

= Ako Zelite da koristite Bluetooth, uparite aparat i kompatibilan PC, pa zatim PC-ju ovlastite pristup. Vidite "Sparivanje sa
uredajem", str. 89.

= Ako Zelite da koristite infracrvenu vezu, aktivirajte je na svom aparatu. Vidite "Infracrvena veza", str. 89. Aktivirajte
infracrvenu vezu na kompatibilnom PC-ju, ako je potrebno.

Neophodno je da instalirate ili da azurirate drajvere za Bluetooth ili IC vezu ako Zelite da uredaj koristite kao modem. Za detalje
pogledajte CD-ROM uz paketa proizvoda, www.nokia.com i Uputstvo za korisnika Nokia PC Suite.

B Instalisanje aplikacija i softvera

@ Vazno: Instalirajte aplikacije samo iz onih izvora koji nude adekvatnu zastitu od Stetnog softvera.

MoZete da instalirate dva tipa aplikacija i softvera na svoj uredaj:

= Aplikacije i softver specifitno namenjeni za Nokia 9500 komunikator ili kompatibilne uredaje opremljene Symbian
operativnim sistemom. Ove datoteke za instalisanje softvera imaju nastavak .SIS.

= J2ME aplikacije kompatibilne sa Symbian operativnim sistemom. Datoteke za instalisanje Java aplikacija imaju nastavke .JAD
ili JAR.

Instalacione datoteke se mogu preneti na Va$ aparat sa kompatibilnog ratunara, preuzeti tokom pretrazivanja ili poslati u
multimedija poruci, kao prilog e-mail poruci ili putem Bluetooth-a. Ako za prenos datoteka koristite PC Suite za Nokia 9500
komunikator, snimite datoteku u folder C:\nokia\installs svog aparata. Ako za prenos datoteka koristite Microsoft Windows
Explorer, snimite datoteku na memorijsku karticu (lokalni disk).

Tokom instalacije aparat proverava ispravnost paketa koji €e se instalisati. Aparat prikazuje informacije o izvrSenim proverama,
a Vi imate mogucnost da nastavite sa instalisanjem ili da odustanete.

Vidite "Certificate manager", str. 69.
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Ako instalirate aplikacije koje zahtevaju mreznu vezu, imajte na umu da ¢e energetski utro$ak Vaseg uredaja biti ve(i kada
koristite te aplikacije.

Instaliranje Symbian softvera

Kada instalirate neku obnovu ili zakrpu za neku aplikaciju, morate da imate original ili potpunu rezervnu kopiju da biste mogli
davratite aplikaciju. Da vratite originalnu aplikaciju, uklonite je i ponovo je instalirajte pomocu originalne instalacione datoteke
ili rezervne kopije.

Da instalirate softver, potraZite instalacionu datoteku u memoriji aparata ili memorijskoj kartici, izaberite datoteku i pritisnite
taster za unos da zapoCnete instaliranje. Na primer, ako ste primili instalacionu datoteku kao prilog uz neku e-mail poruku, idite
u svoje sanduce, otvorite e-mail poruku, izaberite instalacionu datoteku i pritisnite taster za unos da zapocnete instaliranje.

Za uklanjanje softvera koristite Application Manager (Menadzer aplikacija). Vidite "Application manager", str. 64.

Instaliranje Java™ aplikacija

1. PotraZite instalacionu datoteku u memoriji aparata ili memorijskoj kartici, izaberite datoteku i pritisnite taster za unos da
zapocnete instaliranje. Na primer, ako ste primili instalacionu datoteku kao prilog uz neku e-mail poruku, idite u svoje
sanduce, otvorite e-mail poruku, izaberite instalacionu datoteku i pritisnite taster za unos da zapocCnete instaliranje.

2. Potvrdite instalaciju. Za instaliranje je potrebna datoteka sa nastavkom .JAR. Ako ona nedostaje, aparat moZze zatraZiti da je
preuzmete. Ako nije definisana nijedna pristupna tatka, biete upitani da je izaberete. Kada preuzmete .JAR datoteku, moze
biti potrebno da unesete korisnicko ime i Sifru radi pristupa serveru. Njih moZete dobiti od dobavljata aplikacije.

3. Aparat Vas obavestava kada je instaliranje zavrSeno.

:\é’: Savet: Kada pretrazujete Web strane, moZzete preuzeti instalacionu datoteku i odmabh je instalirati. Medutim, imajte
na umu da tokom instalacije veza radi u pozadini.

M Java

U svoj uredaj mozete da instaliSete i na njemu da pokrecete Java aplikacije. Vidite "Instalisanje aplikacija i softvera”, str. 85.

Java platforma za Nokia 9500 Komunikator je J2ME. Java aplikacije moZete da traZite koriste(i pretraZiva¢, moZzete ih preuzimati
sa Interneta i memorisati ih u folder Applications.

Za upravljanje, rad sa Java aplikacijama koristite Application manager.
J2ME VaSeg uredaja podrzava dva Java okruzenja: MIDP i Personal Profile.

- Savet; Za informacije u vezi razvoja, posetite www.forum.nokia.com. Na Forum Nokia ¢ete naci Series 80 Developer
Platform, Java Software Development Kit (SDK), alate, tehnitke napomene i aplikacije.

Java MIDP

Java Mobile Information Device Profile (Java profil za mobilne uredaje) okruzenje podrZzava naredne API (Interfejs za

programiranje aplikacija):

= Java CLDC 1.1 — implementacija "hot spot" kocepta kao deo Symbian operativnog sistema.

= Java MIDP 2.0 — bezbednosna zastita koja Java aplikacije definiSe po narednim domenima: proizvoda¢, operator, poverljiva
(proverena) tre€a strana ili neprovereno

= Java WMA — bezi€na razmena poruka

= Java Mobile Media — multimedija za mobilne uredaje

= Java Bluetooth — Bluetooth povezivanje i Bluetooth Push za Java aplikacije

= Nokia Ul — interfejs za zvuk i grafiku

= Java DRM — definicije nacina (prava) upotrebe sadrZaja

= Java File — servisi servera datoteka

= Java PIM — pristup sadrZaju imenika, slogovima kalendara i slogovima liste obaveza

Java PP

Java Personal Profile okruZenje podrzava naredne API (Interfejs za programiranje aplikacija):

» Java CDC 1.0 — dodatno povezivanje uredaja

« Java Foundation Profile 1.0 — podrska za mreZu i inos/izlaz podataka

« Java Personal Profile 1.0 — Specifikacije standardnog Java korisni¢kog interfejsa i AWT za interfejse, grafiku i slike
= Java Ul — specifikacije standardnog Java interfejsa

= JDBC — pristup Java aplikacija nekoj relacionoj bazi podataka
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Postoji nekoliko razliitih vrsta povezivanja koje moZete da koristite sa Vasim aparatom. MoZete koristiti beZi¢ne metode
povezivanja kao $to su beZitni LAN, Bluetooth ili infracrvena veza, ili USB (univerzalna serijska magistrala) kablovska veza za
programski paket PC Suite ili IP mreZni prolaz.

B BeziCni LAN
MoZete definisati pristupne tacke bezicne LAN mrezZe koje Cete koristiti da omogucite pristup Internetu onim aplikacijama koje
za time imaju potrebe. Vidite "Wireless LAN", str. 67.

Postavljanje ad hoc mreze

Uz kori$¢enje samostalnih aplikacija iz drugih izvora, ad hoc mreze omogucavaju direktnu medusobnu komunikaciju bezicnih
stanica bez kori$¢enja pristupnih tafaka za bezitne LAN mreZe. Jedan korisnik kreira ad hoc mreZu, a ostali joj se prikljucuju.
Prvo morate kreirati pristupnu tacku Internetu za ad hoc mrezu.
Da kreirate pristupnu tacku Internetu za ad hoc mrezu
1. Izaberite Desk > Tools > Control panel i izaberite Connections > Internet setup.
2. Pritisnite New. Ako to Zelite, moZete koristiti ve¢ postojecu pristupnu tacku kao osnovu za novu:
3. DefiniSite podeSavanja.
= Internet settings name — Unesite opisni naziv veze.
= Network ID— Izaberite ID (identifikator) mreze zavisno od ciljne mreze kojoj Zelite da pristupate preko Internet pristupne
tatke. MoZete preimenovati i kreirati nove mrezne identifikacije. Koris¢enje ispravnog identifikatora (ID) mreZe osigurava
da se razmena podataka, saobracaj podataka, usmerava direktno na Zeljenu ciljnu mrezu. Cesto VPN (virtuelna privatna
mreza) softver moze da ograniCava saobracaj podataka prema odredenoj ciljnoj mreZi.
= Internet settings type — Kao tip veze izaberite bezitni LAN.
< Network mode — Izaberite Ad hoc.
= Network name — Unesite naziv mreZe.
= Security mode — Izaberite WEP ako Zelite da koristite WEP (privatnost ekvivalentna privatnosti kod Zi¢anih veza) klju€ za
autentikaciju.

4. Ako ste kao bezbednosni reZim izabrali WEP, morate konfigurisati i ova podeSavanja.

« WEP key index — Izaberite neki broj za WEP kljuc.

= WEP key length — Izaberite i odgovarajutu duzinu klju¢a. Podrzane su duzine klju¢a od 40, 104 i 232 bita. Sto vise bita
klju€ sadrzi, visi je i stepen bezbednosti, zastite.

= WEP key type — Izaberite da li Zelite da podatke WEP kljuta unesete u heksadecimalnom obliku (HEX) ili u tekstualnom
obliku (ASCII).

« WEP key data — Unesite podatke WEP kljuca. Koliko ¢ete karaktera moCi da unesete zavisi od toga koju ste duzinu kljuca
izabrali. Na primer, kljuevi duZine 40 bita sastoje se od 5 alfanumerickih ili 10 heksadecimalnih karaktera.

5. Pritisnite Finish ili Done nakon $to konfiguriSete sva podeSavanja. Ako treba da konfiguriSete napredna podeSavanja,
pritisnite Advanced. Vidite "Konfigurisanje naprednih podeSavanja Internet pristupne tacke", str. 72.

B Kablovska veza

Svoj uredaj moZete da poveZete sa kompatibilnim PC racunarom koriste¢i kabl DKU-2 (USB). Prikljucite kabl na donju stranu
aparata. Vidite SI. Tasteri i priklju€ci, str. 11.

Kabl moZete da prikljuCite i na stoni drzac aparata. Imajte na umu da ako kabl prikljucujete na stoni drzac, kablovski konektor
se mora prikljuditi naopako (donja strana nagore).

Imajte na umu da morate da instaliSete drajver za DKU-2 na PC racunaru pre nego $to budete mogli da koristite kablovsku vezu.
Za detalje, vidite CD-ROM disk iz komercijalnog paketa proizvoda ili posetite www.nokia.com.

IP passthrough (IP mrezni prolaz)

Takode mozZete koristiti i kabl za IP passthrough, gde aparat koristi Internet vezu ratunara. MoZete koristiti IP prolaz isto kao
bilo koju drugu pristupnu tacku za Internet, npr. za pretraZivanje ili daljinsku sinhronizaciju.

Imajte na umu da ne moZete da koristite IP prolaz istovremeno sa paketom Nokia PC Suite. MoZete odrediti podeSavanja
kablovske veze u Control panel. Vidite "Cable setup”, str. 68.

Imajte na umu da necete moci da aktivirate modem ako izaberete IP passthrough u podesavanjima kablovske veze. Morate da
koristite PC Suite connection ili IP passthrough overrides PC Suite bez aktivne IP prolaz veze.
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B Bluetooth

Ovaj aparat je uskladen sa Bluetooth specifikacijama 1.1 koje podrzavaju naredne profile: Generic Access Profile (Opsti pristup),
Serial Port Profile (Serijski port), Dial-Up Networking Profile (Pristup mreZi priklju¢nom vezom), Generic Object Exchange Profile
(OpSta razmena objekata), Object Push profile (Dostava objekata bez prethodnog zahteva), File Transfer Profile (Prenos
datoteka), SIM Access Profile (Pristup SIM kartici) i Handsfree Profile (Hendsfri). Da biste osigurali saradnju sa drugim aparatima
koji podrZavaju Bluetooth tehnologiju, koristite prosirenja koja je odobrila Nokia za ovaj model. Proverite sa proizvodatem
dotitnog aparata njegovu kompatibilnost sa ovim aparatom.

Na nekim lokacijama moZe da postoji ograniCenje upotrebe Bluetooth tehnologije. Proverite sa lokalnim vlastima ili sa
provajderom servisa.

Upotreba funkcija koje koriste Bluetooth tehnologiju, ili ostavljanje takvih funkcija u pozadini dok se koriste druge funkcije,
povetava energetske zahteve prema bateriji i skra€uje njeno trajanje.

Tehnologija Bluetooth omogucava besplatne beZi¢ne veze izmedu elektronskih uredaja na maksimalnom rastojanju od 10
metara. Bluetooth veza se moZe koristiti za slanje slika, video-snimaka, tekstova, vizitkarti, kalendarskih napomenaili za beZi¢no
povezivanje sa uredajima koji koriste Bluetooth tehnologiju, npr. sa raCunarima.

Posto uredaji koji koriste Bluetooth tehnologiju komuniciraju putem radio-talasa, Va$ aparat i ostali uredaji ne moraju
medusobno da budu u pravolinijskom vidnom polju. Dva uredaja jedino moraju da budu medusobno udaljeni do 10 metara,
iako veza moze biti podloZna smetnjama usled prepreka kao $to su zidovi ili uticaja drugih elektronskih uredaja.

Kada prvi put aktivirate Bluetooth, bi¢e potrebno da navedete ime svog aparata.

Pode3avanja Bluetooth-a

Da izmenite podeSavanja Bluetooth-a izaberite Desk > Tools > Control panel i Connections > Bluetooth. I1zaberite stranu
Settings.

Definisite sledece:

< Bluetooth active — Izaberite Yes da omogucite koris¢enje Bluetooth-a. Ako izaberete No, prekidaju se sve aktivne Bluetooth
veze, a Bluetooth se vise ne moZze koristiti za slanje i prijem podataka.

« My telephone's visibility — Izaberite Shown to all ako Zelite da Va$ uredaj mogu da pronadu drugi Bluetooth uredaji. Ako
izaberete Hidden, drugi uredaji ne mogu da pronadu Vas aparat.

= My Bluetooth name — Navedite ime svog aparata. Maksimalna duZina imena je 247 karaktera.

= Remote SIM access — Izaberite Enabled da dopustite komunikaciju kompatibilnog automobilskog kompleta i VaSeg Nokia
9500 Komunikatora. Vidite "SIM pristup profil", str. 65.

Ako ste aktivirali Bluetooth i promenili vidljivost u Shown to all, Va$ uredaj i njegovo ime mogu da vide ostali korisnici Bluetooth
uredaja.

:\é’: Savet: Da aktivirate ili deaktivirate Bluetooth, pritisnite Chr+[Tg].
Imajte na umu da, ako se Bluetooth iskljucio kao rezultat biranja profila Offline, morate ru¢no da aktivirate Bluetooth.

Slanje podataka pomo¢u Bluetooth-a

Institut zastite autorskih prava moze da spre€ava kopiranje, modifikovanje, prenosiili prosledivanje nekih slika, tonovai melodija
zvona i drugog sadrZaja.

Istovremeno moZze biti aktivha samo jedna Bluetooth veza.

1. Otvorite aplikaciju u kojoj se nalazi stavka koju Zelite da posaljete. Na primer, da posaljete fotografiju drugom uredaju,
otvorite aplikaciju Images.

2. lzaberite stavku koju Zelite da poSaljete, pritisnite Menu i izaberite File > Send > Via Bluetooth.

3. Ako ste prethodno vec trazili Bluetooth uredaje, prvo se prikazuje lista uredaja koji su tada bili pronadeni. MoZete videti
ikonicu i ime uredaja. Da pokrenete novu pretragu, pritisnite Search again. Da prekinete pretragu, pritisnite Stop.

4. Izaberite uredaj sa kojim Zelite da se poveZete i pritisnite Select.

5. Ako drugi uredaj zahteva sparivanje pre slanja podataka, moracete da unesete lozinku. Kreirajte svoju sopstvenu lozinku
(numericCku, duZine 1-16 karaktera) i dogovorite se sa vlasnikom drugog Bluetooth uredaja da koristite istu lozinku. Lozinka
se moze upotrebiti samo jednom, ne morate da je pamtite. Uredaji koji nemaju korisni€ki interfejs imaju unapred postavljenu
lozinku. Nakon sparivanja, uredaj se memorise na stranu Paired devices.

6. Nakon uspeSnog uspostavljanja veze prikazuje se poruka Sending....

Prijem podataka pomocu Bluetooth-a

Ako Zelite da primate podatke pomocu Bluetooth-a, podesite Bluetooth da bude aktivan i izaberite opciju Shown to all.

Kada primite podatke pomocu Bluetooth-a od neovlas¢enog uredaja, prvo Cete biti upitani da li Zelite da primite Bluetooth
poruku. Ako prihvatite, stavka se smeSta u prijemni folder aplikacije Messaging.
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- Savet: Ako se primljena stavka ne nalazi u folderu Inbox, idite u Desk > Office > File manager i pogledajte sadrzaj
u C:\My files\.

Sparivanje sa uredajem

Sparivanje znaci autentikaciju. Sparivanje sa uredajem Cini pretragu uredaja brzom i laksom.
Idite u Desk > Tools > Control panel, i izaberite Connections > Bluetooth.

Da obavite sparivanje sa uredajem, izaberite stranu Paired devices. Pritisnite New, pa zatim Start da zapoCnete pretragu uredaja.
Izaberite uredaj sa kojim Zelite da obavite sparivanje i pritisnite Pair. Unesite lozinku i pritisnite OK. Ako Zelite da taj drugi uredaj
bude "ovlascen", pritisnite Yes. Ako izaberete No, zahtevi za uspostavljanje veze iz tog uredaja moraju biti posebno odobreni
svaki put.

:‘é’: Savet: Korisnici uredaja koji koriste Bluetooth tehnologiju treba da se dogovore u vezi lozinke i da koriste istu lozinku
za oba uredaja da bi ih sparili. Uredaji koji nemaju korisnicki interfejs imaju unapred postavljenu lozinku.

Da prekinete, ponistite, sparivanje, izaberite stranu Paired devices. Izaberite uredaj Cije sparivanje Zelite da prekinete i pritisnite
Delete.

Da dodelite kratko ime sparenom uredaju, izaberite stranu Paired devices. Izaberite uredaj {ije ime Zelite da izmenite i pritisnite
Edit. U polju Assign short name mozZete odrediti kratko ime (nadimak, alias) radi lak$eg prepoznavanja odredenog uredaja. Ovo
ime se memorise u memoriju uredaja i ne mogu ga videti korisnici drugih Bluetooth uredaja.

Da postavite uredaj da bude ovlas¢en ili neovlascen, izaberite stranu Paired devices. Izaberite uredaj i pritisnite Edit. Predite u
polje Device authorised i izaberite Yes. Veza izmedu Va$eg uredaja i drugog uredaja se moZe uspostaviti bez Vaseg znanja. Nije
potrebno posebno odobravanje ili ovlas¢ivanje. Izaberite Yes za svoje sopstvene uredaje, npr. za Vas PC, ili za uredaje koji
pripadaju nekome u koga imate poverenje. Ikonica @ se dodaje pored ovlas¢enih uredaja na listi sparenih uredaja. Ako
izaberete No, zahtevi za uspostavljanje veze iz tog uredaja moraju biti posebno odobreni svaki put.

Da se povezete na Bluetooth uredaj, izaberite stranu Paired devices. Izaberite uredaj iz liste, pa pritisnite Edit i Connect. Imajte
na umu da je ova opcija dostupna samo kod audio uredaja koji zahtevaju stabilniju Bluetooth vezu, npr. Bluetooth slusalice ili
telefonski kompleti za kola. Takvi uredaji moraju da podrzavaju specifikaciju Bluetooth 1.1 i profil Handsfree. Da zavrsite vezu
sa odabranim uredajem, pritisnite Disconnect.

SIM pristup profil

Koriste(i Bluetooth vezu i SIM pristup profil, kompatibilnim telefonskim kompletom za automobil moZete da pristupate svojoj
SIM Kartici. Vidite "SIM pristup profil", str. 65.

ZavrSavanje Bluetooth veze

Bluetooth veza se automatski prekida nakon obavljenog slanja ili prijema podataka. Samo sa paketom PC Suite i nekim
prosirenjima kao $to su slusalice veza se moZe odrZzavati ¢ak i ako se ne koristi aktivno.

Provera statusa Bluetooth veze
€) Bluetooth je aktivan.

[63] Ako ikonica trepce, Vas aparat pokuSava da se poveze sa drugim uredajem.

[@] Ako ikonica stalno svetli, Bluetooth veza je aktivna.

B Infracrvena veza

MoZete koristiti infracrvenu vezu za slanje i prijem datoteka sa drugih infracrvenih uredaja.

1. Uverite se da su infracrveni portovi uredaja okrenuti jedan prema drugom. Pozicioniranje uredaja je vaznije od ugla ili
rastojanja.

2. Pritisnite Chr+[%.].
Da iskljutite infracrvenu vezu, jo§ jednom pritisnite Chr+[.].

B Modem

Ovaj uredaj moZete da koristite kao modem za kompatibilni raunar.

Idite u Desk > Tools > Modem.

Pre nego $to budete mogli da svoj uredaj koristite kao modem:

= Potrebno je da u svom racunaru imate instalisan odgovarajuci softver za data komunikacije.

= Morate da se pretplatite na adgovarajue mrezne servise kod svog provajdera servisa ili kod Internet provajdera.
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= Morate da usvom raCunaru imate instalisane odgovarajuce upravljacke programe (drajvere). Potrebno je da instalisete DKU-2
(USB) drajvere za kablovsku vezu, ili da instaliSete ili azurirate Bluetooth i IC drajvere.

« Preporucivo je da u svom racunaru imate instalisano i Nokia Modem Options.
Za detalje pogledajte www.nokia.com i Uputstvo za korisnika Nokia PC Suite.

Da povezete uredaj sa kompatibilnim racunarom koristeci infracrvenu (IC) vezu, pritisnite Activate. Da vezu raskinete, pritisnite
Disable.

:\é’: Savet; Da uredaj koristite kao modem preko Bluetooth ili kablovske veze, morate da poveZete uredaj sa kompatibilnim
raCunarom, pa zatim da aktivirate modem iz raunara.

Imajte da umu da mozda nece biti moguce koristiti neke druge komunikacione funkcije kada se uredaj koristi kao modem.

W Stampanje

U vecini aplikacija moZete da Stampate datoteke na nekom kompatibilnom stampacu. Pre zapocinjanja Stampanja, proverite
da je Vas$ uredaj pravilno povezan sa $tampacem.

Da biste stampali na nekom kompatibilnom Stampacu, pritisnite Menu i izaberite File > Printing > Print.... Proverite da li su
podeSavanja ispravna, pa pritisnite Print.

Da promenite podeSavanja Stampanja, pritisnite Options.

Da neku datoteku prikazete, vidite kako e izgledati, pre Stampanija, pritisnite Menu, izaberite File > Printing > Print..., pazatim

pritisnite Preview. Da zapocCnete Stampanje na nekom kompatibilnom §tampacu, pritisnite Print. Da izmenite veli¢inu
dokumenta, margine, zaglavlja, podnoZja ili paginaciju (strani¢enje) dokumenta, pritisnite Page setup.

Postavljanje opcija Stampanja

Da promenite opcije Stampanja, pritisnite Menu, izaberite File > Printing > Print... i pritisnite Options.
Na strani Connection definiSite sledece:

= Connection type — Izaberite nain (povezivanja) koji Zelite da koristite za vezu sa Stampacem.

:\é/: Savet: Za Stampanje mozZete da koristite Bluetooth ili infracrvenu vezu, ili neku mreZnu vezu kao Sto je bezini LAN
ili GPRS. Kada koristite neku mreznu vezu, morate da znate ispravan protokol Network (LPR) ili Network (Raw), IP
adresu ili (mrezno) ime Stampada, ispravan redosled Stampe kao i, eventualno, korisni¢ko ime za Stampac.

e Printer — Izaberite pravilni Stampac. Ako izaberete Hewlett-Packard, ovde izaberite drajver (pokretacki program) za Stampac,
a Stampac u Desk > Tools > Control panel > Extras.

Na strani Document definisite sledece:
« Number of copies — Izaberite koliko kopija Zelite da Stampate.

Definisanje postavljanja (izgleda) stranice
Da promenite velitinu (dimenzije) i orijentaciju (poloZeno, uspravno) stranice, pritisnite Menu i izaberite File > Printing > Page
setup.... Izaberite markicu Size.

Da promenite veliCinu (dimenzije) stranice, dodite do Page size, pa izaberite neku drugu veli¢inu. Imajte na umu da Stampac
moZda ne podrzava sve te opcije. Vrednosti, brojevi, u poljima Width i Height se menjaju zavisno od veliCine stranice koju
izaberete.

Da definiSete neku posebnu, specifi¢nu, veli¢inu stranice, unesite vrednosti dimenzija u polja Width i Height.

Da promenite orijentaciju Stampane stranice, dodite do Orientation. Kod Portrait, visina stranice je veca od Sirine. Kod
Landscape, Sirina stranice je veca od visine.

Da definiSete margine neke stranice, pritisnite Menu i izaberite File > Printing > Page setup.... Izaberite karticu Margins, dodite
do svakog od polja i unesite Zeljenu vrednost.

Da vidite nove margine, zatvorite dijalog Page setup, pritisnite Menu, pa zatim izaberite File > Printing > Print preview. Vas
Stampat mozda nete moci da odStampa dokument sa previse uzanim marginama.

Da definiSete zaglavlje neke stranice, pritisnite Menu i izaberite File > Printing > Page setup.... Izaberite stranu Header i unesite
tekst zaglavlja. Pritisnite Insert da u zaglavlje unesete ime datoteke, objekat, redni broj strane, vreme ili datum.

Da promenite izgled teksta, pritisnite Format.

Da zaglavlje primaknete ili da ga odmaknete od vrha stranice, dodite do Distance from top of page, pa zatim unesite neku
vrednost. Va$ stampat mozda ne¢e modi da ispravno odstampa dokument sa previse uzanim marginama.

Da definiSete podnoZje neke stranice, pritisnite Menu i izaberite File > Printing > Page setup.... Izaberite karticu Footer i unesite
tekst zaglavlja. Pritisnite Insert da u podnoZje unesete ime datoteke, objekat, redni broj strane, vreme ili datum.
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Da promenite izgled teksta, pritisnite Format.

Da podnozje primaknete ili da ga odmaknete od dna stranice, dodite do Distance from bottom margin, pa zatim unesite neku
vrednost.

Da biste izabrali redni broj prve stranice, dodite do Start numbering at i unesite neki broj. Obitno se poCinje sa brojevima 1ili 0.

Daizbacite zaglavlje ili podnoZje sa prve stranice, dodite do Include header on first page ili Include footer on first page, pritisnite
Change, pa zatim izaberite No.

Problemi sa Stampanjem
Vas uredaj e prikazati odgovarajucu napomenu ako se ne moze povezati sa kompatibilnim Stampacem.
Evo nekih poCetnih koraka u re$avanju problema:

= Printer - proverite da li je Stampac ukljufen i spreman (onlajn), odStampajte probnu stranicu, pokusajte Stampanje dok ste
direktno povezani sa stampacem, proverite da li Stampac radi sa drugim beZi¢nim uredajima, ili proverite da li Va$ uredaj
podrZava dati Stampac.

= Infrared - proverite da li je IC funkcija aktivirana, da li su IC portovi uredaja i stampaca okrenuti jedan naspram drugoga, kao
i da li neko jarko svetlo ne ostvetljava neki od IC portova.

= Bluetooth - proverite da li je Bluetooth funkcija aktivirana, da li Va$ uredaj moze da locira druge uredaje, kao i dali se uredaj
i Stampac nalaze unutar zone pokrivanja Bluetooth veze.

= Wireless LAN - proverite da li je funkcija beZicni LAN aktivirana i da li su podesavanja bezitnog LAN-a ispravna, da li je dati
bezitni stampac kompatibilan sa Vasim uredajem i da li bezi¢ni LAN moZe da pronade beZitni stampac.

Rad sa podeSavanjima mobilnog Stampanja

Zarad sa podeSavanjima Stampe, kada se za Stampu koristi neki kompatibilni Hewlett-Packard stampac, idite u Desk > Tools >
Control panel > Extras > HP printer selection. Postavite sledeCe:

* Printer model — Izaberite Stampac koji Zelite da koristite.

« Quality mode — lIzaberite kvalitet Stampe, zavisno od kvaliteta koje podrzava Va$ Stampac. Normal je za 600 dpi Stampu,
Draft je za brzo Stampanje sa 300 dpi, Best za kvalitet od 1200 dpi, a Maximum za Stampu kvaliteta 2400/4800 dpi. Da biste
usStedeli na mastilu i ubrzali Stampanije, izaberite Normal ili Draft.

« Media type — Izaberite vrstu Stamparskog medija.

e Colour mode — Zavisno od Stampaca, izaberite da li ¢e se Stampati u boji ili u nijansama sive.

B Daljinska konfiguracija (mrezni servis)

Aplikacija Device manager Vam pomaze u konfigurisanju podeSavanja veze, recimo e-mail podeSavanja, podeSavanja razmene
multimedija poruka ili podeSavanja Interneta.

Idite u Desk > Tools > Device manager.

Vezu za daljinsku konfiguraciju obi¢no zapoCinje server kada je neophodno aZurirati pode$avanja uredaja.

Da zapoCnete neku sesiju konfigurisanja, izaberite neki skup iz liste, pa pritisnite Connect. Ako prethodno nije definisan nijedan
skup daljinske sinhronizacije, morate prvo da kreirate takav skup.

Da onemogucite konfigurisanje, izaberite neki skup, pritisnite Menu i izaberite Tools > Disable configuration. Ne moZete da
primate konfiguraciona podeSavanja ni od jednog konfiguracionog servera za koji imate definisan skup.

Nakon $to se sesija konfigurisanja zavrsi, informacije o statusu mozete da vidite.

Da otvorite konfiguracioni dnevnik, izaberite neki skup, pa pritisnite Configuration log. U dnevniku se prikazuje status poslednjeg
konfigurisanja za odabrani skup.

Kreiranje novog skupa konfiguracionog servera

Skup konfiguracionog servera sadrZi podeSavanja, parametre, udaljenog servera. MoZete da kreirate viSe skupova ako je
potrebno da pristupate razlicitim serverima.

PodeSavanja skupa konfiguracionog servera moZete da primite i kao posebnu poruku od svog provajdera servisa.

1. Ako nemate definisane skupove, pritisnite New, u suprotnom, pritisnite Menu i izaberite File > New .

2. Ako vec imate definisane neke skupove, izaberite da li Zelite da iz nekog postojeceg skupa kopirate vrednosti koje ¢e se
koristiti kao osnova za novi skup.

3. Otvara se dijalog Profile settings.
DefiniSite naredna podeSavanja na odgovaraju¢im stranama dijaloga:
= Server name — Unesite ime za konfiguracioni server.
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< Server ID — Unesite jedinstveni identifikator (D) kojim €ete identifikovati konfiguracioni server. Za ispravni podatak se
obratite svom provajderu servisa ili administratoru sistema.

= Password — Unesite lozinku kojom (e se va$ uredaj identifikovati serveru. Potvrdite tu lozinku.

= Active — Izaberite Yes da dopustite serveru da on inicira sesiju konfigurisanja.

= Accepted — Izaberite Yes ako ne Zelite da server trazi vaSu potvrdu kada inicira neku sesiju konfigurisanja.

< Connection type — Izaberite kako Zelite da se povezujete na server.

« Access point — Izaberite pristupnu tacku koju Zelite da koristite za data vezu sa serverom.

« Host address — Unesite URL adresu servera. Za ispravni podatak se obratite svom provajderu servisa ili administratoru
sistema.

< Port — Unesite broj porta servera. Za ispravni podatak se obratite svom provajderu servisa ili administratoru sistema.

= User name — Unesite svoj korisnicki ID (identifikator) za dati konfiguracioni server. Za ispravni korisnicki ID (identifikator)
se obratite svom provajderu servisa ili administratoru sistema.

« Password — Unesite lozinku za konfiguracioni server. Potvrdite to u polju Confirm password. Za ispravnu lozinku se
obratite svom provajderu servisa ili administratoru sistema.

= HTTP authentication — Izaberite Yes ako je neophodno da HTTP serveru $aljete svoje korisni¢ko ime i lozinku. U dijalogu
HTTP authentication unesite svoje korisnitko ime i lozinku, pa pritisnite Done.

Da izvrSite izmene podeSavanja konfiguracionog skupa, izaberite taj skup, pa pritisnite Edit.

Da obriSete neki skup, izaberite taj skup, pa pritisnite taster "backspace" (povratnica).

:\éf: Savet: Ako ste obrisali iliizmenili prethodno definisani PC Suite skup (profil), moZete ga povratiti tako $to Cete pritisnuti
Menu, pa izabrati Tools > Reset PC Suite profile.

B Dataveze

Ovaj uredaj podrzava paketni prenos podataka (GPRS), brze komutirane data pozive (HSCSD) i GSM data pozive i bezicne LAN veze.

Bezitna lokalna mreza (bezi€ni LAN)

Vas uredaj je odobren za koris¢enje u bezicnoj LAN mrezi. Bezitnu LAN mreZu mozete da koristite za slanje i prijem elektronske
poste, kao i za povezivanje svog uredaja na Internet.

Vas$ uredaj podrzava naredne funkcionalne moguénosti bezi¢nih LAN mreza:

« |EEE 802.11b standard

= Rad na frekvenciji od 2,4 GHz sa DSSS (direct sequence spread sprectrum) modulacijom

= WEP (wired equvalent privacy - privatnost ekvivalentna onoj u oZienim mrezama) kriptovanje podataka klju¢evima duzine
do 232 bita.

« Wi-Fi sticeni pristup (WPA)

Imajte na umu da se WEP i WPA funkcije mogu koristiti jedino ako ih podrzava data mreza.

Ako premestite svoj uredaj na neko drugo mesto unutar zone pokrivene istom bezicnom LAN mrezom, a izvan pokrivanja jedne
WLAN pristupne tacke, funkcionalna mogué¢nost rominga ¢e automatski Vas uredaj povezati na neku drugu pristupnu tacku
koja pripada datoj raunarskoj mrezi. Sve dogod se nalazite unutar zone pokrivanja pristupnih tacaka koje pripadaju istoj
raCunarskoj mrezi, Vas ¢e uredaj ostati povezan na tu mrezu.

:\éf: Savet; WLAN veza se uspostavlja kada kreirate data vezu koriste¢i neku WLAN Internet pristupnu tacku. Aktivna WLAN
veza se ukida kada ukinete data vezu.

Vas$ uredaj omogucava razlicite tipove komunikacija unutar bezi¢ne LAN mreZe. Postoje dva mrezna rezima rada koje moZete
da izaberete: infrastrukturni i ad hok.

< Infrastrukturni radni reZzim omogucava dve vrste komunikacija: medusobnu komunikaciju beZi¢nih uredaja preko WLAN
pristupne tacke i komunikaciju bezi¢nih uredaja sa uredajima u ozienoj mrezi preko WLAN pristupne tacke.

Prednost infrastrukturnog reZzima rada je u tome $to moZete imati viSe kontrole nad mreZnim vezama posto se one
usmeravaju kroz neku pristupnu tacku. Bezi¢ni uredaji mogu pristupati i koristiti servise koji su na raspolaganju u standardnoj
ozi¢enoj LAN mrezi: kompanijske baze podataka, e-mail, Internet i ostali mreZni resursi.

= Koriste(i aplikacije tre€ih strana, u ad hok rezimu rada mozete medusobno direktno slati i primati podatke, recimo tampati.
Nije neophodna nikakva WLAN pristupna tatka. Jednostavno, napravite potrebnu konfiguraciju i zapocnite komunikaciju. Ad
hok rezim se jednostavno postavlja, ali je komunikacija ogranitena na uredaje koji se nalaze u medusobnom dometu.

Vidite "PodeSavanja Internet pristupne tatke bezitne LAN mreze", str. 72.

Vidite "Postavljanje ad hoc mreze", str. 87.

Paketni prenos podataka (opSti servis paketnog radija, GPRS)

GPRS omogucava mobilnim telefonima beZini pristup mreZzama podataka (mrezna usluga). GPRS koristi tehnologiju paketnog
prenosa podataka gde se informacije Salju u kratkim mlazevima podataka preko mreze mobilne telefonije. Pogodnost slanja
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podataka u paketima je u tome §to je mreZza zauzeta samo tokom slanja ili prijema podataka. PoSto GPRS efikasno koristi mrezu,
on omogucava brzo uspostavljanje data veze i velike brzine prenosa podataka.

Morate se pretplatiti na GPRS uslugu. Za dostupnost i pretplatu na GPRS, obratite se svom mreznom operatoru ili provajderu
servisa.

Prosireni GPRS (EGPRS) je slitan GPRS-u, ali omogucava brze veze. Za vise informacija o dostupnosti EGPRS-a i brzinama prenosa
podataka, obratite se svom mreznom operatoru ili provajderu servisa. Imajte na umu da, kada odaberete GPRS kao nosioca
podataka, aparat koristi EGPRS umesto GPRS-a ako je on dostupan na mrezi.

Imajte na umu da u toku govornog poziva, ne mozete da uspostavljate GPRS veze, a otvorene GPRS veze se stavljaju na ekanje,
zadrZavaju.

Data pozivi velikih brzina (prenos podataka velikim protocima po komutiranim kolima, HSCSD)

HSCSD je uporediv sa brzinom vecine racunarskih modema koji komuniciraju putem fiksnih telefonskih mreza.

Za dostupnost i pretplatu na usluge prenosa podataka velikim brzinama, obratite se svom mreZznom operatoru ili provajderu
servisa.

Imajte na umu da slanje podataka putem HSCSD-a moZe isprazniti bateriju brZze od normalnih govornih ili data poziva zato $to
aparat moZe Cesce da 3alje podatke mrezi.

GSM data pozivi

U vezi dostupnosti, brzine prenosa podataka i pretplate na usluge prenosa podataka, obratite se svom mreZznom operatoru ili
provajderu servisa.

B Connection manager (Menadzer veze)

U modulu Conn. manager moZete da vidite detalje aktivnih mreznih veza, kao i da raskinete one koje se ne koriste.
Idite u Desk > Tools > Conn. manager.

@ Napomena; Stvarno vreme koje provajder fakturiSe za razgovore moZe da varira u zavisnosti od moguc¢nosti mreze,
zaokruZzivanja za naplatu, i tako dalje.

Da prikaZete i vidite detaljne informacije 0 mreZnim vezama, izaberite datu vezu iz liste veza, pa pritisnite Details. Vrsta
informacija koja se prikazuje zavisi od tipa same mreZne veze.

Da zavrSite, raskinete, neku mreznu vezu, izaberite je iz liste veza, pa pritisnite Disconnect.
Da sve aktivne mreZzne veze zavrsite, raskinete, istovremeno, pritisnite Menu i izaberite Tools > Disconnect all.

Da prikazete koli¢inu podataka poslatu i primljenu putem GPRS-a ili beZi¢nog LAN-a, pritisnite Menu i izaberite Counters > GPRS
counter ili WLAN counter.

Da prikaZete i vidite informacije o nekoj IP adresi, pritisnite Menu i izaberite Tools > IP address. Informacije o IP adresi se
prikazuju samo kada je mrezna veza uspostavljena, a ne dok se ona aktivira.
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= Maske - MoZete da menjate prednje maske svog aparata.

= Desk - MoZete organizovati aplikacije, precice i beleske u foldere i kreirati nove foldere na Desk-u. Vidite "Rad sa
grupama”, str. 21.

= Taster My own - MoZete konfigurisati taster My own da otvara Vasu omiljenu aplikaciju. Vidite "Taster My own", str. 63.

« Pozadinske slike - MoZete postaviti pozadinsku sliku za ekran preklopnika i za ekran komunikatora. Vidite
"Wallpapers", str. 63. Postoji nekoliko tapeta spremnih za koriscenje, a kao pozadinske slike moZete da koristite i svoje
sopstvene slike.

= Paleta boja - MoZete da menjate palete boja svog aparata. Vidite "Ekran”, str. 63.
= Tasteri za biranje - MoZete da promenite funkcije koje su prikazane iznad levog i desnog tastera za biranje.

Zamena prednje maske i ulo3ka tastature

@ Napomena: Pre skidanja maski, uvek iskljucite napajanje i iskopcajte punjal i svaki drugi uredaj. 1zbegavajte da
dodirujete elektronske komponente u toku zamene maski. Uredaj uvek odlazite i upotrebljavajte sa postavljenim
maskama.

1. Pritisnite taster za oslobadanje prednje maske (1), pa podignite prednju masku (2) u smeru strelice. Ponite od donjeg dela
uredaja, a zavrsite oslobadanjem kvacica na gornjem delu uredaja.

2. Podignite prednju masku u smeru strelice.

3. lzvadite uloZak tastature. Mala bradavica (1) fiksira uloZak tastature.

4. Da vratite uloZak tastature, poravnajte ga sa bradavicom, pa ga pritisnite da se zabravi u svoje leZiste.

5. Da vratite prednju masku, poravnajte pod ostrim uglom kvacice za zabravljivanje sa gornjim delom uredaja, pa pritisnite
prednju masku da se zabravi u svoje leZiste.
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e —

B Selekcioni tasteri na preklopniku

Levi selekcioni taster u pasivnom reZimu je Go to. MoZete da koristite ovaj taster kao preCicu za svoje omiljene | —
funkcije. Da aktivirate neku funkciju, dodite do nje i pritisnite Select. m
Da dodate neku funkciju listi preica, pritisnite Options, izaberite Select options, dodite do funkcije i pritisnite a

Mark. Da uklonite funkciju sa liste, izaberite je i pritisnite Unmark.

Da reorganizujete funkcije na listi, pritisnite Options i izaberite Organise. Dodite do funkcije koju Zelite da premestite, pritisnite
Move i izaberite gde Zelite da premestite funkciju.
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21. PreCice

Evo nekih od precica sa tastature koje su na raspolaganju za Vas uredaj. Precice Cine koris¢enje aplikacija efikasnijim.
Postoji nekoliko razlicitih kombinacija precica koje moZete da koristite:

= Precice za koje se koristi kombinacija Ctrl+taster, da pristupate funkcijama u Menu. Na primer, pritiskom Ctrl+N kreira se novi
prozor u aplikaciji Web, nova kontakt kartica u Contacts ili nova poruka u Messaging.

< Dodatni karakteri i simboli se najées¢e umecu koris¢enjem kombinacije Shift+taster. Na primer, pritiskom Shift+neki
numericki taster, umecu se navodnici, uzvicnik ili zagrade.

= Odredene funkcije se mogu aktivirati kombinacijom Chr+taster. Na primer, pritiskom Chr+[z] otvaraju se dodatne informacije
o trenutnoj radnji, a pritiskom kombinacije Chr+[3.] mozZete da aktivirate, odnosno da deaktivirate IC.

- Savet: Mnoge precice se prikazuju pored opcija menija u aplikacijama.

B Opste preCice

Ctrl+A Select all (Izaberi sve)

Ctrl+C Copy (Kopiraj)

Ctrl+D Delete (Obrisi)

Ctrl+F Find (Nadi)

Ctrl+l Sort (Razvrstaj)

Ctrl+M Move (Premesti)

Ctrl+N New (Novo)

Ctrl+0 Open (Otvori)

Ctri+P Print (Stampaj)

Ctrl+S Save (SaCuvaj)

Ctri+T Full screen (Pun ekran)

Ctrl+v Paste (Nalepi)

Ctrl+X Cut (Iseci)

Ctrl+Z Undo (Povrati prethodno)

Shift+Ctrl+E Zoom (Zumiraj)

Shift+Ctrl+G Next (Naredno)

Shift+Ctrl+L Log (Dnevnik)

Shift+Ctrl+P Previous (Prethodno)

Shift+Ctrl+S Save as (Sacuvaj kao)

Shift+Ctrl+U Page setup (Postavljanje stranice)
Shift+Ctrl+V Print preview (Prikaz pre Stampe)
Shift+Ctrl+Z Edit (Izmeni)

Shift+Backspace Brisanje teksta desno od kursora
Ctrl+Telephone Otvara se prikaz Recent calls (prethodni pozivi) u aplikaciji Telefon
Chr+slovo Ubacuje se slovo sa dijakritikom (akcentom)
Chr+Tab Prelazak sa jedne na drugu otvorenu aplikaciju
Chr+Telephone taster Ponovno biranje poslednjeg biranog broja
Chr+Messaging taster Preuzmi poStu

Shift+Ctrl+Chr+S Snimak ekrana
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B Precice specifiCne za aplikacije
Desk aplikacija

Ctrl+P Svojstva, podaci

Shift+Ctrl+S Prikazi u grupama

Ctrl+My own taster Konfigurisanje tastera My own

Clock

Ctrl+B Ponisti alarm

Ctrl+E Vidi detalje grada

Ctrl+K PodeSavanja alarma

Ctrl+T Postavi datum i vreme

Shift+Ctrl+A Sat sa alarmom

Shift+Ctrl+E Vidi detalje drZave ili regije

Shift+Ctrl+N Dodaj neki novi grad

Shift+Ctrl+Q Postavi vrstu sata

Shift+Ctrl+T Detalji udaljenog grada

Shift+Ctrl+W Svetski sat

Telephone

Ctrl+P Vidi serijski broj (IMEI)

Shift+Ctrl+B Call barring (Ogranitavanje poziva)

Shift+Ctrl+M Voice mailboxes (Govorna posta)

Shift+Ctrl+0 Other settings (Ostala podeSavanja)

Shift+Ctrl+P Podesavanja nacina rada

Shift+Ctrl+S Brzo biranje

Shift+Ctrl+V Preusmeravanje poziva

Contacts

Ctrl+K Settings (PodeSavanja)

Ctrl+M Pripada grupama (kada je otvorena neka kontakt kartica)
Ctrl+N Nova kontakt kartica

Ctrl+P Svojstva baze podataka

Ctrl+R Ton zvona (kada je otvorena neka kontakt kartica)
Ctrl+T Sabloni kartica

Shift+Ctrl+B New database (Nova baza podataka)

Shift+Ctrl+C Copy to (Kopiraj u)

Shift+Ctrl+D Ukloni sliku (kada je otvorena neka kontakt kartica)
Shift+Ctrl+M Move to (Premesti u)

Shift+Ctrl+N Kreiraj novu grupu

Shift+Ctrl+0 Ubaci sliku (kada je otvorena neka kontakt kartica)
Messaging

Ctrl+B Preuzmi nove poruke

Ctrl+G Preuzmi postu

Ctrl+l Razvrstaj po (razvrstava se po nekom kriterijumu koji ste izabrali, recimo, po datumu

ili po posiljaocu)

Ctrl+L Predi u onlajn rezim, ili u oflajn rezim ako je veza ve¢ aktivna.
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Ctrl+Q Svojstva, podaci

Ctrl+R Reply (Odgovori)

Ctrl+T Prosiri sadrzaj foldera, prikaZi i podfoldere

Ctrl+U Disconnect (Raskini vezu)

Ctrl+Y Promeni vezu

Shift+Ctrl+A Preuzmi sve poruke

Shift+Ctrl+B Preuzmi izabrane poruke

Shift+Ctrl+E Preimenuj izabrani folder

Shift+Ctrl+F Prosledi izabranu poruku

Shift+Ctrl+N Kreiraj novi folder

Shift+Ctrl+R Reply to all (Odgovori svima)

Shift+Ctrl+S Spremiste poslatih stavki

Shift+Ctrl+T Account settings (PodeSavanja naloga)
Shift+Ctrl+Z Obrisi poruke u uredaju

Chr+Messaging Preuzmi poStu

Calendar

Ctrl+A Kreiraj novu godiSnjicu

Ctrl+E Kreiraj novu memo beleSku

Ctrl+G Idi na datum

Ctrl+K Izmeni podeSavanja prikaza

Ctrl+N Kreiraj novi sastanak

Ctrl+Q Promeni prikaz

Ctrl+S Kreiraj novu napomenu o obavezi

Ctrl+T Izmeni datum i vreme

Shift+Ctrl+A Postavi "godiSnjica" kao podrazumevani tip stavke
Shift+Ctrl+C Precrtana stavka

Shift+Ctrl+D Premesti ili obriSi izabrani objekat

Shift+Ctrl+E Postavi "sastanak™ kao podrazumevani tip stavke
Shift+Ctrl+K Izmeni opSta podeSavanja

Shift+Ctrl+M Uvezi slogove (stavke)

Shift+Ctrl+0 Postavi "napomena o obavezi" kao podrazumevani tip stavke
Shift+Ctrl+P Svojstva, podaci

Shift+Ctrl+R Postavi "memo beleska" kao podrazumevani tip stavke
Shift+Ctrl+T Tentative entry (privremena stavka)
Ctrl+Calendar Otvori danasnji dan u Day view (dnevnom prikazu)
Calendar taster Promeni prikaz

Documents

Ctrl+B Bold (Masno)

Ctrl+G Idite na stranu

Ctri+l Italics (Kurziv)

Ctrl+U Underline (Podvuceno)

Shift+Ctrl+A Formatiraj poravnanje paragrafa

Shift+Ctrl+B Formatiraj oznake nabrajanja
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Shift+Ctrl+D Formatiraj okvire

Shift+Ctrl+F Formatiraj font

Shift+Ctrl+G Formatiraj stil

Shift+Ctrl+ PrikaZi detalje izabranog objekta
Shift+Ctrl+K Preferences (Preference)
Shift+Ctrl+N Foramatiraj razmak izmedu redova
Shift+Ctrl+0 Ubaci neki objekat

Shift+Ctrl+Y Formatiraj tabulatorska mesta
Shift+Ctrl+Z Izmeni izabrani objekat

Sheet

Ctrl+H Preimenuj radni list

Ctrl+M Zamrzni okna

Ctrl+Q Prikaz radnih listova

Ctrl+W Ubaci novi radni list

Ctrl+Y Ubaci Celije

Shift+Ctrl+A Formatiraj poravnanje Celije
Shift+Ctrl+B Formatiraj okvire Celije
Shift+Ctrl+C Ubaci novi grafikon

Shift+Ctrl+D Obrisi Celiju

Shift+Ctrl+F Formatiraj font

Shift+Ctrl+G Ubaci prelazak na narednu stranicu
Shift+Ctrl+H Formatiraj visinu reda
Shift+Ctrl+I Ubaci neku funkciju

Shift+Ctrl+N Formatiraj brojeve

Shift+Ctrl+0 Settings (PodeSavanja)
Shift+Ctrl+P Formatiraj boju pozadine Celije
Shift+Ctrl+R Recalculate (Preratunaj ponovo)
Shift+Ctrl+T Prikazi ime

Shift+Ctrl+w Formatiraj Sirinu kolone
Shift+Ctrl+X Obrisi sadrzaj Celije
Presentations

Ctrl+T Rezim prikaza u punom ekranu
Shift+Ctrl+A Formatiraj poravnanje
Shift+Ctrl+F Formatiraj font

Shift+Ctrl+J Formatiraj izabrani objekat
Shift+Ctrl+V PrikaZzi slajdSou

Enter taster Zapocni unosenje izmena teksta
Esc taster Obustavi uno3enje izmena teksta
File manager

Ctrl+E Prosiri prikaz

Ctrl+H Prikazi sve datoteke

Ctrl+l Razvrstaj po (nekom kriterijumu koji ste izabrali, recimo, po imenu ili po datumu)
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Ctrl+N Nova datoteka
Ctrl+O Suzi prikaz
Ctrl+P Svojstva, podaci
Ctrl+R Preimenuj izabrani objekat
Ctrl+U Predi na naredni visi nivo
Shift+Ctrl+B Napravi rezervnu kopiju na memorijskoj kartici
Shift+Ctrl+I Redosled razvrstavanja (redosled koji ste ve€ izabrali, recimo, rastuci)
Shift+Ctrl+K Settings (PodeSavanja)
Shift+Ctrl+N Kreiraj novi folder
Shift+Ctrl+Q Promeni lozinku memorijske kartice
Shift+Ctrl+R Rekonstruisi sa memorijske kartice
Calculator
Ctrl+B Subtract (Oduzmi)
Ctrl+F Raspored "preklop”
Ctrl+l Add (Dodaj)
Ctrl+R Recall (Pozovi iz memorije)
Ctrl+Y Lista funkcija
Shift+Ctrl+C Obrisi sve
Shift+Ctrl+D Kalkulator na Desk-u (standardni kalkulator)
Shift+Ctrl+S Naucni kalkulator
Web
Ctrl+B Add to bookmarks (Dodaj u bukmark oznake)
Ctrl+E Zatvori pretrazivat
Ctrl+G Back (Nazad)
Idi na bukmark oznaku (u prikazu adresa, bukmark oznaka)
Ctrl+H Go to home page (Idi na poetnu stranu)
Ctrl+l Ulitaj sve slike

Ubaci novi folder (u prikazu bukmark oznaka, adresa)

Ctrl+K Settings (PodeSavanja)
Ctrl+M Uklopi u ekran
Ctrl+N Otvari novi prozor
Ctrl+R Reload (UCitaj ponovo, azuriraj)
Ctrl+T ReZim prikaza u punom ekranu
Ctrl+U Disconnect (Raskini vezu)
Ctrl+w Vidi listu prozora
Ctrl+Y Promeni vezu
Ctrl+z Stop (Stop, prekini)
Shift+Ctrl+B Bookmarks (Bukmark oznake)
Izmeni bukmark oznaku (u prikazu adresa, bukmark oznaka)
Shift+Ctrl+D View downloads (PrikaZi preuzimanja)
Shift+Ctrl+F Ponovo uitaj okvir
Shift+Ctrl+G Forward (Napred)
Shift+Ctrl+I Preimenuj folder (u prikazu bukmark oznaka, adresa)
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Shift+Ctrl+O
Shift+Ctrl+R
Shift+Ctrl+S
Shift+Ctrl+T

Images
Ctrl+B
Ctrl+F
Ctrl+R
Ctrl+T

Diktafon
Ctrl+L
Ctrl+M
Ctrl+R
Shift+Ctrl+K

Music player
Ctrl+B

Ctrl+F

Ctrl+l

Ctrl+L
Ctrl+M

RealPlayer
Ctrl+B
Ctrl+F
Ctrl+M
Ctrl+R
Ctrl+T
Shift+Ctrl+K
Shift+Ctrl+S

Device manager
Shift+Ctrl+C
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Otvori neku datoteku
Ponovo uitaj sve
SaCuvaj okvir kao...

Vidi naslovnu traku

Prethodna slika (kada je otvorena neka slika)
Naredna slika (kada je otvorena neka slika)
Rotiraj sliku (kada je otvorena neka slika)

Puni ekran (kada je otvorena neka slika)

Repeat (Ponovi)
Iskljuci ton, mikrofon ili zvu¢nik
Preimenuj

Settings (PodeSavanja)

Prethodna numera

Naredna numera

Razvrstaj po (kriterijumu koje ste ve( izabrali)
Ponovi sve

Iskljuci ton, mikrofon ili zvu¢nik

Prethodni snimak (kada je otvoren neki video snimak)
Naredni snimak (kada je otvoren neki video snimak)
Bez tona (kada je otvoren neki video snimak)

Ponovi jednom (kada je otvoren neki video snimak)
Puni ekran (kada je otvoren neki video snimak)
Settings (PodeSavanja)

SaCuvaj snimak kao (kada je otvoren neki video snimak)
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22.  Prenos podataka

Ovaj uredaj poseduje mogucnosti prenosa podataka u GSM i WLAN mrezama za slanje multimedija poruka, kratkih poruka i e-
mail poruka kao i radi uspostavljanja veze sa udaljenim racunarima.

BeZilne data veze se mogu uspostavljati na gotovo svim lokacijama na kojima vas$ uredaj funkcionise, ali se preporucuje da
uredaj premestite na mesto na kojem se moze ostvariti najkvalitetniji beZi¢ni signal. Kada je signal jak, prenos podataka je
efikasaniji. BeZitne data komunikacije se ponasaju drugacije od komunikacija za prenos podataka Zicanom vezom. Ovo je usled
karakteristiCnih svojstava beZitnog medija. Kod beZi¢nih komunikacija moZe do¢i do pojave smetnji, nedovoljne jacine ili
odsustva signala, kao i do distorzija.

B Smetnje

Na kvalitet beZi¢nog prenosa podataka mogu da uticu radio smetnje (Sum) od elektri¢nih aparata i uredaja, kao i od drugih
telefonskih aparata.

B Roming

Kada korisnik prelazi iz zone pokrivanja jedne Celije telekomunikacione mreZe ili WLAN pristupne tacke u drugu, jacina signala
komunikacionog kanala opada. MreZa tada prebacuje korisnika u zonu pokrivanja i na frekvenciju sa jaim signalom. Do mreznog
rominga moZe da dode i kada je korisnik statican, i to usled varijacija u optere¢enju mreze. Takav roming moZze da prouzrokuje
neznatna kaSnjenja u prenosu.

B Elektrostati¢ko praznjenje

Praznjenje, odvod, statitkog elektriciteta iz prsta korisnika ili nekog provodnika moze da prouzrokuje greske u funkcionisanju
elektrinih uredaja. To praznjenje moze da dovede do deformacije prikaza na ekranu ili do nestabilnosti rada softvera. BeZitne
komunikacije mogu da postanu nepouzdane, moZe do¢i do o$te¢enja podataka ili do prekida prenosa. U tom slu€aju je potrebno
da prekinete aktivni poziv (ako je neki poziv u toku), iskljuite uredaj i izvadite bateriju. Zatim, vratite bateriju i uspostavite
novu bezinu vezu.

B Mrtve tacke i ispadi

Mrtve tatke su zone u kojima nema prijema radio signala. Ispadi iz mreZe se javljaju kada korisnik prolazi kroz neku zonu u
kojoj je radio signal blokiran ili je oslabljen usled konfiguracije terena ili prisustva velikih objekata.

B Negativni uticaji na kvalitet signala

Rastojanje i prepreke mogu da prouzrokuju gubitak sinhronizacije signala. Oni dovode i do pojave reflektovanih signala. Obe
situacije za rezultat imaju slabljenje jacine signala.

B Mala jalina signala

Usled rastojanjaili prepreka, jaina radio signala od WLAN pristupne tacke ili od Celijske antene moZe da bude nedovoljne jatine
ili stabilnosti za pouzdanu razmenu podataka ili za komunikaciju. Zato, da biste ostvarili najkvalitetniju moguéu komunikaciju
imajte na umu sledece:

= Data veza funkcioni$e najbolje kada je uredaj stacionaran. Ne preporuuje se bezi¢na data komunikacija iz vozila u pokretu.
« Ne postavljajte uredaj na metalnu podlogu.

= Proverite na ekranu uredaja da li je jaCina signala zadovoljavajuca. Jaci signal se eventualno mozZe ostvariti sa drugog mesta
u prostoriji, posebno bliZze prozoru. Ako signal nije dovoljne jaine za govornu vezu, ne treba pokusavati sa uspostavljanjem
data veze sve dok se ne pronade mesto sa boljim prijemom signala.
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Informacije o bateriji

Va$ aparat se napaja energijom iz punjive baterije. Pune eksploatacione karakteristike nove baterije se postiZu tek posle dvaili
tri kompletna ciklusa punjenja i praznjenja. Baterija se moZe puniti i prazniti stotine puta ali ¢e se na kraju istrositi. Kada se
aktivno vreme i vreme u pasivnom rezimu znacajno skrate, kupite novu bateriju. Koristite samo baterije koje je odobrila Nokia
i punite ih samo punjacima koje je Nokia odobrila za ovaj model aparata.

Kada se punjac ne koristi, iskop€ajte ga iz elektriCne uticnice i iz aparata. Ne ostavljajte bateriju povezanu na punjac. Prekomerno
punjenje mozZe da joj skrati Zivotni vek. Ako se ne koristi, potpuno puna baterija e se vremenom sama isprazniti. Ekstremni
temperaturni uslovi mogu da utitu na sposobnost punjenja baterije.

Upotrebljavajte bateriju samo za ono za §ta je namenjena. Nikada ne koristite osteceni punjac ili bateriju.

Ne izlaZite bateriju kratkom spoju. Do slu¢ajnog kratkog spoja moze da dode kada neki metalni predmet, nov¢i¢, spajalica ili
pero, napravi direktni kontakt pozitivnog (+) i negativnog (-) izvoda baterije. (Izvodi su metalne traice na bateriji.) To moZe da
se desi, recimo, kada rezervnu bateriju nosite u dZepu ili taSnici. Kratkim spajanjem izvoda mozZe da se oSteti baterijaili predmet
kojim se spaja.

Ostavljanje baterije na toplim ili hladnim mestima, kao Sto je zatvoreni automobil u letnjim ili zimskim uslovima, smanjuje
kapacitet i vek trajanja baterije. PokuSavajte da bateriju uvek drzite na temperaturi izmedu 15°C i 25°C (59°F i 77°F). Aparat sa
zagrejanom ili hladnom baterijom mozZe privremeno da ne radi, Cak i kada je baterija potpuno napunjena. Eksploatacione
karakteristike baterije su posebno ogranicene pri temperaturama znatno ispod tacke mrznjenja.

Ne bacajte baterije u vatru! Baterije odlaZite u skladu sa lokalnim propisima. Molimo da ih po mogudstvu recirklirate. Ne odlazite
ih kao kucni otpad.
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CUVANIE | ODRZAVANJE

Vas$ aparat je proizvod visokog kvaliteta konstrukcije i izrade i njime treba postupati pazljivo. Naredne sugestije ¢e Vam pomocu
da oCuvate pravo na garanciju kojom je pokriven ovaj proizvod.

Aparat odrZavajte suvim. Atmosferske padavine, vlaga, kao i sve vrste te€nosti ili vlage mogu da sadrze minerale koji
prouzrokuju koroziju elektronskih kola. Ako se aparat pokvasi, izvadite bateriju i ostavite aparat da se potpuno osusi pre
nego 5to u njega vratite bateriju.

Ne upotrebljavajte aparat, niti ga drzite na prasSnjavim i prljavim mestima. Njegovi pokretni delovi i elektronske komponente
se mogu ostetiti.

Nemoijte drzati aparat na mestima sa visokom temperaturom. Visoke temperature mogu da skrate vek trajanja elektronskih
uredaja, da oStete baterije i da deformisu ili istope neke plastitne materijale.

Nemoijte drzati aparat na mestima sa niskom temperaturom. Kada se aparat zagreje do svoje normalne temperature, u
unutrasnjosti moZe da se formira vlaga i da osteti ploCe sa elektronskim kolima.

Ne pokuSavajte da otvarate aparat osim na nacin koji je opisan u ovom uputstvu.

Aparat nemojte da ispustate, protresate ili udarate. Grubo rukovanje moZe da prouzrokuje lomljenje unutrasnjih ploca i
precizne mehanike.

Za Ciscenje aparata ne upotrebljavajte jake hemikalije, rastvarale za Ciscenje, ili jake deterdzente.
Ne bojite telefon. Boja moZe da blokira pokretne delove aparata i da omete pravilan rad.
Za Cis€enje soCiva (kamera, senzor rastojanja i senzor osvetljenja) koristite meku, Cistu i suvu tkaninu.

Koristite samo isporucenu antenu ili odobrenu zamensku antenu. Neodobrene antene, modifikacije ili dodaci mogu da ostete
aparat i da predstavljaju krienje propisa kojima se reguli$u radio uredaji.

Sve gornje sugestije se u istoj meri odnose na ovaj aparat, na punja€ i na sva prosirenja. Ako neki aparat ne funkcionise ispravno,
odnesite ga u najbliZi ovlas¢eni servis.
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Dodatne informacije o bezbednosti

B Radno okruZenje

Imajte na umu da treba da se pridrzavate svih posebnih propisa koji vaze na datoj lokaciji i da iskljuCite svoj aparat uvek kada
je zabranjena njegova upotreba, ili kada ona moZze da prouzrokuje smetnje ili opasnost. Koristite aparat samo u njegovim
normalnim radnim poloZajima. Da biste o€uvali uskladenost sa smernicama o izloZenosti zrafenju radiofrekventnih talasa,
koristite samo prosirenja koja je odobrila Nokia za ovaj aparat. Kada je aparat ukljucen i nosi se prislonjen uz telo, uvek koristite
odobrenu futrolu ili torbicu.

B Medicinski uredaji

Rad svih radiopredajnih uredaja, ukljuujuci i beZicne telefone, moZe da stvara smetnje u funkcionisanju neadekvatno zasti¢enih
medicinskih uredaja. Konsultujte lekara ili proizvodaca medicinskog uredaja da utvrdite da li je dati uredaj adekvatno zasti¢en
od energije spoljasnjih radiofrekventnih talasa, kao i za sva druga pitanja. Iskljuite svoj aparat u zdravstvenim ustanovama
kada to nalazu u njima istaknuta pravila. Bolnice ili zdravstvene ustanove moZzda koriste opremu koja mozZe da bude osetljiva
na energiju spoljasnjih radiofrekventnih talasa.

Pejsmejkeri

Proizvodaci pejsmejkera preporu€uju minimalno rastojanje od 6 inci (15,3 cm) izmedu bezi¢nog telefona i pejsmejkera kako bi
se izbegle mogude smetnje kod rada pejsmejkera. Ove preporuke se poklapaju sa nezavisnim istrazivanjima i preporukama
Wireless Technology Research. Osobe sa pejsmejkerima treba da:

= aparat, kada je ukljucen, uvek drze na rastojanju ve¢em od 6 ini (15,3 cm) od svog pejsmejkera,
= ne nose aparat u dZzepu na grudima, i

da aparat drZe na uhu na suprotnoj strani od pejsmejkera kako bi mogu¢nost stvaranja smetnji svele na minimum.
Ukoliko imate bilo kakav razlog da posumnjate da dolazi do smetnji, odmah iskljuite ovaj aparat.

Slusni aparati

Neki digitalni bezi¢ni aparati mogu da stvaraju smetnje izvesnim slusnim aparatima. Ako se smetnje jave, obratite se svom
provajderu servisa.

B Motorna vozila

Radiofrekventni signali mogu da uti€u na nepropisno instalisane ili neadekvatno zasti¢ene elektronske sisteme u motornim
vozilima kao §to su elektronski sistemi za ubrizgavanje goriva, elektronski sistemi za zaStitu od proklizavanja (zastitu od
blokiranja), elektronski sistemi za regulaciju brzine, sistemi sa vazdudnim jastukom. Za dodatne informacije se obratite
proizvodacu ili predstavniku proizvodaca vozila ili opreme koja je naknadno ugradena.

Samo kvalifikovano osoblje bi trebalo da servisira ovaj aparat ili da ga instalira u motorno vozilo. Pogresno instalisanje ili
servisiranje moze da budu opasno i da ponisti sve garancije za ovaj aparat. Proveravajte redovno da li je celokupna oprema
beZitnog aparata u vasem vozilu propisno montirana i da li pravilno funkcioni$e. Ne drZite niti nosite zapaljive te¢nosti, gasove
ili eksplozivne materije na istom mestu na kojem drZite ovaj aparat, njegove delove ili prosirenja. Kod motornih vozila koja su
opremljena vazdudnim jastukom, imajte u vidu da se vazdu3ni jastuci naduvavaju velikom silom. Ne postavljajte nikakve
predmete, ukljucujuti fiksne i prenosne bezi¢ne uredaje, u prostor iznad vazdusnih jastuka, niti u zonu naduvavanja vazdusnog
jastuka. Ukoliko je bezZitni uredaj za automobil nepropisno instalisan a vazdusni jastuk se naduva, moze doti do ozbiljnih
povreda.

Upotreba ovog aparata u avionu je zabranjena u toku leta. Iskljucite svoj aparat pre ulaska u avion. Upotreba beZi¢nih
telekomunikacionih aparata i uredaja u avionu moze da predstavlja opasnost za funkcionisanje aviona, da dovede do prekida
beZitne telefonske mreze, i da bude protivzakonita.

B Potencijalno eksplozivne sredine

IskljuCite svoj aparat kada se nalazite u nekoj sredini sa potencijalno eksplozivnom atmosferom i pridrzavajte se svih znakova
i uputstava. Potencijalno eksplozivne atmosfere obuhvataju i ona mesta na kojima se obi¢no preporucuje da iskljucite motor u
vozilu. Varnice u takvim sredinama mogu da prouzrokuju eksploziju ili poZar koji za rezultat imaju telesne povrede ili Cak i smrt.
Isklju€ite ovaj aparat na mestima dolivanja goriva; u blizini pumpi u servisima. PridrZavajte se ogranienja upotrebe radio
uredaja u skladistima goriva, magacinimai distributivnim centrima, hemijskim postrojenjima ili na mestima na kojima se odvija
miniranje. Zone sa potencijalno eksplozivnom atmosferom su Cesto, ali ne uvek, jasno obeleZene. One obuhvataju potpalublja
plovnih objekata, objekte za prenos ili skladistenje hemikalija, vozila na te¢ni gas (propan ili butan gas), kao i zone u kojima se
u vazduhu nalaze hemijska isparenja ili Cestice kao $to su Zitarice, prasina ili metalni prah.
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Dodatne informacije o bezbednosti

B Hitni pozivi

@ VaZno: BezZitni telefoni, ukljuujudi i ovaj aparat, za svoj rad koriste radio signale, beZitne mreze, zemaljske Zicane
mreZe i funkcije koje programira sam korisnik. 1z tog razloga se ne moZe garantovati uspostavljanje veze u svim
uslovima. Ne bi trebalo da se nikada oslanjate isklju€ivo na bezi¢ni aparat za kriticne komunikacije kao $to su medicinski
hitni slu€ajevi.

Slanje hitnih poziva:

1. Ukljucite aparat ukoliko nije ukljucen. Proverite da li je jalina signala adekvatna.

U nekim komunikacionim mrezama je potrebno da je vaze(a SIM kartica pravilno uloZena u aparat.

2. Pritisnite _/=] potreban broj puta da obriSete sadrzaj ekrana i aktivirate aparat za telefoniranje.

3. Unesite zvanicni broj sluzbe pomo¢i za datu lokaciju. Brojevi sluzbe pomoci su razliciti za razlicite lokacije.

4. Pritisnite taster [(=\_.

Ako su aktivirane odredene funkcije, moZda Cete prvo morati da ih iskljucite da biste mogli da uputite poziv sluzbi pomoc¢i.
Pogledajte ovo uputstvo ili se obratite svom provajderu servisa za detaljnije informacije. Kada $aljete poziv sluzbi pomodi, dajte
sve neophodne informacije $to je moguce tacnije. Vas$ bezitni aparat moze da bude jedino sredstvo komunikacije na mestu
nesrece. Ne prekidajte vezu sve dok Vam se to ne dopusti.

B Informacije o sertifikaciji (SAR)

OVAJ APARAT ZADOVOLJAVA MEBUNARODNE SMERNICE KOJE SE ODNOSE NA IZLOZENOST RADIO TALASIMA

Vas$ mobilni aparat je radio predajnik i prijemnik. On je projektovan i proizveden tako da ne prelazi grani¢ne vrednosti izloZzenosti
energiji radiofrekventnih talasa koje preporucuju medunarodne smernice (ICNIRP). Te granitne vrednosti su deo sveobuhvatnih
smernica i one odreduju dopustene nivoe energije radiofrekventnih talasa za opStu populaciju. Ove smernice su razvile
nezavisne naufne organizacije putem periodi¢nih i detaljnih procena naucnih studija. Ove smernice sadrze i znafajnu sigurnosnu
rezervu koja je namenjena da osigura bezbednost svih osoba bez obzira na starosnu dob ili zdravstveno stanje.

Standard za izloZzenost za mobilne aparate koristi jedinicu mere koja se naziva stepen specifine apsorpcije, ili SAR (Specific
Absorption Rate). SAR granitna vrednost naznacena u tim medunarodnim smernicama iznosi 2,0 W/kg*. Testovi za odredivanje
SAR vrednosti sprovode se za standardne radne poloZaje sa aparatom koji emituje na svojoj najvecoj atestiranoj snazi u svim
ispitivanim frekventnim opsezima. Mada je SAR vrednost ustanovljena za najve(i atestirani nivo snage, stvarna SAR vrednost
aparata u radu moZe da bude zna€ajno ispod te maksimalne vrednosti. Ovo je stoga $to je ovaj aparat projektovan da radi na
vise nivoa snage kako bi koristio samo onoliku snagu koja je potrebna da dospe do mreZe. Generalno, to ste blize baznoj stanici,
snaga predaje aparata je niza.

NajviSa SAR vrednost za ovaj aparat pri testiranju za drzanje na uhu iznosi 0,49 W/kg.

Ovaj aparat zadovoljava smernice za izloZzenost radiofrekventnim talasima kada se koristi bilo u normalnom poloZzaju, uz uho,
ili kada je odvojen od tela najmanje 1,5 cm. Kada se koristi futrola, kop€a za pojas ili drza¢ za noSenje na telu, isti ne bi trebalo
da sadrZi metal i trebalo bi da odrZzava proizvod odvojen od tela najmanje 1,5 cm.

Za slanje datoteka ili poruka, ovom aparatu je neophodna kvalitetna veza sa komunikacionom mrezom. U nekim slucajevima,
slanje datoteka i poruka moZe da bude odloZeno sve dok takva veza ne postane dostupna. Obezbedite da se ova rastojanja
ispoStuju sve dok se predaja ne zavrsi.

* SAR grani¢na vrednost za mobilne aparate u javnoj upotrebi iznosi 2,0 vata po kilogramu (W/kg) u proseku rasporedeno na
deset grama telesnog tkiva. Smernice sadrzZe i znatajnu sigurnosnu rezervu radi dodatne zastite ljudi kao i na ra€un
kompenzacije mogucih odstupanja u izmerenim vrednostima. SAR vrednosti mogu biti razli¢ite u zavisnosti od nacionalnih
zahteva za izveStavanjem kao i od frekventnog opsega komunikacione mreze. Podatke o SAR vrednostima u drugim regionima
mozete nadi u sklopu informacija o proizvodu na adresi www.nokia.com.
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