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Za va¹o varnost
Preberite ta preprosta navodila. Neupo¹tevanje predpisov 
je lahko nevarno ali protizakonito. Podrobnej¹e informacije 
lahko preberete v celotnem priroèniku za uporabo.

VARNO VKLAPLJANJE Ne vklapljajte 
naprave, èe je uporaba mobilnega telefona 
prepovedana ali èe lahko povzroèi interferenco 
ali nevarnost.

PROMETNA VARNOST JE NA PRVEM 
MESTU Upo¹tevajte vse zakone, ki veljajo 
v doloèeni dr¾avi. Med vo¾njo imejte vedno 
proste roke, da boste lahko upravljali vozilo. 
Misliti morate predvsem na varnost na cesti.

INTERFERENCA Vse brez¾iène naprave so 
obèutljive za interferenco, ki lahko moti 
njihovo delovanje.

IZKLAPLJANJE V BOLNI©NICAH Upo¹tevajte 
prepovedi. Izklopite napravo v bli¾ini 
medicinske opreme.

IZKLAPLJANJE V LETALU Upo¹tevajte 
prepovedi. Brez¾iène naprave lahko povzroèijo 
interferenco v letalih.

IZKLAPLJANJE PRI NATAKANJU GORIVA 
Naprave ne uporabljajte na bencinski èrpalki. 
Ne uporabljajte je blizu goriv ali kemikalij.

IZKLAPLJANJE V BLI®INI 
RAZSTRELJEVANJA Upo¹tevajte prepovedi. 
Naprave ne uporabljajte tam, kjer poteka 
razstreljevanje. 

RAZSODNA UPORABA Izdelek uporabljajte 
le v obièajnem polo¾aju, kot je razlo¾eno 
v prilo¾eni dokumentaciji. Ne dotikajte se 
antene po nepotrebnem.

STROKOVNI SERVIS Ta izdelek sme vgraditi 
ali popravljati samo usposobljeno osebje.

DODATNA OPREMA IN BATERIJE 
Uporabljajte samo odobreno dodatno opremo 
in baterije. Ne priklapljajte nezdru¾ljivih 
naprav.

NEPREPUSTNOST ZA VODO Va¹a naprava ni 
neprepustna za vodo. Skrbite, da bo vedno 
suha.

VARNOSTNE KOPIJE Ne pozabite si prepisati 
ali narediti varnostnih kopij vseh pomembnih 
podatkov.

POVEZOVANJE Z DRUGIMI NAPRAVAMI 
Pri povezovanju s katero koli drugo napravo 
preberite podrobna varnostna navodila v 
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njenem priroèniku. Ne priklapljajte 
nezdru¾ljivih naprav.

KLICI V SILI Preprièajte se, da je naprava 
vklopljena in v dosegu signala omre¾ja. 
Pritisnite in pridr¾ite , da se na zaslonu 
prika¾e tipkovnica. Vtipkajte ¹tevilko za klic 
v sili, nato pritisnite . Povejte, kje ste. 
Klica ne konèajte, dokler vam tega ne dovoli 
klicana slu¾ba.

O napravi
Brez¾ièna naprava, opisana v tem priroèniku, je odobrena 
za uporabo v omre¾jih EGSM 900, GSM 1800 in GSM 
1900. Veè informacij o omre¾jih lahko dobite pri svojem 
ponudniku storitev.

Pri uporabi funkcij te naprave upo¹tevajte vse zakone ter 
spo¹tujte zasebnost in zakonite pravice drugih.

Opozorilo: Naprava mora biti vklopljena, èe ¾elite 
uporabljati katero koli njeno funkcijo, razen budilke. 
Naprave ne vklapljajte, èe je uporaba brez¾iènega 
telefona prepovedana ali èe lahko povzroèi 
interferenco ali nevarnost.

Omre¾ne storitve
Da bi telefon lahko uporabljali, morate imeti dostop do 
storitve ponudnika mobilnih storitev. Delovanje mnogih 

funkcij te naprave je odvisno od delovanja funkcij 
mobilnega omre¾ja. Te omre¾ne storitve morda ne bodo na 
voljo v vseh omre¾jih ali pa se boste morali nanje posebej 
naroèiti pri ponudniku storitev. Va¹ ponudnik storitev vam 
bo morda dal dodatna navodila in informacije o stro¹kih. 
Nekatera omre¾ja imajo lahko omejitve, od katerih je 
odvisna va¹a uporaba omre¾nih storitev. Nekatera omre¾ja 
na primer ne podpirajo vseh storitev oziroma znakov v 
zvezi s posameznimi jeziki.

Va¹ ponudnik storitev je morda zahteval izklop ali 
onemogoèil vklop nekaterih funkcij v va¹i napravi. V tem 
primeru v meniju va¹e naprave ne bodo prikazane. Veè 
informacij lahko dobite pri ponudniku storitev.

Ta naprava podpira protokole WAP 2.0 (HTTP in SSL), ki 
delujejo prek protokolov TCP/IP. Nekatere funkcije te 
naprave, na primer veèpredstavnostna sporoèila in spletni 
brskalnik, zahtevajo podporo omre¾ja za te tehnologije.

Skupni pomnilnik
Skupni pomnilnik lahko uporabljajo naslednje funkcije v 
napravi: imenik, besedilna sporoèila, veèpredstavnostna 
sporoèila, slike, toni zvonjenja, zvoène datoteke, 
videoposnetki, koledar, opravila in nalo¾ene aplikacije. 
Uporaba ene ali veè od teh funkcij lahko zmanj¹a velikost 
pomnilnika, ki je na voljo drugim funkcijam, ki uporabljajo 
skupni pomnilnik. Shranitev na primer mnogih slik lahko 
zasede ves razpolo¾ljivi pomnilnik. Èe poskusite uporabiti 
drugo funkcijo, ki uporablja skupni pomnilnik, lahko 
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naprava prika¾e sporoèilo, da je pomnilnik poln. V tem 
primeru najprej izbri¹ite nekaj podatkov ali vnosov, 
shranjenih v funkcijah, ki uporabljajo skupni pomnilnik.

Dodatna oprema, baterije in 
polnilniki
Preden to napravo uporabite, vedno preverite oznako 
modela polnilnika. Delovanje te naprave omogoèata 
polnilnika ACP-12 in AC-1.

Opozorilo! Uporabljajte le baterije, polnilnike in 
opremo, ki jih je dru¾ba Nokia odobrila za uporabo s 
tem modelom. Uporaba kak¹nih drugih vrst lahko iznièi 
garancijo in mo¾nost zamenjave in je lahko nevarna.

Pred odstranitvijo baterije napravo vedno izklopite in jo 
loèite od polnilnika.

Glede razpolo¾ljivosti odobrene dodatne opreme se 
posvetujte s poobla¹èenim prodajalcem. Ko izklapljate 
napajalni kabel katere koli dodatne opreme, primite in 
potegnite vtikaè, ne kabla.

Ta naprava in oprema zanjo lahko vsebujejo majhne 
sestavne dele. Hranite jih nedosegljive otrokom.
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Uvod
Pametni telefon Nokia 7710 ponuja razliène 
veèpredstavnostne aplikacije, kot so kamera, predvajalnik 
glasbe, Visual RadioTM, RealPlayer in spletni brskalnik. 
Poleg tega vsebuje veè uporabnih funkcij, kot so 
urejevalnik besedila, ura, raèunalo in koledar.

Sestavni deli pametnega telefona

Zgornja in sprednja stran pametnega 
telefona

Slika 1 Zgornja in sprednja stran pametnega telefona

1  Glasovna tipka. S to tipko lahko med glasovnim 
klicem preklapljate med zvoènikom in slu¹alko. S 

pritiskom te tipke zaènete ali konèate snemanje zvoka. 
Z dalj¹im pritiskom vklopite glasovno klicanje.

2  Pritisnite, da konèate ali zavrnete klic. S pritiskom 
te tipke tudi odprete pogled Dialler v aplikaciji 
Telephone.

3  Pritisnite, da sprejmete klic. V pogledu Dialler 
aplikacije Telephone pritisnite to tipko, èe ¾elite 
prikazati zadnje klicane ¹tevilke.

4 Tipka za pomikanje. S pritiskom te tipke navzgor , 
navzdol , levo  in desno  pomikate kazalko 
po zaslonu in izbirate predmete. S pritiskom sredine te 
tipke vkljuèite funkcijo ali izberete predmet. Pritisnite 
jo, da poklièete vtipkano ¹tevilko, izbrano ¹tevilko za 
hitro klicanje ali izbrano vizitko. S pritiskom v levo in 
desno nastavite glasnost slu¹alke ali zvoènika naprave 
ter prikljuèenih slu¹alk.

5  Tipka Meni. Pritisnite jo, da odprete meni. 
Z veèkratnimi pritiski se pomikate med stranmi 
pogovornih oken.

6 Mikrofon
7  Tipka Desk. S pritiskom te tipke odprete aplikacijo 

Desk (Namizje), ki je glavni pogled naprave. Veè 
informacij najdete v razdelku “Desk (Namizje)” na 
strani 31. Z dalj¹im pritiskom odprete seznam nazadnje 
uporabljenih aplikacij, na katere lahko preklopite.

8  Tipka ESC. S to tipko zaprete pogovorno okno ali se 
vrnete v prej¹nji pogled. Lahko tudi preklièete dejanja v 
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pogovornih oknih, kjer je na voljo gumb Cancel 
(Preklièi).

9 Slu¹alka
10 Tipka za preklop  omogoèa preklapljanje med 

razliènimi pogledi v aplikaciji. 
11 Tipka Zoom. Kjer je to na voljo,  s pritiskom te tipke 

uporabite funkcijo poveèave oziroma pomanj¹ave. 

Funkcija tipk  in  je odvisna od aplikacije in 
trenutnega pogleda. Med klicem pritisnite , da odprete 
nastavitve zvoka, in  ali , da zmanj¹ate ali poveèate 
glasnost. Ti tipki lahko uporabljate tudi med igranjem iger.

Spodnja in desna stran pametnega 
telefona

Slika 2 Spodnja in desna stran pametnega telefona

1 Prikljuèek za polnilnik
2 Prikljuèek Pop-Port™ za slu¹alke, podatkovni kabel in 

komplet za uporabnike slu¹nih aparatov

3 Dr¾alo za pisalo
4  Tipka za vklop/izklop. Z dalj¹im pritiskom vklopite 

oziroma izklopite napravo. S kratkim pritiskom lahko 
zamenjate profil.

Zadnja stran pametnega telefona

Slika 3 Objektiv kamere in zvoènik

Vstavljanje kartice SIM in 
baterije
• Vse kartice SIM hranite nedosegljive majhnim 

otrokom. Informacije o razpolo¾ljivosti in uporabi 
storitev SIM dobite pri izdajatelju va¹e kartice SIM, tj. 
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pri ponudniku storitev, mobilnem operaterju ali drugih 
prodajalcih izdelkov mobilne telefonije.

• Kartico SIM in njene stike lahko po¹kodujete, èe jo 
opraskate ali zvijate, zato jo uporabljajte, vstavljajte in 
odstranjujte pazljivo.

• Pred menjavo zadnjega pokrovèka napravo vedno 
izkljuèite in jo loèite od polnilnika ali katere koli druge 
dodatne opreme. Napravo vedno hranite in 
uporabljajte s pritrjenim zadnjim pokrovèkom.

1 Èe ¾elite odstraniti zadnji pokrovèek, obrnite zadnji del 
naprave proti sebi, pritisnite gumb za sprostitev 
zadnjega pokrovèka in ga dvignite (glejte sliko 4).

Slika 4 Odstranitev zadnjega pokrovèka

2 Èe je baterija vstavljena, jo vzemite iz naprave (glejte 
sliko 5).
Pred odstranitvijo baterije napravo vedno izklopite in 
jo loèite od polnilnika.

Slika 5 Odstranitev baterije

3 Odprite zaklep le¾i¹èa za kartico SIM (glejte sliko 6) in 
vanj od strani vstavite kartico SIM (glejte sliko 7). 
Prirezani vogal mora biti usmerjen proti notranjosti 
le¾i¹èa, zlati stiki pa morajo biti obrnjeni navzdol.

Slika 6 Odpiranje zaklepa le¾i¹èa za kartico SIM
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Slika 7 Vstavljanje kartice SIM in pomnilni¹ke kartice

4 Zaprite zaklep le¾i¹èa za kartico SIM (glejte sliko 8).

Slika 8 Zapiranje zaklepa le¾i¹èa za kartico SIM

5 Baterijo vstavite tako, da poravnate njene zlate 
prikljuèke z ustreznimi prikljuèki na le¾i¹èu za baterijo. 
Drugo stran baterije potisnite navzdol, da se zaskoèi 
(glejte sliko 9). 

Slika 9 Vstavljanje baterije

6 Pritisnite pokrovèek, da se zaskoèi (glejte sliko 10).

Slika 10 Namestitev zadnjega pokrovèka

Name¹èanje in odstranjevanje 
pomnilni¹ke kartice
Pametni telefon je ob nakupu opremljen s pomnilni¹ko 
kartico (MMC), ¾e pripravljeno za uporabo. Na njej so 
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lahko ¾e name¹èene datoteke in aplikacije. Pomnilni¹ko 
kartico lahko uporabite pri delu z datotekami, 
aplikacijami, varnostnimi kopijami itn. enako, kakor èe bi 
bila vsebina name¹èena v notranjem pomnilniku naprave.

Pomembno: Pomnilni¹ke kartice ne odstranjujte med 
delovanjem. S tem lahko namreè po¹kodujete napravo, 
pomnilni¹ko kartico in na njej shranjene podatke.

Vse pomnilni¹ke kartice hranite nedosegljive majhnim 
otrokom.

Èe ¾elite pomnilni¹ko kartico odstraniti, obrnite 
zadnji del naprave proti sebi, pritisnite gumb za 
sprostitev zadnjega pokrovèka in ga dvignite (glejte 
sliko 4). Kartico previdno izvlecite iz re¾e. Pri tem 
bodite pazljivi, da ne opraskate zlatih prikljuèkov na 
njej.

Èe ¾elite pomnilni¹ko kartico vstaviti v napravo, 
obrnite zadnji del naprave proti sebi, pritisnite gumb 
za sprostitev zadnjega pokrovèka in ga dvignite (glejte 
sliko 4). Kartico previdno potisnite na ustrezno mesto 
(glejte sliko 7). Njeni zlati prikljuèki morajo biti 
obrnjeni navzdol.

Opomba: V tej napravi lahko uporabljate samo 
zdru¾ljive pomnilni¹ke kartice MMC. Druge 
pomnilni¹ke kartice, kot so kartice Secure Digital (SD), 
se ne prilegajo v re¾o za kartice MMC in niso zdru¾ljive 
s to napravo. Uporaba nezdru¾ljive pomnilni¹ke kartice 
lahko poleg kartice po¹koduje tudi napravo in na 
nezdru¾ljivi kartici shranjene podatke.

Polnjenje baterije
Med polnjenjem ne uporabljajte aplikacij, ki hitro praznijo 
baterijo, na primer spletnega brskalnika ali predvajalnika 
RealOne. Uporaba preveè funkcij, ki hitro praznijo baterijo, 
lahko prepreèi pravilno polnjenje.
1 Prikljuèek polnilnika vstavite v prikljuèek na spodnjem 

delu naprave (glejte sliko 2 na strani 13).
2 Polnilnik prikljuèite v omre¾no vtiènico. Kazalnik 

napolnjenosti baterije v prikazu stanja se zaène 
premikati. Med polnjenjem lahko napravo uporabljate. 
Èe je baterija popolnoma prazna, utegne trajati nekaj 
minut, preden se prika¾e kazalnik polnjenja.

3 Ko se baterija napolni, se kazalnik napolnjenosti neha 
pomikati. Polnilnik najprej izkljuèite iz pametnega 
telefona, potem pa ¹e iz omre¾ne vtiènice.

Glejte tudi “Podatki o bateriji” na strani 144 in “Dodatna 
oprema, baterije in polnilniki” na strani 11.

Vklop pametnega telefona
Opozorilo: Naprava mora biti vklopljena, èe ¾elite 
uporabljati katero koli njeno funkcijo, razen budilke. 
Naprave ne vklapljajte, èe je uporaba brez¾iènega 
telefona prepovedana, èe je lahko nevarna ali povzroèi 
motnje v delovanju drugih naprav.

Èe ¾elite vklopiti ali izklopiti napravo, pridr¾ite tipko 
za vklop/izklop . Ko je izbran profil Flight, lahko 
napravo uporabljate brez funkcij telefona. Veè 
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informacij najdete v razdelku “Profiles (Profili)” na 
strani 43.

Èe pametni telefon zahteva kodo PIN, jo vnesite (na 
zaslonu se izpi¹e ****) in s pisalom izberite OK. Koda PIN 
varuje kartico SIM pred nepoobla¹èeno uporabo; dobite 
jo skupaj s kartico SIM. Po treh zaporednih vnosih 
napaène kode PIN se koda blokira, zato jo morate pred 
ponovno uporabo kartice SIM odblokirati z vnosom 
kode PUK. Kodi obièajno dobite s kartico SIM. Èe ju 
niste, se obrnite na svojega mobilnega operaterja.

Èe naprava zahteva kodo za zaklepanje, jo vnesite (na 
zaslonu se izpi¹e v obliki *****) in s pisalom izberite OK. 
Koda za zaklepanje ¹èiti napravo pred nepoobla¹èeno 
uporabo. Tovarni¹ko je nastavljena na 12345. Kodo 
spremenite in jo hranite na skrivnem in varnem mestu, 
proè od naprave. Koda za zaklepanje lahko vsebuje od 5 
do 10 znakov.

Opomba: Ta naprava ima 
vgrajeno notranjo anteno. Kakor pri 
vseh drugih radijskih oddajnih 
napravah se antene ne dotikajte po 
nepotrebnem, ko je naprava 
vklopljena. Dotikanje antene vpliva 
na kakovost signalov in lahko 
povzroèi, da naprava deluje z veèjo 
moèjo, kot je potrebna sicer. Èe se 
med uporabo naprave ne dotikate 
antene, tako izbolj¹ate njeno 
delovanje in podalj¹ate trajanje 
baterije. 

Slika prikazuje, v kak¹nem polo¾aju 
morate dr¾ati napravo med 
pogovorom. Obmoèje antene je 
oznaèeno s sivo barvo.

Prvi zagon
Ko pametni telefon vklopite prviè, zahteva, da umerite 
(kalibrirate) zaslon in doloèite nekatere nastavitve. Glede 
na vrsto kartice SIM, ki jo uporabljate, bo naprava morda 
lahko samodejno dodala ustrezne nastavitve za brskanje 
po spletu (WWW) in veèpredstavnostna sporoèila. 
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Vse nastavitve lahko pozneje spremenite v aplikaciji 
Control Panel ali drugi ustrezni aplikaciji.
1 Pametni telefon pri zagonu opravi samodejni preizkus. 

Po konèanem preizkusu zahteva, da umerite na dotik 
obèutljivi zaslon. Ravnajte se po navodilih na zaslonu.

2 Èe telefon zahteva kodo PIN, jo vnesite (na zaslonu se 
izpi¹e ****) in s pisalom izberite OK. Prika¾e se 
pozdravni zaslon.

3 Èe ¾elite, da se ura in datum nastavita samodejno, 
izberite potrditveno polje Auto-update:. Dotaknite se 
mo¾nosti Finish. Èe izberete mo¾nost Auto-update in je 
storitev na voljo, morate napravo znova zagnati. Èe je 
nastavitev Auto-update privzeto izbrana in je storitev 
na voljo, se prika¾e pogovorno okno Settings (Vse 
nastavitve, glejte 6. korak spodaj). Nekateri mobilni 
operaterji funkcije Auto-update ne podpirajo.

4 Èe mo¾nost Auto-update ni vkljuèena ali ni na voljo, 
doloèite domaèe mesto.

5 Èe mo¾nost Auto-update ni vkljuèena, nastavite uro in 
datum. Èe nastavljanja ne ¾elite nadaljevati, izberite 
Finish.

6 Uredite lahko razliène neobvezne nastavitve, na primer 
e-po¹tni raèun in osebne podatke. Na seznamu 
izberite ¾eleno nastavitev in nato Open. Èe noèete veè 
urejati nastavitev, postopek konèajte z izbiro mo¾nosti 
Finish.

Kopiranje s kartice SIM v pomnilnik 
pametnega telefona 
Èe imate imena in ¹tevilke shranjene na kartici SIM, jih 
lahko prekopirate v pomnilnik naprave.

Èe ¾elite kopirati vse vizitke, odprite aplikacijo 
Contacts, pritisnite  in izberite Tools > Copy SIM 
directory to Contacts.... Izberite Copy. Èe ¾elite kopirati 
posamezne vizitke, odprite aplikacijo Contacts, 
pritisnite  in izberite Tools > SIM directory.... Izberite 
vizitko in mo¾nost Copy to Contacts.

Deli zaslona

Slika 11 Desk (Namizje)

1 Naslovna vrstica. V njej je prikazano ime aplikacije, ime 
skupine in druge podrobnosti o stanju aplikacije. Èe 
¾elite dostopati do menijev, jo izberite s pisalom ali 
pritisnite .
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2 Prikaz stanja. Veè o ikonah stanja preberite v razdelku 
“Znaki stanja” na strani 22.

3 Orodna vrstica. Vsebuje bli¾njice do pogosto 
uporabljenih aplikacij, znotraj aplikacije pa tudi do 
uporabnih orodij. V aplikaciji Desk lahko na orodni 
vrstici prika¾ete toèni èas, in sicer tako, da se je 
dotaknete. Èe ¾elite orodno vrstico skriti, pritisnite  
in izberite Display. Poèistite mo¾nost Toolbar.

4 Drsni trak. Izberite ga ali povlecite, èe se ¾elite pomikati 
po zaslonu.

Va¹ pametni telefon ima ohranjevalnik zaslona. Za¾ene se, 
ko doloèen èas ne uporabljate naprave. Èe ¾elite 
ohranjevalnik izkljuèiti, se dotaknite zaslona ali pritisnite 
katero koli tipko. Videza ohranjevalnika zaslona ne morete 
spremeniti. Veè informacij najdete v razdelku “Display 
(Zaslon)” na strani 105.

Navigacija in izbira predmetov
Napravo lahko veèinoma nadzorujete na dva naèina: 
s pritiski tipke za pomikanje in drugih tipk na napravi ali 
z dotikanjem zaslona s prilo¾enim pisalom. Oba naèina 
lahko kombinirate, kakor vam najbolj ustreza. Polo¾aj 
pisala je oznaèen na sliki 2 na strani 13.

Pomembno: Uporabljajte le pisalo, ki ga je dru¾ba 
Nokia odobrila za uporabo s to napravo. Uporaba vsakega 
drugega pisala lahko iznièi garancijo za napravo in 
po¹koduje zaslon. Pazite, da zaslona ne opraskate. Za 

pisanje po njem nikoli ne uporabite peresa, svinènika ali 
drugega ostrega predmeta.

Èe ¾elite odpreti aplikacijo, se dvakrat dotaknite 
njene ikone v meniju Desk ali pa jo izberite s tipko za 
pomikanje in nato pritisnite sredino tipke. Mape, 
datoteke in priloge odprete tako, da se s pisalom 
dvakrat dotaknete predmeta ali ga izberete s tipko za 
pomikanje in nato pritisnete sredino tipke.

Izraz "dvakrat se dotaknite" pomeni, da se predmeta prviè 
dotaknete s pisalom, da ga izberete, drugiè pa zato, da ga 
odprete.

Nasvet: Èe zaslon ne deluje dovolj natanèno, ga boste 
morda morali umeriti. S tipko za pomikanje odprite 
aplikacijo Control Panel, izberite Screen calibration in se 
ravnajte po navodilih.

Èe ¾elite zapustiti aplikacije in se vrniti v meni 
Desk, pritisnite  na levi strani zaslona ali izberite 

 v prikazu stanja. Natanèen polo¾aj prikaza stanja 
je prikazan na sliki 11 na strani 18. Meni Desk 
predstavlja delovno mizo, kjer lahko dostopate do vseh 
aplikacij ter ustvarjate bli¾njice do predmetov, kot so 
dokumenti, slike in vizitke. Veè informacij najdete v 
razdelku “Desk (Namizje)” na strani 31.

Èe ¾elite izbrati menijske ukaze v aplikacijah, 
pritisnite , s tipko za pomikanje se premaknite do 
ukaza in pritisnite sredino tipke, da ga izberete. Lahko 
pa s pisalom izberete naslov okenca (glejte “Deli 
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zaslona” na strani 18), da meni odprete, ter se nato 
dotaknete menija in ¾elenega ukaza.

Pogosto uporabljeni menijski ukazi so v veèini aplikacij 
na voljo tudi na ukaznih gumbih na desni strani 
zaslona.

Nasvet: Menijski ukazi in ukazni gumbi se spreminjajo 
glede na to, kaj izberete na zaslonu. Pomaknite se do 
predmeta ali se ga dotaknite; nato izberite ¾eleni 
menijski ukaz ali ukazni gumb.

Èe ¾elite izbrati posamezen predmet na seznamu ali 
datoteko, se je dotaknite s pisalom, pritisnite  in 
izberite Edit > Mark/Unmark > Mark. Nato z dotiki s 
pisalom oznaèite ¹e druge predmete. Poleg izbranih 
predmetov se pojavijo kljukice. Vse predmete na 
seznamu izberete tako, da pritisnete  in izberete 
Edit > Mark/Unmark > Mark all. Zaporedne predmete 
izberete tako, da prek njih povleèete s pisalom.

Èe ¾elite prikazati ali skriti ukazne gumbe ali 
orodno vrstico, pritisnite  in izberite Display > 
Command bar ali Toolbar. Zatemnjenih ukaznih gumbov 
ne morete uporabiti.

Ukazni gumbi na desni strani, v orodni vrstici ali na 
dnu zaslona ter znaki stanja v zgornjem desnem kotu 
zaslona se spreminjajo glede na aplikacijo in trenutni 
prikaz.

Dele pogovornega okenca vkljuèite tako, da se jih 
dotaknete s pisalom. Poskusite s pisalom izbirati 

pogovorna polja tako kot besedilna polja, okvirèke in 
druge dele zaslona.

Nasvet: Èe v okvirèek za besedilo ali dokument vpi¹ete 
telefonsko ¹tevilko, e-po¹tni ali spletni naslov, jih lahko 
uporabite kot spletne povezave. Èe ¹tevilko ali naslov 
izberete s pisalom ali s tipko za pomikanje vanj 
premaknete kazalko, se spremeni v majhno ikono s 
povezavo. Ikono izberite, da poklièete telefonsko 
¹tevilko, odprete urejevalnik e-po¹tnih sporoèil ali 
dostopate do spletne strani, èe je povezava z 
internetom vzpostavljena.

Predmet povleèete tako, da se ga dotaknete in pisala 
ne dvignete z zaslona, medtem ko vleèete predmet na 
novo mesto. To poskusite z aplikacijami v meniju Desk.

Osnovna uporaba naprave
Èe ¾elite klicati, pritisnite tipko  na vrhu 
naprave, da se odpre pogled Dialler. Pogled Dialler 
lahko odprete tudi tako, da se v meniju Desk dvakrat 
dotaknete aplikacije Telephone ali ikone telefona v 
orodni vrstici, èe je na voljo. Z zaslonsko tipkovnico 
pogleda Dialler vpi¹ite telefonsko ¹tevilko in izberite 
Call. Èe se zmotite, zbri¹ite ¹tevilko z dotikom gumba 

. Mikrofon in slu¹alka sta na sprednji strani 
naprave (glejte sliko 1 na strani 12). Èe ¾elite klic 
konèati, s pisalom izberite End ali pritisnite . 

Klic sprejmete tako, da s pisalom izberete Answer ali 
pritisnete  na vrhu naprave. Polo¾aj mikrofona in 
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slu¹alke je prikazan na sliki 1 na strani 12. Èe ¾elite klic 
zavrniti, s pisalom izberite Reject ali pritisnite . 
Veè informacij najdete v razdelku “Telephone (Telefon)” 
na strani 36.

Èe ¾elite izklopiti zvoke naprave, izberite profil Silent. 
Profil izberete tako, da odprete aplikacijo Profiles ali 
pritisnete tipko za vklop/izklop  in na seznamu 
izberete Silent.

Èe ¾elite vpisati besedilo, se s pisalom dotaknite 
¾elenega besedilnega polja ali okenca. Odpre se 
zaslonska tipkovnica ali okno za prepoznavanje pisave. 
Zaènite pisati, tako da se s pisalom dotikate znakov na 
tipkovnici ali vpisujete èrke v polje za vnos besedila. Veè 
informacij najdete v razdelku “Pisanje besedila” na 
strani 33.

Èe ¾elite posneti fotografijo ali video, odprite 
aplikacijo Camera. Objektiv fotoaparata je na zadnji 
strani naprave nad pokrovèkom (glejte sliko 3 na strani 
13). Èe ¾elite preklapljati med naèinoma fotoaparata 
in kamere, se s pisalom dotaknite ustrezne slièice na 
levi strani zaslona. Zaslon uporabite kot iskalo in 
posnemite fotografijo tako, da pritisnete sredino tipke 
za pomikanje ali izberete mo¾nost Capture. Èe ¾elite 
posneti video, pritisnite Record. Fotografija oziroma 
posnetek se shrani v mapo, navedeno v naslovni vrstici. 
Èe fotografije ne ¾elite obdr¾ati, pritisnite Delete. Veè 
informacij najdete v razdelku “Images (Slike)” na strani 
77.

Èe ¾elite poslu¹ati radio, na pametni telefon 
prikljuèite zdru¾ljive slu¹alke. ®ica slu¹alk deluje kot 
antena, zato naj prosto visi. Odprite aplikacijo Visual 
Radio, pritisnite  in izberite Tools > Speaker in use > 
Headset. Pritisnite , da zaènete poslu¹ati radio. 
Aplikacijo Visual Radio lahko uporabljate za poslu¹anje 
obièajnega radia in za posebne storitve (èe so na voljo), 
ki zajemajo tudi vidne vsebine. Veè informacij najdete 
v razdelku “Visual Radio” na strani 87.

Èe ¾elite med vsemi aplikacijami in datotekami 
v napravi poiskati doloèene besedilne nize ali vrste 
datotek, odprite aplikacijo Find in s pisalom izberite 
Find. V iskalno polje vpi¹ite besedilo in izberite Find. 
Èe ¾elite natanènej¹e iskanje, izberite Advanced 
search, vpi¹ite besedilo v iskalno polje, vpi¹ite mesto in 
podatkovni obseg za iskanje ter izberite OK. Najdeni 
predmet odprite tako, da ga izberete s pisalom.

Nasvet: Èe je ta funkcija na voljo kot menijski ukaz, 
lahko besedilne nize i¹èete tudi znotraj aplikacij. 
Pritisnite  in izberite Edit > Find....

Èe ¾elite ustvariti mapo, odprite aplikacijo File 
manager. Pritisnite  in izberite File > New folder.... 
Novo mapo poimenujte in doloèite mesto, kamor naj se 
shrani. V nekaterih aplikacijah lahko novo mapo 
ustvarite, èe najprej izberete menijski ukaz Change 
folder.
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Pogoste funkcije v aplikacijah
Naslednje funkcije najdete v veè aplikacijah:

Èe ¾elite predmetu dodati bli¾njico, v aplikaciji File 
manager ali drugi ustrezni aplikaciji izberite ¾eleni 
predmet, pritisnite  in poi¹èite menijski ukaz Add to 
Desk..., èe je na voljo. V aplikaciji Images na primer 
izberite Tools > Add to Desk.... Izberite skupino v meniju 
Desk, ki ji ¾elite dodati bli¾njico, in se dotaknite 
mo¾nosti OK.

Predmet po¹ljete tako, da ga izberete, pritisnete  
in izberete ukaz File >Send, èe je na voljo. Izberite 
ustrezni naèin po¹iljanja.

Èe ¾elite predmet izrezati in prilepiti, ga izberite, 
pritisnite  in izberite Edit > Cut. Izberite mesto, 
kamor ¾elite predmet dodati, pritisnite  in izberite 
Edit > Paste.

Èe ¾elite predmet kopirati in prilepiti, ga izberite, 
pritisnite  in izberite Edit > Copy. Izberite mesto, 
kamor ¾elite predmet dodati, pritisnite  in izberite 
Edit > Paste.

Nasvet: V levem zgornjem kotu nekaterih pogovornih 
oken je prikazana ikona pu¹èice . Pritisnite jo, da 
izbrano besedilo kopirate, izre¾ete ali prilepite v 
izbrano polje.

Èe ¾elite izbrisati predmet, ga izberite, pritisnite  
in izberite File > Delete.

Prikaz poveèate ali pomanj¹ate tako, da pritisnete 
 in izberete Display > Zoom in ali Zoom out.

Znaki stanja
Aplikacije in pogovorna okna lahko odprete z dotikom 
nekaterih ikon stanja. Èe na primer izberete ikono , se 
odpre meni Inbox, kjer lahko preberete prejeta sporoèila. 
Nekaj ikon stanja, ki se lahko pojavijo pri uporabi privzete 
teme:

 V meniju Inbox imate eno ali veè neprebranih sporoèil.

 Prejeli ste eno ali veè glasovnih sporoèil. Dotaknite se 
ikone, da poklièete telefonski predal. Èe uporabljate dve 
telefonski liniji, ¹tevilka oznaèuje izbrano linijo.

 Poteka glasovni klic. Èe ikono izberete s pisalom, se 
prika¾ejo mo¾nosti, ki jih lahko uporabite med klicem.

 Mikrofon je izklopljen.

 Nadzor glasnosti. Èe ikono izberete med klicem, se 
prika¾e okno za prilagajanje glasnosti.

 Tipkovnica in zaslon naprave sta zaklenjena. Glejte 
“Na dotik obèutljivi zaslon in zaklepanje tipkovnice” na 
strani 25.

Uporabljate tihi profil. Èe prejmete klic ali sporoèilo, 
vas naprava ne bo zvoèno opozorila. Z dotikom ikone 
odprete pogovorno okno za izbiro profila.

Budilka je vkljuèena.
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 Vsi dohodni klici so preusmerjeni na drugo ¹tevilko. 
Èe imate dve telefonski liniji, ¹tevilka oznaèuje linijo, za 
katero ste vkljuèili preusmeritev klicev.  oznaèuje, da 
so vsi dohodni klici preusmerjeni v telefonski predal. Z 
dotikom ikone lahko spremenite nastavitve preusmerjanja 
klicev.

 Èe uporabljate dve telefonski liniji, ¹tevilka oznaèuje 
izbrano linijo. Med linijama preklopite tako, da s pisalom 
izberete ikono.

 ali  Na napravo so prikljuèene slu¹alke ali komplet 
za uporabnike slu¹nih aparatov.

 Telefon je povezan z osebnim raèunalnikom prek 
podatkovnega kabla.

Napolnjenost baterije
 Baterija je skoraj prazna in jo morate napolniti. 

 Baterija je napolnjena. Èe so prikazane vse ¹tiri èrtice 
in se ne premikajo, je baterija povsem napolnjena.

Moè signala
 Pametni telefon je povezan z mobilnim omre¾jem. Èe 

so prikazane vse ¹tiri èrtice, je sprejem signala dober. 
V primeru ¹ibkega signala poskusite telefon malo 
premakniti ali pa ga uporabljajte v prostoroènem naèinu.

 Naprava je vklopljena, a je zunaj dosega omre¾ja.

 Telefonske funkcije naprave so izkljuèene. To pomeni, 
da ne morete vzpostavljati in sprejemati klicev. Prav tako 
je onemogoèeno prejemanje sporoèil s katero koli 
aplikacijo za komunikacijo (SMS, podatki ali e-po¹ta).

Znaki za podatkovno povezavo
 Povezava Bluetooth. Ikono izberite s pisalom, èe ¾elite 

povezavo Bluetooth prekiniti. Veè informacij o tehnologiji 
Bluetooth najdete v razdelku “Povezava Bluetooth” na 
strani 134.

 Poteka podatkovni klic. Èe ikono izberete s pisalom, 
se prika¾ejo mo¾nosti, ki jih lahko uporabite med klicem.

 Poteka hitri podatkovni klic (HSCSD). Èe ikono 
izberete s pisalom, se prika¾ejo mo¾nosti, ki jih lahko 
uporabite med klicem.

 Dejavna povezava GPRS. Simbol za GPRS  je 
prikazan, ko je povezava GPRS zadr¾ana, èe ste na primer 
med povezavo vzpostavili ali sprejeli klic. Dotaknite se 
ikone, da se odpre pogovorno okno Connection manager.
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Splo¹ne informacije
Nalepke v prodajnem paketu
Nalepke v prodajnem paketu vsebujejo informacije, 
pomembne pri servisiranju naprave in podpori 
uporabnikom. Prodajni paket vsebuje tudi navodila za 
pravilno uporabo teh nalepk.

Kode za dostop
Razlaga raznih varnostnih kod, ki jih lahko uporabljate:
• Lock code (Koda za zaklepanje) (5 do 10 ¹tevilk): 

Koda za zaklepanje varuje va¹o napravo pred 
nepoobla¹èeno uporabo; dobite jo skupaj z napravo. 
Tovarni¹ko je nastavljena na 12345. Kodo spremenite 
in jo hranite na skrivnem in varnem mestu, proè od 
naprave.

• Kodi PIN in PIN2 (4 do 8 ¹tevilk): Koda PIN (Personal 
Identification Number) ¹èiti va¹o kartico SIM pred 
nepoobla¹èeno uporabo. Kodo PIN obièajno dobite 
skupaj s kartico SIM. Po treh zaporednih vnosih 
napaène kode PIN se koda blokira, zato jo morate pred 
ponovno uporabo kartice SIM odblokirati. 
Koda PIN2, ki je prilo¾ena nekaterim karticam SIM, je 
potrebna za dostop do nekaterih funkcij, na primer do 
omejenega klicanja.

• Kodi PUK in PUK2 (8 ¹tevilk): Kodo PUK (Personal 
Unblocking Key) potrebujete za spremembo blokirane 

kode PIN. Kodo PUK2 potrebujete za spremembo 
blokirane kode PIN2. Kodi obièajno dobite s kartico SIM. 
Èe ju niste, se obrnite na svojega mobilnega operaterja.

• Barring password (Geslo za zapore) (4 ¹tevilke): To 
geslo potrebujete za uporabo storitve zapore klicanja. 
Dobite ga pri ponudniku storitev.
Internetne aplikacije, name¹èene v pametnem telefonu, 
uporabljajo gesla in uporabni¹ka imena za za¹èito pred 
nepoobla¹èeno uporabo interneta in internetnih 
storitev. Gesla lahko spremenite v nastavitvah 
ustreznih internetnih aplikacij.

Upravljanje pomnilnika
Mnoge funkcije pametnega telefona uporabljajo pomnilnik 
za shranjevanje podatkov. Te funkcije vkljuèujejo 
videoposnetke, glasbene datoteke, igre, imenik, sporoèila, 
slike in tone zvonjenja, koledar in opravila, dokumente in 
nalo¾ene aplikacije. Kolièina pomnilnika, ki je na voljo, je 
odvisna od kolièine ¾e shranjenih podatkov v pomnilniku 
pametnega telefona.

Kot dodaten prostor za shranjevanje podatkov lahko 
uporabite pomnilni¹ko kartico. Ko prostega pomnilnika v 
napravi ni veè veliko, lahko podatke premaknete na 
pomnilni¹ko kartico. Te omogoèajo prepisovanje, torej 
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lahko nanje shranjujete in z njih bri¹ete podatke, ko je to 
potrebno.

Opomba: Nekatere kartice omogoèajo samo branje. 
Tak¹ne kartice vsebujejo ¾e name¹èene podatke, ki jih 
ne morete odstraniti ali prepisati.

Èe si ¾elite ogledati porabo pomnilnika, odprite 
aplikacijo Control Panel in nato Memory. Ogledate si 
lahko vrste podatkov v pomnilniku pametnega telefona 
in na pomnilni¹ki kartici ter porabo pomnilnika za vsako 
vrsto podatkov posebej.

Sprostitev pomnilnika
Namestitev mnogih iger ali shranitev mnogih slik, 
glasbenih datotek ali videoposnetkov lahko porabi veliko 
kolièino razpolo¾ljivega pomnilnika. Naprava vas lahko 
obvesti, da ji zmanjkuje pomnilnika. V tem primeru raje ne 
shranjujte dodatnih podatkov, dokler ne izbri¹ete nekaterih 
iger, slik ali drugih vrst podatkov in tako sprostite 
pomnilnik. Èe ne ¾elite prezasedenega pomnilnika, redno 
bri¹ite podatke ali jih prena¹ajte na pomnilni¹ko kartico.

Zbri¹ete lahko vizitke, bele¾ke v koledarju, igre, sporoèila, 
e-po¹to ali katere koli druge podatke. Podatke odstranite v 
ustrezni aplikaciji.

Na dotik obèutljivi zaslon in 
zaklepanje tipkovnice
Na dotik obèutljivi zaslon in tipke lahko zaklenete, da 
prepreèite nenamerne pritiske nanje.

Èe ¾elite zakleniti zaslon in tipke, pritisnite  in 
nato . Ko sta zaslon in tipkovnica zaklenjena, je v 
obmoèju stanja prikazan znak . Drugi naèin je, da 
pritisnete tipko za vklop/izklop  in izberete Lock 
touch screen and keys. Èe ¾elite zaslon in tipkovnico 
odkleniti, pritisnite  in nato .

Ko je tipkovnica zaklenjena, sprejmete klic s 
pritiskom na tipko . Med klicem telefon deluje kot 
obièajno. Ko klic konèate ali zavrnete, se tipkovnica in 
zaslon samodejno zakleneta.

Èe ¾elite vkljuèiti samodejno zaklepanje, v aplikaciji 
Control panel odprite Display. Izberite potrditveno 
polje Screen saver locks display & keys: in s pisalom 
izberite OK. Po vklopu ohranjevalnika zaslona se 
tipkovnica in na dotik obèutljivi zaslon samodejno 
zakleneta.

Nadzor glasnosti
Èe ¾elite med pogovorom nastaviti glasnost, 
pritisnite , da odprete nastavitve zvoka. Pritisnite 

 in  ali  in  na tipki za pomikanje, da 
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zmanj¹ate oziroma poveèate glasnost. Lahko tudi 
izberete uporabo zvoènika ali izklop zvoka naprave.

Èe ¾elite nastaviti glasnost med uporabo slu¹alk ali 
zvoènika, pritisnite  in  na tipki za pomikanje.

Opozorilo! Glasbo poslu¹ajte pri zmerni glasnosti. 
Dolgotrajno poslu¹anje zelo glasne glasbe vam lahko 
po¹koduje sluh.

Zvoènik
Pametni telefon ima vgrajen zvoènik za prostoroèno 
uporabo (glejte sliko 3 na strani 13). Zvoènik vam 
omogoèa, da se pogovarjate, tudi ko telefona ne dr¾ite ob 
u¹esu, na primer medtem ko je na mizi. Uporabljate ga 
lahko med klicem, v zvoènih aplikacijah in med 
pregledovanjem veèpredstavnostnih sporoèil.

Èe ¾elite med klicem vklopiti zvoènik, pritisnite 
. Za telefonske klice morate zvoènik vkljuèiti 

vsakiè znova, za zvoène aplikacije, kot je Music Player, 
pa je ¾e privzeto vkljuèen. Èe ¾elite zvoènik izkljuèiti 
in spet uporabljati slu¹alko, pritisnite .

Opozorilo: Med uporabo zvoènika naprave ne dr¾ite ob 
u¹esu, saj je njen zvok lahko zelo glasen.

Slu¹alke
Radio in glasbeni predvajalnik v pametnem telefonu lahko 
poslu¹ate s prilo¾enim modelom slu¹alk, HS-3.

Slu¹alke prikljuèite tako, da en konec kabla vstavite v 
prikljuèek Pop-Port™ na spodnjem delu telefona (glejte 
sliko 2 na strani 13). ®ica slu¹alk slu¾i tudi kot radijska 
antena, zato naj prosto visi.

Èe hoèete med uporabo slu¹alk sprejeti klic, 
pritisnite gumb za daljinsko upravljanje, ki ga najdete 
poleg mikrofona slu¹alk. Klic konèate s ponovnim 
pritiskom tega gumba.

Opozorilo! Uporaba stereo slu¹alk lahko vpliva na 
zaznavanje zvokov iz okolice. Slu¹alk ne uporabljajte, 
kadar bi to lahko ogrozilo va¹o varnost.

Name¹èanje aplikacij in 
programske opreme
V napravo lahko namestite dve vrsti aplikacij in 
programske opreme:
• Aplikacije in programsko opremo, namenjeno napravi 

Nokia 7710 ali zdru¾ljivo z operacijskim sistemom 
Symbian. Namestitvene datoteke imajo datoteèno 
pripono .SIS. Glejte “Name¹èanje programske opreme” 
na strani 27.

• Javanske aplikacije J2Micro EditionTM, razvite za 
operacijski sistem Symbian. Te datoteke imajo 
datoteèno pripono .JAD ali .JAR. V napravo ne nalagajte 
aplikacij PersonalJava TM, saj jih ne boste mogli 
namestiti. Glejte “Name¹èanje aplikacij JavaTM” na 
strani 27.



Sp
lo

¹n
e 

in
fo

rm
ac

ije

27Copyright © 2005 Nokia. All rights reserved.

Namestitvene datoteke lahko v pametni telefon prenesete 
iz raèunalnika ali z brskalnikom oziroma jih prejmete 
v obliki veèpredstavnostnega sporoèila, kot prilogo e-
po¹tnemu sporoèilu ali prek povezave Bluetooth. 

Pomembno: Aplikacije name¹èajte le iz virov, ki 
ponujajo ustrezno za¹èito proti ¹kodljivi programski 
opremi.

Med namestitvijo pametni telefon preveri celovitost 
paketa, ki ga nameravate namestiti, in prika¾e informacije 
o izvedenih preverjanjih, lahko pa tudi izberete, ali boste 
namestitev prekinili ali nadaljevali.

Informacije o digitalnih podpisih in certifikatih najdete v 
poglavju “Certificate manager (Upravitelj certifikatov)” na 
strani 103.

Name¹èanje programske opreme
Èe namestite datoteko, ki vsebuje posodobitev ali popravke 
za ¾e name¹èeno aplikacijo, lahko izvirno aplikacijo vrnete 
v prvotno stanje le, èe imate tudi izvirno namestitveno 
datoteko ali popolno varnostno kopijo. Èe ¾elite izvirno 
aplikacijo vrniti v prej¹nje stanje, jo najprej odstranite, 
potem pa spet namestite iz izvirne namestitvene datoteke 
ali varnostne kopije.

Èe ¾elite namestiti programsko opremo, v pomnilniku 
naprave ali na pomnilni¹ki kartici poi¹èite namestitveno 
datoteko in se je s pisalom dvakrat dotaknite, da se 
name¹èanje zaène. Èe ste na primer namestitveno 
datoteko prejeli kot prilogo e-po¹tnega sporoèila, 

odprite po¹tni predal in e-po¹tno sporoèilo ter dvakrat 
izberite namestitveno datoteko, da spro¾ite 
namestitev.

Èe ¾elite programsko opremo odstraniti, glejte 
“Application manager (Upravitelj aplikacij)” na 
strani 102.

Nasvet: Veè informacij o name¹èanju programske 
opreme najdete v razdelku “Application manager 
(Upravitelj aplikacij)” na strani 102.

Name¹èanje aplikacij JavaTM

1 V pomnilniku naprave ali na pomnilni¹ki kartici 
poi¹èite namestitveno datoteko, jo izberite in se je s 
pisalom dvakrat dotaknite, da spro¾ite namestitev. Èe 
ste na primer namestitveno datoteko prejeli kot 
prilogo e-po¹tnega sporoèila, odprite po¹tni predal in 
e-po¹tno sporoèilo ter dvakrat izberite namestitveno 
datoteko, da spro¾ite namestitev.

2 Potrdite namestitev. Za namestitev je potrebna 
datoteka .JAR. Èe je naprava ne najde, bo morda 
zahtevala, da jo nalo¾ite. Èe niste doloèili dostopne 
toèke, bo naprava zahtevala, da jo izberete. Pred 
nalaganjem datoteke .JAR boste morda morali vpisati 
¹e uporabni¹ko ime in geslo za dostop do stre¾nika. 
Dobite ju pri ponudniku ali razvijalcu aplikacije. 
Naprava vas obvesti, ko se namestitev konèa.
Nasvet: Med prebiranjem spletnih strani lahko 
namestitveno datoteko nalo¾ite in jo nemudoma 
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namestite. Vedite, da ostane v tem primeru povezava 
med namestitvijo aktivna v ozadju.

Prenos podatkov
Ta naprava pri po¹iljanju veèpredstavnostnih, kratkih in 
e-po¹tnih sporoèil ter pri povezovanju z oddaljenimi 
raèunalniki uporablja zmogljivosti omre¾ja GSM za prenos 
podatkov.

Vzpostavljanje brez¾iènih podatkovnih povezav je mogoèe 
na veèini obmoèij, kjer pametni telefon lahko deluje. 
Vendar je priporoèljivo, da se z njim premaknete na 
obmoèje, kjer je sprejem signala mobilnega omre¾ja 
najmoènej¹i. Moèan signal omogoèa uèinkovit prenos 
podatkov. Vendar od mobilnih podatkovnih komunikacij 
ne prièakujte enakih zmogljivosti delovanja, kot jih 
omogoèajo stacionarna omre¾ja.

Naslednji dejavniki lahko oslabijo mobilne povezave in 
povzroèijo ¹um, ¹ibek signal, izgubo signala, napake v 
delovanju naprave ali popaèen prikaz:

©um – Radijska interferenca iz elektronskih naprav in 
opreme ter iz drugih telefonov vpliva na kakovost 
mobilnega prenosa podatkov.

Sledenje – Ko se uporabnik pametnega telefona premika 
iz ene celice omre¾ja v drugo, se moè signala zmanj¹a, in 
mobilni telefon se lahko preusmeri na uporabo druge 
celice in frekvence, kjer je signal moènej¹i. Do 
preusmeritve na drugo celico lahko pride tudi, ko se 

uporabnik sploh ne premika, razlog za to pa je 
spremenljiva prometna obremenitev omre¾ja. To lahko 
povzroèi rahle zakasnitve v prenosu podatkov. 

Elektrostatièno praznjenje – Praznjenje statiène 
elektrike iz va¹ega prsta ali iz prevodnika lahko povzroèi 
nepravilno delovanje elektriènih naprav. Posledica 
tak¹nega praznjenja je lahko popaèen prikaz in nestabilno 
delovanje programske opreme. Zanesljivost mobilnih 
povezav se zmanj¹a, podatki se lahko po¹kodujejo ali pa se 
njihov prenos ustavi. Èe medtem ravno telefonirate, 
morate prekiniti klic, izklopiti telefon in odstraniti baterijo. 
Nato znova namestite baterijo in vzpostavite novo 
mobilno povezavo.

Mrtve toèke in izpadi signala – Mrtve toèke so obmoèja, 
kjer sprejemanje radijskih signalov ni mogoèe. Do izpada 
pride, ko gre uporabnik s pametnim telefonom skozi 
obmoèje, kjer je radijski signal blokiran ali oslabljen zaradi 
geografskih znaèilnosti ali velikih zgradb.

Oslabitev signala – Veèje razdalje in ovire lahko 
povzroèijo spreminjanje faze signala. Povzroèijo lahko tudi 
odboj signala. V obeh primerih signal izgubi nekaj moèi.

Majhna moè signala – Radijski signali iz bazne postaje 
mobilnega omre¾ja so lahko zaradi razdalje ali ovir pre¹ibki 
ali premalo stabilni, da bi omogoèali zanesljivo 
podatkovno povezavo. Da bi zagotovili èim bolj¹o 
komunikacijo, upo¹tevajte naslednja navodila:
• Podatkovne povezave delujejo najbolje, kadar naprave 

ne premikate. Ne posku¹ajte vzpostaviti mobilne 
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podatkovne komunikacije, ko ste v premikajoèem se 
vozilu.

• Naprave ne polagajte na kovinske povr¹ine.
• Na zaslonu naprave preverite, ali je moè signala 

zadostna. Morda jo lahko poveèate, èe se z napravo 
premaknete drugam v prostoru, najbolje proti oknu. Èe 
je signal pre¹ibek za glasovni klic, podatkovne povezave 
ne posku¹ajte vzpostaviti, dokler ne najdete mesta, kjer 
je sprejem signala bolj¹i.

Podatkovne povezave

Podatkovni klici GSM
Podatkovni klic GSM omogoèa hitrosti prenosa podatkov 
do 14,4 kb/s. Veè informacij o razpolo¾ljivosti in naroènini 
na podatkovne storitve lahko dobite pri mobilnem 
operaterju ali ponudniku storitev.

Hitri podatkovni klici (High Speed 
Circuit Switched Data, HSCSD)
Hitro podatkovno klicanje omogoèa hitrost prenosa 
podatkov do 43,2 kb/s, kar je ¹tirikrat hitreje od obièajne 
hitrosti prenosa v omre¾jih GSM. Naèin HSCSD je po 
hitrosti primerljiv z veèino raèunalni¹kih modemov, ki 
komunicirajo po fiksnih telefonskih linijah.

Veè informacij o razpolo¾ljivosti in naroènini na hitre 
podatkovne storitve dobite pri mobilnem operaterju ali 
ponudniku storitev.

Opomba: Po¹iljanje podatkov v naèinu HSCSD prazni 
baterijo telefona hitreje kot obièajni govorni ali 
podatkovni klici, saj telefon pogosteje po¹ilja podatke 
v omre¾je.

Paketni prenos podatkov (General 
Packet Radio Service, GPRS)
GPRS omogoèa mobilni dostop do podatkovnih omre¾ij 
(omre¾na storitev). GPRS deluje tako, da se podatki v 
omre¾ju prena¹ajo v majhnih paketih. Prednost paketnega 
prenosa je v tem, da je omre¾je zasedeno le takrat, ko 
poteka prena¹anje podatkov. GPRS uèinkoviteje izrablja 
sredstva omre¾ja, zato ponuja hitro vzpostavitev povezave 
in velike hitrosti prenosa.

Na storitev GPRS se morate naroèiti. Veè informacij o 
razpolo¾ljivosti in naroènini na storitev GPRS dobite pri 
mobilnem operaterju ali ponudniku storitev.

Storitev (E)GPRS (Enhanced GPRS) je podobna GPRS, 
vendar omogoèa hitrej¹e povezave. Veè informacij o 
razpolo¾ljivosti storitve (E)GPRS in hitrosti prenosa dobite 
pri mobilnem operaterju ali ponudniku storitev. Èe ste 
izbrali podatkovni nosilec GPRS, bo pametni telefon 
uporabil (E)GPRS, èe bo ta v omre¾ju na voljo.
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Cena GPRS in aplikacije
Mobilni operater vam bo za vse prenose podatkov prek 
storitve (E)GPRS zaraèunal ustrezne stro¹ke. Veè 
informacij o ceni storitve lahko dobite pri mobilnem 
operaterju ali ponudniku storitev.

Dostopne toèke
Va¹ pametni telefon dostopa do interneta s podatkovno 
povezavo prek dostopne toèke. Naprava podpira tri vrste 
podatkovnih povezav:
• podatkovni klic GSM ( ) 
• hiter podatkovni klic GSM ali HSCSD ( )
• paketno podatkovno povezavo (GPRS) ( )

Èe ¾elite na primer po¹iljati in prejemati 
veèpredstavnostna sporoèila ali e-po¹to, prebirati spletne 
strani, nalagati aplikacije JavaTM ali uporabljati napravo 
kot modem, morate doloèiti nastavitve dostopne toèke.

Pri svojem ponudniku storitev vpra¹ajte, kak¹no dostopno 
toèko potrebujete za ¾eleno storitev. Informacije o 
razpolo¾ljivosti in uporabi storitev za podatkovne klice 
GSM, hitre podatkovne klice GSM in povezavo GPRS 
dobite pri mobilnem operaterju ali ponudniku storitev.
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Desk (Namizje)
Pritisnite  ali v vrstici stanja izberite , da se odpre 
meni Desk. 

Nasvet: Z dalj¹im pritiskom odprete seznam nazadnje 
uporabljenih aplikacij, na katere lahko preklopite.

Meni Desk predstavlja delovno mizo, kjer lahko dostopate 
do vseh aplikacij ter ustvarjate bli¾njice do predmetov, kot 
so dokumenti, slike, aplikacije in vizitke.

Pametni telefon po privzeti nastavitvi shrani podatke, ko 
s pritiskom na  zapustite aplikacijo in preklopite na 
drugo.

Slika 12: Desk (Namizje)

Aplikacijo odprete z dvojno izbiro ustrezne ikone. Èe 
se ¾elite pomikati navzgor in navzdol po zaslonu, se s 
pisalom dotaknite drsnega traku na desni strani in ga 
vlecite.

Èe ¾elite odstraniti aplikacijo, odprite Control panel 
> App. manager, izberite ¾eleni programski paket in 
mo¾nost Remove. Pojavi se pogovorno okno, ki zahteva 
potrditev. Pritisnite Remove.

Èe ¾elite dodati bli¾njico, odprite ustrezno aplikacijo 
predmeta, ki bi ga radi dodali v meni Desk, in predmet 
izberite. Pritisnite  in poi¹èite menijski ukaz Add to 
Desk.... V aplikaciji Images na primer izberite Tools > Add 
to Desk.... Izberite skupino Namizja, ki ji ¾elite dodati 
bli¾njico, in mo¾nost OK.

Èe ¾elite izbrisati bli¾njico ali ikono aplikacije, jo 
izberite, pritisnite  in izberite Edit > Delete. Iz 
skupine All ne morete odstraniti ikon aplikacij.

Èe ¾elite spremeniti vrstni red ikon, se dotaknite 
ikone s pisalom in ga pridr¾ite pribli¾no sekundo, nato 
pa ikono povlecite na novo mesto na zaslonu.

Ikono poveèate ali pomanj¹ate tako, da pritisnete  
ali  in izberete Display > Zoom in ali Zoom out.

Èe ¾elite dodati sliko za ozadje, pritisnite  in 
izberite Display > Set background image.... Izberite ¾eleno 
sliko. Èe si jo ¾elite prej ¹e ogledati, izberite Preview, 
sicer pa OK. Nadaljnje mo¾nosti prilagajanja zaslona 
najdete v poglavju “Themes (Teme)” na strani 115.
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Delo s skupinami
Aplikacije in bli¾njice, prikazane v meniju Desk, lahko 
razdelite v posamezne skupine. Èe ustvarite razliène 
skupine, boste aplikacije in bli¾njice la¾je uporabljali. 
Aplikacijo ali bli¾njico lahko dodate veè skupinam.

Èe ¾elite ustvariti novo skupino, pritisnite , 
izberite Group > New... in poimenujte novo skupino.

Èe ¾elite preklopiti na drugo skupino, pritisnite  
ter izberite View group in ¾eleno skupino.

Izbrano aplikacijo ali bli¾njico dodate skupini tako, 
da pritisnete  ter izberete mo¾nost Group > Add to 
group... in nato skupine, kamor ¾elite predmet dodati.

Èe ¾elite skupini dodati predmete ali jih izbrisati iz 
nje, pritisnite  in izberite Group > Edit.... Ta 
mo¾nost za skupino All ni na voljo. S seznama na levi 
izberite ¾eleno aplikacijo ali bli¾njico, ki jo ¾elite 
dodati. Izberite Add. Aplikacijo ali bli¾njico odstranite 
tako, da jo izberete s seznama na desni strani in se 
dotaknete ukaza Remove.

Èe ¾elite skupino preimenovati, pritisnite  in 
izberite Group > Manage groups.... Izberite ¾eleno 
skupino in ukaz Rename.

Èe ¾elite skupino izbrisati, pritisnite  in izberite 
Group > Manage groups.... Izberite ¾eleno skupino in 
ukaz Delete. Skupine All ne morete izbrisati ali 
preimenovati.
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Pisanje besedila
Èrke, ¹tevilke in posebne znake lahko vna¹ate na dva 
naèina. Prepoznavanje pisave omogoèa pisanje s pisalom 
neposredno na zaslon. Za vnos znakov lahko uporabite tudi 
zaslonsko tipkovnico.

Izdelovalci aplikacij morda ponujajo tudi druge naèine 
vnosa. Naprava lahko uporablja aplikacije za vnos le, èe so 
name¹èene v pomnilniku naprave. Ne podpira aplikacij, ki 
so name¹èene na pomnilni¹ki kartici.

Èe ¾elite vpisati besedilo, se s pisalom dotaknite 
¾elenega obmoèja na zaslonu. Odpre se okence za 
prepoznavanje pisave ali zaslonska tipkovnica. Èe ¾elite 
preklopiti s prepoznavanja pisave na zaslonsko 
tipkovnico, s pisalom izberite . Prepoznavanje pisave 
vkljuèite z dotikom ikone . Zaènite pisati.

Pomembno: Uporabljajte le pisalo, ki ga je dru¾ba 
Nokia odobrila za uporabo s to napravo. Uporaba vsakega 
drugega pisala lahko iznièi garancijo za napravo in 
po¹koduje zaslon. Pazite, da zaslona ne opraskate. Za 
pisanje po njem nikoli ne uporabite peresa, svinènika ali 
drugega ostrega predmeta.

Èe ¾elite premakniti vnosno okence, izberite in 
povlecite .
Èe ¾elite vnosno okence skriti, izberite .
Èe ¾elite zamenjati jezik za pisanje besedila, izberite 

 in ¾eleni jezik na seznamu.

Prepoznavanje pisave
Nasvet: Pomoè vkljuèite tako, da izberete  na 
okencu za prepoznavanje pisave. V pomoèi so na voljo 
podrobne informacije o vna¹anju znakov in drugi 
uporabni nasveti.

Slika 13 Okence za prepoznavanje pisave

Èe ¾elite uporabiti prepoznavanje pisave, s pisalom 
vpi¹ite posamezne znake v okence.

Nasvet: Del okenca, kamor pi¹ete, vpliva na 
prepoznavanje pisave. Tanko èrto uporabljajte kot 
vodilo. 

Èe ¾elite preklapljati med veliko in malo zaèetnico 
ter velikimi in malimi èrkami, izberite . Na zaèetku 
besede lahko izbirate med veliko ali malo zaèetnico. Na 
sredini besede lahko izbirate med velikimi in malimi 
èrkami. Vsi stavki za znaki ! ? ¿ ¡ in . se samodejno 
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zaènejo z veliko zaèetnico, razen èe te mo¾nosti niste 
onemogoèili v aplikaciji Control Panel (Pen Input 
settings). 

Velikost èrke je odvisna od izbranega naèina, in ne od 
naèina, kako jo vpi¹ete na zaslon. Tudi èe ¾elite male èrke, 
jih lahko vpi¹ete kot velike, èe jih sistem tako la¾je 
prepoznava. Na zaèetku besede s samodejno veliko 
zaèetnico ne morete izbrati naèina AB.

Nasvet: Veè o nastavitvah samodejne velike zaèetnice 
lahko preberete v razdelku “Nastavitve za pisalo” na 
strani 35.

Èe ¾elite vpisati ¹tevilke, posebne znake ali znake za 
urejanje besedila, izberite  za ¹tevilke in  za 
posebne znake. Na sliki 14 si oglejte navodila za 
uporabo presledka, vraèalke in drugega.

Slika 14 Znaki za urejanje besedila: 1 - presledek, 2 - 
vraèalka, 3 - enter, 4 - tabulator

Èe ¾elite besedilo izbrisati, ga najprej izberite tako, da 
èezenj povleèete s pisalom. Nari¹ite znak za vraèalko. 
Glejte sliko 14.

Èe ¾elite sistem izuriti v prepoznavanju svoje pisave, 
izberite aplikacijo Control panel in Pen Input Settings, 

nato pa izberite Training. Dvakrat izberite skupino 
znakov (velike èrke, male èrke, ¹tevilke ali posebni 
znaki), nato izbirajte posamezne znake. Izberite Train. 
Znak vpi¹ite na lastni naèin in s pisalom izberite OK. Èe 
¾elite spremeniti naèin pisave, ki se ga je naprava 
nauèila, znova odprite okence Draw character in 
zbri¹ite obstojeèi slog z izbiro mo¾nosti Clear. Vpi¹ite 
novi znak in izberite OK.

Napravo urite le v prepoznavanju tistih znakov, s katerimi 
ima te¾ave. Èe jo sku¹ate izuriti v prepoznavanju vseh 
znakov, lahko namreè zmanjka pomnilnika.

Zaslonska tipkovnica
Zaslonsko tipkovnico uporabljate tako, da se s 
pisalom dotikate njenih tipk.

Slika 15 Zaslonska tipkovnica
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1 Prikaz vnosa. Prikazuje znake, ki jih vpisujete.
2 Vraèalka. Izbri¹e znak na levi strani kazalke.
3 Enter. Preskoèi v naslednjo vrstico ali doda nove vrstice.
4 Tabulator. Doda tabulatorski presledek ali premakne 

kazalko v naslednje polje.
5 Caps lock. Vkljuèi naèin pisanja z velikimi èrkami.
6 Shift. Omogoèa vnos velikih èrk med pisanjem v naèinu 

malih èrk.
7 Presledek. Vnese presledek.

Èe ¾elite preklapljati med velikimi in malimi èrkami, 
izberite . Velike èrke vkljuèite z izbiro . Vsi 
stavki za znaki ! ? ¿ ¡ in . se samodejno zaènejo z veliko 
zaèetnico, razen èe te mo¾nosti niste onemogoèili v 
aplikaciji Control Panel (Pen Input settings).

Èe ¾elite vnesti ¹tevilke ali posebne znake, izberite 
. Izberite , da se prika¾e ¹e veè posebnih 

znakov.

Nasvet: Èe ¾elite uporabljati nagla¹ene èrke in so na 
tipkovnici samo tipke z naglasnimi znamenji, najprej 
izberite naglas, nato pa ¹e èrko. Èe je ta mo¾nost na 
voljo, lahko nagla¹ene èrke vna¹ate z izbiro . 

Èe ¾elite izbrisati besedilo, ga najprej izberite tako, da 
èezenj povleèete s pisalom. S pisalom se dotaknite 
ikone za vraèalko.

Nastavitve za pisalo
Èe ¾elite urediti nastavitve za vnos besedila, izberite 
Control panel > Pen Input Settings. Doloèite 
naslednje:

Input language: – S to nastavitvijo doloèite prepoznavanje 
znakov, znaèilnih za neki jezik, in njihovo razporeditev 
na zaslonski tipkovnici. 

Capitalise: – Uporaba velike zaèetnice za navedenimi 
loèili. Èe ¾elite, da naprava za loèili ! ? ¿ ¡ doda 
presledek, izberite mo¾nost After '.', '?' or '!' with space. 
Èe ¾elite, da naprava uporabi veliko zaèetnico in ne 
doda presledka, izberite After '.', '?' or '!'. Èe ¾elite veliko 
zaèetnico izkljuèiti, izberite No.

Character recognition: – Prilagodite hitrost prepoznavanja 
pisave.

Line width: – Tu lahko spremenite debelino èrt, ki jih ri¹ete 
s pisalom.

Keyboard size: – Izberite velikost navidezne tipkovnice. 

Input method: – Naprava ima dva privzeta naèina vna¹anja 
besedila: zaslonsko tipkovnico in prepoznavanje 
pisave. To nastavitev potrebujete le, èe so v napravi 
name¹èeni ¹e dodatni naèini vna¹anja besedila.

Nasvet: Pri besedilnih sporoèilih uporabljajte 
nastavitev After '.', '?' or '!', saj boste tako prihranili 
prostor.
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Telephone (Telefon)
Odprite Desk > Telephone.

Mikrofon in slu¹alka sta na sprednji strani naprave (glejte 
sliko 1 na strani 12).

Klicanje
Èe ¾elite telefonsko ¹tevilko vnesti s ¹tevilsko 
tipkovnico, odprite aplikacijo Telephone, vnesite 
¹tevilko z dotikanjem tipkovnice in izberite Call. Èe 
¾elite zbrisati vpisane ¹tevilke, izberite . Èe 
¾elite zamenjati pogled, pritisnite .

Pri mednarodnih klicih dodajte ¹e mednarodno predpono 
+ (dvakrat se dotaknite znaka * ter s pojavnega seznama 
izberite znak +), nato vnesite kodo dr¾ave, obmoèno kodo 
brez zaèetne nièle in telefonsko ¹tevilko.

Èe v telefonu nimate kartice SIM ali èe je ta po¹kodovana, 
lahko opravite samo klice v sili. Nekatera omre¾ja lahko za 
kakr¹ne koli klice zahtevajo, da je v napravo pravilno 
vstavljena veljavna kartica SIM.

Èe klicanje v sili na obièajni naèin ni mogoèe, boste 
nastavljeno ¹tevilko za klice v sili morda lahko vpisali v 
polje za kode in izbrali mo¾nost Call.

Èe ¾elite poklicati ¹tevilko v imeniku, v okencu 
Dialler izberite Contacts, izberite vizitko in Call. Èe 

vizitka vsebuje veè telefonskih ¹tevilk, se odpre seznam 
vseh ¹tevilk. Izberite ¾eleno ¹tevilko in OK.

Nasvet: Kot povezavo lahko uporabite tudi telefonsko 
¹tevilko v okvirèku za besedilo ali dokumentu. Èe 
¹tevilko izberete s pisalom ali s tipko za pomikanje 
vanjo premaknete kazalko, se spremeni v majhno ikono 
s povezavo. Dotaknite se ikone, da poklièete telefonsko 
¹tevilko.

Èe ¾elite ¹tevilko iz polja za ¹tevilko dodati v meni 
Contacts, izberite mo¾nost Add to Contacts, izberite 
vizitko (ali ustvarite novo) in vpi¹ite podatke. Veè 
informacij najdete v razdelku “Contacts (Imenik)” na 
strani 60.

Èe ¾elite poklicati ¹tevilko na seznamu zadnjih 
klicev, v okencu Dialler izberite mo¾nost Recent calls. 
Z enega od seznamov izberite ¹tevilko in Call. Èe ¾elite 
¹tevilko dodati v meni Contacts, jo izberite in se 
dotaknite mo¾nosti Add to contacts.

Hitro klicanje uporabite tako, da  pritisnete  in 
izberete mo¾nost View > Speed dialling. Nato izberite 
¾eleno ime ali ¹tevilko. Hitro klicanje je najhitrej¹i naèin 
izbiranja najpogosteje uporabljenih ¹tevilk.
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Slika 16: Speed dialling (Hitro klicanje)

Èe ¾elite dodati ¹tevilke za hitro klicanje, odprite 
pogled za hitro klicanje (pritisnite  in izberite 
View > Speed dialling). S pisalom se dotaknite prazne 
¹tevilke in v pogovornem oknu, ki se prika¾e, izberite 
Assign. Izberite vizitko, ki ji ¾elite dodeliti ¹tevilko za 
hitro klicanje, in mo¾nost Select. Èe je ¹tevilk veè, 
izberite ¾eleno in OK.

Med pogledoma Dialler in Speed dialling preklopite 
s pritiskom na .

Èe ¾elite uporabljati telefonski predal, dobite 
njegovo ¹tevilko pri mobilnem operaterju (telefonski 
predal sodi med omre¾ne storitve). ©tevilka 1 v pogledu 
Speed dial je namenjena privzetemu telefonskemu 
predalu. Veè informacij najdete v razdelku “Voice 
mailbox settings (Nastavitve telefonskega predala)” na 
strani 40.

Èe ¾elite med pogovorom nastaviti glasnost, s 
pisalom izberite Audio settings. Glasnost spremenite s 
premikanjem drsnika. Èe bi radi uporabili zvoènik in 
mikrofon, izberite Loudspeaker:, èe ¾elite mikrofon 
izklopiti, pa izberite mo¾nost Mute:.

Nasvet: Èe ¾elite med pogovorom nastaviti glasnost, 
pritisnite , da odprete nastavitve zvoka. Pritisnite 

 in  ali  in  na tipki za pomikanje, da 
zmanj¹ate oziroma poveèate glasnost. 

Èe ¾elite med dejavnim klicem zaèeti nov klic, 
izberite Dialler. Med klicema preklopite z ukazom 
Unhold oziroma Hold. Èe ¾elite povezati druga 
udele¾enca, sebe pa izkljuèiti iz klica, pritisnite  
in izberite Options > Transfer. Èe ¾elite govoriti z 
obema sogovornikoma hkrati, izberite Conference. 
V konferenènem klicu lahko sodeluje do 5 oseb. Èe 
¾elite med konferenènim klicem katerega od 
udele¾encev izkljuèiti ali z njim govoriti zasebno, s 
pisalom izberite Conf. options. Konferenèni klic in 
prenos klica sta omre¾ni storitvi.

Nasvet: Veè o preverjanju neodgovorjenih, prejetih in 
odhodnih klicev ter o njihovem trajanju lahko 
preberete v razdelku “Log (Dnevnik)” na strani 130.

Sprejem klicev
Èe se ¾elite oglasiti na klic, s pisalom izberite Answer 
ali pritisnite . Èe ¾elite klic zavrniti, s pisalom 
izberite Reject ali pritisnite . Klic konèate s 
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pritiskom na . Èe ¾elite uti¹ati zvonjenje, izberite 
Silence. Èe ¾elite uti¹ati zvonjenje in klicalcu 
odgovoriti s privzetim sporoèilom, glejte “Druge 
nastavitve” na strani 40.

Glasovno klicanje
Glasovno klicanje poteka tako, da izgovorite glasovno 
oznako, ki je dodana vizitki. Glasovno oznako lahko 
sestavlja poljubna beseda ali niz besed. 

Pred uporabo glasovnih oznak si zapomnite:
• Glasovne oznake niso odvisne od jezika. Odvisne so od 

glasu osebe, ki jih izgovarja.
• Ime morate izgovoriti enako kakor ob snemanju. 
• Pri snemanju in izgovarjanju glasovnih oznak govorite 

glasno. Èe govorite pretiho, naprava morda oznake ne 
bo pravilno prepoznala.

• Glasovne oznake so obèutljive za ¹ume iz ozadja. 
Posnemite in uporabljajte jih v tihem okolju.

• Zelo kratka imena ne bodo sprejeta. Uporabljajte dolga 
imena in se izogibajte podobnim imenom za razliène 
¹tevilke.
Opomba: Uporaba glasovnih oznak je v hrupnem 
okolju ali v sili lahko ote¾ena, zato se nikoli ne 
zana¹ajte le na glasovno klicanje.

Navodila za dodajanje glasovnih oznak preberite v 
razdelku “Glasovne oznake” na strani 62.

Èe ¾elite uporabiti glasovno klicanje, pridr¾ite 
 ali tipko na slu¹alkah, dokler se ne predvaja 

zaèetni ton ali prika¾e obvestilo. Izgovorite glasovno 
oznako za ¾eleno telefonsko ¹tevilko. Èe naprava ni 
prepoznala oznake in ¾elite poskusiti znova, za nekaj 
sekund pridr¾ite . Èe se ¾elite vrniti v obièajni 
naèin klicanja, na kratko pritisnite  ali tipko na 
slu¹alkah ter tipko ESC. 

Nastavitve telefona

Preusmeritve klicev (omre¾na storitev)
S storitvijo preusmerjanja klicev lahko dohodne glasovne 
klice preusmerite na drugo telefonsko ¹tevilko. To 
imenujemo tudi posredovanje klicev.
1 Pritisnite  in izberite Tools > Settings > Call divert.... 

Odpre se pogovorno okno.
2 Odprite stran Voice calls.
3 Doloèite naslednje:

Divert all calls: – Ko je ta mo¾nost vkljuèena, se 
preusmerijo vsi dohodni klici.
Divert if busy: – Ko je ta mo¾nost vkljuèena, se dohodni 
klici preusmerijo, kadar je va¹a ¹tevilka zasedena.
Divert if not answered: – Èe je vkljuèena ta mo¾nost, se 
preusmerijo dohodni klici, na katere se v doloèenem 
èasu ne oglasite.
Divert if out of reach: – Èe vkljuèite to mo¾nost, se 
dohodni klici preusmerijo, èe je va¹a naprava 
izklopljena ali ni v dosegu omre¾ja.
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Divert if not available: – S to mo¾nostjo hkrati vkljuèite 
preusmeritve Divert if busy:, Divert if out of reach: in Divert 
if not answered:.
Na voljo so naslednje mo¾nosti:
Activate – Odpre se okence, kamor vpi¹ete ¹tevilko za 
preusmeritev klicev. Nato izberite zakasnitev (èe je ta 
mo¾nost na voljo), po kateri bodo neodgovorjeni klici 
preusmerjeni. S pritiskom na  izberete ¹tevilko 
telefonskega predala ali druge privzete ¹tevilke, èe so 
na voljo. Èe ¾elite ¹tevilko poiskati v imeniku, izberite 
Select contact.
Cancel – Izkljuèi preusmeritev.
Check status – Preveri, ali je preusmeritev vkljuèena.
Èe ¾elite preklicati vse preusmeritve klicev, izberite 
Cancel all diverts.

Preusmerjanje podatkovnih in faksnih 
klicev (omre¾na storitev)
1 Pritisnite  in izberite Tools > Settings > Call divert....
2 Pojdite na stran Data & Fax calls in izberite eno od 

naslednjih mo¾nosti za preusmeritev vseh podatkovnih 
ali faks klicev:
Activate – Odpre se okence, v katerega vpi¹ete ¾eleno 
¹tevilko za preusmeritev klicev. Nato izberite 
zakasnitev, po kateri bodo neodgovorjeni klici 
preusmerjeni. Lahko se tudi s pisalom dotaknete okenca 
in izberete predhodno dodane ¹tevilke, èe so na voljo.
Cancel – S tem ukazom preklièete preusmeritev.
Check status – Preveri, ali je preusmeritev vkljuèena.

Zapore klicev (omre¾na storitev)
Zapore klicanja omogoèajo omejevanje dohodnih in 
odhodnih klicev iz naprave. Za to funkcijo potrebujete 
geslo za zaporo, ki ga dobite pri ponudniku storitev.
1 Pritisnite  in izberite Tools > Settings > Call 

barring.... Odpre se pogovorno okno.
2 Doloèite naslednje:

All incoming calls: – Èe izberete to mo¾nost, 
sprejemanje klicev ni mogoèe.
Incoming calls when abroad: – Èe izberete to mo¾nost, 
sprejemanje klicev ni mogoèe, ko ste v tujini.
All outgoing calls: – Èe izberete to mo¾nost, se 
onemogoèi klicanje.
International calls: – Èe vkljuèite to mo¾nost, klicanje 
v tujino ni veè mogoèe.
Int. calls except to home country: – Èe operater omogoèa 
mednarodno gostovanje, v tujini ne morete klicati, 
razen v domovino.
Na voljo so naslednje mo¾nosti:
Activate – Vkljuèi zaporo.
Cancel – Izkljuèi zaporo.
Check status – Preveri, ali je zapora klicev vkljuèena.

3 Èe ¾elite storitev vkljuèiti, vpi¹ite geslo za zapore in 
izberite OK.

Èe va¹a kartica SIM podpira dve telefonski liniji (storitev 
ALS), se zapora vkljuèi le za izbrano linijo.

Èe ¾elite preklicati vse zapore klicev, izberite Cancel 
all barrings.
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Informacije o zaporah podatkovnih klicev preberite v 
razdelku “Zapore podatkovnih klicev” na strani 104.

Funkciji za zaporo klicev in za preusmeritev klicev ne 
moreta biti vkljuèeni soèasno. Kadar je vkljuèena zapora, 
boste morda lahko vseeno klicali ¹tevilko za klic v sili, ki je 
doloèena v napravi.

Voice mailbox settings (Nastavitve 
telefonskega predala)
Informacije o klicanju telefonskega predala (omre¾na 
storitev) preberite v razdelku “Klicanje” na strani 36.
1 Pritisnite  in izberite Tools > Settings > Voice 

mailbox....
2 Vpi¹ite ¹tevilko telefonskega predala in po ¾elji ¹e ton 

DTMF (geslo za telefonski predal):
Number: – Vpi¹ite ¹tevilko telefonskega predala, ki ste 
jo dobili pri ponudniku storitev.
DTMF: – Doloèite tone DTMF za uporabo telefonskega 
predala. Veè informacij o tonih DTMF najdete v 
razdelku “Po¹iljanje tonov DTMF” na strani 41.

Èe va¹a kartica SIM podpira dve telefonski liniji (storitev 
ALS), lahko doloèite nastavitve telefonskega predala za 
obe liniji.

Druge nastavitve
Pritisnite  in izberite Tools > Settings > Other settings.... 
Doloèite naslednje:

Stran Call (Klic)
Call waiting: (omre¾na storitev) – Èe je èakajoèi klic 
vkljuèen, vas bo omre¾je med vzpostavljenim klicem 
opozorilo na nov klic. Z mo¾nostjo Check status preverite, 
ali je èakajoèi klic vkljuèen

Send my caller ID: (omre¾na storitev) – Doloèa, ali je va¹a 
¹tevilka skrita ali pa jo klicana oseba lahko vidi. Izberete 
lahko tudi privzeto nastavitev, za katero ste dogovorjeni z 
operaterjem ali ponudnikom storitev (Set by network). 

Summary after call: – Èe izberete mo¾nost On, bo naprava 
po vsakem klicu prikazala njegovo pribli¾no trajanje.

Automatic redial: – Èe izberete mo¾nost On in klièete 
nekoga, ki se ne oglasi ali pa je njegova telefonska ¹tevilka 
zasedena, bo naprava ¹e najveè desetkrat samodejno 
poskusila vzpostaviti klic.

Reject with message: – Èe izberete mo¾nost On, se odpre 
okvirèek za besedilo; vanj lahko vpi¹ete sporoèilo, ki ga bo 
naprava poslala klicalcu, kadar boste ob dohodnem klicu 
uti¹ali zvonjenje. Èe boste pozneje ¾eleli sporoèilo urediti, 
izberite mo¾nost Edit message.

Line in use: (omre¾na storitev) – Èe va¹a kartica SIM 
podpira dve liniji, izberite ¾eleno. 

Block line change: (omre¾na storitev) – Èe va¹a kartica SIM 
podpira dve telefonski liniji in izberete to mo¾nost, ne 
morete zamenjati linije, ki je v uporabi. Èe ¾elite to 
nastavitev spremeniti, morate vnesti kodo PIN2. 
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Stran Network (Omre¾je)
Operator selection: – Omogoèa spremembo naèina izbiranja 
omre¾ja in prijavo v drugo omre¾je. Èe izberete samodejno 
izbiro, naprava izbere najprimernej¹e omre¾je. Pri roènem 
naèinu naprava poi¹èe omre¾ja, ki so na voljo, in prika¾e 
seznam. Nato lahko izberete ¾eleno omre¾je. Mo¾nost 
zamenjave omre¾ja je odvisna od va¹ega mobilnega 
operaterja.

Cell info display: - Izberite On, èe ¾elite, da naprava prika¾e, 
kdaj jo uporabljate v celiènem omre¾ju tehnologije MCN 
(Micro Cellular Network). Znak za MCN je prikazan v polju 
za telefonsko ¹tevilko. Med pogovori ni prikazan.

Stran Security (Varnost)
Kadar so uporabljene varnostne funkcije, ki omejujejo klice 
(npr. zapore klicev, zaprta skupina uporabnikov in omejeno 
klicanje), morda lahko vseeno klièete ¹tevilko za klic v sili, 
ki je ¾e programirana v napravi.

Closed user group: – Sestavite skupino oseb, ki jih lahko 
klièete in sprejemate njihove klice. Izberite Default, èe 
¾elite vkljuèiti skupino, za katero ste domenjeni z mobilnim 
operaterjem. To storitev omre¾ja vkljuèite z izbiro mo¾nosti 
On. Vpisati morate ¹tevilko skupine, ki ste jo prejeli iz 
omre¾ja.

Fixed dialling: – Èe va¹a kartica SIM podpira to storitev, 
lahko klice omejite na skupino ¹tevilk, shranjenih na njej. 
Ko je storitev omejenega klicanja vkljuèena, imenik na 
kartici SIM prikazuje le ¹tevilke, ki so na seznamu za 

omejeno klicanje. ©e vedno imate dostop do imenika v 
telefonu (Contacts), vendar ¹tevilk ne morete klicati.

Èe ¾elite spremeniti nastavitve ali pregledati ¹tevilke za 
omejeno klicanje, morate imeti kodo PIN2. Za dodajanje, 
spreminjanje in brisanje ¹tevilk izberite Contacts.

Na seznam za omejeno klicanje morate vnesti imena in 
¹tevilke.

Opomba: Omejeno klicanje vpliva tudi na zahteve za 
storitve (ukaze SS ali USSD), kot so ukazi za vklop 
omre¾nih storitev.

Po¹iljanje tonov DTMF
Toni DTMF (Dual Tone Multi-Frequency) so toni, ki jih 
sli¹ite ob uporabi ¹tevilène tipkovnice v aplikaciji 
Telephone. Toni DTMF vam omogoèajo na primer 
komunikacijo s telefonskimi predali in raèunalni¹kimi 
telefonskimi sistemi.

Tone DTMF lahko po¹iljate omre¾ju na primer za dostop do 
samodejnih telefonskih storitev, telefonskih odzivnikov ali 
banènih sistemov.

Naprava lahko samodejno po¹ilja tone DTMF, èe ste jih 
vnesli v polje DTMF vizitke v aplikaciji Contacts. V pogledu 
Dialler aplikacije Telephone lahko tone DTMF po¹iljate 
roèno. Roèno po¹iljanje je primerno zlasti za kratke nize 
tonov DTMF.

Èe ¾elite, da naprava med klicem samodejno po¹lje 
tone DTMF, pritisnite  in izberite Options > Send 
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DTMF.... Èe je v imeniku Contacts shranjen niz DTMF za 
trenutno aktivni klic, se odpre pogovorno okno Send 
DTMF. Èe ¾elite, da se ton DTMF po¹lje samodejno, 
izberite Send, za uporabo pogleda Dialler pa izberite 
Enter manually. Èe v meniju Contacts ni nizov DTMF 
za ta klic, se samodejno odpre pogled Dialler.

Èe ¾elite med klicem roèno vnesti tone DTMF, se 
dotaknite mo¾nosti Dialler ali pritisnite . Vpi¹ite niz 
DTMF.

Nasvet: Z dvojnim dotikom znaka * na tipkovnici lahko 
uporabite dva posebna znaka:

• p (pavza) – Med ¹tevilke niza DTMF vstavi 
trisekundno pavzo. Vse ¹tevilke, ki sledijo 
pavzi, se obravnavajo kot toni DTMF.

• w (èakanje) – Prepreèi po¹iljanje ¹tevilk 
DTMF, dokler ne izberete mo¾nosti Send. 
Nato se preostanek niza po¹lje v omre¾je. Vse 
¹tevilke, ki sledijo znaku za èakanje, se 
obravnavajo kot toni DTMF.

V polje DTMF v vizitki lahko vna¹ate tone DTMF.

Nasveti za uèinkovito uporabo 
aplikacije Telephone
• Ko je vkljuèen profil Silent, je v prikazu stanja viden 

znak za tihi naèin . Èe izberete ta znak, se odpre 
okence, v katerem lahko profil zamenjate. Èe vkljuèite 
drug profil, znak za tihi naèin izgine iz prikaza stanja.

• Èe ¾elite med telefoniranjem zadr¾ati trenutni klic ali 
znova vkljuèiti zadr¾ani klic, pritisnite . Ko ni 
aktivnih klicev, pritisnite  in telefon bo prikazal 
seznam zadnjih klicanih ¹tevilk.

• V pogledu hitrega klicanja lahko s pisalom vleèete 
gumbe, ki imajo doloèene ¹tevilke za hitro klicanje, in 
jih prerazporedite. Gumba za klicanje telefonskega 
predala ne morete premakniti.
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Profiles (Profili)
Odprite Desk > Profiles.

Profili doloèajo tone in glasnost naprave, primerne za 
razliène prilo¾nosti, okolja in skupine klicalcev.

Èe ¾elite zamenjati profil, ga izberite s seznama in 
izberite ukaz Activate.

Èe ¾elite izbrisati profil, ga izberite s seznama, 
pritisnite  in izberite Profile > Delete. Privzetih 
profilov ni mogoèe izbrisati.

Nasvet: Profil lahko zamenjate tudi s kratkim pritiskom 
tipke za vklop/izklop.

Èe ¾elite ustvariti nov profil, pritisnite  in izberite 
Profile > New.... Veè informacij o nastavitvah najdete v 
razdelku “Urejanje profilov” na strani 44.

Èe ¾elite nastaviti èas veljavnosti profila, izberite Set 
time. S pisalom izberite  in s pu¹èicami spremenite 
èas. Po preteku izbranega èasa naprava znova vkljuèi 
prej¹nji profil. Èas veljavnosti profila Flight iz 
varnostnih razlogov ne more biti omejen.

Èe ¾elite izbranemu profilu dodati skupino klicalcev, 
izberite Personalise in Alert for. Izberite eno ali veè 
skupin in mo¾nost OK. Ko vas èlan skupine poklièe ali 
vam po¹lje sporoèilo, naprava predvaja izbrani ton 
zvonjenja (èe je prejela ¹tevilko po¹iljatelja in jo 

prepoznala). Za druge klicalce bodo veljale nastavitve 
profila Silent (Tiho).

Èe ¾elite uporabljati napravo, ne da bi se povezali z 
mobilnim omre¾jem GSM, izberite profil Flight in 
mo¾nost Activate. Naprava tako ne more sprejemati in 
oddajati signalov GSM in radijskih signalov ter 
vzpostavljati povezav prek vmesnika Bluetooth. Kljub 
temu lahko uporabljate funkcije, ki ne zahtevajo 
povezave z omre¾jem GSM, na primer poslu¹ate zvoène 
posnetke in pi¹ete sporoèila.

Opozorilo: V profilu Flight ne morete klicati (ali 
prejemati klicev), niti v sili, ali uporabljati drugih 
funkcij, za katere je potrebna povezava z omre¾jem. Èe 
¾elite klicati, morate najprej zamenjati profil in tako 
vkljuèiti funkcijo telefona. Èe je naprava zaklenjena, 
vnesite kodo za odklepanje. Èe morate vzpostaviti klic 
v sili, ko je naprava zaklenjena in v profilu Flight, boste 
morda lahko v polje, namenjeno kodi za odklepanje, 
vnesli ¾e programirano ¹tevilko za klic v sili, in izbrali 
mo¾nost Call. Naprava vas bo obvestila o izklopu 
profila Flight in vzpostavljanju klica v sili.

Opozorilo: Naprave ne vklopite, èe je uporaba 
mobilnih naprav prepovedana oziroma je lahko 
nevarna ali povzroèi interferenco.
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Urejanje profilov
Èe ¾elite urediti profil, ga izberite s seznama in 
izberite mo¾nost Personalise. Vendar vseh nastavitev 
pri vseh profilih ne morete spremeniti. Doloèite 
naslednje:

Profile name: – Preimenujte profil.

Ringing tone: – Pritisnite  in izberite zvoèno datoteko, 
ki naj jo naprava uporabi kot ton zvonjenja za glasovne 
klice. Èe ¾elite poslu¹ati izbrani ton, izberite mo¾nost 
Play tone. Tone zvonjenja lahko izberete tudi za 
razliène vrste sporoèil.

Incoming call alert: – Ko je izbrana mo¾nost Ascending, 
glasnost zvonjenja postopoma nara¹èa od prve do 
izbrane stopnje.

Ringing volume: – Stopnjo glasnosti doloèite s pritiskom 
na <+> ali <–>. Izbrana stopnja se uporabi pri 
dohodnih glasovnih klicih, sporoèilih in opozorilih.

Vibrating alert: – Napravo nastavite tako, da bo pri 
dohodnih glasovnih klicih, prejetih sporoèilih in vklopu 
opozoril vibrirala.

Message alerts: – To mo¾nost izberite, da nastavite 
opozorila za sporoèila.

Text msg. alert tone: – S pisalom se dotaknite  in izberite 
opozorilni ton za prejeta besedilna sporoèila. Ta 
mo¾nost ni na voljo, èe niste izbrali Message alerts:.

Multimedia alert tone: – S pisalom se dotaknite  in 
izberite opozorilni ton za prejeta veèpredstavnostna 
sporoèila. Ta mo¾nost ni na voljo, èe niste izbrali 
Message alerts:.

E-mail alert tone – S pisalom se dotaknite  in izberite 
opozorilni ton za prejeta e-po¹tna sporoèila. Ta 
mo¾nost ni na voljo, èe niste izbrali Message alerts:.

Key tones: – Nastavite stopnjo glasnosti zvoka tipk.

Touch screen tones: – Nastavite stopnjo glasnosti zvoka ob 
dotiku zaslona s pisalom.

Warning tones: – Pametni telefon vas lahko zvoèno 
opozarja, na primer takrat, ko je baterija skoraj prazna.

Èe ¾elite zapreti okence in zavreèi vse spremembe, 
pritisnite .
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Messaging (Sporoèila)
Odprite Desk > Messaging.

V meniju Messaging lahko ustvarjate, po¹iljate, prejemate, 
pregledujete, urejate in razvr¹èate razliène vrste sporoèil: 
besedilna, veèpredstavnostna, e-po¹tna in pametna – 
posebna besedilna sporoèila, ki vsebujejo podatke. Poleg 
teh lahko prejemate sporoèila in podatke prek vmesnika 
Bluetooth, obvestila spletnih storitev in sporoèila v celici 
ter po¹iljate ukaze za storitve.

Slika 17: Messaging (Sporoèila)

Opomba: Veèpredstavnostna sporoèila lahko prejmejo 
in prika¾ejo le naprave, ki podpirajo zdru¾ljive funkcije 
za veèpredstavnostna ali e-po¹tna sporoèila.

Nasvet: E-po¹tna in veèpredstavnostna sporoèila lahko 
uporabljate le, èe ste nastavili internetno dostopno 
toèko. Glejte “Nastavitev internetne dostopne toèke” na 

strani 106. Glede na vrsto kartice SIM, ki jo uporabljate, 
bo naprava morda lahko samodejno dodala ustrezne 
nastavitve za brskanje po spletu in veèpredstavnostna 
sporoèila.

Nasvet: Sporoèilo lahko zaènete ustvarjati v vsaki 
aplikaciji, ki ima mo¾nost Send (ali menijski ukaz Send). 
Izberite datoteko (sliko, besedilo), ki jo ¾elite dodati 
sporoèilu, in izberite mo¾nost Send.

Nasvet: V pogledu za urejanje sporoèila z veljavnim 
naslovom v polju To: po¹ljite sporoèilo s pritiskom na 

.

Èe ¾elite prilagoditi ukazne gumbe v glavnem oknu, 
pritisnite , izberite Display > Command bar buttons..., 
za vsak gumb izberite ¾eleni ukaz in nato OK.

Èe ¾elite sporoèila razporediti, pritisnite  in 
izberite Display > Sort.... Izberite naèin in vrstni red 
razporeditve ter se dotaknite mo¾nosti OK.

Inbox (Prejeto)
Ikone oznaèujejo vrsto in pomembnost sporoèila ter 
morebitne priloge. Vidite lahko na primer naslednje ikone:

Nova e-po¹ta v oddaljenem nabiralniku

Novo besedilno sporoèilo



M
es

sa
gi

ng
 (

Sp
or

oè
ila

)

46 Copyright © 2005 Nokia. All rights reserved. 

Novo veèpredstavnostno sporoèilo

Novo vabilo v koledarju

Neprebrana e-po¹ta

Zelo pomembno e-po¹tno sporoèilo

Manj pomembna nova e-po¹ta 
v oddaljenem nabiralniku

Priloga

Stanja sporoèil v mapi Outbox 
(V po¹iljanju)
E-po¹tna in besedilna sporoèila v mapi Outbox so lahko 
v naslednjih stanjih:

Sending – Sporoèilo se trenutno po¹ilja.

On request – E-po¹ta ali besedilno sporoèilo bo poslano 
¹ele, ko boste v pogledu Outbox posebej izbrali mo¾nost 
Send.

Waiting – Besedilno sporoèilo èaka v vrsti in bo poslano 
takoj, ko bo to mogoèe. Sporoèilo lahko na primer èaka v 
vrsti, ko je naprava vklopljena in èaka ustrezno moè 
signala ali konec telefonskega pogovora. Stanje Waiting 
pri e-po¹tnih sporoèilih oznaèuje, da bo sporoèilo poslano 
naslednjiè, ko boste vzpostavili povezavo z oddaljenim 
nabiralnikom. 

Failed – Po¹iljanje sporoèila ni uspelo.

Deferred – Po¹iljanje sporoèila ste prelo¾ili na poznej¹i èas. 
S po¹iljanjem sporoèila lahko nadaljujete tako, da v 
pogledu Outbox izberete Send.

Mape
Ko odprete aplikacijo Messaging, se prika¾e vsebina 
nazadnje odprte mape.

Èe ¾elite odpreti drugo mapo, pritisnite  in 
izberite Folders. Na seznamu map je naslednje:

Inbox – Vsebuje prejeta sporoèila, razen sporoèil v celici.

Outbox – Zaèasna shramba za sporoèila, ki èakajo na 
po¹iljanje. V mapi Outbox se hranijo na primer takrat, ko 
naprava ni v dosegu omre¾ja. E-po¹tna sporoèila lahko 
odpo¹ljete tudi ob naslednji vzpostavitvi povezave. Èe 
¾elite prelo¾iti po¹iljanje sporoèil v mapi Outbox, izberite 
Defer sending.

Drafts – V tej mapi so shranjeni neodposlani osnutki 
sporoèil.

Sent – Tu se shranjujejo poslana sporoèila. Sporoèila in 
podatki, ki ste jih poslali prek povezave Bluetooth, se ne 
shranijo v mapi Sent.

 Remote mailbox (Oddaljeni nabiralnik) – Ko 
odprete to mapo, se lahko pove¾ete z oddaljenim po¹tnim 
nabiralnikom in nalo¾ite nova e-po¹tna sporoèila ali pa 
brez povezave pregledate prej nalo¾ena sporoèila. Glejte 
“E-po¹tna sporoèila” na strani 47.
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Èe ¾elite dodati novo mapo, pritisnite  in izberite 
Tools > Manage folders.... Dotaknite se mo¾nosti New in 
novo mapo poimenujte. Sporoèila lahko razvrstite v te 
mape.

Èe ¾elite mape preimenovati ali izbrisati, pritisnite 
 in izberite Tools > Manage folders.... Privzetih map 

ne morete izbrisati.

E-po¹tna sporoèila
Èe ¾elite prejemati in po¹iljati e-po¹tna sporoèila, morate 
biti naroèeni na e-po¹tno storitev. Uporabite lahko storitev 
ponudnika dostopa do interneta, mobilnega operaterja ali 
podjetja, v katerem ste zaposleni.

Priprava oddaljenega nabiralnika
1 V glavnem pogledu aplikacije Messaging pritisnite  

in izberite Tools > New mailbox.... Pritisnite Next.
2 Izpolnite naslednja polja na straneh èarovnika Internet 

setup wizard:
Mailbox name: – Vpi¹ite opisno ime za oddaljeni 
nabiralnik.
Mailbox type: - Izberite e-po¹tni protokol, ki ga 
priporoèa va¹ ponudnik e-po¹te. To nastavitev lahko 
doloèite le enkrat; ko jo shranite ali zapustite stran z 
nastavitvami, je ne morete veè spremeniti. Pritisnite 
Next.
Name: – Vpi¹ite svoje ime.

User name: – Vpi¹ite uporabni¹ko ime, ki vam ga je 
dodelil ponudnik storitev. 
Password: – Vpi¹ite svoje geslo. Èe tega polja ne 
izpolnite, bo naprava zahtevala geslo ob poskusu 
vzpostavitve povezave z nabiralnikom.
My e-mail address: – Vpi¹ite e-po¹tni naslov, ki ste ga 
dobili pri ponudniku storitev. Naslov mora vsebovati 
znak "@". Odgovori na va¹a sporoèila bodo poslani na 
ta naslov. Pritisnite Next.
Incoming server (POP3): ali Incoming server (IMAP4): – 
Internetni naslov (IP) ali gostiteljsko ime raèunalnika, 
ki prejema va¹o e-po¹to.
Outgoing server (SMTP): – Internetni naslov (IP) ali 
gostiteljsko ime raèunalnika, ki po¹ilja va¹o e-po¹to. 
Pritisnite Next.

3 Ko doloèite te nastavitve, izberite Finish, da se vrnete 
v aplikacijo Messaging, ali Advanced, èe ¾elite doloèiti 
¹e neobvezne, dodatne nastavitve za e-po¹to. Veè 
informacij najdete v razdelku “Dodatne e-po¹tne 
nastavitve” na strani 48.
Èe ¾elite urediti nastavitve oddaljenega nabiralnika, 
pritisnite  in izberite Tools > Message settings > E-
mail.... Izberite ¾eleni nabiralnik, se dotaknite mo¾nosti 
Edit in spremenite nastavitve, kot je opisano zgoraj. 
Ne pozabite, da nastavitev ne morete urejati, medtem 
ko je vzpostavljena povezava z nabiralnikom.

Èe ¾elite nabiralnik izbrati za privzetega, pritisnite 
 in izberite Tools > Message settings > E-mail.... 

Izberite ¾eleni nabiralnik in s pisalom izberite mo¾nost 
Set as default.
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Dodatne e-po¹tne nastavitve
Ko ste v èarovniku Mailbox setup wizard (odprite 
aplikacijo Messaging, pritisnite , izberite Tools > 
Message settings > E-mail...) nastavili ali uredili nastavitve 
oddaljenega po¹tnega nabiralnika, lahko nadaljujete s 
konfiguracijo dodatnih e-po¹tnih nastavitev.

Stran Retrieval (Nalaganje)
Retrieve: – Ta nastavitev doloèa, kaj bo naprava nalo¾ila iz 
oddaljenega nabiralnika ob vzpostavitvi povezave. 
Mo¾nost Messages je na voljo le za nabiralnike vrste 
IMAP4.

E-mail size limit: – Doloèite najveèjo velikost sporoèil, ki se 
lahko nalo¾ijo ob izbiri menijskega ukaza E-mail > Retrieve 
and send. Najmanj je 1 kB, najveè pa 1000 kB. V primeru 
veèjih sporoèil se bodo nalo¾ile le njihove glave.

No. of e-mails to retrieve: – Doloèite ¹tevilo glav novih 
sporoèil, prikazanih v mapi Inbox. Èe ob nalaganju novih 
glav skupno ¹tevilo glav sporoèil prese¾e to omejitev, se 
bodo starej¹e izbrisale. Ta mo¾nost je na voljo le za 
nabiralnike vrste IMAP4.

Password authentication: – Uporablja se s protokolom 
POP3 za kodirano po¹iljanje gesel oddaljenemu 
e-po¹tnemu stre¾niku.

Retrieve e-mails to inbox: – To mo¾nost izberite, èe ¾elite 
prejemati sporoèila s tega raèuna v mapo Inbox. Èe te 
mo¾nosti niste izbrali, se sporoèila nalo¾ijo v loèene mape 
zunaj mape Inbox.

Stran Sending (Po¹iljanje)
Default e-mail format: – Vrsta po¹te, ki jo lahko pi¹ete in 
po¹iljate s to napravo.

Send e-mail: – Naèin, kako va¹ pametni telefon po¹ilja 
e-po¹to.

Include original in reply: – To mo¾nost izberite, èe ¾elite v 
odgovor vkljuèiti tudi besedilo izvirnega sporoèila.

Request read report: – Èe izberete to mo¾nost, boste 
obve¹èeni, ko bo prejemnik odprl va¹o po¹to. Obve¹èanje je 
mogoèe le, èe prejemnikova e-po¹tna aplikacija podpira to 
funkcijo.

Stran Outgoing server SMTP (Odhodni stre¾nik 
SMTP)
Authentication required: – To mo¾nost izberite, èe stre¾nik 
SMTP (Simple Mail Transfer Protocol) zahteva preverjanje. 
Nekateri stre¾niki uporabnika preverijo, preden omogoèijo 
po¹iljanje e-po¹te.

User name: – Vpi¹ite svoje uporabni¹ko ime za stre¾nik 
SMTP.

Password: – Vpi¹ite svoje geslo za stre¾nik SMTP.

Stran Other (Drugo)
Varnost – Doloèite varnostni protokol stre¾nika.

Incoming e-mail port: – Vpi¹ite ¹tevilko vrat stre¾nika za 
prejemanje e-po¹te. Obièajno ni treba spremeniti privzete 
vrednosti.
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Outgoing e-mail port: – Vpi¹ite ¹tevilko vrat stre¾nika za 
po¹iljanje e-po¹te. Obièajno ni treba spremeniti privzete 
vrednosti.

Access point in use: – Izberite, ali ¾elite ob vzpostavitvi 
povezave uporabiti katero koli razpolo¾ljivo dostopno 
toèko, ali pa doloèite ¾eleno dostopno toèko.

Set as default mailbox: – Èe potrdite to polje, bo ta 
nabiralnik izbran za privzetega.

Nalaganje e-po¹tnih sporoèil iz 
nabiralnika 

Nasvet: E-po¹to redno bri¹ite ali premikajte iz naprave, 
da ne bo zasedla preveè pomnilnika.

Po¹ta, ki je naslovljena na vas, je shranjena v va¹em 
po¹tnem nabiralniku in je naprava ne prejme samodejno. 
Preberete jo lahko ¹ele, ko se pove¾ete s po¹tnim 
nabiralnikom in izberete sporoèila, ki jih ¾elite prenesti 
v napravo. Povezava z oddaljenim nabiralnikom se 
vzpostavi s podatkovnim klicem.

Vsa e-po¹tna sporoèila se nalo¾ijo v mape oddaljenega 
nabiralnika, razen èe niste doloèili nalaganja v mapo Inbox.

Nasvet: Glejte informacije o mo¾nostih nalaganja 
e-po¹te v razdelku “Dodatne e-po¹tne nastavitve” na 
strani 48.

Èe ¾elite nalo¾iti e-po¹to iz oddaljenega nabiralnika, 
pritisnite  in izberite E-mail > Retrieve and send. 
Izberite ustrezni ukaz glede na to, ali ¾elite e-po¹to 

prejeti iz vseh nabiralnikov ali samo iz doloèenega. 
Hkrati bodo poslana tudi sporoèila, ki èakajo v mapi 
Outbox.

Nasvet: Èe v nastavitvah oddaljenega nabiralnika 
niste doloèili gesla, ga bo naprava zahtevala ob 
poskusu povezave z nabiralnikom. Geslo vpi¹ite 
v pogovorno okno in s pisalom izberite OK.

Èe ¾elite nalo¾iti vsebino izbranega e-po¹tnega 
sporoèila, pritisnite  in izberite E-mail > Retrieve e-
mail contents.

Èe ¾elite povezavo z nabiralnikom prekiniti, 
pritisnite  in izberite E-mail > Disconnect from 
Internet. Podatkovni klic se konèa.

Nasvet: Vsebino izbranega e-po¹tnega sporoèila 
nalo¾ite, èe se s pisalom dotaknete sporoèila. Vsebina 
sporoèila se nalo¾i v pametni telefon, in èe so v 
nabiralniku nova sporoèila, se hkrati posodobi seznam 
sporoèil.

Branje in odgovarjanje na e-po¹to
Èe ¾elite odpreti mapo Inbox ali katero koli drugo 
mapo, pritisnite  in izberite Folders > Inbox/Outbox/
Drafts/Sent ali ime oddaljenega nabiralnika, èe ste ga 
doloèili.

Sporoèilo odprete tako, da se ga dvakrat dotaknete s 
pisalom. Èe vsebuje spletno povezavo, jo odprete tako, 
da se je dotaknete s pisalom.
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Nasvet: Za po¹iljatelja e-po¹tnega sporoèila lahko 
ustvarite novo vizitko. Pritisnite  in izberite Tools > 
Add to Contacts....

Prilogo sporoèila odprete tako, da jo dvakrat izberete 
s pisalom. Ne pozabite, da lahko priloge vsebujejo 
viruse in drugo ¹kodljivo vsebino. Vedno se preprièajte, 
ali zaupate po¹iljatelju. Èe ¾elite prilogo shraniti, jo 
izberite in se dotaknite mo¾nosti Save.

Ko sporoèilo preberete in ¾elite nanj odgovoriti, 
izberite Reply. Èe ¾elite odgovoriti vsem 
prejemnikom, ne samo po¹iljatelju sporoèila, pritisnite 

 in izberite Message > Reply to all.

Pri odgovarjanju na e-po¹to se sporoèila v obliki HTML 
dodajo kot priloge.

Nasvet: Glejte informacije o mo¾nostih po¹iljanja 
e-po¹te v razdelku “Dodatne e-po¹tne nastavitve” na 
strani 48.

E-po¹tno sporoèilo posredujete tako, da pritisnete 
 in izberete Message > Forward.

Èe ¾elite izbrisati sporoèilo iz mape Inbox ali 
oddaljenega nabiralnika, izberite Delete. Po potrebi 
doloèite, ali ¾elite sporoèila izbrisati le iz pametnega 
telefona ali pa iz naprave in e-po¹tnega stre¾nika.

Po¹iljanje e-po¹te
1 V glavnem pogledu aplikacije Messaging pritisnite 

 in izberite Message > Create > E-mail.

2 V polje To: vpi¹ite e-po¹tni naslov. Posamezne 
prejemnike loèite s podpièjem (;).
Èe je prejemnikova vizitka shranjena v meniju 
Contacts, pritisnite . S seznama izberite ¾elenega 
prejemnika in mo¾nost Add. Ko izberete vse 
prejemnike, se dotaknite ukaza Done.

3 Vpi¹ite zadevo in besedilo sporoèila. Izberite Send.
Nasvet: Kot povezavo lahko uporabite tudi e-po¹tni 
naslov v okvirèku za besedilo ali dokumentu. Èe naslov 
izberete s pisalom ali s tipko za pomikanje vanj 
premaknete kazalko, se spremeni v majhno ikono s 
povezavo. Dotaknite se ikone, da odprete urejevalnik 
e-po¹te.

Èe se vpisano ime ujema z veè imeni ali èe ima oseba veè 
e-po¹tnih naslovov, na seznamu izberite pravo ime ali 
naslov in nato mo¾nost OK.

Nasvet: Hkrati lahko izberete veè vizitk. Glejte 
“Pogoste funkcije v aplikacijah” na strani 22.

Èe ¾elite skriti polji Cc: in Bcc: v urejevalniku po¹te, 
pritisnite  in izberite Display > Cc field ali Bcc field. 
Prejemnik, ki ste ga vpisali v polje Cc:, prejme kopijo 
sporoèila, njegovo ime pa lahko vidijo tudi preostali 
prejemniki. Èe prejemnika vnesete v polje Bcc:, ta prav 
tako prejme kopijo sporoèila, vendar preostali 
prejemniki ne vidijo njegovega imena.

Èe ¾elite po¹tno sporoèilo, ki ste ga pravkar napisali, 
shraniti, ne pa tudi poslati, izberite Close. 
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Sporoèilo se shrani v mapo Drafts. Shranjeno sporoèilo 
zamenja prej shranjeno razlièico istega sporoèila.

Èe ¾elite doloèiti mo¾nosti po¹iljanja za trenutno 
e-po¹tno sporoèilo, s pisalom izberite Sending 
options. Vse spremembe, ki jih vnesete v to pogovorno 
okno, vplivajo le na trenutno sporoèilo in na obliko 
sporoèila, kot jo bo videl prejemnik. Oblikovanje lahko 
na primer vpliva na èitljivost znakov. Doloèite 
naslednje:

Priority: – Raven pomembnosti sporoèila.

E-mail format: – Slog oblikovanja sporoèila. Izberite 
Formatted text (HTML), in lahko boste uporabili 
izbolj¹ane mo¾nosti za oblikovanje besedila. Èe ¾elite 
uporabiti obièajno internetno obliko, izberite Plain text, 
èe veste, da po¹tni sistem prejemnika sporoèila v tej 
obliki ne more prikazati, pa izberite Plain text (no MIME).

Request read report: – To mo¾nost izberite, èe ¾elite, da 
vas omre¾je obvesti, ko bo prejemnik odprl va¹e 
sporoèilo.

Mailbox in use: – Oddaljeni nabiralnik, ki ga ¾elite 
uporabiti pri po¹iljanju tega sporoèila.

Send e-mail: – Doloèite, kdaj naj se sporoèilo po¹lje. 
Immediately pomeni, da bo sporoèilo poslano takoj (èe 
je povezava z nabiralnikom vzpostavljena). Èe povezava 
ni vzpostavljena, se bo naprava sku¹ala povezati. 
Mo¾nost When connection available pomeni, da bo 
naprava sporoèilo poslala, ko se bo naslednjiè povezala 
z nabiralnikom. On request pomeni, da se bo sporoèilo 

ob izbiri mo¾nosti Send shranilo v mapo Outbox. 
Naprava ga bo poslala, ko boste izbrali sporoèilo in 
mo¾nost Send.

Slog e-po¹tnih sporoèil
Oblikovanje besedila in odstavkov je mogoèe le, ko je 
mo¾nost E-mail format: za trenutno sporoèilo nastavljena 
na Formatted text (HTML).

Èe ¾elite oblikovati izbrano besedilo, pritisnite  
in izberite Format > Font.... Orodja za urejanje besedila 
najdete tudi v orodni vrstici na dnu zaslona. Èe orodna 
vrstica ni prikazana, pritisnite  in izberite Display > 
Toolbar.

Èe ¾elite izbrane odstavke poravnati, pritisnite  
in izberite Format > Alignment > Left, Right ali Centred.

Scheduling (Urnik po¹iljanja)
Doloèite lahko, kdaj in kako pogosto naj se naprava 
pove¾e z oddaljenim nabiralnikom ter po¹ilja in prejema 
e-po¹to.

Èe ¾elite doloèiti urnik po¹iljanja in prejemanja 
e-po¹te, pritisnite , izberite E-mail > Auto-retrieve 
and send... in Edit. Doloèite zaèetni èas, konèni èas in 
èasovni interval za po¹iljanje in prejemanje. Izberite 

 ter  in , da zamenjate èas. Èe uporabljate 
12-urni prikaz èasa, doloèite tudi polje am/pm. V polju 
Days: oznaèite dneve v tednu, ko naj telefon vzpostavi 
povezavo. Izberite OK.
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Èe ¾elite urnik omogoèiti ali onemogoèiti , pritisnite 
, izberite E-mail > Auto-retrieve and send... ter 

izberite ali poèistite povezavo.

Opomba: Te mo¾nosti ne vkljuèite, èe je ne 
potrebujete. Morda boste morali plaèati vsako 
povezavo.

E-po¹tne priloge
Kot e-po¹tne priloge lahko po¹ljete veèino dokumentov in 
sporoèil, ki jih ustvarite v drugih aplikacijah naprave. 

Pomembno: E-po¹tna sporoèila lahko vsebujejo viruse 
ali so drugaèe ¹kodljiva za va¹o napravo ali raèunalnik. 
Prilog ne odpirajte, èe po¹iljatelju ne zaupate.

Èe ¾elite e-po¹ti dodati priloge, v urejevalniku 
e-po¹te pritisnite  in izberite Attachment > Attach 
file. Poi¹èite in izberite ¾eleno datoteko.

Nasvet: Èe ¾elite prilo¾iti svojo vizitko, pritisnite  
in izberite Attachment > Attach 'My contact card'.

Èe si ¾elite priloge ogledati, odprite prejeto ali 
poslano e-po¹tno sporoèilo, ki jih vsebuje, in s pisalom 
dvakrat izberite ikono priloge na dnu sporoèila. Èe 
naprava ne prepozna oblike datoteènega zapisa 
priloge, prika¾e ikono z vpra¹ajem. 

Èe ¾elite priloge shraniti, odprite e-po¹tno sporoèilo, 
ki jih vsebuje, izberite priloge na dnu sporoèila in s 
pisalom izberite Save.

Èe ¾elite prilogo izbrisati med ustvarjanjem 
e-po¹tnega sporoèila, jo izberite na dnu sporoèila, 
pritisnite  in izberite Attachment > Remove.

Signatures (Podpisi)
Èe ¾elite doloèiti podpis za e-po¹tni raèun, pritisnite 

, izberite E-mail > Signatures..., dotaknite se 
mo¾nosti Edit in vpi¹ite podpis. Èe ¾elite, da se vsem 
e-po¹tnim sporoèilom doda va¹a vizitka, izberite 
mo¾nost Attach 'My contact card':.

Èe ¾elite podpis za e-po¹tni raèun omogoèiti ali 
onemogoèiti, pritisnite , izberite E-mail > 
Signatures... ter izberite ali poèistite podpise. Podpis 
morate najprej doloèiti, nato ga lahko vkljuèite.

Besedilna sporoèila
Storitev za kratka sporoèila (SMS) omogoèa po¹iljanje in 
prejemanje sporoèil prek digitalnega brez¾iènega omre¾ja.

Po¹iljanje besedilnih sporoèil
1 V glavnem pogledu aplikacije Messaging izberite New 

text message.
2 V polje To: vpi¹ite telefonsko ¹tevilko. Posamezne 

prejemnike loèite s podpièjem (;).
Èe je prejemnikova vizitka shranjena v meniju 
Contacts, pritisnite . S seznama izberite ¾elenega 
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prejemnika in mo¾nost Add. Ko izberete vse 
prejemnike, se dotaknite ukaza Done.

3 Napi¹ite besedilo sporoèila in izberite Send. Sporoèilo 
lahko vsebuje le golo, neoblikovano besedilo. 
Nasvet: Ob po¹iljanju sporoèila, ki vsebuje posebne ali 
nagla¹ene znake, ne pozabite, da jih prejemnikova 
naprava morda ne podpira.

Ta naprava podpira po¹iljanje besedilnih sporoèil, dalj¹ih 
od obièajne omejitve do 160 znakov. Èe va¹e sporoèilo 
presega 160 znakov, bo poslano kot niz dveh ali veè 
sporoèil.

©tevec znakov na dnu besedilnega sporoèila sproti 
prikazuje ¹tevilo uporabljenih znakov. Ko ¹tevilo prese¾e 
160 znakov, se prika¾e tudi ¹tevilo kratkih sporoèil, 
potrebnih za po¹iljanje tako dolgega besedila. 

Dol¾ina sporoèila, ki vsebuje posebne znake, morda ne bo 
pravilno prikazana.

Nelatinski znaki nekaterih jezikov ali posebni znaki 
Unicode, kot so è, ¹ in ¾, zavzamejo veè prostora. 

Po¹iljanje sporoèila v veè delih je lahko dra¾je od po¹iljanja 
enega sporoèila.

Èe ¾elite doloèiti mo¾nosti po¹iljanja za trenutno 
sporoèilo, s pisalom izberite Sending options. Vse 
spremembe, ki jih vnesete v to pogovorno okno, vplivajo 
le na trenutno sporoèilo. Doloèite naslednje:

Stran General (Splo¹no)
Message centre in use: – Izberite center za po¹iljanje 
besedilnih sporoèil.

Receive report: (omre¾na storitev) – Èe izberete to 
mo¾nost, si lahko v aplikaciji Log ogledate stanje 
poslanega sporoèila. Èe tega potrditvenega polja ne 
izberete, bo v dnevniku prikazano le stanje Sent.

Send message: – Doloèite, kdaj naj se sporoèilo po¹lje. On 
request pomeni, da se bo sporoèilo ob izbiri mo¾nosti Send 
shranilo v mapo Outbox. Naprava ga bo poslala, ko boste 
izbrali sporoèilo in mo¾nost Send.

Stran Advanced (Dodatno)
Message validity: (omre¾na storitev) – Èe prejemnik 
sporoèila ni dosegljiv v èasu veljavnosti sporoèila, se 
sporoèilo odstrani iz centra za besedilna sporoèila. Ta 
funkcija deluje le, èe jo podpira omre¾je. Maximum time je 
najdalj¹a veljavnost, ki jo omre¾je omogoèa.

Reply via same centre: (omre¾na storitev) – To mo¾nost 
izberite, èe ¾elite, da prejemnik sporoèila po¹lje odgovor 
prek iste ¹tevilke centra za sporoèila.

Message sent as: – To mo¾nost spremenite le, èe ste 
preprièani, da center za sporoèila podpira pretvorbo 
besedilnih sporoèil v druge zapise. Obrnite se na 
mobilnega operaterja.
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Prejemanje besedilnih sporoèil
Besedilna sporoèila prejmete samodejno, èe je ta storitev 
na voljo, èe je va¹a naprava vklopljena in v dosegu 
omre¾ja.

Ko prejmete novo besedilno sporoèilo, vas naprava zvoèno 
opozori – razen èe ste izbrali tihi profil – in na zaslonu se 
prika¾e pogovorno okno. Sporoèilo odprete tako, da 
izberete mo¾nost Open. Sporoèilo v mapi Inbox odprete 
tako, da se ga dvakrat dotaknete s pisalom.

Nasvet: Èe ¾elite za po¹iljatelja besedilnega sporoèila 
ustvariti vizitko, pritisnite  in izberite Tools > Add 
to Contacts....

Èe ¾elite na besedilno sporoèilo odgovoriti, odprite 
izvirno sporoèilo in pritisnite Reply. Napi¹ite odgovor 
in izberite Send. Èe ste izbrali potrditveno polje Include 
original in reply:, se k odgovoru doda tudi besedilo 
izvirnega sporoèila.

Èe ¾elite premakniti, kopirati ali izbrisati sporoèila 
na kartici SIM, pritisnite  in izberite Message > SIM 
messages.... Izberite sporoèila in nato ustrezni gumb.

Nastavitve za besedilna sporoèila
Vsaka sprememba nastavitev za besedilna sporoèila vpliva 
na naèin po¹iljanja in prejemanja sporoèil.

V glavnem pogledu aplikacije Messaging pritisnite  in 
izberite Tools > Message settings > Text message.... Doloèite 
naslednje:

Stran General (Splo¹no)
Message centre in use: – Izberite center za po¹iljanje 
besedilnih sporoèil.

Receive report: (omre¾na storitev) – Èe izberete to 
mo¾nost, si lahko v aplikaciji Log ogledate stanje 
poslanega sporoèila. Èe tega potrditvenega polja ne 
izberete, bo v dnevniku prikazano le stanje Sent.

Send message: – Doloèite, kdaj naj se sporoèilo po¹lje. On 
request pomeni, da se bo sporoèilo ob izbiri mo¾nosti Send 
v pogledu urejevalnika sporoèil shranilo v mapo Outbox. 
Naprava ga bo poslala, ko boste izbrali sporoèilo in 
mo¾nost Send.

Stran Advanced (Dodatno)
Message validity: – Èe prejemnik sporoèila ni dosegljiv v 
èasu veljavnosti sporoèila, se sporoèilo odstrani iz centra 
za besedilna sporoèila. Ta funkcija deluje le, èe jo podpira 
omre¾je. Maximum time je najdalj¹a veljavnost, ki jo 
omre¾je omogoèa.

Reply via same centre: (omre¾na storitev) – To mo¾nost 
izberite, èe ¾elite, da prejemnik sporoèila po¹lje odgovor 
prek iste ¹tevilke centra za besedilna sporoèila. 

Include original in reply: – Ta nastavitev doloèa, ali se 
besedilo prejetega sporoèila kopira v va¹ odgovor.

Preferred connection: – Besedilna sporoèila lahko po¹iljate 
prek obièajnega omre¾ja GSM ali prek povezave GPRS, èe 
to omre¾je podpira.
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Èe ¾elite dodati nov center za sporoèila, pritisnite 
 in izberite Tools > Message settings > Text message.... 

Izberite Msg. centres in nato New. Vpi¹ite ime in 
¹tevilko centra. ©tevilko dobite pri ponudniku storitev. 
Izberite potrditveno polje Set as default centre:, èe ¾elite 
vedno uporabljati isti center.

O storitvah za besedilna sporoèila
Besedilna sporoèila se lahko po¹iljajo ali prejemajo tudi 
med govornimi ali podatkovnimi klici. Prebrati jih je 
mogoèe v vsakem mobilnem telefonu, ki podpira to 
funkcijo. Èe je prejemnikov telefon v èasu po¹iljanja 
sporoèila izklopljen, center za po¹iljanje sporoèil ¹e naprej 
posku¹a oddati sporoèilo, vse dokler mu ne poteèe èas 
veljavnosti, ki ga dovoljuje omre¾je.

Èe ¾elite besedilo, ki ste ga napisali ali uredili v drugi 
aplikaciji, poslati kot besedilno sporoèilo, se bodo vsi 
vdelani predmeti ali obogateno besedilo izgubili. Prav tako 
v besedilnih sporoèilih ne morete po¹iljati prilog.

Veèpredstavnostna sporoèila
Veèpredstavnostno sporoèilo lahko vsebuje besedilo, slike, 
videoposnetke in/ali zvoène datoteke.

Zaradi za¹èite avtorskih pravic morda ne boste mogli 
kopirati, spreminjati, prena¹ati ali posredovati nekaterih 
slik, tonov zvonjenja in druge vsebine.

Ustvarjanje veèpredstavnostnih 
sporoèil
1 Pritisnite  in izberite Message > Create > 

Multimedia message.
2 V polje To: vpi¹ite telefonsko ¹tevilko prejemnika. 

Posamezne prejemnike loèite s podpièjem (;).
Èe je prejemnikova vizitka shranjena v meniju 
Contacts, pritisnite . S seznama izberite ¾elenega 
prejemnika in mo¾nost Add. Ko izberete vse 
prejemnike, se dotaknite ukaza Done.

3 Napi¹ite sporoèilo in dodajte veèpredstavnostni 
predmet. Za dodajanje slik, zvoènih ali videoposnetkov 
uporabite orodno vrstico ali menijski ukaz Insert. 
Podrobnosti preberite v spodnjem razdelku. Èe orodna 
vrstica ni prikazana, pritisnite  in izberite Display > 
Toolbar.

4 Ko je sporoèilo pripravljeno, izberite Send.

Slika 18: Po¹iljanje veèpredstavnostnega sporoèila
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Nasvet: Veèpredstavnostno sporoèilo lahko vsebuje 
veè strani. Èe ¾elite dodati strani, se dotaknite ikone 

 v orodni vrstici ali pritisnite  in izberite Insert 
> Page break. Èe je ob dodajanju strani kazalka v polju 
To:, Cc: ali Subject:, bo nova stran izbrana za prvo stran 
v sporoèilu. Sicer se nova stran doda za stranjo, na 
kateri je kazalka. Vsaka stran lahko vsebuje le en 
zvoèni ali videoposnetek. Vendar lahko v eno sporoèilo 
dodate veè strani in na vsako po en zvoèni ali 
videoposnetek. Najveèja velikost veèpredstavnostnih 
sporoèil, ki jo podpira ta naprava, je 100 kB. Èe ¾elite 
omejiti vsebino sporoèil, glejte nastavitve za 
veèpredstavnostna sporoèila v razdelku “Stran General 
(Splo¹no)” na strani 59.

Èe ¾elite v sporoèilo dodati obstojeèo sliko, zvok ali 
videoposnetek, uporabite orodno vrstico ali pritisnite 

 in izberite Insert > Image..., Track... ali Media clip.... 
Predmet poi¹èite z brskanjem in ga dodajte z izbiro 
mo¾nosti Insert. Mobilno omre¾je lahko omejuje 
velikost veèpredstavnostnih sporoèil. Èe vstavljena 
slika presega dovoljeno velikost, jo bo naprava morda 
pomanj¹ala, da jo boste lahko poslali v 
veèpredstavnostnem sporoèilu.

Èe ¾elite ustvariti novo sliko, risbo ali zvoèni 
posnetek in ga vstaviti v sporoèilo, uporabite orodno 
vrstico ali pritisnite  in izberite Insert > New image/
media clip..., New sketch... ali Sound clip.... Odpre se 
ustrezna aplikacija. Podrobnosti lahko preberete v 
razdelkih “Fotografiranje” na strani 73, “Urejanje slik” 

na strani 79 ali “Voice recorder (Snemalnik zvoka)” na 
strani 90. Predmet dodate sporoèilu tako, da izberete 
Insert.

Èe posku¹ate vstaviti veèpredstavnostni predmet, vendar 
nekatere mo¾nosti v meniju Tools niso na voljo ali se 
prika¾e obvestilo o napaki, ste morda nastavili prestroge 
omejitve. Glejte nastavitve za veèpredstavnostna sporoèila 
v razdelku “Stran General (Splo¹no)” na strani 59.

Èe ¾elite zamenjati polo¾aj besedila glede na sliko ali 
videoposnetek, izberite besedilno polje, pritisnite  
in izberite Tools > Page layout > Place text on right ali 
Place text on left. (To ni na voljo, èe ste izbrali mo¾nost 
Restricted mode:.)

Èe ¾elite besedilo oblikovati, ga izberite tako, da 
èezenj povleèete s pisalom, pritisnite  in izberite 
Tools > Format text.... Lahko tudi najprej izberete 
oblikovanje in nato zaènete pisati. (To ni na voljo, èe ste 
izbrali mo¾nost Restricted mode:.)

Èe ¾elite spremeniti barvo ozadja sporoèila, pritisnite 
 in izberite Tools > Set background colour.... S pisalom 

se dotaknite okvirèka z barvo in izberite novo barvo. (To 
ni na voljo, èe ste izbrali mo¾nost Restricted mode:.)

Èe ¾elite veèpredstavnostnim predmetom dodati 
uèinke, predmete izberite, pritisnite  in izberite 
Tools > Transition settings.... Doloèite lahko trajanje 
prikaza predmeta in naèin odpiranja novega predmeta. 
(To ni na voljo, èe ste izbrali mo¾nost Restricted mode:.)
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Videz veèpredstavnostnega sporoèila se lahko razlikuje 
glede na napravo, ki ga prejme.

Èe ¾elite veèpredstavnostni predmet odstraniti iz 
sporoèila, ga izberite, pritisnite  in izberite Edit > 
Delete. Izberite ustrezni ukaz.

Nasvet: Èe ¾elite veèpredstavnostnemu sporoèilu 
dodati strani, pritisnite  in izberite Insert > Page 
break. Èe je ob dodajanju strani kazalka v polju To:, Cc: 
ali Subject:, bo nova stran izbrana za prvo stran v 
sporoèilu. Sicer se nova stran doda za stranjo, na kateri 
je kazalka.

Stran izbri¹ete tako, da jo odprete, pritisnete  in 
izberete Edit > Delete > Page.

Èe ¾elite doloèiti mo¾nosti po¹iljanja za trenutno 
sporoèilo, pritisnite  in izberite Tools > Sending 
options.... Vse spremembe, ki jih vnesete v to pogovorno 
okno, vplivajo le na trenutno sporoèilo. Doloèite 
naslednje:

Receive report: – (omre¾na storitev) To mo¾nost izberite, èe 
¾elite, da vas omre¾je obvesti, kdaj je sporoèilo prispelo 
do centra za veèpredstavnostna sporoèila. 

Message validity: – (omre¾na storitev) Èe prejemnik 
sporoèila ni dosegljiv v èasu veljavnosti sporoèila, se 
sporoèilo odstrani iz centra za veèpredstavnostna 
sporoèila. Ta funkcija deluje le, èe jo podpira omre¾je. 
Maximum time je najdalj¹a veljavnost, ki jo omre¾je 
omogoèa.

Èe si ¾elite pred po¹iljanjem sporoèilo ogledati, 
pritisnite  in izberite Message > Preview.

Orodna vrstica
Èe orodna vrstica ni prikazana, pritisnite  in izberite 
Display > Toolbar. 

1 Snemanje fotografije ali videoposnetka
2 Snemanje novega zvoènega posnetka ali vstavljanje 

obstojeèega
3 Ustvarjanje skice
4 Vstavljanje slike
5 Vstavljanje glasbene datoteke
6 Vstavljanje videoposnetka
7 Vstavljanje preloma strani

Prejemanje veèpredstavnostnih 
sporoèil
Veèpredstavnostna sporoèila prejmete v mapo Inbox in jih 
lahko odpirate, nanje odgovarjate in jih posredujete, kot 
pri drugih vrstah sporoèil.

Morda boste lahko prejemali sporoèila s predmeti, ki jih ta 
naprava ne podpira, a si predmetov ne boste mogli 
ogledati. Vendar boste sporoèila kljub temu lahko 
posredovali drugim napravam.
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Pomembno: Predmeti v veèpredstavnostnih sporoèilih 
lahko vsebujejo viruse ali so drugaèe ¹kodljivi za va¹o 
napravo ali raèunalnik. Prilog ne odpirajte, èe po¹iljatelju 
ne zaupate.

 Èe ¾elite shraniti izbrani veèpredstavnostni 
predmet, pritisnite  in izberite Tools > Save object....

Podrobnosti predmeta si ogledate tako, da ga 
dvakrat izberete s pisalom.

Seznam vseh predmetov v sporoèilu se prika¾e, èe 
pritisnete  in izberete Tools > View objects.... Èe 
¾elite predmet shraniti, ga izberite in se s pisalom 
dotaknite mo¾nosti Save. Èe ¾elite predmet 
predvajati, ga izberite in se dotaknite mo¾nosti Open.

Nastavitve za veèpredstavnostna 
sporoèila
Vsaka sprememba nastavitev za veèpredstavnostna 
sporoèila vpliva na naèin po¹iljanja in prejemanja sporoèil. 
Ponudnik storitve vam lahko nastavitve po¹lje v obliki 
nastavitvenega sporoèila.

V glavnem pogledu aplikacije Messaging pritisnite  in 
izberite Tools > Message settings > Multimedia message.... 
Doloèite naslednje:

Stran Sending (Po¹iljanje)
Access point in use: - Izberite internetno dostopno toèko 
(IAP), ki jo ¾elite uporabljati pri po¹iljanju sporoèil. 
Navodila za ustvarjanje internetne dostopne toèke 

preberite v razdelku “Nastavitev internetne dostopne 
toèke” na strani 106.

Homepage: – Vpi¹ite naslov centra za veèpredstavnostna 
sporoèila.

Receive report: – To mo¾nost izberite, èe ¾elite, da vas 
omre¾je obvesti, kdaj je sporoèilo prispelo do naslovnika. 
Prejem povratnice za veèpredstavnostna sporoèila, 
poslana na e-po¹tni naslov, morda ne bo mogoè.

Send message: – Doloèite, kdaj naj se sporoèilo po¹lje.

Message validity: – (omre¾na storitev) Èe prejemnik 
sporoèila ni dosegljiv v èasu veljavnosti sporoèila, se 
sporoèilo odstrani iz centra za veèpredstavnostna 
sporoèila. Ta funkcija deluje le, èe jo podpira omre¾je. 
Maximum time je najdalj¹a veljavnost, ki jo omre¾je 
omogoèa.

Stran Retrieval (Nalaganje)
On receiving messages: – Izberite Retrieve immediately, èe 
¾elite vedno prejemati veèpredstavnostna sporoèila. 
Izberite Defer retrieval, èe ¾elite, da se sporoèila shranijo v 
centru za veèpredstavnostna sporoèila in jih boste nalo¾ili 
pozneje.  Èe ¾elite veèpredstavnostna sporoèila zavrniti, 
izberite Reject message. Center za veèpredstavnostna 
sporoèila jih bo zbrisal. Èe sporoèil ne ¾elite prejemati med 
gostovanjem v tujem omre¾ju, izberite mo¾nost Only in 
home network. V tem primeru sporoèila ostanejo shranjena 
v stre¾niku in jih lahko nalo¾ite pozneje.
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Receive advertisements: – Izberite to mo¾nost, da dovolite 
prejemanje sporoèil, oznaèenih kot oglasi.

Allow anonymous messages: – To mo¾nost izberite, èe ¾elite 
prejemati tudi sporoèila neznanih po¹iljateljev.

Èe ¾elite nastaviti internetno dostopno toèko, 
pritisnite  in izberite Tools > Message settings > 
Multimedia message.... Izberite Internet setup in Next. 
Podrobnosti lahko preberete v razdelku “Nastavitev 
internetne dostopne toèke” na strani 106.

Stran General (Splo¹no)
Multimedia mode – Izberite Restricted mode:, èe ¾elite 
omejiti mo¾nosti veèpredstavnostnih sporoèil, da bodo bolj 
zdru¾ljiva z drugimi telefoni. Naprava omeji mo¾nosti 
oblikovanja besedila in veèpredstavnostnih predmetov. Èe 
¾elite dovoliti veè mo¾nosti, izberite Guided mode:. Naprava 
vas bo opozorila, ko boste presegli osnovne mo¾nosti. Èe 
¾elite v veèpredstavnostnih sporoèilih uporabljati vse 
mo¾nosti, izberite Free mode:.

Pametna sporoèila
Naprava lahko prejema veliko razliènih vrst pametnih 
sporoèil. To so besedilna sporoèila, ki vsebujejo podatke 
(vèasih jim pravijo tudi sporoèila OTA). To so na primer 
slikovna sporoèila, vizitke, toni zvonjenja ali vpisi v 
koledarju.

Poleg tega lahko prejmete ¹tevilko storitve za besedilna 
sporoèila, ¹tevilko telefonskega predala, nastavitve profila 

za sinhronizacijo, nastavitve za dostopno toèko 
brskalnika, veèpredstavnostnih sporoèil ali e-po¹te, 
nastavitve prijavnih skriptov za dostopno toèko ali e-
po¹tne nastavitve.

Obvestila storitev
Obvestila storitev so na primer obvestila z naslovi novic, ki 
lahko vsebujejo besedilno sporoèilo ali spletno povezavo. 
Èe ¾elite veè informacij o razpolo¾ljivosti in naroènini, se 
obrnite na svojega ponudnika storitev.
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Contacts (Imenik)
Odprite Desk > Contacts.

V meniju Contacts (Imenik) lahko shranjujete, urejate in 
spreminjate podatke o osebah, na primer telefonske 
¹tevilke in naslove.

Informacije o sinhronizaciji imenika z zdru¾ljivimi 
programi v osebnem raèunalniku najdete v priroèniku 
Nokia PC Suite Guide na CD-ju v prodajnem paketu.

Pregledovanje imenika in iskanje 
po njem

Èe si ¾elite ogledati vizitko, s pisalom izberite ime v 
imeniku. Z dvojnim dotikom s pisalom vizitko odprete 
za urejanje.

Nasvet: Osebo z vizitke poklièete tako, da dvakrat 
izberete ¹tevilko v desnem podoknu. Z dvojnim 
dotikom e-po¹tnega naslova pa lahko tudi po¹ljete 
e-po¹to.

Èe ¾elite poiskati vizitko, izberite èrke v spodnji 
vrstici, ki ustrezajo imenu na vizitki, ki jo i¹èete. Na 
primer: enkrat se dotaknite za vizitke, ki se zaènejo s 
èrko M, dvakrat za tiste, ki se zaènejo s èrko N, in 
trikrat za vizitke, ki se zaènejo s èrko O. Lahko tudi 
pritisnete  in izberete Display > Search field, da se 

prika¾e iskalno polje. Vanj potem vpi¹ite ¾eleno ime. 
Seznam vizitk se med pisanjem sproti posodablja.

Slika 19: Glavno okence z vizitkami in iskalnim poljem

Èe ¾elite spremeniti vrstni red vizitk, pritisnite , 
izberite Display > Sort by in doloèite ¾eleno zaporedje.

Ustvarjanje in urejanje vizitk
Èe ¾elite ustvariti novo vizitko, izberite New contact 
in potem prazno polje, kamor lahko vpi¹ete podatke. 
Glejte tudi “Polja v vizitkah” na strani 61.

Èe ¾elite spremeniti vizitko, jo na seznamu dvakrat 
izberite, da se odpre, uredite jo in pritisnite Done.
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Èe ¾elite izbrisati vizitko, jo izberite, pritisnite  ter 
izberite Contact > Delete. Lastne vizitke ne morete 
izbrisati.

Èe ¾elite vizitki dodati ¹tevilko za hitro klicanje, 
odprite vizitko z dvojno izbiro in se dotaknite polja s 
¹tevilko, ki jo ¾elite uporabiti za hitro klicanje. Pritisnite 

, izberite Tools > Assign speed dial..., izberite ¹tevilko 
za hitro klicanje in izberite Assign.

Èe ¾elite vizitki doloèiti poseben ton zvonjenja, jo 
odprite z dvojnim dotikom. Èe v vizitki ni polja Ringing 
tone, izberite mo¾nost Add field, na seznamu izberite 
ustrezno polje in pritisnite OK. Dvakrat se dotaknite 
polja Ringing tone. Izberite ¾eleni ton zvonjenja. Èe 
¾elite ton poslu¹ati, izberite Play.

Èe ¾elite vstaviti sliko, odprite vizitko z dvojno izbiro, 
potem pa se dvakrat dotaknite prostora za sliko zgoraj 
desno. Izberite sliko in se dotaknite mo¾nosti Add, èe 
¾elite sliko dodati, ne da bi jo prej uredili, ali Edit, da jo 
odprete v urejevalniku slik. S pisalom ali tipkami za 
pomikanje izberite del slike, ki ga ¾elite vstaviti. Za 
poveèevanje, zrcaljenje ali vrtenje slike uporabite 
orodno vrstico, sliki pa lahko dodate tudi barvno 
obrobo. Ko ste s sliko zadovoljni, izberite Add, da jo 
dodate vizitki. Èe ¾elite sliko odstraniti, pritisnite  
in izberite Image > Remove.

Èe ¾elite prikazati pravilni zapis naslova za domaèo 
dr¾avo ali regijo, pritisnite , izberite Tools > Address 
format... in na seznamu izberite svojo dr¾avo ali regijo. 
Èe jo doloèite v glavnem pogledu, velja nova nastavitev 

za vse vizitke, èe jo doloèite med urejanjem vizitke, pa 
le za trenutno odprto vizitko.

Èe ¾elite ustvarjati ali urejati vizitke na kartici SIM, 
pritisnite  in izberite Tools > SIM directory.... Izberite 
New ali izberite vizitko in pritisnite Edit. Vizitke SIM 
so shranjene le na kartici SIM, in ne v pomnilniku 
telefona.

Dol¾ino imena in telefonske ¹tevilke, ki ju lahko vpi¹ete, 
doloèa kartica SIM. Nekatere kartice SIM na primer 
omogoèajo vnose z najveè 14 znaki.

Polja v vizitkah
Èe ¾elite vizitki dodati polja, jo odprite in izberite 
Add field. S seznama izberite ¾eleno polje. Èe ¾elite 
izbrano polje odstraniti, pritisnite  in izberite 
Contact > Remove field. Te spremembe vplivajo le na 
vizitko, ki jo trenutno urejate.

Èe ¾elite polje preimenovati, ga izberite, pritisnite 
 in izberite Contact > Rename field.... Vpi¹ite novo 

ime. Èe je ukaz Rename field... zatemnjen, polja ne 
morete urejati.

Èe ¾elite spremeniti predlogo za vizitke, pritisnite 
 in izberite Tools > Card template.... Izberite Add 

field, da dodate novo polje, ali izberite polje in 
pritisnite Remove field, da ga izbri¹ete. Vseh polj ne 
morete odstraniti. Te spremembe vplivajo na vse 
vizitke, razen na vizitke na kartici SIM. 



Co
nt

ac
ts

 (
Im

en
ik

)

62 Copyright © 2005 Nokia. All rights reserved. 

Prenos vizitk
Vizitke lahko prena¹ate le med zdru¾ljivimi napravami.

Èe ¾elite poslati vizitko, pritisnite  in izberite 
Contact > Send. Izberite naèin po¹iljanja. Èe ¾elite 
poslati lastno vizitko, jo izberite in pritisnite Send. 
Izberite vrsto sporoèila. Va¹a vizitka se po¹lje v zapisu 
vCard. Èe ¾elite veè informacij o mo¾nostih po¹iljanja, 
glejte “Messaging (Sporoèila)” na strani 45 in 
“Po¹iljanje podatkov prek povezave Bluetooth” na 
strani 135.

Èe ¾elite vizitko kopirati na kartico SIM, pritisnite 
 in izberite Contact > Copy to SIM directory...

Èe ¾elite posamezne vizitke SIM kopirati v meni 
Contacts (Imenik), pritisnite  in izberite Tools > 
SIM directory.... Izberite vizitko in se dotaknite mo¾nosti 
Copy to Contacts. Èe ¾elite v meni Contacts 
(Imenik) kopirati vse vizitke, pritisnite  in izberite 
Tools > Copy SIM directory to Contacts.... Izberite Copy.

Glasovne oznake
Ko vizitki dodate glasovno oznako, poklièete ¹tevilko tako, 
da vkljuèite glasovno klicanje in izgovorite posneto 
glasovno oznako. Veè informacij najdete v razdelku 
“Glasovno klicanje” na strani 38.

Èe ¾elite vizitki doloèiti glasovno oznako, jo odprite 
z dvojnim dotikom. Pritisnite  in izberite Tools > 
Add voice tag.... Izberite telefonsko ¹tevilko, ki ji ¾elite 

doloèiti glasovno oznako, in se dotaknite mo¾nosti OK. 
Izberite Start. Ko zasli¹ite zvoèni signal, v mikrofon 
jasno izgovorite besede, ki jih ¾elite posneti kot 
glasovno oznako. Po snemanju pametni telefon 
posneto oznako predvaja in shrani.

Èe si ¾elite ogledati seznam glasovnih oznak, 
pritisnite  in izberite Tools > Voice tags.... Na 
seznamu so prikazane vse vizitke z dodanimi 
glasovnimi oznakami. Glasovno oznako lahko dodate 
do 50 telefonskim ¹tevilkam.

Èe ¾elite glasovno oznako spremeniti ali izbrisati, 
pritisnite  in izberite Tools > Voice tags.... Izberite 
Change ali Delete.

Skupine vizitk
Vizitke lahko uredite v skupine, katerim lahko potem 
doloèite razliène tone zvonjenja.

Èe ¾elite ustvariti novo skupino, pritisnite  in 
izberite Group > New.... Vpi¹ite ime skupine.

Èe ¾elite preklopiti na drugo skupino, pritisnite  
in izberite View group. Izberite ¾eleno skupino.

Èe ¾elite v skupino dodati vizitko, izberite ¾eleno 
vizitko in pritisnite . Izberite Group > Add to group..., 
izberite skupino, tako da oznaèite okvirèek, in mo¾nost 
OK.

Èe ¾elite skupino preimenovati ali izbrisati, pritisnite 
, izberite Group > Manage groups..., izberite skupino 
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in nato ¹e ¾eleni ukaz. Skupine All contacts ne morete 
preimenovati ali izbrisati.

Èe ¾elite dodati ali odstraniti èlane skupine, izberite 
¾eleno skupino, pritisnite  in izberite Group > Edit 
group.... S seznama na levi izberite ¾eleno vizitko. 
Izberite Add. Èe ¾elite odstraniti èlana skupine, izberite 
vizitko s seznama na desni in pritisnite Remove.

Èe ¾elite skupini dodati ton zvonjenja, odprite 
aplikacijo Profiles. Izberite profil, ki ga ¾elite doloèiti 
skupini, se dotaknite mo¾nosti Personalise in nato 
Alert for. Izberite skupino in mo¾nost OK. Ko vas èlan 
skupine poklièe ali vam po¹lje sporoèilo, naprava 
predvaja izbrani ton (èe je hkrati prejela ¹tevilko 
po¹iljatelja in jo prepoznala). Za druge klicalce bodo 
veljale nastavitve profila Silent (Tiho). Veè informacij 
o profilih najdete v razdelku “Profiles (Profili)” na 
strani 43.
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Calendar (Koledar)
Odprite Desk > Calendar.

V aplikaciji Calendar lahko ustvarjate in pregledujete 
naèrtovane dogodke in zmenke. Za vse vpise v koledarju 
lahko nastavite opozorila.

Èe napravo pove¾ete z zdru¾ljivim osebnim raèunalnikom, 
lahko koledar sinhronizirate s programi Microsoft Outlook 
98/2000/2002/2003, Microsoft Outlook Express, Lotus 
Notes 5.0/6.0 in Lotus Organizer 5.0/6.0. Veè informacij o 
sinhronizaciji boste na¹li v priroèniku Nokia PC Suite 
Guide na CD-ju.

Pogled dneva

Slika 20: Pogled dneva

Èe uporabljate privzeto temo, je dana¹nji datum obdan z 
okvirèkom, dnevi z naèrtovanimi dogodki so izpisani 
krepko, trenutno izbrani datum pa je oznaèen v rjavi barvi.

Dogodki za trenutno izbrani datum so prikazani v okvirèku 
na desni strani.

Èe se ¾elite pomakniti na datum, prikazan v levem 
okvirèku, se ga dotaknite s pisalom. Èe se ¾elite 
premakniti na preteklo ali naslednje leto, izberite  ali 

 poleg letnice na vrhu levega okvirèka. Èe se ¾elite 
premakniti na prej¹nji ali naslednji mesec, se dotaknite 
pu¹èice poleg imena meseca na dnu levega okvirèka.

Èe se ¾elite pomakniti na doloèen datum, izberite Go 
to date ter ¾eleni dan, mesec in leto.

Èe se ¾elite pomakniti na trenutni datum, izberite Go 
to today.

Urejanje vpisov v koledarju
Èe ¾elite ustvariti nov vpis v koledarju, v dnevnem 
pogledu izberite datum in nato New entry. Izpolnite 
polja. Èe vpisani dogodek velja za ves dan, izberite 
potrditveno polje All-day entry: ter doloèite zaèetni in 
konèni datum. Èe dogodek ne bo potekal ves dan, 
izberite uro zaèetka in konca. Èe ¾elite nastaviti 
opomnik, izberite potrditveno polje Alarm:. Doloèite 
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datum in uro, kdaj naj se opozorilo vklopi. Èe ¾elite 
dogodek ponoviti, s pisalom izberite mo¾nost Repeat. 
Doloèite pogostost ponavljanja in morebitni konèni 
datum. Ko vpi¹ete vse potrebne podrobnosti, izberite 
Done.

Vpis uredite tako, da ga s pisalom dvakrat izberete in 
vnesete spremembe. Nato izberite Done.

Èe ¾elite vpis v koledarju poslati, pritisnite  in 
izberite Entry > Send. Izberite naèin po¹iljanja.

Èe ¾elite vpis oznaèiti kot pogojnega, pritisnite  
in izberite Entry > Mark as tentative. Pogojni vpisi so na 
seznamu dogodkov prikazani zatemnjeno.

Èe ¾elite vpis spremeniti v zasebnega, da drugi ne 
bodo videli podrobnosti, ko boste koledar sinhronizirali 
s koledarjem v omre¾nem raèunalniku, pritisnite  in 
izberite Entry > Mark as private.

Èe ¾elite zbrisati vpis v koledarju, pritisnite  in 
izberite Edit > Delete. Èe ¾elite zbrisati veè vpisov, 
pritisnite  in izberite Tools > Delete entries.... Doloèite 
èasovno obdobje, za katero ¾elite zbrisati vpise.

Privzete nastavitve vpisov doloèite tako, da pritisnete 
 in izberete Tools > Entry template.... Doloèite vrsto 

vpisa, ki ga boste najpogosteje uporabljali.

Èe ¾elite prikazati opravila, pritisnite  in izberite 
Display > To-do notes.

Èe ¾elite poiskati vpis, pritisnite  in izberite Edit > 
Find.... Vpi¹ite besedilo v iskalno polje. Lahko tudi s 

pisalom izberete Options in doloèite èasovno obdobje, 
za katero naj naprava i¹èe vpise. Iskanje zaènete tako, 
da s pisalom izberete mo¾nost Find.

Pogled tedna

Slika 21: Pogled tedna

V pogledu tedna so za vsak dan prikazane ure, loèene s 
èrtami. Izbrano èasovno polje je oznaèeno z okvirèkom.

Èe ¾elite odpreti pogled tedna, pritisnite  in 
izberite View > Week ali pritisnite .

Èasovno polje izberete tako, da se ga dotaknete s 
pisalom. Èe ¾elite dodati nov vpis, se ga dotaknite 
dvakrat. Èe se ¾elite pomakniti na pretekli ali prihodnji 
teden, izberite pu¹èici v zgornjih kotih tedenskega 
pregleda.

Èe èasovno polje vsebuje vpis, so na dnu zaslona 
prikazane podrobnosti vpisa. Èe je v enem èasovnem 
polju veè vpisov, je njihovo ¹tevilo prikazano v desnem 
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kotu. ©tevilka 1/3 na primer pomeni, da so v èasovnem 
polju trije vpisi, vi pa trenutno pregledujete 
podrobnosti prvega od njih.

Èe si ¾elite ogledati vse vpise v èasovnem polju, 
izberite  ali ¹tevilko vpisa v spodnjem desnem kotu.

Ikone
V aplikaciji Calendar so uporabljeni naslednji simboli:

 - Vpis z opozorilom

 - Celodnevni dogodek

 - Ponavljajoè se dogodek

 - Vpis z bele¾ko
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To-do (Opravila)
Odprite Desk > To-do.

Z aplikacijo To-do lahko ustvarjate in urejate sezname 
opravil.

Èe ¾elite ustvariti novo opravilo, s pisalom izberite New 
to-do note. Izpolnite polja. Èe ¾elite za opravilo nastaviti 
opomnik, izberite Due date: in Alarm: ter doloèite ¾eleni 
dan in uro, ko naj se opozorilo vklopi. Èe ¾elite opravilo 
ponoviti, s pisalom izberite Repeat. Doloèite pogostost 
ponavljanja in morebitni konèni datum.
Vpis uredite tako, da ga s pisalom dvakrat izberete in 
vnesete spremembe.
Èe ¾elite izbrana opravila prikazati kot dokonèana, 
pritisnite  in izberite To-do note > Mark as completed.
Èe ¾elite vpis spremeniti v zasebnega, da drugi ne 
bodo videli podrobnosti, ko boste koledar sinhronizirali 
s tistim v omre¾nem raèunalniku, pritisnite  in 
izberite To-do note >Mark as private.
Èe ¾elite opravilo izbrisati, ga izberite in izberite ukaz 
Delete. Èe ¾elite izbrisati veè vpisov, pritisnite  in 
izberite Tools > Delete to-do notes.... Doloèite èasovno 
obdobje, za katero ¾elite izbrisati vpise.
Privzete nastavitve vpisov doloèite tako, da pritisnete 

 in izberete Tools > To-do note template.... Doloèite 
vrsto vpisa, ki jo najpogosteje uporabljate.

Zdru¾evanje opravil v skupine
Èe ¾elite v skupino dodati vpis, izberite opravilo in 
pritisnite . Izberite Group > Add to group..., izberite 
skupino in OK.

Èe ¾elite ustvariti novo skupino, pritisnite  in 
izberite Group > New.... Vpi¹ite ime za skupino.

Èe ¾elite preklopiti na drugo skupino, pritisnite  
in izberite View group. Izberite ¾eleno skupino.

Èe ¾elite skupino preimenovati ali izbrisati, pritisnite 
, izberite Group > Manage groups..., izberite skupino 

in ¾eleni ukaz.

Ikone
V aplikaciji To-do so uporabljeni naslednji simboli:

 – Opravilo

 – Opravilo z veliko pomembnostjo

 – Opravilo z majhno pomembnostjo

 – Opravilo z nastavljenim opozorilom

 – Ponavljajoèe se opravilo
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Web (Splet)
Odprite Desk > Web.

Èe ¾elite vzpostaviti povezavo s svetovnim spletom:
• mora mobilno omre¾je, ki ga uporabljate, podpirati 

podatkovne klice ali GPRS.
• morajo biti na va¹i kartici SIM omogoèene podatkovne 

storitve.
• morate imeti doloèeno internetno dostopno toèko in 

nastavitve za internetno povezavo. Veè informacij 
najdete v razdelku “Internet setup (Priprava 
interneta)” na strani 106.

Slika 22: Web (Splet)

Mobilne storitve za samodejno 
nastavitev
Va¹a naprava podpira mobilne storitve za samodejno 
nastavitev, ki omogoèajo na primer naroènino na 
podatkovne storitve in prejemanje naroèenih nastavitev. Ta 
funkcija deluje le, èe jo podpira va¹ mobilni operater. 
V nekaterih omre¾jih je lahko ta funkcija na voljo, vendar 
brez naroènine na podatkovne storitve.

Èe sku¹ate vzpostaviti povezavo s svetovnim spletom in 
niste naroèeni na nobeno podatkovno storitev ali pa so 
va¹e nastavitve povezave z internetom ali internetna 
dostopna toèka neveljavne, vas naprava vpra¹a, ali se ¾elite 
naroèiti na storitev ali boste nastavitve ustvarili sami. 

Èe se odloèite za naroènino, se odpre domaèa stran 
storitve, kjer lahko sledite navodilom za naroèanje 
nastavitev (za veèpredstavnostna sporoèila, WAP/GPRS, 
e-po¹to in internet).

Glede na vrsto kartice SIM, ki jo uporabljate, bo naprava 
morda lahko samodejno dodala ustrezne nastavitve za 
brskanje po spletu in veèpredstavnostna sporoèila.
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Uporaba spletnega brskalnika
Èe ¾elite odpreti spletno stran, vpi¹ite njen naslov v 
polje za naslov na dnu zaslona in s pisalom izberite  
ali pa pritisnite sredino tipke za pomikanje. Èe ste 
doloèili domaèo stran, izberite , da jo obi¹èete. Èe 
ste shranili zaznamek ¾elene strani, jo obi¹èete tako, da 
izberete , nato zaznamek in se ga dotaknete s 
pisalom. 

Nasvet: Med pisanjem se morebitni ujemajoèi spletni 
naslovi prika¾ejo na seznamu nad poljem za naslov. 
Dotaknite se ¾elenega naslova, da ga izberete.

 Èe ste pri nastavljanju internetne povezave izbrali 
potrditveno polje Ask before connecting:, se odpre 
pogovorno okno, v katerem potrdite povezavo ali 
spremenite dostopno toèko. Pri vzpostavitvi povezave 
lahko prikaz tega okenca izkljuèite. Glejte “Nastavitve za 
internetno povezavo” na strani 110.

Vzpostavljanje povezave lahko traja razlièno dolgo glede 
na konfiguracijo in obremenitev omre¾ja. 

Nekatere vrste spletne vsebine, kot so animacije in 
videoposnetki, lahko zavzamejo razpolo¾ljivi pomnilnik in 
vplivajo na delovanje naprave. Èe imate te¾ave, glejte 
“Odpravljanje napak” na strani 141.

Èe so spletna stran in njeni sestavni deli ¹ifrirani z 
varnostnim protokolom, se v naslovni vrstici prika¾e ikona 
za varnost .

Èe ¾elite, da spletna stran zapolni ves zaslon, 
pritisnite  in izberite Display > Full screen ali . Na 
obièajno velikost zaslona se vrnete s pritiskom na  
ali dotikom  s pisalom.

Èe ¾elite spremeniti glasnost, pritisnite  in 
izberite Tools > Volume....

Nasvet: Èe ¾elite uporabiti funkcijo za poveèavo, 
pritisnite .

Èe ¾elite spletno stran shraniti v napravo, pritisnite 
 in izberite File > Save web page.... Spletno stran 

lahko potem pregledujete tudi brez povezave z 
internetom.

Èe ¾elite odpreti novo okno, pritisnite  in izberite 
File > New window. ©tevilo odprtih oken je omejeno s 
kolièino prostega pomnilnika.

Med odprtimi okni preklopite tako, da pritisnete  
ali pa pritisnete , izberete View in nato ¾eleno 
okno.

Èe ¾elite dodatna okna zapreti, pritisnite  in 
izberite File > Close > Current window ali All windows.

Èe ¾elite prekiniti povezavo z internetom, pritisnite 
 in izberite File > Disconnect.

Èe ¾elite pregledati shranjene spletne strani brez 
dostopa do interneta, pritisnite  in izberite File > 
Browse offline.



W
eb

 (
Sp

le
t)

70 Copyright © 2005 Nokia. All rights reserved. 

Navigacija
Èe ¾elite brskati po spletu, s pisalom izbirajte gumbe 
in podèrtane povezave. Na prej¹njo stran se vrnete z 
dotikom  ali , trenutno stran osve¾ite z , 
nalaganje strani pa ustavite z . Lahko tudi 
uporabite ukaze v meniju Navigate.

Nasvet: Kot povezavo lahko uporabite tudi spletni 
naslov v okvirèku za besedilo ali dokumentu. Èe naslov 
izberete s pisalom ali s tipko za pomikanje vanj 
premaknete kazalko, se spremeni v majhno ikono s 
povezavo. Èe je povezava z internetom vzpostavljena, 
se dotaknite ikone, da odprete spletno stran.

Nasvet: Ko so ukazni gumbi skriti, je v naslovni vrstici 
prikazanih veè ikon: pritisnite , izberite Display, 
kjer mo¾nost Command bar ne sme biti izbrana.

Na domaèo stran se vrnete tako, da izberete  ali 
pa pritisnete  in izberete Navigate > Home page. 

Èe ¾elite doloèiti novo domaèo stran, pritisnite  
in izberite Edit > Set home page....

Èe ¾elite dodati zaznamek za trenutno spletno 
stran, pritisnite  in izberite Edit > Add bookmark. 
Veè informacij o zaznamkih najdete v razdelku 
“Bookmarks (Zaznamki)” na strani 70.

Èe ¾elite odpreti stran za iskanje, pritisnite  in 
izberite Navigate > Search page. Veè o strani za iskanje 
preberite v razdelku “Stran Address (Naslov)” na 
strani 72.

Èe ¾elite prikazati slike na spletni strani, pritisnite 
 in izberite Display > Show images. 

Nasvet: S pisalom se dotaknite slike ali povezave in ga 
pridr¾ite pribli¾no sekundo, da odprete pojavni meni z 
mo¾nostmi za shranitev slike ali odpiranje povezave v 
novem oknu. Mo¾nost Zoom je v pojavnem meniju na 
voljo, èe pridr¾ite pisalo kjer koli na spletni strani.

Opomba: Besedilni znaki na spletnih straneh z 
razliènimi jeziki morda ne bodo pravilno prikazani. V 
tem primeru poskusite izbrati drugo kodiranje. 
Pritisnite  in izberite Tools > Character encoding. 
Izberite vrsto kodiranja, ki se najbolje ujema z jezikom 
spletne strani.

Bookmarks (Zaznamki)
V pogledu Bookmarks (Zaznamki) so prikazane povezave s 
spletnimi stranmi. Odprete jih z dvojnim dotikom 
zaznamkov.

V napravi so lahko ob nakupu shranjeni zaznamki za strani, 
ki niso nikakor povezane z dru¾bo Nokia. Nokia ne jamèi za 
vsebino teh strani in jih ne priporoèa. Èe jih ¾elite 
uporabljati, veljajo za njihovo vsebino in za¹èito enaka 
varnostna priporoèila kot za druge strani.

Èe ¾elite prikazati vse zaznamke, v naslovni vrstici 
izberite  ali pritisnite  in izberite View > 
Bookmarks.

Èe ¾elite urediti ime ali naslov zaznamka, ga izberite, 
pritisnite  in izberite Bookmark > Edit....
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Nov zaznamek dodate tako, da izberete Add 
bookmark. Vpi¹ite ime zaznamka in doloèite spletni 
naslov oziroma mesto datoteke v napravi.

Nasvet: Èe gumbi ukazne vrstice niso vidni, pritisnite 
 in izberite Display > Command bar.

Èe se ¾elite pomakniti navzgor v hierarhiji map, 
izberite mo¾nost Up one level.

Èe ¾elite mapo preimenovati ali ustvariti novo, 
pritisnite  in izberite Bookmark > New folder... ali 
Rename folder....

Pregledovanje strani, zaèasni 
pomnilnik, dodatni programi (vtièniki), 
zgodovina in podrobnosti o nalaganju
Zaèasni pomnilnik se uporablja za zaèasno shranjevanje 
podatkov. Èe ste dostopali ali poskusili dostopiti do 
zaupnih podatkov, ki zahtevajo geslo, izpraznite zaèasni 
pomnilnik po vsaki uporabi. V njem se shranjujejo podatki 
ali storitve, do katerih dostopate. 

Èe ¾elite izprazniti zaèasni pomnilnik, pritisnite , 
izberite Tools > Cache details in s pisalom pritisnite 
Clear.

Èe si ¾elite ogledati informacije o trenutni strani, 
pritisnite  in izberite Tools > Page details.

Èe ¾elite videti informacije o obiskanih straneh, 
pritisnite  in izberite Navigate > History list.... 

Spletno stran obi¹èete s pritiskom na Open. Zgodovino 
poèistite tako, da s pisalom pritisnete mo¾nost Clear 
all.

Èe si ¾elite ogledati informacije o zaèasnem 
pomnilniku, pritisnite  in izberite Tools > Cache 
details. V zaèasnem pomnilniku se zaèasno shranjujejo 
spletne strani, ki ste jih obiskali. Zaèasni pomnilnik 
poèistite tako, da s pisalom pritisnete mo¾nost Clear.

Èe si ¾elite ogledati dodatne programe (vtiènike) za 
name¹èeni spletni brskalnik, pritisnite  in izberite 
Tools > Plug-in details. Vtièniki omogoèajo prikaz 
dokumentov, na primer veèpredstavnostnih posnetkov, 
ki jih spletni brskalnik ne more prikazati. Nalo¾ite jih 
lahko iz spleta.

Èe si ¾elite ogledati informacije o potekajoèem 
nalaganju, pritisnite  in izberite Navigate > 
Downloads....

Nastavitve spletnega brskalnika
Èe ¾elite spremeniti nastavitve brskalnika, pritisnite 

 in izberite Tools > Settings.... Odpre se pogovorno 
okno s ¹tirimi stranmi. Doloèite naslednje:

Stran General (Splo¹no)
Maximum cache size (kB): – Doloèite kolièino notranjega 
pomnilnika, ki jo ¾elite uporabljati kot zaèasni pomnilnik, 
da pospe¹ite brskanje.
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Show frames: – Nekatere spletne strani so razdeljene v 
okvirje, kar ote¾uje branje. To mo¾nost izberite, èe ¾elite 
okvirje onemogoèiti. Vendar pri tej nastavitvi ¹tevilne 
strani ne delujejo pravilno.

Default character encoding: – Izberite privzeti niz znakov.

Stran Address (Naslov)
Web address suffixes: – Èe vpi¹ete konènice naslova URL 
(na primer .com, .org, .net) najpogosteje obiskanih 
spletnih strani, jih pri vpisovanju naslova v polje za naslov 
lahko izpustite.

Home page location: – Naslov strani, ki jo ¾elite uporabljati 
kot domaèo stran.

Search page location: – Naslov strani, ki jo ¾elite 
uporabljati kot stran za iskanje.

New window content: – Spletna stran, ki se odpre, ko 
pritisnete  in izberete mo¾nost File > New window.

Stran Plug-ins (Vtièniki)
Enable plug-ins – To mo¾nost izberite, èe ¾elite raz¹iriti 
uporabnost brskalnika z name¹èanjem dodatnih 
programov. Vtièniki omogoèajo uporabo animacij Flash in 
drugih dodatnih funkcij.

Enable JavaScript – Mnoge spletne strani uporabljajo 
javanske skripte. To mo¾nost izberite, èe ¾elite omogoèiti 
pravilen prikaz teh strani.

Stran Privacy (Zasebnost)
Allow automatic redirection: – To mo¾nost izberite, da 
omogoèite samodejno preusmeritev na novo spletno stran, 
èe poskusite staro stran odpreti z ukazom za preusmeritev.

Enable pop-up windows: – To mo¾nost izberite, èe ¾elite 
omogoèiti odpiranje vseh pojavnih oken, tudi tistih, ki jih 
niste zahtevali.

Accept cookies: – Nekatere spletne strani v napravo 
shranjujejo podatke v datotekah, ki jim pravimo "pi¹kotki". 
V tej nastavitvi lahko dovolite ali onemogoèite nalaganje 
pi¹kotkov. Izberite tudi, ali naj naprava vedno sprejme 
pi¹kotke ali naj vas vsakiè vpra¹a za potrditev.

Sèasoma se naberejo mnogi pi¹kotki, ki lahko zavzamejo 
veliko prostora v pomnilniku. Lahko jih izbri¹ete in tako 
sprostite pomnilnik. Èe ¾elite izbrisati pi¹kotke, pritisnite 

 in izberite Tools > Clear cookies. Izberite Clear.
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Camera (Digitalna kamera)
Z digitalno kamero lahko snemate fotografije in 
videoposnetke. V aplikaciji Images lahko slike pregledujete, 
jih urejate in po¹iljate z veèpredstavnostnimi sporoèili. 
Videoposnetke lahko pregledujete in jih po¹iljate v 
veèpredstavnostnih sporoèilih z aplikacijo RealPlayer.

Èe ¾elite preklapljati med naèinoma fotoaparata in 
kamere, se s pisalom dotaknite ustrezne slièice na levi 
strani zaslona.

Èe ¾elite odpreti aplikacijo Camera, v meniju Desk 
dvakrat izberite Camera ali se v aplikaciji Images 
dotaknite mo¾nosti Go to Camera.

Èe ¾elite odpreti aplikacijo Images, v meniju Desk 
dvakrat izberite mo¾nost Images ali v naèinu 
fotoaparata dvakrat izberite Go to Images.

Èe ¾elite odpreti aplikacijo RealPlayer, v naèinu 
kamere izberite Go to RealPlayer.

Èe ¾elite v aplikaciji RealPlayer odpreti aplikacijo 
Camera, izberite Go to Camera.

Naèin fotoaparata
Objektiv kamere je na zadnji strani naprave. Zaslon deluje 
kot iskalo.

Naprava Nokia 7710 podpira zajem slik v loèljivosti milijon 
slikovnih pik (1152 x 864) in velikost videoposnetkov QCIF 
(176 x 144 slikovnih pik). Loèljivost slik v tem priroèniku je 
lahko na videz drugaèna.

Fotografiranje
Fotografijo posnamete tako, da pritisnete sredino 
tipke za pomikanje ali s pisalom izberete Capture. Èe 
ste vkljuèili nastavitev Preview (predogled), si lahko 
sliko takoj ogledate in se odloèite, ali jo boste obdr¾ali. 
Èe izberete Save ali sredino tipke za pomikanje, se slika 
samodejno shrani v aplikacijo Images, v mapo, ki je 
navedena v naslovni vrstici.

Slika 23: Fotografiranje
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Nasvet: V zgornjem desnem kotu iskala je prikazano 
¹tevilo fotografij, ki jih ¹e lahko posnamete glede na 
razpolo¾ljivi pomnilnik. Zvezdice oznaèujejo izbrano 
kakovost fotografije. Èe se s pisalom dotaknete tega 
obmoèja, odprete nastavitve fotoaparata.

Bli¾nje ali bolj oddaljene predmete posnamete tako, 
da pred fotografiranjem izberete Zoom in ali Zoom 
out. Lahko tudi pritisnete  in  na tipki za 
pomikanje.

Naèin kamere
Èe ¾elite preklopiti na naèin kamere, se s pisalom 
dotaknite ustrezne ikone na levi strani zaslona.

Videoposnetek posnamete tako, da pritisnete sredino 
tipke za pomikanje ali s pisalom izberete Record. Ko 
¾elite snemanje ustaviti, izberite mo¾nost Stop.

Posamezen posnetek je lahko dolg najveè eno uro.

Nasvet: V zgornjem desnem kotu iskala sta prikazana 
izbrana kakovost videoposnetkov in èas snemanja, ki 
ga ¹e imate na voljo glede na kolièino prostega 
pomnilnika. Èe se s pisalom dotaknete tega obmoèja, 
odprete nastavitve kamere.

Nastavitve kamere
Èe ¾elite spremeniti nastavitve kamere, pritisnite 

 in izberite Tools > Settings.... Doloèite naslednje:

Stran General (Splo¹no)
Te nastavitve veljajo za fotografiranje in snemanje 
videoposnetkov.

Contrast: – Nastavite ustrezen kontrast fotografije ali 
videoposnetka. Ta nastavitev vpliva na prikaz v iskalu in 
na fotografijo.

Brightness: – Prilagodite svetlost fotografije ali 
videoposnetka. Ta nastavitev vpliva na prikaz v iskalu in 
na fotografijo.

Memory in use: – Izberite pomnilnik naprave ali 
pomnilni¹ko kartico, kamor se bodo shranjevale 
fotografije in videoposnetki.

Stran Image (Slika)
Image quality: – Kakovost fotografij je oznaèena z 

zvezdicami v kotu iskala. Bolj¹a kakovost fotografij 
pomeni, da te zavzamejo veè prostora v pomnilniku.

Default image name: – Vpi¹ite ime za posnete fotografije. 
Slike se po privzeti nastavitvi poimenujejo v obliki 
"Image.jpg". Èe za privzeto ime fotografij doloèite na 
primer "Pla¾a", bo fotoaparat vse posnete fotografije 
poimenoval "Pla¾a", "Pla¾a(01)", "Pla¾a(02)" itn., dokler 
nastavitve ne spremenite.

Preview before saving: – Èe izberete to mo¾nost, si lahko 
sliko takoj ogledate in se odloèite, ali jo boste obdr¾ali. 
Èe te mo¾nosti ne izberete, se vse posnete slike 
samodejno shranijo brez predogleda.
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Stran Video
Quality: – Kakovost videoposnetkov je oznaèena z 

zvezdicami v kotu iskala. Èe izberete bolj¹o kakovost, 
bodo videoposnetki zasedli veè prostora v pomnilniku.

Default video name: – Vpi¹ite ime za posnete 
videoposnetke. Po privzeti nastavitvi se ti poimenujejo 
‘newvideo’. Èe za privzeto ime doloèite na primer 
"Pla¾a", se bodo vsi videoposnetki poimenovali "Pla¾a", 
"Pla¾a(01)", "Pla¾a(02)" itn., dokler nastavitve ne 
spremenite.

Nasveti za izdelavo kakovostnih 
fotografij
V nadaljevanju boste na¹li nekaj nasvetov, kako lahko 
najbolje izkoristite digitalni fotoaparat v svoji napravi. 

Kakovost fotografij
Izberite ustrezno nastavitev kakovosti fotografij. 
Fotoaparat ima tri stopnje kakovosti fotografij – Low 
(nizka), Normal (obièajna) in High (visoka). Uporaba 
mo¾nosti High zagotavlja, da boste posneli fotografije 
najbolj¹e razpolo¾ljive kakovosti. Vendar ne pozabite, da 
fotografije bolj¹e kakovosti zavzamejo veè prostora v 
pomnilniku. Za po¹iljanje v veèpredstavnostnih in 
e-po¹tnih sporoèilih boste morda morali izbrati nastavitev 
Normal ali Low. Kakovost lahko doloèite v meniju Tools > 

Settings..., izbrana kakovost je oznaèena v zgornjem 
desnem vogalu iskala.

Ozadje
Uporabljajte preprosto ozadje. Na portretih in drugih 
fotografijah, ki prikazujejo ljudi, naj ozadje ne bo 
zapleteno in sestavljeno iz mnogih elementov, saj bi sicer 
lahko odvraèalo pozornost od fotografirane osebe. Po 
potrebi naj oseba zamenja polo¾aj ali pa premaknite 
fotoaparat. 

Globina
Pri fotografiranju pokrajin lahko poveèate globino slike 
tako, da v ospredje dodate predmete. Vendar predmeti ne 
smejo biti preblizu fotoaparata, saj bi bili lahko na sliki 
videti zamegljeni.

Svetloba
Zamenjava vira, kolièine in smeri svetlobe lahko bistveno 
spremeni videz fotografije. Nekaj znaèilnih svetlobnih 
okoli¹èin:
• Vir svetlobe, postavljen za fotografirano osebo 

Oseba, ki jo fotografirate, naj ne stoji pred moènim 
virom svetlobe. Èe je vir svetlobe postavljen za osebo 
ali ga jasno vidite na zaslonu, bo fotografija morda 
pretemna, s pre¹ibkim kontrastom ali bo vsebovala 
ne¾elene svetlobne uèinke.
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• Svetloba, ki prihaja s strani Moèna svetloba, ki 
prihaja s strani, ima dramatièen uèinek, vendar lahko 
povzroèi ostro fotografijo s premoènim kontrastom. 

• Vir svetlobe, postavljen pred osebo To na splo¹no ni 
te¾ava, vendar lahko moèna sonèna svetloba povzroèi, 
da oseba me¾ika ali preveè zapre oèi. Tudi kontrast je 
lahko premoèan.

• Optimalno osvetlitev omogoèa okolje, kjer je veliko 
razpr¹ene in mehke svetlobe, na primer svetel delno 
oblaèen dan ali sonèen dan v senci dreves. 
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Images (Slike)
Za pregledovanje in urejanje slik uporabljajte aplikacijo 
Images. Fotografije lahko posnamete z aplikacijo Camera, 
si jih ogledate in spremenite v aplikaciji Images ter po¹ljete 
v veèpredstavnostnih sporoèilih. Slike, posnete s 
fotoaparatom naprave, lahko tudi uredite ali pa ustvarite 
skice, ki lahko vsebujejo besedilo in geometrijske like.

Èe ¾elite odpreti aplikacijo Images, v meniju Desk 
dvakrat izberite Images ali v aplikaciji Camera izberite 
Go to Images.

Èe ¾elite odpreti aplikacijo Camera, v aplikaciji 
Images izberite Go to Camera.

Aplikacija Images podpira naslednje zapise datotek: JPEG, 
GIF 87a/89a, animirane datoteke GIF, TIFF/F, PNG, BMP in 
WBMP. Ne podpira pa nujno vseh razlièic na¹tetih zapisov 
datotek.

Aplikacija Images ima tri razliène poglede z razliènimi 
nastavitvami:
• V pogledu list (seznam) lahko v napravi shranjene slike 

kopirate, premikate, bri¹ete in po¹iljate. Lahko tudi 
zaènete ustvarjati novo skico. Slike so prikazane kot 
slièice ali kot seznam z imeni datotek. Med slièicami in 
seznamom preklopite s pritiskom na .

• V pogledu viewer (pregledovalnik) si lahko slike 
ogledujete. Odprete ga tako, da s pisalom dvakrat 
izberete sliko na seznamu.

• Slike lahko spreminjate v pogledu urejevalnika 
(editor). Tega odprete tako, da v pregledovalniku 
pritisnete  in izberete mo¾nost Image > Open for 
editing.

Pregledovanje slik
Èe si ¾elite sliko ogledati, jo dvakrat izberite v 
pogledu seznama. Slika se odpre v pregledovalniku.

Èe si ¾elite ogledati prej¹njo ali naslednjo sliko, 
pritisnite  in izberite Image > Next ali Previous ali 
pritisnite tipko za pomikanje v desno ali levo.

Èe ¾elite prikaz slike poveèati ali pomanj¹ati, 
pritisnite  in izberite Display > Zoom ratio. Izberite 
¾eleno stopnjo poveèave.

Delo s slikami in mapami
Èe si ¾elite ogledati podrobne informacije o sliki, 
izberite ¾eleno sliko, pritisnite  in izberite Tools > 
Details. Prika¾ejo se naslednje informacije:

Name: – Ime slike. Privzeto ime v aplikaciji Camera 
spremenite tako: pritisnite  in izberite Tools > 
Settings.... Ime spremenite v polju Default image name:.
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Type: – Zapis slikovne datoteke. Èe naprava ne podpira 
zapisa, je prikazan napis Unknown.

Size: – Velikost datoteke v bajtih (B).

Date: in Time: – Datum in ura, ko je bila slika nazadnje 
spremenjena.

Width: in Height: – Loèljivost slike v slikovnih pikah.

Nasvet: Loèljivost je merilo za ostrino in jasnost slike. 
Loèljivost pomeni ¹tevilo slikovnih pik (pikslov) v sliki 
ali na zaslonu. Veèje ¹tevilo slikovnih pik pomeni 
podrobnej¹o sliko. Loèljivost se obièajno meri v pikslih 
(pixel), na primer, 640 x 480 = 300 kilopikslov (kpix) = 
0,3 megapikslov (Mpix).

Protected: – Oznaèuje, ali je slika za¹èitena s tehniènimi 
sredstvi.

Read-only: – Èe izberete to potrditveno polje, slike ne bo 
veè mogoèe spreminjati.

Sliko po¹ljete tako, da s pisalom izberete Send in 
ustrezni naèin po¹iljanja.

Zaradi za¹èite avtorskih pravic morda ne boste mogli 
kopirati, spreminjati, prena¹ati ali posredovati nekaterih 
slik, tonov zvonjenja in druge vsebine.

Èe ¾elite sliko dodati vizitki, pritisnite  in izberite 
Tools > Add to contact.... V pogledu, ki se odpre, s 
pisalom ali tipko za pomikanje izberite obmoèje slike, 
ki ga ¾elite vstaviti. Za poveèavo, zrcaljenje ali vrtenje 
slike uporabite orodno vrstico, sliki pa lahko dodate 

tudi obrobo. Ko ste s sliko zadovoljni, izberite mo¾nost 
Add in nato vizitko, ki ji ¾elite sliko dodati.

Zapis datoteke spremenite tako, da v pogledu 
urejevalnika pritisnete  in izberete Options > 
Convert format.... Izberite ¾eleni zapis datoteke in druge 
mo¾nosti, èe so na voljo.

Èe ¾elite sliko preimenovati, pritisnite  in izberite 
Image > Rename.... Vpi¹ite novo ime za sliko.

Èe ¾elite sliko odstraniti, pritisnite  in izberite 
Image > Delete.

Naslednji ukazi so na voljo le v pogledu seznama:

Èe ¾elite sliko premakniti v drugo mapo, pritisnite 
 in izberite Edit > Move to folder.... ®eleno mapo 

poi¹èite z brskanjem ali pa izberite New, da ustvarite 
novo mapo.

Èe ¾elite ustvariti kopijo slike, pritisnite  in 
izberite Edit > Duplicate. Ne pozabite, da je dobro vedno 
ustvariti in urejati kopijo slike, tako da izvirnik ostane 
nedotaknjen.

Èe ¾elite prikazati vsebino druge mape, pritisnite 
 in izberite Image > Change folder.... ®eleno mapo 

poi¹èite z brskanjem ali pa izberite New, da ustvarite 
novo mapo.

Èe si ¾elite slike ogledati na seznamu ali kot slièice, 
pritisnite  ali pa pritisnite  in izberite Display > 
View > Thumbnail ali List.
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Veè informacij o izbiranju slik, ustvarjanju map in 
dodajanju bli¾njic v meni Desk boste na¹li v razdelku 
“Pogoste funkcije v aplikacijah” na strani 22.

Nastavitve za slike
Èe ¾elite doloèiti nastavitve, pritisnite  in izberite 
Tools > Settings.... Doloèite naslednje:

Open images in full screen mode: – Èe izberete to mo¾nost, 
se vsaka slika odpre v celozaslonskem pogledu. Èe se 
¾elite vrniti v obièajni pogled, se s pisalom dotaknite 
zaslona.

Default sketch name: – Vpi¹ite ime, ki bo uporabljeno kot 
osnova za imena datotek s skicami. Èe vpi¹ite na primer 
"Risba", bodo privzeta imena naslednjih skic Risba01, 
Risba02, Risba03 itn., dokler nastavitve ne spremenite.

Posebne lastnosti nekaterih 
zapisov slikovnih datotek

Èe ¾elite spremeniti stran v sliki TIFF/F, sestavljeni iz 
veè strani, pritisnite  in izberite Tools > Page > 
Next/Previous. Slik TIFF/F, ki vsebujejo veè strani, ne 
morete urejati.

Èe si ¾elite ogledati animirano sliko v zapisu GIF, naj 
animacija teèe v neskonèni zanki, dokler aplikacije 
Images ne zaprete ali se ne premaknete na drugo sliko. 

Slike ne morete urejati, lahko pa jo poveèate ali jo 
prika¾ete v celozaslonskem naèinu.

Urejanje slik
Urejate lahko slike v zapisih JPEG, GIF, BMP, TIFF/F, PNG 
ali WBMP ter ustvarjate nove risbe. Slik v zapisu TIFF/F, 
sestavljenih iz veè strani, ne morete urejati.

Slika 24: Urejanje slike

Èe ¾elite urediti kopijo slike, ki jo pregledujete, 
pritisnite  in izberite Image > Open for editing. Èe 
¾elite veè informacij o mo¾nostih spreminjanja slik, 
glejte “Risalna orodja” na strani 80 in “Pretvorbe” na 
strani 80.

Èe ¾elite ustvariti novo skico, pritisnite  in 
izberite Image > Create sketch. Ta ukaz med 
pregledovanjem slik ni na voljo. Zaènite risati po 
praznem obmoèju. Risalna orodja izberite iz orodne 
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vrstice. Ko ¾elite skico shraniti, s pisalom izberite 
Done. Shranjene skice so prikazane v pogledu seznama 
aplikacije Images.

Risalna orodja
Orodna vrstica vsebuje bli¾njice do najpomembnej¹ih 
risalnih orodij. Ista orodja so na voljo tudi v obliki 
menijskih ukazov: pritisnite  in izberite Tools > Sketch 
tools.

Èe ¾elite prikazati ali skriti orodno vrstico, pritisnite 
 in izberite Display > Toolbar.

Ikone v orodni vrstici:

 – Prostoroèno risanje èrt

 – Risanje ravnih èrt

 – Brisanje

 – Izbira obmoèja. Vse spremembe bodo vplivale le na 
izbrano obmoèje. Èe ¾elite izbrano obmoèje izbrisati, s 
pisalom pritisnite .

 – Risanje pravokotnika

 – Risanje elipse ali kroga

 – Vnos besedila. Èe ¾elite besedilo oblikovati, izberite 
mo¾nost Font.

 – Izbira debeline in barve èrte orodja

 Èe ¾elite narisati zapolnjen pravokotnik, pritisnite 
 in izberite Tools > Sketch tools > Filled rectangle.

 Èe ¾elite narisati zapolnjeno elipso ali krog, 
pritisnite  in izberite Tools > Sketch tools > Filled 
oval.

 Èe ¾elite razveljaviti spremembe, pritisnite  in 
izberite Edit > Undo / Undo all.

Pretvorbe
Èe ¾elite ozadje izbire spremeniti v prosojno, 
pritisnite  in izberite Options > Make transparent.

Sliko zavrtite tako, da pritisnete  in izberete 
Options > Rotate > Right ali Left. Slika se bo zavrtela za 
90 stopinj v izbrano smer.

Èe ¾elite sliko prezrcaliti, pritisnite  in izberite 
Options > Flip > Horizontally ali Vertically.

Èe ¾elite spremeniti velikost slike, pritisnite  in 
izberite Options > Resize.... Izberite eno od velikosti, ki so 
na voljo, ali izberite mo¾nost za velikost po meri.

Èe ¾elite poveèati risalno povr¹ino, pritisnite  in 
izberite Options > Increase image area.... Na novi risalni 
povr¹ini izberite prazen prostor in doloèite poveèavo v 
slikovnih pikah.

Èe ¾elite sliko obrezati, pritisnite  in izberite 
Options > Crop. Slika se samodejno obre¾e tako, da 
izgine ves odveèni prazni prostor okrog nje. Èe okrog 
slike ni belega prostora, je ukaz onemogoèen.
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RealPlayer
Odprite Desk > RealPlayer ali se v aplikaciji Camera (naèin 
kamere) dotaknite mo¾nosti Go to RealPlayer.

Slika 25: RealPlayer

Z aplikacijo RealPlayer si lahko ogledujete videoposnetke, 
ki ste jih posneli s kamero naprave ali jih prenesli prek 
zdru¾ljivega raèunalnika, spleta, e-po¹te ali pomnilni¹ke 
kartice. S tehnologijo pretakanja lahko tudi pregledujete 
zvoèno ali videovsebino v internetu. 

Pri uporabi pretakanja videovsebine in drugih funkcij, ki 
uporabljajo omre¾je GPRS, ne pozabite, da vam bo mobilni 
operater za vse prenose podatkov prek storitve GPRS 
zaraèunal ustrezne stro¹ke.

RealPlayer podpira naslednje oblike datoteènih zapisov: 
.RAM, .RM, .3GP, in .MP4.

Ne podpira pa nujno vseh razlièic teh zapisov datotek. 
Z aplikacijo RealPlayer lahko odpirate le povezave rtsp, ne 
pa tudi http.

Predvajanje videoposnetkov
Video, ki ste ga pravkar posneli s kamero naprave, 
zaènete predvajati tako, da v aplikaciji Camera 
izberete mo¾nost Go to RealPlayer, izberete 
videoposnetek in se dotaknete ukaza Open.

Videoposnetek zaènete predvajati tako, da odprete 
aplikacijo RealPlayer, s seznama izberete ¾eleno 
datoteko in nato ukaz Open.

Pri predvajanju videoposnetkov slab¹e kakovosti boste 
morda opazili ne¾elene vizualne uèinke.

Nasvet: Videoposnetek si lahko ogledate na veè 
naèinov:

• V aplikaciji File Manager ali v pogledu seznama se s 
pisalom dvakrat dotaknite ¾elenega videoposnetka.

• S pisalom se dvakrat dotaknite bli¾njice do 
videoposnetka, ki ste jo ustvarili v meniju Desk.

• Odprite videoprilogo, ki ste jo prejeli v e-po¹tnem ali 
veèpredstavnostnem sporoèilu.

• V spletnem brskalniku odprite videopovezavo za 
pretakanje.
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Predvajanje konèate z izbiro .

Èe ¾elite zaèeti pretakanje videovsebine, kliknite 
povezavo za pretakanje v spletnem brskalniku ali pa v 
predvajalniku RealPlayer odprite datoteko .RAM, ki 
vsebuje povezavo. Pred pretakanjem zvoène ali 
videovsebine se preprièajte, da ste vnesli pravilne 
nastavitve. Veè informacij najdete v razdelku  
“RealPlayer settings (Nastavitve predvajalnika 
RealPlayer)” na strani 112.

Nasvet: Aplikacijo RealPlayer lahko upravljate tudi iz 
menija. Pritisnite , izberite Options in ustrezni ukaz 
v meniju.

Èe ¾elite nastaviti glasnost, izberite in povlecite 
drsnik za glasnost v zgornjem desnem kotu zaslona ali 
pritisnite  in  na tipki za pomikanje.

Èe ¾elite zvok uti¹ati, se dotaknite ikone zvoènika 
poleg drsnika za glasnost.

Èe ¾elite trenutni posnetek previti naprej ali nazaj, 
izberite in povlecite .

Predvajanje videoposnetka zaèasno ustavite z izbiro 
. Pritisnite ¹e enkrat, da se predvajanje nadaljuje.

Predvajanje videoposnetka se zaèasno ustavi tudi, èe med 
predvajanjem odprete meni.

Èe si ¾elite posnetek ogledati v celozaslonskem 
naèinu, se s pisalom dotaknite zaslona. S ponovnim 
dotikom prikaz vrnete na obièajno velikost zaslona.

Èe ¾elite videoposnetke vsakiè odpreti v 
celozaslonskem naèinu, pritisnite , izberite Tools > 
Settings... in izberite Open clips in full screen mode.

Èe ¾elite shraniti povezavo za pretakanje 
trenutnega zvoènega ali videoposnetka, pritisnite 

 in izberite Media clip > Save link....

Delo z videoposnetki
V pogledu seznama aplikacije RealPlayer je prikazan 
seznam vseh shranjenih videoposnetkov in povezav za 
pretakanje. Ime mape je prikazano v naslovni vrstici. V tem 
pogledu lahko na primer pregledate videoposnetke v 
napravi, jih odprete in predvajate, preimenujete ali 
razvrstite v mape.

Èe ¾elite videoposnetek premakniti v drugo mapo, 
pritisnite  in izberite Edit > Move to folder.... ®eleno 
mapo poi¹èite z brskanjem.

Èe ¾elite odpreti drugo mapo, pritisnite  in 
izberite Media clip > Change folder... ali Recent folders, èe 
¾elite odpreti eno od zadnjih ¹estih uporabljenih map.

Èe ¾elite izbrani videoposnetek izbrisati iz naprave, 
pritisnite  in izberite Edit > Delete.

Èe ¾elite iz naprave izbrisati veè videoposnetkov, 
pritisnite  in izberite Edit > Mark/Unmark > Mark. 
Dotaknite se ¾elenih posnetkov, da jih oznaèite, 
pritisnite  in izberite Edit > Delete.
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Èe ¾elite videoposnetke razporediti, pritisnite  in 
izberite Display > Sort. Datoteke lahko razvrstite po 
imenu, datumu ali velikosti.

Èe si ¾elite ogledati podrobne informacije o 
videoposnetku, pritisnite  in izberite Tools > Details.

Videoposnetek po¹ljete tako, da s pisalom izberete 
Send in ¾eleni naèin po¹iljanja.

Zaradi za¹èite avtorskih pravic morda ne boste mogli 
kopirati, spreminjati, prena¹ati ali posredovati nekaterih 
slik, tonov zvonjenja in druge vsebine.
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Music player (Predvajalnik glasbe)
Odprite Desk > Music player.

Z aplikacijo Music player lahko poslu¹ate glasbene in 
druge zvoène datoteke, shranjene v napravi ali na 
pomnilni¹ki kartici. Predvajalnik podpira naslednje oblike 
zapisa datotek: MP3, WAV, MIDI, AAC, AMR, AU, RMF in 
M3U. Ne podpira pa nujno vseh razlièic teh zapisov 
datotek.

Slika 26: Music player (Predvajalnik glasbe)

Nasvet: Informacije o prenosu glasbenih datotek iz 
zdru¾ljivega raèunalnika v pametni telefon najdete v 
priroèniku Nokia PC Suite Guide na CD-ju v prodajnem 
paketu.

Glasbo lahko poslu¹ate prek vgrajenega zvoènika ali 
zdru¾ljivih slu¹alk, tudi med uporabo drugih aplikacij v 
napravi.

Avtorske pravice za glasbo so za¹èitene z mednarodnimi 
pogodbami in dr¾avnimi zakoni o avtorskih pravicah. Za 
reprodukcijo ali kopiranje glasbe boste morda morali 
pridobiti dovoljenje ali licenco. Zakonodaja v nekaterih 
dr¾avah prepoveduje kopiranje za¹èitene vsebine za 
osebno uporabo. Prosimo, preverite zakonodajo na tem 
podroèju, ki velja v zadevni dr¾avi.

Nadzorne ikone v predvajalniku
 – Z dotikom te ikone za¾enete predvajanje izbrane 

skladbe.

 – Z dotikom te ikone konèate predvajanje.

 – Z dotikom te ikone predvajanje zaèasno ustavite 
oziroma nadaljujete.

 – Izberite in povlecite ikono, èe ¾elite nastaviti 
glasnost.

 – Izberite in povlecite drsnik, da se pomaknete 
na drug del predvajane skladbe. Skladno s premikanjem 
drsnika se premika tudi kazalnik èasa nad njim.

Nasvet: Aplikacijo Music player lahko upravljate tudi iz 
menija. Pritisnite , izberite Options in ustrezni ukaz 
v meniju.
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Predvajanje skladb
Ko ¾elite predvajati skladbo, se je dvakrat dotaknite s 
pisalom ali jo izberite in pritisnite .

Nasvet: Predvajalnik lahko odprete tudi tako, da 
dvakrat izberete zdru¾ljivo zvoèno datoteko v aplikaciji 
File manager ali Messaging oziroma uporabite bli¾njico 
v meniju Desk.

Èe ¾elite skladbe predvajati zaporedoma, pritisnite 
 in izberite Options > Play options > Normal. Izberite 

skladbo in , da se predvajanje zaène.

Èe ¾elite skladbe predvajati po nakljuènem vrstnem 
redu, pritisnite  in izberite Options > Play options > 
Random.

Èe ¾elite predvajati le eno skladbo, pritisnite  in 
izberite Options > Play options > Play selected track. Èe 
naj se predvajanje skladbe ponavlja, pritisnite  in 
izberite Options > Play options > Repeat. Skladba se 
ponavlja, dokler ne poèistite menijskega ukaza Repeat. 
K naslednji skladbi se pomaknete tako, da pritisnete 

 in izberete Options > Next track.

Èe ¾elite nastaviti glasnost, izberite in povlecite drsnik 
za glasnost v zgornjem desnem kotu zaslona ali 
pritisnite  in  na tipki za pomikanje.

Opozorilo! Glasbo poslu¹ajte pri zmerni glasnosti. 
Dolgotrajno poslu¹anje zelo glasne glasbe vam lahko 
po¹koduje sluh.

Èe ¾elite zvok uti¹ati, se dotaknite ikone zvoènika 
poleg drsnika za glasnost.

Delo s skladbami
Èe ¾elite skladbo premakniti v drugo mapo, 
pritisnite  in izberite Edit > Move to folder.... ®eleno 
mapo poi¹èite z brskanjem.

Nasvet:Èe ¾elite izbrati veè skladb, s pisalom izberite 
eno od njih, pritisnite  in izberite Edit > Mark/
Unmark > Mark. S pisalom izberite ¹e preostale skladbe.

Èe ¾elite bli¾njico do skladbe dodati v meni Desk, 
pritisnite  in izberite Tools > Add to Desk....

Èe ¾elite skladbo izbrisati iz naprave, pritisnite  
in izberite Track > Delete track.

Èe ¾elite skladbe razvrstiti, pritisnite  in izberite 
Display > Sort. Datoteke lahko razvrstite po imenu, 
datumu ali velikosti.

Èe si ¾elite ogledati podrobne informacije o skladbi, 
pritisnite  in izberite Tools > Details.

Èe ¾elite skladbo poslati, pritisnite  ter izberite 
Track > Send in naèin po¹iljanja.

Zaradi za¹èite avtorskih pravic morda ne boste mogli 
kopirati, spreminjati, prena¹ati ali posredovati nekaterih 
slik, tonov zvonjenja in drugih vsebin.
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Èe ¾elite shraniti skladbo, prilo¾eno 
veèpredstavnostnemu sporoèilu, odprite prilogo v 
aplikaciji Messaging, pritisnite  in s pisalom 
izberite Save. 

Seznami skladb
V aplikaciji Music player ne morete ustvarjati novih 
seznamov skladb, vendar lahko v pametni telefon 
prenesete drugje ustvarjene sezname. Pri prenosu lahko 
uporabite pomnilni¹ko kartico ali osebni raèunalnik. 
Informacije o prenosu seznamov skladb v telefon najdete 
v priroèniku Nokia PC Suite Guide na CD-ju v prodajnem 
paketu.

Èe ¾elite odpreti seznam skladb, pritisnite  in 
izberite Track > Change track list... ali Recent track lists, èe 
¾elite odpreti enega od zadnjih ¹estih seznamov 
skladb.
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Visual Radio
Odprite Desk > Visual Radio.

Aplikacijo Visual RadioTM lahko uporabljate kot obièajni 
radio UKV s samodejnim iskanjem postaj in shranjenimi 
postajami ali z vidnimi podatki na zaslonu med 
poslu¹anjem postaj, ki ponujajo storitev za Visual Radio. 
Storitev Visual Radio uporablja povezavo GPRS (storitev 
omre¾ja). Radio lahko poslu¹ate tudi med uporabo drugih 
aplikacij v napravi.

Slika 27: Visual Radio

Storitev Visual Radio lahko uporabljate pod naslednjimi 
pogoji:

• Storitev morata podpirati postaja, ki jo poslu¹ate, in 
va¹ mobilni operater;

• naprava mora biti vklopljena;
• v napravi mora biti vstavljena veljavna kartica SIM;

• imeti morate doloèeno internetno dostopno toèko 
za dostop do operaterjevega stre¾nika za radio in 
slikovno vsebino;

• shranjena radijska postaja mora imeti omogoèeno 
storitev Visual Radio in pravilno nastavljeno kodo ID 
zanjo. Podrobnosti lahko preberete v razdelku 
“Shranjene postaje” na strani 88.

Èe nimate dostopa do storitve Visual Radio, operaterji in 
radijske postaje na va¹em obmoèju te storitve verjetno ne 
podpirajo. Storitev Visual Radio ponekod morda ni na 
voljo.

Kabel slu¹alk deluje kot antena radijskega sprejemnika. Da 
bi radio deloval pravilno, morajo biti na napravo 
prikljuèene zdru¾ljive slu¹alke.

Med poslu¹anjem radia lahko klièete in sprejemate klice 
kot obièajno. Med dejavnim klicem se radio izklopi. Po 
konèanem klicu ga boste morda morali roèno vklopiti.

Poslu¹anje radia
Ne pozabite, da je kakovost prenosa radijskih signalov 
odvisna od pokritosti radijske postaje. 

Èe ¾elite radio vklopiti ali izklopiti, na napravo 
prikljuèite zdru¾ljive slu¹alke in v aplikaciji Visual Radio 
pritisnite .
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Nasvet: Radio lahko upravljate tudi iz menija. 
Pritisnite , izberite Radio in ustrezni ukaz v meniju.

Èe ¾elite radio poslu¹ati prek zvoènika ali slu¹alk, se 
preprièajte, da so slu¹alke prikljuèene, pritisnite  in 
izberite Tools > Speaker in use > Headset ali Loudspeaker. 
Kabel slu¹alk deluje kot radijska antena, zato naj 
prosto visi.

Èe ¾elite nastaviti glasnost, s pisalom izberite in 
povlecite  ali pa pritisnite  in .

Èe ¾elite roèno poiskati postaje , s pisalom izberite 
 ali .

Èe ¾elite, da aplikacija poi¹èe postaje samodejno, 
s pisalom izberite  ali . Iskanje se konèa, ko 
naprava najde postajo.

Èe ¾elite prikazati postaje, ki so na voljo na va¹em 
obmoèju, pritisnite  in izberite Tools > Channel 
directory.... Izberite lokacijo in radijsko postajo. 
Aplikacija Visual Radio samodejno poi¹èe izbrano 
postajo. Èe ¾elite postajo shraniti, izberite Save. 
Podrobnosti lahko preberete v razdelku “Shranjene 
postaje” na strani 88. Èe si ¾elite ogledati 
podrobnosti postaje, na primer kodo ID storitve za 
slikovne vsebine, izberite Details.

Èe ¾elite preklapljati med izhodnim zvokom stereo 
ali mono, pritisnite  in izberite Tools > Sound > 
Stereo ali Mono.

Pregledovanje vsebine
Slikovno vsebino, ki je na voljo, si ogledate tako, da 
izberete shranjeno postajo in pritisnete . 
Pregledovanje konèate z izbiro . Ne pozabite, da 
mora shranjena radijska postaja imeti pravilno 
nastavljen ID za vizualne storitve in omogoèeno 
storitev Visual Radio. Podrobnosti preberite v spodnjem 
razdelku “Shranjene postaje”.

Shranjene postaje
V aplikaciji Visual Radio lahko shranite do 20 radijskih 
postaj.

Postajo shranite s pritiskom na  in , da 
naprava poi¹èe pravo frekvenco postaje. Pritisnite  
in izberite Channel > Save.... Izberite polo¾aj na 
seznamu in vpi¹ite ime za postajo. Po potrebi 
spremenite frekvenco. Èe postaja ponuja slikovno 
vsebino, dodajte kodo ID za storitev Visual Radio in 
vsebino omogoèite z izbiro potrditvenega polja Enable 
visual service:.

Nasvet: ID slikovne storitve postaje poi¹èete tako, da 
pritisnete  in izberete Tools > Channel directory.... 
Izberite radijsko postajo in mo¾nost Details.

Èe ¾elite poslu¹ati shranjeno postajo, jo na seznamu 
izberite s pisalom.

Èe ¾elite shranjeno postajo urediti, pritisnite  in 
izberite Channel > Edit....
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Èe ¾elite zamenjati vrstni red shranjenih postaj, 
izberite postajo, pritisnite  in izberite Channel > 
Reorder.... S seznama izberite ¾eleni polo¾aj. Premik 
potrdite tako, da tipko za pomikanje pritisnete na 
sredini.

Èe ¾elite shranjeno postajo odstraniti, pritisnite  
in izberite Channel > Delete.

Nasvet: Èe uporabljate zdru¾ljive slu¹alke, se lahko s 
tipko na slu¹alkah pomaknete na naslednjo postajo ali 
naslednjo shranjeno postajo, èe je seznam teh 
omogoèen.

Nastavitve aplikacije Visual Radio
Èe ¾elite spremeniti nastavitve, pritisnite  in 
izberite Tools > Settings.... Doloèite naslednje:

Auto-start visual service: – Èe izberete to mo¾nost, se 
slikovna storitev samodejno zaène, ko izberete 
shranjeno postajo, ki jo omogoèa.

Access point: – Izberite dostopno toèko za podatkovno 
povezavo. Veè informacij najdete v razdelku 
“Nastavitev internetne dostopne toèke” na strani 106. 
Dostopne toèke ne potrebujete pri uporabi aplikacije 
Visual Radio kot obièajnega radia.
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Voice recorder (Snemalnik zvoka)
Odprite Desk > Voice recorder.

Z aplikacijo Voice recorder lahko snemate zvoène bele¾ke. 
Lahko tudi poslu¹ate svoje posnetke in druge zvoène 
datoteke ter jih vstavljate v veèpredstavnostna sporoèila. 

Najveèja mo¾na dol¾ina posnetka je odvisna od prostega 
pomnilnika.

Odprete lahko datoteke, shranjene v naslednjih oblikah 
zapisa: WAV in AMR.

Snemanje in predvajanje
Snemanje se zaène, ko izberete . Hkrati zaène teèi 
tudi ¹tevec, ki prikazuje trajanje snemanja. Snemanje 
konèate z izbiro .

Nasvet: Snemanje lahko zaènete in konèate s 
pritiskom na .

Èe ¾elite predvajati izbrani zvoèni posnetek, izberite 
.

Èe ¾elite predvajanje zaèasno ustaviti, izberite . 
Pritisnite ¹e enkrat, da se predvajanje nadaljuje.

Èe ¾elite nastaviti glasnost, izberite in povlecite 
drsnik za glasnost v zgornjem desnem kotu zaslona ali 
pritisnite  in  na tipki za pomikanje.

Èe ¾elite trenutni zvoèni posnetek previti naprej ali 
nazaj, izberite in povlecite .

Snemanje konèate z izbiro .

Nasvet: Aplikacijo Voice recorder lahko upravljate tudi 
iz menija. Pritisnite , izberite Options in ustrezni 
ukaz v meniju.

Delo z zvoènimi posnetki
Èe ¾elite zvoèni posnetek poslati, pritisnite  ter 
izberite Sound clip > Send in naèin po¹iljanja.

Èe ¾elite razporediti seznam zvoènih posnetkov, 
pritisnite  in izberite Display > Sort. Zvoène datoteke 
lahko razvrstite po imenu, datumu ali velikosti.

Èe ¾elite izbrani zvoèni posnetek premakniti, 
preimenovati ali izbrisati, pritisnite  ter izberite 
Sound clip in ¾eleni ukaz.

Èe ¾elite odpreti drugo mapo, pritisnite  in 
izberite Sound clip > Change folder....

Èe ¾elite bli¾njico do zvoènega posnetka dodati v 
meni Desk, pritisnite  in izberite Tools > Add to 
Desk....

Èe si ¾elite ogledati podrobne informacije o zvoènem 
posnetku, pritisnite  in izberite Tools > Details.
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Nastavitve snemalnika zvoka
Èe ¾elite spremeniti nastavitve aplikacije Voice 
recorder, pritisnite  in izberite Tools > Settings.... 
Doloèite naslednje:

Clip name: – Vpi¹ite ime, ki bo uporabljeno kot osnova za 
imena zvoènih posnetkov. Èe vpi¹ete na primer “Zvok”, 
bodo privzeta imena naslednjih zvoènih posnetkov 
Zvok(01), Zvok(02), Zvok(03) in tako naprej.

Clip format: – Izberite privzeto obliko datoteènega zapisa 
za shranjevanje zvoènih posnetkov.
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Documents (Dokumenti)
Odprite Desk > Documents.

Z aplikacijo Documents lahko ustvarjate nove in urejate 
obstojeèe besedilne dokumente. Vanje lahko vstavljate 
slike in druge datoteke ter jih pregledujete. Lahko jih tudi 
prejemate in po¹iljate v besedilnih in veèpredstavnostnih 
sporoèilih, e-po¹tnih prilogah ali prek povezave Bluetooth.

Odpirate, urejate in shranjujete lahko dokumente, 
izdelane s programom Microsoft Word for Windows 
razlièice 97 ali novej¹e. Aplikacija ne podpira vseh funkcij 
in oblikovanja izvirnih dokumentov. Izvirni dokument ne 
sme biti za¹èiten z geslom. Dokumente, ustvarjene z 
drugimi razlièicami programa Microsoft Word, boste 
morda lahko samo pregledovali.

Delo z dokumenti
Èe ¾elite ustvariti, odpreti ali preimenovati 
dokument, pritisnite  in izberite ustrezni ukaz v 
meniju Document.

Posebne znake vstavite s pritiskom na  in izbiro 
Insert > Special character.... Izberite ¾eleni znak ali 
simbol in nato OK.

Èe ¾elite v dokument vstaviti datum,, pritisnite  
in izberite Insert > Date.

Èe ¾elite razveljaviti napake, pritisnite  in izberite 
Edit > Undo.

Èe ¾elite prikazati ali skriti besedilne oznake, 
pritisnite  in izberite Tools > Formatting marks.... 
Izberite oznake, ki naj bodo vidne v dokumentu, in se 
dotaknite mo¾nosti OK.

Èe ¾elite pre¹teti besede, pritisnite  in izberite 
Tools > Word count....

Èe ¾elite dokument za¹èititi pred urejanjem, v 
pogledu seznama pritisnite  in izberite Tools > 
Details. Izberite potrditveno polje Read-only: in nato OK. 
Urejanje dokumenta ste tako onemogoèili, 
pregledovanje pa je ¹e vedno dovoljeno.

Èe ¾elite dokument poslati, s pisalom izberite Send, 
naèin po¹iljanja in nato OK.

Zgradbo dokumenta prika¾ete tako, da pritisnete  
in izberete Display > Outline view....

Nasvet: Èe v dokument vpi¹ete telefonsko ¹tevilko, 
e-po¹tni ali spletni naslov, jih lahko uporabite kot 
spletne povezave. Èe ¹tevilko ali naslov izberete s 
pisalom ali s tipko za pomikanje vanj premaknete 
kazalko, se spremeni v majhno ikono s povezavo. Ikono 
izberite, da poklièete telefonsko ¹tevilko, odprete 



Do
cu

m
en

ts
 (

Do
ku

m
en

ti
)

93Copyright © 2005 Nokia. All rights reserved.

urejevalnik e-po¹tnih sporoèil ali dostopate do spletne 
strani, èe je povezava z internetom vzpostavljena.

Urejanje slogov odstavka
Slog odstavka je niz oblikovnih znaèilnosti, s katerimi lahko 
hitro spremenite videz besedila.
1 Pritisnite  in s pisalom izberite Format > Style....
2 Izberite slog, ki ga ¾elite urediti, in nato Edit. S pisalom 

izberite New, da ustvarite nov slog.
3 Novi slog poimenujte in izberite raven orisa. Raven 0 

pomeni, da besedilo, oblikovano s tem slogom, ni vidno 
v prikazu orisa.

4 Odprite mo¾nost Format, izberite, kar ¾elite urediti, 
znova odprite Format in zaènite urejati. Spremenite 
lahko naslednje vrednosti:
Font – Spremenite lahko vrsto, velikost in barvo pisave. 
Lahko dodate tudi krepko, le¾eèe, podèrtano ali 
preèrtano oblikovanje. Z izbiro nadpisanega ali 
podpisanega oblikovanja lahko besedilo glede na 
obièajno raven dvignete ali spustite. Uèinek sprememb 
si ogledate z izbiro mo¾nosti Preview.
Paragraph – Tu lahko spremenite videz robov 
odstavkov, tako da jih drugaèe poravnate. Spremenite 
lahko razmik med vrsticami in zamik odstavkov ter 
dodate tabulatorje, ki doloèajo polo¾aj besedila na 
strani.
Borders – Vsakemu robu strani lahko dodate obrobo ter 
zanjo izberete slog in barvo.

Bullets – Izbirate lahko med ¹tirimi slogi vrstiènih 
oznak ter zanje izberete velikost, barvo in zamik.

5 Ko konèate z urejanjem znaèilnosti sloga, izberite OK.
6 Z izbiro Close zapustite pogovorno okno.
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Sheet (Preglednice)
Odprite Desk > Sheet.

Aplikacija Sheet omogoèa delo z datoteko, ki se imenuje 
delovni zvezek, in shranjevanje podatkov vanjo. Vsak 
delovni zvezek vsebuje vsaj en delovni list. Lahko pa 
vsebuje tudi posebne liste z diagrami, v katerih so 
uporabljeni podatki z delovnega lista.

Z aplikacijo Sheet lahko odpirate dokumente, izdelane s 
programom Microsoft Excel for Windows razlièice 97 ali 
novej¹e. Aplikacija ne podpira vseh funkcij in oblikovanja 
izvirnih dokumentov. Najveèje dovoljeno ¹tevilo znakov v 
celici je 256, vsebina celic z veè znaki se bo ob pretvorbi 
datoteènega zapisa okraj¹ala.

Workbooks (Delovni zvezki)
Èe ¾elite delovni zvezek za¹èititi pred urejanjem, 
v pogledu seznama pritisnite  in izberite Tools > 
Details. Izberite potrditveno polje Read-only: in nato 
OK. Urejanje delovnega zvezka ste tako onemogoèili, 
pregledovanje pa je ¹e vedno dovoljeno.

Èe ¾elite ustvariti, odpreti ali preimenovati delovni 
zvezek, pritisnite  in izberite ustrezni ukaz v 
meniju Workbook.

Delo z delovnimi zvezki
Èe ¾elite ustvariti kopijo delovnega zvezka, izberite 
Worksheets / Charts. Izberite ¾eleni list in se s pisalom 
dotaknite mo¾nosti Duplicate.

Èe ¾elite delovni zvezek preimenovati, izberite 
Worksheets / Charts. Izberite ¾eleni list in s pisalom 
izberite Rename. Napi¹ite novo ime in izberite OK.

Èe ¾elite izbrati celico, pritisnite  in izberite Edit > 
Mark/Unmark. Za niz celic izberite Named area, na 
seznamu izberite ¾eleno celico in nato ¹e mo¾nost OK.

Èe ¾elite, da ostanejo vrstice med premikanjem 
vidne, izberite vrstico pod obmoèjem, ki ga ¾elite 
ohraniti vidnega. Èe ¾elite, da ostanejo vidni stolpci, 
izberite stolpec na desni strani obmoèja, ki ga ¾elite 
ohraniti vidnega. Nato izberite  na orodni vrstici ali 
pritisnite  in izberite Display > Freeze panes.

Èe se ¾elite pomakniti na doloèeno celico ali 
poimenovano obmoèje, s pisalom izberite Go To. 
Doloèite ¾eleno celico ali obmoèje in izberite OK.

Nasvet: Z ikono  na orodni vrstici lahko vnesete 
vsoto niza celic. Izberite celico, v katero ¾elite dodati 
vsoto, in se dotaknite mo¾nosti . V polju za formulo 
na vrhu delovnega zvezka se prika¾e predlagana 
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formula. Lahko jo spremenite ali pa jo potrdite z 
izhodom iz celice.

Oblikovanje delovnih zvezkov
Najprej izberite eno ali veè celic, ki jih ¾elite oblikovati.

Èe ¾elite oblikovati pisavo, pritisnite  in izberite 
Format > Font. Spremenite lahko vrsto, velikost in barvo 
pisave. Lahko dodate tudi krepko, le¾eèe, podèrtano ali 
preèrtano oblikovanje. Z izbiro nadpisanega ali 
podpisanega oblikovanja lahko besedilo glede na 
obièajno raven dvignete ali spustite. Uèinek sprememb 
si ogledate z izbiro mo¾nosti Preview.

Èe ¾elite oblikovati ¹tevilke, pritisnite  in izberite 
Format > Numbers. Doloèite lahko na primer obliko 
zapisa datuma, ure in valut.

Èe ¾elite vsebino celic poravnati, pritisnite  in 
izberite Format > Alignment. Èe izberete mo¾nost Wrap 
text to cell:, se bo vi¹ina izbrane celice prilagodila, tako 
da bo prikazana celotna vsebina celice.

Èe ¾elite spremeniti vi¹ino vrstice ali ¹irino stolpca, 
povlecite mejno oznako pod naslovom vrstice ali na 
desni strani stolpca in jo prilagodite na ¾eleno velikost. 
Èe ¾elite vi¹ino ali ¹irino opredeliti natanèneje, 
pritisnite  in izberite Format > Row height ali Column 
width. Doloèite vi¹ino ali ¹irino in izberite OK.

Èe ¾elite oblikovati obrobe celic, pritisnite  in 
izberite Format > Borders. Obrobo lahko dodate vsakemu 

robu celice. Izberite slog in barvo obrobe ter izberite 
OK.

Èe ¾elite spremeniti barvo ozadja celice, pritisnite 
 in izberite Format > Background colour. Izberite 

barvo in mo¾nost OK.

Èe ¾elite prikazati ali skriti mre¾ne èrte, niète 
vrednosti in naslove, pritisnite  in izberite Tools > 
Settings. Izberite elemente v delovnem zvezku, ki naj 
bodo vidni, in izberite OK.

Chartsheets (Diagrami)
Èe ¾elite diagram podrobno oblikovati, pritisnite 

 in izberite Format. Izberite predmet, ki ga ¾elite 
urediti. Izbira nastavitev je razlièna, odvisno od vrste 
diagrama.

Nasvet: Do nekaterih pogovornih oken z nastavitvami 
lahko dostopate tako, da se s pisalom dotaknete 
ustreznega elementa na diagramu. Na primer, 
pogovorno okno X-axis settings (Nastavitve osi X) se 
odpre, èe se dvakrat dotaknete osi X na diagramu.

Font – Spremenite lahko vrsto, velikost in barvo pisave. 
Lahko dodate tudi krepko, le¾eèe, podèrtano ali preèrtano 
oblikovanje. Z izbiro nadpisanega ali podpisanega 
oblikovanja lahko besedilo glede na obièajno raven 
dvignete ali spustite. Uèinek sprememb si ogledate 
z izbiro mo¾nosti Preview.
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Chart – Tu lahko izberete vrsto diagrama, spremenite 
diagram v tridimenzionalnega ter zamenjate barvo ozadja 
in osi. Spremenite lahko tudi prikazani naslov diagrama 
ter naslov osi X in Y.

X-axis – Izberete lahko vrsto napisa, napi¹ete obseg 
podatkov zanj, omogoèite ali onemogoèite prikaz osne 
èrte in dodate kljukice. Lahko tudi vnesete ¹tevilko 
kategorije, kjer se os kri¾a z drugo osjo, in spremenite 
¹tevilo manj¹ih oznak na kategorijo.

Y-axis – Doloèite lahko, ali so vrednosti na diagramu 
prikazane ali ne, najvi¹jo in najni¾jo prikazano vrednost 
ter mesto kri¾anja osi. Uporabite lahko tudi logaritemsko 
lestvico ter spremenite zapis ¹tevilk in interval prikaza 
veèjih oznak.

Legend – Dodate lahko okvirèek z razlago barv, ki ste jih 
uporabili v diagramu, in doloèite njegov polo¾aj.

Gridlines – Doloèite lahko, ali naj imajo glavne in pomo¾ne 
osi mre¾ne èrte.

Series – Diagramu lahko dodate nov niz podatkov ali 
uredite obstojeèe nize. Doloèite lahko, ali naj bo niz 
prikazan v diagramu, spremenite obseg podatkov v nizu, 
izberete vrsto napisa in vnesete obseg podatkov zanj. 
Izberete lahko tudi barvo za prikaz niza v diagramu. Tortni 
diagrami imajo lahko le en niz podatkov.

Èe ¾elite ustvariti kopijo diagrama, izberite 
Worksheets / Charts. Izberite ¾eleni diagram in se s 
pisalom dotaknite ukaza Duplicate.

Èe ¾elite diagram preimenovati, izberite Worksheets 
/ Charts. Izberite ¾eleni diagram in nato Rename. 
Napi¹ite novo ime in izberite OK.
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Presentations (Predstavitve)
Odprite Desk > Presentations.

Odpirate in pregledujete lahko predstavitve, ustvarjene s 
programom Microsoft PowerPoint razlièice 97 ali novej¹e. 
Aplikacija ne podpira vseh funkcij in oblikovanja izvirnih 
dokumentov. Predstavitve lahko prejemate in po¹iljate prek 
e-po¹te ali povezave Bluetooth.

V pogledu seznama so prikazane vse predstavitve v izbrani 
mapi. Ime mape je prikazano v naslovni vrstici. V tem 
pogledu lahko upravljate predstavitve, ne da bi vam bilo 
treba odpreti datoteke. Z menijskimi ukazi lahko na primer 
predstavitve premikate in kopirate.

Nasvet: Veè informacij o ukazih, ki so na voljo, najdete 
v razdelku “Pogoste funkcije v aplikacijah” na strani 22.

Èe ¾elite odpreti predstavitveno datoteko, jo na 
seznamu dvakrat izberite s pisalom. Èe je datoteka 
shranjena v drugi mapi, pritisnite  in izberite 
Presentation > Change folder.... Izberite mapo, v kateri je 
shranjena predstavitev. Zapomnite si, da imate lahko 
odprto le eno predstavitev hkrati.

Med stranmi se premikate z gumboma Next in 
Previous. Èe se ¾elite takoj premakniti na doloèeno 
stran, pritisnite  in izberite Presentation > Go to slide. 
S seznama izberite ¾eleno stran, nato izberite ukaz OK.

Èe si ¾elite strani ogledati v celozaslonskem naèinu, 
pritisnite  in izberite Display > Full screen. V obièajni 
pogled se vrnete tako, da pritisnete , izberete 
Display in poèistite mo¾nost Full screen.

Èe si ¾elite ogledati dodatne opombe v predstavitvi, 
pritisnite  in izberite View > Notes. V obièajni 
pogled strani se vrnete tako, da pritisnete  in 
izberete mo¾nost View > Slide.

Oris celotne predstavitve prika¾ete tako, da 
pritisnete  in izberete View > Outline. Èe ¾elite 
izbrano stran odpreti v obièajnem pogledu, izberite 
Slide view ali pa se dvakrat dotaknite naslova strani.

Èe ¾elite prekopirati besedilo s trenutne strani, 
pritisnite  in izberite Edit > Copy text. Besedilo se 
kopira v odlo¾i¹èe. V pogledu opomb se kopira tudi 
vsebina opomb. Èe ¾elite kopirati vse besedilo v 
predstavitvi, pritisnite  in izberite View > Outline. 
Nato znova pritisnite  in izberite Edit > Copy all text. 
V odlo¾i¹èe se kopira vse besedilo na straneh in v 
opombah. Èe ¾elite kopirati vse besedilo na straneh, 
izberite Copy all slide text, in èe ¾elite kopirati vse 
besedilo v opombah, izberite Copy all note text. Pri tem 
se lahko oblikovanje delno izgubi.
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Clock (Ura)
Odprite Desk > Clock.

Èe ¾elite nastaviti uro in datum, s pisalom izberite 
Date and time. Izberite potrditveno polje Auto-update 
of date & time:, èe ¾elite, da omre¾je samodejno 
posodablja datum in uro v napravi. To je storitev, ki 
morda v va¹em omre¾ju ni na voljo. Sicer uro 
spremenite tako, da s pisalom izberete  in pu¹èice. 
Izberite , da nastavite datum. Èe ¾elite vklopiti 
poletni èas, izberite potrditveno polje Apply daylight-
saving:.

Glejte tudi “Regional settings (Obmoène nastavitve)” 
na strani 113.

Èe ¾elite preklopiti med analogno in digitalno uro, 
se s pisalom dotaknite ure.

Èe ¾elite, da je v pogledu Time prikazano le va¹e 
domaèe mesto, pritisnite  in izberite Display. 
Poèistite mo¾nost Destination city. 

Èe ¾elite preklopiti med pogledoma Time in Alarm, 
pritisnite  in izberite View > Alarm ali Time.

Slika 28: Clock (Ura)

Opozorila
Èe ¾elite nastaviti opozorilo, s pisalom izberite Set 
alarm. Napi¹ite besedilo, ki naj ga naprava prika¾e ob 
vklopu alarma. Izberite ,  in , nato nastavite 
èas opozorila. Izberite OK. Doloèite, kako pogosto naj se 
opozorilo ponovi, in izberite OK.

Èe je ob nastavljenem èasu za bujenje naprava izklopljena, 
se vklopi in zaène opozarjati.

Èe ¾elite izkljuèiti in odstraniti zvoèno opozarjanje, 
izberite mo¾nost Stop. Èe je bila naprava ob zaèetku 
opozarjanja izklopljena, vas vpra¹a, ali jo ¾elite vklopiti. 
Pritisnite Cancel, da napravo izklopite, ali Switch on, 
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da jo vklopite. Ne pritiskajte Switch on, èe je uporaba 
mobilnega telefona lahko nevarna ali povzroèi motnje 
drugih naprav.

Èe ¾elite zvoèno opozarjanje prekiniti za deset 
minut, izberite Snooze. Èe je bila naprava ob zaèetku 
opozarjanja izklopljena, se bo izklopila in po 10 
minutah vklopila znova.

Èe ¾elite zvoèno opozarjanje uti¹ati, se s pisalom 
dotaknite mo¾nosti Mute. Zvoèno opozarjanje se 
izklopi, obvestilo pa ostane prikazano na zaslonu. 

Èe ¾elite zbrisati nastavljeno opozorilo, pritisnite  
in s pisalom izberite View > Alarm. Izberite opozorilo, ki 
ga ¾elite izbrisati, in nato Remove alarm.

Èe ¾elite nastavljeno opozorilo urediti, pritisnite  
in s pisalom izberite View > Alarm. Opozorilo uredite 
tako, da se ga dvakrat dotaknete s pisalom.

Èe ¾elite opozorilo vklopiti ali izklopiti, pritisnite  
in s pisalom izberite View > Alarm. Izberite opozorilo, ki 
ga ¾elite vklopiti ali izklopiti, in nato Activate/ 
Deactivate.

Mesta in dr¾ave
Zamenjava mest v pogledu Time: èe ¾elite zamenjati 
trenutno mesto, izberite levi okvirèek, pri menjavi 
drugega mesta pa desni okvirèek. Izberite Change city. 
Z drsnim trakom se pomaknite po seznamu ali vnesite 
ime mesta v spodaj prikazano iskalno polje. Ob 

vna¹anju èrk v iskalno polje se seznam sproti 
posodablja in prikazuje mo¾ne zadetke. Izberite mesto 
in nato OK. Èe ¾elenega mesta ne najdete, izberite 
New city in ga dodajte na seznam.

Èe ¾elite dodati novo mesto, dr¾avo ali regijo, 
pritisnite  in izberite City ali Country/Region > 
New....

Èe ¾elite urediti trenutno izbrano mesto, dr¾avo ali 
regijo, pritisnite  in izberite City ali Country/Region 
> Edit....

Omre¾no ¹tevilko izbranega mesta kopirate tako, da 
pritisnete  in izberete mo¾nost Tools > Copy dialling 
code.
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Calculator (Raèunalo)
Ta naprava ima aplikacijo, namenjeno osnovnim 
izraèunom.

Opomba: Raèunalo je namenjeno preprostim 
izraèunom; njegova natanènost je omejena.

Slika 29: Calculator (Raèunalo)

Èe ¾elite opraviti izraèun, se s pisalom dotikajte 
gumbov na zaslonu.

Raèunalo opravlja raèunske operacije v tak¹nem vrstnem 
redu, kakor jih vpi¹ete, ne glede na hierarhièni odnos med 
njimi. Oklepajev, s katerimi bi spremenili vrstni red 
operacij, ne morete uporabiti. 

Nasvet: Èe ¾elite uporabiti simbol za odstotke: x % je 
enako x/100.

Èe ¾elite izbrisati ¹tevilke v vnosnem polju, pritisnite 
.

Simbola za matematièni operator ne morete odstraniti iz 
vnosnega polja. Èe zaporedoma vpi¹ete dva operatorja, 
drugi zamenja prvega. Pri urejanju izraèuna lahko 
uporabite tudi vraèalko in z njo izbri¹ete zadnji znak v 
vnosnem polju.

Èe ¾elite preklopiti med obièajnim pogledom in 
pogledom table, , pritisnite  in izberite View > 
Normal ali Till roll. Kadar je raèunalo v pogledu table, so 
prikazani vsi prej¹nji vnosi.

Èe ¾elite izbrisati vse prikazane izraèune, pritisnite 
 in izberite Edit > Clear till roll.

Èe ¾elite zamenjati polo¾aj gumbov in vnosnega 
polja, pritisnite  in izberite Display > Flip layout.

Uporaba pomnilnika raèunala
V pomnilnik raèunala lahko shranite vrednost (le eno 
hkrati), jo potem priklièete ter ji pri¹tejete ali od nje 
od¹tejete drugo vrednost. Ko je v pomnilniku shranjena 
katerakoli vrednost, razen niè (0), je v zgornjem levem kotu 
vnosnega polja prikazana èrka M. Èe shranite ¹tevilko niè 
(0), poèistite vsebino pomnilnika.
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Uporabite lahko naslednje ukaze za pomnilnik:
MR – Kopira vrednost iz pomnilnika v vnosno polje.
M+ – Vrednost v vnosnem polju pri¹teje vrednosti 
v pomnilniku.
M- – Vrednost v vnosnem polju od¹teje od vrednosti 
v pomnilniku.
MS – Shrani trenutno vrednost v pomnilnik.

Funkcija konstante
Funkcijo konstante uporabite za zaèasno shranitev 
vrednosti, ki jo pogosto uporabljate pri se¹tevanju, 
od¹tevanju, mno¾enju ali deljenju.

Za uporabo konstante vpi¹ite ¾eleno vrednost in se s 
pisalom dvakrat dotaknite matematiènega znaka. Ko se 
konstanta shrani, se v raèunski vrstici prika¾e èrka K. 
Vpi¹ite novo vrednost in za izraèun izberite enaèaj (=).

Primer: V raèunalo vnesite ¹tevilko 2. Dvakrat izberite 
plus (+). Vrednost konstante (2) se shrani. Nato vpi¹ite 
¹tevilko 5 in izberite enaèaj (=). Prika¾e se vsota (7). 
Vpi¹ite vrednost 10,2 in izberite =. Prika¾e se vsota 
(12,2).
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Control panel (Nadzorna plo¹èa)
Odprite Desk > Control panel.

V meniju Control panel lahko doloèate in spreminjate 
razliène nastavitve naprave. Spreminjanje teh nastavitev 
vpliva na delovanje ¹tevilnih aplikacij pametnega 
telefona.

Èe ¾elite obnoviti izvirne tovarni¹ke nastavitve, 
pritisnite  in izberite Restore original settings. Za 
potrditev izberite Restore.

Application manager (Upravitelj 
aplikacij)
Odprite Desk > Control panel > App. manager.

V meniju Application manager lahko pregledujete 
podrobnosti name¹èenih aplikacij ali te odstranite iz 
naprave. Doloèite lahko tudi nastavitve za namestitev.

V meniju Application manager ne morete name¹èati 
aplikacij. Informacije o name¹èanju programske opreme 
lahko preberete v razdelku “Name¹èanje programske 
opreme” na strani 27.

Ko odprete meni Application manager, se na strani 
Installed applications prika¾ejo vsi name¹èeni programski 
paketi, njihova imena, razlièice, vrste in velikosti.

Slika 30 Application manager (Upravitelj aplikacij)

Èe ¾elite prikazati podrobnosti name¹èenega 
programskega paketa, s pisalom izberite Details.

Èe ¾elite iz naprave odstraniti name¹èeni programski 
paket, ga izberite in se dotaknite ukaza Remove. Pojavi 
se pogovorno okno, ki zahteva potrditev. Pritisnite 
Remove.

Nekatere posodobitve spremenijo obstojeèe programske 
pakete, zato ne morete vedno odstraniti le posodobitve, 
ampak morate vèasih odstraniti celoten programski paket.

Ko odstranite programsko opremo, jo lahko obnovite le, èe 
imate izvirni namestitveni paket ali varnostno kopijo. Èe 
odstranite programski paket, morda ne boste mogli veè 
odpirati dokumentov, ustvarjenih z njim. Èe je programski 
paket, ki ste ga odstranili, potreben za delovanje drugega 
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programskega paketa, bo lahko ta paket prenehal delovati. 
Podrobnosti preberite v dokumentaciji name¹èene 
programske opreme.

Èe si ¾elite ogledati seznam namestitev in 
odstranitev, odprite stran Installation log. Na seznamu 
je prikazano, katera programska oprema je bila 
name¹èena in odstranjena, in datum dogodka. Èe po 
namestitvi programske opreme pride do te¾av z 
napravo, lahko na njem poi¹èete programski paket, ki 
jih povzroèa. S podatki na tem seznamu si lahko 
pomagate tudi pri odkrivanju te¾av zaradi 
nezdru¾ljivosti posameznih programskih paketov.

Èe ¾elite spremeniti nastavitve za namestitev, 
odprite stran Options. Tu lahko izberete mo¾nosti, 
povezane z namestitvijo programske opreme. Doloèite 
naslednje:

Delete files after installation: - Èe izberete to mo¾nost, 
naprava po namestitvi izbri¹e namestitvene datoteke. 
Èe nalagate programske pakete prek spletnega 
brskalnika, s to mo¾nostjo zmanj¹ate porabo 
pomnilnika. Èe ¾elite namestitveni programski paket 
shraniti za primer, da bi ga hoteli znova namestiti, to 
mo¾nost onemogoèite ali pa njegovo kopijo shranite v 
zdru¾ljivi raèunalnik oziroma na CD.

Default installation language: - Èe programski paket vsebuje 
veè jezikov, bo name¹èen tukaj izbrani jezik.

Software installation: – Doloèite, katere namestitvene 
datoteke SIS so dovoljene. Izberite On, da dovolite vse 

namestitve, Signed only, da dovolite samo namestitve 
datotek SIS z veljavnim podpisom ali certifikatom, ali 
Off, da prepoveste vse namestitve datotek SIS.

Bluetooth
Odprite Desk > Control panel > Bluetooth.

Glejte “Povezava Bluetooth” na strani 134.

Certificate manager (Upravitelj 
certifikatov)
Odprite Desk > Control panel > Certificate manager.

Z aplikacijo Certificate manager lahko upravljate digitalne 
certifikate, ki jih uporabljate za dostop do spletnih strani 
in po¹tnih stre¾nikov ter pri name¹èanju programske 
opreme. Digitalne certifikate lahko uporabite za:
• povezovanje s spletno banko, drugimi stranmi ali 

oddaljenimi stre¾niki, ki prena¹ajo zaupne informacije
• za¹èito pred virusi in drugo ¹kodljivo programsko 

opremo ter za preverjanje pristnosti programske 
opreme med nalaganjem in name¹èanjem
Pomembno: Èeprav je tveganje, povezano z 

oddaljenimi povezavami in name¹èanjem programske 
opreme, pri uporabi certifikatov znatno manj¹e, jih 
morate za zagotovitev poveèane varnosti uporabljati 
pravilno. Obstoj certifikata sam po sebi ne zagotavlja 
nikakr¹ne za¹èite – varnost bo veèja le, èe bo upravitelj 
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certifikatov vseboval pravilne, pristne in zaupanja vredne 
certifikate. Certifikati imajo omejeno veljavnost. Èe bi 
certifikat moral biti veljaven, a se prika¾e sporoèilo 
"Expired certificate" (Certifikat je potekel) ali "Certificate 
not valid yet" (Certifikat ¹e ni veljaven), preverite, ali sta 
datum in ura v napravi nastavljena pravilno.

Pred spreminjanjem kakr¹nih koli nastavitev certifikata se 
preprièajte, ali res zaupate njegovemu lastniku in ali 
certifikat res pripada navedenemu lastniku.

Slika 31: Certificate manager (Upravitelj certifikatov)

Èe ¾elite pregledati podrobnosti certifikata, ga 
dvakrat izberite s pisalom. Èe ¾elite certifikat 
izbrisati, izberite Delete.
Èe ¾elite doloèiti uporabo certifikata, ga dvakrat 
izberite in se dotaknite mo¾nosti Trust settings. 
Doloèite naslednje:

SIS installation – To potrditveno polje izberite, èe ¾elite s 
certifikatom preverjati izvor nove programske opreme 
vrste SIS.

Application installation – To potrditveno polje izberite, èe 
¾elite s certifikatom preverjati izvor nove javanske 
programske opreme.

Web and e-mail – To potrditveno polje izberite, èe ¾elite s 
certifikatom preverjati spletne strani in po¹tne 
stre¾nike.

Preverjanje pristnosti certifikata
1 Izberite certifikat in mo¾nost Details. Prika¾ejo se 

podrobnosti certifikata.
2 V polju Issued to: je naveden lastnik certifikata. 

Preprièajte se, da je to ime fiziène ali pravne osebe, ki 
naj bi ji certifikat pripadal.

3 Pomikajte se po strani, dokler ne zagledate polja 
Fingerprint:, ki vsebuje enolièni prstni odtis certifikata. 
Obrnite se na slu¾bo za podporo uporabnikom pri 
lastniku certifikata (glejte 2. korak zgoraj) in zahtevajte 
prstni odtis certifikata MD5. Prstni odtis primerjajte s 
prikazanim. Èe sta enaka, je certifikat pristen.

Tako preverite vse na novo dodane certifikate.

Zapore podatkovnih klicev
Odprite Desk > Control panel > Data call barring.

Prepreèite ali dovolite lahko naslednje vrste podatkovnih 
klicev:

All incoming calls: – Èe izberete to mo¾nost, sprejemanje 
podatkovnih klicev ni mogoèe.
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Incoming calls when abroad: – Èe izberete to mo¾nost, 
sprejemanje podatkovnih klicev ni mogoèe, ko ste v tujini.

All outgoing calls: – Èe izberete to mo¾nost, podatkovni klici 
niso mogoèi.

International calls: – Èe vkljuèite to mo¾nost, podatkovni 
klici v tujino niso mogoèi.

International calls except to home country: – Èe va¹ mobilni 
operater omogoèa mednarodno gostovanje, podatkovni 
klici v tujini niso mogoèi, ampak samo v domovino.

Na voljo so naslednje mo¾nosti:

Activate – Vkljuèi zaporo.

Cancel – Izkljuèi zaporo.

Check status – Preveri, ali je zapora podatkovnih klicev 
vkljuèena.

Za spreminjanje teh nastavitev potrebujete geslo za 
zapore, ki ga dobite pri ponudniku storitev.

Èe ¾elite preklicati vse zapore podatkovnih klicev, 
izberite Cancel all barrings.

Datum in ura
Odprite Desk > Control panel > Date and time.

Èe ¾elite nastaviti uro in datum, vpi¹ite uro in datum 
neposredno v ustrezna polja ali se dotaknite  in 

. Uro ali datum spremenite z dotikanjem majhnih 
pu¹èic s pisalom.

Èe ¾elite, da omre¾je samodejno nastavi uro in 
datum v napravi, izberite Auto-update of date & time:. 
To je omre¾na storitev. Èe so bila za obdobje med 
starim in posodobljenim èasom nastavljena opozorila, 
bodo potekla. 

Èe ¾elite uporabljati zimski oziroma poletni èas, 
izberite Apply daylight-saving:.

Display (Zaslon)
Odprite Desk > Control panel > Display.

Slika 32: Display (Zaslon)

Èe ¾elite spremeniti svetlost zaslona, izberite <+> ali 
<–>.

Èe ¾elite doloèiti èas pred izklopom osvetlitve 
zaslona zaradi varèevanja z energijo, izberite ustrezno 
zakasnitev.
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Nasvet: Majhna svetlost in kratka zakasnitev pred 
izklopom varèujeta baterijo in podalj¹ata èas delovanja 
naprave.

Èe ¾elite doloèiti zakasnitev pred vklopom 
ohranjevalnika zaslona, izberite ustrezno mo¾nost v 
meniju Screen saver time-out:. Videza ohranjevalnika 
zaslona ne morete spremeniti.

Èe ¾elite vkljuèiti samodejno zaklepanje zaslona in 
tipkovnice, izberite potrditveno polje Screen saver locks 
display & keys:. Zaslon in tipkovnica se ob vklopu 
ohranjevalnika zaslona samodejno zakleneta. Veè 
informacij najdete v razdelku “Na dotik obèutljivi 
zaslon in zaklepanje tipkovnice” na strani 25.

Enhancements (Dodatna oprema)
Odprite Desk > Control panel > Enhancements.

Tu lahko doloèite nekatere nastavitve slu¹alk in kompletov 
za uporabnike slu¹nih aparatov, ki se uporabljajo z napravo. 

Èe ¾elite spremeniti lastnosti dodatne opreme, 
izberite Edit in doloèite naslednje:

Default profile: – Izberite profil, ki naj se vkljuèi, ko na 
napravo pritrdite slu¹alke ali komplet za uporabnike 
slu¹nih aparatov.

Automatic answer: – Doloèite, ali naj naprava samodejno 
sprejme dohodni klic po petih sekundah, ko so na 
telefon prikljuèene slu¹alke ali komplet za uporabnike 
slu¹nih aparatov.

Internet setup (Priprava 
interneta)
Odprite Desk > Control panel > Internet setup.

Povezovanje z  internetom:
• mobilno omre¾je, ki ga uporabljate, mora podpirati 

podatkovne klice ali GPRS
• na va¹i kartici SIM morajo biti omogoèene podatkovne 

storitve
• pri ponudniku internetnih storitev morate dobiti 

internetno dostopno toèko
• doloèiti morate potrebne internetne nastavitve

Nastavitev internetne dostopne toèke
Glede na vrsto kartice SIM, ki jo uporabljate, bo naprava 
morda lahko samodejno dodala ustrezne nastavitve za 
brskanje po spletu in veèpredstavnostna sporoèila. 
Nekateri ponudniki internetnih storitev omogoèajo 
nastavitev internetne dostopne toèke s posebnim 
nastavitvenim sporoèilom. Tako vam morda nekaterih ali 
celo vseh nastavitev ne bo treba vpisovati roèno. Veè 
informacij najdete v razdelku “Mobilne storitve za 
samodejno nastavitev” na strani 68.

Natanène vrednosti nastavitev ponavadi dobite pri 
ponudniku storitev. Natanèno upo¹tevajte vsa njegova 
navodila.

Glede na strani, ki jih obiskujete, boste morda morali 
nastaviti veè internetnih povezav. Za dostop do 
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internetnih strani na primer potrebujete eno dostopno 
toèko, za dostop do intranetnih strani svojega podjetja pa 
drugo.

Aplikacija Messaging uporablja internetno dostopno toèko 
za po¹iljanje in prejemanje e-po¹te in veèpredstavnostnih 
sporoèil. Glejte “Messaging (Sporoèila)” na strani 45.

Ne pozabite, da vam bo mobilni operater za vse prenose 
podatkov prek storitve GPRS zaraèunal ustrezne stro¹ke.

Èe ¾elite nastaviti internetno dostopno toèko, s 
pisalom izberite New access pt.. Èe ¾elite urediti 
obstojeèo dostopno toèko, izberite Access pts.. 
Izpolnite naslednja polja na straneh èarovnika Internet 
setup wizard:

Connection name: – Vpi¹ite opisno ime za povezavo.

Data bearer: – Izberite vrsto podatkovne povezave. Veè 
informacij o vrstah podatkovnih povezav najdete v 
razdelku “Podatkovne povezave” 29.

Na straneh èarovnika so na voljo nekatera od naslednjih 
polj z nastavitvami, odvisno od tega, katero podatkovno 
povezavo izberete.

GSM Data call details (Podrobnosti 
podatkovnih klicev GSM)
Dial-up number: — Modemska telefonska ¹tevilka dostopne 
toèke.

GPRS details (Podrobnosti GPRS)
Network type: – Izberite, katero razlièico internetnega 

protokola ¾elite uporabljati.

Auto-retrieve access point: – Èe va¹ mobilni operater to 
podpira, lahko naprava samodejno dobi ime dostopne 
toèke od omre¾ja. Dostopna toèka je potrebna za 
vzpostavitev povezave z omre¾jem GPRS.

Access point name: – Èe ne uporabljate mo¾nosti Auto-
retrieve access point:, doloèite ime dostopne toèke. Ime 
dostopne toèke dobite pri mobilnem operaterju ali 
ponudniku storitev.

Login details (Podrobnosti prijave)
Prompt password at every login: – To mo¾nost izberite, èe 
morate ob vsaki prijavi v stre¾nik vpisati novo geslo ali èe 
gesla ne ¾elite shraniti v pametni telefon.

User name: – Vtipkajte uporabni¹ko ime, èe ga ponudnik 
storitev zahteva. Vèasih je za vzpostavitev povezave 
potrebno uporabni¹ko ime, ki ga dobite pri ponudniku 
storitev. Uporabni¹ko ime navadno razlikuje med malimi 
in velikimi èrkami.

Password: – Vèasih je za vzpostavitev podatkovne 
povezave potrebno geslo, ki ga navadno dobite pri 
ponudniku storitev. Za geslo je pogosto pomembno, ali je 
izpisano z malimi ali velikimi èrkami.
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VPN details (Podrobnosti navideznega 
zasebnega omre¾ja)
Preden doloèite dostopno toèko VPN, morate imeti 
doloèeno vsaj eno internetno dostopno toèko in name¹èen 
vsaj en pravilnik VPN. Veè informacij o name¹èanju 
pravilnikov VPN najdete v razdelku “Delo s pravilniki VPN” 
na strani 117.

Internet access point: – Izberite dostopno toèko za 
navidezno zasebno omre¾je.

VPN policy: – Izberite pravilnik VPN za dostop do 
navideznega omre¾ja.

Dodatne nastavitve za internet
Ko ste doloèili ali uredili nastavitve za dostop do interneta 
v èarovniku Internet setup wizard (Control panel > Internet 
setup > New access pt.), lahko nadaljujete s 
konfiguriranjem dodatnih nastavitev. Razpolo¾ljive strani 
in mo¾nosti so odvisne od izbire paketnega prenosa 
podatkov (GPRS), podatkovnega klica GSM ali povezave z 
navideznim zasebnim omre¾jem.

Stran Data call (Podatkovni klic)
Call type: – Doloèite vrsto podatkovnega klica GSM. 
Mo¾nosti sta Normal in High speed data (GSM only).

Mo¾nost High speed data (GSM only) lahko uporabljate le, 
èe jo podpira va¹ mobilni operater in èe je na va¹i kartici 
SIM vkljuèena (èe je treba).

Modem type: – Analogue, ISDN V.110 ali ISDN V.120 doloèa, 
ali naprava uporablja analogno ali digitalno povezavo. Ta 
nastavitev je odvisna od mobilnega operaterja in 
ponudnika internetnih storitev, saj nekatera omre¾ja GSM 
ne podpirajo nekaterih vrst povezav ISDN. Èe ¾elite veè 
podrobnosti, se obrnite na svojega ponudnika dostopa do 
interneta. Èe so na voljo povezave ISDN, boste z njimi 
vzpostavili povezavo hitreje kot z analognimi.

Maximum data speed: – Ta mo¾nost vam omogoèa, da 
omejite najveèjo hitrost povezave, ko uporabljate hitri 
prenos podatkov. Hitrej¹i prenos je pri nekaterih 
operaterjih dra¾ji.

Doloèena hitrost je najveèja hitrost, pri kateri bo delovala 
povezava. Med delovanjem je lahko hitrost prenosa 
manj¹a, kar je odvisno od pogojev v omre¾ju.

Modem initialisation: – Pametni telefon lahko nadzorujete 
z ukazi AT za modem. Èe je treba, vpi¹ite niz, ki vam ga 
priskrbi ponudnik mobilnih storitev GSM ali ponudnik 
internetnih storitev.

Stran Proxies (Namestni¹ki stre¾niki)
Za hitrej¹i dostop do interneta boste morda uporabili 
namestni¹ki stre¾nik. Nekateri ponudniki internetnih 
storitev zahtevajo uporabo spletnih namestni¹kih 
stre¾nikov. Podrobnosti in nastavitve lahko dobite pri 
svojem ponudniku interneta.

Èe uporabljate internetno povezavo v omre¾ju va¹ega 
podjetja in ne morete pregledovati obièajnih spletnih 
strani, boste morda morali nastaviti namestni¹ki stre¾nik.
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Protocol: – Izberite vrsto protokola za namestni¹ki stre¾nik. 
Za vsak protokol lahko nastavite posebne nastavitve 
namestni¹kega stre¾nika.

Use proxy: – To mo¾nost izberite, èe ¾elite uporabljati 
namestni¹ki stre¾nik.

Proxy server address: – Naslov IP namestni¹kega stre¾nika 
oziroma ime domene. Imeni domen sta na primer: 
company.com in organisation.org.

Port number: – ©tevilka vrat namestni¹kega stre¾nika. 
©tevilka vrat je povezana s protokolom. Pogosti vrednosti 
sta 8000 in 8080, vendar se te vrednosti med posameznimi 
stre¾niki razlikujejo.

Do not use proxy for: – Doloèite domene, za katere ne 
potrebujete namestni¹kega stre¾nika HTTP ali HTTPS. 
Imena domen na seznamu loèite s podpièji.

Stran IP addresses (Naslovi IP)
Protokola IPv4 in IPv6 zahtevata nekoliko razliène 
nastavitve.

Auto-retrieve IP address: – Èe izberete to mo¾nost, naprava 
samodejno pridobi naslov IP od stre¾nika. Ta nastavitev se 
imenuje tudi ‘dinamièni naslov IP’.

IP address: – Naslov IP pametnega telefona. Èe internetni 
naslov prejmete samodejno, vam te nastavitve ni treba 
doloèiti.

DNS address: – Èe za protokol IPv4 izberete mo¾nost Auto-
retrieve, dobite naslov DNS (Domain Name Server) od 
stre¾nika samodejno. Ustrezna vrednost za protokol IPv6 je 

Use well-known. DNS je internetna storitev, ki pretvarja 
imena domen, kot je www.nokia.com, v internetne 
naslove IPv4, kot je 192.100.124.195, ali internetne 
naslove IPv6, kot je 3ffe:2650:a640:1c2:341:c39:14.

Primary DNS address: – Internetni naslov primarnega 
stre¾nika za imena domen. Èe internetni naslov prejmete 
samodejno, vam te nastavitve ni treba doloèiti.

Secondary DNS address: – Internetni naslov sekundarnega 
stre¾nika za imena domen.

Stran Login scripts (Prijavni skripti)
Use login script: – Èe izberete to mo¾nost, lahko napi¹ete 
ali uvozite prijavni skript kot golo besedilo. Skript lahko 
uredite v polju na dnu zaslona.

Display post-dial terminal: – Èe izberete to mo¾nost, se ob 
vzpostavitvi podatkovne povezave na zaslonu prika¾e 
terminalsko okno.

Nasvet: Skript lahko dobite pri svojem ponudniku 
internetnih storitev.

Opomba: Za vzpostavitev povezave navadno ne 
potrebujete skripta. Informacijo, ali je skript potreben, 
dobite pri svojem ponudniku internetnih storitev.

Stran Other (Drugo) 
Allow plain text login: – Èe izberete to mo¾nost, se lahko 
geslo, potrebno za povezavo, po¹lje kot golo besedilo. Èe 
¾elite zagotoviti èim bolj¹o varnost, to izbiro poèistite. 
Vendar nekateri ponudniki zahtevajo vklop te mo¾nosti.
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Use PPP compression: – Ta izbira pospe¹i prenos podatkov, 
èe jo oddaljeni stre¾nik PPP podpira. Èe imate z 
vzpostavljanjem povezave te¾ave, ne izberite tega 
potrditvenega polja. Navodila dobite pri ponudniku 
internetnih storitev.

Callback type: – Za pravilno nastavitev vpra¹ajte svojega 
ponudnika internetnih storitev. Nastavitev je odvisna od 
konfiguracije pri ponudniku storitve.

Callback number: – Vpi¹ite telefonsko ¹tevilko za 
podatkovne klice svoje naprave, ki naj jo stre¾nik 
uporablja za povratne klice. Obièajno je to ¹tevilka za 
podatkovne klice na va¹o napravo.

Nastavitve za internetno povezavo
Èe ¾elite doloèiti nastavitve za internetno povezavo, 
izpolnite naslednja polja:

General (Splo¹no)
Preferred access point: – Izberite dostopno toèko za 
povezovanje z internetom.

Ask before connecting: – Èe izberete to nastavitev, se pred 
vsako vzpostavitvijo internetne povezave prika¾e 
vpra¹anje, ali ¾elite vzpostaviti povezavo ali zamenjati 
dostopno toèko.

Data call (Podatkovni klic)
Disconnect when idle for: – Izberite zakasnitev pred 
samodejnim izklopom nedejavnega podatkovnega klica.

 Nekatere internetne povezave so lahko videti nedejavne, 
a se v ozadju podatki ¹e vedno po¹iljajo ali sprejemajo. Te 
povezave lahko zakasnijo samodejni izklop povezave.

Nastavitve podatkovnih klicev veljajo za vse dostopne 
toèke, ki uporabljajo obièajne ali hitre podatkovne klice. 
Veè informacij o podatkovnih povezavah najdete v 
razdelku “Podatkovne povezave” na strani 29.

GPRS
Disconnect when idle for: – Izberite zakasnitev pred 
samodejnim preklopom nedejavne povezave GPRS v stanje 
pripravljenosti.

GPRS connection: – Izberite When available, da ostane 
povezava GPRS v pripravljenosti in se hitro vkljuèi, ko jo 
potrebujete. Èe ste izbrali When needed, bo telefon 
vzpostavil povezavo GPRS le, ko boste zagnali aplikacijo, ki 
jo zahteva. Èe povezava GPRS ni na voljo in je izbrana 
mo¾nost When available, bo pametni telefon v rednih 
èasovnih presledkih posku¹al vzpostaviti povezavo GPRS.

Nastavitve GPRS veljajo za vse dostopne toèke, ki 
uporabljajo nosilec GPRS.

VPN management (Upravitelj 
VPN)
Odprite Desk > Control panel > VPN management. Veè 
informacij najdete v razdelku “Navidezna zasebna 
omre¾ja” na strani 116.



Co
nt

ro
l p

an
el

 (
N

ad
zo

rn
a 

pl
o¹

èa
)

111Copyright © 2005 Nokia. All rights reserved.

Memory (Pomnilnik)
Odprite Desk > Control panel > Memory.

Tu si lahko ogledate razpolo¾ljivo kolièino pomnilnika, ki je 
odvisna od kolièine ¾e shranjenih podatkov v pomnilniku 
pametnega telefona in na pomnilni¹ki kartici.

Nasvet: Èe ne ¾elite prezasedenega pomnilnika, redno 
bri¹ite podatke ali jih prena¹ajte na pomnilni¹ko kartico 
oziroma v raèunalnik.

Veè informacij najdete v razdelku “Upravljanje pomnilnika” 
na strani 24.

Pen input settings (Nastavitve za 
pisalo)
Odprite Desk > Control panel > Pen input settings.

Glejte “Nastavitve za pisalo” na strani 35.

Positioning settings (Nastavitve 
za doloèanje polo¾aja)
Odprite Desk > Control panel > Positioning settings.

Nekatera omre¾ja dovoljujejo drugim, da zahtevajo polo¾aj 
va¹e naprave (omre¾na storitev). To storitev lahko 
uporabljate le, èe namestite aplikacije, ki jo podpirajo.

Doloèite naslednje:

Priority (Prednost)
Na tej strani lahko doloèite prednost posameznih naèinov 
doloèanja polo¾aja

Èe ¾elite spremeniti prednost naèina doloèanja 
lokacije, se dotaknite  in izberite naèin, ki ga ¾elite 
postaviti na tisto mesto.

Details (Podrobnosti)
 Na strani Details si lahko ogledate lastnosti naèina in 
spremenite stro¹ke zanj.

Ogledate si lahko naslednje lastnosti: 

Average positioning time: – Povpreèni èas, potreben za 
postopek doloèanja polo¾aja.

Rate: – Pribli¾ni stro¹ki naèina.

Battery use: – Pribli¾na poraba energije pri uporabi tega 
naèina.

Accuracy: – Horizontalna natanènost naèina.

Stro¹ke naèina spremenite tako, da se dotaknete 
mo¾nosti Edit, izberete  in ¾eleni naèin. 

Privacy settings (Nastavitve 
zasebnosti)
Odprite Desk > Control panel > Privacy settings.
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Splo¹no
Nastavitve na tej strani prepi¹ejo vse posamezne 
nastavitve. Doloèite naslednje:

Position request rule: – Doloèite splo¹no nastavitev za 
zasebnost. Izberite Use individual req. rules, èe ¾elite 
uporabljati posamezne nastavitve za vsako vizitko in 
storitev na strani Individual. Izberite Confirm first, èe ¾elite, 
da naprava zahteva potrditev vseh zahtev za lokacijo ne 
glede na nastavitev na strani Individual. Izberite Always 
acceptali Always reject, da sprejmete ali zavrnete vse 
zahteve za lokacijo ne glede na nastavitev na strani 
Individual.

Valid until: – Doloèite èasovno omejitev za sprejem ali 
zavrnitev zahteve. Ko èasovna omejitev preteèe, se raven 
zasebnosti spremeni v Use individual req. rules.

Notify when position sent: – Doloèite splo¹no nastavitev za 
obvestila o po¹iljanju va¹ega polo¾aja. Ta mo¾nost je na 
voljo le, èe ste pravilo za zasebnost nastavili na Always 
accept.

Individual (Posamezno)
Na strani Individual lahko izberete nastavitve zasebnosti 
za posamezne vizitke ali storitve.

Na tej strani je seznam vizitk in storitev, ki imajo posebne 
nastavitve zasebnosti. Ko oseba ali storitev zahteva va¹ 
polo¾aj, jo lahko dodate na seznam. Vizitke lahko dodajate 
na seznam le v tem pogovornem oknu.

Èe ¾elite dodati vizitko, izberite Add ter izberite 
vizitko in Close. Doloèite posebno nastavitev za zasebnost. 
Mo¾nosti so podobne tistim na strani Global. Za 
nadaljevanje izberite mo¾nost Close.

Èe ¾elite urediti vizitko, izberite Edit in spremenite 
nastavitve zasebnosti. Mo¾nosti so podobne tistim na 
strani Global. Za nadaljevanje izberite mo¾nost Close.

Veè informacij o izbiranju vizitk najdete v razdelku 
“Pregledovanje imenika in iskanje po njem” na strani 60.

RealPlayer settings (Nastavitve 
predvajalnika RealPlayer)
Odprite Desk > Control panel > RealPlayer settings.

Doloèite naslednje:

Network (Omre¾je)
Data speed:: – Izberite hitrost povezave. Mo¾nosti Very fast 
in Slow lahko vplivata na kakovost videoposnetkov.

Connection time-out: – Izberite, èez koliko sekund naj se 
neuspe¹na povezava konèa.

Server time-out: – Èe stre¾nik ne more poslati dovolj 
podatkov in je zelo veliko medpomnjenja, boste morda 
morali doloèiti èasovno omejitev za stre¾nik.

Port range: – Obseg ¹tevilk vrat, ki se uporabljajo pri tej 
povezavi. Privzete vrednosti so enake tistim pri internetnih 
nastavitvah.
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Default access point: – Povezava, ki jo ¾elite uporabljati kot 
privzeto. Privzeta vrednost je enaka tisti pri internetnih 
nastavitvah.

Proxy (Namestni¹ki stre¾nik)
Use proxy: – To mo¾nost izberite, èe ¾elite uporabljati 
namestni¹ki stre¾nik.

Server address: – Naslov IP namestni¹kega stre¾nika 
oziroma ime domene. Imeni domen sta na primer: 
company.com in organisation.org.

Port number: – ©tevilka vrat namestni¹kega stre¾nika. 
©tevilka vrat je povezana s protokolom. Privzeta ¹tevilka 
vrat je 1091.

Regional settings (Obmoène 
nastavitve)
Odprite Desk > Control panel > Regional settings.

Na naslednjih straneh lahko doloèite obliko zapisa za uro, 
datum, o¹tevilèevanje in valute.

Time (Ura)
Time format: – Izberite 24- ali 12-urni zapis èasa.

Am/pm format: – Èe ste izbrali 12-urni zapis, izberite ¹e 
mesto in videz znakov.

Separator: – Izberite loèilo med urami in minutami.

Date (Datum)
Date format: – Izberite zaporedje elementov v datumu.

Separator: – Izberite loèilo med posameznimi elementi 
datuma.

Week starts on: – Izberite prvi dan v tednu.

Working days: – Izberite delovne dni v tednu.

Numbers (©tevilke)
Decimal separator: – Izberite znak, ki ga ¾elite uporabljati 
kot decimalno loèilo.

Thousands separation: – To potrditveno polje izberite, èe 
¾elite loèiti tisoèice.

Thousands separator: – Izberite loèilo tisoèic.

Measurement unit: – Izberite lokalno mersko enoto za 
dol¾ino.

Currency (Valuta)
Currency symbol: – Vpi¹ite simbol za domaèo valuto.

Decimal places: – S pisalom se dotaknite – ali +, da 
izberete ¹tevilo decimalnih mest v zapisu valute.

Symbol position: – Izberite polo¾aj simbola valute glede na 
¹tevilko.

Negative value format: – Izberite prikaz negativnih 
vrednosti valute.
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Security (Varnost)
Odprite Desk > Control panel > Security.

Tu lahko doloèite stopnjo varnosti za napravo.

Kode se prika¾ejo kot zvezdice. Èe ¾elite kodo spremeniti, 
boste morali vpisati trenutno kodo in potem ¹e dvakrat 
novo. Veè informacij o kodah za dostop najdete v razdelku 
“Kode za dostop” na strani 24.

Izogibajte se kodam, ki so podobne ¹tevilkam za klic v sili, 
na primer 112, da prepreèite nehoteno klicanje ¹tevilke za 
klic v sili.

Device lock (Zaklepanje naprave)
Autolock period: – Nastavite lahko zakasnitev pred 
samodejnim zaklepanjem pametnega telefona. Potem ga 
lahko uporabljate le, èe vpi¹ete pravilno kodo za 
zaklepanje.

Opomba: Tudi èe je naprava zaklenjena, lahko klièete 
¹tevilko za klic v sili, ki je programirana v napravi.

Lock code: – Koda za zaklepanje mora biti 4- do 8-mestna. 
Privzeta koda za zaklepanje je 12345. Èe se ¾elite izogniti 
nepoobla¹èeni uporabi pametnega telefona, jo 
spremenite. Kodo hranite na skrivnem in varnem mestu, 
proè od naprave.

Lock if SIM card changed: – Pametni telefon lahko nastavite 
tako, da zahteva kodo za zaklepanje, ko vanj vstavite 
novo, neznano kartico SIM. Telefon hrani seznam kartic 
SIM, ki so prepoznane kot lastnikove.

PIN codes (Kode PIN)
PIN code request: – Ko je ta nastavitev vkljuèena, pametni 
telefon zahteva kodo vsakiè, ko ga vklopite. Izklop zahteve 
po kodi PIN pri nekaterih karticah SIM ni dovoljen. Èe 
trikrat zaporedoma vpi¹ete napaèno kodo PIN, se kartica 
SIM blokira. Odblokirate jo lahko le s kodo PUK (PIN 
Unblocking Key). Ko je kartica SIM blokirana, lahko klièete 
le vnaprej nastavljene ¹tevilke za klic v sili. Sicer naprave 
ne morete uporabljati, dokler ne vnesete ustreznih kod. 

Te nastavitve ne morete spremeniti, èe je naprava 
izklopljena ali èe vanjo ni vstavljena veljavna kartica SIM. 
Nekatere kartice SIM ne dovolijo izklopa zahteve po kodi 
PIN.

Confirm SIM services: (omre¾na storitev) – Tu pametni 
telefon nastavite tako, da zahteva potrditev pred uporabo 
storitev na kartici SIM.

PIN code: – Koda PIN mora biti 4- do 8-mestna.

PIN2 code: – Koda PIN2 mora biti 4- do 8-mestna. 
Potrebujete jo za dostop do nekaterih funkcij, na primer 
nastavitev za stro¹ke klicev, ki jih mora podpirati tudi 
kartica SIM. Èe trikrat zaporedoma vpi¹ete napaèno kodo 
PIN2, se kartica SIM blokira. Odblokirate jo lahko le s kodo 
PUK2. Nova koda PIN2 mora biti 4- do 8-mestna.

Call barring (Zapore klicev)
Barring password: – Izberite Change, da spremenite geslo 
za zapore, ki mora biti 4-mestno. Èe trikrat zaporedoma 
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vpi¹ete napaèno geslo, se blokira. Pri ponudniku si morate 
potem priskrbeti novo.

Screen calibration (Umerjanje 
zaslona)
Odprite Desk > Control panel > Screen calibration.

Èe se zaslon nepravilno odziva na dotik, ga boste morda 
morali umeriti. Sledite navodilom na zaslonu.

Themes (Teme)
Odprite Desk > Control panel > Themes.

Teme so posebne datoteke, ki vsebujejo informacije o 
oblikovanju, slike in zvoke. Z njimi lahko spremenite videz 
in zvoke pametnega telefona.

Èe ¾elite spremeniti videz ali zvok pametnega 
telefona, s pisalom izberite Themes. Na seznamu 
izberite ¾eleno temo in mo¾nost Apply. Èe si ¾elite 
ogledati izbrano temo, se s pisalom dotaknite 
mo¾nosti Test in nato Preview. Izberite Sounds, èe 
¾elite poslu¹ati zvoke izbrane teme.

Device language (Jezik naprave)
Odprite Desk > Control panel > Device language.

Èe ¾elite spremeniti jezik pametnega telefona, 
izberite mo¾nost Device language:. Zamenjava jezika 

vpliva tudi na nekatere obmoène nastavitve, kot so 
simboli valut in merske enote.

Service commands (Ukazi za 
storitve)
Odprite Desk > Control panel > Service commands.

Ponudniku storitev lahko po¹iljate ukaze za storitve, na 
primer zahteve za vklop omre¾nih storitev. Veè informacij 
lahko dobite pri ponudniku storitev.

Èe ¾elite poslati zahtevo, jo vpi¹ite v polje in izberite 
Send. 
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Navidezna zasebna omre¾ja
Z navideznim zasebnim omre¾jem (VPN) lahko ustvarjate 
¹ifrirane povezave s podatki, ki jih potrebujete, kadar niste 
v pisarni. Upravljate lahko ¹ifriran dostop do e-po¹te, zbirk 
podatkov in intraneta svojega podjetja.

Promet prek oddaljenih omre¾ij mora biti za¹èiten. Va¹e 
podjetje morda za varne povezave uporablja navidezno 
zasebno omre¾je in ustrezne varnostne pravilnike. 
Navidezno zasebno omre¾je pomaga ohranjati zasebnost 
in celovitost omre¾nih transakcij ter omogoèa preverjanje 
uporabnikov in dovoljevanje njihovega dostopa do 
omre¾ja in omre¾nih storitev.

Pred vzpostavitvijo povezave VPN se pametni telefon in 
prehod medsebojno preverita in sporazumeta glede 
algoritmov za ¹ifriranje in preverjanje pristnosti, ki 
omogoèajo zasebnost in celovitost podatkov, do katerih 
dostopate.

Sistem NZO pametnega telefona Nokia 7710 trenutno 
podpira naslednje prehode: Nokia IP VPN Gateway, Cisco 
VPN 3000 Concentrator Series in Nokia IP Security 
Platform. Na spletnem mestu www.nokia.com poi¹èite 
najnovej¹e informacije o drugih podprtih prehodih.

Delo z navideznim zasebnim 
omre¾jem
Pred uporabo povezav VPN ustvarite dostopne toèke VPN, ki 
jih potem izberete v aplikacijah, s katerimi se povezujete z 
omre¾jem podjetja. Povezava VPN z omre¾jem podjetja se 
ustvari prek druge vrste internetne dostopne toèke. 
Povezava se vzpostavi in ¹ifrira skladno s pravilnikom VPN, 
ki se nalo¾i ob povezavi z dostopno toèko VPN.

 Èe ¾elite uporabljati navidezno zasebno omre¾je
1 Odprite Desk > Control panel > VPN management.
2 Doloèite povezavo s stre¾nikom pravilnikov VPN. 

Nastavitve stre¾nika pravilnikov VPN lahko doloèite v 
meniju VPN management ali pa jih namestite iz datoteke 
za operacijski sistem Symbian (pripona .SIS).
Veè informacij najdete v razdelku “Povezovanje s 
stre¾niki pravilnikov VPN” na strani 120.

Opomba: Èe pravilnike VPN namestite iz datotek 
.SIS, vam ni treba vzpostavljati povezav s stre¾niki 
pravilnikov VPN.

3 Namestite pravilnike VPN iz stre¾nika pravilnikov VPN.
Veè informacij najdete v razdelku “Name¹èanje 
pravilnikov VPN iz stre¾nikov pravilnikov VPN” na 
strani 117.

4 Ustvarite dostopne toèke VPN.
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Dostopne toèke VPN doloèajo internetno dostopno 
toèko in pravilnik VPN. Veè informacij o ustvarjanju 
dostopnih toèk najdete v razdelku “Nastavitev 
internetne dostopne toèke” na strani 106.

Opomba: Dostopne toèke VPN kombinirajo 
pravilnike VPN z internetnimi dostopnimi toèkami. 
Ob prvi sinhronizaciji s stre¾nikom pravilnikov VPN 
se za vsak pravilnik, ki ga namestite v pametni 
telefon, ustvari ustrezna dostopna toèka VPN. 

5 Dostopno toèko VPN potem izberete v aplikaciji, s 
katero se povezujete z omre¾jem podjetja.
Veè informacij najdete v razdelku “Uporaba 
navideznega zasebnega omre¾ja z aplikacijami” na 
strani 125.
Povezava VPN se ustvari nad povezavo z internetno 
dostopno toèko.

Delo s pravilniki VPN
Pravilniki VPN doloèajo, kako se odjemalec VPN in prehod 
VPN med seboj preverjata, ter ¹ifrirne algoritme, ki 
pomagajo pri za¹èiti zaupnih podatkov. Skrbnik sistema 
ustvari pravilnike VPN in jih shrani v stre¾nik pravilnikov 
VPN ali vam jih po¹lje v datoteki .SIS. Pravilnike iz stre¾nika 
pravilnikov VPN namestite v meniju VPN management.

Name¹èanje pravilnikov VPN iz 
stre¾nikov pravilnikov VPN
V meniju VPN management lahko namestite pravilnike 
VPN, shranjene v stre¾niku pravilnikov.

Nasvet: Stre¾niki pravilnikov VPN so stre¾niki v 
omre¾ju podjetja, ki vsebujejo pravilnike VPN.

 Name¹èanje pravilnikov VPN
1 Odprite Control panel > VPN management. 
2 S pisalom se dotaknite mo¾nosti Yes, ko VPN 

management zahteva namestitev pravilnikov VPN.
3 Znova izberite Yes, da dodate stre¾nike pravilnikov 

VPN.
4 Doloèite nastavitve povezave s stre¾nikom pravilnikov 

VPN in izberite Done.
Veè informacij najdete v razdelku “Povezovanje s 
stre¾niki pravilnikov VPN” na strani 120.

5 Izberite Yes, da zaènete sinhronizacijo s stre¾nikom 
pravilnikov VPN.

6 Ustvarite geslo za shrambo kljuèev in izberite OK.
Nasvet: Geslo za shrambo kljuèev ¹èiti zasebne 

kljuèe v pravilnikih VPN in povezave s stre¾niki 
pravilnikov VPN pred nepoobla¹èeno uporabo.

Veè informacij najdete v razdelku “Ustvarjanje ali 
spreminjanje gesla za shrambo kljuèev” na strani 124.
Pametni telefon se pove¾e s stre¾nikom pravilnikov 
VPN.

7 Preverite kodo identitete stre¾nika pravilnikov VPN in 
vnesite manjkajoèe znake, da vzpostavite zaupanje 
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med pametnim telefonom in stre¾nikom pravilnikov 
VPN, ter izberite OK. 
Pri name¹èanju nastavitev za stre¾nik pravilnikov VPN 
iz datoteke .SIS lahko ta korak izpustite.

Nasvet: Koda identitete stre¾nika pravilnikov VPN 
je prstni odtis certifikata stre¾nika pravilnikov VPN, 
ki omogoèa prepoznavanje certifikata.

Veè informacij najdete v razdelku “Dodajanje 
stre¾nikov pravilnikov VPN” na strani 121.

8 Vnesite informacije za preverjanje za dostop do 
stre¾nika pravilnikov VPN in izberite OK.
Skrbnik sistema vam bo povedal, katere informacije je 
treba vnesti.

Pravilniki VPN se namestijo v pametni telefon. 

Opomba: Èe izberete Cancel, se pravilniki VPN ne 
namestijo. Izberite Install, da namestite pravilnike iz 
stre¾nika pravilnikov VPN.

Name¹èanje pravilnikov VPN iz 
datotek .SIS
Skrbnik vam lahko po¹lje pravilnike VPN v datotekah .SIS. 
Èe pravilnike VPN namestite iz teh datotek, vam ni treba 
doloèiti povezav s stre¾niki pravilnikov VPN. Po namestitvi 
pravilnikov VPN lahko ustvarite dostopne toèke VPN in jih 
pove¾ete z aplikacijami.

Èe pravilniki VPN vsebujejo zasebne kljuèe in ustrezne 
certifikate, skrbnik sistema doloèi gesla za uvoz kljuèev, 

ki pomagajo pri za¹èiti zasebnih kljuèev. Skrbnik mora pri 
po¹iljanju gesel za uvoz kljuèev uporabiti varni naèin.

Nasvet: Geslo za uvoz kljuèev pomaga pri za¹èiti 
zasebnih kljuèev v datoteki pravilnika VPN.

 Èe ¾elite namestiti pravilnike VPN iz datotek .SIS, 
vpi¹ite geslo za uvoz kljuèev v polje Key import pass.: in 
izberite OK. Nato v polje Key store password vpi¹ite geslo za 
shrambo kljuèev in izberite OK.

Prikaz pravilnikov VPN
V meniju VPN management si lahko ogledate, posodabljate 
in bri¹ete pravilnike VPN, name¹èene v pametnem 
telefonu.

 Èe ¾elite prikazati podrobnosti pravilnika VPN, 
izberite ¾eleni pravilnik in se s pisalom dotaknite mo¾nosti 
Open.

S pomikanjem si oglejte naslednje informacije o vsakem 
pravilniku VPN:
• Description: prika¾e dodatne informacije o pravilniku 

VPN. Telefon prebere opis iz pravilnika VPN. Skrbnik 
sistema doloèi opis ob ustvarjanju pravilnika VPN.

• Policy status: ka¾e, ali je pravilnik VPN pripravljen za 
uporabo in ali je ¾e v uporabi. 

• Certificate status: ka¾e, ali so v pametnem telefonu na 
voljo veljavni uporabni¹ki certifikati.

• Policy name: ka¾e ime pravilnika VPN. Skrbnik sistema 
doloèi ime ob ustvarjanju pravilnika VPN.
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• Policy server: ka¾e ime stre¾nika pravilnikov VPN, iz 
katerega ste pravilnik namestili. Stre¾nike poimenujete 
pri doloèanju povezav s stre¾niki pravilnikov VPN. Èe 
ste pravilnik VPN namestili iz datoteke .SIS, je to polje 
skrito.

• Updated: ka¾e datum, ko je bil pravilnik nazadnje 
posodobljen iz stre¾nika pravilnikov VPN. Èe ste 
pravilnik VPN namestili iz datoteke .SIS, je to polje 
skrito. 

Preverjanje stanja pravilnika
Policy status: ima lahko naslednje vrednosti:

In use – ustvarili ste povezavo z dostopno toèko VPN, ki je 
povezana s pravilnikom VPN. Ko ustvarite povezavo, se 
pravilnik VPN vkljuèi.

Associated with VPN access point – pravilnik VPN ste 
povezali z eno ali veè dostopnimi toèkami VPN. Èe ¾elite 
vkljuèiti pravilnik VPN, lahko izberete katero koli od 
dostopnih toèk VPN.

Not associated with VPN access point – èe ¾elite vkljuèiti 
pravilnik VPN, ga morate povezati z dostopno toèko VPN.

Opomba: Prikaz podrobnosti pravilnika VPN se ne 
osve¾i, èetudi se stanje pravilnika med ogledom 
podrobnosti spremeni.

Preverjanje stanja certifikata
Certificate status: lahko ima naslednje vrednosti:

Unknown –odjemalec VPN ne more ugotoviti stanja 
certifikatov.

OK – v pametnem telefonu je na voljo vsaj en veljaven 
certifikat ali pa za preverjanje prehodov VPN ne 
uporabljate certifikatov.

Expired – èas veljavnosti vsaj enega certifikata je pretekel. 
Èe ne morete vzpostaviti povezave VPN, posodobite 
pravilnik VPN, da vpi¹ete nove certifikate. 

No certificate – pametni telefon ne more najti enega ali 
veè certifikatov, ki jih potrebuje. Èe ne morete vzpostaviti 
povezave VPN, poskusite posodobiti pravilnik VPN, da 
vpi¹ete nove certifikate.

Not yet valid – vsaj en certifikat ¹e ni pripravljen za 
uporabo. Ta vrednost lahko pomeni tudi, da sta datum in 
ura pametnega telefona v preteklosti, da èasovni pasovi 
niso pravilno nastavljeni ali pa je vkljuèena nastavitev za 
poletni èas.

 Èe ¾elite izbrisati pravilnik VPN, izberite Delete. 

Èe ¾elite zapreti podrobnosti pravilnika VPN, izberite 
Close.

Posodabljanje pravilnikov VPN
Ko ustvarjate povezavo z dostopno toèko VPN, odjemalec 
VPN preveri stanje pravilnika VPN, ki je povezan z 
dostopno toèko VPN v stre¾niku pravilnikov. Èe je skrbnik 
sistema ustvaril novo razlièico pravilnika VPN, se nova 
razlièica namesti v pametni telefon. Èe je skrbnik izbrisal 
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pravilnik VPN iz stre¾nika pravilnikov, se pravilnik VPN 
odstrani iz telefona. 

Spremembe zaènejo veljati naslednjiè, ko ustvarite 
povezavo z dostopno toèko VPN, in ne vplivajo na 
trenutno povezavo VPN.

Pravilnike VPN lahko posodobite tudi v meniju VPN 
management.

 Èe ¾elite posodobiti pravilnik VPN, izberite ¾eleni 
pravilnik in mo¾nost Update. Odjemalec VPN v stre¾niku 
pravilnikov preveri stanje pravilnika VPN.

Brisanje pravilnikov VPN
Potem ko jih skrbnik sistema izbri¹e iz stre¾nika 
pravilnikov, se pravilniki VPN ob posodabljanju pravilnika 
ali sinhroniziranjem s stre¾nikom pravilnikov samodejno 
izbri¹ejo. 

Èe v meniju VPN management izbri¹ete pravilnik VPN, ki ¹e 
obstaja v stre¾niku pravilnikov, se ta ob sinhroniziranju 
pravilnikov VPN iz stre¾nika znova namesti.

Èe ¾elite izbrisati pravilnik VPN, ga izberite in 
izberite ukaz Delete. 

Dostopne toèke VPN ne morete uporabljati, èe izbri¹ete z 
njo povezan pravilnik.

Delo s stre¾niki pravilnikov VPN
V meniju Policy servers lahko namestite pravilnike VPN, 
shranjene v stre¾niku pravilnikov. Ko ustvarjate povezavo 
z dostopno toèko VPN, se pametni telefon pove¾e s 
stre¾nikom pravilnikov in samodejno posodobi pravilnik, ki 
je povezan z dostopno toèko VPN. Èe ¾elite posodobiti vse 
pravilnike VPN, sinhronizirajte stre¾nike pravilnikov VPN s 
pametnim telefonom.

Povezovanje s stre¾niki pravilnikov VPN
Ko namestite pravilnike iz stre¾nika pravilnikov VPN, 
vzpostavite zaupanje med pametnim telefonom in 
stre¾nikom pravilnikov VPN. Èe ¾elite vzpostaviti zaupanje, 
morate preveriti stre¾nik pravilnikov VPN, stre¾nik pa mora 
preveriti vas. 

Ko vas stre¾nik pravilnikov VPN preveri, odjemalec VPN 
izdela zaseben kljuè in vpi¹e ustrezen certifikat. Zasebni 
kljuè in certifikat se shranita v shrambo kljuèev pametnega 
telefona. Certifikat stre¾niku pravilnikov VPN dokazuje 
va¹o pristnost.

Nasvet: Skrbnik sistema vam lahko po¹lje datoteko 
.SIS z nastavitvami, ki doloèajo povezavo s stre¾nikom 
pravilnikov VPN ali pa stre¾nik pravilnikov VPN dodate 
v meniju VPN management.
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Name¹èanje nastavitev iz datotek .SIS
Nastavitve stre¾nika pravilnikov VPN lahko namestite iz 
datoteke .SIS. Namestite jih enako kakor drugo programsko 
opremo. 

Nastavitve vsebujejo naslov in stre¾ni¹ki certifikat 
stre¾nika pravilnikov VPN. Pametni telefon zaradi 
stre¾ni¹kega certifikata zaupa stre¾niku pravilnikov VPN, 
zato morate v dokazilo svoje identitete vnesti samo 
uporabni¹ko ime in geslo.

Datoteka .SIS ne vsebuje nastavitev internetne dostopne 
toèke za povezovanje s stre¾nikom pravilnikov VPN. Èe 
¾elite doloèiti internetno dostopno toèko, uredite 
nastavitve stre¾nika pravilnikov VPN. Internetno dostopno 
toèko lahko izberete tudi ob povezovanju s stre¾nikom 
pravilnikov VPN.

Èe skrbnik sistema ne podpi¹e datoteke .SIS, se ob njeni 
namestitvi prika¾e varnostno opozorilo. Èe ste preprièani, 
da ste datoteko .SIS dobili od skrbnika, opozorila ne 
upo¹tevajte.

Meni VPN management morate pred name¹èanjem 
nastavitev iz datoteke .SIS zapreti, sicer namestitev ne 
uspe.

Dodajanje stre¾nikov pravilnikov VPN
Èe nastavitev ne name¹èate iz datoteke .SIS, lahko v 
meniju Policy servers doloèite nastavitve za stre¾nik 
pravilnikov VPN.

Ko se prviè pove¾ete z naslovom stre¾nika pravilnikov 
VPN, mu pametni telefon ne zaupa, zato morate stre¾nik 
pravilnikov preveriti. Kodo identitete stre¾nika pravilnikov 
VPN dobite pri skrbniku sistema. Vi kodo identitete 
stre¾nika pregledate in dopolnite, odjemalec VPN pa jo 
preveri.

Odjemalec VPN po uspe¹nem preverjanju vpi¹e certifikat 
za stre¾nik pravilnikov VPN, ki bo uporabljen pri nadaljnjih 
preverjanjih.

 Èe ¾elite dodati stre¾nik pravilnikov VPN, izberite 
New. Vnesite naslednje nastavitve:
• Server name: – v  polju Policy servers lahko izberete 

katero koli ime, vendar mora biti unikatno. 
Èe to polje pustite prazno, se vanj vnese Server address: 
(naslov stre¾nika pravilnikov). 
Ime stre¾nika pravilnikov se pojavi na seznamu 
stre¾nikov pravilnikov VPN.

• Server address: – ime gostitelja ali naslov IP stre¾nika 
pravilnikov VPN, iz katerega name¹èate pravilnike. 
Doloèite lahko tudi ¹tevilko vrat, razme¹èeno z 
dvopièjem (:).
Naslov stre¾nika pravilnikov dobite pri skrbniku 
sistema.

• Internet access point: – Internetna dostopna toèka za 
povezavo s tem stre¾nikom pravilnikov VPN. 
Skrbnik sistema vam bo povedal, katero dostopno 
toèko morate izbrati.
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 Èe ¾elite namestiti pravilnike VPN iz stre¾nika 
pravilnikov, izberite Yes, ko vas VPN management vpra¹a, 
ali ¾elite sinhronizirati stre¾nik pravilnikov VPN.

Nasvet: Pri sinhronizaciji se odjemalec VPN pove¾e s 
stre¾nikom pravilnikov VPN in preveri nove, 
posodobljene ali odstranjene pravilnike VPN ter jih 
namesti v pametni telefon.

Ko se prviè pove¾ete z naslovom stre¾nika pravilnikov 
VPN, mu pametni telefon ne zaupa, zato morate stre¾nik 
pravilnikov preveriti. Kodo identitete stre¾nika pravilnikov 
VPN dobite pri skrbniku sistema.

 Èe ¾elite preveriti identiteto stre¾nika pravilnikov 
VPN, pozorno primerjajte kodo identitete stre¾nika 
pravilnikov VPN v pogovornem oknu VPN policy server 
identity code s kodo, ki ste jo dobili pri skrbniku sistema, 
vnesite manjkajoèe znake v polje Missing chars.: in izberite 
OK.

Opomba: Èe ste nastavitve stre¾nika pravilnikov VPN 
namestili iz datoteke .SIS, vam identitete stre¾nika ni 
treba preverjati in se ta pogled nikoli ne prika¾e.

 Èe se ¾elite prijaviti v stre¾nik pravilnikov VPN, 
vnesite uporabni¹ko ime v polje User name: in geslo v polje 
Password: ter izberite OK (v pogovornem oknu VPN policy 
server authentication).

Uporabni¹ko ime in geslo, ki ju morate vnesti, dobite pri 
skrbniku sistema.

Nasvet: Uporabni¹ko ime in geslo sta namenjena 
prepreèevanju nepoobla¹èenega dostopa do stre¾nika 
pravilnikov VPN.

Odjemalec VPN vpi¹e certifikat za poznej¹e dokazovanje 
pristnosti stre¾niku pravilnikov VPN in namesti pravilnike 
VPN v pametni telefon.

Nasvet: Vpis certifikata pomeni po¹iljanje zahteve 
certifikatni agenciji in prejem certifikata.

Zdaj lahko ustvarite dostopne toèke VPN in jih pove¾ete z 
aplikacijami.

Urejanje stre¾nikov pravilnikov VPN
V meniju Policy servers si lahko pravilnike VPN ogledate, 
jih uredite, sinhronizirate in zbri¹ete.

 Èe si ¾elite ogledati ali spremeniti nastavitve 
stre¾nika pravilnikov VPN, izberite ¾eleni stre¾nik in 
izberite Edit, da spremenite:
• Server name: – ime za stre¾nik pravilnikov. Policy servers 

prika¾e novo ime.
• Internet access point: – internetna dostopna toèka za 

povezavo s tem stre¾nikom pravilnikov VPN. 
Èe ste izbrisali dostopno toèko, povezano s stre¾nikom 
pravilnikov VPN, se v polju Internet access point: prika¾e 
obvestilo Not selected. Èe ste izbrisali vse dostopne 
toèke, VPN management ne more shraniti nastavitev.

Po namestitvi pravilnikov VPN iz stre¾nika pravilnikov ne 
morete spremeniti polja Server address:, ker stre¾nik med 
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prvo povezavo po¹lje naslov upravitelju VPN (VPN 
management).

 Èe ¾elite izbrisati stre¾nik pravilnikov VPN, izberite 
Delete. 

 Nastavitve shranite tako, da s pisalom izberete 
mo¾nost Done.

Nasvet: Èe ¾elite zapreti pogled, ne da bi shranili 
spremembe, pritisnite tipko Esc .

Sinhroniziranje stre¾nikov pravilnikov 
VPN

 Èe ¾elite namestiti in posodobiti pravilnike iz 
stre¾nika pravilnikov VPN, izberite ¾eleni stre¾nik in 
mo¾nost Synchronise. Odjemalec VPN se pove¾e s 
stre¾nikom in preveri, ali je skrbnik sistema dodal, 
posodobil ali izbrisal katerega od pravilnikov. 

Èe stre¾nik pravilnikov VPN vsebuje nove pravilnike ali 
nove razlièice pravilnikov VPN, se pravilniki namestijo v 
pametni telefon. Èe je skrbnik izbrisal pravilnike VPN iz 
stre¾nika pravilnikov, se ti pravilniki odstranijo iz 
pametnega telefona. 

Opomba: Ob prvi sinhronizaciji s stre¾nikom 
pravilnikov VPN se za vsak pravilnik, ki ga namestite v 
pametni telefon, ustvari ustrezna dostopna toèka VPN. 
Dostopne toèke VPN kombinirajo pravilnike VPN z 
internetnimi dostopnimi toèkami. Ko se pove¾ete s 
stre¾nikom pravilnikov VPN, da bi namestili ali 

posodobili pravilnike, boste morda morali vpisati 
certifikate VPN iz stre¾nika.

Vpisovanje certifikatov VPN
Odjemalec VPN za vsak certifikat, ki ga potrebuje, ustvari 
zahtevo in jo po¹lje stre¾niku pravilnikov VPN. Stre¾nik 
pravilnikov VPN vpi¹e vse zahtevane certifikate iz 
certifikatne agencije in jih vrne odjemalcu VPN. 

Zahteva za certifikat in ustrezni certifikat vsebujeta 
identiteto uporabnika. Glede na konfiguracijo stre¾nika 
pravilnikov VPN se lahko identiteta uporabnika stre¾nika 
pravilnikov VPN uporabi tudi kot identiteta uporabnika v 
certifikatih VPN. Èe to ni mogoèe, VPN management od vas 
zahteva identiteto za doloèeno domeno. Skrbnik sistema 
vam bo povedal, katere informacije je treba vnesti.

 Èe ¾elite ustvariti zahteve za certifikate, vnesite v 
pogovorno okno VPN user identity (polje User identity: ) 
svojo identiteto uporabnika certifikata za doloèeno 
domeno in izberite OK.

Prikaz dnevnika VPN
Dnevnik VPN vsebuje sporoèila, ki se shranijo ob 
posodobitvi in sinhronizaciji pravilnikov VPN ter ob 
uporabi dostopnih toèk VPN za povezovanje s prehodi 
VPN. 
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V meniju Log si lahko ogledate sporoèila v dnevniku in jih 
izbri¹ete. Ogledate si lahko uro, ko je bilo sporoèilo 
shranjeno, in zaèetek sporoèila v dnevniku. 

 oznaèuje napako,  opozorilo,  pa informacije.

 Èe si ¾elite ogledati celotno sporoèilo v dnevniku, 
izberite Open.

Log razvr¹èa sporoèila po uri in datumu shranitve; 
najnovej¹a sporoèila so navedena na zaèetku. Ogledate si 
lahko sporoèila, shranjena pred vstopom v meni Log. 

 Èe si ¾elite ogledati najnovej¹a sporoèila v 
dnevniku,  izberite Reload.

Sporoèila v dnevniku lahko vsebujejo kode napak, stanja 
ali razlogov. Ob prijavljanju napak sporoèite skrbniku 
sistema tudi te kode.

 Èe ¾elite izbrisati vsa sporoèila iz dnevnika, izberite 
Clear log.

Sporoèila v dnevniku se zapisujejo v kro¾ni medpomnilnik. 
Ko velikost dnevnika dose¾e 20 kilobajtov, nova sporoèila 
prepi¹ejo starej¹a.

Gesla za shrambo kljuèev
V meniju Key store password lahko ustvarite ali spremenite 
geslo za shrambo kljuèev. Geslo za shrambo kljuèev ¹èiti 
zasebne kljuèe v pametnem telefonu in povezave s 
stre¾niki pravilnikov VPN pred nepoobla¹èeno uporabo. 

Ustvarjanje ali spreminjanje gesla za 
shrambo kljuèev
Geslo za shrambo kljuèev ustvarite pri namestitvi prvega 
pravilnika VPN. Izmislite si dovolj dolgo in zapleteno geslo, 
ki bo zanesljivo ¹èitilo podatke v pametnem telefonu. Èe 
geslo za shrambo kljuèev ni veè zaupno, je omre¾je 
podjetja lahko izpostavljeno nepoobla¹èenemu dostopu.

Nasvet: Geslo za shrambo kljuèev mora biti 
sestavljeno iz najmanj ¹estih znakov in lahko vsebuje 
èrke, ¹tevilke in posebne simbole.

 Èe ¾elite zamenjati geslo za shrambo kljuèev, 
izberite mo¾nost Set.

V polje New password: vnesite geslo, ki si ga boste zlahka 
zapomnili, drugi pa ga bodo te¾ko uganili. V polje Verify 
password: vnesite geslo ¹e enkrat, da preverite, ali se pri 
tipkanju niste zmotili, in izberite OK.

Vna¹anje gesel za shrambo kljuèev
Geslo za shrambo kljuèev morate vnesti takrat, ko:
• Iz stre¾nika pravilnikov name¹èate nove ali 

posodobljene pravilnike VPN.
• Uporabljate aplikacije za povezovanje z dostopnimi 

toèkami VPN, ki zahtevajo preverjanje s certifikati. 
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Uporaba navideznega zasebnega 
omre¾ja z aplikacijami
Ko uporabljate aplikacijo za ustvarjanje povezave z 
dostopno toèko VPN, pametni telefon:
• Vzpostavi povezavo z internetno dostopno toèko, ki je 

povezana z dostopno toèko VPN.
• Nalo¾i pravilnik VPN, ki je povezan z dostopno toèko 

VPN.
• Vzpostavi povezavo s prehodom VPN za povezavo z 

navideznim zasebnim omre¾jem.

Preverjanje prehodov VPN
Pri prijavi v navidezno zasebno omre¾je podjetja morate 
dokazati svojo identiteto. Naèin preverjanja, ki ga morate 
uporabiti, doloèa pravilnik VPN:
• Preverjanje s certifikati – imeti morate certifikat, ki ga 

je podpisala zaupanja vredna certifikatna agencija. 
Certifikate dobite prek elektronskega vpisovanja 
certifikatov ali pa jih namestite pri name¹èanju 
pravilnika VPN iz datoteke .SIS.

• Starej¹i naèin preverjanja – za dokazovanje identitete 
potrebujete uporabni¹ko ime in geslo oziroma kodo. 
Uporabni¹ko ime in geslo ustvari skrbnik sistema ali pa 
vam da kartico SecurID, ki izdeluje gesla.

 Èe za preverjanje uporabljate certifikate, vnesite 
kljuè za shrambo kljuèev.

 Èe uporabljate starej¹i naèin preverjanja, pri 
uporabi aplikacij za povezovanje z dostopnimi toèkami 
VPN vnesite podatke za preverjanje in pametni telefon se 
bo s prehodom VPN sporazumel glede ¹ifriranih povezav.

 Èe za dokazovanje identitete prehodu VPN 
uporabljate uporabni¹ko ime in geslo, vnesite 
uporabni¹ko ime VPN v polje VPN user name:, geslo pa v 
polje VPN password:. Izberite OK.

 Èe za dokazovanje identitete prehodu VPN 
uporabljate uporabni¹ko ime in geslo, vnesite 
uporabni¹ko ime VPN v polje VPN user name:. Izdelajte 
kodo SecurID in jo vnesite v polje VPN passcode:. Izberite 
OK.

Èe kartica SecurID ni veè usklajena z uro ACE oziroma 
stre¾nika, morate vnesti naslednjo kodo, ki jo ACE ali 
stre¾nik uporablja za sklicevanje na uro kartice. V polje 
VPN user name: vnesite svoje uporabni¹ko ime. Izdelajte 
novo kodo, jo vnesite v polje Next passcode: in izberite OK. 
Èe postopek ne uspe, se obrnite na skrbnika sistema.

Odpravljanje napak
V tem razdelku so po abecedi navedena sporoèila o 
napakah, skupaj z morebitnimi vzroki napak in predlogi za 
njihovo odpravljanje.

Authentication failed. Check user name and password.
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• Pri dokazovanju identitete stre¾niku pravilnikov VPN 
ali prijavi v navidezno zasebno omre¾je ste vpisali 
napaèno uporabni¹ko ime ali geslo.

• Ko je naprava zahtevala naslednjo kodo, ste vpisali 
napaèno kodo.

Poskusite naslednje:
• Preverite uporabni¹ko ime in geslo ter poskusite znova.
• Izdelajte kodo in jo vnesite.

Unable to log on to policy server. Enter policy server user name 
and password.

Certifikat za dokazovanje identitete stre¾niku pravilnikov 
VPN je pretekel ali pa ga je skrbnik sistema ukinil.

O napaki obvestite skrbnika sistema, ki vam bo dal geslo 
za enkratno uporabo. Vnesite uporabni¹ko ime in geslo za 
enkratno prijavo, da vas stre¾nik pravilnikov VPN preveri. 
Odjemalec VPN za vas vpi¹e nov certifikat.

Unable to log on to policy server. See VPN log for details.

Certifikat za dokazovanje identitete stre¾niku pravilnikov 
VPN ¹e ni zaèel veljati.

Preverite nastavitve ure in datuma ali pa poèakajte, da se 
obdobje veljavnosti certifikata zaène.

Unable to use VPN client. Cryptographic library is too weak.

Èe v pametnem telefonu name¹èena kriptografska 
knji¾nica ni dovolj zmogljiva, povezovanje z navideznimi 
zasebnimi omre¾ji ni mogoèe.

Obrnite se na skrbnika sistema.

Incorrect password

Vnesli ste napaèno geslo za shrambo kljuèev ali geslo za 
uvoz kljuèev.

Preverite geslo in poskusite znova.

Geslo za uvoz kljuèev dobite pri skrbniku sistema, geslo za 
shrambo kljuèev pa ustvarite sami.

Policy server is currently in use. Unable to delete.

Brisanje stre¾nika pravilnikov VPN med posodabljanjem 
pravilnikov ni mogoèe. Èe uporabljate aplikacijo, ki ustvari 
povezavo z dostopno toèko VPN, se pravilniki VPN 
samodejno posodabljajo.

Poèakajte, da se posodabljanje pravilnikov konèa, in 
poskusite znova.

Unable to log on to policy server. Delete server and redefine 
details.

Stre¾ni¹ki certifikat stre¾nika pravilnikov VPN je pretekel.

 Èe ¾elite izbrisati stre¾nik pravilnikov VPN, ga 
izberite na seznamu Policy servers in se dotaknite mo¾nosti 
Delete. 

 Èe ¾elite stre¾nik pravilnikov VPN znova dodati, 
izberite New ali pa prosite skrbnika sistema za datoteko 
.SIS z novimi nastavitvami za stre¾nik pravilnikov VPN.

Unable to update policy. See VPN log for details.

Unable to synchronise. See VPN log for details.
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Med nalaganjem pravilnikov VPN iz stre¾nika pravilnikov 
ali njihovim name¹èanjem v pametni telefon je pri¹lo do 
napake.

 Èe ¾elite posodobiti pravilnik VPN, ga izberite na 
seznamu Policies in izberite mo¾nost Update.

 Èe ¾elite namestiti pravilnike iz stre¾nika 
pravilnikov VPN, izberite stre¾nik na seznamu Policy 
servers in se dotaknite mo¾nosti Synchronise.

Incorrect server identity code

Pri vna¹anju kode identitete stre¾nika pravilnikov VPN ste 
vnesli napaèen niz.

Kodo pozorno primerjajte s kodo identitete stre¾nika 
pravilnikov VPN, ki ste jo dobili od skrbnika sistema, in 
znova vnesite manjkajoèe znake.

Unable to activate VPN connection. See VPN log for details.

Starej¹i naèin preverjanja ni uspel ali pa certifikat, ki ga 
uporabljate za dokazovanje pristnosti prehodu VPN, 
manjka, je pretekel ali ¹e ni zaèel veljati.

Preverite nastavitve ure in datuma v pametnem telefonu.

  Èe ¾elite posodobiti pravilnik VPN, ga izberite na 
seznamu Policies in izberite mo¾nost Update.

VPN policy deleted. Try redefining VPN access point.

Pravilnik, povezan z dostopno toèko VPN, je zastarel in se 
je samodejno izbrisal.

Èe ¾elite z dostopno toèko VPN povezati drug pravilnik 
VPN, odprite meni Control Panel > Internet Setup, znova 
izberite povezavo VPN in ji dodelite veljaven pravilnik.
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File manager (Upravitelj datotek)
Odprite Desk > File manager.

V aplikaciji File manager lahko premikate, kopirate, 
preimenujete ali odpirate datoteke in mape.

Zaradi za¹èite avtorskih pravic morda ne boste mogli 
kopirati, spreminjati, prena¹ati ali posredovati nekaterih 
slik, tonov zvonjenja in druge vsebine.

Nasvet: Aplikacijo File manager uporabljajte skupaj s 
pomnilni¹ko kartico, da odstranite datoteke in mape iz 
pomnilnika naprave ter ga tako sprostite. Glejte “Delo 
s pomnilni¹ko kartico” na strani 129.

Slika 33: File manager (Upravitelj datotek)

Datoteko ali mapo odprete z dvojnim dotikom.

Èe ¾elite znova odpreti nedavno odprto datoteko, 
pritisnite  in izberite File > Recent files. Izberite 
¾eleno datoteko.

Podrobnosti datoteke ali mape prika¾ete tako, da 
pritisnete  in izberete Tools > Details. Èe potrdite 
polje Read-only:, datoteke ne bo veè mogoèe 
spreminjati.

Delo z datotekami
Datoteko poi¹èete tako, da s pisalom izberete mo¾nost 
Find. Vpi¹ite ime ali del imena datoteke, ki jo i¹èete. 
I¹èete lahko tudi med razliènimi vrstami datotek. Èe 
¾elite natanènej¹e iskanje, izberite Options ter doloèite 
mesto in èasovno obdobje. Iskanje zaènete tako, da s 
pisalom izberete Find.

Èe ¾elite ustvariti novo datoteko, pritisnite  in 
izberite File > New file.... Doloèite vrsto datoteke in 
mesto, kamor naj se shrani.

Èe ¾elite spremeniti vrstni red datotek, pritisnite  
in izberite Display > Sort.... Izberite kategorijo 
razvr¹èanja datotek in ¾eleno zaporedje.
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Delo z mapami
Èe ¾elite zapreti mapo in se pomakniti navzgor 
v hierarhiji map, izberite mo¾nost Up one level.

Èe ¾elite ustvariti novo mapo, pritisnite  in 
izberite File > New folder.... Novo mapo poimenujte in 
doloèite mesto, kamor naj se shrani.

Èe ¾elite preimenovati izbrano datoteko ali mapo, 
pritisnite  in izberite File > Rename....

Delo s pomnilni¹ko kartico
Èe ¾elite preklopiti s pomnilnika naprave na 
pomnilni¹ko kartico, pritisnite  in izberite Browse 
> Memory > Memory card.

Èe ¾elite preimenovati pomnilni¹ko kartico, pritisnite 
 in izberite Memory card > Rename....

Èe ¾elite formatirati pomnilni¹ko kartico, pritisnite 
 in izberite Memory card > Format. Vsi na kartici 

shranjeni podatki se bodo trajno izbrisali! Èe ¾elite 
izvesti formatiranje, s pisalom izberite mo¾nost 
Format.

Èe ¾elite izdelati varnostne kopije in jih shraniti na 
pomnilni¹ko kartico, pritisnite , izberite Tools > 
Backup/Restore... in s pisalom izberite Backup. Izberite, 
ali ¾elite varnostno kopirati vse podatke ali samo 
doloèene vrste datotek. Kopiranje se zaène, ko izberete 

OK. Priporoèamo, da varnostne kopije podatkov v 
pametnem telefonu izdelujete redno.

Èe ¾elite obnoviti varnostne kopije s pomnilni¹ke 
kartice, pritisnite , izberite Tools > Backup/
Restore... in s pisalom izberite Restore.

Èe ¾elite veè informacij o pomnilni¹kih karticah, preberite 
poglavje “Name¹èanje in odstranjevanje pomnilni¹ke 
kartice” na strani 15.

Ne pozabite, da lahko s programskim paketom Nokia PC 
Suite razlièice 6.41 ali novej¹e varnostno kopirate podatke 
v osebni raèunalnik. Veè informacij o mo¾nostih 
varnostnega kopiranja s programskim paketom Nokia PC 
Suite lahko preberete v priroèniku za PC Suite na CD-ju.
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Log (Dnevnik)
Odprite Desk > Log.

V aplikaciji Log lahko nadzirate telefonske pogovore, 
sporoèila in podatkovne povezave, ki jih je naprava 
zaznala. Prikaz dnevnika lahko omejite na samo eno vrsto 
dogodka, iz informacij v dnevniku pa lahko izdelate nove 
vizitke.

Vrsto ¾elenih dogodkov doloèite tako, da pritisnete 
 in izberete View group > All communication/ Voice 

calls / Messages / GPRS connections / Data calls. Nekateri 
dogodki, kot so razlièni deli enega sporoèila in 
povezave GPRS, se v dnevnik zapi¹ejo kot en 
komunikacijski dogodek.

Èe ¾elite razporediti dogodke na seznamu, se 
dotaknite mo¾nosti Sort in izberite ¾eleni vrstni red.

Èe si ¾elite ogledati podrobnosti dogodka, ga 
izberite in nato izberite mo¾nost Details. Vidite lahko 
na primer ime po¹iljatelja ali prejemnika, telefonsko 
¹tevilko, ime ponudnika storitve ali dostopno toèko. Èe 
¾elite prekopirati telefonsko ¹tevilko, ki je 
prikazana v dnevniku, izberite Copy number.

Èe ¾elite izbrisati vso vsebino dnevnika, pritisnite 
 in izberite Edit > Clear log. Izbri¹e se tudi seznam 

zadnjih klicev. Èe ¾elite iz dnevnika odstraniti 
posamezen dogodek, ga izberite, pritisnite  in 
izberite Edit > Delete communication detail.

Èe ¾elite doloèiti trajanje dnevnika, pritisnite  in 
izberite Tools > Log duration.... ©tevilo dni doloèite tako, 
da izberete <+> in <->. Dogodki v dnevniku ostanejo 
shranjeni doloèeno ¹tevilo dni, potem pa se samodejno 
izbri¹ejo, da ne zasedajo pomnilnika. Èe kot vrednost 
izberete niè (0), se v dnevnik ne zapisujejo nobeni 
podatki veè, celotna vsebina dnevnika, seznami zadnjih 
klicev in povratnice za sporoèila pa se trajno izbri¹ejo. 
Najveèje dovoljeno ¹tevilo zabele¾enih dogodkov je 
300; ko je to dose¾eno, zaène naprava brisati 
najstarej¹e dogodke.

Èe ¾elite poklicati telefonsko ¹tevilko, ki je prikazana v 
dnevniku, izberite dogodek in mo¾nost Call. Èe ¾elite na 
¹tevilko poslati sporoèilo, pritisnite  in izberite 
Options > Create  > Text message / Multimedia 
message.

Èe ¾elite telefonsko ¹tevilko dodati v imenik, 
pritisnite  in izberite Options > Add to Contacts....

Zadnji klici
V okencu Recent calls so prikazani odhodni, sprejeti in 
neodgovorjeni klici. Telefonske ¹tevilke lahko tudi izberete 
in poklièete ali jih dodate v imenik.
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Èe ¾elite pregledati telefonske ¹tevilke 
neodgovorjenih, prejetih in odhodnih klicev, 
pritisnite  in izberite Options > Recent calls. Pametni 
telefon shranjuje neodgovorjene in sprejete klice le, èe 
ti funkciji omogoèa omre¾je, èe je vklopljen in v dosegu 
omre¾ja.

Seznam zadnjih klicev izbri¹ete tako, da v glavnem 
pogledu dnevnika pritisnete  in izberete Edit > Clear 
log. Izbri¹eta se seznam zadnjih klicev in vsa vsebina 
dnevnika.

Trajanje klicev in ¹tevec podatkov 
GPRS

Èe ¾elite preveriti trajanje klicev, pritisnite  in 
izberite Tools > Call duration. Tu lahko preverite pribli¾no 
trajanje odhodnih in dohodnih klicev. Èe ¾elite 
ponastaviti ¹tevce trajanja klicev, izberite Clear 
timers. Za uporabo te funkcije potrebujete kodo za 
zaklepanje.

Opomba: Dejansko trajanje klicev, ki vam ga zaraèuna 
va¹ mobilni operater, se lahko razlikuje – odvisno od 
vrste omre¾ja, zaokro¾evanja in podobnega.

Èe si ¾elite ogledati ¹tevec podatkov GPRS, pritisnite 
 in izberite Tools > GPRS data counter. Seznam 

prikazuje kolièino prejetih in poslanih podatkov med 
uporabo podatkovne povezave (GPRS). Nekateri 
operaterji na primer obraèunavajo povezave GPRS 

glede na kolièino prenesenih podatkov. Èe ¾elite 
ponastaviti ¹tevce podatkov GPRS, izberite Clear 
counters. Za uporabo te funkcije potrebujete kodo za 
zaklepanje.
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Sporoèila v celici
Na obmoèjih, kjer je na voljo storitev Cell Broadcast 
Service (CBS), lahko od ponudnika storitev prejemate 
obvestila o raznih temah, na primer o vremenu in 
prometnih razmerah. Seznam tem in njihovih ¹tevilk lahko 
dobite pri ponudniku storitev.

Sporoèila v celici so omre¾na storitev. Ali so na voljo, se 
pozanimajte pri ponudniku storitev.

Paketna podatkovna povezava (GPRS) lahko prepreèi 
prejemanje sporoèil v celici. Pravilne nastavitve za storitev 
GPRS dobite pri svojem mobilnem operaterju.

Branje sporoèil in delo z njimi
Sporoèilo preberete tako, da s pisalom izberete 
mo¾nost Read.

Èe ¾elite shraniti sporoèilo, ki ga berete, pritisnite 
 in izberite Edit > Save message.

Èe ¾elite izbrisati sporoèilo, ki ga berete, pritisnite 
 in izberite Edit > Delete message.

Èe ¾elite zakleniti sporoèilo, ki ga berete, pritisnite 
 in izberite Edit > Lock message. Èe sporoèilo 

zaklenete, se ne bo izbrisalo, ko boste prejeli nova 
sporoèila na isto temo.

Èe ¾elite odpreti prej¹nje ali naslednje sporoèilo, s 
pisalom izberite Next ali Previous.

Èe ¾elite omogoèiti ali prepreèiti prejemanje sporoèil 
v celici, izberite Reception on oziroma Reception off.

Delo s temami
Nasvet: Med temami lahko i¹èete. V iskalno polje 
vpi¹ite ime teme.

Èe ¾elite prejemati obvestila o novih temah, pritisnite 
 in izberite Topic > Hotmark. Poleg oznaèene teme 

se izpi¹e klicaj.

Èe ste izklopili prejemanje sporoèil in ¾elite urediti 
ali odstraniti teme, pritisnite  in izberite Topic > 
More options > Edit topic... ali Delete topic(s). V pogledu 
"All list" tem ne morete urejati.

Èe se ¾elite naroèiti na ¾eleno temo, jo poi¹èite in 
pritisnite Subscribe. V polju na levi se pojavi kljukica. 
Èe ¾elite preklicati naroènino, izberite Unsubscribe.

Èe ¾elite ustvariti nov seznam tem, pritisnite  in 
izberite Lists > Manage lists.... Nato izberite New in 
vpi¹ite ime za novi seznam.

Èe ¾elite seznam tem preimenovati, pritisnite  in 
izberite Lists > Manage lists.... Izberite ¾eleni seznam tem 
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in mo¾nost Rename. Prejemanje sporoèil mora biti pri 
tem izklopljeno.

Drug seznam tem odprete tako, da pritisnete , 
izberete Lists in nato ¹e ¾eleni seznam tem.

Na razliènih seznamih se lahko prav tako naroèite na 
teme, preklièete naroènino ali pa zanimive teme 
oznaèite.

Nastavitve sporoèil v celici
Èe ¾elite spremeniti nastavitve, pritisnite  in 
izberite Tools > Settings.... Doloèite naslednje:

Add new topics to list: - Èe izberete to mo¾nost, se vse nove 
teme samodejno dodajo na trenutni seznam. Èe te 
mo¾nosti ne izberete, boste prejemali le sporoèila z 
naroèenimi ali oznaèenimi temami, ki so ¾e na seznamu.

Language: - Izberite jezik za ¾elene teme. Izberite All, èe 
¾elite prejemati sporoèila v vseh jezikih.

Nasvet: Èe ¾elite prejeti celoten seznam tem, ki so 
na voljo v va¹em obmoèju, ustvarite nov, prazen 
seznam tem ter izberite mo¾nost Add new topics to list: in 
vse jezike v zgornji nastavitvi.

Reception on: – To mo¾nost izberite, èe ¾elite dovoliti 
samodejno prejemanje sporoèil.

Reception on' time: – S pisalom izberite  in doloèite, kdaj 
naj se zaène samodejno prejemanje.

Reception off' time: - S pisalom izberite  in doloèite, 
kdaj naj se samodejno prejemanje konèa.

Message deletion interval (hours): – Doloèite, kako pogosto 
naj se bri¹ejo vsa prebrana sporoèila.
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Povezovanje
Povezava Bluetooth
Odprite Desk > Control panel > Bluetooth.

Ta naprava je zdru¾ljiva s specifikacijo Bluetooth 1.1, ki 
podpira naslednje profile: Dial-Up Networking Profile, 
Object Push profile, File Transfer Profile in Handsfree 
Profile. Da bi zagotovili delovanje z drugimi napravami, ki 
podpirajo tehnologijo Bluetooth, uporabljajte dodatno 
opremo, ki jo je za uporabo s tem modelom odobrila 
dru¾ba Nokia. O zdru¾ljivosti s to napravo se pozanimajte 
pri proizvajalcih drugih naprav.

Tehnologija Bluetooth omogoèa brez¾ièno povezovanje z 
zdru¾ljivimi napravami Bluetooth (npr. raèunalniki) ter 
po¹iljanje slik, besedila, vizitk in koledarskih bele¾k.

Naprave Bluetooth komunicirajo prek radijskih valov, zato 
ni potrebno, da sta va¹a in druga naprava usmerjeni druga 
proti drugi. Poskrbeti morate le za to, da ne bosta 
oddaljeni veè kot 10 m, kljub temu pa lahko povezavo 
motijo zidovi ali druge elektronske naprave.

Ponekod je uporaba tehnologije Bluetooth lahko omejena. 
O tem se pozanimajte pri lokalnih oblasteh ali pri 
ponudniku storitev.

Funkcije, ki temeljijo na tehnologiji Bluetooth ali tem 
funkcijam omogoèajo, da delujejo v ozadju, poveèujejo 
porabo energije in skraj¹ujejo èas delovanja baterije.

Prvi vklop aplikacije Bluetooth
1 Odprite aplikacijo Control panel in izberite Bluetooth.
2 Vpi¹ite ime Bluetooth za svojo napravo. Vpi¹ite ime 

(najveè 82 znakov) ali uporabite privzeto ime. Èe 
podatke po¹ljete prek povezave Bluetooth, ¹e preden 
doloèite ime, bo uporabljeno privzeto ime.

3 Izberite potrditveno polje Switch Bluetooth on:, da 
vkljuèite Bluetooth. Èe polje poèistite, se vse aktivne 
povezave Bluetooth konèajo, po¹iljanje in prejemanje 
podatkov prek tehnologije Bluetooth pa ni veè mogoèe.

4 Izberite potrditveno polje Visible to all:, èe ¾elite, da 
pametni telefon postane viden drugim napravam 
Bluetooth pod imenom, ki ste ga izbrali. Èe to polje 
poèistite, druge naprave va¹ega telefona ne bodo 
mogle najti.

5 S pisalom izberite OK, da shranite nastavitve in zaprete 
okence.
Èe ¾elite zapreti aplikacijo Bluetooth, se dotaknite 

 v obmoèju prikazu stanja in izberite mo¾nost 
Switch off. Povezave Bluetooth ni mogoèe uporabljati 
za po¹iljanje ali prejemanje podatkov, dokler znova ne 
izberete potrditvenega polja Switch Bluetooth on:. 
Povezava Bluetooth se ponavadi samodejno prekine 
takoj po po¹iljanju ali prejemu podatkov. Povezava 
ostane vzpostavljena, tudi èe je ne uporabljate, le za 
doloèeno dodatno opremo, na primer slu¹alke.
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Po¹iljanje podatkov prek povezave 
Bluetooth
Podatke lahko po¹iljate le eni napravi hkrati.
1 Odprite aplikacijo, kjer je shranjen predmet, ki ga ¾elite 

poslati. Èe ¾elite poslati na primer fotografijo, odprite 
aplikacijo Images.

2 Poi¹èite ¾eleni predmet in s pisalom izberite Send ali 
pritisnite  in poi¹èite ukaz Send > Via Bluetooth.

3 Èe ste ¾e kdaj iskali naprave Bluetooth, se izpi¹e 
seznam prej najdenih naprav. Prika¾ejo se ikone in 
imena naprav Bluetooth.

4 Èe ¾elite spro¾iti novo iskanje, izberite New search.
5 Izberite ¾eleno napravo in se dotaknite ukaza Send.
6 Èe druga naprava pred po¹iljanjem zahteva seznanitev, 

boste morali vpisati geslo. Ustvarite svoje geslo (od 
1 do 16 ¹tevilk) in se dogovorite z lastnikom druge 
naprave, da tudi on uporabi isto geslo. To geslo se 
uporabi le enkrat, zato si ga ni treba zapomniti. 
Naprave brez uporabni¹kega vmesnika imajo tovarni¹ko 
nastavljeno geslo. Ko uspe¹no vzpostavite povezavo, 
naprava prika¾e obvestilo Sending.

Podatke, prejete prek povezave Bluetooth, lahko najdete 
v mapi Inbox v meniju Messaging. Veè informacij najdete v 
razdelku “Mape” na strani 46.

Èe po¹iljanje ne uspe, se sporoèilo ali podatki izbri¹ejo. 
V mapi Drafts v meniju Messaging se sporoèila, poslana 
prek povezave Bluetooth, ne shranijo.

Prejemanje podatkov prek povezave 
Bluetooth
Èe ¾elite prejeti podatke prek povezave Bluetooth, prej 
preverite, ali ste vkljuèili vmesnik Bluetooth in izbrali 
potrditveno polje Visible to all: v oknu Bluetooth.

Ko prek povezave Bluetooth prejmete podatke od 
nepotrjene naprave, morate odgovoriti na vpra¹anje, ali 
sprejmete sporoèilo Bluetooth. Èe potrdite, se predmet 
shrani v mapo Inbox v meniju Messaging.

Seznanjene naprave
Seznanjanje pomeni tudi potrjevanje. Seznanjanje 
z napravo pospe¹i in olaj¹a iskanje naprave.

Uporabnika naprav Bluetooth naj se dogovorita za geslo 
in ga uporabita v obeh napravah.

Seznanjanje z napravo
1 Odprite aplikacijo Control panel in izberite Bluetooth. 

Napravi lahko seznanite tudi pred prenosom podatkov.
2 Izberite Paired devices. Seznanjene naprave se 

prika¾ejo na seznamu. 
3 Izberite Search, da se odpre okence Search for devices. 

Èe ste ¾e kdaj iskali naprave Bluetooth, se prika¾e 
seznam prej najdenih naprav.

4 Èe je to potrebno, izberite mo¾nost New search, da 
posodobite seznam najdenih naprav, nato pa izberite 
¾eleno napravo in izberite Pair.

5 Vpi¹ite geslo in izberite OK.
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Èe ¾elite seznanjenim napravam doloèiti kratka 
imena, odprite aplikacijo Control panel, izberite 
Bluetooth in nato Paired devices. Izberite ¾eleno 
napravo in se dotaknite ukaza Edit. Napravam lahko 
doloèite kratko ime (vzdevek), po katerem jih boste 
la¾e prepoznali. To ime se shrani v pomnilniku naprave 
in ga drugi uporabniki naprav z vmesnikom Bluetooth 
ne morejo videti.

Nasvet: Izberite ime, ki si ga boste zlahka zapomnili in 
ga pozneje prepoznali. To ime bo potem uporabljeno 
pri naslednjem iskanju ali v primeru, èe bo ta naprava 
zahtevala povezavo.

Èe ¾elite preklicati seznanitev, odprite aplikacijo 
Control panel, izberite Bluetooth in Paired devices. 
Izberite ¾eleno napravo in mo¾nost Delete. Èe ste z 
napravo medtem povezani, se seznanitev takoj izbri¹e, 
povezava pa ostane dejavna.

Èe ¾elite seznanjene naprave potrditi, odprite 
aplikacijo Control panel, izberite Bluetooth in Paired 
devices. Izberite ¾eleno seznanjeno napravo in ukaz 
Edit. Poèistite potrditveno polje Confirm connection 
requests:. Povezave med va¹o in potrjeno napravo se 
lahko zdaj vzpostavljajo tudi brez va¹e vednosti. 
Dodatno potrjevanje ni potrebno. To mo¾nost 
uporabite za lastne naprave, na primer osebni 
raèunalnik, ali za naprave ljudi, ki jim zaupate. Na 
seznamu naprav je poleg potrjenih naprav prikazana 
ikona . Èe ¾elite odstraniti potrditev za 
seznanjeno napravo, izberite potrditveno polje 

Confirm connection requests:. Zahteve za povezavo s to 
napravo boste morali potem vedno potrditi.

Povezovanje pametnega telefona 
z zdru¾ljivim raèunalnikom
Pametni telefon lahko pove¾ete z zdru¾ljivim osebnim 
raèunalnikom s prilo¾enim povezovalnim kablom DKU-2. 
Veè informacij o povezovanju z zdru¾ljivim raèunalnikom 
prek povezave Bluetooth in name¹èanju programskega 
paketa Nokia PC Suite 6.41 najdete v priroèniku za PC 
Suite na CD-ju. Veè informacij o uporabi paketa Nokia PC 
Suite najdete v online pomoèi programskega paketa PC 
Suite.

 Pred povezovanjem z osebnim raèunalnikom prek 
povezovalnega kabla prekinite klice, zaprite dokumente in 
ustavite vse druge dejavne procese v napravi.

Uporaba CD-ja
CD v prodajnem paketu je zdru¾ljiv z operacijskima 
sistemoma Windows 2000 in XP. Obièajno se za¾ene takoj, 
ko ga vstavite v pogon CD-ROM zdru¾ljivega raèunalnika. 
Èe se ne, nadaljujte takole:
1 Kliknite gumb Start in izberite Programs (Vsi programi) 

> Windows Explorer (Raziskovalec).
2 Na CD-ju poi¹èite datoteko Nokia7710.exe in jo 

dvakrat kliknite. Odpre se uporabni¹ki vmesnik CD-ja.
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3 Programski paket Nokia PC Suite razlièice 6.41 ali 
novej¹e najdete v razdelku "Install Software" na CD-ju. 
Dvokliknite “Nokia PC Suite 6”. Namestitveni èarovnik 
vas bo vodil skozi postopek namestitve.

Uporaba pametnega telefona kot 
modema
Ko uporabljate telefon kot modem, klicanje ni mogoèe.

Informacije o povezovanju pametnega telefona z 
zdru¾ljivim raèunalnikom najdete v dokumentaciji paketa 
Nokia PC Suite. Informacije o uporabi aplikacij za 
podatkovno komunikacijo najdete v njihovi dokumentaciji.

Nokia PC Suite 
Programsko opremo Nokia PC Suite  najdete na CD-ju, ki je 
prilo¾en prodajnemu paketu. S programsko opremo PC 
Suite lahko na primer med pametnim telefonom in 
raèunalnikom sinhronizirate vsebino imenika in bele¾ke v 
koledarju ter varnostno kopirate podatke v raèunalnik in 
urejate fotografije, ki ste jih posneli s fotoaparatom 
naprave.

Veè informacij o aplikacijah, ki so na voljo v paketu Nokia 
PC Suite, preberite v priroèniku za PC Suite na CD-ju in v 
pomoèi za posamezne aplikacije.

Programsko opremo Nokia PC Suite namestite v zdru¾ljiv 
raèunalnik in ga pove¾ite s pametnim telefonom prek 
povezave Bluetooth ali podatkovnega kabla USB (DKU-2).

Kopiranje podatkov iz zdru¾ljivih 
naprav
S programsko opremo PC Suite for Nokia 6.41 ali novej¹o 
lahko v pametni telefon kopirate podatke iz ¹tevilnih 
telefonov znamke Nokia ali iz zdru¾ljivega osebnega 
raèunalnika. Podrobnosti preberite v priroèniku Nokia PC 
Suite Guide na CD-ju, prilo¾enem prodajnemu paketu. CD 
v prodajnem paketu je zdru¾ljiv z operacijskima 
sistemoma Windows 2000 in XP.

Konfiguracija na daljavo 
(omre¾na storitev)
Odprite Desk > Device manager.

Z aplikacijo Device manager (Nadzornik naprave) lahko v 
napravi doloèite nastavitve povezav, na primer za e-po¹to, 
veèpredstavnostna sporoèila ali internet. Povezavo za 
konfiguracijo na daljavo navadno vzpostavi stre¾nik, ko je 
treba posodobiti nastavitve naprave.

Konfiguracija na daljavo poteka prek podatkovnega klica 
GSM ali povezave GPRS.

Aplikacija Remote configuration uporablja tehnologijo 
SyncML Device Management razlièice 1.1.1. Informacije o 
zdru¾ljivosti za konfiguracijo na daljavo lahko dobite pri 
ponudniku konfiguracijske storitve, ki jo ¾elite uporabljati.
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Èe ¾elite zaèeti konfiguracijsko sejo, odprite 
aplikacijo Device manager. S seznama izberite profil, 
pritisnite  in izberite Configuration > Start.

Èe si ¾elite ogledati dnevnik konfiguracije, po 
zakljuèku seje izberite Log. Dnevnik prikazuje stanje 
konfiguracije za izbrani profil.

Èe ¾elite konfiguracijo onemogoèiti, pritisnite  
in izberite Configuration > Disable all. Tako od nobenega 
stre¾nika, za katerega ste ustvarili profil, ne boste 
mogli prejeti konfiguracijskih nastavitev. Ta ukaz 
preklièite, èe ¾elite dovoliti prejemanje nastavitev od 
stre¾nikov, za katere imate profil in jim dovolite 
konfiguracijo.

Ustvarjanje novega profila za 
konfiguracijski stre¾nik
Profil konfiguracijskega stre¾nika so nastavitve za 
oddaljeni stre¾nik. Èe potrebujete dostop do razliènih 
stre¾nikov, lahko ustvarite veè profilov.

Ponudnik storitev vam lahko po¹lje nastavitve za profil 
konfiguracijskega stre¾nika v obliki nastavitvenega 
sporoèila.
1 Odprite aplikacijo Device manager in pritisnite . 

Izberite Profile > New.... Izberite, ali ¾elite kot osnovo za 
nov profil prekopirati nastavitve iz drugega profila.

2 Odpre se èarovnik Profile Wizard. Doloèite naslednje:
Server name: – Vpi¹ite ime stre¾nika za konfiguracijo.

Server ID: – Vpi¹ite ID stre¾nika za konfiguracijo. 
Pravilno nastavitev dobite pri ponudniku storitev ali 
skrbniku sistema.
Password: – Vpi¹ite geslo, po katerem bo stre¾nik 
prepoznal va¹o napravo. Ponovno vpi¹ite geslo.
Access point: – Izberite dostopno toèko, ki jo ¾elite 
uporabljati pri podatkovni povezavi s stre¾nikom.
Host address: – Vpi¹ite naslov URL stre¾nika. Pravilno 
nastavitev dobite pri ponudniku storitev ali skrbniku 
sistema.
Port: – Vpi¹ite ¹tevilko vrat stre¾nika. Pravilno 
nastavitev dobite pri ponudniku storitev ali skrbniku 
sistema.
User name: – Vpi¹ite svoje uporabni¹ko ime za 
povezavo s stre¾nikom.
Password: – Vpi¹ite svoje geslo in ga potrdite.
Allow configuration: – To nastavitev izberite, èe ¾elite 
stre¾niku dovoliti, da zaène konfiguracijsko sejo.
Auto-accept sync requests: – To izberite, èe noèete 
vsakokrat znova potrjevati, da lahko stre¾nik zaène 
konfiguracijo.

3 Za shranitev nastavitev izberite OK.
Èe ¾elite spremeniti nastavitve profila za 
konfiguracijo, izberite ¾eleni profil in nato Settings.
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Data transfer (Prenos podatkov)
Odprite Desk > Data transfer.

Aplikacija Data transfer omogoèa sinhroniziranje ali 
kopiranje podatkov v koledarju ali imeniku med va¹o 
napravo in drugim telefonom, ki podpira tehnologijo 
Bluetooth. 

Èe ¾elite zagnati èarovnika za prenos podatkov, 
izberite New in se ravnajte po navodilih. Doloèite lahko 
vrsto in smer prenosa ter podatke, ki jih ¾elite prenesti.

Sync (Sinhronizacija)
Odprite Desk > Sync.

Aplikacija Sync omogoèa sinhronizacijo koledarja in 
imenika z razliènimi aplikacijami za delo z osebnimi 
podatki v zdru¾ljivem raèunalniku ali internetu. 
Sinhronizacija na daljavo poteka prek podatkovnega klica 
GSM ali povezave GPRS, lokalna pa prek povezave 
Bluetooth ali vmesnika USB.

Aplikacija Sync temelji na tehnologiji SyncML (razlièica 
1.1.1) za sinhronizacijo na daljavo. Informacije o 
zdru¾ljivosti te tehnologije lahko dobite pri ponudniku 
aplikacije za koledar ali imenik, s katero ¾elite 
sinhronizirati podatke v pametnem telefonu.

Èe ¾elite sinhronizirati podatke, odprite aplikacijo 
Sync, s seznama izberite profil in s pisalom izberite 

Synchronise. Ko se sinhronizacija konèa, se prika¾e 
obvestilo.

Èe si ¾elite ogledati dnevnik sinhronizacije, po koncu 
postopka izberite mo¾nost View. V dnevniku je 
prikazano stanje izbranega profila in ¹tevilo dodanih, 
posodobljenih, izbrisanih ali zavr¾enih 
(nesinhroniziranih) vpisov v pametnem telefonu ali 
stre¾niku.

Ustvarjanje novega profila za 
sinhronizacijo
Sinhronizacijski profil so nastavitve za oddaljeni stre¾nik. 
Èe potrebujete dostop do razliènih stre¾nikov ali aplikacij, 
lahko ustvarite veè profilov.

Ponudnik storitve vam lahko po¹lje sinhronizacijske 
nastavitve v obliki nastavitvenega sporoèila.
1 Odprite aplikacijo Sync in pritisnite . Izberite 

Profile > New.... Izberite, ali ¾elite kot osnovo za nov 
profil prekopirati nastavitve iz drugega profila.

2 Odpre se èarovnik Profile Wizard. Doloèite naslednje:
Name: – Vpi¹ite opisno ime za profil.
Data bearer: – Doloèite, ali ¾elite sinhronizacijo prek 
interneta ali z lokalno povezavo.
Access point: – Izberite dostopno toèko, ki jo ¾elite 
uporabljati pri podatkovni povezavi.
Host address: – Pravilno nastavitev dobite pri 
ponudniku storitev ali skrbniku sistema.
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Port: – Pravilno nastavitev dobite pri ponudniku 
storitev ali skrbniku sistema.
User name: – Vpi¹ite svojo kodo ID za sinhronizacijski 
stre¾nik. Pravilno nastavitev dobite pri ponudniku 
storitev ali skrbniku sistema.
Password: – Vpi¹ite geslo in ga potrdite. Pravilno 
nastavitev dobite pri ponudniku storitev ali skrbniku 
sistema.

3 Izberite ¾elene podatke za sinhronizacijo: imenik ali 
vpise v koledarju.

4 Po potrebi vpi¹ite pravilno pot do lokalne podatkovne 
zbirke koledarja ali imenika. Vpi¹ite tudi pravilno pot 
do koledarja ali imenika v oddaljenem stre¾niku. 
Doloèite ¹e ¾eleno vrsto sinhronizacije (Normal, To 
device only, To server only).

5 Shranite nastavitve z izbiro ukaza Finish.
Èe ¾elite spremeniti nastavitve profila za 
sinhronizacijo, izberite ¾eleni profil in mo¾nost 
Settings. Poleg nastavitev, ki ste jih doloèili med 
ustvarjanjem profila, lahko doloèite ¹e naslednje:

Allow sync requests: – Èe izberete to mo¾nost, lahko 
stre¾nik samodejno zaène sinhronizacijsko sejo.

Auto-accept sync requests: – To izberite, èe noèete 
vsakokrat znova potrjevati, da lahko stre¾nik zaène 
sinhronizacijo.
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Odpravljanje napak
Odpravljanje napak
• Naprava se ne vklopi.

– Preverite, ali je baterija pravilno vstavljena in 
napolnjena.
– Preverite, ali so kontakti na bateriji èisti.
– Poskusite vkljuèiti napravo tako, da za nekaj sekund 
pridr¾ite tipko za vklop/izklop .
– Odstranite baterijo, poèakajte vsaj deset sekund in jo 
znova vstavite.

• Zaslon ali tipkovnica utripa, ko sku¹am napolniti 
baterijo.
– Preverite, ali je baterija pravilno vstavljena.

• Baterija se ne polni pravilno.
– Preverite, ali je prikljuèek èvrsto pritrjen in ali 
uporabljena vtiènica deluje.
– Baterija je po¹kodovana ali pa se njena ¾ivljenjska 
doba bli¾a koncu. Obrnite se na poobla¹èenega 
prodajalca izdelkov znamke Nokia.
– Med polnjenjem ne uporabljajte aplikacij, ki hitro 
praznijo baterijo, na primer spletnega brskalnika ali 
predvajalnika RealOne. Uporaba preveè funkcij, ki hitro 
praznijo baterijo, lahko prepreèi pravilno polnjenje.

• Vsakiè, ko vklopim napravo, se na zaslonu pojavijo 
manjkajoèe, blede ali svetle pike.
– To je pri tej vrsti zaslona obièajno.

• Na dotik obèutljivi zaslon ne deluje pravilno.
- Umerite (kalibrirajte) zaslon. S tipko za pomikanje 
odprite aplikacijo Control Panel, izberite Screen 
calibration in sledite navodilom.

• Pametni telefon se neha odzivati na nekatere ali na 
vse ukaze.
– Malo poèakajte. Nekateri postopki lahko zahtevajo 
veliko èasa. Èe se naprava ¹e vedno ne odziva, morda 
neka aplikacija uporablja preveè pomnilnika. Vsaj pet 
sekund pritiskajte , da bi sprostili nekaj pomnilnika.  
Èe to ne uèinkuje, pametni telefon izklopite in ga 
znova vklopite. Èe se ¹e vedno ne odziva, ga izklopite, 
odstranite baterijo, poèakajte vsaj deset sekund in jo 
znova vstavite. Da bi prepreèili te¾ave s spletnimi 
animacijami, onemogoèite vtiènike: V spletnem 
brskalniku pritisnite  in izberite Tools > Settings.... 
Odprite stran Plugins in poèistite potrditveno polje 
Enable plug-ins. Èe onemogoèite vtiènike, omejite 
nekatere funkcije spletnega brskalnika.

• Aplikacije in tipka za vklop/izklop se ne odzivajo.
– Odstranite baterijo, poèakajte vsaj deset sekund in jo 
znova vstavite.
– Napolnite baterijo.
Èe z zgoraj opisanimi postopki te¾av ne odpravite, je 
zadnje, kar lahko poskusite, preden odnesete napravo k 
prodajalcu, formatiranje notranjega pomnilnika 
naprave. Ne pozabite, da formatiranje pomnilnika 
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izbri¹e vse podatke, razen tovarni¹ko name¹èenih 
aplikacij v pomnilniku, ki omogoèa samo branje! 
Èe imate na pomnilni¹ki kartici shranjene varnostne 
kopije podatkov, glejte “Delo s pomnilni¹ko kartico” na 
strani 129.
S formatiranjem notranjega pomnilnika se vse 
nastavitve, dokumenti in drugi podatki, ki ste jih 
ustvarili ali spremenili, trajno izbri¹ejo. Èe ¾elite 
formatirati notranji pomnilnik, storite naslednje:
1 Izkljuèite polnilnik in odstranite baterijo.
2 Poèakajte vsaj deset sekund in vstavite baterijo, da 

se naprava za¾ene. 
3 Ko zagledate pozdravni zaslon Nokia, takoj 

pritisnite in pridr¾ite tipki + + . Nato 
pritisnite tipko . 

4 Potrdite, da ¾elite formatirati pomnilnik. 
Formatiranje se zaène.

• Ne morem klicati ali sprejemati klicev.
– Preverite, ali je morda v napravi izbran profil Flight. 
Ko je vkljuèen ta profil, klicanje in sprejemanje klicev 
ni mogoèe.
– Èe lahko odprete le aplikacijo Telephone in klièete v 
sili, v napravi ni kartice SIM.
– Preverite stanje zapor in preusmeritev klicev. 
Odprite aplikacijo Telephone, pritisnite  in izberite 
Tools > Settings > Call barring... ali Call divert....
– Pametni telefon je morda zaseden: po¹ilja ali 
prejema podatke ali pa ga uporabljate kot modem. 
Poèakajte, da se prenos podatkov zakljuèi, ali prekinite 
podatkovni klic.

• Kakovost klicev je slaba.
– Bolj¹a kakovost klicev morda na va¹i lokaciji ni 
mogoèa. Premaknite se na mesto, kjer je sprejem 
radijskih signalov bolj¹i. Sprejem je navadno bolj¹i v 
vi¹jih nadstropjih stavb, na prostem ali v mirujoèem 
polo¾aju. Vèasih se sprejem izbolj¹a ¾e, èe napravo 
samo nekoliko premaknete.

• Ne morem preusmeriti ali vkljuèiti zapore govornih 
ali podatkovnih klicev.
– Morda niste naroèeni na ustrezno storitev ali pa je 
omre¾je ne podpira.
– Preverite, ali ste vpisali pravilno ¹tevilko centra za 
sporoèila oziroma ¹tevilko, na katero ¾elite preusmeriti 
klice.

• Ne morem po¹iljati ali prejemati sporoèil in e-po¹te.
– Morda niste naroèeni na ustrezno storitev ali pa je 
omre¾je ne podpira.
– Preverite, ali ste doloèili potrebne nastavitve.
– Napravi morda zmanjkuje prostora v pomnilniku.
– Morda uporabljate neveljaven zapis ¹tevilk.
– Pametni telefon je morda zaseden: po¹ilja ali 
prejema podatke ali pa ga uporabljate kot modem.  
Poèakajte, da se prenos podatkov zakljuèi, ali prekinite 
podatkovni klic.

• Ne morem po¹iljati veèpredstavnostnih sporoèil.
– Morda niste naroèeni na ustrezno storitev ali pa je 
omre¾je ne podpira.
– Preverite, ali ste doloèili potrebne nastavitve.
– Napravi morda zmanjkuje prostora v pomnilniku.
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– Èe se ob vstavitvi veèpredstavnostnega predmeta v 
sporoèilo prika¾e obvestilo o napaki, se preprièajte, da 
mo¾nost Multimedia mode v nastavitvah Multimedia 
message settings (stran General) ni nastavljena na 
Restricted mode:.

• Ne morem konèati povezave Bluetooth.
– Èe se druga naprava seznani z va¹im pametnim 
telefonom in pusti povezavo vzpostavljeno, èeprav ne 
po¹ilja podatkov, jo lahko izkljuèite le, èe izkljuèite 
vmesnik Bluetooth. Odprite aplikacijo Control panel in 
izberite Bluetooth. Poèistite potrditveno polje Switch 
Bluetooth on:.

• Ne najdem drugih naprav, ki omogoèajo povezavo 
Bluetooth.
– Preverite, ali imata obe napravi vkljuèen vmesnik 
Bluetooth.
– Poskrbite, da med napravama ni razdalje, veèje od 
10 metrov, zidov in drugih ovir.
– Poskrbite, da iskana naprava ni v "skritem" naèinu.

• Napravi zmanjkuje prostora v pomnilniku.
– Preverite, ali ste prejeli veliko kolièino e-po¹te ali 
shranili velike slike ali druge predmete, ki v pomnilniku 
zavzamejo veliko prostora. Sprostite pomnilnik, tako da 
odstranite nepotrebne podatke, premaknete velike 
datoteke na pomnilni¹ko kartico ali jih, èe imate to 
mo¾nost, prenesete v raèunalnik. Porabo pomnilnika 
prika¾ete tako, da odprete aplikacijo Control panel in 
izberete Memory.

• Imam te¾ave pri povezovanju naprave z 
raèunalnikom.

– Poskrbite, da je v raèunalniku name¹èen programski 
paket PC Suite 6.41 ali novej¹i in da je zagnan. Veè 
informacij poi¹èite v priroèniku PC Suite Guide.
– Èe uporabljate kabelsko povezavo, preverite, ali je 
kabel na obeh straneh prikljuèen pravilno.
Èe uporabljate povezavo Bluetooth, preverite, ali 
raèunalnik podpira tehnologijo Bluetooth ter ali ima 
name¹èene in omogoèene ustrezne gonilnike.
– Èe imate s programsko opremo Nokia PC Suite 
kakr¹ne koli druge te¾ave, preberite priroènik Nokia PC 
Suite Guide.

• Ne poznam svojih kod za dostop.
– Privzeta koda za zaklepanje je 12345. Èe kodo 
pozabite ali izgubite, se obrnite na prodajalca naprave.
– Èe pozabite ali izgubite kodo PIN ali PUK ali èe je 
niste dobili, se obrnite na svojega ponudnika mobilnih 
storitev.
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Podatki o bateriji
Polnjenje in praznjenje
Va¹o napravo napaja baterija za polnjenje. Nova baterija bo 
dosegla svojo polno zmogljivost ¹ele po dva- ali trikratnem 
popolnem polnjenju in praznjenju. Baterijo je mogoèe 
napolniti in sprazniti veè stokrat, postopoma pa se vendarle 
izrabi. Ko se èas pogovora in èas v pripravljenosti znatno 
skraj¹ata, kupite novo baterijo. Uporabljajte samo baterije in 
polnilnike, ki jih je za uporabo s to napravo odobrila dru¾ba 
Nokia.

Ko polnilnika ne uporabljate, ga iztaknite iz elektriène 
vtiènice in naprave. Baterije ne pu¹èajte prikljuèene na 
polnilnik. Prekomerno polnjenje lahko skraj¹a njeno 
¾ivljenjsko dobo. Èe popolnoma napolnjene baterije ne 
uporabljate, se èez nekaj èasa sprazni sama od sebe. Izjemno 
visoke ali nizke temperature vplivajo na sposobnost baterije 
za polnjenje.

Baterijo uporabljajte samo za namene, za katere je narejena. 
Nikoli ne uporabljajte po¹kodovanih polnilnikov ali baterij.

Baterije ne izpostavljajte kratkemu stiku. Ta lahko nastane, èe 
s kakim kovinskim predmetom (kovancem, sponko, peresom) 
sklenete pozitivni (+) in negativni (–) pol baterije (kovinska 
trakova na bateriji), kar se lahko zgodi, kadar prena¹ate 
rezervno baterijo v ¾epu ali torbici. Kratki stik lahko po¹koduje 
baterijo ali predmet, ki ga je spro¾il.

Èe pu¹èate baterijo na vroèini ali mrazu, npr. v zaprtem 
avtomobilu poleti ali pozimi, se zmanj¹ata njena zmogljivost in 
¾ivljenjska doba. Baterijo vedno hranite pri temperaturi med 
15 °C in 25 °C (59 °F in 77 °F). Èe je baterija v napravi vroèa ali 
hladna, naprava morda nekaj èasa ne bo delovala, èetudi je 
baterija polna. Delovanje baterije je posebej omejeno pri 
temperaturah pod ledi¹èem.

Ne meèite izrabljenih baterij v ogenj! Baterije zavrzite skladno 
z lokalnimi predpisi. Kadar je to mogoèe, jih reciklirajte. Ne 
odvrzite jih v smetnjak za hi¹ne odpadke.
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NEGA IN VZDR®EVANJE
Va¹a naprava je vrhunski izdelek tako glede oblike kot izdelave, 
zato je treba z njo ravnati skrbno. Z upo¹tevanjem spodnjih 
predlogov boste la¾je za¹èitili garancijo svoje naprave.
• Skrbite, da bo naprava vedno suha. Padavine, vlaga in vse 

tekoèine lahko vsebujejo mineralne primesi, ki povzroèajo 
korozijo elektronskih vezij. Èe se naprava zmoèi, iz nje 
odstranite baterijo in pustite, da se naprava popolnoma 
posu¹i, preden baterijo znova namestite.

• Ne uporabljajte in ne hranite naprave v pra¹nem ali 
umazanem okolju. Njeni gibljivi in elektronski deli se lahko 
po¹kodujejo.

• Ne hranite naprave na vroèini. Visoke temperature lahko 
skraj¹ajo ¾ivljenjsko dobo elektronskih naprav, po¹kodujejo 
baterije in deformirajo nekatere vrste plastike.

• Ne hranite naprave na mrazu. Ko se naprava nato segreje 
na obièajno temperaturo, se v njeni notranjosti nabere 
vlaga, ki lahko po¹koduje elektronska vezja.

• Naprave ne posku¹ajte odpirati kako drugaèe, kot je 
opisano v tem priroèniku.

• Varujte jo pred padci, udarci in tresljaji. Grobo ravnanje 
lahko po¹koduje notranja elektronska vezja in fine 
mehanske dele.

• Za èi¹èenje ne uporabljajte kemikalij, èistil ali moènih 
detergentov.

• Naprave ne barvajte. Barva lahko zlepi gibljive dele in 
prepreèi pravilno delovanje.

• Za èi¹èenje leè (na primer leè fotoaparata, senzorja za 
razdaljo in senzorja za svetlobo) uporabljajte mehko, èisto 
in suho krpo.

• Uporabljajte le prilo¾eno ali odobreno rezervno anteno. 
Z neodobrenimi antenami, modifikacijami ali prikljuèki 
lahko po¹kodujete napravo in kr¹ite predpise o radijskih 
napravah.

Vsi zgoraj napisani predlogi veljajo enako za napravo in za 
baterije, polnilnike ali opremo. Èe katera koli naprava ne 
deluje pravilno, jo odnesite v popravilo v najbli¾ji poobla¹èeni 
servis.
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DODATNI VARNOSTNI NAPOTKI
Okolje delovanja

Upo¹tevajte vse posebne predpise, ki veljajo na doloèenih 
obmoèjih, in napravo vedno izklopite, kjer je njena uporaba 
prepovedana ali kjer lahko povzroèi interferenco ali 
nevarnost. Uporabljajte jo samo v normalnem polo¾aju 
delovanja. Da zagotovite upo¹tevanje omejitev za 
izpostavljenost radiofrekvenènemu sevanju, uporabljajte le 
dodatno opremo, ki jo je dru¾ba Nokia odobrila za uporabo s 
to napravo. Ko je naprava vkljuèena in jo nosite s sabo, vedno 
uporabljajte le odobreno dr¾alo ali torbico.

Deli naprave so magnetni, zato privlaèijo kovinske snovi. 
Osebe s slu¹nim aparatom naj naprave ne dr¾ijo v bli¾ini u¹esa 
s slu¹nim aparatom. Napravo vedno pritrdite v dr¾alo, saj 
lahko zvoènik privlaèi kovinske snovi. V bli¾ino naprave ne 
polagajte kreditnih kartic in drugih magnetnih medijev, ker se 
lahko na njih shranjeni podatki izbri¹ejo.

Medicinske naprave

Delovanje katere koli radiooddajne opreme, tudi mobilnega 
telefona, lahko moti delovanje neustrezno za¹èitenih 
medicinskih naprav. Povpra¹ajte zdravnika ali proizvajalca 
medicinske naprave, ali je ustrezno za¹èitena pred zunanjimi 
radiofrekvenènimi vplivi, in se posvetujte z njim tudi, èe imate 
kaka druga vpra¹anja. Izklopite napravo v vseh zdravstvenih 
ustanovah, v katerih je oznaèeno, da je njena uporaba 
prepovedana. V bolni¹nicah ali zdravstvenih ustanovah morda 
uporabljajo medicinsko opremo, ki je obèutljiva za zunanjo 
radiofrekvenèno energijo.

Srèni spodbujevalniki: Proizvajalci srènih spodbujevalnikov 
priporoèajo uporabo mobilnega telefona na razdalji vsaj 15,3 
cm od spodbujevalnika, da bi se izognili morebitnim motnjam 
v njem. Omenjena priporoèila so rezultati neodvisne raziskave 
in so skladna s priporoèili Raziskave o brez¾ièni tehnologiji. 
Osebe s srènimi spodbujevalniki:
• naj imajo napravo, èe je vklopljena, vedno najmanj 15,3 cm 

od spodbujevalnika,
• naj naprave ne nosijo v prsnem ¾epu in 
• naj jo dr¾ijo ob u¹esu na nasprotni strani od 

spodbujevalnika, da bi kar najbolj zmanj¹ali mo¾nost 
interference.

Èe imate kakr¹en koli razlog za sum, da prihaja do interference, 
napravo takoj izklopite.

Slu¹ni pripomoèki: Nekatere digitalne brez¾iène naprave 
lahko motijo delovanje nekaterih slu¹nih pripomoèkov. Èe 
pride do interference, se posvetujte s ponudnikom storitev.

Vozila

Radiofrekvenèni signali lahko motijo delovanje elektronskih 
sistemov v vozilu, èe niso ustrezno za¹èiteni ali èe so 
nepravilno vgrajeni (npr. sistemi za elektronsko vbrizgavanje 
goriva, protiblokirni zavorni sistemi, elektronski sistemi za 
nadzor hitrosti, sistemi zraènih blazin). Veè informacij lahko 
dobite pri proizvajalcu (oziroma njegovem zastopniku) vozila 
ali katere koli dodatne opreme.
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Napravo naj servisira ali jo vgrajuje v vozilo samo strokovno 
osebje. Nepravilna vgradnja ali servisiranje sta lahko nevarna 
ter lahko iznièita garancijo za napravo. Redno preverjajte, da 
je vsa brez¾ièna oprema v va¹em vozilu pravilno vgrajena in da 
pravilno deluje. Ne hranite in ne prena¹ajte vnetljivih tekoèin, 
plinov ali eksplozivnih snovi v istem predelu skupaj z napravo, 
njenimi deli ali dodatno opremo. Pomnite, da se v vozilih, 
opremljenih z zraèno blazino, ta aktivira s precej¹njo moèjo. 
Zato nikoli ne odlagajte in ne vgrajujte predmetov in mobilnih 
brez¾iènih naprav na obmoèje, kjer se zraèna blazina nahaja ali 
aktivira. Èe so brez¾iène naprave v vozilu name¹èene 
nepravilno in se zraèna blazina aktivira, lahko nastanejo resne 
telesne po¹kodbe.

Uporaba naprave v letalu je prepovedana. Izkljuèite jo, ¹e 
preden se vkrcate v letalo. Uporaba brez¾iènih naprav v letalu 
lahko nevarno zmoti delovanje letala, ogrozi delovanje 
mobilnega telefonskega omre¾ja in je lahko nezakonita.

Nevarnost eksplozije

Kadar ste na obmoèjih, kjer lahko nastane eksplozija, napravo 
izklopite in upo¹tevajte vsa navodila in opozorilne znake. To 
vkljuèuje obmoèja, kjer morate obièajno ugasniti motor vozila. 
Iskre lahko na teh obmoèjih povzroèijo eksplozijo ali zanetijo 
po¾ar ter povzroèijo hude telesne po¹kodbe ali celo smrt. 
Napravo izklopite na mestih, kjer se rezervoarji polnijo z 
gorivom, na primer v bli¾ini bencinskih èrpalk. Upo¹tevajte 
prepovedi za uporabo radijske opreme v skladi¹èih ali prostorih 
za distribucijo goriva, v kemijskih obratih ali tam, kjer poteka 
razstreljevanje. Kraji, kjer obstaja nevarnost eksplozije, so 
pogosto, a ne vedno, jasno oznaèeni. Sem sodijo: podpalubja 
èolnov; skladi¹èa za shranjevanje in preèrpavanje kemikalij; 
vozila, ki uporabljajo za gorivo tekoèi plin (npr. propan ali 

butan); kraji, kjer je v zraku veliko hlapov kemikalij ali drobnih 
delcev, kot so zrnca, prah ali kovinski delci.

Klici v sili

Pomembno: Mobilni telefoni, vkljuèno s to napravo, 
delujejo prek radijskih signalov, omre¾ij mobilne in 
stacionarne telefonije ter programskih funkcij, ki jih 
nastavi sam uporabnik. Zaradi tega ne moremo 
jamèiti povezave v vseh razmerah. Kadar gre za 
nujne komunikacije (npr. pri klicih za nujno 
zdravstveno pomoè), se nikoli ne zana¹ajte samo na 
mobilni telefon.

Izvedba klica v sili:
 1 Èe naprava ni vkljuèena, jo vkljuèite. Preverite, ali je moè 

signala zadostna.
2 Pritisnite in pridr¾ite , da se na zaslonu prika¾e 

tipkovnica. 
3 Vnesite ¹tevilko za klic v sili, ki velja na obmoèju, na 

katerem telefonirate. ©tevilke za klic v sili se od obmoèja 
do obmoèja razlikujejo.

4 Pritisnite tipko .
Opozorilo: V profilu Flight ne morete klicati (ali prejemati 
klicev), niti klicev v sili, ali uporabljati drugih funkcij, za 
katere je potrebna povezava z omre¾jem. Èe ¾elite klicati, 
morate najprej zamenjati profil in tako vkljuèiti funkcijo 
telefona. Èe je naprava zaklenjena, vnesite kodo za 
odklepanje.

Èe morate vzpostaviti klic v sili, ko je naprava zaklenjena in v 
profilu Flight, boste morda lahko v polje, namenjeno kodi za 
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zaklepanje, vnesli nastavljeno ¹tevilko za klic v sili, in izbrali 
mo¾nost Call. Naprava vas bo obvestila o izklopu profila 
Flight in vzpostavljanju klica v sili.

Veè informacij boste na¹li v tem priroèniku ali pa se obrnite 
na svojega ponudnika storitev.

Nekatera omre¾ja lahko zahtevajo, da je v napravo pravilno 
vstavljena veljavna kartica SIM.

Pri klicu v sili èim natanèneje navedite vse potrebne podatke. 
Va¹a mobilna naprava je lahko edino sredstvo komunikacije 
na prizori¹èu nesreèe. Klica ne konèajte, dokler vam tega ne 
dovoli klicana slu¾ba.

Informacije o potrditvi (SAR)

TA NAPRAVA USTREZA MEDNARODNIM ZAHTEVAM ZA 
IZPOSTAVLJENOST RADIJSKIM VALOVOM

Va¹a mobilna naprava je radijski oddajnik in sprejemnik. 
Naèrtovana in izdelana je tako, da ne presega emisijskih 
omejitev za izpostavljenost radiofrekvenènemu sevanju, kot 
jih doloèajo mednarodne smernice (ICNIRP). Te omejitve so 
del izèrpnih smernic in doloèajo dovoljeno izpostavljenost 
radiofrekvenèni energiji za splo¹no populacijo. Smernice 
temeljijo na standardih, ki so jih razvile neodvisne znanstvene 
organizacije s temeljitim periodiènim preverjanjem 
znanstvenih ¹tudij. Standardi zagotavljajo precej¹njo 
varnostno rezervo, ki zagotavlja varnost vseh oseb, ne glede 
na starost in zdravstveno stanje.

Standard izpostavljenosti za mobilne naprave uporablja 
merilno enoto, znano kot Specific Absorption Rate (specifièna 
hitrost absorpcije, SAR). Mednarodne smernice doloèajo 
omejitev SAR na 2,0 W/kg*. Preizku¹anje za SAR se izvaja v 

obièajnih polo¾ajih delovanja, pri èemer deluje oddajnik 
naprave z najveèjo moèjo v vseh frekvenènih pasovih. 
Vrednost SAR se doloèi pri najveèji moèi oddajnika, med 
delovanjem pa je lahko precej ni¾ja. To je zato, ker je naprava 
narejena tako, da deluje z razlièno moèjo in oddaja ravno 
dovolj moèi za dosego omre¾ja. Na splo¹no velja, da se 
oddajna moè zmanj¹uje skupaj s pribli¾evanjem antene bazni 
postaji.

Najvi¹ja izmerjena vrednost SAR za to napravo pri uporabi ob 
u¹esu zna¹a 0,53 W/kg.

Ta naprava ustreza smernicam za izpostavljenost RF sevanju, 
kadar jo uporabljate v normalnem polo¾aju ali kadar je od 
telesa oddaljena najmanj 2,2 cm. Èe med uporabo telefon 
nosite s torbico, pasom ali dr¾alom, naj ti ne vsebujejo kovine, 
izdelek pa naj bo od telesa oddaljen najmanj 2,2 cm.

Da bi lahko prena¹ala podatkovne datoteke ali sporoèila, mora 
ta naprava imeti kakovostno povezavo z omre¾jem. 
V nekaterih primerih lahko pride do odlo¾itve prenosa 
podatkovnih datotek ali sporoèil, dokler ni na voljo ustrezna 
povezava. Upo¹tevajte navodila za razdaljo od telesa, dokler 
prenos ni konèan.

* SAR za mobilne naprave je omejena na 2,0 W/kg, 
porazdeljeno prek 10 g tkiva. Standard daje precej¹njo 
varnostno rezervo, ki zagotavlja dodatno za¹èito javnosti in 
skrbi za morebitne razlike v meritvah. Vrednosti SAR se lahko 
razlikujejo glede na zahtevane merilne postopke v dr¾avi in 
glede na omre¾no frekvenèno podroèje. Za informacije o SAR 
v drugih regijah obi¹èite stran http://www.nokia.com in 
preglejte podatke o izdelku.
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shrambo kljuèev) 124
pogled table 100
pogoste funkcije 22
polja

Confirm 124
geslo NZO 125
geslo za stre¾nik pravilnikov 122
identiteta uporabnika 123
ime stre¾nika pravilnikov 119, 121
internetna dostopna toèka 121
koda NZO 125
naslov stre¾nika pravilnikov 121
Next passcode 125
Password 124
posodobljeno 119
stanje certifikata 118
uporabni¹ko ime NZO 125
uporabni¹ko ime za stre¾nik 

pravilnikov 122

polje Certificate status (Stanje 
certifikata) 118

polje Confirm (Potrditev) 124
polje Internet access point (Internetna 

dostopna toèka) 121
polje Next passcode (Naslednja 

koda) 125
polje Password (Geslo) 124
polje Policy server address (Naslov 

stre¾nika pravilnikov) 121
polje Policy server name (Ime stre¾nika 

pravilnikov) 119, 121
polje Policy server password (Geslo za 

stre¾nik pravilnikov) 122
polje Policy server user name 

(Uporabni¹ko ime za stre¾nik 
pravilnikov) 122

polje Updated (Posodobljeno) 119
polje User identity (Identiteta 

uporabnika) 123
polje VPN passcode (Koda NZO) 125
polje VPN password (Geslo NZO) 125
polje VPN user name (Uporabni¹ko ime 

NZO) 125
polnjenje baterije 16
pomnilnik 24

na voljo 111
zaèasni pomnilnik 71

pomnilni¹ke kartice 129
obnavljanje podatkov 129

odstranitev 15
preimenovanje 129
varnostno kopiranje podatkov 129
vstavljanje 15

posebni znaki
vstavljanje 92, 94

po¹iljanje
besedilna sporoèila 52
besedilni dokumenti 92
e-po¹ta 50
podatkov prek povezave 

Bluetooth 135
veèpredstavnostna sporoèila 55
vizitke 62

po¹ta
Glejte e-po¹ta

potrjevanje naprav Bluetooth 135
povezave Bluetooth 134

po¹iljanje podatkov 135
potrjevanje 135
prejemanje podatkov 135
seznanjanje 135

povezovanje 134
Bluetooth 134
modemi 137
PC Suite 137
zdru¾ljivi raèunalniki 136

pravilniki NZO 120
brisanje 119
informacije 117
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name¹èanje 117
podrobnosti 118
posodabljanje 119
stanje 119
upravljanje 117

predvajalnik videoposnetkov 81
predvajanje

glasba 84
videoposnetki 81

pregledovanje
predstavitve 97
slike 77
vsebina Visual Radio 88

preimenovanje pomnilni¹ke kartice 129
prenos

podatkov iz drugih naprav 137
vizitke 18

prenos e-po¹te 49
prepoznavanje pisave 33

lastni slog pisave 34
Presentations (Predstavitve) 97
pretekli certifikati 119
preusmeritve klicev 38
preusmerjanje klicev 38

podatkovni in faks klici 39
preverjanje s certifikati 125
prijavni skripti 109
prikljuèki 12
prilagajanje 115
priloge

e-po¹ta 52
Profil Flight (Potovanje z letalom) 43
Profiles (Profili) 43

Profil Flight (Potovanje z 
letalom) 43

urejanje 44
programska oprema

odstranjevanje 102
pregledovanje podrobnosti 102
pristnost 103
vstavljanje 27

prostoroèno 26

R
razvr¹èanje slik 77
RealPlayer 81

nastavitve 112
risanje

orodja 80
pretvorbe 80

S
samodejna velika zaèetnica 33
samodejno zaklepanje tipkovnice 25
seznami skladb 86
seznami tem za sporoèila v celici 132
seznami za predvajanje skladb 86
seznanjanje naprav Bluetooth 135
Sheet (Preglednice) 94
sinhronizacija na daljavo

nastavitve 139
skladbe

prenos iz raèunalnika 84

skupine
aplikacije 32
opravila 67
vizitke 62

slike za ozadje 31
slogi odstavka 93
slu¹alke 26

nastavitve 106
SMS

pisanje in po¹iljanje 46
snemanje zvoènih bele¾k 90
Splet

dodatne nastavitve 108
druge nastavitve 109
naslovi IP 109
nastavitve namestni¹kega 

stre¾nika 108
nastavitve podatkovnih klicev 108
prijavni skripti 109

sporoèila o napakah 125
Sporoèila v celici (CBS) 132

nastavitve 133
seznami tem 132

sprejem klicev 37
sprostitev pomnilnika 25
starej¹i naèin preverjanja 125
stiskanje PPP 109
strani 97
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Stre¾nik pravilnikov je trenutno 
zaseden. 126

stre¾niki pravilnikov NZO
brisanje 123
dodajanje 121
name¹èanje nastavitev iz datotek 

.SIS 121
povezovanje 120
uporaba 120

svetovni splet
Glejte Web (Splet)

Sync
nastavitve 139

©
¹e ne veljavni certifikati 119
¹irina stolpca 95

T
telefon 36

Glejte tudi klici
telefonski predal

klicanje 37
nastavitve 40

Telephone (Telefon) 36
Glejte tudi klici
preusmerjanje podatkovnih in faks 

klicev 39
toni DTMF 41

teme 115
tipka Change password 124
tipka Clear log 124

tipka Delete 119, 123
tipka Refresh 124
tipke 12

zaklepanje 25
tipkovnica 34
To-do (Opravila) 67

ikone 67
toni DTMF 41
toni zvonjenja 44

U
ukazni gumbi 20
umerjanje zaslona 115
uporaba pisala 19
upravitelj certifikatov 103
ura

nastavitve 105
zapis 113

urejanje
slike 79

urjenje
pisava 34

V
varnost

certifikati 103
kode 114

varnostno kopiranje podatkov 129
veèpredstavnostna sporoèila 55

dodajanje strani 56
nastavitve 58
omejeni naèin 59

prejemanje 57
ustvarjanje 55

velika zaèetnica 33
videz

prilagajanje 115
Visual Radio 87

ID vizualne storitve 88
pregledovanje vsebine 88

vi¹ina vrstice 95
vizitke 60

glasovne oznake 62
kopiranje na kartico SIM in z nje 62
kopiranje s kartice SIM 18
osebni toni zvonjenja 61
polja 61
po¹iljanje 62
skupina vizitk 62
¹tevilke za hitro klicanje 61
urejanje 60
ustvarjanje 60
vizitke SIM 61

vklop in izklop 16
vklop/izklop

vklop in izklop 16
vnos

Glejte  pisanje
Voice recorder (Snemalnik zvoka) 90

nastavitve 91
vrnitev v meni Desk 19
vstavljanje
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aplikacije in programska 
oprema 26

baterija 13
datum 92
kartica SIM 13
pomnilni¹ke kartice 15

vstavljanje posebnih znakov 92, 94
vzpostavljanje klicev 36

W
Web (Splet) 68

brskanje 69
nastavitve brskalnika 71
navigacija 70
okviri 72
pi¹kotki 72
podrobnosti 71
zaèasni pomnilnik 71
zaznamki 70

Workbooks (Delovni zvezki) 94

Z
zaèasni pomnilnik 71
zadnji klici 130
zagon 17
zahteva po kodi PIN 114
zakasnitev pred samodejnim 

zaklepanjem 114
zaklepanje

na dotik obèutljivi zaslon in 
tipkovnica 25

zapis ¹tevilk 113

zapis valute 113

zapore
klici 39
podatkovni klici 104

zapore klicev 39, 104
zapore podatkovnih klicev 104
zaslon

deli 18
Glejte zaslon
nastavitve 105
orodne vrstice 19, 20
ukazni gumbi 20
umerjanje 115
zaklepanje 25

zaslonska tipkovnica 34
zavrnitev klicev 37
zaznamki 70
znaki
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znaki za moè signala 23
zvoèni posnetki 90
zvoènik 26
zvok
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