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Ohutuse tagamiseks

Lugege läbi järgnevad lihtsad juhised. Juhiste mittejärgimine võib olla ohtlik või seadusevastane. Täiendavat teavet leiate täielikust
kasutusjuhendist.

SISSELÜLITAMINE

Kui mobiiltelefoni kasutamine on keelatud või kui see võib tekitada häireid või ohtlikke olukordi, ärge seadet sisse lülitage.

OHUTU LIIKLEMINE

Järgige kõiki kohalikke seadusi. Mõlemad käed peavad olema vabad auto juhtimise jaoks. Sõiduki juhtimisel tuleb esmajoones
mõelda sõiduturvalisusele.

HÄIRED

Kõiki mobiilsideseadmeid võivad mõjutada häired, mis põhjustavad tõrkeid seadme töös.

HAIGLAS LÜLITAGE SEADE VÄLJA

Pidage kinni kõigist eeskirjadest. Meditsiinilise aparatuuri läheduses lülitage seade välja.

LENNUKIS LÜLITAGE SEADE VÄLJA

Pidage kinni kõigist eeskirjadest. Mobiilsidevahendid võivad tekitada häireid lennuki juhtimissüsteemides.

TANKLAS LÜLITAGE SEADE VÄLJA

Ärge kasutage seadet tanklas. Ärge kasutage seadet kütuse ega kemikaalide lähedal.

LÕHKAMISTÖÖDE PIIRKONNAS LÜLITAGE SEADE VÄLJA

Pidage kinni kõigist eeskirjadest. Ärge kasutage seadet piirkonnas, kus pannakse toime lõhkamisi.

KASUTAGE MÕISTLIKULT

Kasutage seadet normaalasendis, nagu seda on kirjeldatud toote dokumentatsioonis. Antenni pole soovitatav põhjuseta
puudutada.

PROFESSIONAALNE TEENINDUS

Toodet võib paigaldada ja remontida üksnes vastava kvalifitsiooniga spetsialist.

LISASEADMED JA AKUD

Kasutage ainult heakskiidetud lisaseadmeid ja akusid. Ärge ühendage tooteid, mis ei seadmega ei ühildu.

NIISKUSKINDLUS

Seade ei ole niiskuskindel. Hoidke seade kuiv.

VARUKOOPIAD

Ärge unustage tegemast kõikidest telefoni salvestatud olulistest andmetest varukoopiaid või kirjalikke märkmeid.

TEISTE SEADMETEGA ÜHENDAMINE

Mobiilsidevahendi ühendamisel teiste seadmetega tutvuge nende seadmete kasutusjuhendeis toodud ohutusnõuetega. Ärge
ühendage tooteid, mis ei seadmega ei ühildu.

HÄDAABI VÄLJAKUTSE

Kontrollige, et seadme helistamisfunktsioon oleks sisse lülitatud. Ekraani puhastamiseks ja ooterežiimi pöördumiseks vajutage
vajalik arv kordi klahvi . Sisestage hädaabi telefoninumber ja vajutage . Teatage oma asukoht. Ärge katkestage kõnet enne,
kui selleks on luba antud.

TEAVE SEADME KOHTA
Käesolevas juhendis kirjeldatud mobiilsidevahendiga töötamine on heakskiidetudEGSM900/GSM1800/GSM1900 võrgus. Võrkude
kohta saate täiendavat teavet oma teenusepakkujalt.

Käesoleva seadme funktsioonide kasutamisel pidage kinni kõigist seadustest ja austage teiste isikute privaatsust ning seaduslikke
õigusi.

Hoiatus:  Ärge lülitage seadet sisse, kui mobiilsideseadmete kasutamine võib tekitada häireid või ohtlikke olukordi.
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VÕRGUTEENUSED
Telefoni kasutamiseks peab kasutama mobiilside teenusepakkuja teenust. Paljude käesoleva seadme funktsioonide töötamine sõltub
mobiilsidevõrgu võimalustest. Kõik võrgud ei pruugi võrguteenuseid toetada või tuleb enne võrguteenuse kasutamist oma teenusepakkujalt
eelnevalt tellida. Vajadusel varustab teenusepakkuja teid võrguteenuse kasutamiseks täiendavate juhistega ning annab teada teenuste
hinnad. Mõnes võrgus võivad kehtida võrguteenustele piirangud, mis mõjutavad teenuse kasutamist. Näiteks ei pruugi mõni võrk toetada
kõiki keeleomaseid märke või teenuseid.

Samuti võib teenusepakkuja teatud teenused seadmes blokeerida või aktiveerimata jätta. Sellisel juhul ei näe te neid seadme menüüs.
Täiendavat teavet saate oma teenusepakkujalt.

Käesolev seade toetab TCP/IP-protokolle kasutavaid WAP 2.0 protokolle (HTTP ja SSL). Mõni funktsioon, nagu näiteks multimeediumsõnumid
ja veebibrauser vajab, et võrk toetaks vastavaid tehnoloogiaid.

Ühismälu

Ühismälu kasutavad järgmised funktsioonid: kontaktid, tekstsõnumid, multimeediumsõnumid, helinad, helifailid, kalendrimärkmed ja
ülesanded, erinevates rakendustes salvestatud failid (näiteks Office'i dokumendid, pildid, helifailid ja videolõigud) ning allalaaditud
rakendused. Nende funktsioonide kasutamine võib vähendada teistele ühismälu kasutavatele funktsioonidele saadaval olevat mälumahtu.
Näiteks võib suure hulga piltide salvestamine enda alla võtta kogu vaba mälu. Kui üritate kasutada mõnd ühismälu funktsiooni, võib seadme
ekraanile ilmuda teade, et mälu on täis. Jätkamiseks tuleb ühismälust kustutada osa andmeid või kirjeid.

Lisatarvikud, akud ja laadijad
Enne laadija ühendamist seadmega kontrollige laadija mudelinumbrit. Käesoleva seadme toiteallikaks on laadijad ACP-12, AC-1 ja LCH-12.

Hoiatus:  Kasutage ainult Nokia poolt antud mudeli jaoks heakskiidetud akusid, laadijaid ja lisaseadmeid. Vastasel korral võivad
kaotada kehtivuse seadme nõuetelevastavus ja seadmele antud garantii ning võib tekkida ohtlik olukord.

Heakskiidetud lisavarustuse kohta saate teavet müügiesindusest. Lisavarustuse lahtiühendamisel tõmmake alati pistikust, mitte juhtmest.

Mobiilsidevahend ja selle lisaseadmed võivad sisaldada väikeseid detaile. Hoidke need väikelaste käeulatusest eemal.

O h u t u s e  t a g a m i s e k s
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1. Kuidas alustada

Nokia 9300 smart-telefon pakub paljusid tööks hädavajalikke rakendusi, näiteks e-posti, kontoritarkvara, veebibrauserit ning
paindlikku ja kiiret võrguühendust EGPRS-i (EDGE) vahendusel.

SIM-kaardi, aku ja mälukaardi paigaldamine

Hoidke SIM-kaardid väikelaste käeulatusest eemal. SIM-kaardi teenuste ja nende kasutamise kohta saate teavet SIM-kaardi
väljastajalt. SIM-kaarte väljastavad teenusepakkujad, võrguoperaatorid ja muud varustajad.
Kasutage seadmes vaid ühilduvaid multimeediakaarte (MMC). Muud kaardid, näiteks kaart Secure Digital (SD), ei mahu MMC-
kaardipessa ega ühildu seadmega. Mitteühilduva mälukaardi kasutamine võib rikkuda nii mälukaardi kui ka seadme ning
ühildumatule mälukaardile salvestatud andmed.
1. Enne aku eemaldamist lülitage seade alati välja ja eraldage laadija.

Pöörake seadme tagakülg enda poole ja vajutage tagakaane lukustusnuppu (1), seejärel lükake kaant noole suunas.

2. Asetage SIM-kaart SIM-kaardi süvendisse (1).
Kontrollige, et SIM-kaardi kaldnurk ja kaardi kullavärvi klemmid jääksid allapoole. Enne SIM-kaardi paigaldamist või
eemaldamist eemaldage seadmest aku.

3.
Märkus:  Enne ühilduva mälukaardi kasutamist kommunikaatoris Nokia 9300 tuleb mälukaart konvertida
rakenduses Data mover ja taasinstallida eelnevalt mälukaardile installitud rakendused. Seejuures ärge
taasinstallige Nokia 9210 kommunikaatori jaoks mõeldud rakendusi. Nokia 9300 sisaldab nende rakenduste
uuemaid versioone ning vaid neid tuleb Nokia 9300-s kasutada.

Kui teil on mälukaart, asetage mälukaart mälukaardipessa (2).
Kontrollige, et mälukaardi kaldnurk jääks SIM-kaardi süvendi poole ja kaardi kullavärvi klemmid allapoole. Pidage meeles,
et seade tunneb mälukaardi ära alles pärast tagakaane paigaldamist.

4. Kui seadmes on mälukaart, saate selle pärast tagakaane eemaldamist seadmest välja võtta isegi siis, kui aku on
paigaldatud.

5. Paigaldage aku. Seadke aku kullavärvi klemmid seadme akusüvendi klemmidega kohakuti.

6. Sobitage taganaane kinnitused vastavatesse süvenditesse ja lükake kaas kinni.
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Aku laadimine

1. Ühendage laadija seinakontakti.
2. Ühendage toitejuhe seadme põhjal olevasse pessa. Vt Joonis Klahvid ja ühenduspesad leheküljel 10. Mõlemal ekraanil

hakkab rulluma akuindikaator. Kui aku on täiesti tühi, võib akuindikaatori rulluma hakkamine mõni minut aega võtta.
Laadimise ajal saab seadet kasutada.

3. Kui aku on täis laetud, siis rullumine peatub. Eraldage laadija kõigepealt seadmest ja siis seinakontaktist.

Seadme sisse- ja väljalülitamine

Kaanetelefoni sisselülitamiseks hoidke all toitenuppu. Toitenupp lülitab sisse vaid kaanetelefoni ja ei mõjuta
kommunikaatoriliidest, mis lülitub iseseisvalt sisse kaane avamisel. Kommunikaatoriliides lülitatakse aku
sisestamisel ja eemaldamisel täielikult sisse ja välja. Kui seadmes puudub SIM-kaart või kui aktiveeritud on
profiil Offline, saab kommunikaatoriliidest kasutada ka ilma telefonifunktsioonita.

Kui seade küsib PIN-koodi või turvakoodi, vajutage OK.

Kaanetelefoni väljalülitamiseks hoidke all toitenuppu. Kommunikaatoriliidese täielikult väljalülitamiseks eemaldage aku.
Näpunäide: Kui telefon sisse lülitada, võib see tuvastada SIM-kaardi tarnija ja määratleda automaatselt õiged
tekst- ja multimeediumsõnumi ning GPRSi seaded. Kui seda ei toimu, võtke seadete saamiseks ühendust
teenusepakkujaga.
Näpunäide: Kui olite aku eemaldanud ja siis kohe tagasi asetanud, tuleb võib-olla enne kommunikaatoriliidese
käivitumist üks kords sisselülitusnuppu vajutada.

Kommunikaatoriliides käivitub pärast aku ühendamist esimesena. Pärast aku ühendamist ei saa kaanetelefoni kohe sisse
lülitada; kõigepealt peab kommunikaatoriliides käivituma.

Antenn

Seadmel on sisseehitatud antenn.
Märkus:  Nagu teistegi raadiolaineid edastavate seadmete puhul, ärge puudutage põhjuseta
sisselülitatud mobiilsidevahendi antenni. Antenni puudutamine mõjutab kõne kvaliteeti ning võib
põhjustada seadme töötamist vajalikust suuremal võimsusel. Sisselülitatud seadme antenniala
puutumist vältides optimeerite nii antenni kui ka aku tõhusust.

Normaalasend: hoidke seadet nii, et antenn oleks suunatud üle õla ja ülespoole.

Kasutuskoodid

Seadme ja SIM-kaardi lubamatu kasutamise vältimiseks on mitmeid kasutuskoode.
Teil läheb vaja alltoodud pääsukoode.
• PIN- ja PIN2-kood — PIN-kood (Personal Identification Number) kaitseb SIM-kaarti omavolilise kasutamise eest; PIN-kood

antakse üldjuhul koos SIM-kaardiga. Mõne SIM-kaardiga antakse kaasa PIN2-kood, mis on nõutav teatud funktsioonide,
näiteks lubatud valiknumbrite kasutamiseks.

K u i d a s  a l u s t a d a
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Kui sisestate kolm korda järjest vale PIN-koodi, siis PIN-kood blokeerub ning SIM-kaardi avamiseks tuleb sisestada PUK-
kood. Mõne SIM-kaardiga antakse kaasa PIN2-kood, mis on nõutav teatud funktsioonide, näiteks lubatud valiknumbrite,
kasutamiseks. Kui teile ei antud neid koode koos SIM-kaardiga, võtke ühendust SIM-kaardi väljastanud võrguoperaatoriga.

• lukukood — Lukukood kaitseb seadet lubamatu kasutamise eest. Algne lukukood on 12345. Muutke kood ära ning hoidke
uut koodi saladuses ning turvalises kohas seadmest eraldi.

• PUK- ja PUK2-kood — PUK-koodi nõutakse blokeeritud PIN-koodi muutmiseks. PUK2-koodi nõutakse blokeeritud PIN2-
koodi muutmiseks. Kui teile ei antud neid koode koos SIM-kaardiga, võtke ühendust SIM-kaardi väljastanud
võrguoperaatoriga.

• Barring password — Piiranguparooli on vaja kõnepiiranguteenuse kasutamiseks. Vt Piiranguparooli muutmine leheküljel
62.

Seadme rakendused kasutavad paroole ja kasutajanimesid kaitseks Interneti ja selle teenuste volitamata kasutamise vastu.
Neid paroole muudetakse vastavate rakenduste seadetes.

Seadme esmakordne sisselülitamine

Seadme esmakordsel sisselülitamisel tuleb määrata mõned põhilised seaded. Vajadusel saab neid hiljem muuta. Avage kate
ja järgige kommunikaatoriekraanile kuvatavaid juhiseid.
1. Valige seadme keel ja vajutage OK.
2. Valige loendist kodulinn ja vajutage OK. Linna leidmiseks linnade loendist sisestage mõned linna esitähed või sirvige

loendit juhtnupu või nooleklahvidega. Pange tähele, et õige linna valimine on väga oluline, kuna sellest sõltub
kalendrisse salvestatavate meelespeade kellaaeg.

3. Määrake kellaaeg ja kuupäev ning vajutage OK.
4. Enda kontaktkaardi koostamiseks vajutage OK.
5. Sisestage enda kontaktandmed ja vajutage OK.
6. Vajutage OK.
Seadme esmakordsel sisselülitamisel moodutatakse vaikekaustad, näiteks kaust C:\My files\, ja alamkaustad. Pange tähele, et
kui muudate hiljem seadme keelt, siis kaustade nimed ei muutu.

Klahvid ja ühenduspesad

Klahvid ja ühenduspesad

1 — Toitenupp .
2 — Juhtnupp, vasak ja parem valikuklahv. Klahvi kohal ekraanil kuvatud käskluse rakendamiseks vajutage sirvimisklahvi
keskosa või vastavat valikuklahvi. Telefoni helitugevust saab kõne ajal seada sirvimisklahviga.
3 — Helistamisklahv (vasakul, ), lõpetamisklahv (paremal, ).
4 — PopPort™-ühenduspesa USB-kaabli, peakomplekti ja vaegkuuljate lisaseadme ühendamiseks.
5 — Mikrofon. Ärge varjake kõne ajal mikrofoni käega.
6 — Laadija ühenduspesa.
7 — Kuular.
Joonis näitab infrapunaliidese asukohta.

K u i d a s  a l u s t a d a
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Kommunikaatoriliides

Kommunikaatori klahvistik

1 — Rakendusnupud. Iga nupp käivitab vastava rakenduse, välja arvatud klahv My own, millele saab valida ükskõik millise
rakenduse. Klahvi My own programmeerimiseks vajutage Ctrl+My own. Pange tähele, et neid rakendusi saab avada ka
rakendusest Desk.
2 — Sümboliklahv (Chr). Avab erisümbolite tabeli. Klahvikombinatsioonide abil valitavate sümbolitele ja funktsioonide
vaatamiseks vajutage Chr+sinisega tähistatud klahvi.
3 — Abi klahv. Seadme sisespikri avamiseks vajutage Chr+ .
4 — Bluetoothi klahv. Bluetoothi aktiveerimiseks vajutage Chr+ . Väljalülitamiseks vajutage uuesti Chr+ .
5 — Suumiklahvid. Chr+suumiklahve vajutades saab muuta tähtede ja ikoonide suurust.
6 — Infrapuna klahv. Infrapuna aktiveerimiseks vajutage Chr+ . Väljalülitamiseks vajutage uuesti Chr+ .
7 — Klahv Menu. Vajutage klahvi Menu menüü avamiseks või mitmelehelises dialoogis järgmisele lehele liikumiseks.
8 — Juhtnupp. Loendites liikumiseks vajutage juhtnuppu vasakule, paremale, üles ja alla. Allakriipsutatud käsunupu
valimiseks või näidatud funktsiooni rakendamiseks vajutage juhtnupu keskosa. Kursori kiirenduse ja liikumiskiiruse
seadmiseks valige Desk → Tools → Control panel → General → Display → Cursor settings.
9 — Sünkroonimisklahv. Looge ühendus ja vajutage Chr+ , et sünkroonida seadme ja PC-arvuti andmeid.

Näpunäide: Menüüdes ja ekraanil liikumiseks, näiteks veebirakenduses, võite kasutada nooleklehve või juhtnuppu.
Vasakule liikumise nool on Bluetoothi klahvil (4), üles ja alla liikumise nool suumiklahvil (5) ja paremale liikumise
nool infrapunaklahvil (6).
Näpunäide: Valikute tühistamiseks ning dialoogide sulgemiseks vajutage Esc.

Näpunäide: Elementide, näiteks kalendrikirjete ja sõnumite kustutamiseks vajutage tagasilükkeklahvi.

Kommunikaatori ekraan lülitub sisse, kui avate seadme kaane. Ekraanil kuvatakse rakendust, mida viimati kasutasite. Kui
kaas sulgeda, lülitub kommunikaatori ekraan välja.

Töölaua põhiaken

1 — Menüü. Menüü avamiseks vajutage klahvi Menu. Menüüs liikumiseks kasutage juhtnuppu või nooleklahve.
Menüüsuvandi valimiseks vajutage sisestusklahvi.
2 — Kaust. Rakendusi, otseteid ja märkmeid saab grupeerida kaustadesse. Vt Uue grupi moodustamine leheküljel 20.
3 — Kerimisriba. Rakenduse Documents pikkade failide puhul aitab kerimisriba hinnata näiteks enda asukohta failis ning ka
seda, kui suurt osa failist hetkel kuvatakse. Mida pikem on riba, seda suurem on osa, mida te näete.
4 — Käsunupud. Ekraani paremas servas asuvad nupud vastavad käsunuppudele. Pange tähele, et tuhmilt kuvatud
käsunuppu ei saa kasutada.
5 — Rakendus. Rakenduse avamiseks funktsioonist Desk valige see rakendus ja vajutage klahviOpen või sisestusklahvi.

K u i d a s  a l u s t a d a
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6 — Tähiste ala. Tähiste alal kuvatakse rakenduse ja süsteemiga seonduvat teavet.

Mitmeleheline dialoog

1 — Dialoogilehed. Lehtede vahetamiseks vajutage menüüklahvi.
2 — Valikloend. Valikloendis saab vaadata erinevaid suvandeid ja neid valida.
3 — Käsunupud. Käsunuppe kasutatakse dialoogilehe või valikloendi funktsioonide rakendamiseks.
Kui ekraanil on mitu paneeli, siis on valitud paneel vastavalt markeeritud. Ühelt raamilt teise liikumiseks vajutage
tabeldusklahvi.
Lülitumine ühelt avatud rakenduselt teisele

Avatud rakenduste vahetamiseks vajutage Menu, valige  ja valige siis rakendus. Rakunduste loendist saab rakendusi ka
sulgeda.

Näpunäide: Avatud rakenduste vahel valimiseks vajutage Chr+tabeldusklahvi. Tekstis liikumiseks vajutage uuesti
Chr+tabeldusklahvi.

Ekraan
Ekraanil võivad olla puuduvad, värvitud või eredad punktid. See on antud tüüpi ekraanidele iseloomulik. Ekraanil võivad
mõned pikslid või punktid jääda sisse- või väljalülitatuks. See on normaalne nähtus, mitte viga.

Menüüklahv
Kommunikaatori klahvistikul on klahv Menu. Klahv Menu annab juurdepääsu menüüsuvanditele. Olemasolevad suvandid
sõltuvad avatud rakendusest. Valitud suvand rakendub elemendile, mis on praegu valitud või avatud. Mmitmelehelises
dialoogis saab klahviga Menu ühelt lehelt teisele liikuda.

Kerimine ja valimine

Kommunikaatoriliidesel kursori liigutamiseks ja valikute tegemiseks kasutage nooleklahve või juhtnuppu.
Kommunikaatoriliidesel liikumine
Liikumiseks saab kasutada nelja nooleklahvi. Liikumine tähendab töölaual rakenduste gruppide, rakenduse, teksti või
menüü sees üles, alla, vasakule ja paremale liikumist. Juhtnupp töötab sarnaselt nooleklahvidele, kuid lisaks saate juhtnuppu
failide avamiseks või allakriipsutatud käsunupu funktsiooni käivitamiseks alla vajutada.
Valikute tegemine

Kursorist vasakul oleva teksti valimiseks hoidke all tõstuklahvi ja vajutage vasakut nooleklahvi, kuni tekst on valitud.
Kursorist paremal oleva teksti valimiseks hoidke all tõstuklahvi ja vajutage paremat nooleklahvi, kuni tekst on valitud.

Erinevate esemete, nagu näiteks sõnumid, failid või kontaktid, valimiseks vajutage soovitud esemeni liikumiseks
nooleklahvi, üles, alla, vasakule või paremale.

Esemete ükshaaval valimiseks liikuge esmalt esimese esemeni, hoidke all klahvi Ctrl, liikuge järgmise esemeni ning vajutage
selle valimiseks tühikuklahvi.

Failis oleva eseme, näiteks dokumendi manuse, valimiseks märgistage objekt.

Tabeli lahtri valimiseks viige kursor soovitud lahtrile. Terve rea valimiseks viige kursor antud rea esimese veeru esimesse
lahtrisse ning vajutage tõstuklahvi ja vasakut nooleklahvi. Terve veeru valimiseks viige kursor antud veeru esimesse lahtrisse
ning vajutage tõstuklahvi ja üles nooleklahvi.

Rakenduste ühised toimingud

Järgmisi toiminguid saab kasutada paljudes rakendustes:

Profiili vahetamiseks vajutage Menu, valige  ja leidke vajalik profiil. Profiiliseadete, näiteks helinatooni muutmiseks, valige
profiil ja vajutage Edit.

Selleks, et aktiveerida profiil teatud ajaks, vajutage Menu, valige  ja siis vajalik profiil. Vajutage Timed ja määrake aeg (kuni
24 tundi), millal profiil välja lülitub. Lõppemisaja saabudes aktiveerub eelnev profiil, mis ei olnud ajastatud.

Faili salvestamiseks vajutage Menu ja valige File → Save. Salvestusvalikud sõltuvad kasutatavast rakendusest.

Faili saatmiseks vajutage Menu ja valige File → Send. Faili saab saata e-posti, faksi, lühisõnumi ja multimeediumsõnumiga
ning infrapuna- ja Bluetooth-ühendusega.

K u i d a s  a l u s t a d a
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Otsetee lisamiseks vajutage Menu ja valige File → Add to Desk. Leidke grupp, kuhu soovite otsetee salvestada, ja vajutage
Select. Kui grupp on valitud, vajutage OK. Otseteid saab salvestada näiteks failidele ja veebilehtedele.

Printimiseks vajutage Menu ja valige File → Printing. Te saate prinditavaid objekte eelvaadelda ja muuta nende kujundust.

Lõikamiseks, kopeerimiseks ja kleepimiseks vajutage Menu ja valige Edit, Cut, Copy, Paste.

Faili kustutamiseks vajutage Menu ja valige Edit → Delete.

Suurendamiseks ja vähendamiseks (suumimiseks) vajutage Menu ja valige View → Zoom, seejärel valige suumisuund.
Suumimiseks võite vajutada Chr+suumiklahve.

Erisümboli sisestamiseks vajutage klahvi Chr.
Näpunäide:  Märgistamata klahvide, näiteks "a" või "o", abil erimärkide loomiseks hoidke all Chr klahvi ja vajutage
samaaegselt täheklahvi. Kuvatakse esimest täheklahvile vastavat erimärki. Vajutage veel kord täheklahvi ning
esimese märgi asemel kuvatakse teist erimärki, ja nii kuni taas esimese märgi kuvamiseni.

Kaanetelefon

Viimativalitud numbrite vaatamiseks vajutage . Leidke number või nimi ja vajutage helistamiseks uuesti .

Kõneposti helistamiseks hoidke all klahvi  (võrguteenus).

Saabunud tekstsõnumite vaatamiseks vajutage juhtnuppu paremale.

Kontaktide loendi avamiseks vajutage juhtnuppu alla.

Tekstsõnumi kirjutamiseks ja saatmiseks vajutage juhtnuppu vasakule.

Profiili vahetamiseks vajutage lühiajaliselt toitenuppu ja leidke vajalik profiil. Profiili aktiveerimiseks vajutage Select.

Kõneliinide vahetamiseks hoidke all klahvi  (võrguteenus).

Ekraanitähised

  Mobiilsidevõrgu signaali tugevus teie asukohas. Mida rohkem tulpi, seda tugevam signaal.

  Akuindikaator. Mida rohkem tulpi, seda suurem on aku laetus.

  Teile on saabunud sõnum.

  Kaanetelefoni klahvistik on lukus.

  Aktiveeritud on hääletu profiil - kõne või sõnumi saabumisel seade ei helise.

  Bluetooth on aktiveeritud.

  Infrapunaühendus on aktiivne. Vilkuv tähis näitab, et seade üritab ühendust luua või et ühendus on katkenud.

  Kõned suunatakse teisele numbrile (võrguteenus).
 ja   Näitab funktsioonis Settings → Call settings → Line for outgoing calls valitud kõneliini, kui teil on kaks

abonentnumbrit (võrguteenus).

  Aktiveeritud on ajastatud profiil. Profiiliseadeid, näiteks telefonihelinat, saab muuta funktsioonist Control panel. Vt
Profiilide seaded leheküljel 59.

  Vastamata telefonikõne.

Klahvilukk

Lukus klaviatuurilt on võib-olla võimalik helistada seadmesse programmeeritud hädaabinumbrile. Sisestage hädaabi
telefoninumber ja vajutage .
Klahvilukku kasutatakse kaanetelefoni klahvide juhusliku vajutamise vältimiseks.

Klahvistiku lukustamiseks vajutage juhtnupu keskosa ja .

Klahvistiku avamiseks vajutage juhtnupu keskosa ja .

Süsteemi lukustamiseks vajutage juhtnupu keskosa ja . Pange tähele, et süsteemiluku kasutamiseks tuleb määratleda
lukukood.

Helitugevuse seadmine

Hoiatus:  Kui kasutate valjuhääldit, ärge hoidke seadet kõrva ääres, kuna sellest võib kosta väga tugev heli.

Helitugevuse seadmiseks vajutage kõne ajal juhtnuppu vasakule või paremale.
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Valjuhääldi helitugevuse reguleerimiseks avage Telephone ja vajutage juhtnuppu vasakule või paremale.

Seadme abitekstid

Selleks, et vaadata rakenduste abitekste, vajutage Chr+ . Seadme abitekstid sisaldavad põhjalikku teavet ja on alati
käepärast.

CD-ROMi kasutamine

Müügikomplekti kuuluv CD-ROM ühildub opratsioonisüsteemidega Windows 98SE, Windows ME, Windows 2000 ja Windows
XP. Arvuti CD-lugejasse asetatud CD-ROM peaks automaatselt käivituma. Kui see nii ei ole, avage Windows Explorer,
paremklõpsake vastavat CD-ROM-i draivi ja valige AutoPlay.
CD sisaldab 9300-seeria Nokia täiendavat kasutusjuhendit ja mõningaid lisajuhendeid.
Samuti saab CD-ROMilt installida Nokia PC Suite'i ja tutvuda Nokia PC Suite'i kasutusjuhendiga. Pange tähle, et Nokia PC Suite
toetab üksnes operatsioonisüsteeme Windows 2000 ja Windows XP.

Nokia veebitugi
Vaadake, kas aadressil www.nokia.com või kohalikul Nokia veebilehel on saadaval käesoleva juhendi uuem versioon,
lisateave ja allalaetavad failid ning teenused.

Müügikomplektis olevad kleebised

Müügikomplektis olevad kleebised sisaldavad teavet, mida on vaja seadme remontimisel ja tugiteenuste kasutamisel.
Samuti leiate müügikompletist juhised kleebiste kasutamiseks.

Andmete ülekandmine teistest seadmetest
Andmete (nt kontaktid, kalendrikirjed) ülekandmiseks teistest ühilduvatest seadmetest 9300-seeria Nokiasse on mitu
võimalust. Vt Andme- ja tarkvarahaldus leheküljel 74.

K u i d a s  a l u s t a d a
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2. Kaanetelefon

Kaanetelefoniga saab näiteks helistada ja kõnesid vastu võtta ning muuta profiile. Enamus neist funktsioonidest on
kasutatavad ka kommunikaatoriliidesel.

Kaanetelefoni ekraan ooterežiimis

Keerulisemate ülesannete jaoks kasutage kommunikaatoriliidest, millele pääseb ligi, kui avate seadme kaane. Kui kõne ajal
avada kate, aktiveerub valjuhääldi. Rakendusi saab kasutada ka kõne ajal.

Helistamine

Helistamiseks ja kõnede vastuvõtmiseks peab kaanetelefon olema sisse lülitatud, seadmesse peab olema paigaldatud kehtiv
SIM-kaart ning te peate asuma mobiilsidevõrgu teeninduspiirkonnas.
Tavakõne ajaks läheb GPRS-ühendus ootele.

Helistamiseks sisestage telefoninumber koos suunakoodiga. Kui sisestate vale märgi, vajutage Clear.
Näpunäide: Rahvusvaheliste kõnede jaoks vajutage kaks korda , et lisada + märk, mis asendab rahvusvahelist
pääsukoodi, seejärel sisestage riigikood, suunakood (vajadusel ilma eelneva 0) ja telefoninumber.

Numbrile helistamiseks vajutage helistamisklahvi. Kõne lõpetamiseks või helistamiskatse tühistamiseks vajutage
lõpetusklahvi.

Näpunäide: Helitugevuse reguleerimiseks kõne ajal vajutage sirvimisklahvi paremale tugevuse suurendamiseks
või vasakule selle vähendamiseks.

Helistamiseks kontaktide loendist vajutage sirvimisklahvi ooterežiimis alla. Sisestage salvestatud nime esitähed. Leidke nimi
ja vajutage helistamisklahvi.

Näpunäide: Uusi kontakte saab salvestada telefoni menüüs Contacts ning kommunikaatoriliidese dialoogis
Contacts directory.

Viimativalitud telefoninumbrile helistamiseks vajutage ooterežiimis helistamisklahvi, et vaadata kuni 20 numbrit, millele te
viimati helistasite või üritasite helistada. Leidke soovitud number või nimi ja vajutage helistamisklahvi.

Kõneposti helistamiseks (võrguteenus) hoidke ooterežiimis all klahvi  või vajutage  ja helistamisklahvi.

Telefoninumbrile helistamiseks kiirvalimisega, kui olete määranud numbri ühele klahvidest  kuni , toimige järgmiselt:
Vajutage ooterežiimis soovitud numbriklahvi ja helistamisklahvi, või kui funktsioon Speed dialling on sisse lülitatud, hoidke
klahvi ooterežiimis all, kuni kõne algatamiseni. Telefoninumbri määramiseks numbriklahvile vajutage ooterežiimis Menu ja
valige Contacts → Speed dials. Et lülitada funktsioon Speed dialling sisse, vajutage ooterežiimis Menu ja valige Settings → 
Call settings → Speed dialling.

Kõnele vastamine

Kõnele vastamiseks vajutage helistamisklahvi.

Kõnest keeldumiseks vajutage lõpetamisklahvi. Kui olete aktiveerinud kõnede suunamisvaliku, näiteks Divert if busy,
suunatakse kõne teisele numbrile.

Helina vaigistamiseks kõnele vastamise asemel vajutage Silence.

Uuele kõnele vastamiseks kõne ajal, kui funktsioon Call waiting on aktiveeritud, vajutage helistamisklahvi või klahvi Answer.
Esimene kõne pannakse ootele. Aktiivse kõne lõpetamiseks vajutage lõpetamisklahvi.

Valikud kõne ajal

Järgmiste funktsioonide kasutamiseks võite vajutada kõne ajal Options: Mute/Unmute, End call, End all calls, Contacts, Menu,
Hold/Unhold, New call, Answer, Reject ja Lock keypad.
Muud kõne ajal kasutatavad valikud võivad olla järgmised:
• Conference —  Võimaldab ühendada aktiivse ja ootel kõne konverentskõneks (võrguteenus).
• Private —  Võimaldab konverentskõne ajal vestelda valitud osalejaga privaatselt (võrguteenus).
• Swap —  Võimaldab aktiivset ja ootel kõne ümber lülitada (võrguteenus).
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• Send DTMF — Võimaldab saata DTMF-toonsignaale, näiteks paroole. Sisestage DTMF-jada, või leidke see menüüst Contacts,
ning vajutage DTMF.
Pange tähele, et ootesümboli w ja pausisümboli p sisestamiseks vajutage korduvalt .

• Transfer — Võimaldab ühendada ootel kõne aktiivsega ning ise sellest kõnest välja lülituda (võrguteenus).

Teksti kirjutamine

Te saate sisestada teksti, näiteks kirjutades tekstsõnumit. Vajutage korduvalt numbriklahvi, kuni ekraanile ilmub soovitud
täht. Kui järgmine täht asub sama klahvi all, oodake, kuni kuvatakse kursorit (või vajutage taimaudi lõpetamiseks vasakule,
paremale, üles või alla nooleklahvi) ja sisestage täht. Kasutatavad tähed sõltuvad valitud tekstisisestuskeelest. Tühiku
sisestamiseks vajutage .
• Kursorist vasakul oleva tähe kustutamiseks vajutage Clear. Tähtede kiireks kustutamiseks hoidke all klahvi Clear.
• Täheregistri muutmiseks vajutage .
• Tähe- ja numbrirežiimi vahetamiseks hoidke all .
• Numbri sisestamiseks täherežiimis hoidke all soovitud numbriklahvi.
• Erisümboli sisestamiseks vajutage korduvalt .

Teine võimalus: võite vajutada , leida soovitud sümboli ning vajutada Use.

Juurdepääs menüüfunktsioonidele

Kaanetelefon pakub valikut menüüfunktsioone.
Enamus neist funktsioonidest on varustatud lühikese abitekstiga. Abiteksti vaatamiseks leidke menüüfunktsioon ning
oodake umbes 15 sekundit. Enne abitekstide kasutamist tuleb need aktiveerida funktsioonis Settings → Telephone settings.
Menüüfunktsiooni valimine

Funktsiooni leidmiseks sirvides vajutage ooterežiimis Menu, leidke soovitud põhimenüü, näiteks Settings, ning vajutage
Select. Leidke alammenüü, näiteks Call settings, ning vajutage Select. Leidke seade ja vajutage Select.

Funktsiooni valimiseks menüü-otseteed kasutades vajutage ooterežiimis Menu ning sisestage kahe sekundi jooksul menüü,
alammenüü ja seade otsetee number, mida soovite kasutada. Otsetee number kuvatakse ekraani paremas ülanurgas.

Eelmisele menüütasemele pöördumiseks vajutage Back. Põhimenüüde loendist väljumiseks vajutage Exit. Menüüst saab
väljuda ka lõpetusklahvi vajutades.
Menüüstruktuur

Messages 1 Write message, 2 Folders, 3 Voice messages, 4 Service commands

Call log
1 Missed calls, 2 Received calls, 3 Dialled numbers, 4 Delete recent call lists,
5 Call duration

Contacts
1 Search, 2 Add contact, 3 Delete, 4 Settings, 5 Speed dials, 6 Service
numbers (näidatakse, kui seda toetab teie SIM-kaart), 7 My numbers
(näidatakse, kui seda toetab teie SIM-kaart)

Profiles
Sisaldab seadegruppe (profiile), mida saab aktiveerida. Korraga saab
aktiivne olla ainult üks profiil.

Settings
1 Call settings, 2 Telephone settings, 3 Security settings, 4 Display settings, 5
Time and date settings, 6 Right selection key

SIM services

Võimaldab kasutada SIM-kaardi lisafunktsioone. See menüü on kasutatav
vaid juhul, kui seda toetab teie SIM-kaart.

Messages (Sõnumid)

Antud seadmega on võimalik saata tavalisest 160 märgist pikemaid tektsõnumeid. Kui teie sõnumis on üle 160 märgi,
edastatakse see kahe või enama sõnumina.
Ekraani ülaservas kuvatakse sõnumis kasutatud märkide arvu 160-st allapoole. Näiteks 10/2 tähendab, et saate sisestada
veel 10 märki, et sõnum edastataks veel kahe sõnumina.
Pidage meeles, et erisümbolid (Unicode-sümbolid), näiteks ė, ā, į, ģ, võtavad rohkem ruumi.
Kui sõnumis on erisümboleid, ei pruugi märgiloendur sõnumi pikkust adekvaatselt hinnata. Kui ühe lühisõnumi jaoks
ettenähtud märkide arv on ületatud, annab seade enne sõnumi saatmist sellest teada.
Vajutage Menu ja valige Messages.
Kommunikaatoriliidesel saab kirjutada muid sõnumitüüpe. Vt Messaging (Sõnumid) leheküljel 25.

K a a n e t e l e f o n
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Sõnumite saatmisel võib seade kuvada teate Message sent. Selline teade kinnitab, et sõnum on saadetud seadmest telefoni
salvestatud sõnumikeskuse numbrile. See ei kinnita sõnumi jõudmist soovitud sihtkohta. Sõnumiteenuste kohta saate
üksikasjalikku teavet teenusepakkujalt. Tekstsõnumi kirjutamiseks valige Write message ja kirjutage sõnum. Sõnumi
saatmiseks vajutage helistamisklahvi või Send ja sisestage vastuvõtja telefoninumber või vajutage Search, et otsida seda
kontaktide loendist. Kui vajutate sõnumi kirjutamise ajal Options, saate saata sõnumi näiteks mitmele adressaadile või
salvestada selle hilisemaks kasutamiseks.

Näpunäide: Et jõuda ooterežiimist lühisõnumite redaktorisse, vajutage sirvimisklahvi vasakule.

Tekstsõnumite kausta sisu vaatamiseks valige Folders ja soovitud kaust. Uue kausta loomiseks vajutage kaustaloendis
Options ja valige Add folder.

Näpunäide: Vastuvõetud sõnumite kausta avamiseks ooterežiimis vajutage sirvimisklahvi paremale.

Kõnepostinumbri (võrguteenus) määratlemiseks või muutmiseks valige Voice messages → Voice mailbox number. Sisestage
number või leidke see kontaktide loendist. Kõnepostinumbri saate oma teenusepakkujalt või võrguoperaatorilt.

Kõneteadete (võrguteenus) kuulamiseks valige Voice messages → Listen to voice messages.

Teenusepäringu saatmiseks teenusepakkujale (võrguteenus) valige Service commands. Kirjutage päring ja vajutage
helistamisklahvi või Send.

Call log (Kõnelogi)

Te saate vaadata vastamata, vastatud ja valitud kõnede telefoninumbreid ja oma kõnede ligikaudset kestust.
Telefon salvestab vastamata ja vastuvõetud kõned vaid siis, kui võrk toetab neid funktsioone, telefon on sisselülitatud ja
asub võrgu teeninduspiirkonnas.
Vajutage Menu ja valige Call log.
Viimaste kõnede teavet saab vaadata ka kommunikaatoriliidesel. Vt Valitud, vastuvõetud ja vastamata kõnede vaatamine
leheküljel 22.

Contacts (Kontaktid)

Saate vaadata ja hallata telefoni mällu või SIM-kaardile salvestatud nimesid ja telefoninumbreid (kontakte).
Telefonimälus saab salvestada ühe nime juurde mitu telefoninumbrit. Salvestatavate nimede võimalik arv sõltub iga nime
juurde salvestatud andmemahust.
SIM-kaardi mälus saab salvestada ühe nime juurde ühe telefoninumbri.
Võite kasutada ka kommunikaatoriliidese rakendust Contacts, mis võimaldab rohkemate andmete salvestamist.

Otseteed kontaktide loendisse

Kontaktide loendisse pääseb veel järgmistelt:

Vajutage ooterežiimis Names (kui võimalik) või vajutageGo to ja valige Contacts.

Leidke ooterežiimis soovitud nimi, vajutage Details ja leidke number.

Vajutage kõne ajal Options ja valige Contacts.

Kontaktide otsimine, lisamine ja kustutamine

Kontakti otsimiseks vajutage ooterežiimis Menu ja valige Contacts → Search, või vajutage sirvimisklahvi ooterežiimis alla.
Sisestage soovitud nime esitähed. Leidke soovitud nimi ja vajutage Details. Sirvige nime juurde salvestatud
telefoninumbreid.

Nime ja telefoninumbri salvestamiseks soovitud mällu vajutage Menu ja valige Contacts → Add contact. Sisestage eesnimi ja
vajutage OK. Kui kasutusel on telefonimälu, sisestage teine nimi ja vajutage OK. Sisestage telefoninumber koos
suunakoodiga ja vajutage OK. Valige numbritüüp ja vajutage Select → Done.

Näpunäide: Telefoninumbri kasutamiseks välismaal vajutage kaks korda  (et sisestada + märk), sisestage
riigikood, suunakood (jätke vajadusel algusest ära null) ja telefoninumber.
Näpunäide:  Nime ja telefoninumbri kiireks salvestamiseks ooterežiimis, sisestage telefoninumber ja vajutage
Save. Sisestage eesnimi ja vajutage OK. Sisestage perekonnanimi ja vajutage OK → Done.

Mitme numbri salvestamiseks ühe nime juurde, kui valitud mälu on Phone, leidke ooterežiimis nimi, millele soovite numbrit
lisada, ja vajutage Details. Vajutage Options ja valige Add number, et lisada nimele uus telefoninumber.

Kontaktide ja kõigi neile omistatud numbrite kustutamiseks vajutage ooterežiimis Menu ja valige Contacts → Delete. Valige
One by one või Delete all.

K a a n e t e l e f o n
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Ühe salvestatud numbri kustutamiseks nime juurest leidke soovitud nimi ja vajutage Details. Leidke number, mida soovite
kustutada, vajutage Options ja valige Delete number.

Nime või numbri redigeerimiseks leidke ooterežiimis soovitud nimi ja vajutage Details. Vajutage Options ja valige Edit name
või Edit number. Redigeerige nime või numbrit ja vajutage OK.

Kontaktide seaded

Vajutage ooterežiimis Menu ja valige Contacts → Settings ning üks järgmistest valikutest:
• Memory in use — Et valida mälu, milles talletatakse teie kontaktkirjeid.
• Contacts view — Et valida, kuidas kontakte näidatakse.

Kiirvalimine

Et määrata numbrit ühele klahvidest  kuni , vajutage ooterežiimis Menu, valige Contacts → Speed dials ja liikuge
soovitud klahvinumbrile.
Vajutage Assign → Search ja valige nimi ja number, mida soovite määrata.
Kui klahvile on juba määratud telefoninumber, vajutage Options ja valige Change, et telefoninumbrit muuta, või Delete, et
määrang eemaldada.

Muud funktsioonid
Vajutage ooterežiimis Menu ja valige Contacts ning üks järgmistest:
• Service numbers — Saate helistada numbritele, mis on teenusepakkuja poolt SIM-kaardile salvestatud (võrguteenused).
• My numbers — Saate vaadata SIM-kaardile määratud numbreid, kui teie SIM-kaart seda lubab. Küsige teavet

teenusepakkujalt.

Profiles (Profiilid)

Hädaabinumbrile helistamiseks autonoomses või lennurežiimis on võib-olla vaja sisestada lukukood ning aktiveerida
tavaline kõneprofiil.
Vajutage Menu ja valige Profiles.

Profiili muutmiseks valige soovitud profiil ning valige Activate.

Profiili aktiveerimiseks kindlaks ajaks valige soovitud profiil ja Timed. Määrake aeg (kuni 24 tundi), mil soovite, et profiili
seade lõppeks. Lõppemisaja saabudes aktiveerub eelnev profiil, mis ei olnud ajastatud.

Näpunäide: Profiili aktiveerimiseks ooterežiimis vajutage lühidalt sisselülitamise nuppu ja valige soovitud profiil.

Profiilide seadeid saab muuta seadme kommunikaatoriliidesel. Vt Profiilide seaded leheküljel 59.

Settings (Seaded)

Vajutage Menu ja valige Settings.
Kõneseadete valimiseks leidke Call settings ja valige:
• Call divert (võrguteenus) — saabuvate kõnede suunamiseks teisele numbrile, näiteks kõneposti.

Küsige teavet teenusepakkujalt. Valikud, mida teie SIM-kaart või võrguoperaator ei toeta, ei pruugi olla nähtavad.

Valige sobiv valik. Näiteks valige Divert if busy, et suunata tavakõned, kui teie number on hõivatud, või kui te saabuvast
kõnest keeldute.
Suunamisseade sisselülitamiseks valige Activate, soovitud telefoninumber (kõneposti või muu number) ja viivitus, mille
järel kõne suunatakse, kui see valik on valitav. Suunamisvaliku väljalülitamiseks valige Cancel, kontrollimiseks, kas
suunamisvalik on aktiveeritud või mitte, valige Check status, kui see on valitav. Samal ajal võib olla aktiivne mitu
suunamisvalikut.
Ooterežiimi ekraan võib kuvada vastavaid tähiseid.

• Anykey answer — valige On, kui soovite vastata saabuvale kõnele, vajutades lühidalt suvalist klahvi, v.a.
sisselülitamisnupp, valikuklahvid ja lõpetamisklahv.

• Automatic redial — valige On, et panna telefon tegema maksimaalselt 10 lisakatset kõne ühendamiseks pärast
ebaõnnestunud katset.

• Speed dialling — valige On, kui soovite helistada kiirvalimisklahvidele  kuni  määratud nimedele ja numbritele,
hoides vastavat klahvi all.

• Call waiting — valige Activate, et paluda võrgul märku anda saabuvast kõnest poolelioleva kõne ajal (võrguteenus).
• Send my caller ID — valige Yes, et näidata enda telefoninumbrit isikule, kellele helistate (võrguteenus). Kui valite Set by

network, kasutab telefon seadet, milles olete teenusepakkujaga kokku leppinud.

K a a n e t e l e f o n
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• Line for outgoing calls (võrguteenus) — valige väljuvate kõnede liin - 1 või 2. Kui valisite Line 2, kuid pole tellinud vastavat
võrguteenust, ei saa seadmelt välja helistada. Siiski saate te vastata kummagi liini saabuvatele kõnedele, olenemata
valitud liinist. Näiteks võib üks olla era- ja teine tööliin. Te saate liini valikut ka takistada, kui seda toetab teie SIM-kaart.

Näpunäide:  Ooterežiimis saab telefoniliine ümber lülitada, hoides all .

Telefoniseadete valimiseks leidke Telephone settings ja valige:
• Cell info display — et seade teavitaks teid, kui kasutate seda Micro Cellular Network (MCN) tehnoloogial põhinevas

mobiilivõrgus (võrguteenus).
• Network selection — et seade valiks automaatselt teie asukohas kättesaadava mobiilivõrgu. Kui valite Manual, saate valida

võrgu, millel on teie koduvõrguga rändlusleping (roaming).
• Confirm SIM service actions — telefon kuvab SIM-kaardi teenuste kasutamisel telefoni ja teenusepakkuja vahel

edastatavaid kinnitusteateid.
pange tähele, et nende teenuste kasutamiseks tuleb mõnikord saata tekstsõnum või helistada. Need teenused võivad olla
tasulised.

• Help text activation — et seada telefon näitama abitekste, mis suunavad teid kaanetelefoni menüüfunktsioonide
kasutamisel.

• Start-up tone — et kaanetelefoni sisselülitamisel kostaks toon.

Telefoni turvaseadete valimiseks leidke Security settings ja valige:
• PIN code request — et telefon küsiks sisselülitamisel alati PIN-koodi. Võtke arvesse, et mõni SIM-kaart ei luba seda seadet

muuta.
• Call barring service — et kõnesid piirata (võrguteenus).

Valige soovitud piiramisvalik ja lülitage see sisse (Activate) või välja (Cancel), või kontrollige, kas valik on aktiivne (Check
status).

• Access codes — et muuta turvakoodi, PIN-koodi, PIN2-koodi või piiranguparooli.
• Lock if SIM card is changed — et panna seade küsima lukustuskoodi, kui seadmesse paigaldatakse tundmatu SIM-kaart.

Seade talletab mälus omaniku kaartidena tunnustatud SIM-kaartide loendit.
• Lock system — seadme lukustamiseks. Seadme avamiseks vajutage ooterežiimis Unlock → . Vt Seadme lukustusseadete

määratlemine leheküljel 61.

Telefoni ekraaniseadete valimiseks leidke Display settings ja valige:
• Colour schemes  — et valida telefoniekraani teatud elementide, näiteks signaalitugevus- ja akutähise värvitooni.
• Operator logo — et näidata või peita operaatori logo.
• Screen saver timeout — et määrata ajavahemik, mille järel aktiveerub pimenduspilt.

Kellaaja ja kuupäeva seadete muutmiseks leidke Time and date settings.
Parempoolse valikuklahvi funktsiooni valimiseks leidke Right selection key ja valige loendist vajalik funktsioon.

K a a n e t e l e f o n
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3. Desk (Töölaud)

Desk on koht, kust alustatakse kõigi rakenduse kasutamist, olgu need siis seadmes või mälukaardil. Ekraanil üles-alla
liikumiseks kasutage juhtnuppu või nooleklahve.

Rakenduses Desk ehk töölaual kuvatakse kõik seadmesse installitud rakendused. Kui installite seadmesse uusi rakendusi,
kuvatakse ka need töölaual. Enamik rakendusi on paigutatud järgmistesse kaustadesse: Personal, Office, Media ja Tools.
Mälukaardi rakendusi kuvatakse töölaual või siis eraldi grupis, sõltuvalt rakendusest.
Rakendused on jagatud gruppidesse järgmiselt:
• grupp Personal: Telephone, Contacts, Messaging ja Calendar
• grupp Office: Documents, Sheet, Presentations, File manager ja Calculator
• grupp Media: Web, Images, Voice rec., Music player ja RealPlayer
• grupp Tools: Control panel, Backup, Synchronization, Data transfer, Modem, Device manager, Cell broadcast ja Help

Selleks, et avada rakendus või rakenduste grupp või kasutada otsetvalikut, valige vastav rakendus, grupp või otsetee ja
vajutage Open.

Rakenduse eemaldamiseks avage Desk → Tools → Control panel → Data management → Application manager.

Märkme kirjutamiseks vajutage Write note.
Näpunäide: Märkme kirjutamiseks töölaua põhikuvas võite vajutada ka Desk.

Näpunäide: Märkmed salvestatakse gruppi, milles te hetkel asute. Näiteks grupis Office koostatud märkmed
salvestatakse samasse gruppi. Kõiki märkmeid saab vaadata funktsioonis Desk: vajutage Menu ja valige View → 
Note list….

Enamik rakendusi võimaldab otsevalikute salvestamist funktsiooni Desk. Otsevalik avab kindla dokumendi või veebilehe.

Otsetee lisamiseks funktsiooni Desk vajutage Menu ja valige File → Add to Desk. Leidke grupp, millele soovite lisada selle
otsetee ja vajutage OK.

Otsetee või märkme eemaldamiseks vajutage Menu ja valige File → Delete.

Selleks, et muuta rakenduste, otsteede ja märkmeikoonide järjestust, valige vastav ikoon, vajutage Menu ja valige File → 
Move. Viige juhtnupu või nooleklahvide abil ikoon uuele kohale ja vajutage Place here. Rakendust, otseteed või märget ei saa
gruppi paigutada.

Selleks, et valida töölauale suuremad või väiksemad ikoonid, valige View → Zoom in või Zoom out.

Selleks, et valida töölauale taustpilt või pilti vahetada, vajutage Menu ja valige Tools → Display settings…. Valige leht Desk ja
seadke funktsiooni Wallpaper seadeks Yes. Vajutage väljal Image fileChange ja leidke sobiv pilt. Liikuge pildile ja vajutage OK.

Näpunäide: Sama dialoogi lehel Cover saab muuta ka kaanetelefoni taustpilti.

Selleks, et muuta grupi, rakenduse, otstee või märkme ikooni või nimetust, valige vastav element, vajutage Menu ja valige
File → Properties. Leidke Icon ja vajutage Change. Leidke uus ikoon ja vajutage Done. Leidke Name, sisestage uus nimi ja
vajutage Done.

Gruppide haldus
FunktsioonDesk võimaldab rakenduste, otsteede ja märkmete grupeerimist. Üks rakendus või otsetee võib kuuluda
mitmesse erinevasse gruppi.

Grupi avamiseks valige see ja vajutage Open.

Selleks, et rakendus, otsetee või märge teise gruppi paigutada, valige see, vajutage Menu ja valige File → Show in groups….
Grupp märgistatakse. Leike uus grupp, valige see ja vajutage Done.

Uue grupi moodustamine

Funktsioon Desk võimaldab rakenduste, otsteede ja märkmete grupeerimist. Grupi sees ei saa uut gruppi luua, näiteks ei saa
grupis Office uusi gruppe moodustada.

Uue grupi koostamiseks vajutage Menu ja valige File → New group…. Sisestage grupile nimi ja vajutage OK.

Copyright © 2004 Nokia. All Rights Reserved. 20



4. Telefon

Telephone võimaldab vaadata telefoniraamatusse, SIM-kaardile või mälukaardile salvestatud kontakte. Te saate ka helistada,
vaadata viimaseid kõnesid, võtta ühendust kõnepostkastidega ja defineerida kõneseadeid.

Hoiatus:  Kui kasutate valjuhääldit, ärge hoidke seadet kõrva ääres, kuna sellest võib kosta väga tugev heli.

Helistamine

Helistamiseks ja kõnede vastuvõtmiseks peab kaanetelefon olema sisse lülitatud, seadmesse peab olema paigaldatud kehtiv
SIM-kaart ning te peate asuma mobiilsidevõrgu teeninduspiirkonnas.

Helistamiseks avage Telephone, sisestage telefoninumber või valige kontakt loendist ning vajutage Call.

Aktiivse kõne helitugevuse reguleerimiseks vajutage Audio controls. Vajutage helitugevuse suurendamiseks Volume + või
selle vähendamiseks Volume -. Kui helitugevus on määratud, vajutage Done.

Viimaste väljunud, vastuvõetud ja vastamata kõnede vaatamiseks vajutage Recent calls ning valige Dialled calls, Received calls
või Missed calls. Dialoogi ühelt leheküljelt teisele liikumiseks vajutage Menu. Numbrile helistamiseks leidke number ja
vajutageCall.

Kõneposti kontrollimiseks (võrguteenus) vajutage Voice mailbox.
Pange tähele, et tavakõne ajaks läheb GPRS-ühendus ootele.

Kõnele vastamine

Te näete helistaja nime ja telefoninumbrit (kui helistaja seda lubab) või ainult numbrit, kui kõne telefoninumber ei ole
kontaktidesse salvestatud.

Kõnele vastamiseks vajutage Answer.
Näpunäide: Kui soovite telefoniga privaatselt rääkida, kasutage peakomplekti või sulgege seadme kaas.

Selleks, et lülituda aktiivselt kõnelt ootel kõnele (võrguteenus), valige nooleklahvidega ootel kõne ja vajutage Activate.

Helina vaigistamiseks vajutage Silence.

Kõnest keeldumiseks vajutage Reject.

Kiirvalimine

Kiirvalimine võimaldab helistada vajutades numbriklahvi ja helistamisklahvi, kui seadme kaas on suletud.
Vajutage Menu ja valige Settings → Speed dials….

Numbriklahvi määramiseks telefoninumbrile leidke kiirvalimisklahv ja vajutage Add number. Valige kontaktidest soovitud
number.

Numbriklahvile määratud telefoninumbri kustutamiseks leidke kiirvalimisklahv ja vajutage Remove number.

Numbriklahvile määratud telefoninumbri muutmiseks leidke kiirvalimisklahv ja vajutage Change number. Valige kontaktidest
soovitud number.

Konverentskõne pidamine

Konverentskõne puhul saate teie ja veel kuni viis inimest kuulda üksteist samaaegselt.

Konverentskõne algatamiseks (võrguteenus) helistage või vastake saabuvale kõnele. Kõne ajal võtke uus kõne või vastake
saabuvale kõnele ning vajutage Conference call.

Konverentskõne osalejate vaatamiseks vajutage Conference commands.

Konverentskõne vaigistamiseks vajutage Mute.

Osaleja eemaldamiseks konverentskõnest leidke loendist osaleja ja vajutage Drop.

Omavahelise kõne alustamiseks osalejaga leidke loendist osaleja ja vajutage Private call.
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Valitud, vastuvõetud ja vastamata kõnede vaatamine

Te saate vaadata oma viimaseid valitud, vastuvõetud või vastamata kõnesid.
Telefon salvestab vastamata ja vastuvõetud kõned vaid siis, kui võrk toetab neid funktsioone, telefon on sisselülitatud ja
asub võrgu teeninduspiirkonnas.
Vajutage Recent calls ja valige Dialled calls, Received calls või Missed calls.
Dialoogi ühelt leheküljelt teisele liikumiseks vajutage Menu.
Te saate kõneteavet vaadata ka logist. Vt Log (Logi) leheküljel 24.

Numbrile helistamiseks valige loendist kõne ja vajutage Call.

Kõnede eemaldamiseks loendist vajutage Clear all.

Kõne telefoninumbri salvestamiseks kontaktide loendisse valige loendist number ja vajutage Add to Contacts.

DTMF-toonide saatmine

Te saate saata DTMF (kahetonaalseid mitmesageduslikke) toone aktiivse kõne ajal oma kõnepostkasti või muude
automatiseeritud telefoniteenuste juhtimiseks.

DTMF-toonide jada saatmiseks võtke kõne, oodake, kuni teine pool vastab, vajutage Menu ja valige Call → Send DTMF tone….
Valige eelmääratletud DTMF-toonijada või sisestage see.

Näpunäide: DTMF-jadasid saab lisada kontaktkaartidele. Leidke Contacts, avage kontaktkaart, vajutage Add field
ning valige DTMF.
Umbes 2 sekundise pausi sisestamiseks DTMF-märkide ette või vahele vajutage p-klahvi.
Et panna seade saatma märke alles pärast seda, kui vajutada kõne ajal Send tone, vajutage w-klahvi.
Näpunäide: DTMF-toone saab saata ka numbriklahve vajutades. Kui seadme kaas on suletud, saate vajutada
toonide saatmiseks telefoniklahvistiku numbriklahve.

Vallasrežiimi profiili määramine

Profiil "Offline" takistab telefoni tahtmatut sisselülitamist, Interneti-ühenduse loomist ning Bluetoothi kasutamist.
NB!  Vallasrežiimi profiilis ei saa helistada (kõnet vastu võtta) ega kasutada muid funktsioone, mis nõuavad GSM-
võrguühendust. Helistamiseks tuleb profiili vahetades aktiveerida telefonirežiim. Vallasrežiimis võib siiski olla
võimalik helistada hädaabinumbrile, vajutades seadme kaanel paiknevat sisselülitusnuppu ning sisestades seejärel
ametliku hädaabinumbri. Seda saab teha üksnes kaanetelefoni kasutajaliidesest, mitte aga kommunikaatori
liidesest. Kui seade on lukus, sisestage telefonifunktsiooni aktiveerimiseks lukukood. Lukus seadmelt võib siiski olla
võimalik helistada ametlikule hädaabinumbrile.
Selleks, et helistada hädaabinumbrile vallasrežiimis või lukus seadmelt, peab seade ära tundma, et valitud number
on ametlik hädaabinumber. Teatud juhtudel on soovitatav enne hädaabikõne sooritamist vahetada profiili või
sisestada lukukood ja seade avada.

Avage vallasrežiimi profiili aktiveerimiseks Telephone, vajutage Menu ja valige  → Offline.

Sideühenduse taasaktiveerimiseks vajutage Menu ning valige  → Exit Offline profile → OK. Seejärel lülitage kaanetelefon
sisse.

Näpunäide: Te saate aktiveerida vallasrežiimi profiili mis tahes rakenduse menüüst või kaanetelefonist.

Suunamine

Te saate suunata sissetulevad telefonikõned oma kõneposti või teisele numbrile.
Tavakõnede suunamiseks avage Telephone ja valige Settings → Voice call diverting.
Valige üks alltoodud suunamisfunktsioonidest.
• Divert all calls  — kõigi sissetulevate kõnede suunamiseks
• Divert if busy — kõigi sissetulevate kõnede suunamiseks, kui teil on kõne pooleli
• Divert if out of reach — kõnede suunamiseks, kui seade on välja lülitatud või levist väljas
• Divert if not answered — kõne suunamiseks pärast viivitust. Määrake väljal Time delay, kui kaua telefon heliseb, enne kui

kõne suunab.

Näpunäide:  Funktsioonide Divert if busy, Divert if out of reach ja Divert if not answered aktiveerimiseks ühe
liigutusega leidke Divert if not available ja vajutage Change.

Suunamisoleku kontrollimiseks leidke vajalik suunamisfunktsioon ja vajutage Check status.

T e l e f o n
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Kõnesuunamiste lõpetamiseks vajutage Cancel all.

Kõnepiirang

Piirata saab nii sisenevaid kui väljuvaid kõnesid ja rahvusvahelisi kõnesid (võrguteenus).
Kõnepiirang ja -suunamine ei saa üheaegselt olla aktiveeritud.
Kõnepiirangu puhul võib siiski olla võimalik helistada kindlatele hädaabinumbritele.
Tavakõnede piiramiseks avage Telephone ja valige Settings → Voice call barring.
Valige üks alltoodud funktsioonidest.
• Outgoing calls — seadmelt väljahelistamise keelamiseks
• Incoming calls — sissehelistamise keelamiseks
• International calls — väljuvate rahvusvaheliste kõnede keelamiseks
• Incoming calls when abroad — sissetulevate kõnede keelamiseks välismaal
• International except home country — väljuvate rahvusvaheliste kõnede keelamiseks, välja arvatud kõned kodumaale

Kõnepiirangu kasutamiseks läheb vaja teenuse tellimisel teenusepakkujalt saadud piiranguparooli.

Kõnepiirangu oleku kontrollimiseks leidke vajalik piiranguvalik ja vajutage Check status.

Kõnepiirangu lõpetamiseks vajutage Cancel all.

Kõne-, võrgu- ja telefoniliini seaded

Dialoogis Other settings saab defineerida mitmesuguseid kõnede ja võrguteenustega seotud seadeid.
Avage Telephone, vajutage Menu ja valige Settings → Other settings.

Kõneseaded

Valige dialoogis Other settings funktsioon Call.

Oma telefoninumbri näitamiseks kõne vastuvõtjale (võrguteenus) leidke Send my caller ID, vajutage Change ja valige On.

Telefoni seadmiseks lühidalt näitama viimase kõne umbkaudset kestust leidke Summary after call, vajutage Change ja valige
On.

Selleks, et seade valiks numbrit uuesti, kui see esimesel helistamisel hõivatud oli, leidke Automatic redial, vajutage Change ja
valige On.

Võrguseaded

Valige dialoogis Other settings funktsioon Network.

Mobiilsidevõrgu valimiseks käsitsi leidke Network selection, vajutage Change ja valige Manual. Valige asukohas töötavate
võrkude seast sobilik mobiilsidevõrk.

Näpunäide: Võrgu valimine käsitsi on kasulik, kui olete kursis erinevate võrkude kõnetariifide ning pakutavate
sageduste arvuga.

Et seada telefon automaatselt võrku otsima, leidke Network selection, vajutage Change ja valige Automatic.

Koputuse (võrguteenus) kasutamiseks leidke Call waiting, vajutage Change ja valige On. Kui teile saabub aktiivse kõne ajal
teine kõne, annab telefon sellest märku helisignaali ja ekraanile kuvatava teatega.

Näpunäide: Et kontrollida, kas koputus on aktiveeritud, vajutage Check status.

Keerukamad seaded

Te saate piirata helistamist teatud numbritele ning valida telefoniliini, mida soovite kasutada.
Kui aktiveeritud on lubatud valiknumbrite funktsioon, võib siiski olla võimalik helistada seadmesse programmeeritud
hädaabinumbrile.
Valige dialoogis Other settings funktsioon Advanced.

Selleks, et lubada helistamist ainult teatud numbritele (määratud numbrid) leidke Fixed dialling number, vajutage Change ja
valige On. Ka siis, kui määratud numbrid on kasutusel, saate te sirvida seadme mällu salvestatud numbreid. Kui teie SIM-
kaart määratud numbreid ei toeta, ei saa te seda funktsiooni kasutada.

Määratud numbrite loendi muutmiseks leidke Fixed dialling number ja vajutage Number list.
Näpunäide: Määratud numbrite abil saab näiteks piirata helistamist teatud piirkondadesse. Sellisel juhul sisestage
väljale Number suunakood.

T e l e f o n
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Väljuvate kõnede telefoniliini muutmiseks (võrguteenus) leidke Telephone line in use, vajutage Change ning valige
telefoniliin. Selle funktsiooni kasutamiseks on teil vaja SIM-kaarti, mis toetab mitme liini teenust ja kahe telefoniliini
liitumislepinguid.

Telefoniliini valiku vältimiseks leidke Block line selection, vajutage Change ning valige Yes.

Kõnepostkasti seaded

Te saate defineerida kõnepostkasti telefoninumbri ja DTMF-toonide jada, mida soovite postkastiga kasutada (võrguteenus).
Vajutage Menu ja valige Settings → Voice mailboxes….

Kõnepostkasti telefoninumbri määramiseks leidke Number ja sisestage telefoninumber. Kõnepostkasti numbri saate oma
teenusepakkujalt.

Näpunäide: Kui soovite kasutada kõnepostkasti välismaalt, lisage selle ette plussmärk ning riigi- ja suunakood.

DTMF-toonide jada määramiseks kõnepostkastile leidke DTMF ja sisestage toonijada.

Log (Logi)

Funktsioonis Log saab vaadata mitmesuguseid andmeid, näiteks saadetud ja saabunud tekstsõnumite, sissetulnud ja
väljunud kõnede ja muude sideühenduste kohta.

Logi avamiseks vajutage Menu ja valige Tools → Log.
Otsetee: Enamikes rakendustes võib logi avamiseks vajutadas Shift+Ctrl+L.

Selleks, et kasutada funktsiooni From/To andmeid, vajutage Use. Vastavat nuppu vajutades saate vastata tekstsõnumeile,
faksidele ja kõnedele ning salvestada helistaja või sõnumi saatja kontaktandmed.

Selleks, et valida sideühenduse tüüp, näiteks ainult telefonikõned, vajutage Filter by type.

Logi vaatamiseks sideühenduse suuna alusel vajutage View → Filter by direction…. Saate vaadata kõiki sideühendusi või siis
ainult sissetulnud, väljunud või vastuvõtmata jäänud sideühendusi.

Logi andmete sortimiseks vajutage Menu ja valige funktsioonist View → Sorting order sobiv valik.

Sideühenduse detailandmete vaatamiseks vajutage Details. Saate vaadata näiteks sõnumi tüüpi, suunda ja teemat või siis
helistaja või sõnumi saatja telefoninumbrit.

Logi sisu kustutamiseks vajutage Menu ja valige Tools → Clear log….

Logi talletusaja valimiseks vajutage Menu ja valige Tools → Log duration….

Numbri kopeerimiseks logist vajutage Menu ja valige File → Copy number. Selle numbri saate kleepida uuele kontaktkaardile
või siis sõnumisse.

Selleks, et vaadata GPRS-ga saadetud ja vastuvõetud andmemahte, vajutage Menu ja valige Tools → GPRS data counter.

T e l e f o n
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5. Messaging (Sõnumid)

Funktsioonis Messaging saab koostada, saata, vastu võtta, vaadata, muuta ja hallata tekst- ning multimeediumsõnumeid, e-
kirju, faksisõnumeid ja spetsiaalseid andmeid sisaldavaid tekstsõnumeid, näiteks järjehoidjate või veebilehtede seadeid.
Sõnumeid ja andmeid saab vastu võtta ka Bluetoothi ja infrapunaga. Samuti on teil võimalik vastu võtta teenuseteateid ja
kärjeteateid ning saata võrku käsklusi teenuste sisselülitamiseks.
Sõnumeid saab saata ja vastu võtta vaid alltoodud tingimustel.
• Kaanetelefon on sisselülitatud, selles paikneb kehtiv SIM-kaart ja seade asub mobiilsidevõrgu teeninduspiirkonnas.

Seadme kaas võib olla lahti või kinni.
• Faksi- ja andmekõnede ning SMS-teenuse kasutamiseks peab võrk neid teenuseid toetama.
• Faksi- ja andmekõned ning SMS-teenus on teie SIM-kaardi jaoks aktiveeritud.
• Interneti-pöörduspunkt on häälestatud. Vt Internet setup (Interneti häälestamine) leheküljel 63.
• E-posti seaded on häälestatud. Vt E-posti konto seaded leheküljel 28.
• Lühisõnumite seaded on häälestatud. Vt Tekstsõnumi seaded leheküljel 30.
• Multimeediumsõnumite seaded on häälestatud. Vt Multimeediumsõnumi konto seaded leheküljel 32.
Seadete saamiseks võtke ühendust teenusepakkuja või Interneti-operaatoriga.

Näpunäide: Kui Nokia 9300 sisse lülitada, võib see tuvastada SIM-kaardi tarnija ja määratleda automaatselt õiged
tekst- ja multimeediumsõnumi ning GPRSi seaded. Mõnikord on vaja enne multimeediumsõnumite või GPRSi
kasutamist võrguoperaatoriga ühendust võtta ning paluda nende teenuste sisselülitamist.

Sõnumikeskus

Sõnumite põhiaknas on kaks paneeli: vasakul paneelil kuvatakse kaustade loend ja paremal paneelil valitud kausta sõnumid.
Ühelt paneelilt teise liikumiseks vajutage tabeldusklahvi.

Sõnumite põhiakna kaustad:
• Inbox — sisaldab kõiki vastuvõetud sõnumeid, välja arvatud e-kirjad, SIM-kaardi sõnumid ja kärjeteated. E-kirju

talletatakse serveri postkastis.
• Outbox — sisaldab saatmise ootel olevaid sõnumeid.
• Drafts — sisaldab saatmata mustandsõnumeid.
• Sent — sisaldab saadetud sõnumeid, välja arvatud Bluetoothiga saadetud sõnumid.

Teie häälestatud serveri postkaste kuvatakse kaustade loendi viimasel kohal.

Sõnumite kirjutamine ja lugemine
Sõnumi vaatamiseks valige see ja vajutage Open.

Kausta vaatamiseks täisekraanil vajutage Open folder.

Uue sõnumi kirjutamiseks vajutage Write message. Valige sõnumi tüüp ja vajutage OK.

Selleks, et saata vastus e-kirja saatjale ja kõigile kirja adressaatidele, vajutage Menu ja valige Write → Reply to all.

Sõnumi edasisaatmiseks vajutage Menu ja valige Write → Forward. Pange tähele, et mõningaid sõnumeid ei saa edasi saata.

Sõnumite otsimiseks SIM-kaardilt vajutage Menu ja valige Receive → SIM messages. SIM-kaardi sõnumid on tekstsõnumid,
mis on salvestatud SIM-kaardile.

Kausta sõnumite sortimiseks vajutage Menu ja valige menüüst View → Sort by vajalik funktsioon.

Sõnumi printimiseks vajutage Menu ja valige File → Printing → Print….

Paigutuse muutmiseks enne printimist vajutage Menu ja valige File → Printing → Page setup….

Sõnumite haldamine

Uue sõnumikausta koostamiseks vajutage Menu ja valige File → New folder. Sisestage kaustale nimi (Folder name), valige
kausta talletuskoht ja vajutage Create. Pange tähele, et kaustadesse Inbox, Outbox ja Sent ei saa alamkaustu luua, välja
aravtud IMAP4-kaugserveri kaustad Outbox ja Sent, kui seade on sidusrežiimis. IMAP 4 on standardprotokoll, millega pääseb
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juurde kaugserveris asuvale e-postile. IMAP4 võimaldab kirjade ja kaustade otsingut, loomist, kututamist ja haldamist
serveris.

Kausta nime muutmiseks valige see kaust, vajutage Menu ja valige File → Rename folder. Sisestage uus nimi ja vajutage
Rename. Pange tähele, et ümber saab nimetada ainult endatehtud kaustu.

Sõnumi teisaldamiseks valige sõnum, vajutage Menu ja valige Edit → Move. Leidke vajalik kaust ja vajutage Move. Kui
soovite sõnumi alamkausta paigutada, valige peakaust ja vajutage Expand.

Sõnumi leidmiseks vajutage Menu ja valige Edit → Find…. Sisestage otsisõna ja vajutage Find.

Otsiparameetrite täpsustamiseks vajutage Options.

Mälu täitumise vältimine

Mälu vabastamiseks kustutage regulaarselt sõnumeid sissetulnud ja väljunud sõnumite kaustadest ning seadmesse
allalaetud e-kirju.

E-kirjade kustutamiseks seadmest vajutage Menu ja valige Tools → Delete e-mails locally…. Vajutage Change ja valige e-kiri,
mille soovite kustutada. Võite näiteks valida kõigi e-kirjade kustutamine või siis valida, et kustutatakse ainult need kirjad,
mis on saadetud rokem kui kaks nädalat tagasi. E-kirjade kustutamiseks vajutage Delete now.

Näpunäide: Seda meetodit kasutatakse e-kirjade kustutamiseks seadmest. Muidu kustutatakse sõnumid lõplikult
serveri postkastist järgmisel ühenduse loomisel.

E-kirja kustutamiseks seadmest ja kaugserverist avage e-kiri ja vajutage Delete.

Selleks, et valida kausta Sent automaatne tühjendamine, vajutage Menu ja valige Tools → Sent items storage…. Seadke
funktsiooni Delete sent items seadeks automatically ja valige, mitme päeva tagant tuleks kausta tühjendada.

E-post

E-kirjade kirjutamiseks ja lugemiseks avage Messaging.
9300-seeria Nokia meilisüsteem vastab Interneti standarditele SMTP, IMAP4 (rev 1) ja POP3.
E-kirjade saatmiseks ja vastuvõtmiseks tuleb häälestada serveri postkast. Seda teenust pakuvad Interneti-teenusepakkujad,
kuid võib pakkuda ka asutus, milles te töötate.
Enne e-kirjade saatmist, vastuvõtmist, allalaadimist, kirjale vastuse saatmist või selle edastamist:
• häälestage Interneti-pöörduspunkt. Vt Internet setup (Interneti häälestamine) leheküljel 63.
• häälestage e-posti seaded. Vt E-posti konto seaded leheküljel 28.
Järgige serveri postkasti ja Interneti-teenuse pakkuja juhiseid. Seadete saamiseks võtke ühendust Interneti-teenuse pakkuja
või võrguoperaatoriga.

Töötamine sidus- või vallasrežimis

Sidusreţiimis töötamine tähendab, et seade on Interneti vahendusel ühenduses serveri postkastiga. Sidusrežiimis olles saate
serveri postkastis olevaid kirju kustutada ja ümber nimetada ning uusi kustu koostada. Vallasrežiimis töötades ei ole seade
serveri postkastiga ühenduses ning te saate kustutada ainult kirju, mitte aga kaustu.
Pange tähele, et postkasti kaustades vallasrežiimis tehtud muudatused rakenduvad alles järgmisel ühendusel andmete
sünkroonimise käigus.
Kustutades vallasrežiimis seadmest e-kirja, kustutatakse see serverist järgmisel ühendusel serveri postkastiga. Kirja
kustutamine seadmest säästab mälu. Vt Mälu täitumise vältimine leheküljel 26.
E-kirjade haldamine vallasrežiimis võimaldab vähendada sideühenduste maksumust ning töötada ka sellistes tingimustest,
kus sideühenduse loomine on keelatud. Kui ühenduse saamine pole teatud põhjustel võimalik, võite ühendust vahetada.

Interneti-ühenduse vahetamine

Kui Interneti-ühendus ei toimi, valige teine ühendus.

Teise ühenduse valimiseks vajutage Menu ja valige Tools → Change connection. Leidke uus ühendus ja vajutage Connect.
Pange tähele, et enne ühenduse vahetamist tuleb valida e-posti konto ja minna sidusrežiimi ning et ühendus vahetatakse
ainult selle konto jaoks.
Kui tavaline Interneti-ühendus ei toimi ning kui te ei ole häälestanud seadet ise ühendust muutma, palutakse selleks teie
kinnitust. Vt E-posti konto seaded leheküljel 28.

Teise ühenduse kasutamiseks leidke see ühendus ja vajutage Change.

Pärast ühenduse vahetamist sidusrežiimi minekuks vajutage Connect.
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E-kirjade kirjutamine ja saatmine

Vajutage Write message, valige E-mail ja vajutage OK.

Uue e-kirja kirjutamiseks vajutage Recipient. Valige loendist Contacts directory adressaat ja vajutage To. Sisestage teema ja
kirja tekst ning vajutage Send. Adressaatide e-posti aadressi võib ka käsitsi väljale To: sisestada. Pange tähele, et e-posti
aadressides ei saa kasutada sümboleid Å, Ä ja É.

Näpunäide: Kui valite e-kirja põhiadressaadi kontaktide loendist, võite teiste adressaatide valimiseks kasutada
nuppe Cc (adressaati näidatakse kõigile kirja saajaile) ning Bcc (adressaati ei näidata teistele).

Selleks, et määrata kirja saatmise aeg ja valida muid edastsusseadeid, vajutage Tools → Sending options….
E-kirja manusega saab saata dokumente, pilte ja muid faile.

Faili lisamiseks e-kirjale vajutage Insert file.
Näpunäide: E-kirjad salvestatakse enne saatmist kausta Outbox. Kui kirja kohe ära ei saadetud, saate selles kaustas
saatmise katkestada või seda jätkata ning soovi korral avada kirja.

E-kirja salvestamiseks kausta Drafts, vajutage Close.
Alustage kirja kirjutamist või redigeerimist, vajutage Menu ja valige Tools → Preferences….

Selleks, et valida teksti kirjalaad ja -suurus, valige vastav väli ja vajutage Change. Valige sobiv laad ja suurus ning vajutage OK.

Saatmissuvandid
E-kirja saatmissuvandite valimiseks vajutage Menu ja valige Tools → Sending options….
Valige leht Message.

E-kirja prioriteedi määramiseks valige Priority ja vajutage Change.

E-kirja tüübi määramiseks valige Message type ja vajutage Change.
Valikud on järgmised:
• Plain text (no MIME) — Valige see funktsioon, kui vastuvõttev meilisüsteem ei kuva tavalises e-kirja vormingus (MIME)

saadetud kirju korralikult.
• Plain text — Valige, et kasutada tavalist Interneti e-kirja vormingut (MIME). MIME-vorming võimaldab näiteks piltide ja

manuste lisamist.
• Formatted text (HTML) — Täiendavate vormindussuvandite kasutamiseks, näiteks rasvase-, kald- ja allakriipsutatud

kirjalaadi valimiseks või täppjaotiste lisamiseks. Kui vastuvõttev meilisüsteem ei toeta HTML-i, kuvatakse kirja lihttekstina
ja ilma vorminduseta.

Kui soovite saada teate, kui adressaat on kirja avanud, valige Request read report, vajutage Change ja valige Yes. Pange
tähele, et mõned võrgud ei toeta lugemisraporti edastust ning võib-olla on adresssaat raporti saatmise välja lülitanud.
Valige leht Delivery.

E-kirjade saatmiseks kasutatava e-posti konto vahetamiseks valige E-mail account in use ja vajutage Change. Valige uus konto
ja vajutage OK.

E-kirja saatmisaja määramiseks valige Send e-mail ja vajutage Change.
Valikud on järgmised:
• Immediately — e-kirja koheseks saatmiseks
• Upon request — e-kirja salvestamiseks kausta Outbox, et see hiljem saata
• During next connection — e-kirja saatmiseks järgmisel ühendusel.

E-posti allalaadimine
Seade ei võta automaatselt vastu teile adresseeritud e-posti; see toimub kaugpostkasti kaudu. E-posti lugemiseks peate
esmalt looma ühenduse kaugpostkastiga ning seejärel valima e-kirjad, mida soovite seadmesse laadida. Ühendus
kaugpostkastiga luuakse andmesidekõne, GPRSi või IP-kanali kaudu. Vt Ühenduvus leheküljel 78.
Pange tähele, et e-kirjad, mille te vallasrežiimis kustutatuks märgite, kustutatakse ka kaug-postiserverist, kui seade on taas
sidusrežiimis. Te saate kustutada kohalikke e-kirju ilma kaugpostkasti faile kustutamata. Vt Mälu täitumise vältimine
leheküljel 26.

E-posti allalaadimiseks kaugserverist leidke oma postkast ja vajutage Retrieve e-mail.
Valige:
• Mail headers (stay online) — et võtta välja vaid saatja, kuupäeva ja teema teave.
• Messages — et võtta välja terved e-kirjad ilma manusteta.
• Messages and attachments — et võtta välja kõik e-kirjad koos manustega.
• Ask before retrieving — et kinnitada, kas seade laadib e-posti alla või mitte.
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Sidusrežiimi minekuks ja kirjade allalaadimiseks vajutage Retrieve.

Kui olete loonud oma IMAP4-postkastides alamkaustu, saate neid oma seadmega vaadata. Et saaksite näha kaustu oma
IMAP4-postkastis, looge Internetiühendus, vajutage Menu ja valige Receive → Folder subscriptions…. Pange tähele, et tellida
saate ainult enda IMAP4-postkastide kaustu.

Kaugkausta vaatamiseks valige see ja vajutage Subscribe. Iga kord, kui olete sidusrežiimis, uuendatakse tellitud kaustad.
Pange tähele, et kui kaustad on mahukad, võib selleks kuluda palju aega.

Kaustade loendi uuendamiseks vajutage Update list.

E-kirja lugemine ja kirjale vastamine

E-kirjale vastamiseks vajutage Reply.
Näpunäide: Kui e-kiri sisaldab veebiaadressi, e-posti aadressi või telefoninumbreid, saate neid kasutada. Valige
näiteks veebiaadress või telefoninumber ja vajutage vastavat käsunuppu, et avada veebileht, saata e-kiri või
helistada.

Uue kontakti lisamiseks valige päiseväljalt saatja või adressaat, vajutage Menu ja valige Tools → Add to Contacts….
Näpunäide: Kui vastate kirjale, millel on manusfailid, siis manuseid vastusesse ei kaasata. Kui te aga kirja edasi
saadate, siis manused kaasatakse.

E-kirja edasisaatmiseks vajutage Menu ja valige File → Forward.

E-kirja printimiseks vajutage Menu ja valige File → Printing → Print….

E-kirja manused

NB!  E-kiri võib sisaldada viirusi või kahjustada mõnel muul moel teie seadet või arvutit. Kui te ei pea kirja või
sõnumi saatjat usaldusväärseks, ärge avage ühtki lisatud manust.

Manuse avamiseks valige see ja vajutage Open.

Manuse salvestamiseks valige manus ja vajutage Save.

Manuse kustutamiseks valige manus ja vajutage Delete locally. Pange tähele, et manuse koopiat talletatakse e-posti serveris.

E-kirjale vastamise ja kirja kuvamise eelistused

Avage saabunud e-kiri ja vajutage Preferences….

Selleks, et saabunud e-kirja tekst vastusesse kaasata, valige Include message in reply, vajutage Change ja valige Yes.

Selleks, et valida teksti kirjalaad ja -suurus, valige vastav väli ja vajutage Change. Valige sobiv laad ja suurus ning vajutage OK.

E-posti konto seaded

E-posti seadete muutmine mõjutab e-kirjade saatmist ja vastuvõtmist.
Vajutage Menu, valige Tools → Account settings… ja vajutage Create new.
Valige loodava konto tüüp ja vajutage OK.

Määrake lehel General järgmised seaded:
• E-mail account name — Andke ühendusele nimi. Pange tähele, et nime maksimumpikkus on 25 sümbolit.
• My name — Sisestage enda nimi.
• Username — Sisestage teenusepakkujalt saadud kasutajanimi.
• Password — Sisestage parool. Kui jätate selle välja tühjaks, küsib seade postkastiga ühenduse loomisel parooli.
• My e-mail address — Sisestage teenusepakkujalt saadud e-posti aadress. Aadress peab sisaldama sümbolit "@". Sellele

aadressile saadetakse teie kirjade vastused.
• Internet access — Valige Interneti-pöörduspunkt.
• Default account — Kui teil on mitu e-posti kontot, valige vaikimisi kasutatav e-posti konto.

Näpunäide: Dialoogilehtede vahetamiseks vajutage menüüklahvi.

Määrake lehel Servers järgmised seaded:
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• E-mail account type — Valige teenusepakkuja soovitatav e-posti protokoll. Pidage meeles, et seda seadet saab valida
ainult üks kord ning pärast salvestamist või postkasti seadetest väljumist ei saa seda enam muuta.

Näpunäide: POP3 on nn "postkontoriprotokoll", standardprotokoll e-kirjade vastuvõtmiseks kaugserverist. POP3
võimaldab ühenduse võtmist kaugserveri postkastiga ja e-kirjade allalaadimist. IMAP4 on nn "Interneti
sõnumiprotokoll", standardprotokoll e-kirjadele juurdepääsemiseks kaugserveris. IMAP4 võimaldab kirjade ja
kaustade otsingut, loomist, kututamist ja haldamist serveris.

• Outgoing e-mail server — Sisestage teie e-posti saatva arvuti IP-aadress või hostinimi.
• Incoming e-mail server — Sisestage teie e-posti vastuvõtva arvuti IP-aadress või hostinimi.
• Use SMTP authentication — Valige, kas SMTP-server (Simple Mail Transfer Protocol) vajab autentimist ning sisestage SMTP

kasutajanimi ja parool.

Määrake lehel Roaming järgmised seaded:
• Change connection automatically — Valige, kas seade lülitub automaatselt teisele kontole, kui ühendus primaarse

pöörduspunktiga katkeb.
• Second access, Third access ja Fourth access — Määratlege muud võimalikud Interneti-pöörduspunktid.

Määrake lehel Retrieve järgmised seaded:
• Retrieve — Valige, kas serverist laetakse alla ainult e-kirja päised, näiteks kirja saatja, teema ja kuupäev, või ka e-kirja sisu

või siis e-kirjad koos manustega.
• Max. size of e-mail — Valige, kui mahukaid kirju seade vastu võtab.
• Sync. e-mails in Inbox — Valige kaugserverist teie postkasti laetavate e-kirjade arv.
• Sync. e-mails in folders — Valige kaugserverist teie kaustadesse laetavate e-kirjade arv.

Määrake lehel Advanced järgmised seaded:
• Default e-mail type — Kui vastuvõttev meilisüsteem ei kuva tavalises Interneti-vormingus saadetud e-kirju korralikult,

valige Plain text, Plain text (no MIME), tekstivorminduse lisaseadete kasutamiseks valige Formatted text (HTML).
• Send e-mail — E-kirja koheseks saatmiseks valige Immediately, kirja saatmiseks järgmisel ühendusel valige During next

connection ning kirja salvestamiseks kausta Outbox valigeUpon request.
• Include signature — Valige, kas soovite oma kirju allkirjastada. Seadmesse salvestatud kontaktkaardi kasutamiseks valige

Use my contact card, e-posti konto jaoks koostatud signatuurifaili kasutamiseks valige Custom.
• Request read report — Valige, kas teile saadetakse teade, kui adressaat on teie e-kirja avanud.
• Allow report requests — Valige, kas e-kirja saatja saab teate, kui te olete tema e-kirja läbi lugenud.
• Copy to my e-mail address — Valige, kas soovite saada saadetud e-kirjade koopiaid.
• Secure login (APOP) — Valige, kas soovite kasutada turvalist POP3 logimissüsteemi, kui POP3-server seda toetab.
• Incoming secure connection — Valige, kas soovite andmete vastuvõtmisel turvalise ühenduse tagamiseks krüpteerimist

kasutada. Turvalist ühendust kasutatakse protokollide POP3 ja IMAP4 puhul sideühenduse turvalisuse tagamiseks. Pidage
meeles, et see toimib vaid siis, kui kaugserver toetab turvalisi ühendusi.

• Outgoing secure connection — Valige, kas soovite andmete saatmisel turvalise ühenduse tagamiseks krüpteerimist
kasutada. Turvalist ühendust kasutatakse SMTP-protokolli puhul sideühenduse turvalisuse tagamiseks. Pidage meeles, et
see toimib vaid siis, kui kaugserver toetab turvalisi ühendusi.

• IMAP4 folder path — Kui server ei ava seda automaatselt, sisestage IMAP4-sisendkasti asukoht. Üldjuhul ei pea te seda
teed ise määrama.

Olemasoleva konto muutmiseks valige konto tüüp ja vajutage Edit.

Tekstsõnumid

Antud seadmega on võimalik saata tavalisest 160 märgist pikemaid tektsõnumeid. Kui teie sõnumis on üle 160 märgi,
edastatakse see kahe või enama sõnumina.
Seade loendab navigeerimisribal sõnumis kasutatud märkide arvu 160-st allapoole. Näiteks 10 (2) tähendab, et saate
sisestada veel 10 märki, et sõnum edastataks veel kahe sõnumina.
Pidage meeles, et erisümbolid (Unicode-sümbolid), näiteks ė, ā, į, ģ, võtavad rohkem ruumi.
Kui sõnumis on erisümboleid, ei pruugi märgiloendur sõnumi pikkust adekvaatselt hinnata. Kui funktsiooni Confirm
multipart messages seadeks on Yes ning ühe sõnumi jaoks ettenähtud märkide arv on täis, annab seade enne sõnumi
saatmist sellest teada. Vt Tekstsõnumi seaded leheküljel 30.
Vajutage Write message, valige Text message ja vajutage OK.

Uue tekstsõnumi kirjutamiseks vajutage Recipient, et valida sõnumi adressaadid, või sisestage adressaatide GSM-
telefoninumbrid väljale To:. Kui sisestate mitu numbrit, eraldage need semikooloniga või vajutage iga numbri järel
sisestusklahvi. Kirjutage sõnumi tekst ja vajutage Send. Sümbolilugeja kuvab kasutatavate sümbolite arvu. Pidage meeles, et
tekstsõnum võib sisaldada vaid vormindamata teksti.

Selleks, et määrata sõnumi saatmise aeg ja valida muid saatmisseadeid, vajutage Sending options.
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Näpunäide:  Saatmist ootavaid tekstsõnumeid talletatakse kaustas Outbox. Kui tekstsõnumit koheselt ei
edastatud, avage kaust Outbox ja lükake sõnumi saatmine edasi või saatke see kohe ära.

Tekstsõnumi printimiseks vajutage Menu ja valige File → Printing → Print….

Tekstsõnumi saatmisseaded

Aktiivse tekstsõnumi saatmisseadete määramiseks vajutage tekstsõnumi redaktoris Sending options. Ühest dialoogiaknast
teise liikumiseks vajutage klahvi Menu.
Määrake lehel Sending options järgmised seaded:
• Service centre in use — Valige sõnumit edastav sõnumikeskus.
• Delivery report — Valige, kas saadetud tekstsõnumi olekut kuvatakse logis või mitte.
• Send text message — Valige tekstsõnumi saatmise aeg. Kui valite Upon request, valige sõnum kaustast Outbox ja vajutage

saatmiseks Send. Kui valite Scheduled, määrake sõnumi saatmise kuupäev ja kellaaeg.

Tekstsõnumite ühiste saatmisseadete määramiseks vajutage sõnumimenüü põhiaknas Menu ja valige Tools → Account
settings…. Valige Text message ja vajutage Edit.

Aktiivse tekstsõnumi saatmisseadete määramiseks vajutage tekstsõnumi redaktoris Sending options. Ühest dialoogiaknast
teise liikumiseks vajutage klahvi Menu.
Määrake lehel Advanced järgmised seaded:
• Validity period — Valige, kui kaua sõnumit sõnumikeskuses säilitatakse, kui seda ei õnnestu adressaadile edastada.

Maximum on sõnumikeskuse poolt lubatud maksimaalne aeg. Pange tähele, et võrk peab seda funktsiooni toetama.
• Reply via same centre — Valige, kas vastussõnum edastatakse sama keskuse vahendusel, mida teie sõnumi saatmiseks

kasutasite.
• Message conversion — Valige tekstsõnumi teisendamine faksi, e-kirja või peileri vormingusse. Muutke seadet vaid juhul,

kui olete veendunud, et sõnumikeskus saab tekstsõnumi nimetatud vorminguisse teisendada. Täiendavat teavet saate
võrguoperaatorilt.

• Concatenation — Enam kui 160 sümbolist koosnevate tekstsõnumite saatmiseks valige No - sõnum edastatakse mitmes
jaos. Valige Yes, et saata enam kui 160 sümbolist koosnevad tekstsõnumid mitme sõnumina, kuid võimaldada nende
kuvamine ühe pika sõnumina, kui vastuvõttev seade seda toetab. Rohkem kui 160 sümbolist koosneva sõnumi saatmine
võib olla kallim kui ühe tavasõnumi saatmine.

Tekstsõnumite ühiste saatmisseadete määramiseks vajutage Menu ja valige Tools → Account settings…. Valige Text message
ja vajutage Edit.

Tekstsõnumile vastamine

Selleks, et saabunud tekstsõnumile vastata, avage see sõnum ja vajutage Reply.

Selleks, et tekstsõnumi saatjale helistada, vajutage Call sender.
Näpunäide: Kui vastuvõetud tekstsõnum sisaldab hüperlinki, valige see ja vajutage brauseri avamiseks Open Web
address. Kui vastuvõetud tekstsõnum sisaldab numbrit, viige kursor numbrile ja vajutage numbrile helistamiseks
Call number.

Tekstsõnumi seaded

Tekstsõnumite üldiste saatmisseadete määramiseks vajutage Menu ja valige Tools → Account settings…. Valige Text message
ja vajutage Edit. Ühest dialoogiaknast teise liikumiseks vajutage klahvi Menu.
Määrake lehel General järgmised seaded:
• Service centre in use — Valige sõnumeid edastav sõnumikeskus.
• Delivery report — Valige, kas saadetud tekstsõnumite olekut kuvatakse logis või mitte.
• Send text message — Valige tekstsõnumite saatmise aeg. Kui valite Upon request, valige sõnum kaustast Outbox ja

vajutage saatmiseks Send.
• Validity period — Valige, kui kaua sõnumeid sõnumikeskuses säilitatakse, kui neid ei õnnestu adressaadile edastada.

Pange tähele, et võrk peab seda funktsiooni toetama.

Määrake lehel Concatenation järgmised seaded:
• Concatenation — Enam kui 160 sümbolist koosnevate tekstsõnumite saatmiseks valige No - sõnum edastatakse mitmes

jaos. Valige Yes, et saata enam kui 160 sümbolist koosnevad tekstsõnumid mitme sõnumina, kuid võimaldada nende
kuvamine ühe pika sõnumina, kui vastuvõttev seade seda toetab. Rohkem kui 160 sümbolist koosneva sõnumi saatmine
võib olla kallim kui ühe tavasõnumi saatmine.

• Confirm multipart messages — Valige, kas seade teavitab teid sellest, et asute saatma 160 sümbolist pikemat tekstsõnumit
või mitte.
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Määrake lehel Advanced järgmised seaded:
• Reply via same centre  — Valige, kas vastussõnum edastatakse sama keskuse vahendusel, mida teie sõnumi saatmiseks

kasutasite.
• Include original in reply  — Valige, kas algse sõnumi tekst kopeeritakse vastussõnumisse või mitte.
• Preferred connection — Valige, kas tekstsõnum edastatakse GSM- või GPRS-võrgu kaudu. Pange tähele, et sõnum

edastatakse GPRSi kaudud vaid siis, kui GPRS on kasutatav. Kui GPRS ei ole kasutatav, edastatakse sõnum GSM-võrgu kaudu.

Tekstsõnumi seadete muutmiseks võite valida ka Desk → Tools → Control panel → Messaging.

Sõnumikeskuse seadete muutmine

Sõnumikeskuste vaatamiseks vajutage Menu ja valige Tools → Account settings…. Valige Text message ja vajutage Edit.
Vajutage funktsioonis GeneralService centres.

Sõnumikeskuste muutmiseks vajutage Edit, sisestage sõnumukeskuse nimetus (Service centre name) ja number (Service
centre number).

Sõnumikeskuste lisamiseks vajutage New, sisestage sõnumukeskuse nimetus (Service centre name) ja number (Service centre
number).

Sõnumikeskuse kustutamiseks leidke see keskus ja vajutage Delete.

SIM-kaardi sõnumite haldamine

Tekstsõnumeid võib talletada SIM-kaardil.

SIM-kaardi sõnumite vaatamiseks vajutage Menu ja valige Receive → SIM messages.

Tekstsõnumi avamiseks SIM-kaardilt valige vajalik sõnum ja vajutage Move. Sõnum teisaldatakse sisendkasti (Inbox) ja
kustutatakse SIM-kaardilt. Dialoogist väljumiseks vajutage Close. Valige sõnum kaustast Inbox ja vajutage Open.

Tekstsõnumi kopeerimiseks SIM-kaardilt valige vajalik sõnum ja vajutage Copy. Sõnum kopeeritakse kausta Inbox,
originaalsõnum säilitatakse SIM-kaardil.

Tekstsõnumi teisaldamiseks SIM-kaardilt valige see sõnum ja vajutage Delete.

Piltsõnumid

Märkus:  Piltsõnumite funktsioon on kasutatav ainult võrguoperaatori või teenusepakkuja toetuse korral.
Piltsõnumeid saavad võtta vastu ja kuvada vaid piltsõnumifunktsiooniga seadmed.

Piltsõnumi vaatamiseks valige see sõnum funktsioonist Messaging ja vajutage Open.

Sõnumi saatjale vastamiseks vajutage Reply via text msg.. Pange tähele, et pilte ei kaasata vastussõnumisse.

Piltsõnumi edasisaatmiseks vajutage Forward. Vajutage Recipient, sisestage adressaat, kirjutage sõnumi tekst ja vajutage
Send. Pidage meeles, et piltsõnumi tekstosa pikkus ei või ületada 120 sümbolit.

Multimeediumsõnumid

Märkus:  Multimeediasõnumeid saavad võtta vastu ja kuvada vaid need seadmed, millel on ühilduv
multimeediasõnumite või e-posti funktsioon.
Vastuvõttev seade võib multimeediasõnumit algselt saadetuga võrreldes erinevalt kuvada.
Multimeediasõnumifunktsioon on reeglina algselt sisse lülitatud.

Multimeediumsõnumite koostamine ja saatmine

Multimeediumsõnum koosneb tekstiosast, pildist ja heli- või videoklipist.
Pidage meeles, et see funktsioon on kasutatav ainult võrguoperaatori või teenusepakkuja toetuse korral.
Autoriõigustega kaitstud piltide, helinate ja muu sisu kopeerimine, muutmine, edastamine ja edasisaatmine võib olla
takistatud.
Enne multimeediumsõnumite saatmist või vastuvõtmist tuleb häälestada multimeediumsõnumikeskus. Seadete saamiseks
võtke ühendust teenusepakkujaga. Vt Multimeediumsõnumi konto seaded leheküljel 32.

Multimeediumsõnumi koostamiseks vajutage Write message, leidke Multimedia message ja vajutage OK. Sõnumi adressaatide
valimiseks vajutage Recipient. Adressaatide GSM-telefoninumbrid või e-posti aadressid võib ka käsitsi väljale To: sisestada.
Kui sisestate mitu numbrit, eraldage need semikooloniga või vajutage iga numbri järel sisestusklahvi. Sisestage sõnumi
teema ja koostage sõnum. Kui see on valmis, vajutage Send.

Näpunäide: Multimeediumsõnumeid saab koostada ka otse rakendusest, näiteks rakendustest Images ja File
manager.

M e s s a g i n g  ( S õ n u m i d )

Copyright © 2004 Nokia. All Rights Reserved. 31



Multimeediumobjekti lisamiseks sõnumile vajutage Insert. Sõnumisse saab sisestada pilte, heli- ja videoklippe ning
lehevahetusi. Valige lisatava objekti tüüp ja vajutage Insert.

Näpunäide: Multimeediumsõnum võib koosneda mitmest lehest. Kui lehe lisamisel on kursor väljal To:, Cc: või
Subject:, saab see leht sõnumi esimeseks leheks. Muul juul lisatakse uus leht selle lehe järele, millel paikneb hetkel
kursor. Igal lehel võib olla ainult üks video- või heliklipp.

Efekti lisamiseks multimeediumsõnumi pildile vajutage Menu ja ja valige Options → Transition settings…. Saate valida pildi
kuvamisaja ja järgmise objekti esitusviisi. Neid seadeid saab valida erivalikute režiimis.

Multimeediumsõnumi eelvaatluseks vajutage Menu ja valige View → Preview.

Multimeediumobjekti kustutamiseks valige kustutatav objekt, vajutage Menu, valige Edit → Delete ja siis vajalik
menüüfunktsioon.

Lehe kustutamiseks leidke see, vajutage Menu ja valige Edit → Delete → Page.
Muutmisvalikuid saab üldjuhul valida vaid eriseadete funktsioonist. Vajutage Menu ja valige Options → Upgrade editing mode.

Teksti asukoha muutmiseks vajutage Menu ja valige Tools → Slide layout. Valige Text right või Text left.

Tekstitüübi, -värvi ja -vormingu muutmiseks valige Menu ja siis Options → Text format…. Vormigut saab seada ka enne
kirjutamise alustamist.

Multimeediumsõnumi taustvärvi valimiseks vajutage Menu ja valige Options → Background colour…. Vajutage Change, leidke
sobiv värv ja vajutage OK. Vajutage Done.

Selleks, et muuta multimeediumsõnumi saatmisseadeid, alustage sõnumi koostamist või redigeerimist, vajutage Menu ja
valige Options → Sending options…. Valige, kas võrk saadab teile sõnumi edastusraporti ning kui pika aja vältel peaks
sõnumikeskus sõnumit adressaadile edastada üritama.
Määrake järgmised seaded:
• Receive report — Valige, kas võrk teavitab teid sõnumi jõudmisest adressaadini. Saateraporti edastus võib olla takistatud,

kui multimeediumsõnum saadeti e-posti aadressile.
• Validity period — Valige, kui kaua üritab sõnumikeskus sõnumit edstada. Kui selle aja jooksul ei olnud võimlaik adressaati

kätte saada, kustutatakse sõnum sõnumikeskusest. Pidage meeles, et võrk peab seda funktsiooni toetama. Maximum on
maksimaalne võrgu poolt lubatud aeg.

Multimeediumsõnumi vastuvõtmine

NB!  Multimeediasõnumite manused võivad sisaldada viirusi või kahjustada mõnel muul moel teie seadet või
arvutit. Kui te ei pea kirja või sõnumi saatjat usaldusväärseks, ärge avage ühtki lisatud manust.

Multimeediumsõnumid saabuvad kausta Inbox ning te saate neid seal avada ja neile vastata nii nagu tavaliselt.
Kui multimeediumsõnum sisaldab objekti, mille vorminut seade ei toeta, võtab seade sõnumi küll vastu, kuid ei võimalda
selle avamist. Te võite siiski saata need sõnumid edasi teisele seadmele, mis suudab neid objekte avada.

Multimeediumsõnumi manuste vaatamiseks vajutage Menu ja valige Tools → Objects….

Multimeediumsõnumi salvestamiseks valige see objekt ja vajutage Copy to.

Multimeediumsõnumi objekti esitamiseks valige see objekt ja vajutage Open.

Multimeediumsõnumi konto seaded

Määrake lehel Send järgmised seaded:
• Internet access — Valige sõnumite saatmiseks kasutatav Interneti-pöörduspunkt (IAP).
• Homepage — Sisestage multimeediumisõnumikeskuse aadress.
• Receive report — Valige, kas võrk teavitab teid sõnumi jõudmisest adressaadini. Saateraporti edastus võib olla takistatud,

kui multimeediumsõnum saadeti e-posti aadressile.
• Sending time — Valige multimeediumsõnumi saatmise aeg.
• Validity period — Valige, kui kaua üritab sõnumikeskus sõnumit edstada. Kui selle aja jooksul ei olnud võimlaik adressaati

kätte saada, kustutatakse sõnum sõnumikeskusest. Maximum on maksimaalne võrgu poolt lubatud aeg. Pange tähele, et
võrk peab seda funktsiooni toetama.

Määrake lehel Receive järgmised seaded:
• Multimedia messages reception — Valige, kas multimeediumsõnumid võetakse vastu alati, vaid koduvõrgus või üldse mitte.
• Receive multimedia messages — Kui soovite multimeediumsõnumeid vastu võtta, valige On. Vaikimisi on

multimeediumsõnumite vastuvõtt aktiveeritud. Kui soovite, et sõnumikeskus salvestaks sõnumi, et saaksite selle hiljem
alla laadida, valige Deferred. Kui soovite, et sõnum alla laetaks, valige On. Kui te ei soovi multimeediumsõnumeid vastu
võtta, valige Reject. Multimeediumsõnumid kustutatakse sõnumikeskuses.

• Receive advertisements — Valige, kas seade võtab vastu reklaamteateid.
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• Receive anonymous messages — Valige, kas seade võtab vastu sõnumi, mille saatja on tundmatu.

Määrake lehel General järgmised seaded:
• Compress images — Valige, kas multimeediumsõnumitele lisatavad pildid tihendatakse. Tihendamine võib muuta

multimeediumsõnumi suuruse väiksemaks.

Faks

Faksi saatmiseks vajutage Write message. Leidke Fax ja vajutage OK. Vajutage Recipient ja valige funktsioonist Contacts
directory adressaat. Numbri võib ka käitsi sisestada. Kirjutage sõnumi tekst ja vajutage Send.

Faksi kirjalaadi ja vormingu muutmiseks vajutage Menu ja valige Format → Font…, Formatting või Alignment.

Dokumendi, arvutustabeli või pildi lisamiseks faksile vajutage Insert object. Pange tähele, et mõnikord ei ole dokumendi
lisamine võimalik. Soovides dokumenti faksina saata, kasutage funktsiooni Documents valikut File → Send → Via fax .

Faksi printimiseks vajutage Menu ja valige File → Printing → Print…. Kontrollige prindiseadete õigsust ja vajutage Print.

Faksi edastusseaded

Faksi edastusseadete muutmiseks vajutage Menu ja valige Tools → Sending options….
Funktsioonis Fax cover page saab valida faksi tiitellehe kujunduse. Pange tähele, et tiitellehe muutmisel võivad eelnevalt
faksipäisesse sisestatud andmed kaotsi minna.
Funktsioonis Send fax saate valida, millal faks ära saadetakse. Pange tähele, et kui valite Upon request, tuleb avada Outbox ja
saata faks sealt.

Vastuvõetud faksi vaatamiseks valige see faks ja vajutage Open. Faksi kerimiseks vajutage nooleklahve.

Faksi pööramiseks vajutage Rotate.

Faksi suurendamiseks või vähendamiseks vajutage Zoom in või Zoom out.

Saabunud faksi salvestamine

Dialoogiaknas Range selection saate valida lõigu, mis eksporditakse teise pildifaili vormingusse.

Mitmeleheküljelise faksi salvestamiseks vajutage Menu ja valige File → Export…. Terve faksidokumendi salvestamiseks valige
Whole document, kuvatud lehekülje salvestamiseks valige Current page, markeeritud lõigu salvestamiseks valige Selected
ning salvestatavate lehekülgede vahemiku määramiseks valige User defined:.

Faksiseadete muutmine

Vajutage Menu ja valige Tools → Account settings…. Valige Fax ja vajutage Edit.
Määrake lehel General järgmised seaded:
• Fax cover page — Valige, kas faks edastatakse päise või tiitellehega. Valige Template 1, et koostada ise tiitelleht, Full

template, et kasutada tiitellehte, mis sisaldab faksi saatja ja adressaadi kõiki kontaktandmeid, faksi sisu kirjeldavat
märget ja kuupäeva, Header, et kuvada saatja ja adressaadi andmeid ning kuupäeva, või None, et saata faks ilma
tiitelleheta.

• Send fax — Valige faksi saatmise aeg. Kui valite Upon request, tuleb valida see faksisõnum sõnumite väljundkastist
(Outbox) ja saata see sealt.

Määrake lehel Advanced järgmised seaded:
• Resolution — Valige väljuvate ja sisenevate fakside eraldusteravus.
• ECM — Valige, kas saatmisel parandatakse automaatselt rikutud faksilehed. Pidage meeles, et ka vastuvõttev seade peab

toetama ECM-i.
• Resend — Kui mõnd lehte ei õnnestunud edastada, valige, kas uuesti saadetakse kõik lehed (All pages) või ainult need

lehed, mille saatmine ebaõnnestus (Missed pages).

Selleks, et muuta fakside suunamise ja piirangu seadeid, vajutage Fax diverting või Fax barring.

Fakside vastuvõtmine pollimise teel

Kui võrk seda võimaldab, saate te pollimise teel võtta vastu fakse teisest eemalasuvast seadmest. Te saate helistada
faksiaparaadile ja kutsuda seda saatele.

Fakside vastuvõtmiseks kaugseadmest pollimise teel vajutage Menu ja valige Receive → Dial fax poll. Sisestage faksiseadme
number ja vajutage Call.
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Erinevat tüüpi sõnumid

Seadmega saab võtta vastu mitmesugust tüüpi sõnumeid, näiteks andmeid, operaatori logosid, helinaid, järjehoidjaid või
Interneti- ja e-posti konto seadeid sisaldavaid tekstsõnumeid.
Seadmega saab vastu võtta ka teatesõnumeid. Teatesõnumid on lühiteated, näiteks uudiste juhtkirjad, ning võivad sisaldada
tekstsõnumit või linki. Lisateabe saamiseks ja teenuse tellimiseks pöörduge teenusepakkuja poole.

Võrgulogo vastuvõtmine

Selleks, et vastuvõetud võrgulogo uueks logoks valida, avage sõnum, mis sisaldab uut logo, ja vajutage Save. Selleks, et
kinnitada praeguse võrgulogo asendamine uuega, vajutage Replace.

Võrgulogo sisaldava sõnumi kustutamiseks vajutage Delete.

Helina vastuvõtmine

Helina kuulamiseks avage helinat sisaldav sõnum ja vajutage Play.

Helina salvestamiseks vajutage Save. Kui samanimeline helin on juba seadmes olemas, salvestatakse uue helina nimetus
koos numbriga.

Häälestussõnumi vastuvõtmine

Häälestussõnumi vaatamiseks valige see ja vajutage Open.
Näpunäide: Häälestussõnum võib sisaldada mitmesuguseid seadeid, näiteks teenusepakkuja poolt saadetud
Interneti-pöörduspunkti seadeid, e-posti konto seadeid või sõnumikeskuse numbrit.

Seadete aktsepteerimiseks avage sõnum ja vajutage Save.

E-kirja teate vastuvõtmine

E-kirja teate vaatamiseks valige sõnum ja vajutage Open.
Näpunäide: E-kirja teade näitab teie postkastis olevate uute e-kirjade arvu.

Parooliga kaitstud sõnumi avamine

Parooliga kaitstud sõnumi vaatamiseks valige see sõnum ja vajutage Open. Sisestage õige parool ja vajutage OK. Parooli
annab tavaliselt sõnumi koostaja, näiteks võrguoperaator.

Järjehoidja-sõnumi vaatamine

Järjehoidjat sisaldava sõnumi vaatamiseks valige see sõnum ja vajutage Open.
Näpunäide: Järjehoidja sisaldab veebilehe nimetust ja aadressi.

Järjehoidja salvestamiseks vajutage Save.

Häälestussõnumi andmete vaatamine

Selleks, et vaadata tekstsõnumis saabunud häälestusseadete andmeid, avage see sõnum ja vajutage Details.
Näpunäide: Seadete salvestamiseks sulgege andmete aken ja vajutage Save.

Pange tähele, et hääletusseadete kõik andmeid ei pruugi alati kuvatud olla.

Seadete ümbernimetamine

Kui üritate salvestada saabunud seadeid nimega, mis on juba seadmes olemas, palutakse valida, kas seaded asendatakse või
muudetakse nende nime.

Selleks, et seaded teise nimega salvestada, sisestage uus nimi ja vajutage Rename.
Pange tähele, et alati ei saa seadeid ümber nimetada.

Täiendsedete vastuvõtmine

Ühendusseadeid sisaldava sõnumi vaatamiseks valige see sõnum ja vajutage Open. Kui seade küsib parooli, sisestage parool
ja vajutage OK. Pidage meeles, et kui sisestate parooli kolm korda valesti, siis sõnum kustutatakse.
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Seadete aktsepteerimiseks ja seadme häälestamiseks vajutage Save. Kui seade võttis vastu teenusepakkuja usaldusserveri
seaded (peamised ühendusseaded ja serveri asukoht), salvestatakse need automaatselt ning kausta Inbox salvestatakse
vastav teabesõnum.

Kärjeteateteenus

Piirkonnas, kus kärjeteateteenus on kasutatav, saab vastu võtta teenusepakkuja saadetud teateid, näiteks ilma- ja
liiklusteateid. Kärjeteadete teemad ja neile vastavad teemanumbrid saate teenusepakkujalt. Pange tähele, et
pakettandmesideühendus (GPRS) võib häirida kärjeteadete vastuvõttu. Õigete GPRS-seadete saamiseks võtke ühendust
võrguoperaatoriga.
Avage Desk → Tools → Cell broadcast.

Kärjeteate avamiseks valige teema ja vajutage Read.
Näpunäide: Teema otsimiseks sisestage otsiväljale teema nimi või number.

Selleks, et võtta vastu ainult kärjeteadete teatud teemasid, valige teema ja vajutage Subscribe. Kindlal teemal saadetud
kärjeteadete vastuvõtmise lõpetamiseks valige see teema ja vajutage Unsubscribe.

Kärjeteadete vastuvõtmise lõpetamiseks vajutage Reception off. Kärjeteadete vastuvõtmise taasaktiveerimiseks vajutage
Reception on.

Teema lisamiseks, muutmiseks või eemaldamiseks vajutage Menu ja valige funktsioonist Topic → More options sobiv valik.

Tühja teemaloendi loomiseks vajutage Menu, valige List → Edit lists ja vajutage New. Sisestage teemaloendi nimi ja vajutage
OK.

Teemaloendi koostamiseks valitud teemade baasil vajutage Menu, valige Topic → Add selected topics to list ja vajutage New.
Sisestage teemaloendi nimi ja vajutage OK.

Uute teemade automaattuvastuse seadmiseks vajutage Menu ja valige Tools → Settings → Add new topics automatically to
list.

Vastuvõetavate võrguteadete keele valimiseks vajutage Menu ja valige Tools → Settings. Leidke Language ja valige keel.
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6. Veeb

Veebiühenduse loomiseks:
• tuleb häälestada Interneti-pöörduspunkt ja Interneti-ühendusseaded. Vt Internet setup (Interneti häälestamine)

leheküljel 63.
• Kui kasutate andmekõnet või GPRS-ühendust, peab mobiilsidevõrk toetama andmekõnet või GPRSi ning andmesideteenus

peab olema SIM-kaardil aktiveeritud.
Seadete saamiseks võtke ühendust teenusepakkujaga.
Veebilehti on kõige mugavam sirvida, kui kasutate nii klaviatuuriklahve kui osutit. Osuti liigutamiseks lehel kasutage
juhtnuppu. Lehel üles-alla ja vasakule-paremale liikumiseks kasutage nooleklahve. Elementide valimiseks lehel kasutage
tabeldusklahvi.

Veebilehe avamiseks vajutage Open Web address, sisestage lehe aadress ja vajutage Go to. Pidage meeles, et kui te ei ole
sidusrežiimis, tuleb kõigepealt ühendus luua.

Näpunäide: Lingi avamiseks liikuge osutiga lingile ja vajutage juhtnuppu.

Selleks, et lisada avatud veebileht järjehoidjate loendisse, vajutage Menu ja valige Tools → Add to bookmarks.

Selleks, et vaadata veebilehte täisekraanil, vajutage Menu ja valige View → Full screen mode. Täisekraani kuva puhul
vajutage käskude avamiseks suvalist käsunuppu.

Selleks, et veebilehte rõhtsalt kogu ekraani ulatuses vaadata, vajutage Menu ja valige View → Fit to screen.

Veebilehe salvestamiseks ilma piltideta vajutage Menu ja valige File → Save as….

Pildi salvestamiseks vajutage Menu ja valige File → Save → Save image as….

Veebilehe salvestamiseks koos raamidega, valige raam, vajutage Menu ja valige File → Save → Save frame as….

Veebilehe printimiseks vajutage Menu ja valige File → Printing → Print….

Uue akna avamiseks vajutage Menu ja valige File → Open → New window.

Avatud akende vahetamiseks vajutage Switch window.

Lisaakna sulgemiseks vajutage Menu ja valige View → Window list…. Leidke aken, mille soovite sulgeda, ja vajutage Close
window.

Interneti-ühenduse lõpetamiseks vajutage Menu ja valige File → Disconnect.
Näpunäide: Liikuge osutiga pildile või lingile ja vajutage Shift+juhtnupp. Avaneb hüpikaken, milles saab valida
pildi salvestamise või allalaadimise ning linkide avamise uutes akendes.

Präänikute salvestamiseks seadmesse vajutage Accept. Präänik on andmefail, mis sisaldab näiteks konkreetse veebilehe
seadeid.

Selleks, et präänikutest keelduda, vajutage Refuse.

Selleks, et vaadata veebilehti, mida olete külastanud või üritanud külastada, vajutage Menu ja valige Information → History
list. Loendi sirvimiseks kasutage jutnuppu või nooleklahve.

Loendi kustutamiseks vajutage Clear list.

Failide allalaadimine

Faili allalaadimiseks liikuge osutiga lingile või failile ja vajutage sisestusklahvi. Kuvatakse faili nimi, tüüp ja maht, faili
veebiaadress ja seadme rakendus, mis selle faili avab.

Faili allalaadimiseks ja salvestamiseks vajutage Save.

Selleks, et fail alla laadida ja vastavas rakenduses avada, vajutage Save and open.

Selleks, et vaadata pooleliolevate allalaadimiste andmeid, vajutage Menu ja valige View → Downloads….

Allalaadimise peatamiseks valige allalaadimine ja vajutage Pause.

Allalaadimise katkestamiseks valige allalaadimine ja vajutage Cancel download.
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Lõpetatud allalaadimise kustutamiseks loendist vajutage Clear completed.

Vahemälu tühjendamine

Vahemälu on puhvermälu, kuhu salvestatakse ajutist informatsiooni. Kui olete pääsenud juurde paroolkaitsega salajastele
andmetele või üritanud seda teha, tühjendage pärast seda alati vahemälu. Vahemälus hoitakse viimatikasutatud teenuseid
või informatsiooni.

Vahemälu tühjendamiseks vajutage Menu ja valige Tools → Clear → Clear cache.

Järjehoidjate haldamine

Mõnikord on seadmesse salvestatud järjehoidjaid, mis ei kuulu Nokia veebilehtede rühma. Neil veebilehtedel pole Nokia
garantiid ega toetust. Selliste lehtede avamisel tuleb turvalisuse ja sisu osas rakendada samasuguseid meetmeid kui mis
tahes Interneti-lehe avamisel.

Järjehoidjate loendi vaatamiseks vajutage Bookmarks.

Uue järjehoidja salvestamiseks vajutage New bookmark, sisestage järjehoidja nimi ja aadress ning vajutage OK.

Veebilehe avamiseks leidke lehe järjehoidja ja vajutage Go to.

Selleks, et muuta järjehoidja nime ja aadressi, leidke vajalik järjehoidja ja vajutage Edit.

Uue kausta koostamiseks järjehoidjatele vajutage Menu ja valige Bookmarks → Insert new folder…. Sisestage kausta nimi ja
vajutage OK.

Järjehoidjate kausta nime muutmiseks valige see kaust, vajutage Menu ja valige Bookmarks → Rename folder…. Sisestage
kausta nimi ja vajutage OK.

Järjehoidja salvestamiseks veebilehena vajutage Menu ja valige Bookmarks → Export as HTML….

Brauseriseadete muutmine

Brauseriseadete muutmiseks vajutage Menu ja valige Tools → Settings….
Valige leht General ja muutke järgmisi seadeid:
• Home page address — Sisestage lehe aadress, mille brauseri avanedes kohe avaneb. Kui soovite valida lehe, mille olete

avanud kodulehena, vajutage Use current page.
• Show images — Valige, kas veebilehel kuvatakse kõiki pilte või siis ainult neid, mis on eelnevalt seadme vahemällu

talletatud.
• Frame options — Valige, kas veebilehe raame kuvatakse korraga või ükshaaval.
• Load in new window — Valige leht, millega avaneb uus brauseriaken.

Valige leht Services ja muutke järgmisi seadeid:
• Use cookies — Valige, kas seade võtab kõik präänikud vastu, ei võta neid üldse vastu või teavitab teid alati, kui veebileht

üritab präänikut salvestada.

Näpunäide: Präänik on andmefail, mis sisaldab näiteks konkreetse veebilehe seadeid.

• Enable plug-ins — Valige, kas soovite tõhustada brauseri tööd eelinstallitud täiendprogrammide varal, mis võimaldavad
näiteks Flash-animatsioonide vaatamist.

• Enable JavaScript — Valige, kas veebilehed kasutavad JavaScripti™ või mitte.
• Enable automatic redirection — Valige, kas teine veebileht avaneb automaatselt, kui valitud veebilehel on

suunamisfunktsioon.

Valige leht Advanced ja muutke järgmisi seadeid:
• Maximum cache size — Valige vahemälu jaoks eraldatud mälumaht.

Näpunäide: Vahemälu on puhvermälu, kuhu salvestatakse ajutist informatsiooni. Kui olete pääsenud juurde
paroolkaitsega salajastele andmetele või üritanud seda teha, tühjendage pärast seda alati vahemälu.

• Empty cache on exit — Valige, kas brauseri sulgemisel tühjendatakse seadme vahemälu.
• Empty history list on exit — Valige, kas brauseri sulgemisel kustutatakse külastatud veebilehtede loend.
• Delete cookies on exit — Valige, kas brauseri sulgemisel eemaldatakse seadmest kõik präänikud.
• Use proxy configuration script — Valige, kas kasutate proksi konfiguratsiooniskripti. Kui kasutate, tühistab see Interneti-

pöörduspunktide proksiseaded.
• Script address — Sisestage proksi konfiguratsiooniskripti aadress.

V e e b
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7. Contacts (Kontaktid)

Kontaktandmete salvestamiseks, muutmiseks ja haldamiseks kasutage rakendust Contacts.
Kontaktandmete põhiandmebaas asub seadme mälus. Kontaktandmeid võib salvestada ka SIM-kaardile ja seadme
mälukaardile, kui viimane on paigaldatud.

Rakenduse Contacts põhiakna vasakpoolses raamis (Contacts directory) kuvatakse selle andmebaasi sisu, mis on hetkel
avatud (1).
Olemasolevaid andmebaase näidatakse loendi esimestel kohtadel.
Loendi allosas on otsiväli kirjete otsimiseks (2).
Funktsiooni Contacts põhiakna parempoolses raamis kuvatakse loendist Contacts directory valitud kontaktkaardi või -grupi
andmeid.
Kontaktkaardi andmeid kasutab veel näiteks rakendus Telephone.

Kontaktkaartide haldus

Kontaktide andmebaasi avamiseks leidke loendist Contacts directory vajalik andmebaas ja vajutage Open.

Selleks, et koostada vaikimisi valitava malli alusel uus kontaktkaart, vajutage New card, sisestage kontaktandmed ja vajutage
Done. Kaart lisatakse valitud andmebaasi.

Näpunäide: Kui soovite seda numbrit ka välismaal kasutada, sisestage riigikoodi ette plussmärk (+).

Kontaktkaardi avamiseks valitud andmebaasist leidke loendist Contacts directory vajalik kontakt ja vajutage Open.

Kontaktkaardi otsimiseks andmebaasist sisestage loendi Contacts directory allservas olevale otsiväljale kontaktnime
esitähed, leidke vajalik kontakt ja vajutage Open.

Selleks, et kontaktile helistada, leidke see kontakt loendist Contacts directory, liikuge parempoolsesse aknasse, leidke
telefoninumber ja vajutage Call.

Selleks, et koostada kindla malli alusel kontaktkaart, vajutage Menu, valige File → New card ja siis mall, mida soovite
kasutada.

Kontaktkaardi kustutamiseks leidke see loendist Contacts directory, vajutage Delete ja siis Delete.

Selleks, et saata kontaktile tekst- või multimeediumsõnum, leidke see kontakt loendist Contacts directory, liikuge
parempoolsesse aknasse, leidke mobiilinumber ja vajutage Write text message või Write MMS.

Selleks, et kontaktile faks saata, leidke see kontakt loendist Contacts directory, liikuge parempoolsesse aknasse, leidke
faksinumber ja vajutage Write fax.

Selleks, et kontaktile e-kiri saata, leidke see kontakt loendist Contacts directory, liikuge parempoolsesse aknasse, leidke e-
posti aadress ja vajutage Write e-mail.

Selleks, et kopeerida kõik andmebaasi kontaktid, leidke loendist Contacts directory vajalik andmebaas, vajutage Copy all ja
valige andmebaas, kuhu kontaktid kopeeritakse.

Selleks, et minna kontaktkaardile lisatud veebiaadressile, leidke see kontakt loendist Contacts directory, liikuge
parempoolsesse aknasse, leidke veebiaadress ja vajutage Go to.

Uue andmebaasi koostamiseks mälukaardile vajutage Menu ja valige File → More options → New database.

Selleks, et väljuda rakendusest Contacts, vajutage Exit.

Kontaktkaardi muutmine

Välja lisamiseks kontaktkaardile vajutage Add field.

Selleks, et muuta kontaktkaardil väljanime, leidke vajalik väli ja vajutage Rename field. Kui selle välja nimetust ei saa muuta,
on Rename field tuhm.

Selleks, et kustutada kontaktkaardilt väli, leidke see väli ja vajutage Delete field.
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Selleks, et valida mall, mille alusel koostatakse kontaktkaarte, vajutage Menu, valige Tools → Settings → General → Default
template, vajutage Change ja valige mall.

Pildi lisamiseks kontaktkaardile liikuge tühjale pildiraamile ja vajutage Insert picture.

Selleks, et vahetada kontaktkaardil pilti, leidke pilt ja vajutage Change picture.

Pildi kustutamiseks kontaktkaardilt leidke pilt ja vajutage Remove picture.

Selleks, et valida kontaktile telefonihelin, vajutage Menu, valige Card → Ringing tone ja vajutage Change.

DTMF-toonsignaalide lisamiseks kontaktkaardile vajutage Add field, valige DTMF ja sisestage DTMF-toonide jada.

Kontaktkaardi salvestamiseks ja menüü Contacts põhikuvasse naasmiseks vajutage Done.

Kontaktkaardi kustutamiseks vajutage Menu ja valige File → Delete card.

Kontaktkaardi mallide koostamine ja muutmine

Mall koosneb andmeväljadest, mille alusel te koostate oma kontaktkaarte ning sellest sõltub, milliseid andmeid kaardil
hiljem kuvatakse.
SIM-kaardi kontaktkaartide puhul ei saa malle kasutada, kuna SIM-kaardi kontaktkirjete kujundus on määratud.

Uue malli koostamiseks avage Contacts directory, vajutage Menu, valige Tools → Card templates ja vajutage New.

Malli muutmiseks avage Contacts directory, vajutage Menu, valige Tools → Card templates ja vajutage Open. Välja
muutmiseks liikuge sellele väljale ja vajutage Rename field või Delete field. Välja lisamiseks vajutage Add field. Selleks, et
muudatused salvestada ja kontaktkaardi mall sulgeda, vajutage Done.

Malli kustutamiseks vajutage Menu ja valige File → Delete template. Kui vaikemall kustutada, saab uueks vaikemalliks loendi
järgmine mall.

Teie enda kaart

Näpunäide: Funktsioonis My contact card salvestatud andmeid saab kasutada elektroonilise visiitkaardina. Enda
visiitkaardi võite saata sõnumi, infrapuna või Bluetoothiga ning kasutada seda faksipäise- või tiitellehe koostamisel.

Selleks, et muuta enda kontaktkaardil välju, leidke vajalik väli ja vajutage Rename field, Delete field või Add field.

Pildi lisamiseks enda kontaktkaardile vajutage Menu ja valige Card → Insert picture, või liikuge tühjale pildiraamile ja
vajutage Insert picture.

Selleks, et vahetada enda kontaktkaardi pilti, liikuge kaardil pidile ja vajutage Change picture.

Pildi kustutamiseks enda kontaktkaardilt vajutage Menu ja valige Card → Remove picture, või liikuge pildile ja vajutage
Remove picture.

Muudatuste salvestamiseks ja funktsioonist My contact card väljumiseks vajutageDone.

Kontaktkaartide saatmine
Funktsioon Contacts directory võimaldab vormingus vCard või Nokia Compact Business Card olevate kontaktkaartide saatmist
teistele ühilduvatele seadmetele SMS-i, MMS-i, e-posti, infrapuna või Bluetoothiga.
Loendi Contacts directory avamiseks leidke Contacts.

Kontaktkaardi saatmine

Avage Contacts, leidke loendist Contacts directory vajalik kontakt, vajutage Menu ja valige File → Send.

Selleks, et saata kontaktkaart visiitkaardina teisele ühilduvale seadmele, sisestage väljale To: adressaadi nimi või vajutage
Recipient, et leida see kontaktide kaustast. Visiitkaardi saatmiseks vajutage Send. Pange tähele, et kui valisite
edastuskanaliks SMS-i, edastatakse kontaktkaart ilma pildita.

Visiitkaartsõnumi salvestamiseks mustandina vajutage Menu ja valige File → Save. Sõnum salvestatakse rakenduse
Messaging mustandite kausta.

Visiitkaardi kustutamiseks vajutage Menu ja valige File → Delete.

Selleks, et lisada sõnumi otsetee funktsiooni Desk, vajutage Menu ja valige File → Add to Desk….

Selleks, et eelmine toiming tühistada, vajutage Menu ja valige Edit → Undo.

Adressaatide muutmiseks vajutage Menu ja valige markeeritud tekstiosa lõikamiseks lõikepuhvrisse Edit → Cut ja
kopeerimiseks Copy. Lõikepuhvris oleva teksti kleepimiseks väljale To: vajutage Paste.

Selleks, et avada mustandite kausta järgmine või eelmine sõnum, vajutage Menu ja valige View → Next message või Previous
message.

C o n t a c t s  ( K o n t a k t i d )
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Selleks, et leida adressaat kontaktide andmebaasist, vajutage Menu ja valige Tools → Check names. Väljale To: sisestatud
tähti vastandatakse andmebaasi kontaktidega. Kui leiti ainult üks vaste, lisandub see väljale To:. Kui leiti mitu nime, valige
adressaat loendist.

Kontaktgruppide koostamine ja muutmine

Kontaktgruppi kasutades saate oma sõnumi korraga tervele grupile saata.

Kontaktgrupi moodustamiseks vajutage funktsioonis Contacts directory Menu ja valige File → New group…. Leidke Group
name ja andke grupile nimi. Liikme lisamiseks gruppi vajutage Add member, leidke loendist kontakt ja vajutage Add. Mitme
kontakti valimiseks vajutage tõstuklahvi ja kerige juhtnupuga alla või üles.

Näpunäide: Kui te ei soovi hetkel teatud inimestelt kõnesid vastu võtta (näiteks koosoleku ajal), võite moodustada
neist kontaktidest uue grupi. Vt Profiilide seaded leheküljel 59.

Kontaktgrupi avamiseks leidke loendist Contacts directory kontaktgrupp ja vajutage Open.
Näpunäide: Selleks, et lisada kontaktgrupile pilt, vajutage Menu ja valige Group → Insert picture.

Liikme eemaldamiseks grupist avage loendist Contacts directory vastav grupp, leidke liige ja vajutage Remove member.

SIM-kaardile salvestatud kontaktide haldamine

Näpunäide: SIM-kaart sisaldab andmeid, mis tuvastavad teid kui võrgukasutajat.
Salvestatava nime ja telefoninumbri pikkus sõltub SIM-kaardist.

Uue kontakti salvestamiseks SIM-kaardile avage SIM-kaardi kaust ja vajutage New contact. Avaneb tühi SIM-kaardi
kontaktkaart. Sisestage kontakti nimi ja telefoni- või faksinumber.

SIM-kaardi kontaktkaardi andmete muutmiseks leidke loendist Contacts directory vajalik kontakt ja vajutage Open.

Kontakti kustutamiseks SIM-kaardilt leidke loendist Contacts directory vajalik kontakt ja vajutage Delete.

Selleks, et kontaktile helistada, leidke see kontakt loendist Contacts directory, liikuge parempoolsesse aknasse, leidke
telefoninumber ja vajutage Call.

Selleks, et saata kontaktile tekst- või multimeediumsõnum, leidke see kontakt loendist Contacts directory, liikuge
parempoolsesse aknasse, leidke mobiilinumber ja vajutage Write text message või Write MMS.

SIM-kaardi kontaktkirjete kopeerimiseks teise andmebaasi leidke funktsioonist Contacts directory SIM-kaardi kaust ja
vajutage Open → Copy all. Leidke andmebaas, kuhu kontaktandmed kopeeritakse.

SIM-kaardile salvestatud nimede sortimisjärjestuse muutmiseks valige View → Sort by → Name või SIM location.

Kontaktide kopeerimine ja teisaldamine teistesse andmebaasidesse

Te saate valitud kontakte teise andmebaasi kopeerida või teisaldada.

Selleks, et jätta algne kontaktkaart andmebaasi alles, valige Copy to ja valige siis andmebaas, millesse soovite kirje kopeerida.

Selleks, et kontaktkaart andmebaasist teisaldada, valige Move to ja valige siis, andmebaas, millesse soovite kirje teisaldada.
Kontaktkaardi koopiat ei talletata algses andmebaasis.
Kontaktide peamine andmebaas asub seadmes. Kontaktandmeid saab talletada ka SIM-kaardi ja muude mälukaartide
andmebaasides. Funktsioon Contacts directory saab korraga kuvada vaid ühte andmebaasi. Teise andmebaasi andmete
vaatamiseks valige see andmebaas funktsioonist Contacts directory ja vajutage Open.
Kui valite SIM-kaardi andmebaasi, saab kaardilt kopeerida ainult nime ja kontaktnumbrid. Kui kontaktkaardil on mitu
telefoni- või faksinumbrit, salvestatakse numbrid SIM-kaardi erinevatesse mälupesadesse.

Kontaktkaardi seaded

Te saate valida kontaktkaartidele vaikemalli, määrata nende sortimisjärjestuse loendis Contacts directory, valida kaardi
aadressivormingut ning saadetavate visiitkaartide vormingut.

Kontaktkaardi vaikemalli valimiseks avage Contacts, vajutage Menu, valige Tools → Settings → General → Default template
ja vajutage Change. Valige loendist mall ja vajutage OK. Kui kontaktkaart on salvestatud, ei saa selle malli enam muuta. Küll
aga saate lisada ja kustutada kontaktkaardi välju või muuta nende nimetusi.

Nimede järjestuse muutmiseks sõltuvalt loendi Contacts directory nimedest avage Contacts, vajutage Menu, valige Tools → 
Settings → General → Name display ja vajutage Change. Valige First name Last name või Last name, First name ja vajutage OK.

Selleks, et muuta kontaktkaartide aadressivormingut, avage Contacts, vajutage Menu, valige Tools → Settings → General → 
Default country/region ja vajutage Change. Aadressivorming vastab igas riigis või regioonis kehtivatele kohalikele
standarditele. Valige loendist teine riik või regioon ja vajutage OK.

C o n t a c t s  ( K o n t a k t i d )
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Visiitkaartide vormingu valimiseks avage Contacts, vajutage Menu, valige Tools → Settings → General → Sending format via
text message ja vajutage Change. Vormingu vCard kasutamiseks valige vCard, või valige tihendatud vormingu kasutamiseks
Compact; seejärel vajutage OK.

C o n t a c t s  ( K o n t a k t i d )
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8. Dokumendid

Rakenduses Documents saate te kirjutada uusi ja redigeerida olemasolevaid tekstdokumente. Te saate lisada
dokumentidesse pilte ja muid faile ning neid vaadata.
Documents on üks grupi Office rakendustest. Office sisaldab ka rakendusi Sheet ja Presentations ningrakendusi Calculator ja
File manager failide ja kaustade haldamiseks. Grupi Office avamiseks valige Desk → Office ja vajutage Open.

Te saate avada, redigeerida ja salvestada Microsoft Word for Windows versiooni 97 ja uuematega loodud dokumente. Pange
tähele, et toetatud ei ole mitte kõik originaaldokumentide funktsioonid ja vormingud. Originaaldokument ei tohi olla
parooliga kaitstud. Muude Microsoft Wordi versioonidega loodud dokumente saab ainult vaadata.

Töötamine dokumentidega

Liikuge dokumendis juhtnupuga ja valige teksti, vajutades tõstuklahvi+sirvimisklahvi vasakule, paremale, üles või alla.
Näpunäide: Menüü sisaldab paljusid valikuid, mis on teile tuttavad muudest tekstiredaktoritest.

Uue dokumendi loomiseks alustage avanevas vaates kirjutamist või vajutage Menu ja valige File → New document → Blank
document…. Kirjutage tekst või kleepige see muust dokumendist.

Olemasoleva dokumendi avamiseks vajutage Menu ja valige File → Open…. Leidke kaust, kuhu fail on salvestatud.
Näpunäide: Viimati kasutatud dokumentide avamiseks vajutage Menu ja valige File → Recent documents.

Valitud teksti kopeerimiseks või lõikamiseks vajutage Menu ning valige Edit → Copy või Cut. Teksti kleepimiseks minge
dokumendis kohta, kuhu soovite teksti lisada, vajutage Menu ja valige Edit → Paste.

Dokumendi lehekülgede nummerdamiseks vajutage Menu ja valige Tools → Paginate. Käsk jagab dokumendi lehekülgedeks
ning uuendab leheküljenumbrid.

Lehevahetuste lisamiseks dokumenti vajutage Menu ja valige Insert → Page break või Line break.

Sõnade loendamiseks vajutage Menu ning valige Tools → Word count.

Teksti otsimiseks dokumendist vajutage Menu ja valige Edit → Find…. Sisestage otsitav tekst ja vajutage Find.
Otsingukriteeriumide täpsustamiseks vajutage Options. Leitu asendamiseks millegi muuga vajutage Replace, sisestage
asendustekst ja vajutage Replace.

Dokumendi salvestamiseks ja sulgemiseks vajutage Exit. Kui olete faili muutnud, vajutage Save, et salvestada dokument
vaikenimega. Vajutage Save as, et määrata faili nimi ja asukoht, või vajutage Discard changes, et sulgeda rakendus
muudatusi salvestamata.

Dokumendi struktuuri vaatamiseks vajutage Menu ja valige View → Outline…. Dokument on struktureeritud pealkirjade
erinevate tasemete järgi. Heading 1 on ülemine tase, Heading 2 järgneb talle ja nii edasi. Dokumendi liigendusvaates
kehateksti ei näidata. Rohkemate tasemete nägemiseks liigendusvaates vajutage Expand. Alamate tasemete peitmiseks
vajutage Collapse. Konkreetsele pealkirjale hüppamiseks dokumendis valige pealkiri ja vajutage Go to.

Tekstimarkerite peitmiseks või nähtavale toomiseks vajutage Menu ja valige Tools → Preferences…. Lehel Basic options saate
defineerida, kas dokumendis kuvatakse tabeldusmärke, tühiku ja lõigumärke. Lehel Advanced options saate te defineerida,
kas füüsilisi reakatkestusi, lahutamatuid tühikuid ja püsikriipse näidatakse dokumendis.

Konkreetse lehekülje avamiseks dokumendis vajutage Menu ja valige Tools → Go to page…. Dialoogis Go to saate ta vaadata,
kui palju on dokumendis lehekülgi ning valida lehekülje, millele soovite minna. Sisestage leheküljenumber ja vajutage Done.

Dokumentide vormindamine

Dokumendi laadi saab vormindada nii fondi kui lõigu tasemel. Te saate kasutada erinevaid fonte, tähesuurusi ja laade. Te
saate määrata erinevaid eelmääratud või kasutaja määratud laade kas muutes konkreetseid tekstilõike eraldi või kasutades
malli, millel tekstilaad põhineb.

Teksti vormindamiseks valige tekst, vajutage Menu ning valige Format → Font…, Formatting, Bullets… või Paragraph. Valige
kohane vormindusvalik. Näiteks saate te lisada paksendatud, kursiivis või allajoonitud vormingu, muuta tähesuurust ja -
värvi ning lisada täppe ja ääriseid.
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Lõigu laadi muutmiseks või uue loomiseks vajutage Style. Valige laad, mida soovite redigeerida, ja vajutage Edit. Uue laadi
loomiseks vajutage New. Andke uuele laadile nimi, määrake font, täpid, ääris ja reasamm.

Lõigu laadi muutmiseks viige kursor lõigu sisse ja vajutage Style. Valige uus laad ja vajutage Set.

Objektide lisamine ja redigeerimine

Objektid tekstdokumentides ei ole lingid vaid manuskoopiad, mis võivad faili suurust oluliselt kasvatada. Mõnda objektitüüpi
kuvatakse ainult tähisena.

Objekti lisamiseks dokumenti vajutage Insert object. Valige loendist objekti tüüp, mida soovite lisada. Vajutage Insert new, et
avada vastav redaktor ja looge uus objekt või vajutage Insert existing, et avada olemasolevate failide nimekiri. Loetletakse
ainult failid, mida saab lisada. Valige fail ja vajutage OK.

Pildi suuruse muutmiseks valige pilt, vajutage Menu ning valige Edit → Object → Object details…. Lehel Scaling saab
määrata pildi laiuse ja kõrguse või muuta selle suurust kindla protsendi võrra. Lehel Cropping saab pilti kärpida. Pange
tähele, et tähiste suurust ei saa muuta.

Objekti avamiseks vaatamiseks või redigeerimiseks valige objekt ning vajutage sisestusklahvi.

Objekti eemaldamiseks dokumendist valige objekt ja vajutage tagasilükkeklahvi.

Tabelite vaatamine

Kui dokument on loodud programmis Microsoft Word for Windows, kuvatakse tabelid tähistena. Selliseid tabeleid saab
avada vaatamiseks eraldi vaates.

Tabelite vaatamiseks dokumendis valige tabeli tähis ja vajutage sisestusklahvi.

Vajutage tabeli kopeerimiseks Copy.

Vajutage tabeli vaatest väljumiseks Close.

Mallide kasutamine

Te saate kasutada malle ja salvestada dokumente mallidena. Näiteks võib teil olla firma mall, mis defineerib konkreetse
paigutuse.

Dokumendi salvestamiseks mallina vajutage Menu ja valige File → Save → Save as template….

Malli valimiseks vajutage Menu ja valige File → New document → Use template…. Leidke kaust, kuhu mall on salvestatud.

D o k u m e n d i d
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9. Sheet (tabelarvutus)

Sheet võimaldab teil salvestada oma andmeid töövihiku nimelistesse failidesse. Iga töövihik sisaldab vähemalt ühte tabelit.
Töövihik võib sisaldada ka diagramme; diagrammileht on leht, millel on tabelilehe andmetel põhinev diagramm.
Avage Desk → Office → Sheet.

Töövihikud
Uue töövihiku loomiseks vajutage Menu ja valige File → New workbook.

Olemasoleva töövihiku avamiseks vajutage Menu ja valige File → Open. Leidke kaust, kuhu fail on salvestatud.
Näpunäide: Viimati kasutatud töövihikute avamiseks vajutage Menu ja valige File → Recent workbooks.

Töötamine töövihikutega

Andmete sisestamiseks lahtritesse liikuge juhtnupuga soovitud lahtrile ja sisestage andmed.

Töövihiku rea valimiseks asetage kursor selle rea esimesse lahtrisse ja vajutage tõstuklahvi+sirvimisklahvi vasakule. Terve
veeru valimiseks asetage kursor veeru esimesse lahtrisse ja vajutage tõstuklahvi+sirvimisklahvi üles. Terve töövihiku
valimiseks vajutage Esc.

Tabelilehtede vormindamiseks valige lahter või lahtrid, mida soovite vormindada, vajutage Menu ning valige Format ning
kohane menüüvalik. Te saate muuta fonti ja numbrivorminguid, seadistada joondust, reakõrgust ja veerulaiust. Ääriste või
lahtri taustavärvi vormindamiseks valige Format → Cell appearance → Borders või Background colour.

Uue tabelilehe lisamiseks töövihikusse vajutage Menu ja valige Insert → New worksheet.

Üleminekuks teisele tabelilehele vajutage Menu ja valige View → Worksheets või Sheets/Charts, kui töövihik sisaldab
vähemalt ühte diagrammi. Valige tabelileht ja vajutage OK.

Ridade kerimisel nähtavana hoidmiseks valige rida ala all, mida soovite nähtavaks jätta. Veergude nähtavana hoidmiseks
valige veerg alast paremal, mida soovite nähtavana hoida. Vajutage Menu ja valige View → Freeze panes.

Andmete otsimiseks vajutage Menu ja valige Edit → Find. Sisestage otsisõnad või -numbrid ja vajutage Find. tabelist
otsimiseks kindlate kriteeriumide järgi vajutage Options.

Tabelilehe ümbernimetamiseks vajutage Menu ja valige Format → Rename worksheet. Sisestage uus nimi ja vajutage Done.

Töötamine lahtritega

Lahtrite sisu või vormingu kustutamiseks valige lahtrid ja vajutage Clear. Kui valite Formats, kustutatakse valitud lahtrite
vorming, kuid sisu jääb. Kasutatakse vaikimisi stiili. Kui valite Contents, kustutatakse lahtrite sisu, kuid vorming jääb alles. All
kustutab valitud lahtritest nii sisu kui vormingu.

Lahtrite lisamiseks valige ala, kuhu soovite uued lahtrid lisada, vajutage Menu ja valige Insert → Cells. Te saate lisada
lahtreid valitud ala kohale (Shift cells down) või sellest vasakule (Shift cells right). Kui valite vaid ühe lahtri, lisatakse ainult üks
uus lahter, ja kui valite lahtrite piirkonna, lisatakse vastav tühjade lahtrite piirkond. Uue rea või veeru lisamiseks valige Entire
row või Entire column, ja vajutage OK.

Lahtripiirkonna valimiseks vajutage Menu ja valige Edit → Select. Terve tabelilehe valimiseks valige Entire worksheet
väljalRange.

Näpunäide:  Veeru A valimiseks valige Reference, liikuge väljale Reference ja sisestage A:A. Samamoodi, veergude A
kuni C valimiseks, sisestage A:C. Rea 1 valimiseks sisestage 1:1. Et valida veerud A kuni C ning read 2 ja 3, sisestage
A2:C3.

Tabelilehe nimetatud lahtrite valimiseks vajutage Menu ja valige Edit → Select. Valige Named cells väljal Range ning valige
lahter väljal Named area. Kui olete lahtri valinud, vajutage Done.

Lahtrite järjestuse ümberseadistamiseks valige lahtrid, vajutage Menu ning valige Tools → Sort → Top to bottom või Left to
right. Valige leheküljel 1st column või 1st row sortimise suund, ning sortimiseks registri järgi, valige Yes väljal Case sensitive.
Kui olete valinud rohkem kui ühe rea või veeru, liikuge teisele ja kolmandale leheküljele järgmise veeru või rea sortimiseks.

Funktsiooni sisestamiseks valitud lahtrisse vajutage tabelilehel Insert function. Funktsioone kasutatakse arvutuste
automatiseerimiseks. Te saate valida erinevaid funktsioonide kategooriaid, millest igaühes on valik funktsioone. Näiteks MIN
leiab valitud ala numbrilise sisu väikseima väärtuse, AVERAGE arvutab väärtuste keskmise ja SUM liidab väärtused kokku. Kui
olete funktsiooni valinud, vajutage Done. Funktsioon sisestatakse valitud tabelilehe lahtrisse. Vajutage tabelilehel Point
reference, valige Shift+juhtnupuga lahtrid, mida soovite funktsiooni kaasata, ja vajutage OK.
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Näide:  Te soovite liita kokku arve lahtrites C2 kuni C6 ning saada tulemuse lahtrisse C7. Valige lahter C7 ja vajutage
Insert function. Valige funktsioon SUM, vajutage OK ja siis Done. Vajutage Point reference, valige Shift+juhtnupuga
piirkond C2 kuni C6 ning vajutage OK. Summa ilmub lahtrisse C7.

Nime andmiseks lahtrile vajutage Menu ja valige Insert → Name → Add. Sisestage lahtrile või lahtrite vahemikule nimi.
Töövihikus valitud lahtrite koordinaadid sisestatakse automaatselt väljale Value. Lahtrivaliku muutmiseks võite sisestada
uued koordinaadid. Erinevate funktsioonide jaoks võite sisestada ka numbreid ja tähti.

Näpunäide: Lahtrinimede kasutamine muudab arvutusfunktsioonid mõistetavamaks. Näiteks selleks, et teada
saada, kui palju jääb teil raha lõbustusteks, võite lahutada lahtrid "Üür" ja "Toit" lahtrist "Palk".

Diagrammilehtede loomine ja muutmine

Diagrammilehed sisaldavad tabelilehtede andmetel põhinevaid diagramme. Kui te muudate informatsiooni tabelilehel,
uueneb diagramm samal hetkel.

Diagrammilehe loomiseks valige tabelilehe lahtrid, mis sisaldavad andmeid, mida soovite diagrammil kujutada, vajutage
Menu ning valige Insert → New chart. Valige diagrammi tüüp, tehke diagramm tasapinnaline või ruumiline, muutke tausta
ja telje värvi ning lisage diagrammile pealkiri.

Diagrammi aluseks oleva lahtrite piirkonna muutmiseks vajutage Sheets/ Charts, valige tabelileht, millel teie diagramm
põhineb, ning vajutage OK. Valige uus lahtripiirkond, vajutage Menu ja valige View → Sheets/Charts. Valige diagrammileht
ning vajutage OK. Vajutage diagrammilehel Menu ja valige Tools → Replace data. Muutmise kinnitamiseks vajutage Replace
ranges.

Diagrammilehe andmete väljavahetamiseks vajutage Sheets/ Charts. Valige tabelileht ja vajutage OK. Redigeerige andmeid
tabelilehel ning vajutage OK. Vajutage Menu ja valige View → Sheets/Charts. Valige diagramm ja vajutage OK.

Diagrammi üldise väljanägemise muutmiseks vajutage Chart settings. Te saate valida diagrammi tüübi, teha diagrammi
kolmemõõtmeliseks ja muuta tausta ning telje värvi. Te saate muuta ka diagrammi pealkirja asendit.

Diagrammi detailsemaks vormindamiseks vajutage Select object. Valige objekt, mida soovite redigeerida, ja vajutage OK.
Vajutage sisestusklahvi, et avada dialoog, milles te saate vastavaid seadeid modifitseerida.

Näpunäide: Te saate tabulaatoriklahvi vajutades valida ka diagrammilehe objekte.

Üleminekuks sama töövihiku muule diagrammilehele vajutage Sheets/ Charts. Valige diagramm ja vajutage OK.

Diagrammilehe kustutamiseks vajutage Menu ja valige Chart → Delete chart.

Funktsioonide loetelu
Funktsioone kasutatakse arvutuste automatiseerimiseks. Vt Töötamine lahtritega leheküljel 44.

ABS(number) Annab numbri absoluutväärtuse.

ACOS(number) Annab numbri arkuskoosinuse.

ADDRESS(rida,veerg,paragrahv,A1,lehekülje_nimi) Annab viite tabelilahtrile.

ASIN(number) Annab numbri arkussiinuse.

ATAN(number) Annab numbri arkustangensi.

ATAN2 (x_num,y_num) Annab x- ja y-koordinaadi arkustangensi.

AVERAGE(number1,number2,...) Annab argumentide keskmise.

CELL(info tüüp,viide) Annab teavet positsiooni, vormingu ja sisu kohta.

CHAR(number) Annab numbri vaste märgitabelist.

CHOOSE(indeks_num,väärtus1,väärtus2,...) Valib väärtuste loetelust väärtuse.

CODE(tekst) Annab esimese märgi numbri (koodi).

COLUMN(viide) Annab viite veerunumbri.

COLUMNS(massiiv) Annab veergude arvu viites.

COMBIN(väärtus1,väärtus2,…) Annab kombinatsioonide arvu antud objektide arvust.

COS(number) Annab numbri koosinuse.

COUNT(väärtus1,väärtus2,...) Loendab, mitu numbrit on argumentide loetelus.

COUNTA(väärtus1,väärtus2,...) Loendab, mitu väärtust on argumentide loetelus.

S h e e t  ( t a b e l a r v u t u s )
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COUNTBLANK(piirkond) Loendab tühjade lahtrite arvu piirkonnas.

DATE(aasta,kuu,päev) Annab konkreetse kuupäeva järjenumbri.

DATEVALUE(kuupäeva_tekst) Teisendab tekstikujulise kuupäeva järjenumbriks.

DAY(järjenumber) Teisendab järjenumbri päevaks.

DDB(maksumus,jääk,eluiga,periood,tegur) Annab põhivara amortisatsiooni konkreetse perioodi jaoks,
kasutades topeltdegressiivset või muud teie määratud
meetodit.

DEGREES(nurk) Teisendab radiaanid kraadideks.

ERROR.TYPE(vea_väärtus) Annab vea tüübile vastava numbri.

EXACT(tekst1,tekst2) Kontrollib, kas kaks väärtust on identsed.

EXP(number) Annab e antud numbri astmes.

FACT(number) Annab numbri faktoriaali.

False( ) Annab loogilise väärtuse VÄÄR (FALSE).

FIND(otsitav_tekst,allikas_tekst,algus_pos) Otsib ühte tekstiväärtust teisest (tõstutundlik).

FV(intressimäär,makseperioodide arv,makse,ajaldatud
väärtus,tüüp)

Annab investeeringu tulevikuväärtuse.

HLOOKUP(otsitav_väärtus,tabeli_massiiv,rea_indeks_num,...) Vaatab massiivi ülemist rida ning annab näidatud lahtri
väärtuse.

HOUR(järjenumber) Teisendab järjenumbri tunniks.

IF(loogiline_test,väärtus_kui_tõene,väärtus_kui_väär) Kontrollib loogikatingimust.

INDEX(viide,rea_num,veeru_num) Kasutab indeksit väärtuse valimiseks viitest.

INDIRECT(viide,A1) Annab teksti viite.

INT(number) Ümardab numbri alla lähima täisarvuni.

IRR(väärtus,oletus) Annab rahavoogude rea sisemise tasuvusmäära.

ISBLANK(väärtus) Annab TÕENE (TRUE), kui väärtus on tühi.

ISERR(väärtus) Annab TÕENE (TRUE), kui väärtus on mistahes viga, v.a. #N/A.

ISERROR(väärtus) Annab TÕENE (TRUE), kui väärtus on veaväärtus.

ISLOGICAL(väärtus) Annab TÕENE (TRUE), kui väärtus on loogiline väärtus.

ISNA(väärtus) Annab TÕENE (TRUE), kui väärtus on #N/A veaväärtus.

ISNONTEXT(väärtus) Annab TÕENE (TRUE), kui väärtus ei ole tekst.

ISNUMBER(väärtus) Annab TÕENE (TRUE), kui väärtus on number.

ISTEXT(väärtus) Annab TÕENE (TRUE), kui väärtus on tekst.

LEFT(tekst,märkide_arv) Annab tekstiväärtuse vasakpoolsed märgid.

LEN(tekst) Annab märkide arvu tekstistringis.

LN(number) Annab numbri naturaallogaritmi.

LOG10(number) Annab numbri kümnendlogaritmi.

LOOKUP( ) Annab väärtuse kas üherealisest või üheveerulisest
piirkonnast või massiivist.

LOWER(tekst) Teisendab teksti väiketähtedeks.

MAX(number1,number2,...) Annab argumentide loetelu maksimaalse väärtuse.

MID(tekst,algus_pos,märkide_arv) Annab konkreetsed märgid tekstistringist.

MIN(number1,number2,...) Annab argumentide loetelu minimaalse väärtuse.

MINUTE(järjenumber) Teisendab järjenumbri minutiks.

S h e e t  ( t a b e l a r v u t u s )
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MOD(number,jagaja) Annab jagatise jäägi.

MONTH(järjenumber) Teisendab järjenumbri kuuks.

N(väärtus) Annab numbriks teisendatud väärtuse.

NOW( ) Annab jooksva kuupäeva ja kellaaja järjenumbri.

NPV(diskontomäär,väärtus1,väärtus2,...) Annab investeeringu ajaldatud väärtuse perioodiliste
rahavoogude ja diskontomäära järgi.

OFFSET(viide,read,veerud,kõrgus,laius) Annab viite piirkonnale, mis asub antud arvu ridu ja veerge
lahtrist või lahtripiirkonnast eemal.

PERMUT(number, valitud_number) Annab permutatsioonide arvu antud arvust objektidest.

PI( ) Annab pii väärtuse.

FV(intressimäär,makseperioodide arv,ajaldatud
väärtus,tulevikuväärtus,tüüp)

Annab annuiteedi perioodimakse.

POWER(number,aste) Annab astmesse tõstetud numbri väärtuse.

PRODUCT(number1,number2,...) Korrutab kõik argumendid.

PROPER(tekst) Muudab tekstiväärtuse iga sõna algustähe suureks.

PV(intressimäär,makseperioodide
arv,makse,tulevikuväärtus,tüüp)

Annab investeeringu ajaldatud väärtuse.

RADIANS(nurk) Teisendab kraadid radiaanideks.

RAND( ) Annab juhusliku arvu 0 ja 1 vahel.

RATE(intressimäär,makse,ajaldatud
väärtus,tulevikuväärtus,tüüp,oletus)

Annab annuiteediperioodi intressimäära.

REPLACE(vana_tekst,algus_pos,märkide_arv,uus_tekst) vahetab välja märgid tekstis.

REPT(tekst,kordade_arv) Kordab teksti antud arv kordi.

RIGHT(tekst,märkide_arv) Annab tekstiväärtuse parempoolsed märgid.

ROUND(number,kohtade_arv) Ümardab numbri antud kümnendkohtade arvuni.

ROW(rida) Annab konkreetse rea reanumbri.

ROWS(massiiv) Annab ridade arvu viites.

SECOND(järjenumber) Teisendab järjenumbri sekundiks.

SIGN(number) Annab numbri vaste märgitabelist.

SIN(number) Annab nurga siinuse.

SLN(maksumus,jääk,eluiga) Annab põhivara lineaaramortisatsiooni ühe perioodi kohta.

SQRT(number) Annab positiivse ruutjuure.

STDEV(number1,number2,...) Arvutab valimil põhineva standardhälbe.

STDEVP(number1,number2,...) Arvutab kogu populatsioonil põhineva standardhälbe.

STRING( ) Teisendab numbri tekstiks vastavalt antud vormingustringile.

SUM(number1,number2,...) Liidab kõik argumendid.

SUMPRODUCT(massiiv1,massiiv2,…) Annab korrutatud massiivide summa.

SUMSQ(massiiv1,massiiv2,…) Annab ruutude summa.

SYD(maksumus, jääk, eluiga, periood) Annab põhivara perioodide amortisatsioonide summa antud
perioodi kohta.

T(väärtus) Teisendab argumendid tekstiks.

TAN(number) Annab numbri tangensi.

TERM( ) Arvutab maksete arvu investeeringule konkreetse perioodi
maksesumma P, intressimäära R ja tulevikuväärtuse FV alusel.

S h e e t  ( t a b e l a r v u t u s )
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TIME(tund,minut,sekund) Annab konkreetse kellaaja järjenumbri.

TIMEVALUE(aeg,tekst) Teisendab tekstikujulise kellaaja järjenumbriks.

TODAY( ) Annab jooksva kuupäeva järjenumbri.

TRIM(tekst) Eemaldab tekstist tühikud.

TRUE( ) Annab loogilise väärtuse TÕENE (TRUE).

TRUNC(number, kohtade_arv) Kärbib numbri täisarvuni.

TYPE(väli) Annab numbri, mis sõltub valitud välja sisu tüübist.

UPPER(tekst) Teisendab teksti suurtähtedeks.

VALUE(tekst) Teisendab tekstargumendi numbriks.

VAR(number1,number2,...) Arvutab valimil põhineva dispersiooni.

VARP(number1,number2,...) Arvutab kogu populatsioonil põhineva dispersiooni.

VLOOKUP(otsitav_väärtus,tabeli_massiiv,veeru_indeks_num,...) Otsib väärtust massiivi kõige vasakpoolsemast veerust ning
annab tulemuseks väärtuse.

YEAR(järjenumber) Teisendab järjenumbri aastaks.

S h e e t  ( t a b e l a r v u t u s )
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10. Esitlused

Rakenduses Presentations saate te avada, vaadata, redigeerida ja salvestada Microsoft PowerPoint 97 või uuemaga loodud
esitlusi. Te saate luua ka uusi esitlusi. Pange tähele, et toetatud ei ole mitte kõik originaalfaili funktsioonid ja formaadid.
Avage Desk → Office → Presentations.

Esitluste vaatamine

Olemasoleva esitluse avamiseks vajutage Menu ja valige File → Open…, või vajutage Ctrl+O. Leidke kaust, kuhu fail on
salvestatud. Te saate slaidi juhtnupuga üles, alla, vasakule ja paremale kerida.

Näpunäide:  Viimati vaadatud esitluse avamiseks Menu ja valige File → Recent presentations.

Slaidide vahel liikumiseks vajutage Next ja Previous. Otse konkreetsele slaidile minemiseks vajutage Menu ja valige Tools → 
Go to slide…. Valige loendist slaid ja vajutage Go.

Vaate suurendamiseks vajutage Menu ja valige View → Zoom.
Näpunäide: Te saate suurendada ja vähendada ka vajutades Chr ja suurendusklaasi klahve.

Slaidide vaatamiseks täisekraanrežiimis vajutage Menu ja valige View → Full screen mode. Täisekraani kuva puhul vajutage
käskude avamiseks suvalist käsunuppu. Te saate lülitada täisekraan- ja tavaekraanrežiimi ümber ka kasutades Ctrl+T.

Slaidiseansi vaatamine

Slaidiseansis näidatakse esitluse eriefekte või animatsioone. Pange tähele, et mitte kõik eriefektid või animatsioonid ei ole
toetatud.

Slaidiseansi käivitamiseks vajutage Menu ja valige View → Slide show → View show.

Slaidiseansi valikute määramiseks vajutage Menu ja valige View → Slide show → Show unsupported objects või Show
animations.

Slaidiseansi slaidide vahel liikumiseks vajutage Menu ja valige Show → Next ja Previous. Esimese või viimase slaidi
valimiseks vajutage Menu ja valige Show → First slide või Last slide. Konkreetsele slaidile minemiseks vajutage Menu ja
valige Tools → Go to slide…. Valige loendist slaid ja vajutage Go.

Slaidiseansi lõpetamiseks vajutage Menu ja valige Show → End show.

Slaidiseansside näitamine andmeprojektoriga
Slaidiseansse saab näidata ühilduva andmeprojektori või teiste ühilduvate projektsioonisüsteemide abil. Slaidiseansi saab
andmeprojektorile edastada Bluetooth-ühendusega.
Sellks, et slaidiseanssi andmeprojektoriga kuvada, tuleb installida andmeprojektori draiverid. Kui draiverid on installimata, ei
kuvata vajalikke menüüsuvandeid. Täiendavat teavet saate andmeprojektori tootjalt või esindajalt.

Slaidiseansi näitamiseks andmeprojektoriga valige vastav esitlus, vajutage Menu ja valige View → Slide show → Show on
external display. Slaidiseansi käivitamiseks vajutage Menu ja valige View → Slide show → View show. Pange tähele, et
eriefekte ja animatsioone ei toetata. Kui esitluses on märkmeid, kuvatakse need kommunikaatori ekraanile.

Näpunäide: Kui eelnevalt ei ole andmeprojektorit valitud, avaneb dialoog External display. Valige andmeprojektor,
vajutage Connect ja siis Done.
Näpunäide:  Kui lülitute seansi ajal ühelt esitluskuvalt teisele, näiteks liigenduskuvale, siis välisseadmes esitlust
enam ei näidata. Slaidiseansi jätkamiseks andmeprojektoriga lülituge taas slaidiseansi kuvale.

Andmeprojektori vahetamiseks vajutage Menu ja valige View → Slide show > External display settings…. Valige dialoogis
External display loendist seade ja vajutage Connect, seejärel vajutage Done.

Andmeprojektori slaidiseansi lõpetamiseks vajutage Menu, valige View → Slide show ning tühistage valik Show on external
display.

Esitluste loomine

Uue esitluse loomiseks vajutage Menu ja valige File → New presentation. Aktiveerige tekstiväli, vajutades tabeldusklahvi,
ning hakake kirjutama. Kui olete valmis, vajutage OK ning liikuge järgmisele tekstiväljale. Kui soovite kasutada malli,
vajutage Menu ja valige File → New presentation → Use template…. Leidke kaust, kuhu mall on salvestatud.

Näpunäide: Tekstivälja viimiseks slaidi sisse valige tabeldusklahviga tekstiväli ja liikuge siis juhtnupuga.
Tekstivälja liigutamiseks sammhaaval vajutage Ctrl+liikuge juhtnupuga. Samamoodi saab nihutada muid objekte,
näiteks pilte ja kujundeid.
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Uue slaidi lisamiseks esitlusse valige slaid, mille järele soovite selle lisada, ja vajutage Insert slide. Valige paigutus, mida
soovite uuel slaidil kasutada, ja vajutage Insert.

Piltide või kujundite lisamiseks esitlusse vajutage Menu ja valige Insert → Picture… või Autoshape…. Leidke kaust, kuhu pilt
on salvestatud, või valige loendist kujund ning vajutage Insert.

Näpunäide: Objekti suuruse muutmiseks vajutage Shift+sirvimisklahvi vasakule, paremale, üles või all. Suuruse
muutmiseks sammhaaval vajutage Ctrl+Shift+sirvimisklahvi vasakule, paremale, üles või alla.

Tekstikasti lisamiseks esitlusse vajutage Menu ja valige Insert → Text box. Sisestage tekst ja vajutage OK.
Näpunäide: Menüü sisaldab täiendavaid tekstivormindusvalikuid: vajutage Menu, valige Format ja menüüvalik.
Saate muuta fondi- ja numbrivormingut, lisada täppe ja seada joondust.

Esitluse salvestamiseks vajutage Menu ja valige File → Save → Save presentation või Save as…. Fail salvestatakse PPT-
vormingus.

Slaidile lisatud objekti vormindamiseks valige see objekt, vajutage Menu ja valige Format → Object…. Saate muuta objekti
suurust ja objekti pöörata. Pange tähele, et mõningaid objekte, näiteks pilte ja tabeleid, ei saa pöörata.

Tabelite lisamine

Tabeli lisamiseks esitlusse vajutage Menu ja valige Insert → Table → Insert table…. Valige soovitud ridade ja veergude arv
ning vajutage Insert.

Tabeli lahtrite valimiseks valige tabeldusklahviga tabel ning vajutage seejärel sisestusklahvi. Lahtrite valimiseks vajutage
tabeldusklahvi.

Ridade või veergude lisamiseks tabelile vajutage Menu ning valige Insert → Table → Insert column või Insert row. Uus veerg
lisatakse valitud lahtrist vasakule, uus rida valitud lahtri kohale.

Ridade või veergude eemaldamiseks tabelist valige lahter eemaldatavas reas või veerus, vajutage Menu ning valige Insert → 
Table → Delete column või Delete row.

Töötamine erinevate vaadetega

Presentations koosneb erinevatest vaadetest, mis on abiks esitluse loomisel.

Erinevate vaadete valimiseks vajutage Menu ja valige View → Slide, Notes, Outline või Slide master.

Liigendusvaade

Liigendusvaade näitab esitluse slaidide tekstsisu ning seda kasutatakse sisu organiseerimiseks.

Liigendusvaate avamiseks vajutage Menu ja valige View → Outline.

Slaidi sisu vaatamiseks vajutage Expand. Slaidi sisu peitmiseks vajutage Collapse. Slaidi redigeerimise jaoks avamiseks valige
slaid ning vajutage sisestusklahvi.

Slaidide järjestuse muutmiseks valige slaid, mille soovite teisaldada, ja vajutage Move. Kohatähise viimiseks uuele kohale
liikuge üles või alla, seejärel vajutage OK.

Slaidi eemaldamiseks valige eemaldatav slaid ja vajutage Delete.

Märkmevaade

Märkmevaates saab lugeda esitluse slaididele lisatud märkmeid. Samas saate märkmeid ka lisada.

Märkmevaate avamiseks vajutage Menu ja valige View → Notes. Slaidide vahel liikumiseks vajutage Next ja Previous.

Märkme lisamiseks aktiveerige tekstiväli, vajutades tabeldusklahvi, ning hakake tekstiväljale teksti sisestama. Kui olete
valmis, vajutage OK ning liikuge vajadusel järgmisele slaidile.

Juhtslaidi vaade

Juhtslaid on slaid, mis juhib teatud teksti omadusi, mis on ühised kõigile esitluse slaididele. Kui soovite oma slaidide
välimust muuta, muutke iga slaidi eraldi muutmise asemel juhtslaidi.

Juhtslaidi vaate avamiseks vajutage Menu ja valige View → Slide master. Aktiveerige tekstiväli, vajutades tabeldusklahvi,
ning hakake kirjutama. Kui olete valmis, vajutage OK ning liikuge järgmisele tekstiväljale.

E s i t l u s e d
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11. Kalender

Menüüsse Calendar saab salvestada kohtumisi ja muid meeldetuletusi. Soovi korral võite lisada kirjetele
meeldetuletussignaali.

Kalender, kuuülevaade

Seadme kalendrit saab sünkroonida ühilduva arvuti kalendriga. Selleks kasutage seadme CD-ROMil asuvat programmi PC
Suite. Sünkroonimise kohta leiate teavet PC Suite'i juhendist.
Samas saab sünkroonida ka ühilduvate telefonide kalendreid. Vt Data transfer (Andmeedastus) leheküljel 75.

Kalendrikirje koostamine

Kirjetüüpe on neli:
• Koosoleku või kohtumise kirje on seotud kindla kuupäeva ja kellaajaga.
• Memo on seotud kindla päevaga, on aga kellaajaliselt määratlemata. Nädalaülevaates memo kirjeid ei kuvata.
• Tähtpäevakirjed tuletavad meelde sünnipäevi ja muid tähtpäevi. Neid korratakse igal aastal.
• Ülesandekirje tuletab meelde olulisi toiminguid. Ülesandele saab määrata prioriteedi ning neist saab koostada loendeid.

Kalendrikirje koostamiseks valige kuupäev, vajutage Menu ja valige File → New entry. Valige kirje tüüp. Pange tähele, et
kohtumise, memo, tähtpäeva- ja ülesandekirje seaded on erinevad.
Määrake järgmistel lehtedel vajalikud seaded:
• leht Details — Sisestage kirjeldus ja määrake kirje kuupäev. Algus- ja lõpuaja määramiseks valige väljalt Timed valik Yes.
• leht Notes — Võite sisestada kirje juurde täiendavaid andmeid. Kirjele lisandub ikoon .
• leht Alarm — Võite kirjele helisignaali lisada. Valige väli Set alarm ja siis Yes. Sisestage signaali kellaaeg ja valige, mitu

päeva enne kirje kuupäeva see kostab. Kui tegemist on kohtumise/koosoleku kirjega, mis on seotud kindla kellaajaga,
valige väljal Time before, kui palju aega enne kohtumist/koosolekut kostab helisignaal. Pange tähele, et ülesandele saab
helisignaali lisada vaid siis, kui lehel Details on sellele tähtaeg määratud.

• leht Repeat — Saate kirje korduvaks valida ja määrata kordamisaja. Määrake kordumistüüp, sagedus ja võimalik
lõppkuupäev.

• leht Status — Saate määrata kirje värvi, sümboli ja oleku ning valida, kas kirjet sünkroonitakse või mitte. Kui kirje olek on
teadmata, valige Tentative. Lõpetatud kirje võite läbi kriipsutada. Kirje mahatõmbamine ei kustuta seda kalendrist. Valides
väljal Synchronisation valiku Private, ei näidata kalendri sünkroonimisel võrgus teistele kasutajatele selle kirje andmeid.

Näpunäide: Kalendrikirje koostamiseks võita ka lihtsalt avada menüü Calendar ja alustada kirje sisestamist.
Sümbolite sisestamisel avaneb vaikedialoog.
Näpunäide: Kontrollige, et rakenduses Clock on valitud õige linn, kuna salvestatud kalendrikirjeid mõjutab linna
valiku muutus, kui linn asub teises ajavööndis.

Kirje avamiseks ja muutmiseks valige kirje ja vajutage Edit. Muutke kirje lehtedel olevaid andmeid.

Kalendri ikoonid
Menüüs Calendar on kasutusel järgmised ikoonid:

  Helisignaal
  Tähtpäev

  Märge
  Memo
  Korduv kirje
  Ajutine kirje
  Ülesanne
  Tähtis ülesanne
  Vähetähtis ülesanne
  Ajastamata kirje
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Kalendrikirjete haldamine
Selleks, et kirje maha tõmmata või märkida, et see on vaid ajutine, vajutage Menu ja valige Entry → Crossed out või
Tentative. Kirje mahatõmbamine ei kustuta seda kalendrist.

Kalendrikirje saatmiseks vajutage Menu ja valige File → Send. Valige saatmisviis.

Vastuvõetud kalendrikirje lisamiseks kalendrisse avage sõnum, milles kirje saabus, ja vajutage Add to calendar.

Kalendrikirje vaikeseadete määramiseks vajutage Menu ja valigeEntry → Default settings. Valige kirjetüüp ja sisestage
üldjuhul kasutatavad seaded.

Avatud kirje tüübi muutmiseks vajutage Menu ja valige Entry → Change entry type…. Valige loendist uus kirjetüüp ja
vajutage Select.

Kirje kustutamiseks valige see ja vajutage tagasilükkeklahvi. Kustutamise kinnitamiseks vajutage OK.

Mitme kalendrikirje teisaldamiseks või kustutamiseks vajutage Menu ja valige Tools → Move/Delete…. Kõigi valitud kirjete
teisaldamiseks teise faili või nende kustutamiseks vajutage OK. Täiendavate parameetrite määramiseks vajutage Options. Te
saate valida, kas kirjed kustutatakse või teisaldatakse faili, määrata eemaldatavate kirjete tüübi ning aja, mille möödudes
kirjed kustutatakse.

Näpunäide:  Kirjetid saab kustutada ja teisaldada ka otsevalikutega. Lõikamiseks vajutage Ctrl+X; kopeerimiseks
Ctrl+C ja kleepimiseks Ctrl+V.

Kalendrikirje leidmiseks vajutage Menu ja valige Tools → Find entry…. Sisestage otsingu võtmesõnad, mis sisalduvad
otsitava kirje lühikirjelduses, ja vajutage Find. Otsingu käivitamiseks vajutage Done → Find. Leitud kirjet saab redigeerida
aknas Find results, samas saate pöörduda eelmisesse kalendrivaatesse.

Otsiparameetrite määramiseks vajutage Menu, valige Tools → Find entry… ja vajutage Options. Otsiparameetreid saab
määrata lehel Details.
Samuti saab otsingut piiritleda kindla ajaperioodi määramisega:
• Whole calendar — Otsing hõlmab kõiki kirjeid.
• From today — Otsing hõlmab hilisemaid kirjeid. Sisestage kuupäev (Until).
• Until today — Otsing hõlmab varasemaid kirjeid. Sisestage väljale From otsitavate kirjete alguskuupäev.
• User defined — Määrake otsingu ajavahemik ise. Sisestage väljadele From ja Until kuupäevad.

Kalendriseaded

Kalendrikirje põhiseadete muutmiseks vajutage Menu ja valige Tools → General settings…. Valige lehel General, millise
vaatega menüü Calendar avaneb ning kus kohas kuvatakse ajastamata kirjeid. Lehel Preferred views saab muuta
kalendrivaadete järjestust loendis. Kui valite No, kuvatakse seda kalendrivaadet loendi viimasel kohal või üldse mitte
(vajutades vaadete vahetamiseks korduvalt kalendrifunktsiooni rakendusklahvi).

Kalendrivaated

Kalendrivaate vahetamiseks vajutage suvalises ülevaates Change view. Valige loendist ülevaate tüüp ja vajutage Select.
Näpunäide:  Kalendrivaadete sirvimiseks vajutage korduvalt kalendri rakendusklahvi. Kuvatakse eelisvaated.
Eeliskuva valimiseks vajutage Menu ja valige Tools → General settings… → Preferred views.

Kalendrivaate muutmiseks valige ülevaade, vajutage Menu ja valige View → View settings….
Kalendivaate seadete muutmiseks leiate täiendavad juhised seadme sisespikrist.

Kindla kuupäeva avamiseks kalendris vajutage Go to date, sisestage kuupäev ja vajutage OK. Tänase kuupäeva avamiseks
vajutage Today. Kuupäeva vaatamiseks kuu ülevaates vajutage Browse.

Näpunäide: Tänane kuupäev avaneb enamikus vaadetes vajutusega tühikuklahvile.

Kuuülevaade

Vaates Month sirvige kuupäevi vasakus raamis ja vaadake kuupäevale salvestatud kirjeid paremas raamis. Tänast päeva
tähistab värviline kastike; päev, millele on salvestatud kirje, on rasvases kirjas ja sinist värvi ning hetkel valitud päev on
markeeritud.
Selleks, et vahetada kuupäevade ja päeva kirjete akent, vajutage tabeldusklahvi.

Nädalaülevaade

Ülevaates Week kuvatakse valitud nädala sündmusi seitsme kastikesena, iga päeva jaoks üks. Tänast päeva tähistab värviline
kastike.

K a l e n d e r
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Näpunäide: Teise kuupäeva kiireks valimiseks päeva- või nädalaülevaates vajutage tabeldusklahvi, valige kuupäev
ja vajutage siis sisestusklahvi.
Näpunäide:  Nädala alguspäeva määramiseks valige Desk → Tools → Control panel → General → Regional
settings. Valige leht Date ja siis väli First day of the week.

Päevaülevaade

Vaade Day kuvab valitud päeva sissekandeid. Kirjed on grupeeritud vastavalt sündmuse algusajale. Eelmise või järgmise
päeva vaatamiseks liikuge vasakule või paremale.

Nädala ajakava

Vaade Weekly time schedule kuvab valitud nädala reserveeritud ajad. Kuvatakse vaid ajastatud kirjeid. Kui ajakast sisaldab
aegu, kuvatakse nädala ülevaate all oleval ribal kirje andmeid. Kirjeldusest paremale jäävad numbrid näitavad ajakasti
kirjete arvu. Näiteks 1/3 tähendab, et vaatate hetkel esimese kirje andmeid ning kokku on kirjeid kolm. Kui ajakastis on
kirjeid rohkem kui üks, vajutage kirjete loendi avamiseks tabeldusklahvi.

Näpunäide:  Erinevat tüüpi kirjetele saab valida erinevat värvi ribad. Näiteks selleks, et saada hea ülevaade
nädalale planeeritud tegevustest, tähistage harrastused rohelise ja tööreisid punasega ribaga. Kirje värvi valimiseks
valige kirje ja vajutage Edit. Valige leht Status ja siis väli Colour/Symbol marking.

Aastaülevaade

Vaade Year schedule kuvab valitud aasta sissekandeid. Kuvatakse vaid värvilisi kirjeid. Kui samal päeval on mitu erivärvilist
kirjet, kuvatakse neist üht.

Tähtpäevade ülevaade

Vaade Anniversaries kuvab korraga nelja kuu tähtpäevad. Muid kirjeid ei kuvata.
Näpunäide:  Selleks, et muuta tähtpäevade ülevaates kuvatavate kuude arvu, vajutage Menu ja valige View → 
View settings….

Ülesanded

Ülesannete loendeid saab vaadata ja koostada vaates To-do lists. Ülemises paremas nurgas olev number näitab loendi
järjekorranumbrit teiste loendite seas. Näiteks 1/6 tähendab, et vaatate esimest loendit ning kokku on loendeid kuus.
Eelmise või järgmise loendi vaatamiseks liikuge vasakule või paremale. Kõigi loendite kuvamiseks vajutage tabeldusklahvi.

Uue loendi koostamiseks vajutage Menu ja valige File → New to-do list…. Sisestage lehele Details loendi nimi ja
järjekorranumber ning määrake sortimisjärjestus. Määrake lehel Visibility, kas ülesandeid näidatakse vaid ülesannete loendis
või kõigis kalendrivaadetes ning valige ülesande kuvamise ajaline koht kalendrivaates.

Kalendrifailid
Korraga saab kasutada mitut kalendrifaili.

Uue faili koostamiseks vajutage Menu ja valige File → More options → New calendar…. Valige faili asukoht ja andke failile
nimi. Vajutage OK.

Teise kalendri avamiseks vajutage Menu ja valige File → More options → Open calendar….

Avatud kalendrifaili salvestamiseks uue failina vajutage Menu ja valige File → More options → Save as…. Valige uue faili
asukoht ja andke failile nimi. Vajutage OK.

Selleks, et lisada kalendrifaili andmed kalendrisse, mis on hetkel avatud, vajutage Menu ja valige File → More options → 
Import…. Leidke sirvides kalendrifail, mille sisu soovite importida.

K a l e n d e r
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12. File manager (Failihaldur)

Menüüs File manager saate hallata faile ja kaustu.
Avage Desk → Office → File manager.

Failihalduri akna vasakpoolsel paneelil saab kaustu sirvida ja neid valida. Kuvatavate kaustade laiendamiseks või
ahendamiseks vajutage juhtnuppu paremale või vasakule. Parempoolsel paneelil saab avada alamkaustu ja faile. Kaustade
hierarhias ühe astme võrra ülespoole liikumiseks valige  ja vajutage Open. Ühelt paneelilt teisele liikumiseks vajutage
tabeldusklahvi.

Failide ja kaustade haldamine

Kausta avamiseks valige see ja vajutage Open. Kuvatakse kõik emakataloogi alamkaustad ja failid. Alamkausta avamiseks
valige kaust ja vajutage Open. Ülemise astme kausta avamiseks valige  ja vajutage Open. Algvaate taastamiseks vajutage
Close folder.

Faili avamiseks valige see ja vajutage Open. Fail avaneb vastavas rakenduses. Pidage meeles, et korraga saab avada ainult
ühe faili.

Näpunäide: Peitfailide vaatamiseks vajutage Menu ja valige View → Show all files.

Uue kausta või faili koostamiseks liikuge kohale, kuhu soovite selle salvestada, vajutage Menu ja valige File → New folder või
New file…. Sisestage nimi ja vajutage OK.

Faili või kausta teisaldamiseks või kopeerimiseks vajutage Menu ja valige Edit → Cut või Copy. Sejärel liikuge kohale, kuhu te
soovite selle faili või kausta asetada, vajutage Menu ja valige Edit → Paste.

Näpunäide: Samuti võib failide ja kaustade teisaldamiseks vajutada Move.

Faili või kausta ümbernimetamiseks vajutage Menu ja valige File → Rename. Sisestage uus nimi ja vajutage Rename.
Vaikekaustade nimesid pole soovitatav muuta. Vaikekaustad on need, mis luuakse seadme esmakordsel sisselülitumisel,
näiteks kaustad C:\My files\ ja C:\My files emplates\.

Faili või kausta kustutamiseks vajutage Menu ja valige Delete.

Selleks, et vaadata ja muuta faili, kausta või draivi atribuute, vajutage Menu ja valige File → Properties…. Kui soovite faili või
kausta muutmist takistada, valige väli Read-only ja siis Yes. Kui soovite faili peita, valige väli Hidden ja siis Yes.

Faili või kausta otsetee lisamiseks töölauale valige see fail või kaust, vajutage Menu ja valige File → Add to Desk…. Valige
grupp, kuhu otsetee lisada.

Failide ja kaustade sortimiseks vajutage Menu ja valige View → Sort by või Sorting order. Leidke sobiv valik.

Faili saatmiseks valige see fail, vajutage Menu ja valige File → Send. Valige saatmisviis.

Funktsiooni File manager seadete muutmiseks vajutage Menu ja valige Tools → Settings…. Saate valida, kas menüü File
manager lubab sirvida ka süsteemikataloogi ja kõiki selle kaustu ja faile.

Näpunäide:  Süsteemikataloog on soovitatav peita. Sellega hoiate ära tähtsate süsteemifailide juhusliku
kustutamise või teisaldamise, mille tagajärjel võib seadme tarkvara tõrkuma hakata.

Faili või kausta otsimiseks vajutage Menu ja valige Tools → Find…. Sisestage otsitava faili või kausta nimes sisalduv sõna ja
vajutage Find. Otsikoha muutmiseks või otsiparameetrite täpsustamiseks vajutage Options. Failide ja kaustade otsimiseks on
järgmisd võimalused:
• metamärgid: ? mis tahes sümboli ja * mis tahes jada jaoks
• operaatorid: JA, VÕI, EI
• jutumärgid: näiteks otsing "mobiiltelefon" leiab ainult selle fraasi
Leitud faile ja kaustu saab avada ja kustutada aknas Results of Find, samas saab neid ka teisaldada, kopeerida, ümber
nimetada ja sortida.
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Mälukaardi turve

Selleks, et kaitsta mälukaart parooliga, vajutage Menu ja valige Memory card → Security → Change password…. Sisestage
kehtiv parool (kui see on seatud); seejärel sisestage uus parool, kinnitage see ja vajutage OK. Paroolis võib kasutada
maksimaalselt 8 sümbolit ning see tuleb sisestada iga kord, kui keegi üritab mälukaardile ligi pääseda.

Näpunäide: Parool on tõstutundlik, st eristab suur- ja väiketähti. Kasutada võib ka numbreid.

Mälukaardi parooli eemaldamiseks vajutage Menu ja valige Memory card → Security → Remove password…. Sisestage kehtiv
parool ja vajutage Remove.

Mälukaardi vormindamiseks vajutage Menu ja valige Memory card → Format memory card…. Kõik mälukaardi andmed
kustutatakse jäädavalt.

Mälukaardi andmete varundaniseks ning taastamiseks vajutage Menu ja valige Memory card → Backup to memory card… või
Restore from memory card….

F i l e  m a n a g e r  ( F a i l i h a l d u r )
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13. Control panel (Juhtpaneel)

Rakenduses Control panel saab muuta seadme mitmesuguseid seadeid. Need seaded mõjutavad seadme tööd paljudes
rakendustes.
Avage Desk → Tools → Control panel.

Juhtpaneel, põhiaken

Rakenduse avamiseks funktsioonist Control panel valige vasakpoolselt paneelilt kaust ja siis parempoolselt paneelilt vajalik
element.

Juhtpaneeli kuva suurendamiseks vajutage Menu ja valige View → Zoom in.

General (Üldfunktsioonid)

Avage Desk → Tools → Control panel → General.

Date and time (Kuupäev ja kellaaeg)

Te saate muuta kellaaega ja kuupäeva, mida kasutavad näiteks rakendused Calendar ja Clock.

Kellaaja ja kuupäeva seadmiseks valige General → Date and time, leidke väljad Time ja Date ning sisestage numbrid.
Kuupäeva seadmisel võite vajutada ka Browse, et avada kuu tabel ja valida sealt kuupäev.

Kuupäeva ja kellaaja automaatseks uuendamiseks valige General → Date and time. Valige väljal Auto time update funktsioon
On. Seadme kellaaega, kuupäeva ja ajavööndit korrigeeritakse automaatselt mobiilsidevõrgu vahendusel (võrguteenus). Kui
ajavöönd muutub, muutub ka linn rakenduses Clock ning ka kalendrikirjete algus- ja lõpuaegu kuvatakse kohalikus ajas.
Valiku rakendamiseks tuleb telefon taaskäivitada.

Näpunäide: Kontrollige seadme äratusi ja meeldetuletusi, kuna funktsioon Auto time update võib neid mõjutada.

Suveaja kasutamiseks valige General → Date and time. Süsteemi suveaja kasutamiseks valige väljalt Daylight-saving valikOn.
Pange tähele, et kui väljal Auto time update on valitud funktsioon On, ei saa suveaega aktiveerida.

Näpunäide: Kellaaja ja kuupäeva vormingu muutmiseks valige General → Regional settings. Muutke seadet
lehtedel Time ja Date.

Regional settings (Kohalikud seaded)

Saate valida kellaaja, kuupäeva, nummerduse ja rahaühiku kohalikud seaded.

Kohalike seadete määramiseks valige General → Regional settings ja leidke vajalik leht.

Leht Time (Kellaaeg)

Defineerige järgnev:
• Time format — Valige 12 või 24 tunni kell.
• am/pm format — Kui valisite eelmisel väljal 12 tunni kella, valige nüüd 12-tunnise kella seaded.
• Separator — Valige tundide ja minutite eraldaja.

Leht Date (Kuupäev)

Defineerige järgnev:
• Date format — Määrake kuupäeva, kuu ja aastanumbri järjekord.
• Separator — Valige kuupäeva, kuu ja aastanumbri eraldaja.
• First day of the week — Valige nädala alguspäev.
• Working days — Määrake nädala tööpäevad.

Leht Numbers (Numbrid)

Defineerige järgnev:
• Decimal point — Valige märk, mda kasutatakse kümnendkoha eraldajana.
• Thousands separation — Valige, kas seade eraldab tuhandkohti või mitte.
• Thousands separator — Valige tuhandeliste ja sajaliste eraldaja.
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• Measurement units — Valige, kas pikkust mõõdeakse meetersüsteemis või mitte.

Leht Currency (Valuuta)

Defineerige järgnev:
• Currency symbol — Sisestage kasutatava rahaühiku sümbol.
• Decimal places — Valige kohtade arv peale koma.
• Symbol position — Valige rahaühiku nimetuse ja numbrilise väärtuse paigutus teineteise suhtes.
• Negative value format — Valige, kuidas kuvatakse negatiivset väärtust.

Device language (Keel)

Seadme keele muutmiseks valige General → Device language. Valige loendist uus keel ja vajutage Done. Seadme
taaskäivitamiseks vajutage Reboot.

Klahv My own

Selleks, et valida rakendus, mis avaneb klahvi My own vajutamisel, valige General → My own key. Vajutage Select, valige
rakendus ja vajutage Done.

Ekraan

Ekraani kontrastsuse ja ereduse seadmiseks valige General → Display.
Defineerige järgnev:
• Contrast level — Selleks, et reguleerida erinevust ekraani kõige heledamate ja kõige tumedamate alade vahel, valige + või -.
• Brightness — Selleks, et suurendada või vähendada valge värvi osakaalu ekraanivärvides valige + või -.
• Brightness period — Valige, kui pika aja pärast seadme ekraan pimeneb või välja lülitub, kui seadet ei kasutata.
• Screen saver — Valige aeg, mille möödudes seadme ekraan automaatselt välja lülitub, kui selle aja jooksul pole seadme

klahve kasutatud.

Näpunäide: Heleduse seadmiseks võite vajutada ka Chr+tühikuklahvi.

Dialoogide ja nuppude värviskeemi valimiseks valige General → Display. Valige lehelt Colour väli Colour palette, leidke sobiv
värviskeem ja vajutage Done.

Kursori liikumiskiiruse ja kiirenduse seadmiseks valige General → Display, seejärel valige leht Cursor settings. Valige kursori
liikumiskiirus ja kiire edasiliikumiskiirendus.

Wallpapers (Taustpildid)

Kommunikaatoriliidese taustpildi vahetamiseks valige General → Wallpapers. Valige leht Desk ja siis väljalt Wallpaper valik
Yes. Valige väli Image file ja vajutage Change. Eelinstallitud tapeedid leiate dialoogist Select wallpaper. Mõne teise faili
otsimiseks vajutage Browse. Pange tähele, et vaikimisi näitab seade ainult pildifaile. Teiste failivormingute vaatamiseks
vajutage Show all files. Valitud lehe vaatamiseks vajutage Preview.
Sama moodi saab lehel Cover muuta ka kaanetelefoni taustpilti.

Enhancement settings (Tarvikuseaded)

Selleks, et seade võtaks kõned ise vastu, kui vastav lisaseade on kasutusel, valige General → Enhancement settings, valige
loendist Headset, Loopset või Car kit ja vajutage Edit. Valige väljal Automatic answer funktsioon On.

Selleks, et valida profiil, mis aktiveerub lisaseadme ühendamisel, valige General → Enhancement settings, valige loendist
Headset, Loopset, Car kit, või TTY ja vajutage Edit. Valige väljalt Default profile sobiv profiil. Et valida profiil, mis on hetkel
aktiivne, valige Active.

Selleks, et hoida kaanetelefoni taustvalgus põlemas, kui seade on ühendatud autovarustusega, valige General → 
Enhancement settings, valige loendist Car kit ja vajutage Edit. Valige väljal Cover display lights funktsioon Always on.

TTY aktiveerimiseks valige General → Enhancement settings, valige loendist TTY ja vajutage Edit. Valige väljal TTY active
funktsioon Yes.

Data management (Andmehaldus)

Avage Desk → Tools → Control panel → Data management.
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Application manager (Rakendushaldur)

Rakenduses Application manager saate vaadata installitud rakenduste andmeid ja eemaldada seadmest rakendusi. Samas
saab valida installiseadeid.
Rakenduses Application manager ei saa rakendusi installida. Vt Rakenduste ja tarkvara installimine leheküljel 76.
Rakenduse Application manager avanedes kuvatakse lehel Installed software kõik seadmesse installitud rakendused koos
rakenduse nime, versiooninumbri, tüübi ja mahuga.

Selleks, et vaadata installitud tarkvarapaketi andmeid, valige Data management → Application manager ja siis leht Installed
software. Valige loendist rakendus või rakenduse komponent ja vajutage Details.

Rakenduse või komponendi seadmest eemaldamiseks valige Data management → Application manager. Valige loendist
programm, vajutage Remove ja kinnitage selle kustutamine. Võtke arvesse, et mõni programm võib olla olemasoleva
programmi uuendus ning sel juhul ei saa seda seadmest eraldi eemaldada. Sel juhul tuleb eemaldada kogu vastav
programmikomplekt.
,Võtke arvesse, et eemaldatud tarkvara taasinstallimiseks peab teil olema selle tarkvarapaketi algne installifail või siis kogu
programmi täielik varukoopia. Kui programm on eemaldatud, ei pruugi selles programmis koostatud dokumendid enam
avaneda. Kui eemaldatud programmiga on otseselt seotud mõni teine programm, ei pruugi see enam töötada. Täiendavat
teavet leiate installitud tarkvarapaketi dokumentatsioonist.

Installilogi vaatamiseks valige Data management → Application manager ja siis lehtInstall log. Vaadake loendist installitud
ja eemaldatud komponente ning nende installimis- ja eemaldamiskuupäeva. Kui seadme töös esineb pärast programmi
installimist probleeme, saab selle loendi abil leida programmi, mis põhjustab tõrkeid. Samuti võib see loend aidata teil
tuvastada tõrkeid, mis on tingitud programmide ühildumatusest.

Installilogi salvestamiseks valige Data management → Application manager ja siis leht Install log. Vajutage Copy ja avage
rakendus, kuhu soovite logi kopeerida.

Installiseadete muutmine

Installiseadete muutmiseks valige Data management → Application manager ja siis leht Preferences. Saate valida installiga
seotud valikuid.
• Delete source file after installation — kui valite Yes, kustutatakse programmi installifail pärast installimist seadmest. Kui

programm veebist alla laadida, võib see valik kahandada programmi installimiseks vajaminevat mälumahtu. Kui soovite
programmi installifaili säilitada (hilisema taasinstalli tarbeks), ärge seda seadet valige, või kontrollige esmalt, kas teil on
ühilduvas arvutis või CD-ROMil olemas selle programmi koopia.

• Enable online cert. checking — Kui valite Yes, kontrollitakse installi käigus faili sertifikaati.
• Web address for cert. checking — Sisestage Interneti-sertifikaate kontrolliva veebilehe aadress.
• Preferred language — Kui tarkvarapakett sisaldab sama programmi erinevaid keeleversioone, valige keel, mida soovite

kasutada.
• Install application — Valige installitavad rakendused. Kui valite Only certified, installitakse ainult need rakendused, mille

sertifikaadid on kontrollitud. Pange tähele, et see kehtib vaid operatsioonisüsteemi Symbian rakenduste puhul (SIS-failid).

Java-rakenduste turvaseadete määramine

Java-rakenduse turvaseade muutmiseks valige Data management → Application manager ja siis leht Installed software.
Valige loendist Java-rakendus ja vajutage Details. Lehtedel Network permissions ja Privacy permissions saate lubada või
välistada juurdepääsu rakenduse teatud funktsioonidele.

Backup (Varundus)
Vt Backup (Varundus) leheküljel 74.

Memory (Mälu)

Mäluhõive vaatamiseks valige Data management → Memory. Saate vaadata vaba mälumahtu ning seadme ja mälukaardi
kasutatud mälumahtu funktsioonide lõikes.

Et lülituda seadmemälu statistika kuvamiselt kaardimälu statistika kuvamisele, valige Data management → Memory ja
vajutage Device või Memory card.

Näpunäide: Mälu nappimise vältimiseks peaksite regulaarselt andmeid kustutama või mälukaardile või arvutisse
kandma.

Messaging tools (Sõnumite tööriistad)

Selleks, et valida funktsioonist Messaging saadetud sõnumite kausta automaatne tühjendamine, valige Data management
→ Messaging tools ja siis Sent items storage. Seadke funktsiooni Delete sent items seadeks automatically ja valige, mitme
päeva tagant tuleks kausta tühjendada.
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Sõnumite kustutamiseks seadmest valige Data management → Messaging tools. Valige Delete e-mails locally ja siis e-kiri,
mille soovite kustutada. Võite näiteks valida kõigi e-kirjade kustutamise või hoopis enam kui kahe nädala taguste kirjade
kustutamise. Kirjade kustutamiseks vajutage Delete now.
Vt Mälu täitumise vältimine leheküljel 26.

Telephone (Telefon)

Desk → Tools → Control panel → Telephone.
• Speed dials — Vt Kiirvalimine leheküljel 21.
• Voice call diverting — Vt Suunamine leheküljel 22.
• Voice call barring — Vt Kõnepiirang leheküljel 23.
• Voice mailboxes — Vt Kõnepostkasti seaded leheküljel 24.
• Other settings — Vt Kõne-, võrgu- ja telefoniliini seaded leheküljel 23.

Profiilide seaded

Te saate seadistada ja kohandada seadme toone erinevatele sündmustele, keskkondadele või helistajagruppidele.

Profiili muutmiseks valige Telephone → Profile settings. Valige loendist profiil ja vajutage Edit. Uue profiili loomiseks
vajutage New. Määratlege seaded dialoogi Profile settings eri lehekülgedel. Mitte kõigi profiilide kõiki seadeid ei saa muuta.
Defineerige järgnev:
• Name — Profiili saab ümber nimetada, võite anda sellele mis tahes nime. Profiile General ja Offline ei saa ümber nimetada.
• Ringing type — Kui valite Ascending, algab helina tugevus esimesest helitugevustasemest ning suureneb tasemehaaval

määratud tugevuseni.
• Ring tone — Vajutage Change, et valida loendist helinatoon. Kui helifail asub mälukaardil või muus kaustas, vajutage faili

otsimiseks Browse. Valitud tooni kuulamiseks vajutage Play. Kui kasutusel on kaks alternatiivset telefoniliini, saate
määrata kummalegi liinile erineva helinatooni.

• Personal tones — Valige On, kui soovite kasutada isiklikke helinatoone kontaktides määratud helistajatele.
• Clock alarm — Määrake äratuskella helisignaal. Samamoodi saate valida märguandetooni kalendri märguannetele ja

saabuvatele tekst-, multimeedium- ja fakssõnumitele.
• Keyboard tone — Määrake kommunikaatori klahvistiku helitugevustase.
• Telephone keypad tone — Määrake telefoni klahvistiku helitugevustase.
• Notification tones — Määrake toonid, mida seade kuuldavale toob, kui näiteks aku hakkab tühjaks saama.
• Play ring tone for — Saate valida, et telefon heliseks ainult valitud kontaktgrupi helistajate kõnede saabumisel. Kõnedest

väljastpoolt seda gruppi antakse märku hääletu märguandega.

SIM-kaardi pääsuprofiil
SIM-kaardi pääsuprofiil võimaldab juurdepääsu smart-telefoni SIM-kaardile ühilduvalt autotelefonilt. Sel juhul pole teil vaja
kasutada teist SIM-kaarti, et pääseda juurde SIM-kaardi andmetele ning ühenduda GSM-võrku.
SIM-kaardi pääsuprofiili kasutamiseks on vaja:
• ühilduvat autotelefoni, mis toetab Bluetooth-funktsiooni
• smart-telefoni paigaldatud kehtivat SIM-kaarti
Vt Bluetooth leheküljel 78.
Autotelefonide ja nende ühilduvuse kohta leiate lisateavet aadressilt www.nokia.com. Tutvuge ka autotelefoni
kasutusjuhendiga.
SIM-kaardi pääsuprofiili kasutamine
1. Aktiveerige smart-telefonis Bluetooth. Avage Desk → Tools → Control panel → Connections → Bluetooth. Valige leht

Settings, seadke Bluetooth active ja valige Yes.
2. Leidke Remote SIM access ja valige Enabled.
3. Aktiveerige autotelefonis Bluetooth.
4. Käivitage autotelefonist ühilduvate seadmete otsing. Vastavad juhised leiate autotelefoni kasutusjuhendist.
5. Valige ühilduvate seadmete loendist enda smart-telefon.
6. Seadmete omavaheliseks sidumiseks sisestage smart-telefonilt Bluetoothi pääsukood, mis kuvati autotelefoni ekraanile.
7. Andke autotelefonile autoriseerimiskinnitus. Avage Desk → Tools → Control panel → Connections → Bluetooth ja valige

leht Paired devices. Valige autotelefon ja vajutage Edit. Valige väljal Device authorised variant Yes. Ühendus smart-telefoni
ja autotelefoni vahel luuakse ilma kinnituse ja autoriseerimiseta. Kui valite No, tuleb seadme ühenduse loomise päringud
alati kinnitada.
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Näpunäide: Kui olete autotelefonist oma SIM-kaardile ennegi aktiivse kasutusprofiili abil juurde pääsenud, hakkab
autotelefon automaatselt otsima SIM-kaardiga seadet. Kui see seade on teie smart-telefon ning automaatne
autoriseerimine on aktiveeritud, leiab autotelefon teie smart-telefoni ning ühendub auto süüte sisselülitumisel
automaatselt GSM-võrku.

Kui SIM-kaardi pääsuprofiil on aktiveeritud, ei saa kasutada smart-telefoni kaanetelefoni. Teil on aga siiski võimalik kasutada
kommunikaatoriliidese neid rakendusi, mis ei nõua võrku ega SIM-teenuseid.
SIM-kaardiga Bluetooth-ühenduse katkestamiseks vajutage smart-telefonis Menu, valige , vajutage Exit Remote SIM profile
ja siis OK.

Andme- ja faksikõnede suunamine (võrguteenus)

Suunamisfunktsioon võimaldab saabuvate andme- ja faksikõnede suunamist teisele telefoninumbrile.

Andme- või faksikõne suunamiseks valige Telephone → Data call diverting või Fax call diverting.
Defineerige järgnev:
• Divert all calls — Kui see valik on aktiveeritud, suunatakse kõik saabuvad kõned.
• Divert if busy — Kui see valik on aktiveeritud, suunatakse saabuv kõne, kui teil on kõne pooleli.
• Divert if out of reach — Kui see valik on aktiveeritud, suunatakse saabuv kõne, kui seade on välja lülitatud või levist väljas.
• Divert if not answered — Kui see valik on aktiveeritud, suunatakse saabuv kõne, kui te sellele teatud aja jooksul ei vasta.
• Divert if not available — See valik lülitab korraga sisse funktsioonid: Divert if busy, Divert if out of reach ja Divert if not

answered.

Selleks, et kontrollida, kas suunamisfunktsioon on aktiivne või mitte, valige Telephone → Data call diverting või Fax call
diverting, valige vajalik suunamisfunktsioon ja vajutage Check status.

Selleks, et lõpetada kõik andme- ja faksikõnede suunamised, valige Telephone → Data call diverting või Fax call diverting ja
vajutage Cancel all.

Andme- ja faksikõnede piirangud (võrguteenus)

Kõnepiirang võimaldab piirata sisse- ja väljahelistamist. Seadete muutmiseks tuleb sisestada teenusepakkujalt saadud
piiranguparool.

Selleks, et piirata teatud tüüpi andme- või faksikõnesid, valige Telephone → Data call barring või Fax call barring.
Defineerige järgnev:
• Outgoing calls — Kui see valik on aktiveeritud, ei saa helistada.
• Incoming calls — Kui see valik on aktiveeritud, ei saa kõnesid vastu võtta.
• International calls — Kui see valik on aktiveeritud, ei saa välismaale helistada.
• Incoming calls when abroad — Kui see valik on aktiveeritud, ei saa välismaal viibides kõnesid vastu võtta.
• International except home country — Olles tellinud operaatorvõrgust rahvusvahelise kõne teenuse, saate välismaal

helistada ainult oma koduriiki.

Piirangute oleku kontrollimiseks valige Telephone → Data call barring või Fax call barring, valige piirangufunktsioon ja
vajutage Check status.

Selleks, et lõpetada kõik andme- ja faksikõnede piirangud, valige Telephone → Data call barring või Fax call barring ja
vajutage Cancel all.

Messaging (Sõnumid)
Avage Desk → Tools → Control panel → Messaging.
Vt Faksiseadete muutmine leheküljel 33.
Vt Multimeediumsõnumi konto seaded leheküljel 32.
Vt Tekstsõnumi seaded leheküljel 30.

Service message (Teenusesõnum)

Teenusesõnumite vastuvõtmis- ja autentimisseadete redigeerimiseks valige Messaging → Service message. Kui soovite vastu
võtta kõik teenusesõnumid oma vastuvõetud sõnumite postkasti, valige väljal Reception:Yes. Et ignoreerida kõiki
teenusesõnumeid, valige No.

Connections (Ühendused)

Avage Desk → Tools → Control panel → Connections.
• Internet setup — Vt Internet setup (Interneti häälestamine) leheküljel 63.
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• Bluetooth — Vt Bluetooth leheküljel 78.

Cable setup (Kaabelühendus)

Selleks, et määrata andmekaabli kasutusseaded, valige Connections → Cable setup.
Valige järgmiste valikute hulgast:
• PC Suite connection — Valige see seade andmekaabli kasutamiseks PC Suite'ga.
• IP passthrough — Valige see seadme ühendamiseks arvutiga ning Interneti või arvuti võrguühenduse kasutamiseks.
• IP passthrough overrides PC Suite — Valige see seade, et ühendus PC Suite'iga katkeks automaatselt, kui ühendate oma

seadme arvutiga ja kasutate arvuti Interneti- või võrguühendust.

RealPlayer settings (RealPlayeri seaded)

Andmete striimimiseks, näiteks heli- ja videofailide kuulamiseks-vaatamiseks reaalajas, tuleb häälestada RealPlayeri võrgu-
ja proksiseaded.

RealPlayeri seadete muutmiseks valige Connections → RealPlayer settings.
Määrake lehtedel Network ja Proxy järgmised seaded:
• Connection timeout: — Määrake, kui kaua RealPlayer ootab enne võrguühenduse veateate andmist. Kui saate tihti

ajalõputeateid, pikendage ooteaega.
• Server timeout: — Valige, kui kaua ootab RealPlayer meediumiserveri vastust, enne kui ühenduse katkestab.
• Port range: — Määrake andmete vastuvõtmise port.

• Use proxy: — Kui teie Interneti-teenusepakkuja kasutab Interneti-ühenduse loomiseks proksiserverit, valige Yes.
• Host address: — Sisestage proksiserveri aadress.
• Port: — Sisestage proksiserveri pordinumber.

Security (Turvalisus)
Avage Desk → Tools → Control panel → Security.

Device security (Telefoni turvalisus)

Saate muuta PIN-koodi, seadme automaatlukustuse ja SIM-kaardi vahetamise turvaseadeid. Samas saab muuta ka PIN-koodi,
PIN2-koodi, lukukoodi ja piiranguparooli.
Selleks, et hoida ära hädaabinumbri juhuslikku valimist, vältige hädaabinumbriga, nt 112 sarnanavate koodide kasutamist.
Koodid kuvatakse tärnidena. Koodi muutmisel sisestage kehtiv kood ning seejärel kaks korda uus kood.

Seadme lukustusseadete määratlemine

NB!  Vallasrežiimi profiilis ei saa helistada (kõnet vastu võtta) ega kasutada muid funktsioone, mis nõuavad GSM-
võrguühendust. Helistamiseks tuleb profiili vahetades aktiveerida telefonirežiim. Vallasrežiimis võib siiski olla
võimalik helistada hädaabinumbrile, vajutades seadme kaanel paiknevat sisselülitusnuppu ning sisestades seejärel
ametliku hädaabinumbri. Seda saab teha üksnes kaanetelefoni kasutajaliidesest, mitte aga kommunikaatori
liidesest. Kui seade on lukus, sisestage telefonifunktsiooni aktiveerimiseks lukukood. Lukus seadmelt võib siiski olla
võimalik helistada ametlikule hädaabinumbrile.
Selleks, et helistada hädaabinumbrile vallasrežiimis või lukus seadmelt, peab seade ära tundma, et valitud number
on ametlik hädaabinumber. Teatud juhtudel on soovitatav enne hädaabikõne sooritamist vahetada profiili või
sisestada lukukood ja seade avada.

Seadme lukustusseadete määramiseks valige Security → Device security, seejärel valige leht Device lock.
Defineerige järgnev:
• Autolock period — Saate määrata kontrollaja, mille järel seade lukustub automaatselt - seadet saab taas kasutada ainult

õige lukukoodi sisestamise järel. Lukus seadmelt võib siiski olla võimalik helistada seadmesse programmeeritud
hädaabinumbrile. Samuti saab võtta vastu saabuvad kõned.

• Lock code — Lukoodi muutmiseks vajutage Change. Uus kood peab olema 5-10 kohaline number. Vaikekood on 12345. Et
vältida seadme omavolilist kasutamist, muutke lukukood ära. Hoidke uus kood saladuses ja turvalises kohas seadmest
eraldi.

• Lock if SIM card is changed — Saate valida, et seade küsiks lukukoodi, kui seadmesse paigaldatakse tundmatu SIM-kaart.
Seade talletab mälus omaniku kaartidena tunnustatud SIM-kaartide loendit.

• Allow remote locking — Kui määrate selle valiku seadeks Yes, saab seadme lukustada teiselt telefonilt saadetud
eelmääratud tekstsõnumi abil.
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Kauglukustussõnumi loomiseks valige Security → Device security. Määrake valiku Allow remote locking sedeks Yes, sisestage
oma lukukood ning siis väljale Message kauglukustussõnumi tekst. Kinnitage sõnum ja vajutage Done. Kauglukustussõnum
võib koosneda 5-20 märgist. Vajutage Reboot, et seade uuesti käivitada ja muudatused aktiveerida.

Näpunäide: Kui kasutate parooliga kaitsmata mälukaarti, lukustub mälukaart, kui seade lukustatakse teiselt
seadmelt saadetud lukustussõnumi abil. Mälukaardi parooli eemaldamiseks vajutage Menu ja valige Desk → Office
→ File manager, vajutage Menu ja valige Memory card → Security → Remove password…. Sisestage paroolina
kasutatav kauglukustussõnum ja vajutage Remove. Kui kauglukustussõnum on pikem kui kaheks sümbolit, kasutab
seade mälukaardi paroolina sõnumi esimest kaheksat sümbolit.

PIN-koodi seadete määratlemine

PIN-koodi seadete määramiseks valige Security → Device security, seejärel valige leht PIN codes.
Defineerige järgnev:
• PIN code request — Kui määrate selle valiku seadeks On, nõuab telefon igal sisselülitamisel PIN-koodi sisestamist. Pange

tähele, et seda seadet ei saa muuta, kui telefon on välja lülitatud või kui seadmes puudub kehtiv SIM-kaart. Pange ka
tähele, et mõned SIM-kaardid ei luba PIN-koodi küsimist välja lülitada.

• PIN code — PIN-koodi muutmiseks vajutage Change. PIN-kood peab olema 4-8 kohaline number. PIN-koodi muutmiseks
peab funktsioon PIN code request olema aktiveeritud, seade peab olema sisse lülitatud ja selles peab olema kehtiv SIM-
kaart.

• PIN2 code — PIN2- koodi muutmiseks vajutage Change. PIN2-kood peab olema 4-8 kohaline number. PIN2-koodi on vaja
SIM-kaardi poolt toetatud kindlate funktsioonide kasutamiseks, näiteks määratud numbrite seadmiseks.

Piiranguparooli muutmine

Selleks, et muuta hääl-, faks- ja andmekõnede piiranguparooli, valige Security → Device security, seejärel valige leht Call
barring. Valige väli Barring password ja vajutage Change. Sisestage kehtiv parool ja siis kaks korda uus parool. Piiranguparool
on alati neljakohaline.

Certificate manager (Sertifikaatide haldur)

NB!  Pidage meeles, et kuigi sertifikaatide olemasolu vähendab tunduvalt allalaadimise ja tarkvara installimisega
seotud riske, tagab turvalisuse siiski vaid sertifikaatide korrektne kasutamine. Üksnes sertifikaadi olemasolu ei taga
veel mingit turvalisust. Turvalisuse parandamiseks peab sertifikaatide haldur sisaldama korrektseid ja autentseid
sertifikaate või volitussertifikaate. Sertifikaatidel on piiratud kasutusaeg. Kui sertifikaat loetakse kehtetuks või see
ei ole veel kehtima hakanud, kuigi peaks olema kehtiv, kontrollige oma seadme kuupäeva- ja kellaajanäitu.
Enne seadete muutmist peate olema veendunud, et sertifikaadi omanik on usaldusväärne ning et sertifikaat kuulub
nimetatud omanikule.

Digitaalsertifikaate kasutatakse:
• ühenduse loomisel Interneti-panga või muude saitide ja kaugserveritega, kuhu te edastate konfidentsiaalseid andmeid
• viiruste ja muude kahjulike programmide vältimiseks ning tarkvara autentsuse kontrollimiseks programmide

allalaadimisel ja installimisel

Sertifikaatide haldus
Isiklikud sertifikaadid on need, mis on väljastatud isisklikult teile. Neid kuvatakse lehel User.
Volitussertifikaadid on lehel Other. Neid sertifikaate kasutavad teatud teenused, näiteks pangateenused, teiste sertifikaatide
õigsuse kontrollimiseks.

Sertifikaadi lisamiseks valige Security → Certificate manager. Uue sertifikaadi lisamiseks vajutage Add. Seejärel leidke
sirvides sertifikaadifail. Valitud sertifikaadi eemaldamiseks vajutage Delete.

Sertifikaadi autentsuse kontrollimiseks valige Security → Certificate manager. Valige sertifikaat ja vajutage View details.
Serifikaadi valdajat kuvatakse väljal Issued to:. Kontrollige, kas see vastab sertifikaadi omanikule. Sertifikaadi ainusus on
näidatud väljal Fingerprint:. Sertifikaadi MD5-sõrmejälje saamiseks võtke ühendust sertifikaadi valdaja help-deski või
klienditeenindusega. Võrrelge sõrmejälge dialoogis kuvatavaga ning kontrollige, kas need on sarnased.

Näpunäide: Kontrollige sertifikaadi autentsust iga uue sertifikaadi lisamisel.

Sertifikaadi volitusseadete muutmiseks valige Security → Certificate manager. Valige sertifikaat, vajutage View details ja siis
Trust settings. Kuvatakse rakenduste loend, mis võivad seda sertifikaati kasutada (sõltuvalt sertifikaadist). Valige vajaliku
rakenduse väli ja muutke seadet, valides Yes või No. Pange tähele, et isiskliku sertifikaadi usaldusseadeid ei saa muuta.

Isikliku võtme salve parooli muutmiseks valige Security → Certificate manager, seejärel valige leht Password ja vajutage
Change password. Sisestage kehtiv parool, vajutage OK ja sisestage kaks korda uus parool. Isikliku võtme salve parooli läheb
vaja isiklike sertifikaatide kasutamisel. Isikliku võtme salv sisaldab isiklike sertifikaatide juurde kuuluvaid salajasi võtmeid.
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Extras (Lisad)

Avage Desk → Tools → Control panel → Extras.

About product (Tooteteave)

Tarkvara versiooninumbri vaatamiseks valige Extras → About product ja liikuge dialoogi allserva.

Location privacy (Asukoha avalikustamine)

Mõned võrgud võimaldavad teiste inimeste päringu peale teie seadme asukoha kindlaksmääramist (võrguteenus). Pange
tähele, et selle teenuse kasutamine eeldab erilise positsioneerimismooduli olemasolu.

Selleks, et seade võtaks kõik asukohapäringud vastu või lükkaks tagasi, valige Extras → Location privacy ja siis väli
Verification policy. Valige Accept all või Reject all.

Location request log (Asukohapäringute logi)

Asukohapäringute logi vaatamiseks valige Extras → Location request log. Logis kuvatakse vastuvõetud asukohapäringuid,
päringu esitaja nime või telefoninumbrit, päringu kellaaega ja kuupäeva ning seda, kas päring aktsepteeriti või mitte.

Internet setup (Interneti häälestamine)

Avage Desk → Tools → Control panel ja valige Connections → Internet setup.
Interneti-ühenduse kasutamiseks tuleb määrata Interneti-pöörduspunkt.
Ühenduse loomiseks Internetiga GPRSi vahendusel on seadmes eeläälestatud vaikimisi valitava Interneti-pöörduspunkti
seaded. Uue Interneti-pöörduspunkti võite ka ise luua või saada Interneti-pöörduspunkti seaded teenusepakkujalt
sõnumiga. Sel juhul on nende seadete arv, mis teil ise tuleb sisestada, palju väiksem või pole selleks üldse vajadust.
Kõigi seadete õiged määrangud saab üldjuhul teada teenusepakkujalt. Järgige väga tähelepanelikult teenusepakkujalt
saadud juhiseid.

Näpunäide: Mõnikord tuleb häälestada mitu pöörduspunkti. See sõltub sellest, milliseid veebilehti te soovite
külastada. Näiteks võib veebisirvimine nõuda üht ja asutuse sisevõrk teist häälestust.

Interneti-pöörduspunkti häälestamine

1. Valige Connections → Internet setup.
2. Vajutage New. Uue Interneti-pöörduspunkti koostamisel saab põhjana kasutada olemasolevat pörduspunkti: kui olete

vajutanud New, vajutage Yes. Valige loendist pöörduspunkt ja vajutage OK.
3. Määrake seaded.

• Internet settings name — Andke ühendusele nimi.
• Internet settings type — Valige ühenduse tüüp. Häälestusvalikud sõltuvad valitud ühendusrežiimist.
• Network ID — Valige võrgutunnus. See sõltub sihtvõrgust, millele soovite selle pöörduspunkti vahendusel juurde

pääseda. Võrgutunnuseid saab ümber nimetada; samuti saab luua uusi tunnuseid. Võrgutunnuse kasutamise puhul
suunatakse andmevoog otse sihtvõrku. Andmevoogude liikumist takistab peaasjalikult virtuaalsetes privaatvõrkudes
(VPN) kasutatav tarkvara. Võrgutunnust saab kasutada Interneti-pöörduspunktide filtreerimiseks Interneti-ühenduse
loomisel.

• GPRS access point name (ainult GPRSi jaoks) — Kui te ei kasuta vaikimisi valitavat Interneti-pöörduspunkti, määrake
pöörduspunkti nimi. Pöörduspunkti nime annab võrguoperaator või teenusepakkuja.

• Telephone number (ainult GSM-andmeside) — Sisestage Interneti-pöörduspunkti modemi telefoninumber.
• Password prompt — Valige seade Yes, kui peate igal serverisselogimisel sisestama uue parooli või kui te ei soovi

paroole seadmesse salvestada.
• User name — Kui teenusepakkuja seda nõuab, sisestage kasutajanimi. Kasutajanime võib vaja olla andmeühenduse

loomisel ning selle annab enamasti teenusepakkuja. Sageli on kasutajanimi tõstutundlik.
• Password — Interneti-ühenduse loomiseks võib vaja olla parooli, mille annab tavaliselt teenusepakkuja. Sageli on

parool tõstutundlik.

4. Vajutage pärast seadete defineerimist Advanced, et defineerida vajadusel lisaseaded. Vastasel juhul vajutage
seadistusprogrammist väljumiseks Finish või Done.

Interneti-pöörduspunkti täiendavate seadete konfigureerimine

Kui olete lõpetanud Interneti-pöörduspunkti põhiseadete seadistamise, vajutage Advanced. Kasutatavad lehed ja suvandid
sõltuvad valitud ühendusrežiimist.

C o n t r o l  p a n e l  ( J u h t p a n e e l )
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Leht IP configuration (IP-konfiguratsioon)

Pange tähele, et kaks protokolli (IPv4 and IPv6) nõuavad veidi erinevaid seadeid.
• Network type (ainult GPRSi jaoks) — GPRS-ühenduse jaoks peate täpsustama, millist protokolli soovite kasutada.
• Auto retrieve IP — Kui valite Yes, saadakse IP-aadress automaatselt serverilt. Seda seadet nimetatakse ka dünaamiliseks IP-

aadressiks.
• IP address — Seadme IP-aadress. Kui IP-aadress saadakse automaatselt, ei pea te siin üksikasju sisestama.
• Auto retrieve DNS — Kui valite IPv4-protokolli jaoks Yes, siis DNS (domeeni nimeserveri) aadress saadakse serverilt

automaatselt. Vastav väärtus IPv6 protokolli jaoks on Well known. DNS on Interneti-teenus, mis tõlgib domeeninimed
nagu www.nokia.com IPv4-aadressideks nagu 192.100.124.195 või IPv6-aadressideks nagu
3ffe:2650:a640:1c2:341:c39:14. Kui valite No IPv4-protokolli jaoks või Manual IPv6-protokolli jaoks, peate täpsustama
primaarse ja sekundaarse DNS-serveri IP-aadressi.

Leht Proxies (Proksid)

Te võite kasutada proksit juurdepääsu kiirendamiseks Internetile. Mõned Interneti-teenusepakkujad nõuavad veebiprokside
kasutamist. Proksi üksikasjade kindlaksmääramiseks võtke ühendust Interneti-teenusepakkujaga.
Kui olete loonud Interneti-ühenduse oma firma sisevõrguga ega pääse üld-Interneti veebilehtedele, võib teid aidata see, kui
seate väljaspool firma sisevõrku asuvate veebilehtede avamiseks üles proksiserveri.
Defineerige järgnev:
• Proxy protocol — Valige proksi protokolli tüüp. Igale protokollile saab määrata erinevad proksiseaded.
• Use proxy server — Proksiserveri kasutamiseks valige Yes.
• Proxy server — Sisestage proksiserveri IP-aadress või domeeninimi. Domeeninimed on näiteks: firma.com ja

organisatsioon.org.
• Port number — Proksi pordinumber. Pordi number on seotud protokolliga. Tavaväärtusteks on 8000 ja 8080, kuid need on

erinevad, sõltuvalt proksiserverist.
• No proxy for — Määratlege domeenid, mille jaoks HTTP- või HTTPS-proksit ei vajata.

Leht Data call (Andmekõne)

Defineerige järgnev:
• Connection type — Määrake GSM-andmekõne tüüp. Selleks, et kasutada valikut High speed, peab võrguteenuse pakkuja

seda funktsiooni toetama ja vajadusel selle teie SIM-kaardi jaoks aktiveerima.
• Remote modem type — Valige analoog- või digiühendus. See seade sõltub nii GSM-võrgu operaatorist kui Interneti-

teenusepakkujast, kuna mõned GSM-võrgud ei toeta teatud tüüpi ISDN-ühendusi. Üksikasjalikumat teavet saate Interneti-
teenusepakkujalt. Kui ISDN-ühendused on võimalikud, loovad need ühendusi kiiremini kui analoogmeetodid.

• Modem speed — See valik võimaldab piirata ühenduse maksimaalkiirust. Sõltuvalt võrguteenuse pakkujast võib kiirem
ühendus olla kallim. Kiirus tähistab maksimaalkiirust, mida teie ühendus võimaldab. Sõltuvalt võrgutingimustest võib
töökiirus ühenduse ajal olla väiksem.

• Modem initialisation — Te saate oma seadet kontrollida modemi AT-käskudega. Vastaval nõudmisel sisestage oma
teenuseakkuja poolt määratud märgid.

Leht Script (Skript)

Skripti kasutamine võib seadme ja serveri vahelise ühenduse loomist automatiseerida. Võtke ühendust Interneti-teenuse
pakkujaga ja tehke kindlaks, kas skripti kasutamine on vajalik.
Defineerige järgnev:
• Use login script — Kui valite Yes, võite kirjutada või importida logiskripte. Te saate skripti muuta väljal Login script.
• Show terminal window — Kui ühendus on loodud ja valite Yes, kuvatakse skripti käitus.

Leht Other (Muu)

Defineerige järgnev:
• Use callback — Kui Interneti-ühenduse loomiseks tagasihelistamisteenust, valige Yes.
• Callback type — Õigete seadete saamiseks võtke ühendust Interneti-teenusepakkujaga. Server number märgib srandardit

Microsoft callback ning Server number (IETF) viitab Internet Engineering Task Force'i poolt heaks kiidetud
tagasihelistamisele. Selleks, et kasutada väljal Callback number määratud numbrit, valige Number.

• Callback number — Sisestage andmekõne tagasihelistamisnumber, mida tagasihelistamisserver kasutab.
• Allow plain text login — Kui te ei soovi saata oma parooli lihttekstina ja krüpteermatult, valige No. Pange tähele, et see

valik kehtib ainult PPP-ühenduste puhul; e-posti ja veebiparoole ei krüpteerita. Mõned Interneti-teenusepakkujad
nõuavad, et selle suvandi seadeks Yes.

• Use PPP compression — Kui PPP-server seda võimaldab, valige andmesidekiiruse suurendamiseks Yes. Kui teil on ühenduse
loomisega probleeme, valige No.
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Interneti-ühenduse seadete määramine

Need seaded mõjutavad kõiki Interneti-ühendusi.

Ühiste Interneti-seadete määramiseks valige Connections → Internet setup. Valige leht Idle ja määrake aeg, mille möödudes
ühendus ise katkeb ja seade ooterežiimi läheb, kui andmeedastust ei toimu. Võite erinevatele ühendustele erineva aja
määrata, valitud seade kehtib kõigi Interneti-pöörduspunktide jaoks, mis kasutavad seda ühendust.
Mõni Interneti-ühendus võib olla kuvatud mitteaktiivsena, kuid sellele vaatamata võib andmeedastus toimuda taustal. Need
ühendused võivad ühenduse sulgemise edasi lükata.
Valige leht Other ja määrake seaded.
• Ask before connecting — Kui valite Yes, avaneb Interneti-ühenduse loomisel iga kord dialoogiaken, milles palutakse

kinnitada ühenduse loomine või muuta pöörduspunkti.
• GPRS operating mode — Valige Always on, et hoida GPRS-ühendus valmisoleku re˛iimis ning lülitada vajadusel

pakettandmesideühendus kiiresti sisse. Kui valite On when needed, kasutab seade GPRS-ühendust vaid siis, kui käivitate
rakenduse või toimingu, mis nõuab GPRS-ühendust. Pange tähele, et kui GPRS-võrk pole kasutatav ja valitud on Always on,
üritab seade aeg-ajalt GPRS-ühendust luua.

Selleks, et muuta Interneti-pöörduspunktide prioriteeti, valige Connections → Internet setup. Vajutage Priority, valige
Interneti-pöörduspunkt ja vajutage Move up või Move down. Sideühenduse loomisel otsib seade pöörduspunkte teie
määratud järjestuse alusel.

Interneti-pöörduspunkti valimine

Interneti-ühenduse loomisel palutakse teil valida selle ühenduse jaoks Interneti-pöörduspunkt. Valige dialoogis Network
connection pöörduspunkt ja vajutage Connect. Enne ühenduse loomist võib pöörduspunkte võrgutüübi alusel filtreerida.
Kõigi pöörduspunktide vaatamiseks valige All networks. Selleks, et vaadata hetkel kasutatavaid pöörduspunkte, vajutage
Show available. Kui kasutate näiteks profiili Offline, ei kuvata loendis GPRS- ega GSM-pöörduspunkte.

Näpunäide: Dialoog Network connection avaneb vaid siis, kui valisite üldistes Interneti-seadetes väljal Ask before
connecting valiku Yes. Seade oleku vaatamiseks valige Desk → Tools → Control panel ja leht Connections → 
Internet setup → Other.
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14. Meediumirakendused

Avage Desk → Media.

Pildid

Avage Desk → Media → Images.
Images koosneb kahest kuvast:
• In the image browser view you can, for example, organize, delete, and rename images stored in your device or memory

card. Seade võib kuvada pildifaile pisipiltide või failinimede loendina.
• Pildivaatur, mis avaneb, kui valite pildibrauseris pildi ja vajutate Open, saab juba konkreetset pilti vaadata, muuta ja saata.

Pange tähele, et TIFF-faile ja animeeritud GIF-faile ei saa muuta.

Pildibrauseri kuva

Seade toetab järgmisi failivorminguid: JPEG, BMP, PNG, GIF 87a/89a ja TIFF/F (monokroom). Seade ei pruugi toetada
eelnimetatud failivormingute kõiki teisendeid.

Piltide vaatamine
Selleks, et pilt vaatamiseks avada, valige see pilt pildibrauseris ja vajutage Open. Pilt avaneb pildivaaturis.

Selleks, et avada vaatamiseks järgmine või eelmine pilt, valige Go to → Next image või Previous image, või vajutage järgmise
pildi avamiseks Ctrl+F ja järgmise pildi avamiseks Ctrl+B.

Selleks, et ekraanile kuvatud pilti suurendada või vähendada, valige View → Zoom → Zoom in või Zoom out.

Selleks, et pilti ekraanisuruselt vaadata, vajutage Full screen. Normaalkuva taastamiseks vajutage Menu, valige View ja
tühistage valik Full screen. Kui soovite, et pildid avaneksid kohe ekraanisuuruselt, vajutage Menu ja valige Tools → Settings….
Valige väljal Always open image in full screen funktsioon Yes.

Näpunäide: Täis- ja tavaekraani vahetamiseks vajutage Ctrl+T. Täisekraani puhul vajutage käskude kuvamiseks
suvalist käsunuppu.

Piltide redigeerimine
Pildi pööramiseks valige pilt ja vajutage Open. Vajutage Menu ja valige Tools → Rotate. Pilti pööratakse 90 kraadi kellaosuti
liikumise suunas.

Pildi pööramiseks ümber püst- või rõhttelje valige pilt ja vajutage Open. Vajutage Menu ja valige Tools → Flip → Flip
horizontally või Flip vertically.

Pildi kärpimiseks valige pilt ja vajutage Open. Vajutage Menu ja valige Tools → Crop…. Valitud pildiala suurendamiseks või
vähendamiseks vajutage + või -, valitud pildiala kuju muutmiseks vajutage klahvi Ctrl ja liikuge üles, alla, vasakule või
paremale. Pildiala selektori liigutamiseks pildi sees liikuge üles, alla, vasakule või paremale. Pildi kärpimiseks vajutage Crop.
Pildiala selektrorist väljapoole jääv piirkond eemaldatakse.

Pildisuuruse muutmiseks valige pilt ja vajutage Open. Vajutage Menu ja valige Tools → Resize…. Valige suuruse protsent, või
leidke Custom size ja valige ise suurus. Kui soovite pilti ekraanisuuruseks suumida, valige Best fit. Seda valikut on mugav
kasutada rakenduse Desk taustpildi loomisel. Pange tähele, et valik Best fit ei muuda pildi kuvasuhet.

Pildifailide haldamine
Autoriõigustega kaitstud piltide, helinate ja muu sisu kopeerimine, muutmine, edastamine ja edasisaatmine võib olla
takistatud.

Pildi detailandmete vaatamiseks valige pilt, vajutage Menu ja valige File → Properties…. Kuvatakse faili nimi, maht ja
vorming; faili viimase muutmise kellaaeg ja kupäev ning pildi eraldusvõime pikslites. Kui te ei soovi, et pilti muudetaks,
valige leht Attributes ja siisRead-only ning Yes.
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Pildi saatmiseks valige pilt, vajutage Menu ja valige File → Send, seejärel määrake edastusviis.

Failivormingu muutmiseks valige pilt ja vajutage Open. Vajutage Menu ja valige File → Save → Save as…. Vajutage Change.
Valige uus failivorming ja vajutage Done. Faili salvestamiseks vajutage OK.

Pildi nime muutmiseks valige pilt, vajutage Menu ja valige File → Rename…. Sisestage uus nimi ja vajutage OK.

Pildi kopeerimiseks valige pilt, vajutage Menu ja valige File → Duplicate….

Selleks, et kuvada pilte faililoendi või pisipiltidena, vajutage Menu ja valige View → Show as → Thumbnails või List.

Pildi seadmiseks taustale vajutage Menu ja valige Tools → Set as wallpaper. Pildi seadmiseks töölauale, valige Desk; pildi
valimiseks kaanetelefoni taustale valige Cover.

Pildi lisamiseks kontaktkaardile valige pilt, vajutage Menu ja siis Tools → Add to contact card…. Valitud pildiala
suurendamiseks või vähendamiseks vajutage + või -. Pildiala selektori liigutamiseks pildi sees liikuge üles, alla, vasakule või
paremale. Vajutage Menu ning kasutage soovi korral pildi suumimist, pööramist ja peeglpilti viimist. Kui pilt on valmis,
vajutage Add. Valige kontaktkaart, millele soovite selle pildi lisandada, ja vajutage Done.

Diktofon

Salvestit (diktofoni) ei saa kasutada andmesidekõne või GPRS-ühenduse ajal.
Avage Desk → Media → Voice rec..
Voice rec. võib salvestada telefonikõnet või häälmeeldetuletusi, salvestada helisalvestisi helilõiguna, mängida salvestatud
helilõiku või muid helifaile ning helifaile redigeerida. Voice rec. suudab mängida järgmisi vorminguid: WAV, AMR, AU ja
tihendatud GSM.

Diktofoni avamine

Te saate avada rakenduse Voice rec. ja valida faili, või luua otsetee, mis avab rakenduse Voice rec. automaatselt ning mängib
helilõiku.

Helisalvestise valimiseks vajutage Menu ning valige File → Open…. Ilmub failiavamisdialoog, aktiivse kausta sisu vaadatakse
läbi ning loetletakse helisalvestised.

Otsetee lisamiseks helisalvestisele vajutage Menu ning valige File → Add to Desk…. See loob otsetee valitud helisalvestisele.
Te ei saa luua otseteed salvestamata failile.

Telefonikõne või häälmeeldetuletuse salvestamine

Te saate salvestada telefonikõnet või häälmeeldetuletusi. Voice rec. loob automaatselt tihendatud helilõigu kas WAV- või
AMR-vormingus.

Häälmeeldetuletuse salvestamiseks vajutage Menu ja valige File → New clip, ning vajutage Record. Voice rec. hakkab
salvestama kõiki välismikrofoni jõudvaid helisid. Kui olete salvestamise lõpetanud, valige Stop. Vajutage Menu ja valige File
→ Save → Save clip. Sisestage helisalvestusele nimi ja vajutage OK.

Telefonikõne salvestamiseks alustage kõnet. Kui adressaat vastab, vajutage Menu ja valige File → New clip, ning vajutage
Record. Voice rec. alustab salvestamist ning kumbki osapool kuuleb iga 5 sekundi järel tooni, mis annab märku kõne
salvestamisest. Kui olete salvestamise lõpetanud, valige Stop. Vajutage Menu ja valige File → Save → Save clip. Sisestage
helisalvestisele nimi ja valige OK.

Salvestamise jätkamiseks helisalvestise lõpust valige helisalvestis ning vajutage Record. Salvestamine jätkub eelneva
salvestise lõpp-punktist.

Salvestamise tühistamiseks, kui teile pakutakse salvestise salvestamist, tühistab tühistuskäsk käesoleva tegevuse ning viib
tagasi eelmise tegevuse juurde. Hülgamiskäsk kustutab helisalvestise seadme mälust.

Näpunäide: Helisalvestise maksimaalne pikkus sõltub seadme mälus või mälukaardil olevast vabast ruumist.

Helisalvestise mängimine

Te saate helisalvestist mängida ja peatada. Te saate omatehtud helisalvestisi salvestada ja mängida või salvestada sõnumiga
saabunud helisalvestisi. Voice rec. suudab mängida mitmeid vorminguid: WAV, AMR, AU ja tihendatud GSM.
Edenemisriba näitab taasesituse aega, positsiooni ja helisalvestise pikkust.
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Helisalvestise kuulamiseks vajutage Play. Sirvige tagasisuunas otsimiseks vasakule ja edasisuunas otsimiseks paremale.

Helisalvestise esituse peatamiseks vajutage Pause. Taasesitus jätkub, kui vajutate Play.

Helisalvestise taasesitamiseks vajutage Menu ning valige Playback → Repeat. Helisalvestis kordub.
Näpunäide: Helisalvestised, mis seadmele saadetakse või mida ise salvestate, on ajutised failid. Failid, mida
soovite säilitada, tuleb salvestada.

Helisalvestise saatmine

Helisalvestisi saab saata seadmelt teisele seadmele infrapuna või Bluetoothiga, eraldi e-kirjana või multimeediumsõnumiga.

Helisalvestise saatmiseks teisele seadmele infrapunaliidese kaudu veenduge, et vastuvõtva seadme infrapunaliides on
aktiveeritud. Valige helisalvestis, vajutage Menu, valige File → Send ning kasutage infrapunaliidese valikut.
Infrapunaühendus luuakse automaatselt ning helisalvestis saadetakse teisele seadmele.

Helisalvestise ülekandmiseks Bluetoothi kaudu veenduge, et vastu võtva seadme Bluetooth-liides on aktiveeritud. Valige
helisalvestis, vajutage Menu, valige File → Send ning kasutage Bluetoothi valikut. Aktiveerige oma seadme Bluetooth, otsige
vastuvõtvaid seadmeid, valige vastu võttev seade kasutatavate seadmete loetelust ning valige Saada (Send). Kui seadmed on
ühenduses ja autoriseeritud või, kui pääsukood on kinnitatud, saadetakse helisalvestis Bluetooth-ühenduse loomisel
vastuvõtvale seadmele.

Helisalvestise saatmiseks e-kirjana valige helisalvestis, vajutage Menu, valige File → Send ning kasutage e-posti valikut.
Rakendus Mail avaneb automaatselt ning helisalvestis on juba e-kirja manuses saatmiseks valmis.

Helisalvestise lisamiseks multimeediumsõnumisse valige helisalvestis, vajutage Menu, valige File → Send ning kasutage
multimeediumsõnumi valikut. Rakendus MMS avaneb automaatselt ning helisalvestis on juba MMS-sõnumi manuses
saatmiseks valmis.

Music player (Muusikapleier)

Hoiatus:  Kui kasutate valjuhääldit, ärge hoidke seadet kõrva ääres, kuna sellest võib kosta väga tugev heli.

Avage Desk → Media → Music player.
Rakendust Music player kasutatakse muusikapalade ja helifailide esitamiseks ja haldamiseks. Music player toetab erinevaid
helivorminguid: MP3, WAV, MIDI, AMR ja AAC.

Muusika kuulamine

Hoiatus:  Kuulake muusikat mõõduka helitugevusega. Pidev valju muusika kuulamine võib kahjustada kuulmist.

Music player näitab muusikapalade loendit, helitugevust, suvajärjestuses- ja korduvtaasesituse tähiseid, hetkel aktiveeritud
režiimi ja edenemisriba. Edenemisriba näitab taasesituse aega, positsiooni ja loo pikkust.

Muusikapala valimiseks sirvige muusikapalade loendit üles või alla.

Aktiivses kaustas oleva muusikapala või (-palade) mängimiseks vajutage Play. Taasesitus lõpeb automaatselt, kui viimane
lugu taasesitusjärjestuses on kõlanud.

Muusikapalade sortimiseks vajutage Menu ning valige View → Sort by. Järjestage lood aktiivses kaustas nime, failinime,
kuupäeva või suuruse järgi. Sortimine mõjutab aktiivse kausta lugude esitusjärjestust.

Eelmise või järgmise loo valimiseks vajutage Menu ning valige Go to → Previous track või Next track. Valitud lugu põhineb
aktiivsel sortimisjärjestusel.

Muusikapalade korduvesituseks vajutage Menu ning valige Playback → Repeat. See seab aktiivse kausta lood silmusesse nii,
et esitusjärjestuse viimasele loole järgneb taas esimene.

Muusika mängimiseks suvajärjestuses valige vajalik kaust, vajutage Menu ning valigePlayback → Random.
Näpunäide:  Loo mängimise ajal saab paremale või vasakule liikudes lugu tagasi või edasi kerida.

Muusikapalade haldamine

Muusika salvesmiseks vajutage Menu ning valige File → Save as…. Salvestage muusika mälukaardile või telefonimällu.
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Muusikakaustade vahetamiseks vajutage Menu ning valige File → Change folder…. Uue kausta valimiseks kasutage dialoogi.
Uue kausta sisu vaadatakse läbi ning muusikapalad kuvatakse loendis.

Otsetee lisamiseks vajutage Menu ning valige File → Add to Desk…. Luuakse valitud muusikapala otsetee. Te ei saa luua
otseteed salvestamata failile.

Tekstisuuruse muutmiseks vajutage Menu ning valige Edit → Zoom in või Zoom out. Muudetakse loendikuva tekstisuurust.

Muusika saatmine

Muusikat saab saata sõnumis.

Muusikapala saatmiseks vajutage Menu ja valige File → Send. Valige saatmismeetod ning saatke valitud muusikapala teisele
seadmele. Vajutage Insert. Muusikapala saab saata sõnumi manusena.

Kausta valimiseks vajutage Change folder…. Uue kausta valimiseks kasutage dialoogi.

Lisamise tühistamiseks vajutage Cancel. Lugu ei naase algsesse rakendusse ning te võite valida teise loo.

RealPlayer

Autoriõigustega kaitstud piltide, helinate ja muu sisu kopeerimine, muutmine, edastamine ja edasisaatmine võib olla
takistatud.
Avage Desk → Media → RealPlayer.
RealPlayer mängib videot, heli ja meediumit Internetist. RealPlayer mängib paljusid formaate, s.h.: MPEG-4, MP4 (mitte
striiming), 3GP, RV, RA, RAM ja RM.
RealPlayer ei pruugi toetada meediumifailide vormingute kõiki teisendeid.

Meediumilõikude mängimine

Saate mängida videolõike ja helifaile, mis on salvestatud seadme mällu või mälukaardile, mis on saadetud teie seadmele e-
postiga või ühilduvalt arvutilt või striimitakse seadmesse Internetist.
Edenemisriba näitab taasesituse aega, positsiooni ja meediumilõigu pikkust. Kui esituse ajal kuvada põhimenüü või mis
tahes dialoog, läheb video pausirežiimi. Video tsentreeritakse ekraanil horisontaalselt ja vertikaalselt. Kui video on liiga suur,
et mahtuda kõrguselt või laiuselt video alale, muudetakse enne esitamist selle suurust , et säilitada algne proportsioon.

Striimingmeediumi mängimiseks leidke Internetist meediumifail ja vajutage Play. Kui võrguühenduse probleem põhjustab
taasesituses vea, üritab RealPlayer automaatselt taasühenduda Interneti-pöörduspunktiga.

Salvestatud meediumi mängimiseks vajutage Play. Taasesitus lõpeb automaatselt.

Taasesituse või striimingu lõpetamiseks vajutage Stop. Puhverdamine või ühendamine striimingsaidiga lõpeb, lõigu
taasesitus katkeb ning lõik keritakse algusse. Lõik jääb meediumiõikude loendis valituks.

Video vaatamiseks täisekraani suuruses vajutage Menu ja valige View → Full screen. See muudab videoala
normaalsuuruseks või täisekraaniks.

Meediumiklipi salvestamiseks vajutage Menu ning valige File → Save clip as…. Interneti-ühenduse lingi salvestamiseks
vajutage Menu ning valige File → Save link as….

Videolõigu suuruse muutmiseks vajutage Menu ja valige View → Zoom in või Zoom out. Suumimine suurendab videoala,
säilitades video proportsiooni, või taatab videokuva algsuuruse.

Vajutage RealPlayer sulgemiseks Exit. Puhverdamine või ühendamine striimingsaidiga lõpeb ja lõigu taasesitus katkeb.
Näpunäide:  Otsetee lisamiseks meediumilõigule vajutage Menu ning valige File → Add to Desk…. See loob otsetee
valitud meediumilõigule. Salvestamata failile ei saa otseteed luua.

Meediumi helitugevuse seadmine

Meediumi helitugevuse muutmiseks vajutage nuppu üles või alla.

Heli väljalülitamiseks vajutage Set volume → Mute. Heli sisselülitamiseks vajutage Unmute.

Meediumilõikude saatmine

Meediumilõike saab valida manustamiseks sõnumile, dokumendile või slaidiesitlusele.
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Meediumilõigu saatmiseks vajutage Menu ning valige File → Send. Valige meetod lõigu saatmiseks teisele seadmele ja
vajutage Insert.

Lisamise tühistamiseks vajutage Cancel. Meediumilõik ei naase algsesse rakendusse ning te saate valida teise lõigu.
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15. Calculator (Kalkulaator)

Menüüs Calculator saab arvutada ning salvestada tulemusi kalkulaatori mällu edaspidiseks kasutamiseks. Funktsioon Desk
calculator sisaldab põhitehteid ning Scientific calculator keerulisemaid tehteid.

Märkus:  Kuna kalkulaatori täpsus pole kuigi suur, on see mõeldud lihtsamate arvutuste jaoks.

Avage Desk → Office → Calculator.

Arvutamine

Sisestage tehte esimene arv. Vajutage tabeldusklahvi ja valige funktsioonikaardilt vajalik funktsioon. Sisestage tehte teine
arv ja vajutage sisestusklahvi.
Pidage meeles, et kalkulaator sooritab tehteid nende sisestamise järjekorras. Tehete järjekorda ei saa sulgude lisamise teel
muuta.

Selleks, et lülituda tavakalkulaatorilt teaduskalkulaatorile või vastupidi, vajutage Menu ja valige View → Desk calculator või
Scientific calculator.

Sisestage arv ja vajutage klahvistikul m.

Tehte printimiseks vajutage Menu ja valige Printing → Print.
Näpunäide:  Lehe vaatamiseks enne printimist vajutage Menu ja valige menüüst Print preview → Printing.
Paigutuse muutmiseks vajutage Menu ja valige Page setup.

Teaduskalkulaatori kasutamine

Vajutage Menu ja valige View → Scientific calculator.

Sisestage tehte esimene arv. Vajutage tabeldusklahvi ja valige funktsioonikaardilt vajalik funktsioon. Sisestage tehte teine
arv, leidke funktsioonikaardilt = ja vajutage sisestusklahvi.

Pöördfunktsiooni saamiseks vajutage klaviatuuril i ja valige funktsioon.

Nurga mõõtühiku valimiseks vajutage Menu ja valige Tools → Angle unit, seejärel valige Degrees, Radians või Grads. Hetkel
valitud nurga mõõtühik kuvatakse numbrisisestusväljal.

Arvude salvestamine mällu

Mällu saab salvestada 26 erinevat arvu, lõpetamata tehteid või tehete vastuseid.
1. Vajutage Ctrl+S. Väärtuse kõrvale kuvatakse nool.
2. Vajutage Shift + täht, mille soovite väärtusele määrata. Täht kuvatakse noole kõrvale.
3. Väärtuse salvestamiseks vajutage sisestusklahvi.

Salvestatud väärtuse kasutamiseks sisestage täht, mille väärtusele määrasite, ning jätkake siis tavaliselt arvutamist.

Kõigi salvestatud väärtuste kustutamiseks mälust vajutage Ctrl+D.

Kalkulaatori numbrivormingu seadmine

Numbrivormingu muutmiseks vajutage Menu ja valige Tools → Number format.
Valige:
• Normal — et säilitada vaikimisi valitud numbrivorming
• Fixed — et määrata kohtade arv pärast koma
• Scientific — et määrata tüvenumbrite arv
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16. Clock (Kell)

Funktsioonis Clock saab vaadata, mis kuupäev ja kellaaeg on teie kodulinnas või mujal ning kasutada äratuskella.
Avage Desk → Clock.

Maailmakella kasutamine
Kuupäeva ja kellaaja seadmiseks vajutage Menu ja valige Tools → Date and time….

Näpunäide: Kuupäeva ja kellaaeja uuendamine võib ka automaatselt toimuda (võrguteenus). Seda seadet saab
valida juhtpaneelilt. Vt Date and time (Kuupäev ja kellaaeg) leheküljel 56.

Selleks, et vaadata kordamööda kohalikku ja teise linna aega, vajutage tabeldusklahvi.

Linnade vahetamiseks valige enda asukohalinn või teine linn ja vajutage Change city.
Näpunäide: Kui vahetate kodulinna, uuendatakse kellaaeg ja kalendrikirjed. Seda on mugav kasutada näiteks
telefonikonverentsis.

Äratuste vaatamiseks ja haldamiseks vajutage Alarm clock.

Teise kella valimiseks vajutage Menu ja valige View → Clock type, seejärel valige Analog või Digital.
Näpunäide: Selleks, et valida ühe kellaga kuva, mis näitab ainult teie asukohalinna aega, vajutage Menu ja valige
View → Remote city details.

Funktsiooni Alarm clock kasutamine

Kui äratuse kellaajal on seade välja lülitatud, lülitub see automaatselt sisse ja annab äratussignaali. Kui vajutate Stop/Stop,
küsib seade, kas soovite selle kõnedeks sisse lülitada. Seadme väljalülitamiseks vajutage No, helistamiseks ja kõnede
vastuvõtmiseks Yes. Kui mobiiltelefoni kasutamine võib tekitada häireid või on ohtlik, ärge vajutage Yes.

Äratuse seadmiseks vajutage New alarm ja sisestage äratuse kellaaeg.

Äratuse muutmiseks vajutage Edit alarm.

Äratuse tühistamiseks vajutage tagasilükkeklahvi.
Äratuse ajal vajutage äratussignaali väljalülitamiseks Stop. Äratuse edasilükkamiseks vajutage Snooze.

Äratused ja meeldetuletused

Kui äratuskella või kalendri meeldetuletuse aeg kätte jõuab, kuvatakse ekraanil teade.

Äratuse edasilükkamiseks vajutage Snooze.
Näpunäide: Vaikeseades lükkub äratus kümme minutit edasi.

Äratussignaali väljalülitamiseks nii, et teade jääks ekraanile, vajutage Mute.

Äratussignaali väljalülitamiseks ja teate sulgemiseks vajutage Stop.
Kui te äratussignaali ei lõpeta, lülitub see 15 minuti möödudes ise välja. Äratuse teade jääb ekraanile.

Linnad ja riigid

Linnade vahetamine

Teise linna valimiseks valige linn, mida soovite muuta, ja vajutage Change city. Valige loendist uus linn ja vajutage Select.
Kaardil näidatakse linna asukohta.

Näpunäide: Linna otsimiseks hakake otsiväljale linna nime sisestama.

Näpunäide: Vajutage Menu ja valige uue linna lisamiseks File → New city….

Pidage meeles, et asukohalinna vahetamine võib muuta seadme üldist süsteemiaega.

Linnade otsimine maailmakaardilt

Linna asukoha määramiseks valige File → New city… or Edit → City details… ja vajutage Set position. Leidke kaardilt vajaliku
linna asukoht ja vajutage OK.
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Riikide loendi koostamine ja muutmine

Uute riikide salvestamiseks ja olemasolevate muutmiseks valige File → New country/region… või Edit → Country/Region
details…. Sisestage riig nimetus (Country/Region) valige väli Dialling code ja sisestage uus number.
Pange tähele, et eelnevalt salvestatud riigi puhul saate muuta ka riigi pealinna.

Linnade loendi koostamine ja muutmine

Uute linnade salvestamiseks või olemasolevate muutmiseks valige File → New city… ja sisestage linna nimi.
Võite määrata järgmised seaded:
• Country/Region — Valige loendist riik.
• Area code — Sisestage selle linna kaugvalimiskood.
• Daylight-saving zone  — Valige ajavöönd.
• GMT offset — Määrake ajavahe linna kohaliku aja ja Greenwichi keskmise aja vahel.
• Latitude ja Longitude — Sisestage linna geograafilised koordinaadid või vajutage Set position, et leida linn maailmakaardilt.

C l o c k  ( K e l l )
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17. Andme- ja tarkvarahaldus

Smart-telefonis on mitmesugused rakendused, mis võimaldavad hallata teie salvestatud isiklike andmeid, näiteks kontakte,
kalendrikirjeid ja e-kirju.

Data mover (Andmete ülekandmine)

Funktsioon Data mover võimaldab kindlate andmete, näiteks kontaktide ja seadete ülekandmist Nokia 9200-seeria
kommunikaatorist Nokia 9300-seeriasse infrapunaühenduse või mälukaardi vahendusel. Enne andmete ülekandmist
kontrollige, kas seadmes või mälukaardil on piisavalt vaba mälu. Pange tähele, et kui Nokia 9300 on alla 2 MB vaba mälu, siis
andmete ülekanne ei käivitu.
Ärge kasutage Nokia 9300, kui funktsioon "Data mover" on aktiivne. Võimaluse korral lülitage kaanetelefon välja. Kontrollige,
et aku oleks piisavalt laetud või ühendage seade laadijaga.

Märkus:  Enne ühilduva mälukaardi kasutamist kommunikaatoris Nokia 9300 tuleb mälukaart konvertida
rakenduses Data mover ja taasinstallida eelnevalt mälukaardile installitud rakendused. Seejuures ärge
taasinstallige Nokia 9210 kommunikaatori jaoks mõeldud rakendusi. Nokia 9300 sisaldab nende rakenduste
uuemaid versioone ning vaid neid tuleb Nokia 9300-s kasutada.

Pange tähele, et sõltuvalt ülekantavate andmete tüübist, ülekandeviisist, eelmise kommunikaatori või mälukaardi vabast
mälumahust ning kunagistest õnnestunud või ebaõnnestunud ülekannetest võib seade paluda teilt lisatoimingu
sooritamist. Kontrollige, et seadmete infrapunaliidesed asetsevad vastamisi.
1. Avage Desk → Tools → Data mover. Kui mälukaardile on salvestatud andmeid, paigaldage see oma 9200-seeria Nokia

kommunikaatorisse. Vajutage Continue transfer.
2. Aktiveerige mõlema seadme infrapunaliidesed, veenduge, et seadmed asetsevad vastakuti ja vajutage Continue. Seadmed

astuvad infrapunaühendusse.
3. Andmenoppija saatmiseks 9200-seeria Nokia kommunikaatorisse vajutage Send data collector. Andmenoppija saabub

infrapunasõnumi vahendusel kausta Inbox. Andmenoppija installimiseks 9200-seeria kommunikaatorisse vajutage Open.
Kui valik Open puudub, vajutage installifaili salvestamiseks Save ja avage fail failihldurist. Andmenoppija käivitub pärast
installimist automaatselt. Kui see tööriist on juba installitud, vajutage Nokia 9300-s Connect data collector.

4. Valige Nokia 9300-st ülekantavad andmed. Üle saab kanda nii kalendri- kui kontaktkirjeid, sõnumeid, seadeid,
dokumente ja pilte. Mõningaid faile ei kanta üle, näiteks visiitkaarte ja e-kirju, mida ei talletata kaustas Inbox.

5. Sõltuvalt ülekandeviisist valige Transfer via infrared või Transfer via memory card.
6. Vajutage Start transfer. Kui andmeedastus katkeb, taaskäivitage Data mover ja jätkake ülekannet. Kui see probleem

kordub, võivad ülekantavad andmed olla rikutud. Alustage andmeedastustoimingut uuesti, kuid ärge valige andmeid, mis
tõenäoliselt põhjustasid edastusprobleeme.

7. Kui andmed on üle kantud, vajutage andmeedastuse lõpetamiseks OK.
8. Väljumiseks vajutage Exit, või mälukaardi konvertimiseks 9300-seeria Nokia jaoks vajutage Convert memory card.
Pange tähele, et andmete ülekandmine võtab aega.

Andmeedastuse käivitamine
Avage Desk → Tools → Data mover.
Rakendust Data mover kasutatakse seadete, sõnumite, failide ja muude andmete ülekandmiseks Nokia 9200-seeria
kommunikaatorist Nokia 9300-seeria seadmesse infrapuna või mälukaardi vahendusel. Toimingu käigus kuvab Data mover
ekraanile tegevusjuhendid. Järgige ekraanile kuvatavaid juhiseid.

Andmete ülekandmiseks Nokia 9200-seeria kommunikaatorist Nokia 9300-seeria seadmesse vajutage Continue transfer.
Katkenud edastuse taaskäivitamiseks vajutage Continue conversion.
Andmeedastuse lõpetamiseks sulgege Data mover ja vajutage Exit.

Backup (Varundus)

Seadme andmetest on soovitatav regulaarselt varukoopiaid teha.
Avage Desk → Tools → Backup.
Enne andmete varundamist või taastamist:
• sulgege kõik muud rakendused.
• Võimaluse korral lülitage kaanetelefon välja.
• Kontrollige, kas aku on korralikult laetud.
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Andmete varundamiseks mälukaardile vajutage New backup. Sisestage varufaili nimi ja valige täielik või osaline
varundamine. Funktsioon Full backup kopeerib kõik andmed. Kui valisite Partial backup, valige, milliseid andmeid soovite
varundada. Vajutage Start backup.

Näpunäide:  Andmeid saab varundada ka rakendustes File manager ja Control panel.

Varundatud andmete taastamiseks mälukaardilt valige varukoopia ja vajutage Restore. Valige, kas taastatakse kõik andmed
või ainult valitud andmed. Kui valisite Partial backup, valige andmed, mida soovite taastada. Vajutage Start restore.

Data transfer (Andmeedastus)

Kui teil on Nokia 9300 ja teine seade, mis samuti toetab andmeedastust, saab funktsiooni Data transfer abil sünkroonida
nende seadmete kalendri- ja kontaktandmeid.
Seadmete ühilduvuse kohta saate teavet müügiesindajalt, võrguoperaatorilt või teenusepakkujalt.
Avage Desk → Tools → Data transfer.
1. Uue sünkroonimisprofiili loomiseks vajutage New.
2. Valige sünkroonitavad andmed ja vajutage Next.
3. Valige ühendusviis ja vajutage Select. Kui valite ühendusviisiks infrapuna, käivitub sünkroonimine kohe.
4. IKui valite ühendusviisiks Bluetooth, vajutage Search, et otsida seadet, mille andmeid soovite sünkroonida. Otsingu

lõpetamiseks vajutage Stop.
5. Valige seade, millega soovite sünkroonida ja vajutage Select. Sünkroonimine käivitub.

Sünkroonimislogi vaatamiseks vajutage Menu ja valige File → Synchronisation log.

Synchronization (Sünkroonimine)

Rakendus Synchronization võimaldab sünkroonida kalendri- ja kontaktkirjeid ühilduvas arvutis või Interneti-serveris asuvate
kalendrite ja aadressraamatutega. Teie seaded (sünkroonitavad andmed, ühendusmeetodid jne) salvestatakse
sünkroonimisprofiili ning seda profiili kasutatakse sünkroonimisel.
Rakendus kasutab kaugsünkroonimiseks SyncML-tehnoloogiat. SyncML-ühilduvuse kohta saate teavet nende rakenduste
tarnijalt, millega te soovite oma seadet sünkroonida.
Avage Desk → Tools → Synchronization.
Kalendri- ja kontaktkirjete sünkroonimine
1. Ühendage seade ühilduva PC-arvutiga. Võite kasutada infrapuna-, Bluetooth- või kaabelühendust. Vt Ühenduvus

leheküljel 78.
2. Vajutage Sync. Kui valisite Bluetoothi, asub kommunikaator otsima seadmeid, millega sünkroonida. Otsingu

katkestamiseks vajutage Stop, sünkroonitava seadme valimiseks Select.
3. Järgige ekraanile kuvatavaid juhiseid.
Nokia PC Suite'i jaoks on olemas vastav profiil ning alghäälestus toimub Nokia PC Suite'i vahendusel. Eelmääratud seadeid
tuleb muuta vaid juhul, kui seadeid on muudetud.
Sünkroonimisseaded võib saata teile ka teenusepakkuja smart-sõnumi vahendusel.
Uue profiili koostamine
1. Vajutage New. Avaneb profiili koostamise viisard, mille abil saab määrata õiged seaded. Kui profiil on eelnevalt loodud,

vajutage Menu ja valige File → New.
2. Määrake järgmised seaded:

• Profile name — Andke profiilile nimi.
• Connection type — Arvutiga sünkroonimiseks valige Bluetooth, Infrared või Data cable, serveri või Internetiga

sünkroonimiseks valige Internet.
• Access point — Kui valisite ühendusviiviks Internet, valige Interneti-pöörduspunkt.
• Host address — Kui valisite ühendusviisiks Interneti, sisestage sünkroonimisserveri aadress.
• Port — Kui valisite ühendusviisiks Interneti, sisestage sünkroonimisserveri pordi number.
• User name — Sisestage sünkroonimisserveri kasutajatunnus.
• Password — Sisestage sünkroonimisserveri parool.
• Confirm password — Korrake sünkroonimisserveri parooli.

3. Valige sünkroonitavad andmed - kontaktid, kalendrikirjed või e-post.
4. Sisestage vastava andmebaasi tee oma seadmes ja kaugserveris ja valige Synchronisation type. Andmete sünkroonimiseks

nii seadmes kui kaugserveris valige Normal, kaugserveri andmete sünkroonimiseks kommunikaatori omadega valige One-
way to telephone ning kommunikaatori andmete sünkroonimiseks serveri andmetega vajutage One-way from telephone.
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5. Valige, kas teie loodud profiil on vaikimisi valitav sünkroonimisprofiil.
Kui soovite taas kasutusele võtta PC Suite'i vaikeseaded, vajutage Menu ja valige Tools → Reset PC Suite profile.

Olemasoleva profiili muutmiseks valige profiil ja vajutage Edit.

Selleks, et valida üks olemasolevatest sünkroonimisprofiilidest vaikimisi valitavaks profiiliks, valige sobiv profiil, vajutage
Menu ja valige File → Tools → Set as default.

Selleks, et sünkroonida tervet andmebaasi seadme ja serveri vahel, vajutage Menu ja valige File → Sync → Slow sync. Pange
tähele, et see funktsioon eirab profiili jaoks valitud sünkroonimistüübi seadet.

Profiili kustutamiseks valige see ja vajutage tagasilükkeklahvi.

Selleks, et kustutada andmebaas seadmest ning asendada see serveris asuva andmebaasiga, vajutage Menu ja valige File → 
Sync → Replace telephone data.

Selleks, et kustutada andmebaas serverist ning asendada see seadmes asuva andmebaasiga, vajutage Menu ja valige File → 
Sync → Replace server data.
Kui seadme sünkroonimine ühilduva arvutiga on lõppenud, saab vaadata sünkroonimislogi.

Sünkroonimislogi avamiseks valige profiil ning vajutage Log. Logi kuvab näiteks sünkroonimiskuupäeva- ja kellaaja ning
võimalikud sünkroonimisvead.
Sünkroonimise kohta leiate teavet Nokia PC Suite'i kasutusjuhendist ning Nokia PC Synci sisespikrist.

Nokia PC Suite

Nokia PC Suite pakub Nokia 9300 haldamiseks mitmeid programme. Näiteks seadme kontaktide, kalendrikirjete, e-posti ja
ülesannete sünkroonimiseks arvutiga kasutage programmi Nokia PC Sync, seadme kaustade haldamiseks programmi Nokia
Phone Browser, andmete varundamiseks ja taastamiseks programmi Nokia Content Copier ja uute rakenduste installimiseks
programmi Nokia Application Installer.
Täiendavad juhuised PC Suite'i installimiseks leiate Nokia PC Suite'i kasutusjuhendist, mis asub CD-ROMil, ja Nokia PC Suite'i
sisespikrist.
Nokia PC Suite'i kasutamiseks ühendage seade kaabli DKU-2 (USB), Bluetoothi või infrapuna vahendusel ühilduva arvutiga. Vt
Ühenduvus leheküljel 78.
Installige Nokia PC Suite kas siis CD-ROMilt või aadressilt www.nokia.com. Pange tähle, et Nokia PC Suite toetab üksnes
operatsioonisüsteeme Windows 2000 ja Windows XP.
• Kaabelühenduse puhul ühendage kaabel kõigepealt arvutiga ja siis seadmega.
• Kui kasutate Bluetoothi, siduge seade ja arvuti omavahel ning määrake arvuti usaldusväärseks seadmeks. Vt Seadmete

sidumine leheküljel 79.
• Infrapunaühenduse puhul aktiveerige seadme infrapunaliides. Vt Infrapuna leheküljel 79. Vajadusel aktiveerige

infrapuna ka ühilduvas arvutis.

Rakenduste ja tarkvara installimine

NB!  Installeerige vaid selliseid rakendusi, mis pärinevad ohtliku tarkvara eest piisavalt kaitstud allikaist.

Seadmesse saab installida kaht tüüpi rakendusi ja programme:
• Spetsiaalselt Nokia 9300 jaoks välja töötatud või siis operatsioonisüsteemiga Symbian ühilduvad rakendused ja tarkvara.

Viimaste installifailid on laiendiga SIS.
• J2ME™-rakendused ühilduvad operatsioonisüsteemiga Symbian. Java™-installifailid on laiendiga JAD ja JAR.
Installifaile saab kanda seadmesse ühilduvast arvutist, laadida alla veebist või võtta vastu multimeediumsõnumi, e-kirja
manuse või Bluetoothiga. Kui kasutate faili ülekandmiseks programmi PC Suite for Nokia 9300, salvestage fail seadme kausta
C:\nokia\installs. Kui kasutate ülekandmiseks Microsoft Windows Explorerit, salvestage fail mälukaardile (kohalik ketas).
Installimisel kontrollib seade installitava tarkvarapaketi terviklikkust. Seade kuvab kontrolltulemused ja küsib, kas soovite
installimist jätkata või mitte.
Vt Certificate manager (Sertifikaatide haldur) leheküljel 62.

Symbian-tarkvara installimine

Kui installite rakenduse uuendus- või parandusfaili, on algse rakenduse taastamine võimalik vaid juhul, kui teil on olemas
algne installifail või eemaldatud tarkvarapaketi täielik koopia. Algse rakenduse taastamiseks eemaldage rakendus seadmest
ja installige siis uuesti, kasutades algset installifaili või varukoopiat.

A n d m e -  j a  t a r k v a r a h a l d u s
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Tarkvara installimiseks leidke seadme mälust või mälukaardilt installifail, valige see ja vajutage installimise käivitamiseks
sisestusklahvi. Kui installifail saabus e-kirja manuses, liikuge oma postkasti, avage e-kiri, valige installifail ja vajutage
installimise alustamiseks sisestusklahvi.
Tarkavara eemaldamiseks kasutage rakendushaldurit. Vt Application manager (Rakendushaldur) leheküljel 58.

Java™-rakenduste installimine

1. Leidke seadme mälust või mälukaardilt installifail, valige see ja vajutage installimise käivitamiseks sisestusklahvi. Kui
installifail saabus e-kirja manuses, liikuge oma postkasti, avage e-kiri, valige installifail ja vajutage installimise
alustamiseks sisestusklahvi.

2. Kinnitage installimine. Installimiseks on vaja JAR-laiendiga faili. Kui see fail puudub, võib seade paluda teilt selle
allalaadimist. Kui pöörduspunkt on määramata, palutakse seda teha. JAR-faili allalaadimisel võidakse teilt küsida
kasutajanime ja parooli. Need saate rakenduse tarnijalt.

3. Seade annab teada installimise lõpetamisest.
Näpunäide: Veebilehti sirvides saab installifaili alla laadida ja kohe installida. Pidage meeles, et installimise ajaks
jääb Inerneti-ühendus taustal aktiivseks.

Java™

Seadmesse saab installida Java™-rakendusi. Vt Rakenduste ja tarkvara installimine leheküljel 76.
9300-seeria Nokia Java-platvorm on J2ME™. Java-rakendusi saab otsida brauseriga, laadida Internetist alla ning salvestada
kausta Applications.
Java-rakenduste haldamiseks kasutage funktsiooni Application manager.
Seadme J2ME toetab kahte Java keskkonda: MIDP ja Personal Profile.

Näpunäide: Arendusteabe saamiseks vaadake www.forum.nokia.com. Forum Nokia sisaldab järgmisi komponente:
Series 80 Developer Platform, Java Software Development Kit (SDK), tööriistu, tehnilist teavet ja rakendusi.

Java MIDP

Keskkond Java Mobile Information Device Profile toetab järgmiseid rakendusliideseid (API-sid):
• Java CLDC 1.1 — "kuumade kohtade" (hot spot) rakendamine, mis on osa Symbiani operatsioonisüsteemist
• Java MIDP 2.0 — turvameede, mis määrab Java-rakendustele järgmised domeenid: tootja, operaator, volitatud kolmas

osapool või volitamata isik
• Java WMA — raadiosidesõnumid
• Java Mobile Media — mobiiltelefonidele mõeldud multimeedium
• Java Bluetooth — Java-rakenduste Bluetooth-ühenduvus ja Bluetooth Push
• Nokia UI — heli ja graafika kasutajaliidesed
• Java DRM — sisu kasutusviisi määratlemine
• Java File — failiserveri teenused
• Java PIM — juurdepääs telefoniraamatule, kalendrikirjetele ja ülesannetele

Java PP

Keskkond Java Personal Profile toetab järgmiseid rakendusliideseid (API-sid):
• Java CDC 1.0 — lisaseadme ühenduvus
• Java Foundation Profile 1.0 — sisend-/väljund- ja võrgutugi
• Java Personal Profile 1.0 — Java UI standardliidese spetsifikatsioon ning liideste, graafika ja piltide AWT ("abstraktakende

instrumentaarium")
• Java UI — Java standardliidese spetsifikatsioon
• JDBC — Java-rakenduste juurdepääs relatsioonandmebaasile

A n d m e -  j a  t a r k v a r a h a l d u s
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18. Ühenduvus

Seade toetab mitut tüüpi ühendusi. PC Suite'i ning samuti IP-kanali kasutamiseks võite kasutada raadiosideühendusi,
näiteks Bluetoothi ja infrapunaühendust või USB-kaabelühendust (Universal Serial Bus).

Kaabelühendus

Telefoni ühendamiseks ühilduva PC-arvutiga kasutage kaablit DKU-2 (USB). Ühendage kaabel seadme põhjal olevasse pessa.
Vt Joonis Klahvid ja ühenduspesad leheküljel 10.
Kaabli võib ühendada ka seadme hoidik-laadija pessa. Kaabli ühendamisel hoidik-laadija pessa pange tähele, et pistik
ühendatakse tagurpidi.
Pidage meeles, et enne kaabelühenduse kasutamist tuleb arvutisse installida DKU-2-draiver. Teavet leiate müügikomplekti
kuuluvalt CD-ROMilt või aadressilt www.nokia.com.

IP passthrough (IP-kanal)
Kaabelühendust võib kasutada ka funktsioonis IP passthrough, kus seade kasutab arvuti Interneti-ühendust. IP-kanalit saab
kasutada nagu mis tahes Interneti-pöörduspunkti, näiteks veebisirvimiseks või kaugsünkroonimiseks.
Pange tähele, et IP-kanalit ja Nokia PC Suite'i ei saa üheaegselt kasutada. Kaabelühenduse seaded saate määrata funksioonis
Control panel. Vt Cable setup (Kaabelühendus) leheküljel 61.
Pange tähele, et kui valida kaabelühenduse seadetest IP passthrough, ei saa modemit aktiveerida. Kui aktiivseid IP-
kanaliühendusi ei ole, tuleb kasutada funktsiooni PC Suite connection või IP passthrough overrides PC Suite.

Bluetooth

Käesolev seade vastab Bluetoothi spetsifikatsioonile 1.1 ning toetab järgmisi profiile: Generic Access Profile, Serial Port
Profile, Dial-Up Networking Profile, Generic Object Exchange Profile, Object Push profile, File Transfer Profile, SIM Access
Profile ja Handsfree Profile. Bluetooth-tehnoloogial töötavate seadmete koostalitlusvõime tagamiseks kasutage Nokia
heakskiiduga ning selle mudeli jaoks mõeldud lisaseadmeid. Kui soovite teada, kas teine seade teie telefoniga ühildub,
pöörduge seadme tootja poole.
Teatud piirkondades võib Bluetooth-tehnoloogia kasutamine olla piiratud. Pöörduge kohalike ametkondade või oma
teenusepakkuja poole.
Bluetooth-tehnoloogial põhinevate funktsioonide kasutamine või nende töötamine taustal, kasutades samal ajal seadme
teisi funktsioone, suurendab energiatarvet ning lühendab aku kasutusaega.
Bluetooth-tehnoloogia võimaldab tasuta sideühendust teineteise suhtes 10 meetri raadiusse jäävate elektrooniliste
seadmete vahel. Bluetooth-ühendusega saab saata pilte, videoid, teksti, visiitkaarte ja kalendrikirjeid ning luua ühendus
teiste Bluetooth-seadmetega, näiteks arvutiga.
Kuna Bluetooth-seadmed suhtlevad raadiolainetega, ei pea nad nägemisulatuses olema. Küll aga ei tohi seadmed olla
teineteisest kaugemal kui 10 meetrit ning arvestada tuleb ka sellega, et sideühendust võivad halvendada näiteks seadmete
vahele jääv sein või teiste seadmete poolt tekitatud häired.
Bluetoothi esmakordsel aktiveerimisel palutakse seadmele nimi anda.

Bluetoothi seaded

Bluetoothi seadete muutmiseks valige Desk → Tools → Control panel ja siis Connections → Bluetooth. Valige leht Settings.
Defineerige järgnev:
• Bluetooth active — Bluetoothi sisselülitamiseks valige Yes. Kui valite No, katkevad kõik aktiivsed Bluetooth-ühendused

ning Bluetoothiga ei saa enam andmeid saata ega vastu võtta.
• My telephone's visibility — Kui soovite oma seadme teistele Bluetooth-seadmetele leitavaks muuta, valige Shown to all. Kui

valite Hidden, ei näidata teistele teie seadet.
• My Bluetooth name — Valige oma seadmele nimi. Nime maksimumpikkus on 247 sümbolit.

Kui Bluetooth on aktiveeritud ja seadme leitavuseks valitud Shown to all, kuvatakse teistes Bluetooth-seadmetes teie seade
ja selle nimi.

Näpunäide:  Bluetoothi sisse- ja väljalülitamiseks vajutage Chr+ .

Pange tähele, et kui Bluetooth lülitus välja seetõttu, et aktiveeriti profiil Offline, tuleb Bluetooth käsitsi sisse lülitada.

Andmeedastus Bluetoothiga
Autoriõigustega kaitstud piltide, helinate ja muu sisu kopeerimine, muutmine, edastamine ja edasisaatmine võib olla
takistatud.
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Korraga saab aktiivne olla ainult üks Bluetooth-ühendus.
1. Avage rakendus, milles asub saadetav element. Foto saatmiseks valige näiteks rakendus Images.
2. Valige element, mida soovite saata, vajutage Menu ja valige File → Send → Via Bluetooth.
3. Kui olete ka enne Bluetooth-seadmeid otsinud, näidatakse kõigepealt eelmisel otsingul leitud seadmed. Kuvatakse

seadme ikoon ja nimi. Uue otsingu käivitamiseks vajutage Search more. Otsingu katkestamiseks vajutage Stop.
4. Valige seade, millega soovite ühenduse luua, ja vajutage Select.
5. Kui see seade nõuab seadmete omavahelist sidumist, tuleb sisestada pääsukood. Koostage ise pääsukood (1-16 numbrit)

ja paluge teise seadme omanikul kasutada sama koodi. Pääsukoodi kasutatakse ühekordselt, seda pole vaja meeles
pidada. Kasutajaliideseta seadmeil on algsätestatud pääsukood. Pärast sidumist salvestatakse seade lehele Paired devices.

6. Kui ühenduse loomine õnnestus, kuvatakse teade Sending….

Andmete vastuvõtt Bluetoothiga
Kui soovite Bluetoothiga andmeid vastu võtta, aktiveerige Bluetooth ja valige Shown to all.
Kui teile üritab Bluetoothiga andmeid edastada volitamata seade, küsitakse teilt selleks nõusolekut. Nõustumise korral
salvestub saadetud element rakenduse Messaging sisendkausta.

Seadmete sidumine

Sidumine on sama mis autentimine. Seotud seadmed leiavad otsingu käigus üksteist kiiremini.
Avage Desk → Tools → Control panel ja valige Connections → Bluetooth.

Seadmete sidumiseks valige leht Paired devices. Vajutage New ja siis otsingu käivitamiseks Start. Valige seade, millega
soovite siduda, ja vajutage Pair. Sisestage pääsukood ja vajutage OK.

Näpunäide: Bluetooth-seadmete valdajad lepivad pääsukoodis kokku ja kasutavad oma seadmete sidumiseks ühte
ja sama pääsukoodi. Kasutajaliideseta seadmeil on algsätestatud pääsukood.

Sidumise tühistamiseks valige leht Paired devices. Valige seade, mille sidumise soovite tühistada, ja vajutage Delete.

Lühinime andmiseks seotud seadmele valige leht Paired devices. Valige seade, mille nime soovite muuta, ja vajutage Edit. Et
seadet paremini ära tunda, sisestage väljale Assign short name seadme lühinimi (alias). See nimi talletub teie seadme mällu;
teistes Bluetooth-seadmetes seda ei kuvata.

Selleks, et anda seadmele volitus või see võtta, valige leht Paired devices. Valige seade ja vajutage Edit. Liikuge väljale Device
authorised ja valige Yes. Ühenduse loomine seadmete vahel võib toimuda teie teadmata. Eraldi volitamine ei ole vajalik.
Kasutage valikut Yes teile endale kuuluvate seadmete, näiteks oma arvuti puhul, või siis nende seadmete puhul, mille
omanikke te täielikult usaldate. Seadmete loendis kuvatakse volitatud seadme kõrval ikooni . Kui valite No, tuleb seadme
ühenduse loomise päringud alati kinnitada.

Bluetooth-seadmega ühenduse loomiseks valige leht Paired devices. Valige loendist seade, vajutage Edit ja siis Connect.
Pange tähele, et see on kasutatav ainult selliste helitarvikute puhul, mis nõuavad stabiilset Bluetooth-ühendust, näiteks
Bluetooth-peakomplektide puhul. Need seadmed peavad toetama Bluetoothi spetsifikatsiooni 1.1 ja vabakäeprofiili.
Ühenduse lõpetamiseks valitud seadmega vajutage Disconnect.

SIM-kaardi pääsuprofiil
Bluetooth-ühendus ning SIM-kaardi pääsuprofiil võimaldavad juurdepääsu SIM-kaardile ühilduvalt autotelefonilt. Vt SIM-
kaardi pääsuprofiil leheküljel 59.

Bluetooth-ühenduse lõpetamine
Bluetooth-ühendus katkeb pärast andmete ülekandmist automaatselt. Ainult PC Suite ja mõni lisaseade, näiteks
peakomplekt, säilitab ühenduse ka siis, kui seda aktiivselt ei kasutata.

Bluetooth-ühenduse oleku vaatamine
  Bluetooth on aktiivne

  Vilkuv ikoon tähendab, et teie seade üritab teise seadmega ühendust luua.

  Kui ikoon pidevalt põleb, on Bluetooth-ühendus aktiivne.

Infrapuna

Ärge suunake infrapunakiirt kellelegi silma ning veenduge, et see ei häiriks muid infrapunakiirega töötavaid seadmeid.
Seade on 1. klassi lasertoode.
Infrapunaühendust saab kasutada failide edastamiseks seadmete vahel.

Ü h e n d u v u s
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1. Kontrollige, et seadmete infrapunaliidesed asetseksid vastamisi. Seadmete asend on olulisem kui nurk või kaugus.
2. Vajutage Chr+ .
Infrapunaühenduse lõpetamiseks vajutage uuesti Chr+ .

Modem

Kommunikaatorit saab kasutada ühilduva arvuti modemina.
Avage Desk → Tools → Modem.
Seadme kasutamine modemina on võimalik alltoodud tingimustel
• Arvutis peab olema vastav andmesideprogramm.
• Võrguoperaatorilt või Interneti-teenusepakkujalt peavad olema tellitud vastavad võrguteenused.
• Arvutisse peavad olema installitud õiged draiverid. Kaabelühenduse tarbeks peab olema installitud draiver DKU-2 (USB),

samuti on teil võib-olla vaja installida Bluetoothi või infrapuna draiverid või neid uuendada.
• Soovitatav on, et arvutisse oleks installitud programm Nokia Modem Options.
Täiendavat teavet leiate aadressilt www.nokia.com ja Nokia PC Suite'i kasutusjuhendist.

Seadme ühendamiseks arvutiga infrapunaühenduse vahendusel vajutage Activate. Ühenduse katkestamiseks vajutage Disable.
Näpunäide: Seadme kasutamiseks modemina Bluetoothi või kaabelühenduse vahendusel tuleb kommunikaator
ühilduva arvutiga ühendada ning siis aktiveerida modem arvutist.

Pange tähele, et kui seade on modemina kasutusel, ei pruugi teised sideühendused toimida.

Printimine

Enamikes rakendustes saab faile ühilduval printeril välja printida. Enne printimist kontrollige, kas seade on printeriga
ühendatud.

Faili printimiseks ühilduval printeril vajutage Menu ja valige File → Printing → Print…. Kontrollige seadete õigsust ja
vajutage Print.

Prindiseadete muutmiseks vajutage Options.

Selleks, et faili enne printimist vaadata, vajutage Menu, valige File → Printing → Print… ja vajutage Preview. Printimise
käivitamiseks vajutage Print. Dokumendi formaadi, veeriste, päiste, jaluste ja jaotuste valimiseks vajutage Page setup.

Prindisuvandite määramine

Prindisuvandite muutmiseks vajutage Menu, valige File → Printing → Print… ja vajutage Options.
Määrake lehel Connection järgmised seaded:
• Connection type — Valige printeri ja seadme ühendusviis.
• Printer — Valige õige printer. Kui valisite Hewlett-Packard, valige printeridraiver siin ning printer funktsioonist Desk → 

Tools → Control panel → Extras..

Määrake lehel Document järgmised seaded:
• Number of copies — Valige prinditavate eksemplaride arv.

Suvandite salvestamiseks vajutage Done.

Lehekülje vormingu määratlemine

Lehekülje formaadi ja paigutuse muutmiseks vajutage Menu ja valige File → Printing → Page setup…. Valige sakk Size.

Lehekülje formaadi muutmiseks leidke Page size ja valige uus formaat. Pidage meeles, et printer ei pruugi kõiki erinevaid
suvandeid toetada. Numbrid väljadel Width ja Height muutuvad sõltuvalt valitud formaadist.

Kohaldatud formaadi määratlemiseks sisestage väljadele Width ja Height numbrid.

Prindipaigutuse muutmiseks lehel leidke Orientation. Valikus Portrait on kõrgus pikem kui laius. Valikus Landscape on laius
pikem kui kõrgus.

Leheveeriste määratlemiseks vajutage Menu ja valige File → Printing → Page setup…. Valige sakk Margins, liikuge igale
veeriseväljale ja sisestage number.

Uute veeriste eelvaatluseks sulgege dialoog Page setup, vajutage Menu ja valige File → Printing → Print preview. Väga
kitsaste veeristega dokumendi printimine ei pruugi õnnestuda.

Lehepäise määratlemiseks vajutage Menu ja valige File → Printing → Page setup…. Valige leht Header ja sisestage
päisetekst. Failinime, objekti, lehekülje numbri või kuupäeva valimiseks päisesse vajutage Insert.
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Tekstivormingu muutmiseks vajutage Format.

Selleks, et asetada päis lehe ülaserva suhtes üles- või allapoole, leidke Distance from top of page ja sisestage number. Väga
kitsaste veeristega dokumendi printimine ei pruugi õnnestuda.

Lehejaluse määratlemiseks vajutage Menu ja valige File → Printing → Page setup…. Valige sakk Footer ja sisestage
jalusetekst. Failinime, objekti, lehekülje numbri või kuupäeva valimiseks jalusesse vajutage Insert.

Tekstivormingu muutmiseks vajutage Format.

Selleks, et asetada jalus lehe alaserva suhtes üles- või allapoole, leidke Distance from bottom margin ja sisestage number.

Esimese lehenumbri valimiseks leidke Start numbering at ja sisestage number. Üldjuhul on selleks 1 või 0.

Päise või jaluse väljajätmiseks esimeselt leheküljelt leidke Include header on first page või Include footer on first page,
vajutage Change ja valige No.
Seadete salvestamiseks vajutage Done.
Ühest dialoogiaknast teise liikumiseks vajutage klahvi Menu.

Prinditõrked
Kui seadme ühendamine printeriga ebaõnnestus, kuvab seade vastava teate.
Järgnevalt anname mõned tõrkeotsingu nõuanded:
• Printer - kontrollige, et printer oleks sisse lülitatud ja sidusrežiimis; printige proovileht; proovige printida, kui seade on

otse printeriga ühendatud; kontrollige, kas printer teiste raadiosideseadmetega töötab; samuti kontrollige, kas teie seade
toetab printerit.

• Infrapuna - kontrollige, et infrapuna oleks aktiveeritud; kontrollige, et seadme ja printeri infrapunaliidesed asetseksid
vastamisi ning et liidestele ei langeks teravat valgust.

• Bluetooth - kontrollige, et Bluetooth oleks aktiveeritud ning et seade suudaks leida muid Bluetooth-seadmeid peale
printeri; kontrollige, kas seade ja printer asetsevad üksteise sidepiirkonnas.

Mobiilsete prindiseadete haldamine
Kui prindite ühilduval Hewlett-Packardi printeril, avage prindiseadete muutmiseks Desk → Tools → Control panel → Extras
→ HP printer selection. Määratlege järgmised seaded:
• Printer model — Valige kasutatav printer.
• Quality mode — Valige prindikvaliteet vastavalt printeri võimalustele. Normal tähistab 600 dpi printimist, Draft tähistab

kiiret 300 dpi printimist, Best 1200 dpi printimist ning Maximum 2400/4800 dpi printimist. Tindi säästmiseks ja prindi
kiirendamiseks valige Normal või Draft.

• Media type — Valige prindikandja tüüp.
• Colour mode — Sõltuvalt printerist valige värviline või mustvalge print.

Kaugkonfigureerimine (võrguteenus)

Rakendus Device manager aitab teil konfigureerida ühendusseadeid, näiteks e-posti, multimeediumsõnumite või Interneti-
seadeid.
Avage Desk → Tools → Device manager.
Kaugkonfigureerimise sideühenduse algatab tavaliselt server, kui seadme seaded vajavad uuendamist.

Konfigureerimisseansi käivitamiseks valige loendist profiil ja vajutage Connect. Kui konfigureerimisprofiili ei ole määratletud,
peate looma uue profiili.

Konfigureerimise blokeerimiseks valige profiil, vajutage Menu ja valige Tools → Disable configuration. Te ei saa vastu võtta
konfiguratsiooniseadeid üheltki konfiguratsiooniserverilt, mille jaoks seadmes on profiil.
Kui konfigureerimisseanss on lõppenud, saate vaadata staatuseteavet.

Konfigureerimislogi avamiseks valige profiil ning vajutage Configuration log. Logi näitab valitud profiili viimast
konfiguratsioonistaatust.

Uue konfiguratsiooniserveri profiili loomine

Konfiguratsiooniserveri profiil sisaldab kaugserveri seadeid. Kui teil on vaja juurdepääsu mitmele serverile, võite luua mitu
profiili.
Te võite saada konfiguratsiooniserveri profiili seaded spetsiaalse sõnumina oma teenusepakkujalt.
1. Kui teil ei ole ühtki määratletud profiili, vajutage New, vastasel korral vajutage Menu ja valige File → New .
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2. Kui teil on määratletud profiile, valige, kas soovite kopeerida väärtused olemasolevast profiilist ja kasutada neid uue
profiili alusena.

3. Avaneb dialoog Profile settings.
Määratlege dialoogi lehekülgedel järgmised seaded:
• Server name — Sisestage konfiguratsiooniserveri nimi.
• Server ID — Sisestage unikaalne tunnus konfiguratsiooniserveri identifitseerimiseks. Õigete seadete teadasaamiseks

võtke ühendust teenusepakkuja või süsteemiadministraatoriga.
• Password — Sisestage parool, millega identifitseeritakse teie seade serveris. Kinnitage parool.
• Active — Valige Yes, et lubada serveril algatada konfigureerimisseanss.
• Accepted — Valige Yes, kui te ei soovi, et server konfigureerimisseansi algatamisel teie kinnitust küsiks.
• Connection type — Valige, kuidas soovite serveriga ühenduda.
• Access point — Valige pöörduspunkt, mida soovite kasutada ühenduse loomiseks serveriga.
• Host address — Sisestage serveri URL-aadress. Õigete seadete teadasaamiseks võtke ühendust teenusepakkuja või

süsteemiadministraatoriga.
• Port — Sisestage serveri pordi number. Õigete seadete teadasaamiseks võtke ühendust teenusepakkuja või

süsteemiadministraatoriga.
• User name — Sisestage enda kasutajatunnus konfiguratsiooniserveris. Õige kasutajatunnuse teadasaamiseks võtke

ühendust teenusepakkuja või süsteemiadministraatoriga.
• Password — Sisestage enda parool konfiguratsiooniserveris. Kinnitage seda väljal Confirm password. Õige parooli

teadasaamiseks võtke ühendust teenusepakkuja või süsteemiadministraatoriga.

Konfigureerimisprofiili seadete redigeerimiseks valige profiil ning vajutage Edit.

Profiili kustutamiseks valige see ja vajutage tagasilükkeklahvi.
Näpunäide: Kui olete eelhäälestatud PC Suite'i profiili kustutanud või seda muutnud, saate selle taastada,
vajutades Menu ja valides Tools → Reset PC Suite profile.

Andmesideühendused

Seade toetab pakettandmesidet (GPRS), kiirendatud andmesidekõnet (HSCSD) ja GSM-andmekõnet.

Pakettandmeside (GPRS)

GPRS võimaldab mobiiltelefonist juurdepääsu andmevõrkudele (võrguteenus). GPRS kasutab pakettandmesidetehnoloogiat,
kus andmed edastatakse mobiilsidevõrgu vahendusel lühikeste andmepursetena. Pakettedastuse eeliseks on see, et võrk on
hõivatud ainult sel ajal, kui andmeid saadetakse või vastu võetakse. Kuna GPRS kasutab võrku tõhusamalt, on ühenduse
saamine lihtsam ja andmeedastuskiirus suurem.
Teil tuleb tellida GPRS-teenus. GPRS-teenuse kättesaadavuse ja sellega liitumise kohta saate teavet võrguoperaatorilt või
teenusepakkujalt.
Enhanced GPRS (EGPRS) on sarnane GPRS-ga, kuid võimaldab kiiremaid ühendusi. Põhjalikumat teavet EGPRS-i
kättesaadavuse ja andmesidekiiruse kohta saate võrguoperaatorilt või teenusepakkujalt. Pange tähele, et kui olete
andmeedastuseks valinud GPRS-i, kasutab seade GRPS-i asemel EGPRS-i, kui see võrgus võimalik on.
Pange tähele, et tavakõne ajal ei saa luua GPRS-ühendust ning aktiivne GPRS-ühendus läheb ootele.

Kiired andmesidekõned (high-speed circuit switched data, HSCSD)

HSCSD võimaldab andmeedastust kiirustel kuni 43,2 Kb/s, mis on neli korda kiirem kui GSM-võrgu tavalised
andmesidekiirused. HSCSD on võrreldav paljude fiksvõrkudes suhtlevate arvutimodemite kiirusega.
HSCSD-teenuse kättesaadavuse ja sellega liitumise kohta saate teavet võrguoperaatorilt või teenusepakkujalt.
Pange tähele, et andmete edastamine HSCSD-režiimis võib seadme aku tühjendada kiiremini kui tavalised telefoni- või
andmekõned, kuna seade võib võrku teavet saata tihemini.

GSM-andmekõned

GSM-andmesidekõne võimaldab andmete ülekannet kiirustel kuni 14,4 Kb/s. Andmeteenuste kättesaadavuse ja liitumise
kohta saate teavet võrguoperaatorilt või teenusepakkujalt.
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19. Seadme isikupärastamine

Seadme isikupärastamiseks on mitu võimalust.
• Paneelid - saate vahetada seadme esipaneeli.
• Paneeli valikuklahvid - saate muuta vasak- ja parempoolse valikuklahvi funktsioone.
• Desk (töölaud) - saate grupeerida rakendusi, otseteid ja märkmeid ning töölauale uusi kaustu moodustada.
• Klahv My own - lemmikrakenduse kiireks avamiseks.
• Taustpildid - saate valida kaanetelefoni ja kommunikaatori ekraanile taustpildi.
• Värviskeemid - saate muuta seadme värvistikku.

Esipaneeli vahetus
Märkus:  Enne korpuse vahetamist lülitage seade alati välja ning eraldage laadija ja muud lisaseadmed. Korpuse
vahetamisel vältige elektrooniliste komponentide puudutamist. Hoidke ja kasutage seadet alati koos korpusega.

1. Vajutage esipaneeli lukustusnuppu (1) ja liigutage esipaneeli (2) noole suunas. Alustage eemaldamist alumisest osast
ning lõpetage seadme ülemisel osal asuva lukustussüsteemi vabastamisega.

2. Liigutage esipaneeli noole suunas.

3. Esipaneeli tagasiasetamiseks joondage lukustusnupud seadme üleotsaga, hoides paneeli nurga all.

4. Vajutage esipaneeli alla, kuni see lukustub.

Paneeli valikuklahvid

Vasakpoolse valikuklahvi funktsioon on ooterežiimis Go to. Selle klahvi alla võite paigutada
meelisfunktsioonid. Funktsiooni aktiveerimiseks liikuge sellele ja vajutage Select.
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Selleks, et lisada funktsioon otsevalikute loendisse, vajutage Options, valige Select options, leidke funktsioon ja
vajutage Mark. Funktsiooni kustutamiseks loendist valige see funktsioon ja vajutage Unmark.

Funktsioonide järjekorra muutmiseks vajutage Options ja valige Organise. Leidke teisaldatav funktsioon, vajutage Move ja
valige koht, kuhu soovite selle paigutada.

Desk (Töölaud)
Töölaua korraldamiseks on mitu võimalust. Rakendusi saab paigutada grupist gruppi, samuti saab luua uusi gruppe,
olemasolevaid ümber nimetada ning muuta rakenduste ikoone ja nimetusi. Samuti saab valida töölauale soovikohase
taustpildi. Vt Desk (Töölaud) leheküljel 20.

Klahv My own
Klahvile My own saab määrata soovikohase rakenduse, mille see klahv avab. Vt Klahv My own leheküljel 57.

Taustpildid ja värviskeemid
Saate valida kaanetelefoni ja kommunikaatori ekraanile taustpildi. Seadmesse on salvestatud valik kasutusvalmis taustpilte.
Vt Wallpapers (Taustpildid) leheküljel 57.
Teil on võimalik muuta ka seadme värvistikku. Juhtpaneeli värvistiku muutmine mõjutab ka kommunikaatoriliidese
värvilahendusi.Vt Ekraan leheküljel 57. Kaanetelfoni värvistiku muutmiseks kasutage kaanetelfoni menüüd Settings. Vt
Settings (Seaded) leheküljel 18.

S e a d m e  i s i k u p ä r a s t a m i n e
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20. Otsevalikud

Järgnevalt mõningate otsevalikute klavikombinatsioonid. Otseteed tõhustavad rakenduste kasutamist.
Teil on võimalik kasutada mitmesuguseid klahvikombinatsioone.
• Kombinatsioon Ctrl+klahv annab juurdepääsu menüüfunktsionidele. Näiteks vajutus klahvidele Ctrl+N avab veebis uue

brauseriakna, kontaktides uue kaardi ja sõnumite menüüs uue sõnumi.
• Lisasümbolite sisestamiseks kasutatakse üldjuhul klahvikombinatsiooni tõstuklahv+klahv. Näiteks vajutades tõstuklahvi

+numbriklahvi saab sisestada jutumärgid, hüüumärgi või sulu.
• Kindlate funktsioonide avamiseks kasutatakse klahve Chr+klahvikombinatsioon. Näiteks Chr+  kuvab käsiloleva

toimingu teabe ning Chr+  lülitab infrapuna sisse või välja.
Näpunäide: Otseteid kuvatakse ka menüüfunktsioonide kõrval rakendustes.

Üldised otsevalikud
Ctrl+A Vali kõik

Ctrl+C Kopeeri

Ctrl+D Kustuta

Ctrl+F Leia

Ctrl+I Sordi

Ctrl+M Teisalda

Ctrl+N Uus

Ctrl+O Ava

Ctrl+P Prindi

Ctrl+S Salvesta

Ctrl+T Täisekraan

Ctrl+V Kleebi

Ctrl+X Lõika

Ctrl+Z Ennista

Tõstuklahv+Ctrl+E Suumi

Tõstuklahv+Ctrl+G Järgmine

Tõstuklahv+Ctrl+L Logi

Tõstuklahv+Ctrl+P Eelmine

Tõstuklahv+Ctrl+S Salvesta nimega

Tõstuklahv+Ctrl+U Lehekülje vorming

Tõstuklahv+Ctrl+V Prindivaade

Tõstuklahv+Ctrl+Z Muuda

Tõstuklahv+tagasilükkeklahv Teksti kustutamine paremalt

Ctrl+Telephone Telefonirakenduse viimaste kõnede kuvamine

Chr+alphabet täppidega või rõhumärkidega vokaalide sisestamine

Chr+tabeldusklahv Lülitumine ühelt avatud rakenduselt teisele

Chr+Telephone Viimase numbri kordusvalimine

Chr+Messaging E-posti vastuvõtmine

Tõstuklahv+Ctrl+Chr+S Ekraanipilt
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Rakenduspõhised otsevalikud
Rakendus Desk (Töölaud)

Ctrl+P Atribuudid

Tõstuklahv+Ctrl+M Personaalsete rakenduste avamine

Tõstuklahv+Ctrl+S Gruppide kuvamine

Ctrl+My own Klahvi My own konfigureerimine

Clock (Kell)

Ctrl+B Äratuse tühistamine

Ctrl+E Linna andmete vaatamine

Ctrl+K Äratuse seaded

Ctrl+T Kuupäeva ja kellaaja seadmine

Tõstuklahv+Ctrl+A Äratuskell

Tõstuklahv+Ctrl+E Riigi või regiooni andmete vaatamine

Tõstuklahv+Ctrl+N Uue linna lisamine

Tõstuklahv+Ctrl+Q Kella tüübi valimine

Tõstuklahv+Ctrl+T Teise linna andmed

Tõstuklahv+Ctrl+W Maailmakell

Telephone (Telefon)

Ctrl+P Seerianumbri (IMEI) kuvamine

Tõstuklahv+Ctrl+B Kõnepiirang

Tõstuklahv+Ctrl+M Kõnepost

Tõstuklahv+Ctrl+O Muud seaded

Tõstuklahv+Ctrl+P Profiilide seaded

Tõstuklahv+Ctrl+S Kiirvalimine

Tõstuklahv+Ctrl+V Suunamine

Contacts (Kontaktid)

Ctrl+K Seaded

Ctrl+M Kuuluvus gruppi (avatud kontaktkaardil)

Ctrl+N Uus kontaktkaart

Ctrl+P Andmebaasi atribuudid

Ctrl+R Helinatoon (avatud kontaktkaardil)

Ctrl+T Kaardimallid

Tõstuklahv+Ctrl+B Uus andmebaas

Tõstuklahv+Ctrl+C Kopeerimine

Tõstuklahv+Ctrl+D Pildi eemaldamine (avatud kontaktkaardil)

Tõstuklahv+Ctrl+M Teisaldamine

Tõstuklahv+Ctrl+N Uue grupi koostamine

Tõstuklahv+Ctrl+O Pildi lisamine (avatud kontaktkaardil)

Messaging (Sõnumid)

Ctrl+B Uute sõnumite vastuvõtmine

Ctrl+G E-posti vastuvõtmine

Ctrl+I Sortimisviis (sortimine eelmääratud parameetrite alusel, nt kuupäeva või saatja
alusel)

O t s e v a l i k u d
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Ctrl+L Sidus- või vallasrežiimi valimine, kui ühendus on aktiivne

Ctrl+Q Atribuudid

Ctrl+R Vastuse saatmine

Ctrl+T Kaustakuva laiendamine

Ctrl+U Ühenduse katkestamine

Ctrl+Y Ühenduse vahetamine

Tõstuklahv+Ctrl+A Kõigi sõnumite vastuvõtmine

Tõstuklahv+Ctrl+B Valitud sõnumite vastuvõtmine

Tõstuklahv+Ctrl+E Valitud kausta ümbernimetamine

Tõstuklahv+Ctrl+F Valitud sõnumi edasisaatmine

Tõstuklahv+Ctrl+N Uue kausta loomine

Tõstuklahv+Ctrl+R Vastuse saatmine kõigile

Tõstuklahv+Ctrl+S Saadetud elementide talletamine

Tõstuklahv+Ctrl+T Konto seaded

Tõstuklahv+Ctrl+Z Sõnumite kustutamine seadmest

Chr+Messaging E-posti vastuvõtmine

Calendar (Kalender)

Ctrl+A Uue tähtpäeva salvestamine

Ctrl+E Uue memo koostamine

Ctrl+G Kindla kuupäeva avamine

Ctrl+K Kuvaseadete muutmine

Ctrl+N Uue koosoleku koostamine

Ctrl+Q Kuva muutmine

Ctrl+S Uue ülesande koostamine

Ctrl+T Kuupäeva ja kellaaja seadmine

Tõstuklahv+Ctrl+A Tähtpäeva valimine vaikimisi valitavaks kirjetüübiks

Tõstuklahv+Ctrl+C Läbikriipsutatud kirje

Tõstuklahv+Ctrl+D Valitud objekti teisaldamine või kustutamine

Tõstuklahv+Ctrl+E Kohtumise valimine vaikimisi valitavaks kirjetüübiks

Tõstuklahv+Ctrl+K Üldseadete muutmine

Tõstuklahv+Ctrl+M Kirjete importimine

Tõstuklahv+Ctrl+O Ülesande valimine vaikimisi valitavaks kirjetüübiks

Tõstuklahv+Ctrl+P Atribuudid

Tõstuklahv+Ctrl+R Memo valimine vaikimisi valitavaks kirjetüübiks

Tõstuklahv+Ctrl+T Ajutine kirje

Ctrl+Calendar Tänase kuupäeva avamine päeva ülevaates

Kalendrikirje Kuva muutmine

Documents (Dokumendid)

Ctrl+B Paks kiri

Ctrl+G Veebilehe avamine

Ctrl+I Kaldkiri

Ctrl+U Allakriipsutus

Tõstuklahv+Ctrl+A Lõigu joondamine
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Tõstuklahv+Ctrl+B Täppjaotiste vormindamine

Tõstuklahv+Ctrl+D Ääriste vormindamine

Tõstuklahv+Ctrl+F Kirjalaadi vormindamine

Tõstuklahv+Ctrl+G Laadi vormindamine

Tõstuklahv+Ctrl+J Valitud objekti andmete vaatamine

Tõstuklahv+Ctrl+K Eelistused

Tõstuklahv+Ctrl+N Reasammu vormindamine

Tõstuklahv+Ctrl+O Objekti sisestamine

Tõstuklahv+Ctrl+Y Sakkide vormindamine

Tõstuklahv+Ctrl+Z Valitud objekti redigeerimine

Sheet (Tabelarvutus)

Ctrl+H Tabeli ümbernimetamine

Ctrl+M Paneelide blokeerimine

Ctrl+Q Töövihikute vaatamine

Ctrl+W Uue töövihiku sisestamine

Ctrl+Y Lahtrite lisamine

Tõstuklahv+Ctrl+A Lahtrijoonduse vormindamine

Tõstuklahv+Ctrl+B Lahtriääriste vormindamine

Tõstuklahv+Ctrl+C Uue diagrammi sisestamine

Tõstuklahv+Ctrl+D Lahtri kustutamine

Tõstuklahv+Ctrl+F Kirjalaadi vormindamine

Tõstuklahv+Ctrl+G Lehevahetuse sisestamine

Tõstuklahv+Ctrl+H Reakõrguse vormindamine

Tõstuklahv+Ctrl+I Funktsiooni sisestamine

Tõstuklahv+Ctrl+N Numbrite vormindamine

Tõstuklahv+Ctrl+O Seaded

Tõstuklahv+Ctrl+P Lahtri taustvärvi muutmine

Tõstuklahv+Ctrl+R Uuesti arvutamine

Tõstuklahv+Ctrl+T Nime kuvamine

Tõstuklahv+Ctrl+W Veerulaiuse vormindamine

Tõstuklahv+Ctrl+X Lahtri kustutamine

Presentations (Esitlused)

Ctrl+T Täisekraanikuva

Tõstuklahv+Ctrl+A Joonduse vormindamine

Tõstuklahv+Ctrl+F Kirjalaadi vormindamine

Tõstuklahv+Ctrl+J Valitud objekti vormindamine

Tõstuklahv+Ctrl+V Slaidiprogrammi vaatamine

Sisestusklahv Redigeerimise alustamine

Klahv Esc Redigeerimise lõpetamine

File manager (Failihaldur)

Ctrl+E Kuva laiendamine

Ctrl+H Kõigi failide kuvamine

O t s e v a l i k u d
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Ctrl+I Sortimisviis (sortimine eelmääratud parameetrite alusel, nt kuupäeva või saatja
alusel)

Ctrl+N Uus fail

Ctrl+O Kuva ahendamine

Ctrl+P Atribuudid

Ctrl+R Valitud objekti ümbernimetamine

Ctrl+U Taseme võrra ülespoole liikumine

Tõstuklahv+Ctrl+B Mälukaardi varundamine

Tõstuklahv+Ctrl+I Sortimisjärjestus (eelmääratud järjestuse alusel, nt tõusev järjestus)

Tõstuklahv+Ctrl+K Seaded

Tõstuklahv+Ctrl+N Uue kausta loomine

Tõstuklahv+Ctrl+Q Mälukaardi parooli muutmine

Tõstuklahv+Ctrl+R Andmete taastamine mälukaardilt

Calculator (Kalkulaator)

Ctrl+B Lahutamine

Ctrl+F Pöördpaigutus

Ctrl+I Liitmine

Ctrl+R Mälust väljatoomine

Ctrl+Y Funktsioonikaart

Tõstuklahv+Ctrl+C Ekraani tühjendamine

Tõstuklahv+Ctrl+D Tavakalkulaator

Tõstuklahv+Ctrl+S Teaduskalkulaator

Web (Veeb)

Ctrl+B Järjehoidja lisamine

Ctrl+E Brauseri sulgemine

Ctrl+G Tagasi
Järjehoidja avamine (järjehoidjate vaates)

Ctrl+H Avalehe avamine

Ctrl+I Kõigi piltide laadimine
Uue kausta lisamine järjehoidjate vaates)

Ctrl+K Seaded

Ctrl+M Ekraanisuuruses kuva

Ctrl+N Uue akna avamine

Ctrl+R Uuesti laadimine

Ctrl+T Täisekraanikuva

Ctrl+U Ühenduse katkestamine

Ctrl+W Aknaloendi avamine

Ctrl+Y Ühenduse vahetamine

Ctrl+Z Stopp

Tõstuklahv+Ctrl+B Järjehoidjad
Järjehoidja muutmine (järjehoidjate vaates)

Tõstuklahv+Ctrl+D Allalaadimiste vaatamine

Tõstuklahv+Ctrl+F Raami uuestilaadimine

Tõstuklahv+Ctrl+G Edasisaatmine

O t s e v a l i k u d
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Tõstuklahv+Ctrl+I Kausta nime muutmine (järjehoidjate vaates)

Tõstuklahv+Ctrl+O Faili avamine

Tõstuklahv+Ctrl+R Täielik uuestilaadimine

Tõstuklahv+Ctrl+S Raami salvestamine nimega...

Tõstuklahv+Ctrl+T Tiitliriba vaatamine

Images (Pildid)

Ctrl+B Pildi eelvaatlus (kui pilt on avatud)

Ctrl+F Järgmine pilt (kui pilt on avatud)

Ctrl+R Pildi pööramine (kui pilt on avatud)

Ctrl+T Kuvamine täisekraanil (kui pilt on avatud)

Diktofon

Ctrl+L Kordus

Ctrl+M Vaigistus

Ctrl+R Ümbernimetamine

Tõstuklahv+Ctrl+K Seaded

Music player (Muusikapleier)

Ctrl+B Eelmine lugu

Ctrl+F Järgmine lugu

Ctrl+I Sortimisviis (eelmääratud atribuutide alusel)

Ctrl+L Kõigi lugude kordus

Ctrl+M Vaigistus

RealPlayer

Ctrl+B Eelmine klipp (kui video on avatud)

Ctrl+F Järgmine klipp (kui video on avatud)

Ctrl+M Heli vaigistamine (kui video on avatud)

Ctrl+R Üks kordus (kui video on avatud)

Ctrl+T Kuvamine täisekraanil (kui video on avatud)

Tõstuklahv+Ctrl+K Seaded

Tõstuklahv+Ctrl+S Klipi salvestamine nimega (kui video on avatud)

Device manager (Rakendushaldur)

Tõstuklahv+Ctrl+C Ühenduse loomine

O t s e v a l i k u d
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21. Andmeedastus

Käesolev seade kasutab andmeedastuseks GSM-võrku ning võimaldab multimeediumsõnumite, lühisõnumite ja e-kirjade
saatmist ning näiteks ka ühenduse loomist kaugarvutitega.
Kuigi raadioside-andmeedastus toimib üldjuhul enamikus piirkondades, kus teie seade töötab, on soovitatav asetada seade
kohta, kus raadiosignaal on võimalikult tugev. Tugeva võrgusignaaliga on edastus tõhusam. Andmeedastus raadioside teel
võib toimida natuke teistmoodi kui tavaline andmeedastus. Selle põhjuseks on raadiosidesüsteemi iseärasused.
Raadiosideühendust võib häirida "müra", signaali nõrgenemine või kaotus ja moonutused.

Müra

Raadioside-andmeedastuse kvaliteeti võivad häirida elektroonikaseadmete või ka teiste telefonide poolt tekitatud häired.

Rändlus (roaming)

Kui seadme omanik liigub ühest võrgukärjest teise, võib kanali signaalitugevus langeda. Võrk võib suunata kasutaja teise
levialasse, kus signaal on tugevam. Tänu muutustele võrgu liiklusvoogude koormuses võib rändlus ehk roaming toimuda ka
siis, kui teie asukoht ei muutu. Taoline rändlus võib põhjustada lühiajalisi edastusviivitusi.

Staatiline elekter

Staatilise elektri laeng, mille annab edasi teie käsi või muu elektrijuht, võib põhjustada elektriseadmete töös häireid.
Sellistest häiretest annavad märku moonutused seadme ekraanil ja programmide ebastabiilsus. Raadiosideühendus võib
muutuda katkendlikuks, andmed võivad rikutud saada ja andmeedastus seiskuda. Sel juhul tuleb kõne katkestada (kui
ühendus pole ise katkenud), seade välja lülitada (kui see on sisse lülitatud) ja seadme aku eemaldada. Seejärel pange aku
tagasi ja looge ühendus uuesti.

Surnud alad ja signaalikaod

Surnud alad on sellised piirkonnad, kus raadiosignaali vastuvõttu ei toimu. Signaalikaod tekivad siis, kui satute piirkonda,
kus raadiosignaali vastuvõtt on geograafiliste pinnavormide või rajatiste tõttu kas täielikult blokeeritud või siis takistatud.

Signaali nõrgenemine

Liiga suur vahemaa ja takistused võivad põhjustada ribaväliseid signaale. Samuti võivad tekkida signaalipeegeldused.
Mõlemal juhul signaal nõrgeneb.

Nõrk signaal
Liiga suure vahemaa või teele jäävate takistuste tõttu ei pruugi võrgukärje saatja signaal olla piisavalt tugev ja stabiilne
usaldusväärse andmesideühenduse tagamiseks. Seetõttu pidage sideühenduse loomisel silmas alltoodud nõuandeid.
• Andmesideühendus toimib paremini, kui seade on liikumatu. Andmesideühenduse loomine liikuvas sõidukis pole

soovitatav.
• Ärge asetage seadet metallpinnale.
• Kontrollige, kas sedame ekraanil kuvatakse piisavalt tugevat signaali. Tugevama signaali saamiseks võite proovida toas

ringi liikuda. Tavaliselt on signaal tugevam akna lähedal. Kui signaal on isegi tavalise telefonikõne võtmiseks liiga nõrk, ei
ole andmesideühendust mõtet luua seni, kuni olete leidnid koha, kus vastuvõtt on parem.
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Akuteave

Seadme toiteallikaks on korduvlaetav aku. Uus aku saavutab täismahtuvuse alles pärast kahte-kolme täielikku täis- ja
tühjakslaadimise tsüklit. Akut võib täis ja tühjaks laadida sadu kordi, kuid lõpuks muutub see siiski kasutuskõlbmatuks. Kui
kõne- ja ooteaeg on märgatavalt lühenenud, on aeg osta uus aku. Kasutage üksnes Nokia heakskiiduga akusid ning laadige
akut Nokia heakskiiduga laadijatega, mis on mõeldud käesolevale seadmele.
Kui aku on täis laetud, eraldage laadija vooluvõrgust ja seadmest. Ärge unustage laadijat akust lahti ühendada. Ülelaadimine
võib lühendada aku tööiga. Täielikult laetud aku, mida ei kasutata, laeb ennast aja jooksul ise tühjaks. Äärmuslikud
temperatuurid mõjutavad aku laadimisvõimet.
Kasutage akut ainult selleks ettenähtud otstarbel. Ärge kunagi kasutage katkist akut ega laadijat.
Ärge lühistage akut. Juhuslik lühis võib tekkida, kui mõni metallese (nt münt, kirjaklamber või pastapliiats) tekitab
lühiühenduse aku "+" ja "-" klemmide vahel. (Klemmid on aku metallribad.) See võib juhtuda näiteks siis, kui kannate
varuakut taskus või kotis. Klemmidevaheline lühis võib kahjustada akut või lühistavat eset.
Kui jätate aku liiga kuuma või külma kohta, näiteks kinnisesse autosse suvel või talvel, vähendab see aku tööiga ja
mahtuvust. Püüdke hoida akut temperatuurivahemikus 15°C kuni 25°C (59°F kuni 77°F). Kui aku on liiga kuum või külm, võib
seade isegi täielikult laetud aku korral ajutiselt töötamast lakata. Miinuskraadidel pole aku töökindlus garanteeritud.
Ärge hävitage akut põletamise teel! Aku hävitamisel järgige kohalikust seadusandlusest tulenevaid nõudeid. Kui võimalik,
viige see ohtlike jäätmete kogumispunkti. Ärge visake akut olmeprügi hulka.
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HOOLDUS JA KORRASHOID

Teie seade on hoolikalt disainitud ja viimistletud, seetõttu tuleb seda ka korralikult hoida. Alltoodud juhised aitavad teil
säilitada seadmele antud garantiid.
• Hoidke seade kuiv. Sademed, niiskus ja vedelikud sisaldavad mineraale, mis võivad korrodeerida elektronskeeme. Kui

seade saab märjaks, eemaldage aku ja laske seadmel täielikult kuivada, seejärel pange aku tagasi.
• Ärge kasutage ega hoidke seadet tolmustes ja määrdunud kohtades. See võib kahjustada liikuvaid osi ja

elektroonikaelemente.
• Ärge hoidke seadet kuumas. Kõrge temperatuur võib lühendada elektronseadmete eluiga, kahjustada akut ning sulatada

või deformeerida plastmassdetaile.
• Ärge hoidke seadet külmas. Seni, kuni seade normaaltemperatuurini soojeneb, võib selle sees tekkida kondensaatniiskus,

mis kahjustab elektronskeeme.
• Seadme avamine on lubatud vaid käesolevas juhendis toodud juhiste järgi.
• Ärge raputage, koputage ega pillake seadet maha. Seadmega hoolimatult ümber käies võite kahjustada sisemisi

elektronskeeme ja mehaanikat.
• Ärge kasutage seadme puhastamiseks tugevatoimelisi kemikaale ega puhastus- või pesemisvahendeid.
• Ärge seadet värvige. Värv võib valguda seadme liikuvate osade vahele ja takistada selle korralikku funktsioneerimist.
• Kasutage ainult tootja heakskiiduga või komplektis olevat vahetusantenni. Teiste antennide, modifikatsioonide ja lisade

kasutamine võib seadme rikkuda ja olla vastuolus raadioaparatuurile kehtestatud normidega.
Kõik ülaltoodud näpunäited kehtivad võrdselt nii mobiilsidevahendi kui aku, laadija ja teiste lisaseadmete kohta. Kui mis
tahes nimetatud seadme töös esineb häireid, pöörduge lähima volitatud teenindusfirma poole.
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Täiendav ohutusteave

Kasutuskeskkond
Ärge unustage järgida piirkonnas kehtestatud erinõudeid ja lülitage seade alati välja, kui selle kasutamine on keelatud või
kui see võib tekitada häireid või põhjustada ohtlikke olukordi. Kasutage seadet ainult normaalasendis. Selleks, et mitte
ületada raadiosagedusliku välja piirnorme, kasutage ainult Nokia heakskiiduga ning antud seadme jaoks mõeldud
lisaseadmeid. Kui kannate sisselülitatud seadet vööl või kaelas, kasutage Nokia heakskiiduga hoidikut või kotti.

Meditsiiniline aparatuur
Mobiiltelefonid ja teised raadiolaineid edastavad seadmed võivad tekitada häireid ebapiisavalt varjestatud meditsiinilise
aparatuuri töös. Konsulteerige arsti või meditsiinilise aparatuuri tootjaga. Kui terviseasutuse siseeeskiri seda nõuab, lülitage
seade välja. Haiglates ja terviseasutustes kasutatav aparatuur võib olla raadiosignaalidele tundlik.

Südamestimulaatorid
Südamestimulaatori võimaliku häire vältimiseks soovitavad stimulaatorite tootjad hoida mobiiltelefoni
südamestimulaatorist vähemalt 15,3 cm kaugusel. Antud soovitus on kooskõlas firma Wireless Technology Research
spetsiaalsete uuringute tulemustega. Südamestimulaatoriga inimesed:
• peaksite hoidma sisselülitatud seadet vähemalt 15,3 cm kaugusel südamestimulaatorist;
• ärge kandke seadet rinnataskus;
• helistamisel peaksite hoidma seadet stimulaatorist kaugemale jääva kõrva ääres.
• Kui täheldate stimulaatori töös häireid, lülitage seade viivitamatult välja.

Kuuldeaparaadid
Mõned digitaalsed mobiilsidevahendid võivad tekitada häireid kuuldeaparaatide töös. Häirete korral võtke ühendust
teenusepakkujaga.

Sõidukid
Raadiosignaalid võivad häirida valesti paigaldatud või ebapiisavalt varjestatud elektroonikasüsteemide tööd
mootorsõidukeis (näiteks elektrooniline kütuse sissepritsesüsteem, ABS-pidurisüsteem, kiirusregulaator, turvapadi).
Täiendavat teavet saate sõiduki või sõidukisse paigaldatud lisavarustuse tootjalt või tootja esindajalt.
Laske seadet remontida ja autosse paigaldada vaid kvalifitseeritud spetsialistil. Vale paigaldus või remont võib olla ohtlik
ning tühistada seadmele antud garantii. Kontrollige regulaarselt, et kõik mobiilsidevahendi lisaseadmed autos oleksid
kindlalt paigas ja töökorras. Ärge vedage ega hoidke mobiilsidevahendi, selle osade või lisaseadmetega ühes autoosas
lenduvaid gaase, vedelikke ega plahvatusohtlikke aineid. Turvapadjaga sõidukeis pidage silmas, et turvapadi avaneb suure
jõuga. Ärge asetage esemeid, sealhulgas autosse monteeritud või monteerimata mobiilsidevahendit või selle lisaseadmeid
turvapadja avanemispiirkonda. Kui seade on autosse valesti paigaldatud, võib see turvapadja avanemisel tekitada tõsiseid
vigastusi.
Seadme kasutamine lennusõidu ajal on keelatud. Lennuki pardale astudes lülitage seade välja. Mobiilsidevahendi
kasutamine lennukis võib ohustada lennuturvalisust, häirida mobiilsidevõrgu tööd ning võib olla ka seadusega keelatud.

Plahvatusohtlik piirkond
Plahvatusohtlikus piirkonnas lülitage seade alati välja ning järgige vastavaid hoiatussilte ja juhiseid. Plahvatusohtlike
piirkondade hulka kuuluvad kõik kohad, kus üldjuhul soovitatakse auto mootor välja lülitada. Sellises piirkonnas võib säde
esile kutsuda plahvatuse või tulekahju, mille tagajärgedeks võivad olla kehavigastused või isegi surm. Tanklas, eriti
bensiinipumpade läheduses, lülitage seade välja. Järgige mobiiltelefonide kasutamisele seatud piiranguid kütusehoidlates,
kütusemahutite ja kütuse jaotussüsteemide lähedal, keemiatehastes ja lõhkamistööde piirkonnas. Plahvatusohtlikud
piirkonnad on tavaliselt, kuid mitte alati, selgelt tähistatud. Nende hulka kuuluvad laevade autodekid, kemikaalide
transpordi ja hoiustamisega tegelevad asutused, vedelgaasil (propaan, butaan) töötavad sõidukid ning piirkonnad, kus õhk
sisaldab kemikaale või aineosakesi, näiteks teravilja- ja tolmuosakesi või metallitolmu.

Hädaabikõned
NB!  Nagu kõik mobiiltelefonid, kasutab ka see seade töötamiseks raadiolaineid, mobiilsidevõrku, traatsidevõrku
ning kasutaja aktiveeritud funktsioone. Sellest tulenevalt ei ole ühenduse saamine igas olukorras garanteeritud.
Seepärast ärge lootke väga kriitilistes olukordades, näiteks meditsiiniliste hädaabijuhtude korral ainuüksi
mobiiltelefoni olemasolule.

Hädaabi väljakutse
1. Kui seade on välja lülitatud, lülitage see sisse. Kontrollige signaali tugevust.
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Mõni võrk võib nõuda, et seadmesse oleks õigesti paigaldatud kehtiv SIM-kaart.
2. Ekraani tühjendamiseks ja seadme viimiseks helistamisrežiimi vajutage vajalik arv kordi klahvile .
3. Sisestage piirkonnas kehtiv hädaabinumber. Hädaabi telefoninumbrid on piirkonniti erinevad.
4. Vajutage klahvile .
Kui seadmel on aktiveeritud teatud funktsioonid, on võib-olla vajalik need enne hädaabinumbrile helistamist välja lülitada.
Täiendava teabe saamiseks tutvuge käesoleva kasutusjuhendiga või võtke ühendust teenusepakkujaga. Hädaabi väljakutset
tehes kirjeldage olukorda võimalikult täpselt. Teie mobiiltelefon võib olla ainuke sidevahend õnnetuspaigal. Ärge katkestage
kõnet enne, kui selleks on luba antud.

Sertifitseerimisinfo (SAR)

KÄESOLEV SEADE VASTAB RAHVUSVAHELISTELE RAADIOSAGEDUSLIKU KIIRGUSE PIIRNORMIDELE
Teie mobiilsidevahend on raadiosaatja ja -vastuvõtja. Seadme konstrueerimisel ja tootmisel on arvestatud rahvusvaheliselt
kehtestatud raadiosagedusliku kiirguse piirnorme (ICNIRP). Nimetatud piirnormid on osa ulatuslikust määrustikust, mis
määrab raadiosagedusliku kiirguse piirnormi elanikkonnale. Antud määrustiku koostamisel osalesid pikema aja vältel
mitmed sõltumatud teadusasutused. Kehtestatud piirnormid sisaldavad märkimisväärset turvamarginaali, mis tagab kõikide
inimeste turvalisuse vanusest ja tervislikust seisundist sõltumata.
Mobiilsidevahendi raadiosagedusliku kiirguse mõõtühikuks on SAR (Specific Absorption Rate, erineelduvuskiirus).
Rahvusvaheliste määruste kohaselt on SAR-i piirnormiks 2,0 W/kg*. Seadme SAR-i mõõtmisel on seade normaalasendis ja
töötab kõikidel testitud sagedusaladel oma suurimal kinnitatud võimsusastmel. Kuna SAR-i mõõdetakse seadme suurimal
kinnitatud võimsusastmel, võib telefoni tegelik SAR töötamisel olla maksimaalsest tunduvalt väiksem. Mobiiltelefon võib
töötada erinevatel võimsustasemetel, kuid kasutab alati vaid sellist võimsust, mis on hetkel vajalik võrgu leidmiseks. Mida
lähemal viibite mobiilsidevõrgu tugijaama antennile, seda väiksem on seadme väljundvõimsus.
Käesoleva seadme suurim mõõdetud SAR-i väärtus kõrva ääres on 0,24 W/kg.
Seadme kasutamisel normaalasendis või seadme kasutamisel kehast vähemalt 1,5 cm kaugusel ei ületa seadme
raadiosageduslik kiirgus lubatud piirmäära. Kui kannate seadet enda küljes mobiiltelefoni kotis, vööklambris või hoidikus, ei
tohiks kandevarustus sisaldada metalli ning see peaks asetsema kehast vähemalt 1,5 cm kaugusel.
Andmefailide ja sõnumite edastamine seadmelt eeldab väga head võrguühendust. Mõnikord lükatakse andmefailide või
sõnumite saatmine seniks edasi, kuni seade on saanud parema võrguühenduse. Kogu edastuse vältel jälgige, et seade ei
asetseks kehale lähemal, kui ülaltoodud juhised seda lubavad.
* Tavalisele tarbijale suunatud mobiiltelefonide SAR piirmäär on 2,0 vatti kilogrammi kohta (W/kg), keskmiselt 10 grammi
kehamassi kohta. Kehtestatud piirnormid sisaldavad märkimisväärset turvamarginaali, mis tagab inimeste täieliku ohutuse
ning arvestab ka võimalikke mõõtmishälbeid. SAR-väärtused sõltuvad riiklikest nõuetest ja võrgu sagedusalast. Piirkondlike
SAR-väärtuste kohta vaadake palun tooteinfot aadressil www.nokia.com.

T ä i e n d a v  o h u t u s t e a v e
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