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Zip Manager user guide
 Select Zip Manager Pro.

Note: Refer to the separate user guide of your 
Nokia 9500 Communicator for instructions on 
the operation and maintenance of your Nokia 
9500 Communicator, including important 
safety information.
For information on installing this and other 
products available on the Applications for 
Nokia 9500 Communicator CD-ROM, see the 
separate Installation Guide on the CD-ROM.

Welcome to Zip Manager
Zip Manager is a powerful and easy-to-use file 
compression program for the Nokia 9500 Communicator. 
Zip Manager allows you to handle zip files in a convenient 
way. It offers a graphical interface to add, extract, and 
open files, as well as to perform other commands. If you 
are new to zip files, the wizards will guide you.

Zip Manager supports the following zip file formats: 
WinZip up to version 8.1, InfoZip up to version 2.2, and 
PkZip up to version 6.0.

Zip archives
Zip archives are files that contain other files. The files in a 
zip archive are compressed to reduce their file size. Zip 
archives have the file extension ZIP. Archives make it easy 
to group files, which can make transferring and copying 
many times faster.

In Zip Manager, add means to compress files and add them 
to an archive. Extract means to decompress files in an 
archive, creating separate files on a disk. Sometimes the 
terms zip or pack are used instead of add, and unzip or 
unpack instead of extract.

Zip archives are typically used in the following cases:
• Many files available on the Internet and with electronic 

services are distributed as zip archives. This way only 
one file transfer operation (download) is required to 
obtain all related files, and file transfer time is reduced 
because the compressed files in an archive are smaller 
in size.

• You may need to send a group of related files. Rather 
than distributing individual files, it is often easier to 
distribute the files as an archive to benefit from the file 
grouping and compression.

• Some important files may not be used often. To save 
disk space, you can compress these files into an archive 
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when they are not used, and decompress (extract) them 
only when needed.

Using zip wizards

If you are new to zip archives, the following wizards will 
guide you step-by-step through the most common tasks:
• The Extract Files wizard extracts files from zip 

archives.
• The Archive Files wizard creates zip archives.
• The Zip & Mail wizard creates zip archives and sends 

them by e-mail.
• The Easy Install wizard installs software distributed in 

zip archives.
• The Zip & Backup wizard backs up folders to zip 

archives.
• The Applications wizard manages third-party 

applications installed on your device.

Extract Files wizard
To extract files from a zip archive, do the following:
1 Select Extract Files.

2 Select the zip archive, and press OK.
3 Browse to the location where you want to extract the 

files of the archive, and press OK.
Zip Manager extracts all the files from the archive.

Archive Files wizard
To compress files to a zip archive, do the following:
1 Select Archive Files.
2 Type a name for the new zip archive, and press OK. 

Press Browse to choose where to save the archive.
3 Select the files to add to the zip archive, and press OK.

Zip Manager creates a new zip archive, compresses the 
selected files, and adds them to the archive.

Zip & Mail wizard
To compress files to a zip archive and send it by e-mail, do 
the following:
1 Select Zip & Mail.
2 Type a name for the new zip archive, and press OK.

Press Browse to choose where to save the archive.
3 Select the files to add to the zip archive, and press OK.

Zip Manager creates a new archive, compresses the 
selected files, adds them to the archive, and creates an 
e-mail message with the zip archive as an attachment.

Note: You must have an e-mail account and 
the appropriate settings correctly defined on 
your device to be able to send e-mail. Refer to 
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the user guide of your device for more information.

Easy Install wizard
To install software from a zip archive, do the following:
1 Select Easy Install.
2 Select the zip archive that contains the software you 

want to install, and press OK.
Zip Manager extracts the installation files, and starts 
the installation.

Zip & Backup wizard

With the Zip & Backup wizard, you can back up folders to 
zip archives if you have a memory card inserted in your 
device. Zip Manager creates a special folder for backup 
archives, Zip Manager Backup, on the memory card. You 
can update, restore, or delete your backup archives at any 
time.

Note: You must have a memory card with 
enough free memory inserted in your device to 
be able to use this feature.

To create a backup on your memory card, do the following:
1 Select Zip & Backup.
2 Select < New Backup >, and press Backup.
3 Select the folder to back up, and press OK.

Zip Manager creates a new archive, compresses the 
selected folder and all its subfolders, and adds them to 
the archive. The zip archive is saved in the Zip Manager 
Backup folder on your memory card.

To update an existing backup zip archive, do the following:
1 Select Zip & Backup.
2 Select the backup archive to update, and press Backup.

To restore a folder from a backup zip archive, do the 
following:
1 Select Zip & Backup.
2 Select the backup archive to restore, and press 

Restore. Note that you must have free memory on your 
device to restore backup zip archives.

Applications wizard

With the Applications wizard, you can zip rarely used 
applications to save disk space on your device.
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To compress or decompress extra applications on your 
device, do the following:
1 Select Applications.
2 Select the application you want to compress or 

decompress.
Note that if you compress application files, you must 
restore them before you can use them again.

3 Press Compress to compress a rarely used application 
and save up to 75% of memory space.
Press Restore to decompress an application.
Press Free space to see the free memory space on your 
device and on the memory card.

Using the Archive view

To open and use the Archive view, do the following:
1 Select List Archives in the Zip Manager main view.
2 Select the archive you want to view, and press Open 

archive.

The Archive view displays the contents of the current 
archive. You can see the names, file sizes, compression 

ratios, and time stamps of all the files stored in the 
archive. To scroll the list, use the scroll key.

In the Archive view, you can use the command buttons 
and menu commands to perform various commands, such 
as open files contained in the archive and add new files to 
the archive.

Opening a zip archive
To open an existing zip archive, do the following:
1 Press Menu, and select File→ Open archive....
2 Select the archive to open, and press OK.

Zip Manager opens the archive and shows its contents 
in the Archive view.

Creating a new zip archive
To create a new zip archive, do the following:
1 Press Menu, and select File→ New archive....
2 Type a name for the new archive, and press OK.

Press Browse to choose where to save the archive.
3 Select the files to add to the zip archive, and press OK.

Zip Manager creates a new zip archive, compresses the 
selected files, and adds them to the archive.
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Extracting files from a zip archive

When you extract a file, Zip Manager decompresses it and 
places it in the folder of your choice. You can restore 
entire folders and retain their subfolder structure.

To extract files from a zip archive, do the following:
1 Open the zip archive to extract.
2 Press Menu, and select Actions→ Extract all files... or 

Extract selected files....
3 Select where you want to save the extracted files.
4 Press OK.

Zip Manager extracts all or selected files from the zip 
archive.

Options when extracting files:
• Overwrite existing files — Select whether you want to be 

prompted before existing files are overwritten with 
files from the archive.

• Use folder names — Zip Manager uses folder names 
(also known as path names) stored in the archive. You 
will probably want to select this option for most 
extract operations. If this option is selected, any folder 
names stored in the archive will be appended to the 

target folder when appropriate. If this option is not 
selected, all files will be extracted to the same folder, 
regardless of any folder name information in the 
archive.

Adding files to a zip archive

To add files to an existing zip archive, do the following:
1 Open the zip archive where you want to add files.
2 Press Menu, and select Actions→ Add files to archive....
3 Select the files to add to the zip archive, and press OK.

To select multiple files, press and hold the Shift key 
while pressing the top or bottom of the scroll key.
Once Zip Manager finishes, it will update the file list in 
the Archive view to reflect the new files in the archive.

When you add files to a zip archive, the original files on 
the disk are not deleted. To delete the original files 
automatically after the Add operation completes, select 
Actions→ Move files to archive....

Options when adding files:
• Compression — Sets the level of compression for the 

files.
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• Include subfolders — All subfolders in the selected 
folders are also added to the archive.

• Save extra folder info — Full folder path information is 
stored for each file in the archive.

Opening a file in a zip archive
To open a file in a zip archive, do the following:
1 Open the zip archive.
2 Select the file you want to open.
3 Press Menu, and select Actions→ Open file.

Zip Manager extracts the selected file from the archive, 
and the appropriate application opens it.

Deleting files from a zip archive
To delete files from a zip archive, do the following:
1 Open the zip archive.
2 Select the files to delete.
3 Press Menu, and select Actions→ Delete selected files....

Zip Manager deletes the selected files from the archive.

Adding comments to a zip archive
To add or edit a comment embedded in the zip archive, do 
the following:
1 Open the zip archive.
2 Press Menu, and select Actions→ Comment.
3 Type your comments.

Managing zip archives
To copy, move, rename, and delete zip archives, do the 
following:
1 Open the zip archive.
2 Press Menu, and select File, and one of the following:

• Copy archive... — Copy the archive to another folder 
or disk.

• Move archive... — Move the archive to another folder 
or disk.

• Rename archive... — Change the name of the archive.
• Delete archive — Delete the archive. A confirmation 

dialog is displayed to avoid accidental deletion.

Viewing archive properties
To view the properties of a zip archive, do the following:
1 Open the archive whose properties you want to view.
2 Press Menu, and select File→ Archive properties....

A view with the following information is displayed: 
archive name, folder, actual archive size in bytes, 
number of files in the archive, total size of files in the 
archive, average compression ratio, and the date and 
time that the archive was last updated.

Viewing file properties
To view the properties of a file in a zip archive, do the 
following:
1 Open the zip archive.
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2 Select the file whose properties you want to view.
3 Press Menu, and select Actions→ File properties....

A view with the following information is displayed: 
name, folder, size, packed size, compression ratio, and 
the date and time that the file was last updated.

Protecting a zip archive with a 
password
Zip Manager uses the industry standard Zip 2.0 encryption 
format.

If you use the extract files function on a password 
protected zip archive, you will automatically be prompted 
for the password.

When protecting zip archives with a password, it is 
important that you specify the password after opening or 
creating a zip archive and before adding any files to it.

To protect a zip archive with a password, do the following:
1 Create or open a zip archive.
2 Press Menu, and select Tools→ Set password..., and 

specify a password.
3 Add files to the zip archive.

Note: Every time you attempt to open a 
password protected zip archive, you are 
prompted for its password. Choose passwords 
that are easy for you to remember but difficult 
for others to guess. If you forget the 
password for a zip archive, you cannot open 
or extract the information stored in that 
archive again.

Setting archiving preferences
To set archiving preferences, do the following:
1 Open Zip Manager.
2 Press Menu, and select Tools→ Preferences....
3 Define the following options:

• Show system tree — Shows or hides the system tree.
• Log — All Zip Manager actions will be written to a 

log file. 
• Temp folder on — Selects the drive where Zip 

Manager places its temporary files.

Viewing the log
Zip Manager writes detailed information about all its 
actions to the log file if logging is switched on in the 
Preferences dialog.

To view the log, do the following:
1 Open Zip Manager.
2 Press Menu, and select Tools→ Show log.
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